Hirdetés

2019. december 14., szombat

Gyorskeresés

Útvonal

Fórumok  »  OS, alkalmazások  »  Mozilla Firefox (kiemelt téma)

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2019-02-28 15:33:09

LOGOUT.hu

Mozilla Firefox

Összefoglaló kinyitása ▼

Hozzászólások

(#31751) DS39 válasza Flyme (#31750) üzenetére


DS39
(veterán)

ott van a linkelt hsz-ben.. idézem:

ProtectedMode=0 - Ha az érték 0 akkor tiltva van, ha 1 akkor engedélyezve van.

szóval egyiket sem, írd hozzá ezt és mentsd el. :)

[ Szerkesztve ]

(#31752) Flyme válasza DS39 (#31751) üzenetére


Flyme
(senior tag)

Ja értem, köszönöm! :R
Még annyi érdekelne, hogy azt esetleg valahol be tudom állítani, hogy a böngésző indításkor akár 5-6 oldalt is nyisson meg egyszerre?

(#31753) DS39 válasza Flyme (#31752) üzenetére


DS39
(veterán)

arra gondolsz hogy ne csak akkor töltse be az oldalakat ha rákattintasz az adott fülre, vagy hogy azokkal az oldalakkal induljon, ahol utoljára abbahagytad?

(#31754) Flyme válasza DS39 (#31753) üzenetére


Flyme
(senior tag)

Ahol utoljára abbahagytam.

(#31755) DS39


DS39
(veterán)

(#31756) Flyme válasza DS39 (#31755) üzenetére


Flyme
(senior tag)

:R

(#31757) SNor


SNor
(tag)

Megoldást keresek a következő problémára, lehet egyéni, mert a google nem nagyon dob ki találatot.
Környezet: Firefox, 20-as, 21-es verzió, magyar, win7 x64 magyar.
Probléma: Firebug elindítása után a CTRL+SHIFT+T parancsra már nem az előző fül nyílik meg, hanem a gyári vizsgáló.

Valaki letesztelné nekem, hogy nála is hasonlóan reprodukálható a hiba, vagy egyedi lenne?

Esetleg megoldásokat is szívesen látok, ezek nem jöttek be eddig:
Cstomizable Shortcuts 0.5.11 -> felülírom a vizsgálót, az előző lap se megy
keyconfig -> újraindításnál elveszti a beállítást

Köszönöm:S

[ Szerkesztve ]

(#31758) Carpesz


Carpesz
(csendes tag)

Sziasztok!
Olyan kérdésem lenne,hogy Mozilla Firefoxon ha Youtube,vagy egyéb helyről származó videót nézek,akkor a kép x idő után megáll viszont a hang az továbbra is megy.Ha az egeret a "képre" viszem,és mozgatom akkor megy tovább a videó. Gyakorlatilag folyamatosan mozgatni kell az egeret,hogy meg tudjam nézni.. Csak ezen böngészőnél van gond,pl: operánál nincs. Valami segítségnek örülnék.Előre is köszönöm a segítséget!!

(#31759) kispx válasza SNor (#31757) üzenetére


kispx
(addikt)

Egyedi, legalábbis nálam működik. Szerintem egy profil resetet érdemes megcsinálni.
A következő elemek és beállítások lesznek visszaállítva vagy eltávolítva:
Kiegészítők és témák
Megnyitott fülek, fülcsoportok és ablakok
Haladó egyéni beállítások

(Szóval ezeket ha kellenek érdemes megjegyezni.)

(#31760) SNor válasza kispx (#31759) üzenetére


SNor
(tag)

Helló!
Köszönöm,megpróbálom...

(#31761) nfsu17


nfsu17
(veterán)

Üdv.

A hócipőm már tele ezzel a FF-al. :W
Minden frissítéskor jön valami k@ki.
Múltkor az jött, hogy eltűnt ez a letöltési ablak, ami mutatta a sebességet, stb, configból visszahoztam.

Most meg az mp4 videók letöltésekor (címsorba begépelésekor) nem az ablak jön fel, hogy mentem-e, hanem rögtön elindul a videó valami ablakban.
A beállításokban még mindig az van, hogy "rákérdezés".
Hát nem kérdez rá.

Mi 9T, MIUI 10

(#31762) vj0c1


vj0c1
(aktív tag)

Sziasztok!

Tegnap vagy tegnap előtt kezdődhetett egy probléma a firefoxban, mégpedig hogy az expressz weboldalán eltűnt az összes hirdetés. Azóta kiderült, hogy az adblock nevű kiegészítő okozta a hibát valamiért, pedig az expresszen semmiféle tiltást nem eszközöltem, ami ezt okozhatta volna. Az adblock törlése után működik, de amint az adblockot, vagy bármilyen másik hasonló nevű kiegészítőt felteszem, hogy az idegesítő reklámok eltűnjenek ugyanaz történik.
Mi lehet a megoldás? Köszi előre is!

"Régen az égre néztünk, és azon töprengtünk, hogy hol a helyünk a csillagok között. Most csak lefelé nézünk, és csak fészkelődünk itt a porban."

(#31763) nfsu17 válasza nfsu17 (#31761) üzenetére


nfsu17
(veterán)

"media.autoplay.enabled" > false
"media.windows-media-foundation.enabled" > false

suck FF :W

Mi 9T, MIUI 10

(#31764) SNor válasza kispx (#31759) üzenetére


SNor
(tag)

Sajnos nem jött be. Kipróbáltam angol FF-ot is, ott nincs gond. Megoldás végül az lett, hogy prefs.js letiltottam a vizsgálót.

(#31765) zpogi


zpogi
(csendes tag)

Sziasztok,
olyan problémám lenne, hogy Firefox alatt nem tölt be rendesen a Prohardver oldala, hiányoznak a menük mind két oldalról:

IE alatt jó:

(#31766) DS39 válasza nfsu17 (#31763) üzenetére


DS39
(veterán)

mp4-et szerintem a quicktime plugin-jével játssza le, a beállítások alkalmázoknál nézd meg, mi van erre beállítva. amúgy nem értem én ezt, ha nem tetszik az új, miért nem teszed vissza a régebbit? frissítés kikapcsolva, problem solved. :)

off: android alkalmazások topikban is tegnap óta mindenki sír hogy frissült az Opera (egy teljesen új felületű és böngésző motorú lett) és hogy milyen sz.r... hát bazz minek van automatizálva a frissítés? miért kell frissíteni ha vmi úgy működik ahogy az embernek megfelel? :))

[ Szerkesztve ]

(#31767) DS39 válasza zpogi (#31765) üzenetére


DS39
(veterán)

ablock plus + element hiding helper nincs véletlen telepítve? azzal lehet ilyeneket eltüntetni.

[ Szerkesztve ]

(#31768) deminos


deminos
(aktív tag)

Üdv néktek.
Nektek fel szokott-e jönni a következő ablak, amikor bezárjátok a Firefox-ot?

Szerintetek ez mi lehet?

Szerk.: Pár másodperc után bezáródik magától.

[ Szerkesztve ]

Umidigi Z2 Pro

(#31769) netpeti98 válasza deminos (#31768) üzenetére


netpeti98
(addikt)

Firefox OS Simulator fent van?

Üdv netpeti98

(#31770) deminos válasza netpeti98 (#31769) üzenetére


deminos
(aktív tag)

Igen, ezek szerint az csinálná?

Umidigi Z2 Pro

(#31771) netpeti98 válasza deminos (#31770) üzenetére


netpeti98
(addikt)

Valószínűleg igen. Nézd meg, hogy ha letiltod akkor is megjelenik-e.

Üdv netpeti98

(#31772) deminos válasza netpeti98 (#31771) üzenetére


deminos
(aktív tag)

És tényleg az csinálta. Letiltottam és már nem is jön elő.
Hálám üldözzön a síron is túl. :R

Umidigi Z2 Pro

(#31773) vlevi válasza deminos (#31768) üzenetére


vlevi
(nagyúr)

Nekem az Aurora alatt jön fel ez az ablak.
Az pedig egy Virtuális gépen van telepítve, és igen, most, hogy mondjátok, nálam is fel van oda rakva a FF OS

(#31774) zpogi válasza DS39 (#31767) üzenetére


zpogi
(csendes tag)

Egyik sincs telepítve,csak ezek:


Lehet,hogy a Zonealarm tilt le valamit?

Ja és a fórumnál jó,csak a HardverAprón nem.

[ Szerkesztve ]

(#31775) nfsu17 válasza DS39 (#31766) üzenetére


nfsu17
(veterán)

újabb, gyorsabb, jobb, biztonságosabb?
nem ezt várná el az ember a frissítéstől?
válaszolok: nem, már én is rájöttem, hogy ez mind csak álom

Mi 9T, MIUI 10

(#31776) Fandango válasza nfsu17 (#31775) üzenetére


Fandango
(veterán)

Mint ahogy mar tobbszor elhangzott akar itt is, tedd hozza, hogy neked, ha mindezt a Firefoxra erted.

[ Szerkesztve ]

(#31777) DS39 válasza nfsu17 (#31775) üzenetére


DS39
(veterán)

Természetesen biztonság szempontjából fontosak lehetnek a frissítések de abból is inkább a Windows és vírusírtóké. Egy böngésző hát most ha az ember nem azonnal csak két héttel később frissít, szerintem nem veszt semmit. Illetve én mindig megnézem mik az újítások, és ha tetszik akkor frissítem. (ezt bármely alkalmazásra értem)

Az mp4-re lett megoldás? QuickTime játssza le?

[ Szerkesztve ]

(#31778) nfsu17 válasza DS39 (#31777) üzenetére


nfsu17
(veterán)

Igen, lett megoldás.
2 frissítés után 2x kellett "config"-olnom, hogy visszakapjam azt, amit frissítés előtt.

Fandango
OKé, változtassanak meg dolgokat, de ne kelljen már állandóan minden frissítés után az about:config-ban turkálnom, meg külföldi fórumokon bogarászni, hogy ami tegnap még úgy volt, ma meg már így lett.
Simán beállítások menüből ezeket mind vissza kellene tudni állítani.

[ Szerkesztve ]

Mi 9T, MIUI 10

(#31779) DS39 válasza nfsu17 (#31778) üzenetére


DS39
(veterán)

+1 :K

(#31780) kispx válasza DS39 (#31777) üzenetére


kispx
(addikt)

Azért ehhez hozzátenném, hogy a böngészőt is illene mihamarabb frissíteni, mert van olyan biztonsági javítás, amely már kihasználásban lévő sebeshetőséget javít.

(#31781) DS39 válasza kispx (#31780) üzenetére


DS39
(veterán)

Ezért jó hogy van ESR verzió, ott le lehet ragadni egy megszokott fejlesztési szintnél, de biztonsági frissítések vannak.

(#31782) Fandango válasza nfsu17 (#31778) üzenetére


Fandango
(veterán)

De a lenyeget tovabbra se erted, az hogy neked ilyen bajod van meg nem altalanos probelma. En pl. minden gond nelkul frissitek verziorol verziora amiota ez a 6 hetes ciklus van, nem kell a configba turkalnom, max akkor teszem ha tudatosan akarok valamit allitani, nem azert mert bajom van.
Tehat szokjunk mar le arrol, es nem csak te hanem mindenki, hogy azert mert valami nem ugy megy ahogy szeretned, meg nem feltetlen a program hibaja (sot sok esetben user error), meg nem kell azonnal szarozi es kopkodni a programra. :(((

(#31783) nfsu17 válasza Fandango (#31782) üzenetére


nfsu17
(veterán)

én is frissítek és ez a baj, mert minden alkalommal más lesz valami, ami eddig nem úgy volt.
Tehát az user error, hogy eltűnt a letöltési csíkot mutató ablak, meg az is user error, hogy az mp4 egyik nap még letöltődik, másik nap (frissítés után) meg elindul ablakban.
Az, hogy Te ezt nem használod, ezért észre sem veszed, attól még ott van, és másokat bosszanthat.
Biztos túlreagáltam a dolgot, de az utóbbi időben több bosszúságot okozott, mint örömet, pedig kb világ életemben FF-et használtam, szóval tudom mik szoktak történni frissítésről frissítésre.

Mi 9T, MIUI 10

(#31784) Fandango válasza nfsu17 (#31783) üzenetére


Fandango
(veterán)

Sajnalom, hogy ez a tapasztalatod, a user errort nem rad ertettem konkretan csak leirtam, hogy sokszor az a baj forrasa. Tokeletes szoftver nincs, es nem is lesz. :(

(#31785) Matthewus válasza nfsu17 (#31763) üzenetére


Matthewus
(Topikgazda)

Ez arra való, hogy az x264 kódolású videót le tudja játszani a Firefox a Windows beépített kodekjével. Ezért indulnak el az mp4 videók automatikusan.

(#31786) draco31


draco31
(addikt)

Hello!

HDD-t cseréltem a gépemben, és a elfelejtettem a könyvjelzőket lementeni, de külső HDD-ként tudom használni az eredetit, kitudom így menteni a könyvjelzőket, vagy kénytelen leszek élesbe visszarakni a HDD-t, hogy kimentsem?

ASUS VivoBook S14 S410U /\/\ Samu A50 /\/\ Amazfit Bip

(#31787) vlevi válasza draco31 (#31786) üzenetére


vlevi
(nagyúr)

Másold vissza az egész profil könyvtárat, akkor minden visszajön. könyvjelzők, kukik, mentett jelszavak, satöbbi.
Ehhez töröld ki az új vinyón a c:\users\appdata\local\mozilla és az appdata\roaming\mozilla könyvtárakat, és másold be ugyaninnen a régi vinyóról.

[ Szerkesztve ]

(#31788) DS39


DS39
(veterán)

az első hsz-ben írt kiegészítő kombatibilitás ellenőrzés kikapcsolása után sem tudom telepíteni ezt a kiegészítőt: [link]
mi lehet a gond? ki akartam próbálni jobb-e mint a Favicon Restorer

a másik mi volt annak a kiegészítőnek a neve, amivel a képek mögötti hátteret fehérré lehetett állítani? (jobb klikk kép megjelenítésénél ugye jó ideje szürke)

[ Szerkesztve ]

(#31789) DS39 válasza DS39 (#31788) üzenetére


DS39
(veterán)

a másodikat megtaláltam: Custom Standalone Image Backgrounds
(ritka sz.r az addon oldal keresője, beírom "standalone image", eredmény semmi, beírom google-ba egyből meglett)

hátha másnak is jó lesz, bármilyen színt be lehet állítani a kép hátterének. :)

a kieg. kompatibilitásra remélem tud majd vki vmi okosat. (bár az is lehet a kiegészítő a hibás)

[ Szerkesztve ]

(#31790) draco31 válasza vlevi (#31787) üzenetére


draco31
(addikt)

Köszönöm, hamarosan meg is csinálom!

ASUS VivoBook S14 S410U /\/\ Samu A50 /\/\ Amazfit Bip

(#31791) Steelmanus válasza DS39 (#31789) üzenetére


Steelmanus
(addikt)

Ha a 21-et hasznalod uj Logikai. extensions.checkCompatibility.21.0 false
Nalam feltelepult ezzel a modszerrel a Classic Style for Favicons 1.0 .
En a kepek megjelenitesenek hatterenek megvaltoztatasahoz a Old Default Image Style 2.2.1-t hasznalom, igaz kezzel kell megadni benne hexaban a szint, de cserebe kozepre tudja helyezni a kepet is. Jelenleg feher hatterrel hasznalom, #FFFFFF

[ Szerkesztve ]

(#31792) pethYeti


pethYeti
(addikt)

Azzal nem lehet valamit kezdeni hogy míg chrome alatt ha kirakok egy flash videót fullscreenre akkor akadás nélkül megteszi ezt, míg firefox mindíg akad egyet (hang is videós is) amikor fullscreenre váltok vagy éppen kis képre?

(#31793) DS39 válasza Steelmanus (#31791) üzenetére


DS39
(veterán)

igen, ahogy írtam az első hsz-nek megfelelően csináltam és nem lett jó (tegnap win7-en), ma XP-n is kipróbáltam és gond nélkül felment. ki érti ezt? :D
mindenesetre kipróbáltam a kiegészítőt, nem rossz, de a Favicon Restorer jobban bejön, annak ellenére hogy a bal oldali könyvjelző ablakban nem cseréli ki az ikonokat. (és még a kompatibilitással sincs gond) remélem majd frissítik és ez is megoldódik.

a másikhoz: igen ez volt amit régebben próbáltam, köszönöm :R
amúgy simán a white (vagy más színt angolul) szót is elfogadja ;)

[ Szerkesztve ]

(#31794) DS39 válasza pethYeti (#31792) üzenetére


DS39
(veterán)

nem igazán. a régi 11.1-esnél nincs ilyen hang akadás, viszont váltáskor 3-4 mp-re nem látszik a kép. szóval így is úgy is van vmi tré a flash-sel :((
mostanában vmit amúgy megint csináltak a youtube-nál mert még a régi playernél (ahol eddig jó volt) is újratöltögeti a videót ha visszatekerek, vagy újraindítom. nem értem mire jó ez nekik. (bár lehet hogy csak úgy látszódik mintha és közben a cache-ből játssza le)

amúgy most frissítettem 21-esre, azon kívül hogy pár dolgot angolul felejtettek legalább van egy pozitívum, a privát ablak bezárásánál már nem kérdezi meg hogy szeretném-e menteni a lapokat (amit úgysem tudna megtenni, hiszen nem ment semmit) :)

[ Szerkesztve ]

(#31795) Steelmanus válasza DS39 (#31793) üzenetére


Steelmanus
(addikt)

Amúgy simán a white (vagy más színt angolul) szót is elfogadja
Ezt nem is tudtam, koszonom, majd beirom hogy pink :)
A Classic Style for Favicons 1.0 nalam amugy is osszeakadt a Secure Login 1.0.3-al nem akart beleptetni a PH!-ra csak sokadik probalkozasra akartam is irni, bar lehet hogy Secure nelkul biztos jo, ugy nem probaltam.

(#31792) pethYeti Javaslom a Greasemonkey 1.9 bovitmeny es a YouTube Center script paros beveteset. Ezzel a parossal nem pattog a flash ha nezetet valtok, a script beallitasanal a VMod-ot Direct-re allitsd ha hasznalni fogod, nameg tiltom benne a reklamokat bannert stb.

(#31796) Visormail válasza Steelmanus (#31795) üzenetére


Visormail
(addikt)

Akartam már kérdezni hogy nálatok is így van e, a YouTube Center-ben egyik fülön sincs kipipálva az Automatikus lejátszás letiltása mégsem indulnak el a videók maguktól hanem rá kell klikkelni.

(#31797) pethYeti válasza Steelmanus (#31795) üzenetére


pethYeti
(addikt)

Köszi, ez bevált.

(#31798) DS39 válasza Steelmanus (#31795) üzenetére


DS39
(veterán)

csak kötvén az ebet a karóhoz megint kipróbáltam win7-en, továbbra sem adja meg magát:

XP-n

(kattintható)

W7-n

(nem kattintható)

nem tudtam hogy OS-től is függhet ez. :U

-----------------------------------------------------------------------------------------------------

más érdekesség:

még tegnap a könyvjelző ikonokkal való kísérletezgetés során felraktam ezt a kiegészítőt [link], az egyik KJ-nek beállítottam a gépről egy icont. mondok ok, ez nem rossz, de annyira nem kell, visszaállíttam alapra (a kieg beállításaiban), majd töröltem. viszont azóta erre a KJ-re hatástalan Favicon Restorer, tehát az az egy amit ezzel a másikkal b.sztattam nem cserélődik ki Favicon Restorer-ére (marad a szaggatott négyzet). ha elmentek egy új KJ-t az megkapja szépen régit (a kis lapocskát). töröltem újra elmentettem, másik helyére beírtam annak a linkjét, akkor jó, újraindítás után megint szaggatott négyzet van ott.

Létezik hogy vhova beleírta a Firefoxba LINK szerint hogy márpedig ez ilyen még az után is hogy töröltem a kiegészítőt???

[ Szerkesztve ]

(#31799) csako válasza DS39 (#31798) üzenetére


csako
(addikt)

Érdekes az a CS for Favicons, ezt írja Verzióinformációknál: Működik Firefox 23.0a1 and later
Elég friss verzió kell neki.
Itt Win8 van amúgy és Aurora 23.0a2, tehát rá tudpk kattintani.

[ Szerkesztve ]

Holnap országszerte 10 fok várható. Ebből 2 Budapesten, 1 Győrött, 2 Miskolcon...

(#31800) Steelmanus válasza Visormail (#31796) üzenetére


Steelmanus
(addikt)

Nem tettel veletlenul pipat az Automatikus buffereles tiltasa opcioba? Mert akkor nem indul el automatikusan, hanem kattintani kell a lejatszashoz.

(#31797) pethYeti OK, hasznald egeszseggel, en pl ezzel szedem le a videokat is pl a YT-rol nem kell kulon kiegeszito. Persze ha mas oldalakrol kell leszedni, akkor en is egy masik kiegeszitot hasznalok, nevezetesen a NetVideoHunter Video Downloader 1.9.5 -ot, ez sem tokeletes, de a legtobb oldalrol letudja szedni ha kell.

(#31798) DS39 Igazad van, tegnap meg W8 alol probaltam ott telepitheto volt, ma atvaltottam W7-re az eredmeny az amit keppel ilusztraltal, tehat szurke, nem telepitheto.

Útvonal

Fórumok  »  OS, alkalmazások  »  Mozilla Firefox (kiemelt téma)
Copyright © 2000-2019 PROHARDVER Informatikai Kft.