Hirdetés

2019. december 9., hétfő

Gyorskeresés

Útvonal

Fórumok  »  OS, alkalmazások  »  Mozilla Firefox (kiemelt téma)

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2019-02-28 15:33:09

LOGOUT.hu

Mozilla Firefox

Összefoglaló kinyitása ▼

Hozzászólások

(#31151) Steelmanus válasza DS39 (#31150) üzenetére


Steelmanus
(addikt)

Ebben igazad van, probakeppen csinaltam egy ilyet, a VGA az 512 DDD3-as memorival van ellatva. A flash lejatszoban kivettem a pipat a hw gyorsitas elol. Kepek:




Es ezzel neztem full HD-t YT-on akadasmentesen.
Ezutan feltettem a legfrissebb Adobe.Flash.Player-11.6.602.180-at es ott is kikapcsoltam a hw gyorsitast + a protectedmod tiltva volt. Semmi akadast nem tapasztaltam.
Nem eroskodesbol irtam a hsz.t csak mindegy magamnak csinaltam probakeppen.

[ Szerkesztve ]

(#31152) nggabi válasza Steelmanus (#31146) üzenetére


nggabi
(nagyúr)

már próbáltam az újon, de úgy is sz@r volt :W a régi meg megy hw-esen is... nagyjából :DDD

dual coreos noti, 2g ram, valami intel csoda vga.

"szenyor dzsíííí" sᴧᴍsᴜɴɢ™ ɢᴀʟᴀxʏ S7 EDGE Gold "árány tesó"

(#31153) Steelmanus válasza nggabi (#31152) üzenetére


Steelmanus
(addikt)

En csak azt akartam mondani, hogy hiaba kapcsolod be a hw gyorsitast az integralt VGA-ra, ha az fizikailag nem tamogatja a hw gyorsitast, akkor felesleges bekapcsolni. De nem akarom es senkire raeroltetni a velemenyem csak jelzeskeppen irtam. Ha regi a noti akkor azt kell valasztani termeszetesen amelyik Számodra a legjobb.

(#31154) Ceree válasza Steelmanus (#31153) üzenetére


Ceree
(senior tag)

Mint pl. nálam, sajnos nem támogatott a hw gyorsítás. Ezért nagyon fontos, hogy mennyit is zabál az a nyamvadt flash...

Ati Radeon Xpress 1150M - még a memória is csak shared up to 128MB. :DDD

Másolat_eredetije

(#31155) Krystal_s


Krystal_s
(őstag)

Lehetséges, hogy kikapcsolt protected mode mellett az új Flash Player miatt lelassul a böngésző? Semmi nem változott, csak a hülye playert frissítettem és azóta olyan furán, lassabban töltődnek be a weboldalak és néha le is fagynak. Ma meg még FF is összeomlott 2 gépünkön is. Hosszú hónapok óta végre nem volt semmi gond a böngészővel+ 11.1.102.63 F.Player. Nálam az extensions.blocklist.enabled érték false-ra állítás után is letiltja a régit ez az állat....(de utálom, ha valamit úgy erőltetnek rá az emberekre, ahogy msn 2009-nél is tették, miközben semmi gond nem volt vele)

(#31156) Visormail


Visormail
(addikt)

Érdekes nálam most kivételesen jó ez a legújabb flash, nem kapcsoltam ki a protected mode-ot se, de nem omlott össze még egyszer se meg a procit se pörgeti túlzottan.

(#31157) Krystal_s válasza Visormail (#31156) üzenetére


Krystal_s
(őstag)

Egyik online flash játéknál vettem észre, hogy jobban terheli a procit, mint a régebbi player, ezért kapcsoltam ki a protected mode-ot. Utána az jó lett, de akkor is olyan fura a böngésző, szemmel láthatóan lassabban tölti be az oldalakat, fent a fülön látni, hogy elég sokáig pörög a kis karika.. :U Ma viszont 2 gépen is összeomlott az egész böngésző, pedig nem is voltam itt a gépnél. Gondoltam rákérdezek másnál milyen.

(#31158) DS39 válasza Krystal_s (#31155) üzenetére


DS39
(veterán)

érdekes, letiltani akkor sem tiltja ha az true, csak ilyen click-to-play megoldással (mint a java-nál is volt) engedélyezni kell egy plusz kattintással.

(#31159) Krystal_s válasza DS39 (#31158) üzenetére


Krystal_s
(őstag)

Igen :K ,de úgy elég kényelmetlen használni. Hagyom így, pár hét és úgyis lesz frissítés, aztán majd csak változik...

(#31160) Steelmanus válasza Krystal_s (#31155) üzenetére


Steelmanus
(addikt)

Miert frissitetted a flash-t, muszaj volt a jatek miatt? Ha jatszol flash-es jatekot gondolom a Adobe.Shockwave.Player-12.0.0.112 is fel van telepitve. Valami nincs rendben a bongeszoddel, mert az utobbi tiz napban joparszor cserelgettem a 19 stabil es a 20 betat a gepemen es a flash-t is a 11.1.102.63 vagy a legfrissebbre de nalam is mukodott a extensions.blocklist.enabled - false megoldas meg a kulonbozo verzioszamu bongeszoknel is. Amikor cserelgettem a bongeszoket, mindig tiszta telepitessel tettem, de ha uj stabil verzio jon ki akkor is legyalulom a regit, mert hiaba a frissites, marad mindig valami olyan bejegyzes a konfig fajlban aminek mar nem kellene benne lennie.

(#31156) Visormail Mit mondjak, ne remenykedj. En is engedelyeztem a stabil alatt, mert egyreszt kivancsi voltam hogy valoban mukodik-e rendesen, ment is egy ideig, de azutan kifagyasztotta elobb a bongeszot, majd megakartam nyitni a Feladatkezelot hogy kilojem a bongeszo flash kombot,erre kifagyott az egesz rendszert (W7 x64). Pedig eppen azt nem tette amit kellett volna hogy nem rantja magaval a bongeszot erre a rendszer fagyott ki.
Azt meg hozzatennem hogy gyanakszom a YouTube Center scriptre is, mert abban Directx-re van allitva a hw gyorsitas. Fent volt a Windows6.1-KB2670838-x64 frissites ami majd az IE10-hez kell / kellene, de leszedtem mert sosem lesz a gepen IE10. Most eppen a 20 b6 van a gepen friss flash, de a protectedmod tiltva marad orokre.

(#31161) Visormail válasza Steelmanus (#31160) üzenetére


Visormail
(addikt)

Nekem is fent van a YouTube Center, én mindegyik fülön GPU-ra állítottam benne a Flash WMode-t mindjárt telepítés után ha ez számít. Hát nálam tökéletes Win8on, ha mégis fagyna majd szólok azért.

(#31162) Steelmanus válasza Visormail (#31161) üzenetére


Steelmanus
(addikt)

Most en is atallitottam, bar az ajanlot a DX azert megis ezt allitottam be. A W8 mar nincs a gepemben, pedig 4x futottam neki de nem fogott meg, azt pedig direkt duhitett hogy a sajat MS AHCI driverevel feltelepitett rendszer ket javitottta arra hivatkozva hogy az helyre kell allitani. Vegeztem vele.

(#31163) Visormail válasza Steelmanus (#31162) üzenetére


Visormail
(addikt)

Nekem fogalmam se volt melyik az ajánlott, az hangzott jól hogy GPU :D

(#31164) Krystal_s válasza Steelmanus (#31160) üzenetére


Krystal_s
(őstag)

Miért frissítettem? :D Mert minden oldalon letiltotta és kérte a frissítést. :) A külön-külön engedélyezés minden oldalnál pedig nagyon zavaró. Azt még nem próbáltam, hogy az extensions.blocklist.enabled átírás után, ha egyszer már engedélyeztem a régi F.Player használatát, akkor megjegyzi-e :F ,mert úgy emlékszem nálam minden alkalommal újra tiltotta és kérdezte minden oldalon.
Semmi gondja nincs a böngészőmnek, pontosabban eddig nem volt, csak azt hittem az érték átírás után ugyanúgy fog működni, mint korábban és nem nekem kell Click to play indítani, ezért írtam, hogy nem működik jól a false értéknél sem. :)
A weboldalak lassulását és néha pici fagyást csak a Player frissítés után vettem észre. Az összeomlást mondhatnám véletlennek, na de egy napon 2 gépen is, hogy egyiket nem is használta senki. :F
Korábban itt sokan írtak hasonló lassulásról, fagyásról 18-19 Firefoxra frissítésnél, nálam meg akkor volt hibátlan. :)

(#31165) Steelmanus válasza Krystal_s (#31164) üzenetére


Steelmanus
(addikt)

Nalam igy nez ki a extensions.blocklist, talan ossze tudod hasonlitani a sajatoddal.

En meg megprobalnam torolni az URL-t ami elmegy ellenorizni, ha nem jo egyszeruen visszaallitod.

(#31166) FrezeR


FrezeR
(senior tag)

Sziasztok

Valaki ért itt a topikon belül a crash reportokban írott dolgokhoz azok értelmezéséhez?

PhoTogether – Profi esküvői fotózás – www.eskuvoifoto.gtfoto.hu

(#31168) KAMI911 válasza HZoli87 (#31167) üzenetére


KAMI911
(aktív tag)

Elég komoly!
Nincs kedved lefordítani a cikket a ITCafe/Mozilla Blogba?

(#31169) Sn00k


Sn00k
(veterán)

Hi all. Van egy kis gondom FF-el. Mikor elakaromtam ma indítani ezt az üzit dobja
[link] ami még annyira nem is izgatna, mert fogtam letöröltem, majd újra letöltöttem és felraktam, de szintén ezt az üzit kapom, ez mitől lehet ??

3njoy the Lif3

(#31170) DS39 válasza Sn00k (#31169) üzenetére


DS39
(veterán)

de gondolom a profilt nem törölted, mert azzal lesz a gond, nem a telepítési fájlokkal, amik a program files-ba kerülnek. ha restart firefox gombra kattintással elindul vagy csökkentett módban akkor nyomj egy resetet a profilon, ha nem akkor manuálisan gányold ki az appdata-ból. (valószínűleg vmelyik kiegészítőd okozza vagy elállítgatott about:config)

[ Szerkesztve ]

(#31171) Sn00k válasza DS39 (#31170) üzenetére


Sn00k
(veterán)

Az a baj hiába nyomok én itt restore -ra vagy details-re nem csinál semmit, de az előző FF-met teljesen töröltem, mindennel együtt, és feltettem most újra, de most is egyből ezt kapom... ez, azért érdekes:/

Manuálisan tudom én ezt törölni valahonnan, ami esetleg megmaradt uninstall után, mert gondolom valami , ilyesmi okozhatja a gondot, de a program files alól ki van teljesen remove-olva, máshol meg nem vágom pontosan , hol lehet még... bár gondolom a document & settings / user alatt vannak még hasonló dolgok :U

3njoy the Lif3

(#31172) M3oH válasza Sn00k (#31171) üzenetére


M3oH
(őstag)

Na a document & settings / user alatti dolgokat kellene tisztitani, mert a profilt odamenti. Hiaba uninst. az FFt, az megmarad alapbol, es reins. utan is azt hasznalja.

(#31173) DS39 válasza Sn00k (#31171) üzenetére


DS39
(veterán)

ezért mondom hogy nem a program files-ba telepített dolgokkal van a gond, onnan törli az uninstaller is a dolgokat.

Hol található a Firefox profil mappája?

vagy címsorba: about:support -> Firefox alaphelyzetbe állítása (ezzel reseteli a profilt)

[ Szerkesztve ]

(#31174) netpeti98


netpeti98
(addikt)

Ha úgy állítom be a Firefox-ot hogy figyelmeztessen, ha átakar irányítani egy weboldal, akkor meg lehet nézni valahol hogy hova akar átirányítani?

Üdv netpeti98

(#31175) Sn00k válasza DS39 (#31173) üzenetére


Sn00k
(veterán)

Töröltem minden honnan, majd regcleanerrel is csinaltam egy tisztitast, majd ujrainditottam a gépem, majd letoltottem ujra es feltettem, nah most ugyan ez a hiba, a címsorig el sem jutok, hogy kiprobáljam az about-os dolgot...

Baszki semmi baja nem volt korábban nem értem én ezt :(

5letem sincs ezek után, mit kezdjek vele...

3njoy the Lif3

(#31176) DS39 válasza Sn00k (#31175) üzenetére


DS39
(veterán)

az about-os rész nem kell ha az AppData-ból is törölted a cuccokat mert akkor telepítéskor új jön létre.
szóval nem tudom én sem, nem raktál fel új drivert egy új dolgot a gépedre mostanában?

(#31177) Sn00k válasza DS39 (#31176) üzenetére


Sn00k
(veterán)

win updatetem volt. mert nekem nem automatikus, ha nem kézzel inditom a frissítések keresését, fel is tettem jó pár frissítést, talán azóta halt meg. Igazábol nem ez az alapértelmezett browserem, ha nem a króm ezt másra használom de most pár napja , mikor akartam indítani, azóta csinálja ezt. Mondjuk a win frissítések óta, ahogy betölt a win7 kapom mindig egy kis hiba üzit, valami ilyesmit: ablak kezelő szolgáltatások leálltak vagy mi. de ez annyira nem izgat, mert tök rendben müxik a gépem, de ez az FF dolog idegesít, még, ilyennel nem találkoztam, hogy nem tudom feltenni, és tényleg még csak el sem tudom indítani, pedig már töröltem annyi féle képen, és még sem jó, nem igaz :(

3njoy the Lif3

(#31178) DS39 válasza Sn00k (#31177) üzenetére


DS39
(veterán)

szerintem annak a hibának lehet köze hozzá, nyilván windows ablak compnenseket használ (meg aero) a megjelenítéshez.

(#31179) Sn00k válasza DS39 (#31178) üzenetére


Sn00k
(veterán)

Ez fogad , mikor betöltődik a windowsom
[link]

gondolod ennek lenne köze hozzá, hogy nem indul el FF ?

Ok, ha igen , akkor mit tudok csinálni? Vagy kb újra kéne feltennem win7et, vagy, mi ? Mert az elég vicces lenne... :U

3njoy the Lif3

(#31180) Visormail válasza Sn00k (#31179) üzenetére


Visormail
(addikt)

Írd be a startmenü keresőbe szolgáltatások, keresd meg benne az Asztalablak-kezelő szolgáltatást, szerintem nem fut nálad.

(#31181) DS39 válasza Sn00k (#31179) üzenetére


DS39
(veterán)

hát tekintve hogy ez normál esetben (megnéztem nálam) a windows futási ideje alatt végig futó szolgáltatás, nem jó hogy ez nem megy, én simán el tudom képzelni hogy közrejátszik. (pl ha jól rémlik a Chrome jobb felső ablakkezelői saját kreálmányok, ellentétben a Firefox-szal ami a Win-ét használja)
és tényleg más proginál nem jelentkezik hiba?

amúgy újratelepíteni nem kell, csak egy javító installt próbálnék meg (ez az alap rendszerfájlokat, szolgáltatásokat helyreállítja), vagy egy rendszer visszaállítást (ha volt elmentett)

[ Szerkesztve ]

(#31182) Sn00k


Sn00k
(veterán)

köszi srácok, most nem vagyok már otthon, notiról vagyok bnőmtől, de holnap megnézem. Niton a kersőbe beírva valóban meg is van ez az asztal ablak szolgáltatás. Remélem az asztalin is megnézve betudom manuálisan állítani, hogy jó legyen majd...

3njoy the Lif3

(#31183) gaben1000


gaben1000
(tag)

Sziasztok.
A DownloadHelperrel lenne egy kis problémám.
Ha videót akarok letölteni vele, teljesen mindegy, honnan, akkor nem mindig jön maximális sebességgel.
Pontosabban.
15 megás netem van. A 720p-s és az 1080p-s videók jönnek a 15 megás netnek megfelelő sebességgel, viszont a 360p-s és 480p-s videók csak 1 megás netnek megfelelő sebességgel jönnek. Mindig így van.
Valakinek valami ötlet?

(#31184) Doblós


Doblós
(aktív tag)

Sziasztok!

Az lenne a kérdésem,hogy lehet-e valamit csinálni a felugró reklámoldalakkal?
Állandóan,ha új lapot nyitok,beugrik egy reklámoldal,és egyre sűrűbben fordul elő,hogy hiába nyomom ki az oldalt,folyamatosan visszadobja,és csak úgy áll le,ha bezárom a böngészőt.

Ami nem öl meg,az XP-t ad

(#31185) vlevi válasza Doblós (#31184) üzenetére


vlevi
(nagyúr)

Nem használod az adblock plust?

(#31186) Steelmanus


Steelmanus
(addikt)

Jelenleg az FF 20.0 beta7 -et hasznalom es orommel vettem tudomasul hogy ebben a verzioban mar javitottak a fontok renderelesen, vagyis mar nem kell a gfx.content.azure.enabled - false-ra allitani. Az meg fontos hogy mar regebben eltavolitottam a W7 alol a Platformfrissitest (KB2670838), valamint tiszta telepitessel valtottam a beta6-rol, ha csak rafrissitettem akkor ugyanugy elmosta a ClearType fontokat.
Azert tunt fel, mert elotte megneztem a Nightly 25-en kiadott verziojat is es abban sem kellet mar false allitani a fentebb leirtakat. Mindezt egy W7 x64, ATI Leacy 13.1 driver alatt neztem meg, viszont a kijelzom csak egy 19"-os Samsung 1920W.
Mindezt azert irtam le hogy amikor ki jon majd a stabil 20-as, erdemes lesz tiszta telepitessel valtani a 19-rol mert ha csak a frissitest valasztjuk, lehet hogy megmarad a hiba.

(#31187) scope2007 válasza Steelmanus (#31186) üzenetére


scope2007
(addikt)

én is ennek a híve vagyok... 90%ban mindig új telepitest csinálok, nem pedig ratelepitest.

SEAT LEON 1P 2.0 PD-TDI Monster KIT off

(#31188) Steelmanus válasza scope2007 (#31187) üzenetére


Steelmanus
(addikt)

Igazad van, jobb tisztalappal indulni, kivancsisagbol megneztem a sunspider-0.9.1-et.
Total: 244.9ms +/- 3.0% Nem rossz.

(#31189) qdak


qdak
(addikt)

az internet szolgaltatomnak van online chat lehetősege
ami régen ment most meg ezt irja a mozilla:

Ez a kapcsolat nem megbízható

Azt szerette volna, hogy a Firefox biztonságosan kapcsolódjon a következőhöz: chat.datanet.hu, de nem garantálható, hogy a kapcsolat biztonságos.
Általában a biztonságos kapcsolat létrehozásakor a webhelyek megbízhatóan azonosítják magukat, hogy bizonyítsák, hogy a felhasználó jó helyen jár. Ennek a webhelynek viszont nem ellenőrizhető az azonossága.

Mit tegyek?

Ha általában probléma nélkül
tud kapcsolódni ehhez a webhelyhez, akkor ez a hiba azt jelentheti, hogy
valaki leutánozta a webhelyet. Ne folytassa.

hogy tudnam mégis hasznalni ?

Asus P6T, Xeon X5675@4.0GHz, 7870 Tahiti LE@1.0/1.4GHz, 20GB DDR3, FSP 600W ® MSI G41M-P26, Xeon E5450, 560Ti, 8GB DDR3, Thermaltake 630W ® OMV: Gigabyte G41MT-S2P, E8400, 2GB DDR3, FSP 400W ® Huawei G8 32GB

(#31190) DS39 válasza qdak (#31189) üzenetére


DS39
(veterán)

valószínűleg csak lejárt a webhely biztonsági tanúsítványa, semmi több.
szerintem ettől még nyugodtan használhatod, ha a címsorban a megszokott URL szerepel, akkor nincs lemásolva az oldal.

(#31191) qdak válasza DS39 (#31190) üzenetére


qdak
(addikt)

hasznalnam én, de az 1etlen lehetőség az "oldal elhagyása"

Asus P6T, Xeon X5675@4.0GHz, 7870 Tahiti LE@1.0/1.4GHz, 20GB DDR3, FSP 600W ® MSI G41M-P26, Xeon E5450, 560Ti, 8GB DDR3, Thermaltake 630W ® OMV: Gigabyte G41MT-S2P, E8400, 2GB DDR3, FSP 400W ® Huawei G8 32GB

(#31192) FrezeR


FrezeR
(senior tag)

Sziasztok

A crash reportban ez mit jelent tudja valaki?

Crash Reason EXCEPTION_ACCESS_VIOLATION_READ

PhoTogether – Profi esküvői fotózás – www.eskuvoifoto.gtfoto.hu

(#31193) mikk2000 válasza FrezeR (#31192) üzenetére


mikk2000
(őstag)

Semmi olyat nem jelent amit hasznosítani tudnál. Klasszikus elszállási hiba.

(#31194) FrezeR válasza mikk2000 (#31193) üzenetére


FrezeR
(senior tag)

Értem. Próbálok rájönni mitől van a napi 1 olykor 2 összeomlás már nagyon idegesítő...

PhoTogether – Profi esküvői fotózás – www.eskuvoifoto.gtfoto.hu

(#31195) Dinter


Dinter
(addikt)

Üdv!

Tudnátok segíteni, hogy a firefoxon miért nem megy az online stream? Lejátszó megjelenik, de csak tölt. Chrome alatt megy rendesen.

(#31196) csako válasza Dinter (#31195) üzenetére


csako
(addikt)

Csökkentett módban megy? (Súgó --> Újraindítás letiltott kiegészítőkkel)

Holnap országszerte 10 fok várható. Ebből 2 Budapesten, 1 Győrött, 2 Miskolcon...

(#31197) Dinter válasza csako (#31196) üzenetére


Dinter
(addikt)

Nem, így se jó.

(#31198) csako válasza Dinter (#31197) üzenetére


csako
(addikt)

Akkor nem tudom... be tudod linkelni ide azt a stream-et? Vagy semmilyen sem működik?

[ Szerkesztve ]

Holnap országszerte 10 fok várható. Ebből 2 Budapesten, 1 Győrött, 2 Miskolcon...

(#31199) Dinter válasza csako (#31198) üzenetére


Dinter
(addikt)

itvzz.eu, zárt oldal.

Más stream megy, de ott másik a lejátszó.

Régebben jó volt, nem lehet, hogy az új frissítés miatt nem megy?

[ Szerkesztve ]

(#31200) csako válasza Dinter (#31199) üzenetére


csako
(addikt)

Előfordulhat, ha pont frissült, és akkor itt találsz régebbi verziót.

Holnap országszerte 10 fok várható. Ebből 2 Budapesten, 1 Győrött, 2 Miskolcon...

Útvonal

Fórumok  »  OS, alkalmazások  »  Mozilla Firefox (kiemelt téma)
Copyright © 2000-2019 PROHARDVER Informatikai Kft.