Hirdetés

2024. április 18., csütörtök

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2023-12-13 01:46:22

LOGOUT.hu

ASUSTO NAS összefoglaló

Összefoglaló kinyitása ▼

Hozzászólások

(#1901) gekkoXT válasza rjy08 (#1897) üzenetére


gekkoXT
senior tag

Én a plex-et szeretem és ismerem. állandóan fejlesztik, könnyen használható, szép, gyors. Mobil appot egyszeri díjért megvettem vlaami ezer forintért. Több gépen több lakásban ugyan azzal az accountan kiválóan öszehangolódik

(#1902) Gawamatsu válasza gekkoXT (#1901) üzenetére


Gawamatsu
Topikgazda

Plusz 1 a Plex mellé.

(#1903) ugyes válasza Csabex (#1896) üzenetére


ugyes
aktív tag

Köszönöm.
Elég sok dolgot megoldottam már a tartalommegosztásban (zenék, filmek, könyvek), egyedül a képek maradtak ki. E hó 1-től a képfeltöltést kivették a Plex funkciói közül és néha el-elrontják a fotókezelési funkciókat benne, ezért kellene valami stabilabb, de mindenképp többfelhasználós megoldás.
Jó néhányat kipróbáltam, de mindig volt valami gond. Főként a többfelhasználós elvárás miatt. A legjobban a PhotoPrism tetszett, de még nem többfelhasználós. Igaz a Photo Gallery sem az (illetve nem tudom az ADM4-ben az lesz-e, bár azt írták valamely fórumon, hogy minden NAS gyártó NAS felhaszálóhoz köti az albumok készítését, ezért ők is így csinálják).
Már megkerültem az AIFoto 3 feltöltési könyvtár fixációját (FileFlex és Syncthing), így mindenki telefonjáról egy megosztás alá, de külön könyvtárba mennek a képek. De az albumkészítést nem lehet felosztani, csak a kész "művet" megosztani.

(#1904) Haugland


Haugland
aktív tag

Vszínű, hogy nagyon zöldfülű a kérdésem...de azt a problémát hogyan tudom legközelebb kivédeni, hogy egy 6202T modellbe rakott raid1-ben használt vinyókat egy új nas-ba bele tudjam tenni adatvesztés nélkül?
Magáról a nas beállításairól milvel lehet a legjobban biztonsági mentéseket használni?
Annyi backup alkalmazás van, hogy fingom sincs, hogy melyiket kellene használni :(

Éltem a boldog mindennapjaimat, azt hittem, hogy az adataim biztonságban a tükörben használt HDD-ken...aztán maga a nas halt be...
Az elronlott nas még szervízben, egy másik nas-ba berakva a vinyókat pedig annyi lehetőségem van, hogy hozzáadom új kötetként, ami az adatok törlését is jelentette....

(#1905) rjy08 válasza donat_sz (#1900) üzenetére


rjy08
tag

Köszönöm a válaszokat!
Kodi lesz, mivel Coreelec-es tapasztalataimból adódóan elégedett voltam vele.
Torrent letöltéssel viszont kicsit bajlódom. A Qbittorrent nem kezdi el automatikusan letölteni a torrenttet a figyelt mappába helyezett torrent fájl esetén.
Már átállítottam a docker tárolóban a /volume1/downloads elérési útvonalat is a saját útvonalamra, de ennek ellenére sem teszi meg. Manuális torrent fájl hozzáadáskor a fájlok letöltésénél viszont figyelembe veszi a megadott útvonalat, csak a torrent fájlt nem olvassa ki automatikusan. Erre esetleg valakinek valami ötlet?

(#1906) rjy08 válasza rjy08 (#1898) üzenetére


rjy08
tag

Továbbra is zakatol a HDD, annak ellenére is, hogy most a diagnosztikát lefuttatva a volume1 köteten matat percenként az mdadm read/write státusszal. Volume2-re szinte semmit sem hozott fel. (Volume1 SSD, Volume2 HDD.)
Valamit nagyon nem jól csinálok? Vagy bugos a firmware? Ennyire nagy kívánság, hogy álljon le a beállított energiagazdálkodási értéknek megfelelően a HDD üresjárat esetén?

(#1907) rjy08 válasza Haugland (#1904) üzenetére


rjy08
tag

Szerintem ezt csak egy további mentéssel tudod kivédeni. Véleményem szerint egy felhős megoldás lenne a legbiztonságosabb, erre a gyári backup alkalmazás is megfelelő lehet. Én is nézegetem az elérhető backup programokat, de még nem találtam olyat, ami tömöríti a kiválasztott állományokat, és az sem lenne gond ha lenne valamilyen titkosítás. Mindezt egy külső HDD-re tervezem egyelőre.

(#1908) ugyes válasza rjy08 (#1906) üzenetére


ugyes
aktív tag

Szerintem változtattak 3 hónapja valamint, amitől ilyen, mint korábban írtam. Nálam ugyanez, bár véletlenszerűen kb. 2 hetente pihen ~6 percet valamelyik HDD.

(#1909) donat_sz válasza rjy08 (#1905) üzenetére


donat_sz
senior tag

qbit irdatlan gyors, de a transmission praktikusabb így egy év használat után. szerintem transmission a pc-s és mobilos klienssel kényelmesebb.
bár az általad írt funkciót én nem használom.
(viszont elég sok leírás van a dockerben a sonarral és egyebekkel kombinált torrent kliensre nagyon kényelmesre lehet ezt szabni)

(#1910) MaCS_70 válasza Haugland (#1904) üzenetére


MaCS_70
félisten

Az Asustor szerint egyszerűen át lehet tenni a HDD-ket márkán belül. (Fontos ugye, hogy a RAID1 gyakorlatilag nem tartalmaz adatvarázslást). Az Asustor kisokosa tartalmaz egy külön erre vonatkozó fejezetet, keress rá!

Erre én viszont konkrétan ráb@sztam. A leírásban foglaltak szerint tettem át a HDD-t az egy 3102-esből egy 3202-esbe, és gyönyörűen új lemezként kezelte és üresnek mutatta. Szerencsére azonban ténylegesen nem törölte sem az adatokat sem a fájlnyilvántartást, úgyhogy Windoson egy segédprogrammal szépen minden ki tudtam másolni róla.

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1911) rjy08 válasza ugyes (#1908) üzenetére


rjy08
tag

Akkor lehet nem marad más, mint várni egy javításra?
Kicsit keresgélek még a problémára, hátha találok valami megoldást rá.

(#1912) Gawamatsu válasza rjy08 (#1906) üzenetére


Gawamatsu
Topikgazda

Van egy processz a háttérben ami thumbnail-okat csinál mindenből.
Elvileg van rá egy kis app ami leállítja, de szintén elvileg egy újabb ADM-ben kikapcsolták.
Én abban nem bíztam, inkább feltettem az appot és azóta is fent van.
Asszem "Stop background process" a neve, vagy valami ilyesmi.
Az Asustor app-ok közt van

(#1913) ugyes válasza Gawamatsu (#1912) üzenetére


ugyes
aktív tag

Ezt az egyet találtam, ami erre hajaz: Htop3 (beta).
Más: Az online help-en már fenn vannak az ADM4.0 újdonságai.

(#1914) Haugland válasza rjy08 (#1907) üzenetére


Haugland
aktív tag

Itt Te is csak magára a NAS oprendszer és beállítások backup-jára gondolsz?
Én leginkább arra keresem amegfoldást, hiszen az adataim elvileg megvoltak a 2db tükörben használt HDD-n.....
..Csak annyi kellene, hogy a NAS beállításai-t lehetett volna visszaállítai valahonnan, hogy ne kellje a a HDD_ket törölni és újként üzembe állítani :(

(#1915) Haugland válasza MaCS_70 (#1910) üzenetére


Haugland
aktív tag

Oksa, köszi a tippet!
Nézegetem, de hogyha Te is beszívtad, akkor ez azért tényleg ratyi megoldás.. :(
...ezek szerint kell min 2db HDD egy nas-ban és fizikailag egy másik helyen szintén keéll egy ugyanilyen nas, ugyanúgy 2db HDD-vel, amik folyamatosan suinkronban vannak :)

...és még mondja valaki azt,. hogy hülye, aki pendrive-okra, külső inyókra mentegeti az adatait és tárolja a fiókban... :F
Az egyikre az isten pénze sem elég, a másik kevésbé biztonságos, de nagyságrendekkel olcsóbb :)

(#1916) rjy08 válasza Haugland (#1914) üzenetére


rjy08
tag

Nem feltétlenül arra gondolok.
Mivel ha bedöglik egy NAS, akkor kénytelen vagyok ugyanattól a gyártótól választani, hiszen a rendszerbeállítások más márkára nem tölthetők vissza. (Ne legyen ez kompromisszum, lehet épp másik márka eszköze lenne épp az ideális.) Én inkább az adatokat menteném még 1 helyre (pl. felhőbe) Amúgy ez a rendszer backup sem tökéletes, nekem jó pár beállítást nem hozott vissza. Csináltam egy resetet, betöltöttem a backupot, de többek között a tárolók felosztását sem állította be, pedig változatlanul voltak bent a lemezek. Szóval ebből kiindulva nem tudom, hogyan működhetne a te elképzelésednek megfelelő megoldás.

(#1917) captainnemo


captainnemo
aktív tag

Lenne egy vélhetően buta kérdésem. A háttérben futó processzeket, hogyan tudom kilőni? Elindítottam egy nagy fájlmásolást a régi nasról, az új asus-ra, a file expoler ben. Szépen ki is tesz egy a másolást mutató ablakot. Viszont ha kilépek a file explorer alkalmazás bezáródik, csak a háttérben futó alkalmazás monitorozóban látszik. Na viszont ott nem tudom leállítani. Mi erre a kulturált megoldás? ssh-zak be és killeljem a processzt? Nincs valami kulturált processz explorere?

szerk.

Az "eltávolítás" az. :W

[ Szerkesztve ]

(#1918) ugyes válasza donat_sz (#1895) üzenetére


ugyes
aktív tag

Mától letölthető az ADM4.

(#1919) rjy08


rjy08
tag

Sziasztok!
Szégyellem magam, de egy kis segítséget kell kérnem ismét.
Mivel qbittorrent az istenért sem akarja elindítani automatikusan a megadott mappába rakott torrent fájl letöltését, így gondoltam megnézem a transmissiont.
Ezzel még odáig sem jutottam el, hogy csatlakozzon.
Transgui folyamatosan connection refused-et ad.
settings.json fájlt nagy nehezen megtaláltam, whitelist, login és pass állítgatás, továbbra sincs semmi. Tűzfal beálíltásokhoz hozzáadva a routerhez, bár nem értem minek, ha belső hálózaton akarom csak használni.
Telefonról is próbáltam, arról sem csatlakozik.
Esetleg valakinek valami ötlete ezzel kapcsolatban, hogy mit kellene még megnéznem?

(#1920) donat_sz válasza ugyes (#1918) üzenetére


donat_sz
senior tag

(#1921) donat_sz válasza rjy08 (#1919) üzenetére


donat_sz
senior tag

mi a nas tipusa? meyik fw van rajta? melyik transmissiont raktad fel?

nekem AS5304-en (3.5.6) a Matt féle 3.0 van feltéve.
ekkor a nas webs felületén van egy Transmission icon. Arra klikkelve nyílik a transmission webes felülete. http:// I.P.c.ím : PORT /transmission/web/ címen
az előbb használt ip cím és port megadásával tudsz pl pc-én a "transmission gui" windowsos alkalmazással csatlakozni.

ha ez már sikerült, akkor meg elvileg ez fog segíteni.

(#1922) ugyes válasza donat_sz (#1920) üzenetére


ugyes
aktív tag

(#1923) MaCS_70 válasza ugyes (#1922) üzenetére


MaCS_70
félisten

Ez azért egy impozáns lista!

Change log:
Wake on WAN issues fixed.
Miscellaneous bug fixes.

;]

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1924) ugyes válasza MaCS_70 (#1923) üzenetére


ugyes
aktív tag

A béta verzió változás listája már inkább. Beleértve a korlátozásokat (az USB eszközökkel szenvedés látom nemcsak a Synology sajátja - kivéve, ha javítják a véglegesben)

(#1925) poli27 válasza donat_sz (#1909) üzenetére


poli27
veterán

van kliens windowsra qbittorentre is ;) Electorrent | Apps | Electron (electronjs.org) [link]

(#1926) rjy08 válasza donat_sz (#1921) üzenetére


rjy08
tag

Ez egy AS1002T NAS, 3.5.6.RHA2 ADM verzióval. A rendszer ezt jelöli a legfrissebbnek.
A Matt féle 3.0 nem tudom, mit jelent.
Eleve installálás után a webes felületen nem töltődik be. Úgy olvastam itt egy korábbi bejegyzésben, hogy ott nem is fog betöltődni, hanem arra való a remote gui alkalmazás.
Az IP cím és portcím megléte világos, a problémám az hogy ezek ismeretével sem tudok rácsatlakozni sehonnan. Se webes, se PC-s gui, se telefonos gui.
Nem tudom, mindegyik NAS-on így működik e, de ez dockeres verzió.

(#1927) rjy08 válasza ugyes (#1924) üzenetére


rjy08
tag

Én a Synology-nál találkoztam először ezzel a jelenséggel. 2 nap ideg után olvastam hogy ez egy bug. Azóta se javították.

(#1928) Csabex válasza rjy08 (#1926) üzenetére


Csabex
őstag

Be kell töltődnie, nem tudom ki írta azt, de helytelen, mert a transmission működik tökéletesen webes felületen is. IP cím és port megléte alatt mit értesz, hogy világos?
EZ Router-en belül is megvan nyitva a webes port amin el akarod érni és zöld a pipa?
A transmission kommunikációs portja és a webes felület portja nem ugyanaz, két különböző dolog. Routerben mindkét portot meg kell nyitni ahhoz, hogy működjön.
Bedobok pár screenshot-ot a sajátomról.

EZ Router:

Transmission webes:

Transmission-on belül (ha eljutsz idáig) a beállítások fülnél ellenőrizd majd, hogy a port "open" legyen. Ez a port nem megegyező az elérési port számával, erről írtam fentebb.

Az elérési útvonal az a NAS belső IP címe ami után jön a kettőspont és az elérési port amit az első screenshot-on az EZ Connect menüponton belül megadtál.
Dobhatnál pár screenshot-ot te is, hogy miket állítgattál és mi a hibaüzi egyáltalán, de persze kimaszkolva a személyes adatokra utaló dolgokat, főleg a portokat.

"The quieter you become, the more you are able to hear..." ― Ram Dass

(#1929) donat_sz válasza poli27 (#1925) üzenetére


donat_sz
senior tag

használtam, nekem nem jött be :/

(#1930) donat_sz válasza rjy08 (#1926) üzenetére


donat_sz
senior tag

pont ahogy csabex2007 írta!
nekem is működik a webes felületen!

(#1931) rjy08 válasza Csabex (#1928) üzenetére


rjy08
tag

Köszönöm a választ!
Ez-Router menüpontom így néz ki:

A webes elérésnél pedig egyszerűen azt adja vissza a böngésző, hogy a kapcsolódás sikertelen. Telefonos és PC-s GUI sem tud kapcsolódni. A NAS fix IP-címe, és a kettős pont utáni port megadására értettem hogy egyértelmű. (29091 és 51413 szerepe is világos.) Próbáltam http és https-en keresztül is.
A hálózatban van egy telekom router, azon belül pedig egy synology router, ami további natolást végez, tehát nem AP üzemmódban megy. Mindkét routernél engedélyezve az upnp. Mondjuk a pirosan írt üzenettel nem tudok mit kezdeni, mert nem igazán értem, hogy ez miért befolyásolja azt, hogy én belső hálózaton keresztül elérjem a transmissiont.

(#1932) donat_sz válasza rjy08 (#1931) üzenetére


donat_sz
senior tag

portokat szerintem ne adj ki így!
főleg, hogy engedélyezed az upnp-t, így kívülről sebezhetővé teszed a teljes hálózatod, de legfőképpen az adatokat amiket a NAS-on tárolsz!
Sőt én azt tanácsolnám, hogy upnp tiltsd le még akkor is ha manuálisan kell a portokat nyitnod és nem végzi el helyetted az EZ-Config/EZ-Router.

a piros üzenet az ami most még segíti a biztonságodat, mert így a nas nem tudja a külvilág felé azonosítani az ip címedet. Ez a nattolás az akadálya a sebezhetőségednek..

lehet érdemes lenne pontos ip tartományok nélkül megadnod, hogy hogyan épül fel a hálózatod, felmerült bennem az is, hogy egyes ip tartományokat nem érsz el teljesen a hálózat 1-1 pontjáról .. lehet ez a hiba oka, bár meglepő lenne, mint ahogy a routeren belüli router se szokványos :)

(#1933) donat_sz válasza donat_sz (#1932) üzenetére


donat_sz
senior tag

valami oknál fogva kiesett egy RPi3B+ itthon (pingre reagál, de ssh-n már nem érem el..)
viszont ezen futott a Unifi Controller és a PiHole. Első élmény ugye az volt, hogy elment az internet hozzáférés, mert minden DNS lekérés ezen keresztül ment át, hát nem örültem.

Hibafelderítés után viszont gyors megoldásként indítottam két docker konténert (a Unifi Controllernek és a PiHole helyett kipróbálva az AdGuardot). A lényeg hogy úgy tűnik, hogy a portainer/docker disztri amivel korábban voltak nehézségeim, fejlődtek! Most könnyen és hiba nélkül indult teljes funkcióban minden.

(#1934) MaCS_70


MaCS_70
félisten

Van-e tapasztalata itt valakinek a hivatalos Asustor-listán nem szereplő IP-kamerák működtetésével?

Szeretném, ha a NAS lenne a kameraközpont, de a listában szereplő kamerák gyakorlatilag beszerezhetetlenek és/vagy rohadt drágák. Gyanítom viszont, hogy a lista csak a tesztelt típusokat tartalmazza -- szabványos, mondjuk ONVIF megoldás esetén nem látom okát annak, hogy más, minőségi kamerák is működjenek.

Köszönettel: MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1935) donat_sz válasza MaCS_70 (#1934) üzenetére


donat_sz
senior tag

én egy kínai csoda képét mentem a nas-ra.
RTSP protokolon keresztül megy, nyilván a képe nem egy Reolink és nem megy a mozgás érzékelés se. de H265-ben elfér pár heti adat.

(#1936) Gawamatsu válasza MaCS_70 (#1934) üzenetére


Gawamatsu
Topikgazda

FosCam-jeim vannak. Kettő (egyformák, C1) szerepel a listán, a G4P is már, de amilyen hülye a Surveillance Center, feladtam a vele történő rögzítést.
Simán tolom SFTP-vel a rögzítést.
Egyetlen hátránya van, a tárhelyet így nem tudja maga kezelni és a régi rögzítéseket törölni, azt manuálisan kell.
Viszot , mint előny, a mozgás, hangérzékelés natívan megy, a rögzítési felbontás az amit akarok, a maszkolás is megy, hogy hol ne nézzen mozgást...

(#1937) MaCS_70 válasza Gawamatsu (#1936) üzenetére


MaCS_70
félisten

Gawamatsu, Donat, nagyon köszönöm!

Én mondjuk a Surveillance Centerben gondolkodtam, mivel azt hittem, azzal tudom a legegyszerűbben kezelni a kamerákat és a felvételeket, de meggyőzhető vagyok.

Köszönettel: MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1938) Gawamatsu válasza MaCS_70 (#1937) üzenetére


Gawamatsu
Topikgazda

Egy ideig szépen ment, aztán elkezdte lekapcsolgatni a kamerákat és nem is kapcsolódott vissza.
Ekkor csináltam napi 1xi restartot minden eszköznek event-ként, de akkor is kikapcsolgatta rendszertelenül.
Mióta nem használom (le is töröltem az appot), nincs ilyen, mennek folyamatosan, sőt, NAS restart után is szépen visszakapcsolódnak, mivel csak \\IP\share-re mentenek.

[ Szerkesztve ]

(#1939) MaCS_70 válasza Gawamatsu (#1938) üzenetére


MaCS_70
félisten

Köszönöm!

Akkor a lecke fel van adva...

Amúgy ha éppen nem kapcsolgat le, mennyire használható?

Köszönettel: MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1940) Gawamatsu válasza MaCS_70 (#1939) üzenetére


Gawamatsu
Topikgazda

Jó volt amíg ment szépen. Lehet egy frissítés tette tönkre, de így jobb.
A FosCam alkalmazással a NAS-t kihagyva is rá lehet nézni, de ez ugye kamera függő.

(#1941) MaCS_70 válasza Gawamatsu (#1940) üzenetére


MaCS_70
félisten

Köszönöm!

Az a gondom, hogy egyrészt nem egységes lenne a kamerapark, másrészt, hogy fontos lenne, hogy PC-n is látni lehessen a kamerák képét.

Köszönettel: MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1942) donat_sz válasza MaCS_70 (#1937) üzenetére


donat_sz
senior tag

Én a survilance centert használom a kamerával!

(#1943) MaCS_70 válasza donat_sz (#1942) üzenetére


MaCS_70
félisten

Köszi, ez bíztató!

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1944) rjy08 válasza donat_sz (#1932) üzenetére


rjy08
tag

Le is kapcsoltam egyből, csak addig engedélyeztem, amíg kipróbáltam.
Viszont még mindig nem értem, hogy ha én nem akarom használni kintről a NAS szolgáltatásait, akkor nem nyitogatom ki a portokat sem. Ettől függetlenül, belső hálózatból el kellene tudnom érni, nem? Mint ahogy működik a qbittorrent is. Azt pl. elérem gond nélkül a 18181-es porton keresztül. Ebből kiindulva nem értem, hogy a transmissiont miért nem érem el.
Azért van kettő router, mert egy tömblakásban lakunk. Az épületnek van saját netkapcsolata, telekomos routerrel. Én pedig beraktam egy synology routert a lakásunkba, saját alhálózattal, ami WAN porton kap ip-t a telekom routertől. Röviden ennyi.

(#1945) donat_sz válasza rjy08 (#1944) üzenetére


donat_sz
senior tag

Belső hálózatból el kellene tudd érni!
Ez biztos.
Az 1-1 router mögötti hálózaton csatlakozó eszközök látják egymást? Melyik routerre csatlakozik a NAS?

illetve port ütközés nem lehet?

(#1946) rjy08 válasza donat_sz (#1945) üzenetére


rjy08
tag

Én is úgy vélem, hogy belső hálózaton ennek működnie kellene. Ezért nem is értettem első körben itt az upnp-s, port nyitogatós javaslatokat.
Már többször újra telepítettem, belenéztem a dockerbe is, a settings.json fájlba is, de nem tudok rájönni, hogy miért nem indul el.
Minden eszközöm a 2. router mögött van, és látják egymást.
Nem tudom elképzelni a port ütközést, van kb. 8-10 eszköz a hálózaton.
Más megközelítés: Milyen másik letöltő klienst javasoltok, ami megegyező funkcionalítással bír a qbittorent, transmission variációkkal?

(#1947) Csabex válasza rjy08 (#1946) üzenetére


Csabex
őstag

Amikor ajánlottam a port nyitást, akkor még nem voltam tudatában annak, hogy nálad 2 router van a hálózatban. upnp-ről én nem írtam neked, azt nem tudom ki ajánlotta, én csak a példa kedvéért kapcsoltam be, mert egyszerűbb, de tény hogy elfelejtettem odaírni, h. ne hagyd bekapcsolva. Így már érthető, hogy valami beállítási galiba vagy mi lehet a telekomos routerben, de annak a beállításaihoz gondolom nem férsz hozzá, ugye? Telenfonra szedd le a Network Utilities appot és futtass egy IP discovery-t, hogy megnézd mindenki ugyanazon a subnet-en van, illetve ott ha valami galiba van, akkor mutatja neked.
Settings.json-ban nincs port infó arról, hogy jelenleg mit használ éppen?

"The quieter you become, the more you are able to hear..." ― Ram Dass

(#1948) rjy08 válasza Csabex (#1947) üzenetére


rjy08
tag

Hozzáférek a telekomos router beállításaihoz. Az upnp-s teszteléskor azon is engedélyeztem az upnp-t. Port továbbítást is próbáltam. Nem látok semmi galibát, egyszerű dhcp címkiosztás, semmi extra. A belső routeremnek fix ip-t állítottam be rajta.
Ellenőriztem a csatlakozó eszközöket, mindegyik a belső hálózatomról kap ip-t.Még azt is kipróbáltam, hogy kiiktattam a belső routerem és rácsatlakoztattam a Nast és egy laptopot a telekomos hálózatra. Úgy sem értem el. (Fix IP-ket állítottam be.)
Settings.json-ban 9091-es port van megadva, de a docker beállítások közt ennek megfelelteti a 29091-es portot. Mert hogy telepítést követően ezt a portot állítja be, és ezen keresztül akarja elérni. (ipcím:29091)Természetesen próbáltam már ezt is állítgatni dockeren és json-on belül is, nem vezetett eredményre.
Le se írom, mennyi dolgot kipróbáltam még, amit a neten olvasgattam, de belefáradtam. Végül úgy döntöttem, nem áldozok rá több napot, vissza felraktam a gyári download managert. Egy funkció hiányzik belőle, még pedig a seedelés adott idő után automatikus leállítása, de ezzel együtt tudok élni, majd leállítom őket kézzel.
Nem tartom kizártnak, hogy valami hálózati gond lehet, de eléggé leszűkítettem ennek lehetőségét. Arról nem beszélve, hogy pl. egy qbittorrentet telepítést követően simán elértem a webes felületről is. Nem kellett semmit mókolnom. Ugyanúgy docker konténeres cucc ez is.
Szóval részemről lezártnak tekintem. Hálásan köszönöm mindenkinek, aki próbált segítségemre lenni! :)

[ Szerkesztve ]

(#1949) rjy08 válasza rjy08 (#1948) üzenetére


rjy08
tag

Egy korábbi hozzászóláshoz:
https://hub.docker.com/r/linuxserver/transmission
Ezen az oldalon írják, hogy a webes GUI felülethez nem lehet hozzáférni.

(#1950) Csabex válasza rjy08 (#1948) üzenetére


Csabex
őstag

Hmmm, elég sok mindent kipróbáltál, tényleg... Leállítottad a transmission-t amíg babráltad a .json-t, vagy el sem volt indítva? Talán még erre tudok gondolni...

"The quieter you become, the more you are able to hear..." ― Ram Dass

Copyright © 2000-2024 PROHARDVER Informatikai Kft.