Hirdetés

2024. május 18., szombat

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2023-12-13 01:46:22

LOGOUT.hu

ASUSTO NAS összefoglaló

Összefoglaló kinyitása ▼

Hozzászólások

(#2301) donat_sz válasza MaCS_70 (#2300) üzenetére


donat_sz
senior tag

én nfs-t használok, tartaléknak engedélyezve van az smb is. egy hete néztem bele valamiért már 4es fw-rel és úgy tűnt működik..

amúgy én ott láttam a különbségeket (smb-vs nfs), hogy a tv lan csatija (ami -számomra érthetetlenül- 100Mbites) okán is a nagy bitrátájú 4k videók beszaggattak smb-n, míg nfs-sel mennek.
1080p-nél nyilván nem volt elég nagy sávszél terhelés, hogy ez a szűk keresztmetszet kijöjjön, de a 4k, rögtön pofán vágott.

(#2302) MaCS_70 válasza donat_sz (#2301) üzenetére


MaCS_70
félisten

Igen, az NFS egy sokkal könnyebb megoldás, de az SMB-nek sem szabadNA szaggatnia.

A Fast Ethernet meg egy vicc a modern (és nem is olcsó) eszközökön. Minimum 10 éve...

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#2303) donat_sz válasza MaCS_70 (#2302) üzenetére


donat_sz
senior tag

~70mbites videónál gondom volt, ugye erre jön még rá a hang és az egyéb management kommunikáció, de ez közel se kéne hogy megfektessen egy SMB-t..
de a kodiból nézve a 4k filmet rendszeresen beszólt, hogy "too slow source". NFS-re váltva pedig ez megszűnt.
NAS Activity monitorján pedig láttam is az "extra" ~12-13MB/s adatforgalmat (NFS-nél) a videó betöltésekor (ez kb a max amit a 100as csati át tud engedni..) majd már mp után beállt egy 6-8MB/s terhelésre az aktuális videó igénytől függően.
ez mitől lehet szerinted, ha nem az smb a ludas?

(#2304) MaCS_70 válasza donat_sz (#2303) üzenetére


MaCS_70
félisten

Fogalmam sincs. 4K-s videót ugyan nem nézek, de az Asustor SMB-megosztásairól a bő 900 Mbps-os letöltés simán megy.

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#2305) belashx válasza donat_sz (#2301) üzenetére


belashx
senior tag

Ha jól értem, te is frissítettél, de megy az NFS.
Állítottál valamit rajta, vagy minden ment magától, ahogy eddig?

Nálam androidos boxon sem Android, sem CE alatt nem tud kapcsolódni, pedig semmit sem állítottam.

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#2306) donat_sz válasza belashx (#2305) üzenetére


donat_sz
senior tag

állítás nélkül megy. mindkét 4-es frissítést felraktam (AS5304)

(#2307) belashx válasza donat_sz (#2306) üzenetére


belashx
senior tag

Frankó...
Mondjuk nekem AS5202 van.
Kibírom nélküle, de idegesít, hogy nem működik. Addig is beizzítottam a WebDavot. :)

Gondoltam resetre is, de a francnak van kedve megint mindent beállítgatni.

[ Szerkesztve ]

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#2308) ugyes válasza ugyes (#2265) üzenetére


ugyes
aktív tag

Megcsinálták. Szerintük a hiba oka az, hogy éppen elfoglalt volt a kötet, illetve a cache-ként berakott SSD-n voltak adatok. Többször újraindították, mókolták. de kész.
Ami kicsit gázosabb, hogy bejelentkezve maradtak a NAS-on és minden csatornát tárva-nyitva hagynak. Este 10 után írtam a supportnak hogy kilövöm és zárok, mert 10 másodpercenként brute-force-ol valaki (főként SSH-n).

(#2309) donat_sz válasza belashx (#2307) üzenetére


donat_sz
senior tag

azzal még csak egyszer próbálkoztam és nem ment elsőre, így hagytam. nfs fontosabb volt nekem.

próbáld meg újra mountolni a lejátszókban az nfs-t. vagy egy másik eszközről ahonnan eddig nem használtad ott is megpróbálni. Ha ott megy nem az nfs-sel van a baj, ha ott se megy a szolgáltatást kapcsold ki meg. restart a nas-on és újrapróbál . tuti valami banális megoldás lesz.

(#2310) donat_sz válasza ugyes (#2308) üzenetére


donat_sz
senior tag

nem túl kedves tőlük..
de a lényeg, hogy akkor jobb lett? most már okés?

(#2311) belashx válasza donat_sz (#2309) üzenetére


belashx
senior tag

Pedig nagyon egyszerű büzemeleni a WebDavot, sumán ment elsőre.

Androidos boxban, android alatt van beépített nfs kliens, és minden indításnál mountolni kell, beállításokat nem változtattam.
Nyilván próbálkoztam az általad leírtakkal, volt restart, nfs ki-be, de semmi. Más eszközre elég macerásnak tűnt a leírasok alapján, egyelőre nem próbálkoztam.
Valahol olvastam, hogy nfs v3 helyett már v4 verzió van az új ADMben, lehet az kever be.
Te PC-n használod? Simán fel lehet csatolni, vagy nagyon trükkös?

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#2312) ugyes válasza donat_sz (#2310) üzenetére


ugyes
aktív tag

Az SSD cache? Az jó, azaz hozzá van rendelve a fő adattároló kötethez.

(#2313) donat_sz válasza belashx (#2311) üzenetére


donat_sz
senior tag

PC-n nem használom. Android TV-én és androidos tv kiegészítőn (mi box) futó Kodi-t használok. Kodiban kiválasztom a forrásfilhoz az nfs-t és a látható (a nas-on nfs-re engedélyezett) mappák közt tudok böngészni, fileokat (támogatot kép, videó és hangfileokat) elérni / futtatni.

(#2314) donat_sz válasza ugyes (#2312) üzenetére


donat_sz
senior tag

nem, az nem kedves, hogy nyitva hagytak mindent..

(#2315) ugyes válasza donat_sz (#2314) üzenetére


ugyes
aktív tag

Az a baj, hogy szokásuk. Legalábbis, amikor nekem segítenek. :(

(#2316) belashx válasza donat_sz (#2313) üzenetére


belashx
senior tag

No, akkor kb. ugyanaz a használat. Annyi, hogy android alatt, Kodiban csak akkor látjt az NFS megosztást, ha android alatt bekapcsoltam a beépített klienst. CE alatt nem volt ilyenre szükség, de most ott se jó.
Érdekes...

Majd megpróbálom a tévén is, hátha.

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#2317) donat_sz válasza belashx (#2316) üzenetére


donat_sz
senior tag

hát most hogy ennyit küzdöttél vele ránéztem a sajátomnál én is..
az a fura helyzet van, hogy a régi mountjaim működnek, de újat nem tudok csatlakoztatni.
Win-on is van egy KODI (pont ilyen tesztek miatt) és ott nem tudok NFS-t :((( . SMB megy. :K VebDAV SSL viszont ugyanúgy nem megy :W

(#2318) donat_sz válasza donat_sz (#2317) üzenetére


donat_sz
senior tag

frissítés: most már nekem se megy semmi :W :W :W
(gondolom azzal, hogy ki be kapcsoltam próbálozás során a szolgáltatást beaktiválódott, ami akadályoza belashx-et is)

(#2319) donat_sz válasza ugyes (#2315) üzenetére


donat_sz
senior tag

hol lehet nyitni náluk? ez az nfs szolgáltatás eltűnése kiakasz :W

(#2320) ugyes válasza donat_sz (#2319) üzenetére


ugyes
aktív tag

ASUSTOR - Powered by Kayako Fusion Help Desk Software
Kicsit nehézkes a felület, de ne rémisszen meg.
Az NFS-t egy fórumban már írták mások, hogy az első 4.0 verzióban elromlott.
Az SMB-t már majdnem megjavítottam magam. De annak arról a megosztásról, amelyik az NVMe lemezen van, nem enged másolni a NAS másik megosztására Win10-en keresztül, továbbra is hibát ír.
A support most nem sieti el, de szerintem most sok feladatuk lehet az új verzióval.

(#2321) donat_sz válasza ugyes (#2320) üzenetére


donat_sz
senior tag

húúú hát ez tényleg bonyolult és már volt reggem rá :DDD
más NFS-t nem találtam meg.. azért indítottam én is egyet.

és köszi a gyors segítséget

[ Szerkesztve ]

(#2322) belashx válasza donat_sz (#2321) üzenetére


belashx
senior tag

Bocs, hogy miattam kiszúrtál magaddal.. :((

WebDavot aktiváld. Annyi hogy a portot át kell irányítani a routerben(Port forward). Nas is megcsinálja, ha az Ezrouter aktiválva van (meg az upnp a routerben)

[ Szerkesztve ]

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#2323) ugyes válasza donat_sz (#2321) üzenetére


ugyes
aktív tag

Egy link az NFS problémához. Egy másik KODI használó.

(#2324) donat_sz válasza belashx (#2322) üzenetére


donat_sz
senior tag

nem a te hibád!
SMB megy, nem kell a vebdav. vlanokon belül nem hiszem, hogy tudna többletet..
csak bosszantó, hogy kerülő úton férek hozzá az amúgy kényelmesen elérhető médiákhoz..

u.i. upnp határozottan nem javasolt, így ezrouter se kellene tudjon segíteni. portot nyitni nem nehéz.

(#2325) belashx válasza donat_sz (#2324) üzenetére


belashx
senior tag

Persze, én is tudom, hogy veszélyes lehet, ha bejutnak a hálózatba, de nem tudtam, mennyire vagy képben, bocsi. :))
Viszont az SMB-nél mindenki bőszen kapcsolja vissza a V1-et, pedig az se véletlenül van letiltva alapból windowsban.
WebDav sokkal biztonságosabb elvileg.

Ill. SMB- n keresztül nekem nem bírta a tempót nagyobb filmeknél (pl. 70GB-os méretűnél) Ezzel kapcsolatban elbizonytalanodtam picit, viszont egy tuti valós probléma volt vele: Kodi nem tudta írni a megosztott mappát - automatikusan letöltött feliratoknál.

[ Szerkesztve ]

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#2326) donat_sz válasza ugyes (#2323) üzenetére


donat_sz
senior tag

ezeknél sajnos nincs még megoldás. DNS-re vonatkozó ötlet se segített :/

(#2327) donat_sz válasza belashx (#2325) üzenetére


donat_sz
senior tag

SMBv2-v3 van nálam csak engedélyezve. 70GB-os filmekből kevesebb van. kíváncsi vagyok hogy mennyire lesz stabil, míg nfs nem oldódik meg..

(#2328) belashx válasza donat_sz (#2327) üzenetére


belashx
senior tag

Nem is épp rád gondoltam, de ezen az SMB dolgon valamiért senki se aggódik.
Most csekkoltam, mégis mennek a nagyobb filmek. :) Viszont a másik fele megállja a helyét.

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#2329) ugyes


ugyes
aktív tag

Elakadtam, segítségre lenne szükségem.
Nem sikerül a Shield-en futó Plex szerver adatbázis ának mentését közvetlenül a NAS-ra tenni. Valami, vélhetően jogosultsági/hálózati, ok miatt csak tmp verzióban hagyja a Shield-en az adatokat (3 naponta ~200Mbyte).
Meguntam a szenvedést és most egy külön Shield könyvtárba vezéreltem. Ezt a könyvtárat felcsatoltam CIFS meghajtóként, hogy majd onnan automatizálom a mentést a "rendes helyére". Sem az internal, sem az external backup-ban nem jön fel.
Hogyan lehetne ezt automatizálni?

(#2330) donat_sz válasza ugyes (#2329) üzenetére


donat_sz
senior tag

Nem ertek se plexhez, se cifs-hez!
Azonban ha tudsz olvasni nasrol, akkor már kell legyen olvasási jogod. Ha ezt kiegészíted írással, akkor nem lehet ezt siman csak a nas egy mappajaba exportálni?

(#2331) ugyes válasza donat_sz (#2330) üzenetére


ugyes
aktív tag

Teljes jogot adtam a Shieldnek, de nem volt érdemi változás. Azt látom, hogy folyamatosan be van jelentkezve (SMB-n, mert a NAS-on lévő fájlokat olvassa), de nem elég.

(#2332) donat_sz válasza donat_sz (#2321) üzenetére


donat_sz
senior tag

bőbeszédű válasz érkezett:

"it is a known issue on which our teams are working to solve it"

azt nem tudom, hogy most örüljek-e :C vagy morogjak :F ?

(#2333) MaCS_70 válasza donat_sz (#2332) üzenetére


MaCS_70
félisten

Ennek szerintem inkább örülni lehet.

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#2334) donat_sz válasza MaCS_70 (#2333) üzenetére


donat_sz
senior tag

van olyan informatikai termékem, ahol ez a válasz éveket jelent...
remélem itt napokat, max heteket.

(#2335) belashx válasza donat_sz (#2332) üzenetére


belashx
senior tag

Érdekes mód épp ezt a választ kaptam én is. :)

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#2336) ugyes válasza donat_sz (#2332) üzenetére


ugyes
aktív tag

Lehet bekerül a következő havi update-be.

(#2337) Haugland


Haugland
aktív tag

Sziasztok,
Miután nagy elhatározások közepette belevetettem magam, kb zéró ésszel, hogy én dokerben fogok futtatni pi-hole -t és minden reklámot, meg ilyeneket blokkolni fogok , stb-stb-stb
Tegnap kaptam egy újabb pofont a hülyeségem miatt, méghozzá úgy, hogy a transmission-vel szerettem volna letölteni egy fájlt és észrevettem, hogy mobilról el sem érem a transmission-t.
Aztán pc-ről is próbálom megnyitni, de felhasználónevet és jelszót is kér, amihez nem fogad el semmi olyat, amit pl a nas-hoz használnék... :(
Bármi ötlet esetleg, hogy hol lehet ez beállítva?

[ Szerkesztve ]

(#2338) ugyes válasza donat_sz (#2282) üzenetére


ugyes
aktív tag

Ma jöttek megnézni. Elindították hajnal 2-kor a disk doctor. Most éppen 36%. Majd mondanak valamit.

(#2339) Gawamatsu válasza ugyes (#2338) üzenetére


Gawamatsu
Topikgazda

Nálam a ClamAV scan a korábbi 39 óra helyett lement 5 óra alatt. Korábban is kb ennyi volt, a 39 órás nem tudom mitől volt.
Úgy szoktam időzíteni őket, hogy a SMART, a lemezellenőrzés és a AV véletlenül se essen egybe.

(#2340) ugyes válasza Gawamatsu (#2339) üzenetére


ugyes
aktív tag

Nekem továbbra is 22 óra a bad block ellenőrzés. Kiderült náluk a saját teszt gépén is ilyen hosszú (írták, kipróbálták). Most vakarják a fejüket, hogy miért ennyi, mert semmit sem változtattak a programon.

(#2341) donat_sz válasza ugyes (#2340) üzenetére


donat_sz
senior tag

a jó hír az, hogy nm nálad van a hiba.

(#2342) ugyes válasza donat_sz (#2341) üzenetére


ugyes
aktív tag

Attól még nem biztos, hogy lesz gyors érdemi javítás.

(#2343) Haugland


Haugland
aktív tag

Sziasztok,

Arra sztetek van esély, hogy úgy csináljak a NAS-on egy szoftveres visszaallítást, hogy a RAID5 (4db hdd) tarolt adat ne vesszen el??

Sehogy sem tudom eletre birni a transmission-t... Mindig jelszot kert atelepitett docker óta :(

(#2344) Gawamatsu válasza Haugland (#2343) üzenetére


Gawamatsu
Topikgazda

Csinálj konfig mentést, szedd ki a lemezeket megjegyezve melyik hol volt, reset, restore és reménykedés, hogy elindul.

Nekem megy napi konfig mentés, de nem hiszem, hogy vissza tudna állni minden beállítás.
Neked meg ha szar a transmission, akkor azt nem kellene a backupba betenni.

(#2345) ugyes válasza ugyes (#2286) üzenetére


ugyes
aktív tag

Sokat leveleztem a support-tal. Ma azt írták, hogy sikerült a saját rendszereiken is előidézni az SMB-s problémámat/hibajelenséget. Remélem érkezik majd rá javítás.

(#2346) donat_sz válasza ugyes (#2345) üzenetére


donat_sz
senior tag

ez jó hír! :C mondták, hogy mi a hiba, amit találtak? Mondtak bármit, hogy mikorra várható a megoldás?
remélem e mellett hamarosan megoldják az NFS problémát is..

(#2347) ugyes válasza donat_sz (#2346) üzenetére


ugyes
aktív tag

Semmit. Újabb kérdéseket tettek fel :((

(#2348) Pimpellér


Pimpellér
csendes tag

Sziasztok!
S20 telón használom a Photo Gallery3 alkalmazást. Telefonról Nas-ra feltöltéshez az alapértelmezett ADM/Home/MyPhoto könyvtár helyett betudok állítani egy általam erre a célra létrehozott pl. ADM / Feltöltések könyvtárat? Köszi.

(#2349) ugyes válasza Pimpellér (#2348) üzenetére


ugyes
aktív tag

A hivatalos válasz az, hogy nem. Ha már van egy másik könyvtárad a képeknek azt tudod hozzáadni, mint saját könyvtár. De oda nem tudsz közvetlenül feltölteni.
Photosync vagy Syncthing vagy kézzel másolsz AiData-val.
Esetleg fórumtársak adnak még további ötleteket.

(#2350) xrvman


xrvman
őstag

Sziasztok!
A 8 gb rammal rendelkező telefonnak is ugyanúgy 108 mpx a hátlapi főkamerája?
Megéri a különbözet?

Copyright © 2000-2024 PROHARDVER Informatikai Kft.