Hirdetés

2024. május 18., szombat

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2023-12-13 01:46:22

LOGOUT.hu

ASUSTO NAS összefoglaló

Összefoglaló kinyitása ▼

Hozzászólások

(#2051) ugyes


ugyes
aktív tag

A legutóbbi sajnálatos eset után kezdem újra felállítani a NAS-t. Alapvetően adatok nélkül, csak úgy pötyög magában.
Viszont azt vettem észre, hogy a portforwardingokat véletlenszerűen valami kikapcsolja. Egyedül a Download centerét nem, de minden másét igen (ADM, webszerver, Plex szerver, stb.).
Kb. a legfrissebb ADM 3.5.7.RJR1 telepítése óta. De lehet véletlen egybeesés.
UPC modem a router.

Ötlet, tapasztalat?
Köszönöm.

(#2052) Gawamatsu válasza ugyes (#2051) üzenetére


Gawamatsu
Topikgazda

A Vodabox/Upc modem-ben nálam az EZ-Router funkció lett kikapcsolva (már nem tudom a NAS-on aktiválni) és nem tudom miért és hogyan?!

A beállításokban nincs ilyen, a felhasználó számára elérhető helyen.
Kézi port forward-ok működnek, de csak router újraindítás után. Addig hiába volt beállítva, le se szarta.

(#2053) ugyes válasza Gawamatsu (#2052) üzenetére


ugyes
aktív tag

Megnéztem a modemet, ott jelzi is, hogy megkapta a portforwardot és látok mindent.
Csak azt nem tudom, hogy 3-4 naponta miért piros /disabled/ a NAS-on a jelzés itt? Persze nem is tudom távolból elérni.

(#2054) donat_sz válasza ugyes (#2053) üzenetére


donat_sz
senior tag

Nekem saját router (T-s router passthrough módban előtte) esetén nincs ilyen problémám.
Nálam a portok manuálisan vannak nyitva, NAS-ra ilyet nem bízok.

(#2055) Csabex válasza Gawamatsu (#2052) üzenetére


Csabex
őstag

Áhhh, ne is mond... 3 szerelő járt nálam annak idején amikor megkaptam én is ezt a csodás Vodaboxot az 1000 net miatt és ugyanez volt, hogy nem tudtam beállítani rengeteg dolgot, ezért meguntam és átrakattam ügyfélszolgálattal modem módba, aztán raktam mögé egy routert amit én managelek és nem kell órák hosszát zenét hallgatni, hogy végre kapcsoljanak egy operátorhoz.

"The quieter you become, the more you are able to hear..." ― Ram Dass

(#2056) MaCS_70 válasza ugyes (#2051) üzenetére


MaCS_70
félisten

Valami UPnP megoldásról van szó?

Mert az szerintem IS nagy ívben kerülni kell, és mindent szigorúan kézzel beállítani a szerveren/routeren.

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#2057) donat_sz


donat_sz
senior tag

közben hozzám jött új FW (AS-5304)
Change log:
* Kernel patch CVE-2021-33909 applied to fix potential vulnerabilities.
* ezconnect.to bug fixes
* Miscellaneous bug fixes.

ez az ezconnect.to bug fixes nem lehet hogy segít a lenti problémán?

(#2058) ugyes válasza donat_sz (#2057) üzenetére


ugyes
aktív tag

Amit írtál az a 3.5.7.RJR1-ben érkezett meg nekem a múlt héten. Lehet valamiben segít, de lehet valamit elrontott.
Előtte hónapokig nem volt ilyen problémám. Még alszom rá egyet, hogy feltegyem-e hibajegyként (már lendületben vagyok egy ideje más alkalmazások miatt).

[ Szerkesztve ]

(#2059) ugyes válasza MaCS_70 (#2056) üzenetére


ugyes
aktív tag

Kézzel állítom be, de néhány nap múlva disabled és piros a port a Manual Connectben.
Meg vagyok áldva....

(#2060) Gawamatsu válasza donat_sz (#2057) üzenetére


Gawamatsu
Topikgazda

Nem oldja meg, mert inkább szolgáltató oldalo faszság.

(#2061) rjy08 válasza ugyes (#2051) üzenetére


rjy08
tag

Legutóbbi frissítés óta nekem sem érhető el a NAS webes felülete távolról. (Múlt hét)
Nem foglalkoztam még vele, egyelőre letojom. Nincs kedvem fárasztani magam megint, -vélhetőleg egy buggal- :D

(#2062) ugyes válasza rjy08 (#2061) üzenetére


ugyes
aktív tag

Ismét minden disabled, kivéve a Download Center. Egyébként 1,5 órája néztem és akkor még ok volt.

Szerintem nálad is ezért lehet, hogy nem tudsz belépni távolról.

(#2063) ugyes válasza ugyes (#2062) üzenetére


ugyes
aktív tag

És az a legszebb, hogy mire feltettem volna a hibajegyet minden ok ismét.....

(#2064) próbakocka


próbakocka
senior tag

Próbált valaki régi eszközről (azonos ADM) beállításokat átmigrálni egy újra?
Egyszerű system settings mentés és beolvasás nekem nem működik ezt a hibát dobja:

Unable to import system settings (Ref. 5401)

/// DS918plus + Chromecast 1/2/Ultra

(#2065) Gawamatsu válasza próbakocka (#2064) üzenetére


Gawamatsu
Topikgazda

Sosenem. Remélem nem is kell majd. Ha meg újba költözöm úgyis újragondolom az egészet.

(#2066) próbakocka válasza Gawamatsu (#2065) üzenetére


próbakocka
senior tag

Van 20 user, és kb 15 megosztott mappa keresztbe engedélyekkel és hozzáféréssel.
Azt gondoltam erre van valami pro megoldás, a kézzel egyenként felveszek mindenkit örületen kívül.

/// DS918plus + Chromecast 1/2/Ultra

(#2067) rjy08


rjy08
tag

Erre mit mondjak?
Már 15 perce baszakszok azzal, hogy letöltsem a hivatalos asustor oldalról a backup Plan-t, de mindhárom böngésző egy hsts NET::ERR_CERT_COMMON_NAME_INVALID hibára hivatkozik. A Firtefox ráadásul azt mondja, hogy a weboldallal van a gond, nem tehetek ellene semmit. Már átállítgattam a szükséges értékeket az about config menükben, de továbbra sem megy. Most ez már megint mi? Valahonnan letölthető még ez a fos, vagy mit kezdjek vele szerintetek? Kezd már a f...m kilenni ezzel az egész asustor hóbelevanccal.... :W

(#2068) rjy08 válasza rjy08 (#2067) üzenetére


rjy08
tag

OKé, megtaláltam: https://www.asustor.com/service/downloads?product_id=42
a download.asustor.com-ról nem ment....

(#2069) Csabex válasza rjy08 (#2067) üzenetére


Csabex
őstag

A download.asustor.com az nem hivatalos, azt nem tudom honnan szedted...
A hivatalos az, hogy a support majd downloads szekcióban betallózod a modellt és annak függvényében jeleníti meg neked a letöltéseket. Egyébként nem is a sima download-ról szedi, hanem valami downloadgb van a link mögött ahonnan letölti egy az egyben.

"The quieter you become, the more you are able to hear..." ― Ram Dass

(#2070) rjy08 válasza Csabex (#2069) üzenetére


rjy08
tag

A keresőben ez a második link:
https://www.asustor.com/admv2?type=5&subject=21&sub=89
És itt a fájl letöltésekor download.asustor.com a domain. Nekem eléggé hivatalosnak tűnik.

Találtam egy leírást, a program beállításáról. Nem mintha szükséges lenne, mert eléggé egyértelmű minden, de nem fogadja el a mentési terv megadásakor az admin adataimat, ezért kezdtem el leírásokat keresni. Mellesleg ezzel lépek be webes felületre is. Szükséges lehet még valamit állítani valahol, hogy elfogadja? Próbáltam másik admin jogosultságú profillal is, azzal sem fogadja el.

[ Szerkesztve ]

(#2071) Csabex válasza rjy08 (#2070) üzenetére


Csabex
őstag

Hivatalos, de írja is, hogy reference link, vagyis hivatkozik valahova (az új szekcióra, gondolom) és ezért tiltják a böngészők, mert lehet azt hiszik, hogy valami kártevős redirect...

Kipróbáltam, nálam nem találta a NAS-t első körben és tűzfalam ideiglenes kikapcsolása után jó lett és a login is sikerült. Nem lehet, hogy sokszor próbálkoztál és kizártad magad?
Persze feltéve ha nincs whitelistolva a helyi ip-d...

"The quieter you become, the more you are able to hear..." ― Ram Dass

(#2072) ugyes válasza rjy08 (#2070) üzenetére


ugyes
aktív tag

Néha vacakol a jelszavakkal. Van, amikor az nem tetszik neki, hogy X néven felcsatlakoztott meghajtót egy másik (Y) névvel akarod használni.
Illetve bekapcsoltad-e a beállításokban a több ADM fiók kezelését?

(#2073) ugyes válasza gekkoXT (#2040) üzenetére


ugyes
aktív tag

Köszönöm a javaslatot. Sikerült visszanyerni az adatokat. A biztonsági mentés lemezemről nem, de az eredeti tömbökről igen.
Az Asustor fórumon van egy leírás, hogy miként lehet btrfs tömböket más gépen megnézni/visszanyerni az adatokat. Lehet veszek még egy RPI-t tartalékba, hogy ha gáz van legyen itthon egy linux-os gép. Bár nem szeretném, ha még egyszer ez megtörténne...

(#2074) Gawamatsu válasza rjy08 (#2070) üzenetére


Gawamatsu
Topikgazda

A legújabb amit a ABP és ADA fel akar tenni hibás, ne frissítsetek rá.
Ezt az app kis popupban akarja feltenni.
És ha le is szeded visszarakni a korábbit is szivat.
Nekem ezek váltak be:
ABP_Win_2.0.2.33270
ADA_Win_2.0.1.24150

HA kell feltöltöm valahova.

(#2075) rjy08 válasza Csabex (#2071) üzenetére


rjy08
tag

Az NAS-t egyből megtalálja, szépen hozza a listában az IP címével együtt.
Nyilván próbálkoztam többször, de elsőre sem sikerült. (És nem azért, mert elrontottam a belépési adatokat.) Blokkolás nem történt. A megbízható elemek listájára már korábban felvettem az IP tartományomat.

(#2076) rjy08 válasza ugyes (#2072) üzenetére


rjy08
tag

Milyen beállításokban keressem ezt a több ADM fikók kezelését?

(#2077) rjy08 válasza Gawamatsu (#2074) üzenetére


rjy08
tag

Rendben, köszi az infót, kipróbálom!
Ha nem találok letöltést, akkor lehet megkérnélek, hogy töltsd fel valahova.

(#2078) ugyes válasza rjy08 (#2076) üzenetére


ugyes
aktív tag

Jelöltem:

(#2079) rjy08 válasza ugyes (#2078) üzenetére


rjy08
tag

Ja igen, Köszi!
Ezt megadtam, a rendszerindítással együtt még az elején! Csak azt hittem, a NAS webes felületén is van valami ilyesmi beállítás.

(#2080) gyurma888 válasza rjy08 (#2079) üzenetére


gyurma888
aktív tag

Sziasztok!
Nemrég vettem egy AS6604T-t, raktam bele 2 HDD-t Raid 0-ban, csak film/sorozatok, backup nem volt fontos. Viszont eléggé zavar a kerregése, ezért inkább rendeltem 2 SSD-t és átköltöznék arra. A cél az lenne, hogy SSD-n legyen a rendszer, azon lennének filmek, sorozatok. A 2 HDD átkerülne RAID1-be és erre kerülnének egyéb adatok, nagyrészt hibernálva lenne mindig. Kérdéseim a következők lennének:
1. Az SSD-ket mibe lenne jó rakni, Raid0 vagy JBOD?
2. Hogyan tudom átrakni a rendszert SSD-re? Utána nem fog összeakadni a 2 HDD-vel, ha az is benne van, át fogom tudni másolni róla az adatokat?

Bocs, nem válasz akart lenni...

[ Szerkesztve ]

(#2081) ugyes válasza gyurma888 (#2080) üzenetére


ugyes
aktív tag

Én RAID0-ba tettem. Nem gondolom bővíteni majd. Ez ment az 1. diskbe, és lett volume1. Emlékeim szerint a volume1 a fontos, mert alapvetően minden programot és rendszert idepakol.
A most visszamentett volume2-n (RAID1-ben 2 db HDD), egyáltalán nem volt nyoma rendszerkörnyezetnek, csak a kötetazonosító volt rajta.
A második kérdésedre nem tudom a választ. Azt olvastam valahol, mikor kerestem miként lehet visszahozni az adatokat, hogy a rendszer megjelöli a köteteket különböző azonosítóval (pl. 1,2,4), amelyek kódolják a kötet típusát. Így az a HDD, ami a volume1 volt nálad az szerintem lecsó, mert az a "rendszervolume", ezért előtte az adatokat lementeném róla.
Ha nem tettél fel sok alkalmazást vagy nincs sok felhasználó, akkor újratelepítéssel gyorsabb leszel.
Fontos: ha újratelepítesz, akkor a régi HDD-ket betéve, új kötetet létrehozva, a rendszer mindent töröl azokról. Ezért talán jobb megoldás először RAID0-ként létrehozni, majd felmásolni a teljes állományt rá, utána betenni a másik HDD-t és RAID1-re bővíteni.

Fórumtársak kijavítanak, ha jobb megoldást tudnak. Költözni még nem költöztem, csak újratelepítettem...

(#2082) ugyes válasza Gawamatsu (#2074) üzenetére


ugyes
aktív tag

Nekem meglett az ABP_Win_2.0.2.37100 (2021.01.10.). Ha kell szintén feltöltöm/elküldöm.

(#2083) Gawamatsu válasza gyurma888 (#2080) üzenetére


Gawamatsu
Topikgazda

A rendszer nem egy kiválasztott táron van, hanem az összesen.
Az SSD cache-en viszton szerintem nem tárol/ható semmi, azt saját maga kezeli.

(#2084) tacsk0


tacsk0
aktív tag

Sziasztok

Tudom a readmeben benne volt hogy adm 4.0 betarol nincs vissza ut. Esetleg valami cli trukkozessel sem lehet? Synologyknal van ra mod...

(#2085) Gawamatsu válasza tacsk0 (#2084) üzenetére


Gawamatsu
Topikgazda

Talán a support tudja, de valószínű nem lehet (nem véletlen írták) és jobb megvárni a nem beta-t.

(#2086) donat_sz válasza tacsk0 (#2084) üzenetére


donat_sz
senior tag

amúgy mi a panasz? miért mennél vissza?

(#2087) tacsk0 válasza donat_sz (#2086) üzenetére


tacsk0
aktív tag

El szeretnem adni. Gondoltam jobb lenne nem betaval.

(#2088) rjy08 válasza Gawamatsu (#2083) üzenetére


rjy08
tag

Szerintem csak abban az esetben, ha Raid-et használsz. Máskülönben az első lemezen helyezkedik el a rendszer. (Nálam legalábbis így van.)

(#2089) ugyes válasza Gawamatsu (#2085) üzenetére


ugyes
aktív tag

A support meg tudja csinálni. A port ki/bekapcsolási problémám miatt levezelek velük és megoldásként felmerült a 4.0 feltelepítése. Írták, hogy vissza tudják tenni 3.5x-re, ha mégsem lenne az ok.

(#2092) ugyes válasza csatti2 (#1978) üzenetére


ugyes
aktív tag

Valamiért rám is rájött, hogy lehetnének hűvösebbek a lemezek (SSD = 49C, HDD-k = 50-53C, NVMe SSD-k = 65-68C) auto működés mellett. De úgy tűnik nem lehet.
Két dolgot találtam: az egyik a support hivatalos válasza a ventillátor auto beállításának működéséről:

"When the FAN setting as auto, it will monitor the temperature.
When the HDD or System reaches 75C it will start activating the FAN to cool down.
If the system detects the temperature does not decrease, it will slowly increase the FAN speed. At 90C the FAN will hit it's maximum speed."

A másik egy script egy fórumon, amellyel finomabban lehet szabályozni a ventillátor működését: link.

(#2093) donat_sz válasza ugyes (#2092) üzenetére


donat_sz
senior tag

Nálam egy rackben van a NAS. A rack meg egy olyan helyiségben, aminek szellőzése nem ideális. A rackből egy ventilátor próbálja kiszívni a meleg levegőt, de én a NAS ventilátorait max-ra raktam nem autóra. Nálam így a lemezek 39-42°C közt mozognak. A rendszer hőmérséklet többnyire 35-38°C körül.
Az alábbi spec nekem elfogadhatatlan!
A HDD-k spece 5-60°C-ot ír elő.. autómata sebességgel 50-55°C körül volt a hdd-k hőmérséklete, ennyire én nem szeretem a specifikáció határ közelében tartani az eszközt. Nem hiszem, hogy az élettartamának jót tenne, ha a felső limit közelében van a folyamatos működés és folyamatosan se szeretném figyelni, hogy mikor ugrik a 60°C felé..

(#2094) ugyes válasza donat_sz (#2093) üzenetére


ugyes
aktív tag

Én kézzel állítom mediumra reggel, majd éjjel vissza autóra. Így most 38C, 41-41C, illetve 46-47C a lemezeim hőmérséklete, a rendszer 37C.
A fórumokon több funkciókérés van a hűtés javítására, de érdemi válasz sem megoldás nincs. Ahogy láttam a 4.0-ásított helpet, 4.0-ban sem lesz változás.

(#2095) Gawamatsu válasza ugyes (#2094) üzenetére


Gawamatsu
Topikgazda

Nem tudom hol van nektek és miért ílyen magasak a hőmérsékleteitek...
Nálam Ikea könyvespolcban van (alulról a 2ik polc (térd magasság)), mellette egy doboz, hogy a macska ne telepedjen mellé.
Így felette van kb 5 centi hely a légáramlás számára ,mellette egy másik NASnyi hely, mint üres légtömeg.

Ilyen kondíciók között (a polc hátlapja tömör, nem rácsos (van rajta lyuk a LAN és tápkábelnek) a lemezek 39-42°C, rendszer 40°C, CPU 70°C.
A lemezek DiskDoctor, SMART és ClamAV alatt sem mentek 50°közelébe. A rendszer és a processzor is maradt 40 és 70 for körül. És Auto beállításon van a venti.

(#2096) ugyes válasza Gawamatsu (#2095) üzenetére


ugyes
aktív tag

Szerencsés vagy. Nekem egy polc tetején van, amely körül szabad a levegő. A szoba aktuálisan 27C.
Szerintem modellfüggő. Nekem Lockerstor van, és úgy tűnik nekem, hogy jobban melegednek a többinél.
Illetve, amíg nem tettem vissza a 12TB-s RED lemezeket a "normál" SSD hőmérséklete sem volt több 37-38C-nél. Mi lesz akkor, ha a 3. 12TB-sre is szükségem lesz????

(#2097) donat_sz válasza ugyes (#2096) üzenetére


donat_sz
senior tag

ez lesz itt a lényeg! nálam 3x14TB van, nálad ha jól értem 2x12TB.
Nagyobb lemezek, amik hangosabbak és egymást is jobban fűtik.
amíg a 3TB volt az első NAS esetén ott volt a hálóban.. Most egy külön helyiségbe lett száműzve, ha megy együtt a 3 hdd, az szerintem nem okés már háttérzajnak..
( elég ütős zaj tud lenni )

(#2098) ugyes válasza donat_sz (#2097) üzenetére


ugyes
aktív tag

A 12TB nem annyira hangos. Hetekig nézegettem a fórumokat és a gyártói specifikációkat, hogy milyet vegyek az eredeti 4TB helyett (már most 3TB-nyi adat van, havi ~ 100-200GB-t hízik). Ez volt a legcsendesebb. És ezért lett külön 1 SSD az 1. kötetre. Azt jobban hajtja a NAS, mint a csak adatokat tároló 2. kötetet (2x12TB).
Valamint erre jön az, amit hetek óta írtunk néhányan, hogy nem alszanak a lemezek. Nekem úgy márciusi ADM frissítés óta. De lehet attól is, hogy SyncThing fotóupload célkönyvtára a 2. köteten van és gyakran összenézi a mobiljainkkal (bár átállítottam 2 órára az intervallumot, semmi érdemi változás ezen a téren). Bár ezt csak májusban tettem fel először.
Az újratelepítéskor, amikor csak betettem a lemezeket a NAS-be, hogy ne "vesszenek el", de még nem aktiváltam, akkor persze 7-800 perces alvásuk is volt. Akkor ébredtek fel kb., amikor megnyitottam a Storage Managert.

(#2099) rjy08 válasza ugyes (#2082) üzenetére


rjy08
tag

Fel tudnád tölteni, ha megkérhetlek? Én nem találok a neten megfelelő verziót.
Köszönöm!

(#2100) rjy08


rjy08
tag

Jól gondolom, hogy ezzel valami gáz van? Utánaolvasva nekem annak tűnik. kb. 2 hónapos WD 4TB-os HDD, újonnan vásárolva.

Copyright © 2000-2024 PROHARDVER Informatikai Kft.