Hirdetés

2024. május 18., szombat

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2023-12-13 01:46:22

LOGOUT.hu

ASUSTO NAS összefoglaló

Összefoglaló kinyitása ▼

Hozzászólások

(#2401) meszipeti


meszipeti
aktív tag

Azt meg lehet valahogy nézni, hogy a Nas milyen sebességgel tud forgalmazni a Lan-on (speedtest-re gondolok)? Van erre gyárilag lehetőség, vagy esetleg külső app?

"A játék az nem játék"

(#2402) Gawamatsu válasza meszipeti (#2401) üzenetére


Gawamatsu
Topikgazda

Indíts el egy másolást. Az Activity monitorban látszódik az adatátvitel LAN kártyánkként.
Monanám, hogy akár letöltést, de az a seed-től erősen függ.

De egy pl 20-50GB-os film/ISO másolása elég jól megmutatja mit tud. Ha a hálózatod is tudja.

[ Szerkesztve ]

(#2403) donat_sz válasza meszipeti (#2401) üzenetére


donat_sz
senior tag

ideális megoldás erre az iperf3.

nálam NAS - Switch 1 - Switch 2 - PC kb 950Mbit/s amit tudok. ez a gigabites hálózati elemek mellet közel a max. Hasonló eredményekkel szerintem boldog lehetsz te is.

(#2404) ugyes


ugyes
aktív tag

Kis támogatást kérnék reverse proxy beállításban (vagy más beállításában):
Beállítottam a NAS szolgáltatások között, ahogy a leírásban találtam, de ha kívülről akarnám olvasni, akkor 404-es hibával jön vissza.
A kapcsolat tesztelése rendben van, ott bejön az oldal.
A hivatkozott alkalmazás nem a NAS-on fut, hanem egy másik gépen, dockerben.

(#2405) donat_sz válasza ugyes (#2404) üzenetére


donat_sz
senior tag

bocsi de én nem értem, hogy mit honnan szeretnél elérni, mi működik és mi nem.
ha egy kicsit részletesebben leírod, akkor lehet tudok segíteni. mit szeretnél honnan elérni, milyen tűzfal egyéb van útban?

(#2406) ugyes válasza donat_sz (#2405) üzenetére


ugyes
aktív tag

Távolból szeretnék elérni egy alkalmazást, amely a belső hálón fut egy gépen, dockerben.
Beállítottam a reverse proxyt a myasustor.com cloud-ID-ra a NAS-on. A kapcsolat tesztben eléri a gépet és megnyitja az oldalt. De ha nem belső hálón vagyok, akkor nem, hanem 404-es hiba jön.

(#2407) donat_sz válasza ugyes (#2406) üzenetére


donat_sz
senior tag

akkor ha jól értem a nas segít neked ddns-ben és utána ő továbbítja a megfelelő címre a kérést. a nas-t eléred amúgy kívülről?
nálam a routeren lévő tűzfal blokkol (remélhetőleg) mindent. és az 1-1 ott nyitott kiskapun lehet adott pontra bejutni. nincs nálad is blokkolás a routernél?
amit leírsz abból arra következtetek, a hálózaton kívülről a kérés eljut a routeredig, de az nem tudja továbbítani már a nas felé sem, így az meg nem tudja továbbítani a gép felé.

(#2408) ugyes válasza donat_sz (#2407) üzenetére


ugyes
aktív tag

Igen, az megy remekül.
A reverse proxy port nyitva a routeren. Szerintem elér, mert az nginx írja a 404-es hibát. Az pedig a nason fut.

(#2409) MaCS_70 válasza ugyes (#2406) üzenetére


MaCS_70
félisten

Segíteni sajnos nem tudok, ez a reverse-proxy-s megoldás viszont rettenetesen érdekelne!

Ha megoldódik, kérlek, oszd meg velünk a mikéntjét.

Köszönettel: MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#2410) Gawamatsu válasza MaCS_70 (#2409) üzenetére


Gawamatsu
Topikgazda

Mire jó?

(#2411) donat_sz válasza ugyes (#2408) üzenetére


donat_sz
senior tag

valami itt nem kerek. elvileg ez történik ha kintről hívod meg:

1) nyitva routeren a port amit te meghívsz
(nem kötekedésből, csak megoldás keresésből, mert a nas elrését gondolom nem ezen a porton keresztül éred el szintén, te biztos ezt a portot hívod meg mikor kintről jelentkezel?)
2) a nyitott port tovább mutat a NAS reverse proxyra
(biztos oda mutat?)
3) a reverse proxy pedig a megfelelő irányba osztja tovább a klinst
ennek jól kellene működnie, hiszen hálón belül jól működik. Hacsak meg nem változik a kérés az által, hogy hálón kívüli hívásnál a router már tovább fordította a kérést és meg nem változott oly módon, hogy nem tudja értelmezni azt.

ezt így leírva erősödik a gyanúm, hogy a 3)-nál lehet a bibi.
végig kéne követni a logokat, hogy hol akad el a folyamat.

(#2412) pippo76 válasza ugyes (#2408) üzenetére


pippo76
tag

Az útvonalat hagyd üresen (ahova a nas neve van írva) az általános beállításoknál a http ne legyen átirányítva automatikusan https-re, port nyitást pedig állítsd be kézzel és működni fog.

[ Szerkesztve ]

(#2413) ugyes válasza pippo76 (#2412) üzenetére


ugyes
aktív tag

Köszönöm. Így már működik. :R
Az automatikus https átirányítás nem volt bekapcsolva, a letsencript modul miatt kikapcsolva tartandó, ezt írták.

(csak közben összeesett a docker a gépen /WIN10-WSL2 - elfogyott a kiosztott tárterület a 35e képem beolvasása közben/)

(#2414) ugyes válasza donat_sz (#2318) üzenetére


ugyes
aktív tag

Ma délután érkezett az új frissítés. Ebben is van NFS javítás.
Én még kivárok.

(#2415) donat_sz válasza ugyes (#2414) üzenetére


donat_sz
senior tag

most minden jó, nem akarom elrontani :D

(#2416) feco88


feco88
tag

Sziasztok. A napokban vettem egy AS3302T-t. Lassan kezdem feltalálni magam, és be állítani sokmindent.

Viszont egy dolgot nem bírok ki rimánkodni belőle.

qtorrent else indul, transmission-nak nem tudok a routerben nyitott portott adni, valamiért egyet se enged át ennél fogva se le se fel nem tölt torrentet, viszont a download manager portja nyitott. Ezt ellenőriztem több webes oldalon keresztül.

Viszont hiába rakok bele torrent indítót csak felveszi listába, le ellenőrzi és utána ott ál. Nem történik semmi, nem jelenik meg hány seed ill peer van stb...

a tracker résznél írja, hogy "could not connect to tracker" amit értek, csak nem tudom hol keressem a megoldást

Merre keressem a gondját? :))

[ Szerkesztve ]

(#2417) donat_sz válasza feco88 (#2416) üzenetére


donat_sz
senior tag

a routered és a nas-od beállítását össze kell hangolni, attól tartok itt lehet a probléma oka.
qtorrent alatt gondolom a qBittorrentet érted, az ugye egy docker konténerben fut a nas-on. itt a nas ip címe és az ide dedikált port adja a címet
https://NASIP:PORT/ például így: https://192.168.1.2:1818/
viszont nem ezt a portot kell a routeren belül átirányítanod! az a kliensben van benne a beállítások közt mind a transmissionnél, mind itt.

(#2418) blzkrmnd


blzkrmnd
csendes újonc

Sziasztok,
segítséget szeretnék kérni kamerákkal kapcsolatban. Volt már olyan valakinek, hogy egyik napról a másikra törlődtek a kamerák a surveillance centerből? Több mint 1 éve használunk egy AS3202T nas-t 3 db hikvision kamerával onvif módban gond nélkül. Reggel óta viszont valamiért rendszeresen kitörlődnek. A kamerákat ugyan úgy megtalálja a surveillance center és be tudom állítani őket mind eddig, de valahányszor belépek telefonon az AiSecure-ba és váltok a kameranézetek között, vagy gépen a surveillance centerbe és váltok szintén a kameranézetek között, a kamerák elérhetetlenné válnak és kitörlődnek. Ezután újra hozzá tudom adni őket és így tovább előről. Restartoltam a nast, de ugyan az a hiba. Minden update fennt van. Van esetleg ötletetek? Előre is köszönöm a válaszokat.

(#2419) MaCS_70 válasza blzkrmnd (#2418) üzenetére


MaCS_70
félisten

Nekem sajnos mindig is ezt csinálta a Reolink kameráimmal... :(

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#2420) blzkrmnd válasza MaCS_70 (#2419) üzenetére


blzkrmnd
csendes újonc

Köszi a választ. Azt nem értem, hogy eddig akkor miért volt jó. Semmit sem változtattam és az update-et se a napokban raktam fel.

(#2421) MaCS_70 válasza blzkrmnd (#2420) üzenetére


MaCS_70
félisten

Úgy látom, ezek eléggé esetegesen egységesített elérések.

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#2422) belashx


belashx
senior tag

Sziasztok!

Olyan gondom van, hogy a qBittorrentet nem érem el az otthoni hálón kívülről, vagyis..
Szóval meg mernék esküdni, hogy a héten adtam hozzá távolról torrentet (....myasustor.com:18181 címen belépve a webes felületére), de ma már nem jó.

ASUS routerem van, ott is is aktív a DDNS szolgáltatás, és porttovábbítást megcsinálva okés is, simán működik, de a komment elején vázolt módon(myasustor-os DDNS) nem tudok belépni. Nem hinném, hogy bármit elállítottam.

Valakinek ötlet esetleg?

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#2423) belashx válasza belashx (#2422) üzenetére


belashx
senior tag

Jól van, én bénáztam. :DD
Múltkor véletlenül kikapcsoltam a qBit webGUIban a https kapcsolatot, miközben a NAS-t csak https-es érem el.

[ Szerkesztve ]

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#2424) donat_sz válasza belashx (#2423) üzenetére


donat_sz
senior tag

A legtöbbször ilyen kis apró "hiba" az oka, ha egy már beállított szolgáltatás mégse működik. Azért is jó ezeket leírni, mert hátha más is ugyanebbe a pocsolyába lép bele, akkor talán gyorsan talál megoldást :) köszi, hogy leírtad!

(#2425) belashx válasza donat_sz (#2424) üzenetére


belashx
senior tag

Ritkán csesztetem mélységeiben, mert minek, ha egyszer be van állítva. Később viszont gondban vagyok, hogy mi, merre van.

Szívesen! Legalább van történés a topikban. :)

Most épp attól kapok agyérgörcsöt, hogy nem tudom hol kell beállítani, hogy a home screen-en hányszor hányas legyen az ikonok elrendezése, pedig én állítottam be.. :O :U
(ADM 4.0)
Na, mire leírtam, ez is meglett, csak az előbb nem vettem észre. :B
Felhasználó --> Personal --> első fülön alul...

[ Szerkesztve ]

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#2426) ugyes válasza belashx (#2425) üzenetére


ugyes
aktív tag

Van ez így néha...

(#2427) Haugland válasza donat_sz (#2417) üzenetére


Haugland
aktív tag

Asszem ezt a részt csesztem el én is a nas-on.
Amíg nem telepítettem (én barom) a docker-t a NAS-ra, addig a Transmission hibátlanul működött a megadott IP cím + port alatt az otthoni hálózaton, még mobiltelefonról is.

Aztán feltelepítettem a docker-t (mert azt hittem, hogy majd ügyesen meg tudom oldani a reklámok blokkolását az otthoni hálózatomon) és onnantól kezdve a Transmission sem megy, és valamilyen felhasználónév + jelszó -t kér.
Utána már hiába töröltem az alkalmazásokat (docker és Transmission) majd telepítettem újra a Transmission-t, nem ártem el többé.

Úgyhogy azóta is az aidownload-ot használom böngészőből megnyitva (mert ios-re nincs / nem találtam app-ot hozzá....)

Lehetséges, hogy akkor ezt is lehet orvosolni?

(#2428) donat_sz válasza Haugland (#2427) üzenetére


donat_sz
senior tag

biztos meglehet oldani.
pl dockerben az adguard és a qbit tuti elfér egymás mellett. nekem is ott vannak (bár én aktuálisan egy RPi-t használok pihole-lal és az alap transmission kliens nekem megy gond nélkül) próbáld ki. ha elférnek egymás mellett nálad is már jobb mint most :)

(#2429) Haugland válasza donat_sz (#2428) üzenetére


Haugland
aktív tag

Ugyanez volt a terv nálam is, hogy majd felteszem az adgoard-ot a dockerbe... de aztán megállt minden.
Úgyhogy azóta van külön raspberry-n a reklámblokkolás, a torrentezés meg sehogy :)

(#2430) feco88 válasza donat_sz (#2417) üzenetére


feco88
tag

Köszi a választ. Menetközben megoldódott. A Problémát az okozta, hogy a szolgáltatói modemben a tűzfal max beálításon volt. Hiába volt hozzá adva a nas portja akkor is tiltotta. Akkor jöttem rá, hogy nem nas oldalon van hiba mikor másnap a dahua rögzítőjét se értem el távolról.

A megoldás az volt, hogy medium-ra állítottam....

(#2431) Gawamatsu


Gawamatsu
Topikgazda

Jött új ADM tegnap éjjel

(#2432) ugyes válasza Gawamatsu (#2431) üzenetére


ugyes
aktív tag

SAMBA biztonsági rés patch van benne (a hivatalos leírás szerint).
Az előzőt sem tettem még fel. Holnap (?) felteszem a frisset.

(#2433) donat_sz válasza ugyes (#2432) üzenetére


donat_sz
senior tag

előzőt is felraktam pár nappal a kiadás után nem volt gond. ezt most felengedtem, SMB-n eddig nem volt gebasz. majd este kiderül hogy nfs is megy-e.

(#2434) robi1979


robi1979
aktív tag

Sziasztok!

Adott egy Asustor 5202T NAS, direktbe routerre kötve. A routeren rajta van még az asztali gépem. A win10 file kezelőjében nem látszik a NAS. Illetve a laptopom ami wifin csatlakozik, szintén nem látja a NAS-t file kezelőből. Asztali gépen ha bemásolom a file kezelőbe a NAS elérését, akkor eléri. Ha a hálózatokra nyomok, akkor semmi. Eddig látszott. Mit kell beállítanom, átállítanom hogy lássa a két gép (az asztali madzagosan, a laptop wifin) a NAS-t?

(#2435) MaCS_70 válasza robi1979 (#2434) üzenetére


MaCS_70
félisten

Windows intézőben igény szerint Hálózati meghajtó csatlakoztatása vagy Hálózati hely felvétele. Ezekkel tudsz fix ikont adni a NAS megosztásainak.

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#2436) Gawamatsu válasza robi1979 (#2434) üzenetére


Gawamatsu
Topikgazda

Ill nem árt ugyanabba a workgroupba rakni, mint a hálózat többi tagját.
A gépeidnek engedélyezni kell a network discovery-t is.

(#2438) ugyes válasza gekkoXT (#2437) üzenetére


ugyes
aktív tag

Ebben az esetben ok, de azért óvatosan a college dolgokkal. Pl. a múlt héten leveleztem velük, mert nem volt ok a Nextcloud elérésem. Válasz: ne használjam az ott leírtakat, mert régiek. Igaz most januári frissítésű volt...

(#2439) Kicsirics77


Kicsirics77
veterán

deadbolt ransomware támadás van jeenleg, nálam le is kukázta a nast.
redditen már megy az agyalás.

.... .- --... -.- ..-. . -.- .-. .- ..-. - .-- . .-. -.- .-. .- -.. .. --- .- -.-. - .. ...- .. - -.--

(#2440) Gawamatsu válasza Kicsirics77 (#2439) üzenetére


Gawamatsu
Topikgazda

Szint úgy, most akartem betenni.
Nem tudom reset legyen e.

Gyógymód a 0,03 BTC-n kívül ami nem garancia van?

(#2441) Kicsirics77 válasza Gawamatsu (#2440) üzenetére


Kicsirics77
veterán

nálam ujra kell inicializálni ugyanis minden fájl mögött ott a deadbolt kiterjesztés, lekukázott pát terra adatomat sajnos

.... .- --... -.- ..-. . -.- .-. .- ..-. - .-- . .-. -.- .-. .- -.. .. --- .- -.-. - .. ...- .. - -.--

(#2442) donat_sz válasza Kicsirics77 (#2439) üzenetére


donat_sz
senior tag

+ Gawamatsu is
ejha, sajnálom, hogyan realizáltátok? van valamilyen tűzfal ami mögött ül a NAS?

(#2443) Kicsirics77 válasza donat_sz (#2442) üzenetére


Kicsirics77
veterán

asus router aiprotection, de ezekszerint semmit nem ért, mert a samba 0-nap sérülékenységről írnak a redditen

.... .- --... -.- ..-. . -.- .-. .- ..-. - .-- . .-. -.- .-. .- -.. .. --- .- -.-. - .. ...- .. - -.--

(#2444) Gawamatsu válasza donat_sz (#2442) üzenetére


Gawamatsu
Topikgazda

Van külső mentés.
A filmek, sorozatok két kategóriában (ami újranézős mentett, a többi nézendő nem, de az leszedhető újra).
Meg a gépek mentése fényképek, doksik többszörösen mentettek.
Legutóbb 2 hónapja, de minden megvan a gépeken is.

Kérdés, hogy mennyire mélyen van a gebasz, reset után nem jön e elő újra.

Nem ajánlják a resetet, csak , hogy kikapcs vagy lekapcs a hálózatról.

[ Szerkesztve ]

(#2445) Kicsirics77 válasza Gawamatsu (#2444) üzenetére


Kicsirics77
veterán

most úgy állítottam be,hogy kívülről el sem lehet érni, plussz kizárva a kontinensek,meg csak a saját ip tartományom van engedélyezve itthon.

.... .- --... -.- ..-. . -.- .-. .- ..-. - .-- . .-. -.- .-. .- -.. .. --- .- -.-. - .. ...- .. - -.--

(#2446) Gawamatsu válasza Kicsirics77 (#2445) üzenetére


Gawamatsu
Topikgazda

A vicces, hogy az enyémet csak az EU-ból lehetett elérni.
Btw, hogy léptél be?
Tökre mindenen keresztül deadbolt lockot kapok.

(#2447) Kicsirics77 válasza Gawamatsu (#2446) üzenetére


Kicsirics77
veterán

kikapcsoltam, majd pár perc múlva ujraindítottam, viszont egyből az inicializálással kezdett
ip címmel a belső hálózaton.

.... .- --... -.- ..-. . -.- .-. .- ..-. - .-- . .-. -.- .-. .- -.. .. --- .- -.-. - .. ...- .. - -.--

(#2448) donat_sz válasza Kicsirics77 (#2445) üzenetére


donat_sz
senior tag

lokalizációs blokkolás biztos segít. a https alapkövetelmény. routeren csak manuálisan nyitott portok a legszükségesebb feladatokra. én főleg ebben bízom, hogy megvéd.

hogyan realizáltátok, hogy bekaptátok a támadást?

@Gawamatsu a többszörös mentés / külső mentés most "életet" ment!
a nas nálam is tele rengeteg médiával, de a legnagyobb része újra letölthető a miatt egy percig nem aggódok. a fontos tételek meg egy vidék nas-ra lementve.

bár most pont azon gondolkodom, hogy a napi mentésnél akár a ransomware-t is át tudom vinni? jó-e ha naponta mentek?

hogy milyen mélyen van az egy jó kérdés, amíg erről nincs infó, nem is biztos, hogy kezdenék visszaállítani. félnék, hogy a mentés és korrumpálódik.

(#2449) Kicsirics77 válasza donat_sz (#2448) üzenetére


Kicsirics77
veterán

Minden be volt kapcsolva plussz csak eu volt engedélyezve.
Gyerkőcnek akartam mesét indítani aztán nem látszódott a megosztás a tévén,mondom biztos ujra kell indítani, ja csak már nem lehetett elérni a támadás miatt.

.... .- --... -.- ..-. . -.- .-. .- ..-. - .-- . .-. -.- .-. .- -.. .. --- .- -.-. - .. ...- .. - -.--

(#2450) donat_sz válasza Kicsirics77 (#2449) üzenetére


donat_sz
senior tag

:((( kemény..

Copyright © 2000-2024 PROHARDVER Informatikai Kft.