Hirdetés

2024. április 14., vasárnap

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2023-12-13 01:46:22

LOGOUT.hu

ASUSTO NAS összefoglaló

Összefoglaló kinyitása ▼

Hozzászólások

(#1552) imis


imis
senior tag

Egy kicsi segítséget kérnék:
Próbálkoztam az openvpn-nel (Ez-connecten , AIData-n keresztül látom a fájlokat, de gondoltam vpn-nel tudnék torrent letöltést is indítani)
Videók után nekem nem egyértelmű a beállítás, nagyjából ezek a képernyők vannak és az EZ-Router státusza is ready.
A telefonon (samu) próbáltam beállítani a beállításokban lévő vpn, de ott nincs kiválasztható openvpn, server címnek a xx.myasustor.com, ill a router user/jelszó, de nem kapcsolódik.

(#1553) MaCS_70 válasza imis (#1552) üzenetére


MaCS_70
félisten

Androidra VPN-klienst (pl. ezt) kell telepíteni, az nem része a gyári rendszernek!

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1554) imis válasza MaCS_70 (#1553) üzenetére


imis
senior tag

Köszi.

ovpn-t beolvasva még nem megy, pedig a certifikácios fájlt feltelepítettem

[ Szerkesztve ]

(#1555) MaCS_70 válasza imis (#1554) üzenetére


MaCS_70
félisten

A konfigurációs fájlban az IP-cím/domainnév rendben van?

Porttovábbítás a routerben?

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1556) imis válasza MaCS_70 (#1555) üzenetére


imis
senior tag

ovpn fáljban nincs se ip, se domain
azt hiszem nagyon nem jól csináltam valamit

[ Szerkesztve ]

(#1557) donat_sz válasza imis (#1556) üzenetére


donat_sz
senior tag

azt neked kell manuálisan átírni!

(#1558) imis válasza donat_sz (#1557) üzenetére


imis
senior tag

Nincs valahol normális leírás? újra nekifutnék az elejétől.

(#1559) MaCS_70 válasza imis (#1556) üzenetére


MaCS_70
félisten

A fájl első sora úgy kezdődik, hogy remote, és a címmel, porttal kell folytatódnia. Az Asustor emlékeim szerint nem párbeszédablakból kéri be, hanem meg kell írni editorral.

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1560) imis válasza MaCS_70 (#1559) üzenetére


imis
senior tag

a szervert talán már látja, de a certifikáció nem oké

(#1561) donat_sz válasza imis (#1560) üzenetére


donat_sz
senior tag

Cancelt válaszd, és megy is.
Ha mar a certificate-t sikerült installalni. File Explorerben "futtatod".

[ Szerkesztve ]

(#1562) imis válasza donat_sz (#1561) üzenetére


imis
senior tag

Sajnos nem megy.

(#1563) donat_sz válasza imis (#1562) üzenetére


donat_sz
senior tag

google a barátunk:
[openvpn server az asustor nas-on]
- elég neked a csak az openvpn (pptp és l2tp/ipsec nem kell)
- ddns beállítása után nem javaslom az ez-router beállítást (upnp-t biztonsági okokból javasolt kikapcsolni) a videóban utána egy asus routeren bemutatja a kézzel történő átjáró nyitást (port forwarding)
- Win-en történő beállítás helyett itt pedig egy link az [openvpn kliens androidra] történő telepítéséhez

(#1564) imis válasza donat_sz (#1563) üzenetére


imis
senior tag

Nekem is barátom a google, sokat keresgéltem rajta. (csak az openvpn-t állítottam be: #1552, a többit nem)
Az általad írt a két link ugyanaz, nem tudom milyen videót említesz és ha letöltöm a leírás szerinti "se.gothenburg.ovpn.com.ovpn"-t nem lép be, nem tud azonosítani (szerintem logikus is, ha a jó ddns nincs benne). átjárót nyitottam, azzal nincs gondom. Tulajdonképpen a svéd oldal így nem is tudja a szervercímet :(
Sajnos aki most találkozik előszőr egy dologgal, annak ilyen foghíjas infók nem sokat segítenek. Nem azért mert lamer. ( ha megnézed a https://www.asustor.com/en-gb/online/College_topic?topic=323 oldalon a leírást és a "segítő" képeket, fasirtban sincsenek egymással) :((

(#1565) donat_sz válasza imis (#1564) üzenetére


donat_sz
senior tag

a [videó] linket előbb elszúrtam, remélem most jó.

gyorsan összeraktam egy iránymutatást:

1 ) telepítsd az vpn server-t

2) elindítás után menj a beállítások fülre (elég csak az openvpn-t beállítani)
- ip range nem fontos
- protocol maradjon UDP (biztonságosabb)
- port maradhat az alapértelmezett, de a portnak a routeren muszáj nyitva lenni (fontos ellenőrizni pl itt)!
- checksum és titkosítás szerintem elég az alapértelmezett, de ez mindenkinek egyéni döntés mennyire kódoltatja az átmenő tartalmat.
- a végén létrehozod a tanúsítványt, majd letöltöd a beállítási filokat (egy ovpn és egy crt kiterjesztésű file

a *.crt filet átnevezheted főleg, ha több vpn szervert is el szeretnél érni, praktikus lehet.
az ovpn-t egy szerkesztővel megnyitod.
van benne egy sor, ahol megadod melyik cert-et használja
ca ahogyelnevezted.crt
itt az általad megadott név kell legyen!
illetve egy másik ahol a vpn server-t el tudod érni (ddns cím + port)
remote saját.ddns.címed 1194
mást nem kell változtatni rajta.

3) Jogosultságokat megadod az amúgy is már létező felhasználóknak (ekkora a felhasználó név és hozzátartozó jelszóval tudsz majd bejelntkezni) vagy létrehozhatsz egy külön vpn hozzáférést is (ekkor a mappa és alkalmazás hozzáféréseket is hozzá kell igazítani!)

4) Mappa hozzáférések beállítása - minimum ellenőrizni érdemes, hogy rendben van-e

5) a MaCS_70 által linkelt openvpn android kliens telepíted.
6) a telefonra felmásolod (pl. letöltés mappába) a fent létrehozott és beállított ovpn és crt fileokat. előbb futtatod a crt és így telepíted azt.
7) Ez után az openvpn alkalmazásban narancs plusz jell; majd utána file és az ovpn-t amit felmásoltál kiválasztod.

Ha sikerült mindent jól csinálni, akkor sikerült vpn kapcsolatot létesítened.

(#1566) imis válasza donat_sz (#1565) üzenetére


imis
senior tag

Köszi, :R
Sajnos valamit nem jól csinálok, a portot csak úgy engedi megnyitni, hogy a belső 8000, a külső 1194,

képek a beállításról:
(a ca tanusítványt is hozzáadtam a mobilon)

(#1567) donat_sz válasza imis (#1566) üzenetére


donat_sz
senior tag

a belső portnak 1194-nek kell lennie, a VPN server azon várja az információt! nem lehet 8000 se más, annak kell lennie, amit a nas vpn serverénél beállítottál! Ez biztos hiba forrás!
Mást nem látok, de ha ez megoldódik és még mindig hibára fut, akkor a friss hiba logokat másold be csak.
most az is azt mutatja, hogy próbál csatlakozni, de csak vár a válaszra, mivel rossz helyre fut az infó. a 8000-es portról nem fog választ kapni.

(#1568) imis válasza donat_sz (#1567) üzenetére


imis
senior tag

Átírtam, de így zárva marad (kikapcsolt tűzfalnál is):

(#1569) imis válasza imis (#1568) üzenetére


imis
senior tag

Ma kapok egy új routert, a upc-s boxot átrakom modem módra. Úgy kipróbálom a portnyitást.

(#1570) donat_sz válasza imis (#1568) üzenetére


donat_sz
senior tag

Ugye a 192.168.0.34 a nas címe?

(#1571) u996 válasza donat_sz (#1570) üzenetére


u996
csendes tag

Routerben nincs VPN szerver?

(#1572) donat_sz válasza u996 (#1571) üzenetére


donat_sz
senior tag

A szolgáltatóiban ha volna se ajánlanám.. az új routerröl még nem tudunk semmit, de meglepne ha erősebb lenne mint a nas.

(#1573) imis válasza donat_sz (#1572) üzenetére


imis
senior tag

Asus router (RT-ac56u) szintén nem engedi, amennyiben a transmission-ban a 1194-et állítom be akkor engedi (szerintem valami nincs beállítva a vpn-nél)

(#1574) imis válasza imis (#1573) üzenetére


imis
senior tag

Köszönöm a segítséget. :R :R
A megoldás: UDP-ben nem lehet megnyitni, csak TCP, ezzel működik a vpn, telefonon mobilinternettel elérem a NAS-t. Fájlokhoz hozzáférek.

Egy gonndom van, amiért érdekelt volna a vpn, transmission-t (remote) szerettem volna elérni, de azt nem sikerült még.

(#1575) donat_sz válasza imis (#1574) üzenetére


donat_sz
senior tag

remek! de szerintem ezt tekintsd részsikernek! Itt még vmi nem kerek. valami másik alkalmazással összeakadnak a portjaid. Válasz vmi egyedit és tedd át arra!
és mindnképpen UDP! biztonságilag fontos volna!

Ill. a transmissionben ne állíts semmit arra a portra amire a VPN-t teszed! Ez lehet a hiba!

A transmissiont ha jó a vpn-ed akkor a local ip-n (192.168.0.34:9091/transmission/web/ ?) el kell érned a vpn-en csatlakozás után (én is így használom) mobilnetről a világ másik végéről is.

(#1576) imis válasza donat_sz (#1575) üzenetére


imis
senior tag

Köszi,
Csak akkor nyit portot, a TCP-t választom.
Beszéltem a UPC-vel, ők nem korlátozzák.
UPnP funkció nem zavarhat be?
amire azt írja a portforwardán "Automatikusan hozzáadva az UPnP által" az a port zárva van, ha én adom hozzá TCP-vel, akkor nyitva. probáltam egyedit pl. 61012, de TCP-vel sem nyitja.

(#1577) donat_sz válasza imis (#1576) üzenetére


donat_sz
senior tag

javaslom az upnp-t kikapcsolni és minden szükséges szolgáltatáshoz egyesével engedélyezni a továbbítást. Csak ahhoz amire tényleg szükség van, amit tényleg használsz is.

alapvetően nem bonyolult a beállítása sem a routeren.
1) megadod a portot amin a távolról kapcsolódó alkalmazás csatlakozni próbál (original port)
2) megadod a protokolt (tcp/udp/mindkettő a legtöbb esetben egy gyors google keresés megadja hogy az adott szolgáltatás, pl. vpn mit használ jelen esetben elsődlegesen udp másodlagosan tcp tehát mindkettő)
3) megadod a router hova továbbítsa a kérést (ip cím és port)

(#1578) MaCS_70 válasza imis (#1576) üzenetére


MaCS_70
félisten

Amint donat_sz is mondta, az uPnP-t ne használd! Kényelmes, de vannak problémái, legfőképpen a biztonsága zűrös. :(

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1579) imis


imis
senior tag

Köszönöm,
uPnP-t kikapcsoltam, portot nyitottam, ovpn megy, es-fájlkezelőben elérem a nast,
de a böngésző nem látja a nast (wifin látja), a transmission progi sem látja a nast, ami wifin működik
admin joggal próbáltam

(#1580) donat_sz válasza imis (#1579) üzenetére


donat_sz
senior tag

Kérlek írd le részletesen hogy a hálózat hogy áll össze és hogyan ellenőrizted, hogy mi megy és mi nem.

(#1582) imis válasza donat_sz (#1580) üzenetére


imis
senior tag

Sajnos csak csatlakozik, de se a könyvtárakat, se a transmission app, sem weben nem látja a nas dolgait. (ha az ip címmel kapcsolódom, akkor is kapcsolódik, de semmit sem lát)

Itt az openvpn logja:

3:21:29.160 -- ----- OpenVPN Start -----

13:21:29.160 -- EVENT: CORE_THREAD_ACTIVE

13:21:29.165 -- OpenVPN core 3.git:released:662eae9a:Release android arm64 64-bit PT_PROXY

13:21:29.166 -- Frame=512/2048/512 mssfix-ctrl=1250

13:21:29.169 -- UNUSED OPTIONS
3 [script-security] [3]
5 [nobind]

13:21:29.170 -- EVENT: RESOLVE

13:21:30.482 -- Contacting 37.xxx.xx.xxx:1194 via UDP

13:21:30.484 -- EVENT: WAIT

13:21:30.499 -- Connecting to [xxxx.myasustor.com]:1194 (37.xxx.xx.xxx) via UDPv4

13:21:31.565 -- EVENT: CONNECTING

13:21:31.572 -- Tunnel Options:V4,dev-type tun,link-mtu 1569,tun-mtu 1500,proto UDPv4,cipher AES-128-CBC,auth SHA256,keysize 128,key-method 2,tls-client

13:21:31.573 -- Creds: Username/Password

13:21:31.574 -- Peer Info:
IV_VER=3.git:released:662eae9a:Release
IV_PLAT=android
IV_NCP=2
IV_TCPNL=1
IV_PROTO=2
IV_GUI_VER=net.openvpn.connect.android_3.2.4-5891
IV_SSO=openurl


13:21:31.627 -- VERIFY OK: depth=0, /C=TW/ST=Taiwan/O=Asustor/OU=ASUSTOR/CN=ASUSTOR/emailAddress=support@asustor.com

13:21:32.762 -- SSL Handshake: CN=ASUSTOR, TLSv1.2, cipher TLSv1.2 ECDHE-RSA-AES256-GCM-SHA384, 2048 bit RSA

13:21:32.764 -- Session is ACTIVE

13:21:32.765 -- EVENT: GET_CONFIG

13:21:32.775 -- Sending PUSH_REQUEST to server...

13:21:33.767 -- Sending PUSH_REQUEST to server...

13:21:35.768 -- Sending PUSH_REQUEST to server...

13:21:35.802 -- OPTIONS:
0 [route] [10.0.1.0] [255.255.255.0]
1 [topology] [net30]
2 [ping] [10]
3 [ping-restart] [60]
4 [ifconfig] [10.0.1.6] [10.0.1.5]
5 [peer-id] [0]
6 [cipher] [AES-256-GCM]


13:21:35.803 -- PROTOCOL OPTIONS:
cipher: AES-256-GCM
digest: NONE
compress: NONE
peer ID: 0

13:21:35.804 -- EVENT: ASSIGN_IP

13:21:35.901 -- Connected via tun

13:21:35.903 -- EVENT: CONNECTED info='admin@xxxx.myasustor.com:1194 (37.xxx.xx.xxx) via /UDPv4 on tun/10.0.1.6/ gw=[10.0.1.5/]'

13:24:20.750 -- EVENT: DISCONNECTED

13:24:20.754 -- Tunnel bytes per CPU second: 0

13:24:20.754 -- ----- OpenVPN Stop -----

(#1583) belashx


belashx
senior tag

Sziasztok!

Úgy néz ki, vásárolok egy használt AS5202T-t.
Egy haverom hozza majd el, ha minden klappol, és ezen a ponton szeretnék segítséget kérni:

Miféleképp lehetne ellenőrizni, hogy rendben üzemel-e? Az eladónak nincs HDD-je. Ha simán bekapcsolják, történik valami? A webes felületen ilyenkor is el lehet érni a NAS-t? Valahol jelzi, ha gondja van?
Elvileg még van rá 2 év garancia, de azért nem bánnám, ha nem mindjárt gariztatással kéne kezdeni.
Egyáltalán mennyire jellemző rájuk a meghibásodás? Tudom, nem túl régóta van ilyen cucc, de hátha van valakinek infója. :)

Majdnem vettem újat, de hét elejéhez képest durván felment az ára.. (122e -->133e) Ennyiért meg már elgondolkoznék egy Synology DS220+-on. Vagyis kevesebbért. :)

Köszi!

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#1584) imis válasza donat_sz (#1580) üzenetére


imis
senior tag

Végül, a nas szervere kilőve, asus routeren a openvpn szerver belőve és boldogság. :DD

(#1585) donat_sz válasza imis (#1584) üzenetére


donat_sz
senior tag

:C

(#1586) imis válasza donat_sz (#1585) üzenetére


imis
senior tag

Azért köszönöm a segítséget, de a nas valamiért nem akart elérhető lenni, pedig pingelni is tudtam. Mindegy, mert így routeren keresztül teljesen jól műxik.

(#1587) Gawamatsu válasza belashx (#1583) üzenetére


Gawamatsu
Topikgazda

Hali,

csak annyit tudok mondani, hogy az enyém 3.5 éves és semmi baja. kopp kopp kopp.
3 év gari volt rá és eddig nem volt arra szükség, nem úgy a HDD-nén, mert egy WD Red megpurcant, de azt cserélték instant.

(#1588) belashx válasza Gawamatsu (#1587) üzenetére


belashx
senior tag

Hamarosan eljön az igazság pillanata. Már megvettem, de csak holnap veszem át.

Statisztikákat elnézve én inkább Seagate-et vettem 1db 6TB kezdésnek elég lesz. (Az rladónak is Seagate.volt, 14TB-os, de tönkrement. Bíztató...)

Nem ígérem, hogy nem lesznek kérdéseim. :))

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#1589) Csabex válasza belashx (#1588) üzenetére


Csabex
őstag

Nem nyúlsz mellé :) Enyém kicsivel több mint 1,5 éves és egy 6302T, de az égvilágon semmi bajom nem volt vele... 0-24 üzemel most már lassan 500db-os torrent állománnyal a transmission-ben :) Sajna az én WD Red-em is egyre sűrűbben dobál media error-t, de az állapota szerencsére még nem romlott.

Gawamatsu, nálad milyen módon ütötte fel a fejét a purcanás? Media error-okkal kezdődött netán? Még mindig a Red van a Nasban, vagy közben lett egy utód? :R

"The quieter you become, the more you are able to hear..." ― Ram Dass

(#1590) MaCS_70 válasza belashx (#1588) üzenetére


MaCS_70
félisten

A 6 TB-os HDD-k még jellemzően nem héliumosak, fölötte viszont már igen. Azok pedig kábé addig stabilak, amíg kitart a hélium.

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1591) Csabex válasza MaCS_70 (#1590) üzenetére


Csabex
őstag

Ez igaz az összes gyártóra, vagy csak a WD-re? Enyém egy 6 Tb Wd amely dobálgatja a media errort néha néha.

"The quieter you become, the more you are able to hear..." ― Ram Dass

(#1592) MaCS_70 válasza Csabex (#1591) üzenetére


MaCS_70
félisten

Nemtom. Amolyan tapasztalati szabály.

Nagyon komolyan feszegetjük és lépjük át a határainkat.

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1593) Csabex válasza MaCS_70 (#1592) üzenetére


Csabex
őstag

Igen, tény és való. A Gold sorozat 16 - 18 Tb-os szereplőire lennék kíváncsi, hogy mennyit bírnak majd, de ez a 8 Tb-os NVMe is figyelemre méltó, főleg ha az árcédulát nézzük.
Ha meghalna a Nasban, akkor továbbra is szerintem WD vonalon maradnék, mert ezektől a media errorok-tól eltekintve egész megbízhatóak ahhoz képest, h nem 0-24-es üzemidőre lettek kitalálva.

"The quieter you become, the more you are able to hear..." ― Ram Dass

(#1594) MaCS_70 válasza Csabex (#1593) üzenetére


MaCS_70
félisten

Én valahogy a Toshibát részesítem előnyben.

MaCS

Fán nem lehet motorozni, motoron viszont lehet fázni!

(#1595) donat_sz válasza Csabex (#1593) üzenetére


donat_sz
senior tag

nekem egy ironwolf nas pro adta meg magát de azon észlelhető egy kicsi benyomódás (nasba rakás előtt nem emlékszem rá, miután megállt egyik pillanatról a másikra és kivettem pedig már ott volt.. :F :((( :W közben ment kb fél évet gond nélkül) végül exos x hdd-k kerültek a helyére, pont a folyamatos párhuzamos terhelés miatt (torrentek, kamera, média lejátszás). egyelőre lekopogom, de gond nélkül.
A régi qnap nas-ban már 7 vagy 8 éve pörög egy 3tb-os wd red. amióta megvan az asustor nas azon a terhelés többnyire csak rsync miatt van, remélem így még jó sokáig bírja majd.
a wd red körüli balhé és az ár/specifikáció arány miatt lett wd helyett seagate, személyesen csak jó tapasztalatom volt eddig a wd hdd-kel

(#1596) pippo76 válasza donat_sz (#1595) üzenetére


pippo76
tag

Nálam is fut egy 1TB-os WD Red 70018 óra üzemidővel és nulla hibával. Még az első NAS-ban ezzel kezdtem.

(#1597) Csabex válasza MaCS_70 (#1594) üzenetére


Csabex
őstag

Köszönöm, megfontolom mindenképp és utána nézek.

#1595donat_sz: Az szép... Lehet a bitek próbáltak levegőzni és befele nyúzták a covert :D
Néztem ezt az exos-t, de van ára rendesen... Remélem még ez is bírni fogja egy 3 - 4 évet még, bár nem tudom, hogy a Media Error mennyire oszt - szoroz... Nem tudom, hogy felületi vagy adatátviteli hiba, de szektor számot is ír hozzá, szóval lehet, h felületi inkább. PC-ben nekem is Seagate-ek vannak és bírják a strapát rendesen :)

#1596pippo76: Enyém most 28800 óránál tart és 1,6 Tb szabad a 6-ból, lehet az is közrejátszik már, hogy érintetlen szektorokra ír és ott lehet galiba, vagy fene sem tudja... Remélem idén esnek egy picit még a HDD árak, aztán le tudom cserélni egy zsír újra...

"The quieter you become, the more you are able to hear..." ― Ram Dass

(#1598) Jozelf


Jozelf
csendes tag

Sziasztok!

Beléptem én is felhasználó körbe hozzátok, egy 5304t-vel. Tegnap kezdtünk el ismerkedni, de rögtön elakadtam ott, hogy az asztali gépem látja a böngészőben a Nas-t, (települt is rendben - azt hiszem-) de a laptopom nem (ez wifin kapcsolódik a hálózatra)

A hibaüzi: "az oldal nem működik, az 192.... jelenleg nem tudja kezelni ezt a kérést. HTTP ERROR: 503"

Mi a csuda baja van?

(#1599) belashx


belashx
senior tag

No, megérkezett a Nimbustor 2, be is üzemeltem.
Majdnem tettem fel kérdéseket tegnap, de nagyjából rendben van.
A myasustoros DDNS külső elérés nem akart működni tegnap, pedig mindent is kipróbáltam. Látszólag rendben volt, mindenhol zöld pipa, active, success volt, aztán nem volt jó. Ma reggelre "megjavult". Gondolom Asustor szerver oldalon kellett neki idő, hogy valóban aktív legyen. A teszter oldalon se volt jó, nem erre a zöld pipára gondoltam. :)

qBittorrentben nem lehet másik mappát megadni? Illetve adtam meg másikat, de a torrentek elakadtak. Log szerint "permission denied". Lehet ezzel valamit kezdeni? Jó volna, ha a Filmek mappába tudnám tölteni a cuccot, nem a Downloadba. Egyelőre a D.Centert használom, az rendben működik, bár nagyon nem látok feltöltést.

[ Szerkesztve ]

"Az a baj a világgal, hogy a hülyék mindenben holtbiztosak, az okosak meg tele vannak kételyekkel."

(#1600) pippo76 válasza belashx (#1599) üzenetére


pippo76
tag

Ott a Transmission is, nálam az tökéletesen működik.

Copyright © 2000-2024 PROHARDVER Informatikai Kft.