Hirdetés

2019. november 19., kedd

Gyorskeresés

Hozzászólások

(#7001) El Kebir válasza DeadMeat (#6999) üzenetére


El Kebir
(őstag)

simán, ez nem probléma a vezérlőknek, nem kell mindennek a raid tömben lennie. Nálam is ment így az intel vezérlő (raid tömb, szingli hdd, odd), a jmicron-t meg lekapcsoltam, mert egy k@k@... (lassú és sok cpuidőt zabál)

"Igazából valós véleményekre lennék kíváncsi"

(#7002) DeadMeat válasza El Kebir (#7001) üzenetére


DeadMeat
(veterán)

+Hufantom Köszi szépen lementettem gyorsban a raidről a dolgokat kipróbálom :R
Lekapcsolni sajna nem tudom, tele van mind a 8 port.. és még így is kevés :D

Köszönöm!

[ Szerkesztve ]

Mar a jovo sem a regi; Powered by beer and crisps!

(#7003) McSico


McSico
(aktív tag)

Sziasztok!
Lehet nem teljesen ide tartozó a kérdésem, de nem találtam alkalmasabb helyet.
Szóval. Van egy Marvell 9128-as alaplapi vezérlőm. Az lenne a problémám, hogy nem tudok belépni a Marvell Storage Utility-be (webes felület). Bármit írok be nem fogadja el.
Tudtok rá valami megoldást?

"Ha bármi rossz dolog ér az életben, gondolj arra, hogy egy elkényeztetett kurvának mindig rosszabb!"

(#7004) El Kebir válasza McSico (#7003) üzenetére


El Kebir
(őstag)

Marvell Storage Utility-be (webes felület)

őőő, most ez a raid bios-t jelenti nálad, vagy az os-ben futó kezelőpultot? :)

"Igazából valós véleményekre lennék kíváncsi"

(#7005) McSico válasza El Kebir (#7004) üzenetére


McSico
(aktív tag)

Az OS-ben futó kezelőpult.

Akár mit írok be neki egyszerűen nem léptet be. Amúgy most használnám először.

"Ha bármi rossz dolog ér az életben, gondolj arra, hogy egy elkényeztetett kurvának mindig rosszabb!"

(#7006) El Kebir válasza McSico (#7005) üzenetére


El Kebir
(őstag)

vezérlő a biosban bekapcsolva, raid modban? driver telepítve?

[ Szerkesztve ]

"Igazából valós véleményekre lennék kíváncsi"

(#7007) McSico válasza El Kebir (#7006) üzenetére


McSico
(aktív tag)

Természetesen. Egy vinyó is van rajta, működik rendesen. Csak a belépéssel vannak problémáim. Akár mit írok be nem fogadja el. Próbáltam a windowsos felhasználónevemet és jelszavamat, de semmi.
Itt egy kép arról, hogy mi is a problémám. (A kép csak illusztráció)

"Ha bármi rossz dolog ér az életben, gondolj arra, hogy egy elkényeztetett kurvának mindig rosszabb!"

(#7008) El Kebir válasza McSico (#7007) üzenetére


El Kebir
(őstag)

a szoftver telepítésekor adtál meg valami jelszót?

"Igazából valós véleményekre lennék kíváncsi"

(#7009) HUfantom válasza McSico (#7007) üzenetére


HUfantom
(senior tag)

Esetleg a kézikönyben nincs benne a default jelszó mint routereknél ?
admin/admin admin/password van jópár pár ilyenekből

Yesterday is History, Tomorow is Mystery, but Today is a Gift, that's why they called it: "Present" --- Grand Master Oogway

(#7010) El Kebir válasza HUfantom (#7009) üzenetére


El Kebir
(őstag)

vagy akár az alaplap kézikönyvében

"Igazából valós véleményekre lennék kíváncsi"

(#7011) Tomeee85


Tomeee85
(csendes tag)

Hali!
Nekem az lenne a kérdésem hogyan telepítsem a win 7-et hogy lássa a SATA-s winyómat?
sil 3512a
Próbáltam usb-ről betölteni a kártya illesztőprogramját de semmi... :S
Tuti valaki tud rá valami trükköt.
Amúgy minden működik.
KÖSZÖNÖM!
Jah és 1ilyen csodám van...
http://x-unit.hu/alaplap-msi-k8t-neo-v-s754
:DD
Üdv

(#7012) Tomeee85


Tomeee85
(csendes tag)

Látom vannak itt hozzáértők valaki tuti vágja. HELP PLS!

(#7013) HUfantom válasza Tomeee85 (#7012) üzenetére


HUfantom
(senior tag)

Esetleg rakd át a vezérlőt IDE modba...
Ha csak egy SATA winyo van rajta és RAID modban van akkor szokott ilyen gond lenni hogy nem látja.

Yesterday is History, Tomorow is Mystery, but Today is a Gift, that's why they called it: "Present" --- Grand Master Oogway

(#7014) Tomeee85


Tomeee85
(csendes tag)

Hali!
Igen csak 1Sata van rajta.
Hogyan rakjam át ide módba?

(#7015) El Kebir válasza Tomeee85 (#7014) üzenetére


El Kebir
(őstag)

sehogy, ez külön kártya ha jól gondolom.

mikor telepíted a w7-et és kéri a drivert, akkor megtalálja az usb-n és telepíti, ki tudod választani a telepítendő drivert?
Biztosan a jó driver van az usb? Nincs betömörítve, azzal a telepítő nem fog semmit kezdeni...

így elsőre ezeknek nézz utána, ha ezek mennek, és a win7 telepítő tudja másolni a hdd-re a file-okat, akkor meg a bootsorrendet kell módosítani, hogy a sata kártyáról induljon a rendszer.

"Igazából valós véleményekre lennék kíváncsi"

(#7016) HUfantom válasza Tomeee85 (#7014) üzenetére


HUfantom
(senior tag)

Tényleg arra nem is gondoltam elsőre hogy + kártyaként van bent

Nekem régen volt IDE-s raidkártyám ott firmware frissítéssel lehetett megoldani hogy sima vezérlőként működjön és ne RAID kártyaként.

Yesterday is History, Tomorow is Mystery, but Today is a Gift, that's why they called it: "Present" --- Grand Master Oogway

(#7017) 1989rigo


1989rigo
(tag)

Üdv Mindenkinek!

Nekem foggalmam sincs hogy hogy kell megcsinálni a raid módokat a gépbe de szeretné megtanúlni.

az adataimnál lévő gépet és a benne lévő vinyókat szeretném raidba használni azzal a céllal hogy hátha gyorsabb lessz. tanácsokat segítségeket várom nagy örömmel püben is.
Mit kell tennem, hogy kell csinálnom, stb.?
Illetve hogy érdemes e megcsinálni?!

[ Szerkesztve ]

Üdv Szabolcs 06 30 701 07 51

(#7018) djculture válasza 1989rigo (#7017) üzenetére


djculture
(félisten)

Gyorsítani 2db vinyónál csak raid 0 val tudsz, az viszont érzékeny bármilyen problémára. Ha egyik vinyó kiesik vagy bad lesz rajta, jó esélyel annyi minden adatodnak ami rajta van.

(#7019) 1989rigo válasza djculture (#7018) üzenetére


1989rigo
(tag)

értem akkor inkább nem játszok vele, veszek inkább ssd.
köszönöm a választ.

Üdv Szabolcs

Üdv Szabolcs 06 30 701 07 51

(#7020) degec


degec
(senior tag)

Tiszteletem !

kérdezni szeretnék lehet baromság... előre is sorry...!
ha egy laptopban 2 hdd van gyárilag, de a biosban eggyáltalán nincs RAID beállítási lehetőség, csupán két vinyó függetlenül kerreg aztán csókolom...akkor azt összeraidezni sehogy nem lehet tuti módón.. igaz ? raid1 et szeretnék.. (kis tudásom alapján szoftveres megoldásra gondoltam)

köszönöm a választ...

(#7021) djculture válasza degec (#7020) üzenetére


djculture
(félisten)

win7 lemezkezelőjében tudsz szoftveres raid-ot beállítani, de a tükrözésre használt hdd-t dinamikus kötetnek kell konfigurálni. Onnantól csak úgy tudsz róla bootolni később ha úgy alakul, ha az egész partíciót letörlöd.

[ Szerkesztve ]

(#7022) degec válasza djculture (#7021) üzenetére


degec
(senior tag)

Köszönöm Szépen ! a választ...
..marad a raidet "biosbol" tudó laptop inkább...

(#7023) degumentes


degumentes
(tag)

Van egy ati sb600 raid az alaplapomon és utólag kapcsoltam be biosba, hogyan tudnám a driver-ét felrakni win 7-re? Simán eszközkezelőből nem megy a dolog.

(#7024) radi8tor válasza degumentes (#7023) üzenetére


radi8tor
(MODERÁTOR)

Ehhez registry turkászás kell már meglévő rendszeren.
Alapjaiban máshogy működik a lemezelérés, ha BIOS-ban bekapcsolod a RAID üzemmódot, ezért nem fog elindulni Windows.
Ha ehhez nem értesz, akkor jobb lenne újrahúzni a rendszert úgy, hogy RAID üzemmódra állítottad az IDE/SATA-t BIOS-ban.

Újabb Intel alaplaphoz ez a megoldás, hogy elkerüld a Win reinstall-t.

[ Szerkesztve ]

⭐ https://wellbe.hu

(#7025) degumentes válasza radi8tor (#7024) üzenetére


degumentes
(tag)

Nem raid módban szeretném működtetni hanem csak egy plusz meghajtót akarok csatlakoztatni ide módba csak már nincs több satám csak a raid

(#7026) Bodor


Bodor
(veterán)

Sziasztok! Van két SSD a gépemben RAID0-ban, és a rajta lévő rendszert szeretném átpakolni egy SSD-re szólóban. El fog indulni a rendszer AHCI módban? Meg lehet ezt egyáltalán csinálni, és ha igen akkor melyik programmal? Notron Ghost 15 vagy Acronis?
nagyon szeretném elkerülni az újratelepítést....

(#7027) El Kebir válasza degumentes (#7025) üzenetére


El Kebir
(őstag)

tévedésben vagy, az alaplapokon mindegyik port lehet sima sata-s akár ide modban, a "raid-es" portok csak annyiban térnek el, hogy azok valamilyen raid-et is tudnak.
Sejtésem szerint, te az alaplapon egy kiegészítő vezérlőt kapcsoltál be, ami pci vagy pci-e kapcsolaton keresztül csatlakozik a rendszerhez.

Jó lenne, ha írnál valamit a hardverről, mert jelenleg kb null infót adtál meg... és úgy néz ki, kevés gondolatolvasó van itt a fórumban...

"Igazából valós véleményekre lennék kíváncsi"

(#7028) degumentes válasza El Kebir (#7027) üzenetére


degumentes
(tag)

Egy MSI K9A2 Platinum alaplapról van szó! Nincs külön hardver, az alaplapra van integrálva egy ati sb600 raid, de lehet, hogy tényleg tévedek!

[ Szerkesztve ]

(#7029) El Kebir válasza degumentes (#7028) üzenetére


El Kebir
(őstag)

Promise® T3 vezérlő lehetett az, amit bekapcsoltál, erről beszéltem, nem az SB600-as raid-et kapcsolhattad be (mert akkor el se indult volna a windows-od), hanem a lapra integrált plussz vezérlőt. Tehát akkor a kérdés, megfelelő drivert próbálsz telepíteni?

[ Szerkesztve ]

"Igazából valós véleményekre lennék kíváncsi"

(#7030) degumentes válasza El Kebir (#7029) üzenetére


degumentes
(tag)

Letöltöttem az msi oldalán található összes drivert ott csak ATI SB600 RAID Driver van fent, de az csak akkor telepíthető amikor a windowst telepítem.

(#7031) El Kebir válasza degumentes (#7030) üzenetére


El Kebir
(őstag)

most 4 sata portot használsz és még kettőt (5-öst 6-ost) szeretnéd még használni, ha jól értelek. De a másik kettőt nem az sb600 vezérli, hanem a promise chip, tehát azt a drivert kell telepíteni hozzá. (promise sata raid drivers)

De úgy látom nincs csak vista-s driver az msi oldalán, milyen windows alatt akarod használni? (sejtésem szerint az OS kiválasztásnál kijelölted a win7-et és úgy nem látod a többi drivert...)

[ Szerkesztve ]

"Igazából valós véleményekre lennék kíváncsi"

(#7032) degumentes válasza El Kebir (#7031) üzenetére


degumentes
(tag)

Jó a sejtésed :DDD megpróbálom a vistas drivert.

(#7033) El Kebir válasza Bodor (#7026) üzenetére


El Kebir
(őstag)

Bodor!

Intel vezérlőnél elvileg a raid modban is megy minden, ami ahci-ben megvan, nem szükséges átváltanod a vezérlőt, maradhat raidben, úgy meg sima ghostolás (csak a kezdeti eltolásra kell ügyelni)
Ha mindenképpen át akarod váltani, akkor registry módosítás... (ha jóltudom raid és ahci váltás között is kell, de ezt kipróbálhatod majd ghostolás után, ha elindul akkor öröm és boldogság, ha nem indul el, visszateszed raidbe a vezérlőt, megy az singli meghajtóval is...)

"Igazából valós véleményekre lennék kíváncsi"

(#7034) Bodor válasza El Kebir (#7033) üzenetére


Bodor
(veterán)

Köszönöm szépen a segítséget!
Közben sikerült ahci-ban is megcsinálni, csak kicsit trükközni kellet a Nortonnal, meg utána a WIN 7 telepítő indítási helyreállítási funkciójával...
:R

(#7035) El Kebir válasza El Kebir (#7033) üzenetére


El Kebir
(őstag)

már látom, hogy tárgytalan... másik témában is ezt tárgyalod... fő a redundancia! :D

szerk.: 1s :DD

[ Szerkesztve ]

"Igazából valós véleményekre lennék kíváncsi"

(#7036) radi8tor válasza El Kebir (#7035) üzenetére


radi8tor
(MODERÁTOR)

Szükség nagy úr. Itt nem tudunk semmit írni neki.

⭐ https://wellbe.hu

(#7037) Bodor válasza El Kebir (#7035) üzenetére


Bodor
(veterán)

Ezt most nem értem..." másik témában is ezt tárgyalod
"
Nem kértem máshol ehhez a problémához segítséget. Azért lett tárgytalan, mert sikerült saját magam megoldani a dolgot, és miután sikerült, írtam is ide, hogy köszönöm, de sikerült.
Egyébként azért nem akartam RAID-ben hagyni, mert csak hosszabb a boot idő, és teljesen felesleges. Szerencsére registry-ben sem kellett turkálnom, és az alignálás is oké lett.

[ Szerkesztve ]

(#7038) Dassler válasza DeadMeat (#6999) üzenetére


Dassler
(őstag)

Hali! :))

Na ezzel én is küzdöttem egy fél éve, de teljesen alaplap függő, van, amelyik engedi a beállításoknál, hogy a RAID az mondjuk az 1-4 csati, a többi meg szingli. Nálam a DFI-nél pl ha beállítom, hogy RAID mode, akkor mind a 6 csati csak RAID lehet.
Viszont vásárlás előtt nem nagyon derül ki egyik lapról sem :F

Állítólag mindenki utál, de én annyira szeretem magam, hogy tudom ezt kompenzálni

(#7039) janos666


janos666
(nagyúr)

Van egy kis gond a RAID-0 tömbömmel. :(
Nem tudom pontosan mióta, és azt hittem a régi alaplapomban a béta BIOS miatt zavaros, de most új alaplappal (X48 után Z68 chipset) is ez van:
Screenshot
A képen az első teszt a kétlemezes RAID-0 tömb, a második egy nem pont azonos, de hasonló szóló winchester (szintén két tányéros 1Tb-os, csak nem Samu hanem WD), a harmadik egy SSD.
Illetve ott a HDSentinel, hogy szerinte 100-as minden.
A Win7-et is most húztam újra alaplapcsere miatt...

Mivel a SATA3-as SSD száguld, és az egyszál lemezzel sincs gond, így nem értem mi baja van a RAID-0 tömbnek. De elég gáz már az is, hogy alig gyorsabb az írás a tömbön, mint a szóló winyón, na de hogy az olvasás annyivel lassabb az íráshoz képest és a szóló winyóhoz képest is... na az már jujjj...

Most azt tervezem, hogy a kölcsönkért és berakott WD winyókból is csinálok tömböt, megnézem azt is tesztprogival, aztán átmásolok arra a tömbre mindent a Samu-sról, szétszedem a tömböt és megnézem a Samu wnyókat is egyesével. :U

Ötlet, javaslat?

(#7040) radi8tor válasza janos666 (#7039) üzenetére


radi8tor
(MODERÁTOR)

Elég overkillnek tartom két 1 TB HDD-ből RAID0 tömböt csinálni.
Ha elszáll a tömb odaveszhet majd' 2 TB adat. :U

A jelenséghez nem tudok hozzászólni.

⭐ https://wellbe.hu

(#7041) djculture válasza janos666 (#7039) üzenetére


djculture
(félisten)

A stripe mérete mennyire van állítva a tömbön?

(#7042) janos666 válasza radi8tor (#7040) üzenetére


janos666
(nagyúr)

Ezen adatok nagy része olyan, amiért nem kár (hadd ne valljam be milyen ~30-40Gb-os fileokkal van tele a nagyja ;]), a fontos dolgokról van másolat a laptop winyóján.

És kopogjuk le, de sohasem szállt még el végleg RAID-0 tömböm (egyszer egy túlképzelt CPU tuningot követő kékhalál után ki kellett szedni az adatokat kölcsön winyókra egy software-el, de ott sem veszett el semmi, csak kellemetlen volt.) Ok nélkül még sohasem gondolta így. (Amúgy direkt egymást követő sorozatszámú winyók a Samuk, a kölcsön WD-k most random, egyik már 1400-szor ki/be kapcsolt, a másik csak 100-szor, DVR-ekben voltak.)

Most összefűztem a két WD winyót. Hasonló a helyzet, csak fordítva az írás/olvasás:
Itt az írás lett lasabb, mint egy lemezen, de az olvasás is alig gyorsabb a RAID-0 tömbön, mint egy lemezen volt.

Lehet, hogy kicsi a stripe size ekkora mérethez?
Valamikor régen tesztelgettem a stripe size beállításokkal még kisebb winyók idején, és úgy döntöttem jó nekem a legkisebb 4k, és 4k-s allocation unit. De lehet ekkora méretnél má bugzik ettől az Intel vezérlő...?

(#7043) janos666 válasza djculture (#7041) üzenetére


janos666
(nagyúr)

Rajta van a képen, 4k.
Most én is erre gyanakszom. De mint mondtam, régen ez bevált a 4k-s allocation unit-al. És míg rendszerpartíció is volt a tömbön, a unit size amúgy sem mehetett fentebb, úgy meg kár a stripe-ért is.
Most hogy SSD-n a Windows, így végül is mehet fentebb amúgy is.

(#7044) djculture


djculture
(félisten)

4k-val ne csodálkozz, nagy fileokra az a jobb ha minél nagyobb 64 vagy 128k.

[ Szerkesztve ]

(#7045) janos666 válasza djculture (#7044) üzenetére


janos666
(nagyúr)

Ez a progi nézi kis és nagy "fileok"-ra is és mind fura.
De mindjárt nézem nagyobb stripe-al. De nem véletlen volt ez 4k, tesztelgettem valamikor régen. (Igaz másik lappal, másik, kisebb winyókkal).

Most a writeback cache-t kapcsolgatom, és lényegsen gyorsabb lett az új tömbön az írás és olvasás is ha kikapcsoltam. Bár fura, hogy most már itt is az írás a gyorsabb, mint az olvasás, de haladás.

A régi még így is lomha, de lehet hogy azért is, mert tele van adattal, így töredezhet a file, amit a tesztprogi csinál.

[ Szerkesztve ]

(#7046) radi8tor válasza janos666 (#7045) üzenetére


radi8tor
(MODERÁTOR)

4k az édeskevés. Még SSD-vel sem volt jó nekem. :N

⭐ https://wellbe.hu

(#7047) janos666 válasza radi8tor (#7046) üzenetére


janos666
(nagyúr)

És mennyit javasolnál, ha úgy zanzásítva "film, játék, zene, fénykép" van rajta?
Ha nagy, akkor meg az elérési idő romlik, nem? Jó az mikor pl. egy játék textúrákat akar streamelni...?

(#7048) radi8tor válasza janos666 (#7047) üzenetére


radi8tor
(MODERÁTOR)

64k az ideális. Nagyobb fájlokra 128k.

⭐ https://wellbe.hu

(#7049) janos666 válasza radi8tor (#7048) üzenetére


janos666
(nagyúr)

És 64k stripe mellé mennyi az optimális NTFS allocation unit size?
(A rendszer SDD-re költözött, szóval már mehet 4k fölé, ha úgy jobb a vegyes file-oknak.)
64k? ;]

[ Szerkesztve ]

(#7050) El Kebir válasza janos666 (#7049) üzenetére


El Kebir
(őstag)

nem vicc, a 64k ...

nem tud annál kisebbre töredezni a tartalom, a hdd-nek is kedvezőbb a nagyobb tömbökben olvasás-írás (ugye 4k-ban a leggyengébbek a lemezek)

64k-s unitból is kb ugyanannyit tud olvasni (random /secundum) egy lemez, mint 4k -ból, csak éppen az előbbi 16x annyi adatot is jelenthet.

[ Szerkesztve ]

"Igazából valós véleményekre lennék kíváncsi"

Copyright © 2000-2019 PROHARDVER Informatikai Kft.