Hirdetés

2019. december 8., vasárnap

Gyorskeresés

Hozzászólások

(#6151) GFerr56


GFerr56
(aktív tag)

Hay!

Nem, mintha nem lehetne megtalálni a Google Bácsinál, de, akinek nem működik az alaplapi RGB (detektál a program, majd leáll), van most már kipróbált módszer (Firmware Flash). X470 Taichi lapom van.

1. Go to Program Files (x86) > ASRock Utility > ASRRGBLED > Bin
2. Look for the firmware file(s), they should be named something like nu51_2.05
3. Open Command Prompt as Admin
4. Type (or copy/paste); cd C:\Program Files (x86)\ASRock Utility\ASRRGBLED\Bin then press enter
5. Type; wICPFLASHADSB.exe /File=FilenameHere
6. Press Enter, the firmware for the LED controller will be reflashed

...ha már volt, bocs.

Üdv

.Minden eshetőségre gondoltam...hmmm, lehet, hogy én vagyok a gyilkos? - Frank Drebin...........és a farkam benne volt a Guinness Rekordok Könyvében....ki is tiltottak a könyvtárból....

(#6152) Kékes525 válasza Milka 78 (#6150) üzenetére


Kékes525
(veterán)

Ha megjön a válasz, vagy ha van valami új fejlemény írd meg, kíváncsi vagyok rá. Nem szeretném, ha nálam is jelentkezne a probléma.

Okos vagy, ha csak a felét hiszed el annak, amit hallasz. Zseniális, ha tudod, melyik felét.

(#6153) Milka 78 válasza Kékes525 (#6152) üzenetére


Milka 78
(nagyúr)

Okés.:K

-----------------------------------Jótündér! A kívánság az kívánság! Na hajolj csak szépen előre!-----------------------------------Technikai okok miatt privát üzikre sajnos nem tudok válaszolni, ha kérdésed van azt a fórumba tedd fel!!!

(#6154) need


need
(addikt)

ASRock z77 extreme alaplapom van újra indulás után 4 sipolás ad. 55 hiba kód amit látok még

Mi ment tönkre?

D750+Tami 24-70..Nikon 70-200 f/2.8 vrII....Diablo3 Battletag: norennord#2734

(#6155) Kékes525 válasza need (#6154) üzenetére


Kékes525
(veterán)

Google azt mondja, hogy memória gondok vannak. Ez jelenthet ténylegesen rossz memóriát, vagy alaplap hibát, vagy ami a leggyakoribb, hogy érintkezési (kontakt) hiba van. Elsőnek vedd ki a memóriát és tedd vissza. Lehet, hogy porszem került az érintkezők közé. Nekem is volt már ilyen hibám a régebbi gépemen.

[ Szerkesztve ]

Okos vagy, ha csak a felét hiszed el annak, amit hallasz. Zseniális, ha tudod, melyik felét.

(#6156) need válasza Kékes525 (#6155) üzenetére


need
(addikt)

Ez már megtörtént oda vissza sajnos semmi

D750+Tami 24-70..Nikon 70-200 f/2.8 vrII....Diablo3 Battletag: norennord#2734

(#6157) Kékes525 válasza need (#6156) üzenetére


Kékes525
(veterán)

Más alaplapban kell kipróbálni a memóriát. Ha úgy jó, akkor az alaplapba kell egy biztosan jó memóriát tenni tesztelésre, mert lehet hogy az alaplap a hibás.

[ Szerkesztve ]

Okos vagy, ha csak a felét hiszed el annak, amit hallasz. Zseniális, ha tudod, melyik felét.

(#6158) Werkly


Werkly
(őstag)

Megjött a Taichi lapom! Ami érdekes, hogy 3.10 BIOS van rajta! Ez normális gyári állapot lehet? És az, hogy a BIOS jumper melletti 2 kis "kütyün" van egy-egy filctollas szerű csík húzva? :W

(#6159) *H* válasza Werkly (#6158) üzenetére


*H*
(tag)

Lehet gyári állapot. Milyen számot látsz az áthúzás alatt?

Minden ember jó valamire, ha másra nem hát elrettentő példának. :)

(#6160) Werkly válasza *H* (#6159) üzenetére


Werkly
(őstag)

Holnap megnézem de szerintem 1. valami, látom sajnos a CHA FAN 1 nem monitoroz BIOS-ban sem (N/A) pedig forog a venti akkor lehet sérült itt valami? Új lap és hiba? Morcos leszek akkor!

[ Szerkesztve ]

(#6161) *H* válasza Werkly (#6160) üzenetére


*H*
(tag)

Az jelzi gyártáskor melyik BIOS volt rajta, de lehet utólag még frissítették, azért húzták át. Futtasd le először a Fan tuningot a BIOS-ban, hogy detektálja a ventiket és azok min/max fordulatszámát.

Minden ember jó valamire, ha másra nem hát elrettentő példának. :)

(#6162) Kékes525


Kékes525
(veterán)

Erre valaki? [link] Esetleg ettől lehet? [kép] Mármint arra gondolok, hogy a memória modulok nem az ajánlott A2-B2 slotban, hanem az A1-B1 slotban vannak.

Másrészt erre valaki? [link]

Okos vagy, ha csak a felét hiszed el annak, amit hallasz. Zseniális, ha tudod, melyik felét.

(#6163) Werkly válasza *H* (#6161) üzenetére


Werkly
(őstag)

Az megvolt már 0% ír. Ma megpróbálom, hogy másik kábel ráköt. Lehet hibás a kábel egyik szála?

(#6164) sir0cco


sir0cco
(tag)

Sziasztok.
Asrock B360m Pro4 alaplap BIOS frissítésnél a következő hibát írja:

Warning! Rom file information does not match system bios!

Winben, biosból, penről való updatekor is.
Mehet nyugodtan azaz ignore vagy hagyjam (bár van egy-két feature amit javítottak szóval jó lenne az új BIOS)

(#6165) Milka 78 válasza Werkly (#6158) üzenetére


Milka 78
(nagyúr)

Volt már egy ilyen eset egy Extreme 4 el...olvasd végig a sztorit, de azt hiszem vissza lett küldve a lap.
Az nem a bios chippen lévő felirat ami át van húzva?
Nem gyári a 3.10-es bios a z370 Taichi-n, sanszosan kapott egy frissítést és azért van lesatírozva.

[ Szerkesztve ]

-----------------------------------Jótündér! A kívánság az kívánság! Na hajolj csak szépen előre!-----------------------------------Technikai okok miatt privát üzikre sajnos nem tudok válaszolni, ha kérdésed van azt a fórumba tedd fel!!!

(#6166) Werkly válasza Milka 78 (#6165) üzenetére


Werkly
(őstag)

Ezt miért csinálják? Mármint a frissítést? A lap amúgy origin volt csomagolva. Még a lapot körülölelő szivacsos anyag is rajta volt kötegelőkkel ráerősítve. Van mód megállapítani, hogy esetleg használt e? Nos akkor?

[ Szerkesztve ]

(#6167) Werkly válasza *H* (#6161) üzenetére


Werkly
(őstag)

Megoldódott. Valami kábel gond volt.

(#6168) Werkly válasza Milka 78 (#6165) üzenetére


Werkly
(őstag)

https://m.youtube.com/watch?v=FXMllutzNXs#fauxfullscreen
1:07-1:12 a BIOS "kijelzője" előtti 2 chipen van egy-egy áthúzás. Totál így volt csomagolva. Védőfóliák is a lapon voltak még, mind a kettő! Szerinted akkor miként frissítik? Köszi!

(#6169) Milka 78 válasza Werkly (#6168) üzenetére


Milka 78
(nagyúr)

Fene se tudja, lehet kapott egy szúrópróba szerű ellenőrzést a gyárban. Ha működik akkor nincs gáz. Minden esetre Wasabi11 kollégának takkra ugyan ez volt a "problémája" csak az ő lapján elvileg látszott, hogy bontott.

[ Szerkesztve ]

-----------------------------------Jótündér! A kívánság az kívánság! Na hajolj csak szépen előre!-----------------------------------Technikai okok miatt privát üzikre sajnos nem tudok válaszolni, ha kérdésed van azt a fórumba tedd fel!!!

(#6170) Werkly válasza Milka 78 (#6169) üzenetére


Werkly
(őstag)

Működik! De nem értem ha frissítik akkor miért húzzák át? Mondjuk itt nincs az alaplapra lehúzva a csík. Tehát elképzelhetetlen, hogy gyártósor után frissítették és így jött piacra júliusban a BIOS megjelenése után?

(#6171) *H* válasza Werkly (#6170) üzenetére


*H*
(tag)

Nem elképzelhetetlen, valószínű, hogy így történt. Ha valaki otthon megcsinálta volna, utána meg visszaküldi valamiért, akkor nem fogja áthúzni filccel előtte. Ha már jelölik, egyedül a gyártó érdeke ezt jelezni. Lefrissítették még értékesítés előtt a megjelent új BIOs-ra, hogy out of box kompatibilis legyen az új 8core CPU-kal. A felhasználóknak ez csak jó, nehogy belefussanak abba, hogy nem kezeli az újabb procit egyből. Az, hogy valakinél túlcsúszott a toll, csak esztétikai hiba volt. :)

[ Szerkesztve ]

Minden ember jó valamire, ha másra nem hát elrettentő példának. :)

(#6172) eki1987


eki1987
(csendes újonc)

Help !!!
Lehet nem idevágó téma, de talán van itt olyan aki találkozott vele.
Xfx 480 minden gépbe hibátlanul ment nálam meg a furmárknál shoutdown a gépnek 3 ms belül.
Alapvetően már kifogytam fogalmam nincs mi lehet, max egyre tippelek, hogy a memorya nem lenne kompatibilis a lapommal, kérdés ez okozhat e ilyet. Mellékesen előző vga nál is ez a ram volt és semmi hasonló tünet nem jött elő, sose.
Leírnám a gépem tipusát, minden ötletet meghallgatok.
CPU típusa QuadCore AMD Ryzen 5 1500X, 3600 MHz (36 x 100)
Alaplap neve ASRock AB350 Gaming K4
Corsair Vengeance LPX CMK8GX4M2B3000C15 4 GB 3000mhz
Videokártya Radeon (TM) RX 480 Graphics (8 GB)
Táp: sharkoon Wpm600 bronze(80)

(#6173) Werkly válasza *H* (#6171) üzenetére


Werkly
(őstag)

Na fiúk! Itt a kép róla:

[link]

Jöhetnek az észrevételek!
Köszi!

(#6174) Sub-ZeRo válasza eki1987 (#6172) üzenetére


Sub-ZeRo
(nagyúr)

Lap támogatási listában benne van a ram?
Tuningolva van esetleg?

"Ha egyedülállóval találkozunk, mindegy, mit mond, de biztos, hogy nem azért van egyedül, mert élvezi a magányt, hanem mert már megpróbált beilleszkedni a világba, de az emberek újra meg újra kiábrándítják."| Track IR 5.| Xiaomi MI 9 LITE

(#6175) eki1987 válasza Sub-ZeRo (#6174) üzenetére


eki1987
(csendes újonc)

Nincs benne a támogatási listába.
Előző vga nál semmi ilyen probléma nem volt. Tuningolva sose volt.
Támogatási lista:

Corsair 3000 2933 8GB CMD16GX4M2B3000C15 Hynix B SS 2 v
DDR4 Corsair 3000 2933 8GB CMD16GX4M2B3000C15 Hynix C SS 2 v
DDR4 Corsair 3000 2933 8GB CMK16GX4M2B3000C15 Samsung B SS 2 v
DDR4 Corsair 3000 3000 8GB CMR32GX4M4C3000C15 ver:5.30 SS 2 v
DDR4 Corsair 3000 2933 16GB CMD32GX4M2B3000C15 Hynix C DS 2 v
DDR4 Corsair 3000 2933 16GB CMK32GX4M2B3000C15 Samsung B DS 2 3

Az enyém pedig : cmk8gx4m2b3000c15r
Őszintén mikor ezt én összeraktam eszembe nem jutott ilyen h ezt nézni kellene.
Okozhatja a fagyást?
Kicsit pontosítok, mikor ráküldöm a furmarkot 3 ms hirtelen felpörögnek a ventik és elsötétül a kép. Táp tesztelve jó, Vga tesztelve jó. Cpu újrapásztázva.

(#6176) Sub-ZeRo válasza eki1987 (#6175) üzenetére


Sub-ZeRo
(nagyúr)

Biost ha alapra állítod és úgy nézed meg?

"Ha egyedülállóval találkozunk, mindegy, mit mond, de biztos, hogy nem azért van egyedül, mert élvezi a magányt, hanem mert már megpróbált beilleszkedni a világba, de az emberek újra meg újra kiábrándítják."| Track IR 5.| Xiaomi MI 9 LITE

(#6177) eki1987 válasza Sub-ZeRo (#6176) üzenetére


eki1987
(csendes újonc)

Persze

(#6178) jeni válasza eki1987 (#6175) üzenetére


jeni
(nagyúr)

ebből nem derül ki,hogy a tied melyik verziós Corsair?
ennyiről ad infót:
piros színű 2x4Gb 3000Mhz CL15 KIT

a BIOS-ban 2933Mhz freki és a DDR4 1,35V legyen.

ver:5.xx de melyik is? ez neked fel van tüntetve a címkén ha megnézed a memóriákat. máshol ezt nem tudod megnézni csak a memória modul oldalán felragasztva.

ezt a Windows nem fogja neked kiolvasni és semelyik program se!

[ Szerkesztve ]

Seasonic Prime 1200W PLATINUM Mining Edition tápegység garanciával valamint szintén garanciás Seasonic Prime Ultra 550 W Gold bontatlanul eladóak!

(#6179) eki1987 válasza jeni (#6178) üzenetére


eki1987
(csendes újonc)

Írtam: Corsairs vengeance 3000mhz cmk8gx4m2b3000c15r 2x4gb

(#6180) Sub-ZeRo válasza eki1987 (#6179) üzenetére


Sub-ZeRo
(nagyúr)

De a verzió számot nem írtad le. Az maga a mdulra van ragasztva.

"Ha egyedülállóval találkozunk, mindegy, mit mond, de biztos, hogy nem azért van egyedül, mert élvezi a magányt, hanem mert már megpróbált beilleszkedni a világba, de az emberek újra meg újra kiábrándítják."| Track IR 5.| Xiaomi MI 9 LITE

(#6181) Werkly


Werkly
(őstag)

Az miért van, hogy a speaker mellett is van egy PLED1 (3tűs) tüske és a SYSTEM PANELen is van PLED (2tűs) csatlakozási lehetőség az alaplapon? Akkor melyiket kell/ajánlott bekötni? Kösz!

(#6182) Werkly válasza Werkly (#6173) üzenetére


Werkly
(őstag)

Bakker! Most tűnt föl valami! Nézzétek csak nagyítva a debug led és a csavar közötti 2 lyukat? Az mi a szösz? Mintha az anyagból hiányozna valami? Vagy a vakufény játéka a nyákon? Eddig föl sem tűnt! Szerintetek? 😡

(#6183) GFerr56 válasza Werkly (#6182) üzenetére


GFerr56
(aktív tag)

...létezik ebből a lapból olyan, amin van START és RESET gomb? Pl. az X470 Taichi Ultimate-en van a "síma" Taichi-nál nincs. Mintha az Ultin kb. ott lennének ezek...
Nem gyártanak kétféle panelt? Csak tipp...

Üdv

.Minden eshetőségre gondoltam...hmmm, lehet, hogy én vagyok a gyilkos? - Frank Drebin...........és a farkam benne volt a Guinness Rekordok Könyvében....ki is tiltottak a könyvtárból....

(#6184) eki1987 válasza Sub-ZeRo (#6180) üzenetére


eki1987
(csendes újonc)

Rev 5.20

(#6185) jeni válasza eki1987 (#6184) üzenetére


jeni
(nagyúr)

a memória szerencsétlensége az a 5.20

Intelben tökéletes! másutt nem. :W

Seasonic Prime 1200W PLATINUM Mining Edition tápegység garanciával valamint szintén garanciás Seasonic Prime Ultra 550 W Gold bontatlanul eladóak!

(#6186) eki1987 válasza jeni (#6185) üzenetére


eki1987
(csendes újonc)

Az mit jelent? Nem kompatibilis ? teszteltem semmi hibát nem hozott memory86 al. Ha kicserélem egy olyan ramra ami specifikációt tartalmaz valószínűleg off is lesz a hiba? Mert most ott járok, hogy viszem a lapot gariba

(#6187) Werkly válasza GFerr56 (#6183) üzenetére


Werkly
(őstag)

Vannak a lyukak a lapon láttam proclockersen fotókat. A BIOS chipeken amúgy ragasztva van egy fehér papír és az áthúzva? Mármint amit fotóztam a sajátomon. Mert látom gyárilag fekete az IC a lapon.
https://proclockers.com/sites/default/files/ASRock_Z370_Taichi_27.jpeg

[ Szerkesztve ]

(#6188) jeni válasza eki1987 (#6186) üzenetére


jeni
(nagyúr)

a jelzett Corsair modul olyan Hynix memóra chipekkel van szerelve és az AMD új Ryzen lapjaik pont ezt az összeállítást nem szeretik amely a ver:5.20 memória modul tartalmaz.

ez érvényes az 5.30 alattiakra!

pl.:vannak olyan 4.xx memóriák amikkel nincsenek gondok,ezek Samsung chipeket tartalmaznak.

természetesen nem önmagában a Hynix a gond mert 5.30 felettiek is vannak mint az enyém is ver:5.39. viszi is 2933Mhz-n de nem több,de legalább tudja a spec szerinti működést.

gyártáskor sem a memória gyártó sem a AMD nem párosította össze egymással.

én is vettem ilyen 5.20 memória modul KIT-et az egyik tagtól és nála sem ment úgy ahogy kellett volna,ez modul szintén az én lapomban sem ment ahogy kellett volna,VISZONT ha ezt beraktam az Intel Z170 Asrock Extreme 6 lapomba ott pöpecre ment 3000Mhz-n!

tesztre biztosan nem fognak hibát találni a lapodon a szervizben,hacsak egyszerre be nem adod őket és nem jönnek rá,hogy a maga a memória KIT nem passzol oda és elfogadják hibának!

sajnos az AMD Ryzen ilyen téren háklis a memória chipes gyártókra.

itt látsz táblázatokat mely memória milyen chipekkel van szerelve.

a többi észrevételt, tapasztalataikat a fiúk megírják majd neked

Seasonic Prime 1200W PLATINUM Mining Edition tápegység garanciával valamint szintén garanciás Seasonic Prime Ultra 550 W Gold bontatlanul eladóak!

(#6189) eki1987 válasza jeni (#6188) üzenetére


eki1987
(csendes újonc)

Hát köszönöm a választ. Egyszerre vettem a tartozékokat de ugye saját összeállításban. Na most ez nem hinném, hogy kiterjed a garancia körre, vagy talán?

(#6190) jeni válasza eki1987 (#6189) üzenetére


jeni
(nagyúr)

ha kértél volna ott összeállítást és így letesztelve náluk ki kellett volna jönni hibára, de ha csak, mint úgy kérted, hogy kérek 0,5 kg kenyeret és hozzá 20dkg téliszalámit, akkor ebben az esetben nem lehet őket hibáztatni.

a kompatibilitás az tág fogalom, mert ebben az esetben kompatibilis hiszen DDR4 ramot rendeltél, kaptál és fizettél ki,de mégse szeretik egymást.

erre jó a 14 napos elállás

a VGA nem tudom,hogy ilyenkor miként szól bele a működésbe a RAM kezelésében?

[ Szerkesztve ]

Seasonic Prime 1200W PLATINUM Mining Edition tápegység garanciával valamint szintén garanciás Seasonic Prime Ultra 550 W Gold bontatlanul eladóak!

(#6191) eki1987 válasza jeni (#6190) üzenetére


eki1987
(csendes újonc)

:D Az már nem ma volt. Eddig nem volt gond de amint vettem egy új vga t az megette egyből és kihozta a hibát

(#6192) Werkly válasza gabe_ (#1) üzenetére


Werkly
(őstag)

Taichi Z370 lapon nincs HPET a 3.10 BIOS-ban? Manualban 1.10-en van. Megnézné valaki Asrockon? Köszi

[ Szerkesztve ]

(#6193) Milka 78 válasza Werkly (#6192) üzenetére


Milka 78
(nagyúr)

Kérdez be a Kávésba,ott van 3-4 aktív Taichis tag.
Neked pontos a bios vs os vcore, nincs eltérés a kettő között?

-----------------------------------Jótündér! A kívánság az kívánság! Na hajolj csak szépen előre!-----------------------------------Technikai okok miatt privát üzikre sajnos nem tudok válaszolni, ha kérdésed van azt a fórumba tedd fel!!!

(#6194) Werkly válasza Milka 78 (#6193) üzenetére


Werkly
(őstag)

Mit kell megnéznem? Írd meg és ránézek rögvest! Köszi!

(#6195) Shkiz0 válasza Werkly (#6192) üzenetére


Shkiz0
(veterán)

Ugy remlik van, bar nekem 3.30 van fent

Új I7-9700K BOX 116K | Sapphire RX 5700 XT Nitro+ 156K | Sapphire RX 5700 XT Pulse 141K | MSI RX 5700 XT GamingX 145K

(#6196) Milka 78 válasza Werkly (#6194) üzenetére


Milka 78
(nagyúr)

Ez lenne a "hiba" már ha van nálad ilyen. Elméletileg a 3.10-nál még nem jött elő, de 3.30-nál már jelen van.

-----------------------------------Jótündér! A kívánság az kívánság! Na hajolj csak szépen előre!-----------------------------------Technikai okok miatt privát üzikre sajnos nem tudok válaszolni, ha kérdésed van azt a fórumba tedd fel!!!

(#6197) Werkly válasza Shkiz0 (#6195) üzenetére


Werkly
(őstag)

ACPI menüpont alatt kéne lennie! 3.10 alatt nálam nincs!

(#6198) Werkly válasza Milka 78 (#6196) üzenetére


Werkly
(őstag)

Nem OC-zok. Így ehhez a részhez nem értek. Az a feszérték ingadozik, nem? Tehát mivel és hol kéne megnéznem erre irányult a kérdésem.

(#6199) Milka 78 válasza Werkly (#6198) üzenetére


Milka 78
(nagyúr)

Akkor inkább hagyjad. A hiba akkor jön elő amikor a cpu vcore-t auto-ról fixre rakod és nem ingadozik hanem 0.018v-vel kevesebbet ad os alatt mint a biosban beállított érték.
Nem droppol, inkább hibás kijelzés vagy feszültségérték.

-----------------------------------Jótündér! A kívánság az kívánság! Na hajolj csak szépen előre!-----------------------------------Technikai okok miatt privát üzikre sajnos nem tudok válaszolni, ha kérdésed van azt a fórumba tedd fel!!!

(#6200) tibi14


tibi14
(tag)

Hali!
Segítség kellene, a napokban raktam össze az új gépet.
Asrock b360 pro4 bios 3.1
I7 8700
2x8gb corsair 3000MHz
Hyper t4 hűtő 2 ventivel
A probléma az, hogy nagyobb terhelésnél, stressz teszt alatt nem tartja a proci az órajelet visszaveszi 3.8 körülire nem megy az all core 4.3 Minden a gyári beállitáson van a biosban a ram 2666MHz re állítva mashoz nem nyúltam.
Mi lehet a gond? Vagy én vártam túl sokat a laptol? Vagy a proci tényleg ennyire melegszik delid nélkül. Kérlek segítsetek, nagyon el vagyok keseredve. Lapot esetleg beálligatva tudná tartani az órajelet 4.3 on folyamatosan? Xeon 1231v3 msi h87-g43 rol váltottam és csalodott vagyok, azt csak össze raktam ment nem volt vele ekkora szenvedés. :s Telefonról vagyok a hibákért bocsánat!

[ Szerkesztve ]

Copyright © 2000-2019 PROHARDVER Informatikai Kft.