Hirdetés

2019. december 8., vasárnap

Gyorskeresés

Hozzászólások

(#6101) jeni válasza F e Z o (#6100) üzenetére


jeni
(nagyúr)

Én se értem de ezek szerint nem a sebesség a fontos hanem az,hogy minél kevesebb sata kábel legyen?

Seasonic Prime 1200W PLATINUM Mining Edition tápegység garanciával valamint szintén garanciás Seasonic Prime Ultra 550 W Gold bontatlanul eladóak!

(#6102) lasse001 válasza jeni (#6095) üzenetére


lasse001
(aktív tag)

Akkor te most azt mondod ,hogy hazudok?

Amúgy nekem 6 SATA portom van.

[ Szerkesztve ]

Samsung Galaxy S10+ Prism Black , Samsung Galaxy S8+ Arctic Silver , Sony 43W755C , Sony 43XF7596B , Asus RT-AC66U-B1 , MediaPad M3 8.4 , Xbox One S

(#6103) kopidoo válasza lasse001 (#6102) üzenetére


kopidoo
(senior tag)

Mindkettőtöknek igaza van csak elbeszéltek egymás mellett. :))

[ Szerkesztve ]

(#6104) horvathpeter válasza F e Z o (#6100) üzenetére


horvathpeter
(tag)

Igen 2 m.2 lesz tárhelynek, játéknak és egy harmadik 2,5 colos a rendszermeghajtó! Nem a sebesség a lényeg :) 2db Crucial MX500 lesz. Egy ideje szeretném már kiiktatni a hdd-ket.

[ Szerkesztve ]

"Csak a Puffin ad neked erőt és mindent lebíró akaratot!"

(#6105) Milka 78 válasza horvathpeter (#6104) üzenetére


Milka 78
(nagyúr)

Ha van rajta Asmedia sata port...na oda max hdd-t köss,mert bitang lassú. A Z370 Fatal1ty K6-on van és emlékeim szerint az Extr4-en is.

-----------------------------------Jótündér! A kívánság az kívánság! Na hajolj csak szépen előre!-----------------------------------Technikai okok miatt privát üzikre sajnos nem tudok válaszolni, ha kérdésed van azt a fórumba tedd fel!!!

(#6106) ggg1 válasza ocsa (#6091) üzenetére


ggg1
(tag)

Szia!

A kérdésedből nem derült ki, hogy mit szeretnél rajta fejleszteni.
A processzor benne elég jónak tűnik, biztosan egy gyors gép,
én nem dobnám ki a helyedben, hanem használnám vigan.
Videokártyát olyat teszel bele, amilyet szeretnél,
a megfelelö videokártyás topicban segitenek Neked,
hogy az általad használt programokhoz, játékokhoz
kiválaszd a megfelelö videokártyát.

(#6107) Balint088


Balint088
(csendes újonc)

Sziasztok,

vettem egy új konfigurációt még az fórumos segítségek alapján.

Összeraktam és nem indult el a gép. Szétkaptam az egészet és az asztalra szétrakva kezdtem az elejétől mi működik, mi nem, mit rontottam el a bekötésnél.

A táp működött külön.
Az alaplapon csak a proci volt és nem kapcsolt be.
A tápról a 24-pines ATXPWR1-es es a 8-pines ATX12V1-es csatlakozót is bekötöttem. (Lehet ez a gond?)
A gép, ha csak a 24 pines csatlakozót kötöttem be, bekapcsolt.

Lehet, hogy nem kéne mindkettő? Mire van mindkettő?

Konfiguráció:
ASRock H370M Pro4
Intel i5 8600
MSI GeForce GTX1050 Ti

Ha esetleg az első kérdésem túl könnyű lenne :) :
Mikor ment nem adott videó jelet. Próbáltam az alaplapi vga csatlakozót és a videokártyás HDMI portot is.
Memória volt 8giga a 4. slotban(ha esetleg számít)

Esetleg tudja valaki mi lehet a gond?

Előre is köszi
Üdv,
Bálint

(#6108) Sub-ZeRo válasza Balint088 (#6107) üzenetére


Sub-ZeRo
(nagyúr)

Az alaplap kézikönyve mit mond a táp bekötésre?

Memóriát meg úgy rakd be ahogy a könyv írja. Elsőnek a könyvet kéne átolvasni és úgy elkezdeni gépet összerakni.

"Ha egyedülállóval találkozunk, mindegy, mit mond, de biztos, hogy nem azért van egyedül, mert élvezi a magányt, hanem mert már megpróbált beilleszkedni a világba, de az emberek újra meg újra kiábrándítják."| Track IR 5.| Xiaomi MI 9 LITE

(#6109) Balint088 válasza Sub-ZeRo (#6108) üzenetére


Balint088
(csendes újonc)

Szia,

alaptalannak érzem a kritikádat. Természetesen elolvastam a kézikönyvet és a memóriát is úgy raktam bele, ahogy írja.

Viszont a táp bekötésére nem ír semmit. Felsorolja milyen konektorok vannak a lapon.

ATX Power Connector(24-pin ATXPWR1) - This mother board provides a 24-pin ATX power connector. To use a 20-pin ATX power supply please plug it along Pin 1 and Pin 13

ATX 12V PowerConnector(8-pin ATX12V1) - This motherboard provides a 8-pin ATX12V power connector. To use a 4-pin ATX power supply, plese plug it along Pin 1 and Pin 5.

Ezek alapján en elsőre csatlakoztattam mindkettőt, nem indult el a gép.

Máísodjára a 8-pinest nem csatlakoztattam a gép elindult(rövidre zártam a kapcsolót), viszont a monitor nem érzékelt videó jelet.

Így ide írtam, hátha valaki tud segíteni.

Esetlg Te tudnál?

(#6110) Sub-ZeRo válasza Balint088 (#6109) üzenetére


Sub-ZeRo
(nagyúr)

Hát ha én elolvastam volna a könyvet nem a 4. helyre raknám a modult. Mert ha dualt akarok, akkor a 2-4 lesz használva. Biztos hogy nem a 4-be raktam volna az egy ramot, hanem a 2-be, mert az közelebb van a cpu-hoz.

A táphoz, meg annyit, mondjuk nem írtad milyen típus van neked, de én a 20 pinest csatalkoztatnám, meg a 4-est a 8 pineshez.
Vagyis ha a tápon van egy 4 pines akkor oda raknám a 8-as helyére, ahogy a könyv írja. Vagyis az 1 és 5 legyen használva.
Bár az adataidnál nincs semmi kitöltve, mert ha kilenne, akkor tudnánk a tápod milyen és így könnyebb lenne.

[link]

Én így indulnék neki. Ha ezek után sem jó, akkor kezdeném a lap és táppal, melyik halálozik el.

[ Szerkesztve ]

"Ha egyedülállóval találkozunk, mindegy, mit mond, de biztos, hogy nem azért van egyedül, mert élvezi a magányt, hanem mert már megpróbált beilleszkedni a világba, de az emberek újra meg újra kiábrándítják."| Track IR 5.| Xiaomi MI 9 LITE

(#6111) Balint088 válasza Sub-ZeRo (#6110) üzenetére


Balint088
(csendes újonc)

Köszi,

a memóriás jogos.
Mentségemre, nem indult a gép, szétszedtem az egészet. Az asztalon újra összeraktam minimális konfiggal, aztán bepattintottam egy helyre és vártam, hogy mi legyen. Most már a könyv szerinti dual-chanel módban van.

A táp pedig egy: Fortron HExa 85+ 450W
Tartalmaz 8pin-es(6+2) és 24pin-es(20+4) konektort is.

Ha jól értettem akkor 6 es 20 kombót ajanlottad.

Idáig a 0 , 24 et. 8, 0 es 6,24-et probáltam.

Nem vagyok analfabéta az ilyen témákban, de ezt a részt nem teljesen értem. Fogalmam sincs mikor kell 24-es, mikor 20-as, 8-as, és 6-os sem.

(#6112) Sub-ZeRo válasza Balint088 (#6111) üzenetére


Sub-ZeRo
(nagyúr)

Nem jó amit írtál. Neked a 20+4-es kell. A 8 pines (6+2) a vga táp lenne.

A 20-ast bedugod a helyére, a 4-est meg a külön álló helyre, Így mennie kell a rendszernek.

A tápodnak a könyvében nincs benne a 8 pin mikor kell? Mert szerintem az VGA táp.
Ha ezt nem jól dugtad be, akkor lehet olyan, hogy nem ad képet. Reménykedj, hogy a lapot nem vágtad haza. :B

[ Szerkesztve ]

"Ha egyedülállóval találkozunk, mindegy, mit mond, de biztos, hogy nem azért van egyedül, mert élvezi a magányt, hanem mert már megpróbált beilleszkedni a világba, de az emberek újra meg újra kiábrándítják."| Track IR 5.| Xiaomi MI 9 LITE

(#6113) Balint088 válasza Sub-ZeRo (#6112) üzenetére


Balint088
(csendes újonc)

Köszi, most már azt hiszem világos :)

Holnap kipróbálom és jelzek hogy sikerült.

És reménykedem :)

Köszi még egyszer

(#6114) jeni válasza Balint088 (#6111) üzenetére


jeni
(nagyúr)

A CPU esetén neki is van 2x4pin (egyes tápoknál egybe van és azok fix 8pin) csatija.az ATX esetén pedig 20+4PIN vagy egybe van a tápodon a 24pin
a 6+2 az a VGA kártyára való!

tudtommal a 1050 Ti karinak 6pin tápra van szüksége. a táp csatikon vannak név jelölések rárajzolva.

tied

nálad bontottak tehát egybe kell tolnia az ATX esetén ,a 2x4 pin csak elég a CPU foglalat mellett levőbe bepattintani.

a memóriákat ahogy lett írva, tedd a 2 és a 4 slotba.

a memóriákból mik vannak benne?

alaplapod

ott van a 8pin CPU csati,ahhoz bedugod a 2x4pin csatit és az ATX esetén a szélén oda meg a 20+4pin,előbb a csatit kel egybe csúsztatni.

[ Szerkesztve ]

Seasonic Prime 1200W PLATINUM Mining Edition tápegység garanciával valamint szintén garanciás Seasonic Prime Ultra 550 W Gold bontatlanul eladóak!

(#6115) Balint088 válasza Sub-ZeRo (#6112) üzenetére


Balint088
(csendes újonc)

Köszi, segített amit írtál, már működik minden, és az alaplap is ép maradt :)

(#6116) Balint088 válasza jeni (#6114) üzenetére


Balint088
(csendes újonc)

Köszi a segítséget, ez alapján amit Te és amit Sub-ZeRo írt meg tudtam oldani.

[ Szerkesztve ]

(#6117) GFerr56


GFerr56
(aktív tag)

Hay!

Két dolog. Az első :életem első AsRock lapját használom most, egy X470 Taichi-t. Az 1.0.0.2 BIOS-al jött, rögtön lehet-e a legújabb 1.0.0.6-ost feltenni? Raven-el használom, tudom, írja, hogy az allin1 drivert telepítsem előbb, csak azért kérdem, mert szoktak itt repkedni ilyen bridge BIOS-ok...
A másik (valószínűleg ezzel lehet összefüggésben), hogy az RGB vezérlő szoftver, amelyből a legújabb van fent (viszont a BIOS talán az alap) detektálja az eszközöket, majd leáll, se kép se hang...ez utóbbi csak fakultatív, nem olyan fontos, inkább bosszantó.

Köszi.

Üdv

.Minden eshetőségre gondoltam...hmmm, lehet, hogy én vagyok a gyilkos? - Frank Drebin...........és a farkam benne volt a Guinness Rekordok Könyvében....ki is tiltottak a könyvtárból....

(#6118) Sub-ZeRo válasza GFerr56 (#6117) üzenetére


Sub-ZeRo
(nagyúr)

Ha a gyári honlapon nincs feltüntetve, hogy melyik biost kell előbb felrtakni, akkor mehet a legújabb.
Nekem a 320-on nem így van, mert ott van bridge bios.

Lásd linken a 320-as bios táblázatot.

"Ha egyedülállóval találkozunk, mindegy, mit mond, de biztos, hogy nem azért van egyedül, mert élvezi a magányt, hanem mert már megpróbált beilleszkedni a világba, de az emberek újra meg újra kiábrándítják."| Track IR 5.| Xiaomi MI 9 LITE

(#6119) Werkly


Werkly
(őstag)

Sikeresen elbasztam a lapom. Újrapaszta de mikor proci vissza sérülhetett láb a lapon. Kérdezném, hogy kuka vagy lehet valamit tenni vele?

(#6120) jeni válasza Werkly (#6119) üzenetére


jeni
(nagyúr)

Szia!
Egyik a legjobbak közt!
Biztosan tud segíteni.

Seasonic Prime 1200W PLATINUM Mining Edition tápegység garanciával valamint szintén garanciás Seasonic Prime Ultra 550 W Gold bontatlanul eladóak!

(#6121) Sub-ZeRo


Sub-ZeRo
(nagyúr)

Sziasztok!
Lenne egy kérdésem.

[link]

Ilyen lapom van. Bios-nál van az 5.50-es, ami azt írja, hogy az all in ondrivert kell telepíteni, mielőtt biost frissítenék. Na most nekem nem Raven Ridge procim van, hanem Summit Ridge. Ilyenkor is kell telepíteni az all in one drivert, vagy nem?

[ Szerkesztve ]

"Ha egyedülállóval találkozunk, mindegy, mit mond, de biztos, hogy nem azért van egyedül, mert élvezi a magányt, hanem mert már megpróbált beilleszkedni a világba, de az emberek újra meg újra kiábrándítják."| Track IR 5.| Xiaomi MI 9 LITE

(#6122) jeni válasza Sub-ZeRo (#6121) üzenetére


jeni
(nagyúr)

Hello!

Szerintem ez akkor lenne érvényes ha G-s procit használnál.
Az 1600 az első szériás proci Vega nélkül.

Lehet érdemes felraknod,amit úgysem használnál de lehet mégis kell a lapod működéséhez.

Display Recovery SOP

Ezt törölni kell,hogy az új BIOS -AMD all in 1 with VGA driver ver.18.10.20 NHDA fel tudjad tenni.

Windows®How to Update Update AMD AGESA to 1.0.0.6.
* Please install "AMD all in 1 with VGA driver ver:18.10.20_NHDA" or a later version before updating to this BIOS.
* If you updated the BIOS before updating the AMD all in one driver, please refer to the Display recovery SOP to recover your system.
* If the current BIOS version is older than P3.40, please update BIOS to P3.40(Bridge BIOS) before updating this version.

[ Szerkesztve ]

Seasonic Prime 1200W PLATINUM Mining Edition tápegység garanciával valamint szintén garanciás Seasonic Prime Ultra 550 W Gold bontatlanul eladóak!

(#6123) GFerr56


GFerr56
(aktív tag)

Hay!

Újabb kérdés az X470 Taichi-val kapcsolatban: 2400g miatt hol tudom állítani a VRAM mennyiségét, továbbá power supply részt nem lelem (VRM frekvencia...stb), továbbá van-e valahol DRAM Boot fesz beállítási lehetőség?

Üdv

.Minden eshetőségre gondoltam...hmmm, lehet, hogy én vagyok a gyilkos? - Frank Drebin...........és a farkam benne volt a Guinness Rekordok Könyvében....ki is tiltottak a könyvtárból....

(#6124) Paxker315


Paxker315
(aktív tag)
LOGOUT blog

gyors kérdés.

A manual alapján úgy tűnik, az A2B2 slotokba érdemes tenni a ramokat dualhoz. Az A1B1 semmiképp' sem javasolt, vagy, csak a hűtés miatt ajánlják inkább az A2B2-őt? (mert az A1 az kb. összefekszik a proc hűtővel) :B

http://www.kepfeltoltes.eu/view.php?filename=516baby_santa_penguin.png

(#6125) Shkiz0 válasza Paxker315 (#6124) üzenetére


Shkiz0
(veterán)

Nalam pl nem ment az xmp 3600-on, ha nem az a2-b2-be volt.

Új I7-9700K BOX 116K | Sapphire RX 5700 XT Nitro+ 156K | Sapphire RX 5700 XT Pulse 141K | MSI RX 5700 XT GamingX 145K

(#6126) Paxker315 válasza Shkiz0 (#6125) üzenetére


Paxker315
(aktív tag)
LOGOUT blog

Ehh. Attettem a2b2 be és be se bootol a gép, biosig sem jut el. Újraindul folyton. Visszatettem a1b1 be és így sem működik, nem jön be kép, se bios se semmi

http://www.kepfeltoltes.eu/view.php?filename=516baby_santa_penguin.png

(#6127) F e Z o válasza Paxker315 (#6126) üzenetére


F e Z o
(veterán)

Próbáltad egy modullal is, felváltva? Nézd meg a lapod manualját, egy modul esetén hova kell tenni a modult.
Bios reset?

[ Szerkesztve ]

Powered by ASRock łł Ramsünik --> https://tinyurl.com/yypvn5ws

(#6128) Paxker315 válasza F e Z o (#6127) üzenetére


Paxker315
(aktív tag)
LOGOUT blog

Egy egységgel még nem próbáltam. Bios resethez a nagy lapos gombelemet kell kivenni a pci foglalatok mellett ( alatt)?

Gondolom hogy a memoria stickeket jól tettem vissza, nem kellett erőltetni, nem használtam nagy erőt

http://www.kepfeltoltes.eu/view.php?filename=516baby_santa_penguin.png

(#6129) F e Z o válasza Paxker315 (#6128) üzenetére


F e Z o
(veterán)

Árantalaníts, elem ki, érintkezők 5mp-ig összezár, elem vissza.

Powered by ASRock łł Ramsünik --> https://tinyurl.com/yypvn5ws

(#6130) Paxker315


Paxker315
(aktív tag)
LOGOUT blog

nem lett rá szükség.. túl gyengén tettem be őket a foglalatba, jóval nagyobb erő kellett hozzá...

más: akkor maradhat az A1B1?

http://www.kepfeltoltes.eu/view.php?filename=516baby_santa_penguin.png

(#6131) F e Z o válasza Paxker315 (#6130) üzenetére


F e Z o
(veterán)

Mit ír a manualja a deszkának??

Powered by ASRock łł Ramsünik --> https://tinyurl.com/yypvn5ws

(#6132) Paxker315 válasza F e Z o (#6131) üzenetére


Paxker315
(aktív tag)
LOGOUT blog

(#6124) -ben emlékeztem meg róla: A2B2-őt. De azt mondták, nincs jelentősége, A1B1 is teljesen ok.

Én meg mivel nem értek hozzá, inkább kérdezek. A1B1-nél stabil volt 2666mhz-en, tovább nem lehetett. A2B2-vel nem próbáltam. Ha nem esszenciális áttenni, akkor marad. :F

http://www.kepfeltoltes.eu/view.php?filename=516baby_santa_penguin.png

(#6133) Kékes525


Kékes525
(veterán)

ASRock Z370 Extreme4 alaplapom van. Van egy kis "problémám". A bekapcsolás után különböző ideg és formában indul el a gép. Windows 10 1803 rendszerem van, uptodate. Mindig egyféleképpen van leállítva, rendesen kikapcsolom. A biosban nincs bekapcsolva a fast boot. A rendszer Samsung 960 EVO 512GB M2 PCIe MZ-V6E500BW SSD-én van. A HDS szerint mind a teljesítmény, mind a kondíció 100%-os. A "problémák":

1. A bekapcsolás és a Windows 10 asztalának megjelenése közötti eltelt idő eléggé változó.

2. Másrészt ritkán van olyan is, hogy nem látom a BIOS bejelentkezési képernyőjét (Asrock logo és a jobb alsó sarokban a funkció billentyűk kiosztását), hanem "hosszabb" várakozás után a Windows-é jelenik meg. Ilyenkor a képernyő sem kapcsol be, míg a Windows-é meg nem jelenik.

Más gondom nincs, persze ez sem olyan nagy. Mi lehet a probléma oka?

[ Szerkesztve ]

Okos vagy, ha csak a felét hiszed el annak, amit hallasz. Zseniális, ha tudod, melyik felét.

(#6134) Werkly


Werkly
(őstag)

Tényleg, Taichinál XMP-t a lapon alapon érdemes hagyni összeszereléskor? Csak OC-hoz van szükség ON-ra? Más! Ha manual voltage beállítást szeretnék az adatlapomon lévő cuccnál miket kell BIOS szinten megpiszkálgatnom? Kicsit sokallom amit a lap nyomat defaulton! Ha van Taichis tag segíthetne ha van kedve! Kösz!

(#6135) Ice&Lime


Ice&Lime
(veterán)

Sziasztok!

Egy alaplap és tápegység kérdésem lenne, hogy kell-e illetve lehet-e valamit csinálni a bios-ban?

Alaplap: Tanusítványok: ErP/EuP ready (ErP/EuP ready power supply is required)
lap linkje
bios 1.30 van rajta.

Tápegység: Environmental Compliance: Energy Star, RoHS, WEEE, ErP Lot 6, REACH
Tápegység kézikönyve ezt írja: "this power supply complies with the newest ErP 2013 requirements. For proper system function please update your motherboard bios to the newest version and configure the bios in accorddance te ErP 2013 requirements - enable all Energy Savings functions for standby and normal operations and disable audio always-on."

Mit lehet vagy kellene ezzel kezdeni, ezzel az ErP-vel, az energy savings for standby and normal operations és disable audio always-on dologgal?
Mert egyik opció sincsen a bios-ban, legalábbis én nem találtam.
A másik, hogy a gépen van a lap usb portjára csatlakoztatva egy külső hdd, és amikor leállítom a windowst, lekapcsol a gép, viszont a külső hdd nem áll készenléti üzemmódba, hanem folyamatosan megy, mintha nem észlelte volna, hogy nem kell használatban lennie, így ki kell kapcsoljam a tápegységen a főkapcsolót, hogy a külső hdd leálljon.

Van ötletetek?

(#6136) Ice&Lime válasza Ice&Lime (#6135) üzenetére


Ice&Lime
(veterán)

Mit lehet vagy kellene ezzel kezdeni, ezzel az ErP-vel, az energy savings for standby and normal operations és disable audio always-on dologgal?
Mert egyik opció sincsen a bios-ban, legalábbis én nem találtam.

(#6137) Kékes525


Kékes525
(veterán)

Az Intel® Driver & Support Assistant másnak sem ismeri fel a chipsetjét? Csak a VGA driver letöltésére jó. ASRock Z370 Extreme4 alaplapom van.

Okos vagy, ha csak a felét hiszed el annak, amit hallasz. Zseniális, ha tudod, melyik felét.

(#6138) Milka 78


Milka 78
(nagyúr)

Asrock Z370-es lapokat ha nem muszály ne frissítsétek a biost. Van valami random anomália velük, hogy a biosba beállított vcore-hoz képest alacsonyabb egy lépcsővel os alatt (bios 1.265v=os 1.248v) és ha vissza is rakjátok a régebbi verzióra akkor is marad a hiba. Tehát a 3xx-es biost ne nagyon akarjuk 8xxx-es Intel procihoz mert tök felesleges. Talán az llc vadul meg,mert semmivel nem tudod a fönti jelenséget ellensúlyozni.
Én pl 1.30-át használok, nagy megelégedéssel pedig az még spectre/meltdown előtti példány.
Eddig Taichi-n jelentkezett több embernél is a hiba (és volt akinél nem :F ), de a 390 Taichi és Phantom Gaming 6-nál is volt ilyen, ergo valami frixi lehet az Asrock friss biosaival, bár még csak tippelgetünk.

[ Szerkesztve ]

-----------------------------------Jótündér! A kívánság az kívánság! Na hajolj csak szépen előre!-----------------------------------Technikai okok miatt privát üzikre sajnos nem tudok válaszolni, ha kérdésed van azt a fórumba tedd fel!!!

(#6139) Kékes525 válasza Milka 78 (#6138) üzenetére


Kékes525
(veterán)

ASRock Z370 Extreme4 alaplapom és Intel® Core™ i5-8400 Processorom van. Nálam minden rendben van 3.30-as BIOS mellett.

[ Szerkesztve ]

Okos vagy, ha csak a felét hiszed el annak, amit hallasz. Zseniális, ha tudod, melyik felét.

(#6140) Werkly válasza Milka 78 (#6138) üzenetére


Werkly
(őstag)

I7 gaming Asrocknak gyengébb a VRM és OC potenciálja a Taichiénál? Mintha az RGB miatt jobban melegedne az I7-é?

(#6141) Treff


Treff
(aktív tag)

Sziasztok!
Segítsetek kérlek, mert elakadtam és nem igazán értek hozzá mélysegében. Bocsi, kicsit hosszú lesz az előzmény...
Adott egy Asrock H61/U3S3 alaplap G620 procival, 1.6-os BIOS verzióval, Win 7 pro x64 rendszerrel, ami eddig jól működött, viszont egy I3-3220 processzor kerülne bele teljesítménynövelés miatt. Ehhez viszont a biost frissíteni kellett a legújabb, 2.4-es verzióra, hogy felismerje. Sikerült is az update, viszont utána a winfos nem akart felállni, a betöltődés elején újraindult a gép, majd utána jött a hibaablak (javítás vagy normál indítás). Javítást választva nem tudta magát kijavítani és ment minden újra előről. F11 kombónál próbáltam utolsó jó változat betöltését, de az is az elején megállt és megint újraindult a gép.
Jobb híján elkezdtem kutakodni a biosban. Frissítés előtt szerencsére lefotóztam minden korábbi beállítást, így azokat újra beállítgattam, mert alapra tette magát a bios a frissítés után. Save and exit után még addig sem jutott el a rendszer, mint eddig: a második képernyőn fekete háttérrel bal felül villogott egy _ jel.
Jó, vissza biosba, alapértelmezett értékek betöltése, mentés, kilépés, win elindul, de ugyanaz történik, mint korábban, nem áll fel a gép, újraindul a töltődés alatt.
Ekkor eszembe jutott, hogy valahol olvastam bios frissítés kapcsán egy fórumosnál, hogy szívott az AHCI beállítással. A biosban mindent belőttem a korábbi beállítások alapján, kivéve az Advanced\Storage Configuration almenűben a "Sata mode selection" és a "Sata3 mode"-t, amiket IDE-re tettem az eddigi AHCI helyett.
Mentés, kilép, elindul, de ugyanaz történik, mint korábban, nem áll fel a gép, újraindul a töltődés alatt.
Vissza biosba, variálgatás: mindkettőt AHCI-re állítva megint fekete háttér villogó _jellel az eredmény. Tehát itt nem tetszik neki valami.
Biosba be, "Sata mode selection" IDE-re, "Sata3 mode" pedig AHCI-re állítva elindul és be is tölt a win 7, megy szépen a rendszer! Természetesen a win telepíti magától az IDE vezérlőket.
Kérdés: mi a fene történt itt? Miért nem akar AHCI beállítással működni "Sata mode selection-nál? Mi ez az AHCI amúgy és mire jó? Milyen drivert kell újra rakni win alatt vagy variálni a gépen, hogy IDE helyett AHCI kiválasztásával is újra menjen a gép?
Köszönöm előre is a segítségeiteket!
Ez az eredeti, régi bios beállítás.

[ Szerkesztve ]

(#6142) Treff válasza Treff (#6141) üzenetére


Treff
(aktív tag)

u.i.: a vinyóm, ha fontos lenne: Maxtor DiamondMax 17 6G160E0 160GB 7200 RPM SATA-II

(#6143) Ace Ventura


Ace Ventura
(addikt)

Sziasztok!

Asrocz Z370M Pro4 lapom, és egy I3 8100 procim van. Ezek közül mit mire állítsak?
Szeretném a cpu feszültséget lejjebb vinni, hátha picit a hőmérséklete is lemenne 3-4 fokot.
Melyik az? :) Esetleg más beállítás ami még szükséges lehet??

(#6144) Milka 78 válasza Werkly (#6140) üzenetére


Milka 78
(nagyúr)

Takkra ugyan az a vrm rész rajtuk.

Kékes525 : Ezért mondom,hogy random és jobb a békesség. Legutóbbi áldozata pont egy olyan tag aki 47x bebizonyította,hogy nincs drobb és semmilyen baj a lapjával...ez volt 2 nappal ezelőttig. Nem hülye gyerek ln2/xoc mágus, így a töketlenkedést, user errort kizárnám.
Amúgy a biosból próbáltál fix feszt adni a procinak és úgy is pontos marad?

[ Szerkesztve ]

-----------------------------------Jótündér! A kívánság az kívánság! Na hajolj csak szépen előre!-----------------------------------Technikai okok miatt privát üzikre sajnos nem tudok válaszolni, ha kérdésed van azt a fórumba tedd fel!!!

(#6145) Kékes525 válasza Milka 78 (#6144) üzenetére


Kékes525
(veterán)

"Amúgy a biosból próbáltál fix feszt adni a procinak és úgy is pontos marad?"

Nem, nem piszkálom, mert még tényleg nálam is előjön. Az Asrock reagált már erre valamit?

Okos vagy, ha csak a felét hiszed el annak, amit hallasz. Zseniális, ha tudod, melyik felét.

(#6146) arabus válasza Treff (#6141) üzenetére


arabus
(aktív tag)

Memória beállítással lesz gond először azt nézd meg a boot ahci módban legyen.

(#6147) Treff válasza arabus (#6146) üzenetére


Treff
(aktív tag)

Memória beállítással? Az ugyanaz a biosban most is, mint ami korábban volt. A Dram Configuration részben minden ugyanúgy Auto-ra van állítva.
Vagy mire gondolsz pontosan?

[ Szerkesztve ]

(#6148) Treff válasza Treff (#6147) üzenetére


Treff
(aktív tag)

Az agyam elszáll, MEGOLDÓDOTT az AHCI-vel kapcsolatos windows 7 bootolási probléma egy hirtelen jött próbálgatás kapcsán! :Y
Berakom a mentett képet okulásul azoknak, akik hasonló helyzetbe kerülnének:

Az egérrel jelzett Sata Boot Rom opciót Enabled-re kellett állítani, így tökéletesen fut a windows és újra felpakolta indulás után a szükséges drivereket.

A megoldást az ezen oldalon írottak adták meg. A régebbi alkatrészekkel/vinyókkal való kompatibilitáshoz szükséges ezt engedélyezni az újabb biosokban. A bootképernyő is egyből olyan tartalmú lett, mint azelőtt. Amíg nem volt engedélyezve, csak egy Asrock logó figyelt be a kezdőképen.

Hát elképesztő, mit össze szívtam ezzel az elmúlt 24 órában... :W

[ Szerkesztve ]

(#6149) arabus válasza Treff (#6148) üzenetére


arabus
(aktív tag)

Az a lényeg hogy SIKERÜLT!

(#6150) Milka 78 válasza Kékes525 (#6145) üzenetére


Milka 78
(nagyúr)

A kuzinom már írt nekik és jelenleg a válaszukat várjuk.
Ha auto-n van minden akkor persze,hogy nincs probléma. Itt fix feszes beállításról van szó és olyan szintű eltérésről amit még az llc-vel sem lehet ellensúlyozni.

-----------------------------------Jótündér! A kívánság az kívánság! Na hajolj csak szépen előre!-----------------------------------Technikai okok miatt privát üzikre sajnos nem tudok válaszolni, ha kérdésed van azt a fórumba tedd fel!!!

Copyright © 2000-2019 PROHARDVER Informatikai Kft.