Hirdetés

2018. december 15., szombat

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2018-03-20 23:38:00

LOGOUT.hu

TP-Link WR1043ND - N450 router

Összefoglaló kinyitása ▼

Hozzászólások

(#69551) gduck válasza Gyurka6 (#69544) üzenetére


gduck
(őstag)

Újabb build, frissebb kernel, esetleg hibajavítások...

Changes
-------
Latest Linux Kernel 4.4.163
Updated GCC toolchain to 6.5
Backported Wireless/TCP Performance patches
Use of LTO on most packages and kernel modules
Optimized compiler flags, js and minified CSS

[ Szerkesztve ]

(#69552) Gyurka6 válasza gduck (#69551) üzenetére


Gyurka6
(senior tag)

Köszi!

Gyurka

(#69553) vargalex válasza Gyurka6 (#69544) üzenetére


vargalex
(Topikgazda)

Ha a TL-WDR4300 esetében gondolsz a normál és az il verzióra, akkor az il verzió az Izraelben vásárolt TL-WDR4300-ra való.

Alex

(#69554) vargalex válasza gduck (#69542) üzenetére


vargalex
(Topikgazda)

Azért nem gyenge ez a gyerek. November közepén publikálja a decemberi verziót... :)

Alex

(#69555) Gyurka6 válasza vargalex (#69553) üzenetére


Gyurka6
(senior tag)

Köszi, amennyiben az lenne rátöltve, akkor meghal(t volna)?

Gyurka

(#69556) vargalex válasza Gyurka6 (#69555) üzenetére


vargalex
(Topikgazda)

Szerintem nem, mert ha jól tudom, csak a hardware id különböző.

Alex

(#69557) gduck válasza vargalex (#69553) üzenetére


gduck
(őstag)

Hopsz! Én nem úgy értelmeztem a mondatot, bocsesz! 1043 topicban nem gondoltam hogy típus megjelölés nélkül másról lenne szó...

(#69558) gduck


gduck
(őstag)

Frissült a decemberi LEDE FastPath build ;) KATT IDE!

OpenWrt SFE 17.01 r3987-e50a5a9328 / LuCI ( 17.01 ) --> OpenWrt SFE 17.01 r3988-5970e6d466 / LuCI ( 17.01 )
Kernel: 4.4.163 = 4.4.163

"Add more frequently requested VPN packages"

[ Szerkesztve ]

(#69559) xabolcs válasza Bgovernor (#69520) üzenetére


xabolcs
(senior tag)

Szia!

Ide foltettem az egyes particiokat: tplink-1043nd-v4-mtdbackup.zip!
Egymas utan irva oket kiadjak a teljes 16 MByte-ot.
Az mtd4 mentes egy preparalt mentes, a rootfs_data reszet felulirtam 0-kal, aminek nem kellene problemat jelentenie.

A csomagolt fajlban is benne van a particioknak a kezdocimuk, de ide is kiirom:

[ 0.326590] m25p80 spi0.0: w25q128 (16384 Kbytes)
[ 0.331535] 7 fixed-partitions partitions found on MTD device spi0.0
[ 0.338106] Creating 7 MTD partitions on "spi0.0":
[ 0.343055] 0x000000000000-0x000000020000 : "u-boot"
[ 0.348904] 0x000000020000-0x000000f50000 : "firmware"
[ 0.392951] 2 tplink-fw partitions found on MTD device firmware
[ 0.399094] 0x000000020000-0x0000001b6b41 : "kernel"
[ 0.404853] 0x0000001b6b41-0x000000f50000 : "rootfs"
[ 0.410615] mtd: device 3 (rootfs) set to be root filesystem
[ 0.416496] 1 squashfs-split partitions found on MTD device rootfs
[ 0.422924] 0x000000520000-0x000000f50000 : "rootfs_data"
[ 0.429156] 0x000000f50000-0x000000f70000 : "product-info"
[ 0.435448] 0x000000f70000-0x000000fc0000 : "config"
[ 0.441288] 0x000000fc0000-0x000000fd0000 : "partition-table"
[ 0.447906] 0x000000fd0000-0x000000ff0000 : "logs"
[ 0.453501] 0x000000ff0000-0x000001000000 : "ART"

A fenti particiok kozul csak a firmware es a logs particiot nem muszaj kiirnod, a tobbit kotelezo!

Az azonositokat, kodokat, miegyebeket majd ird at bennuk ... megfelelo azonositokat a routereden, annak dobozan talalod!

[ Szerkesztve ]

aláírás1: csocsó-vesztes vagyok, főleg a Bog és Bocha páros ellen, aláírás2: van mobilarénáskulcstartóm! :D

(#69560) thefreeman


thefreeman
(fanatikus tag)

Sziasztok.
TP-LINK WR1043ND V4 routerem van LEDE van most rajta, de szeretnék vissza térni a gyári fw-re. Viszont sehogy sem sikerül. Próbálkoztam vágott fw-t feltenni a LEDE-ből de nem engedte, valamint a Tftp-s módszert is de az sem müködött, a router nem kapja fel az fw-t. Hogyan probálhatnám még meg?

(#69561) Gyurka6 válasza vargalex (#69556) üzenetére


Gyurka6
(senior tag)

Köszi!
(Olvastam valahol, hogy mi más azokon, de már nem találom, olyasmik mint a MT usa routerei, hogy az 5G-s sávok nem változtathatóak pl.?)

Gyurka

(#69562) gombilaci1


gombilaci1
(senior tag)

Meg tudja valaki mondani , hogyan kell csomagot törölni?

open wrt suste van fent V2 -n és ha letörlök valamit , akkor nem felszabadul a hely , hanem 1-2-3 %-al kevesebb van minden egyes csomag törlésnél!

Mit rontok el? Hol marad a szemét ami a helyet elveszi?

(#69563) Headless válasza gombilaci1 (#69562) üzenetére


Headless
(őstag)

Beépített csomagokat nem tudsz törölni mivel read only partición vannak, ez steszi lehetővé a factory resetet viszonylag könnyedén, valamint a tömörítése is jobb mint egy írható particionak.

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#69564) gombilaci1 válasza Headless (#69563) üzenetére


gombilaci1
(senior tag)

Ezt jó tudni...

Viszont igazán kiírhatná a luci (legalább a kezdők kedvéért), hogy mi a helyzet.
Mert látszólag törli. A telepített csomagok listából is eltűnik.

Létezik valami publikus megoldás , arra hogy hogyan lehet a telepítőben a csomagokat kicserélni?( Gondolom a kész .bin -ben már sehogy)

Azt viszonz még mindig nem értem ,hogy az írható tárból miért nem lehet kitörölni a nem használt csomagot és másikra cserélni. Elvégre azért írható , nem?

Az ,hogy resetre visszaáll a rean only partícióról az más dolog .

[ Szerkesztve ]

(#69565) vargalex válasza gombilaci1 (#69564) üzenetére


vargalex
(Topikgazda)

Nem értem mire gondolsz. Utólag telepített csomag gond nélkül törölhető. A firmware-ba épített csomagok pedig logikailag (azaz valóban nem lesz elérhető).

Alex

(#69566) Headless válasza gombilaci1 (#69564) üzenetére


Headless
(őstag)

Csak azokat tudod törölni, amit te telepítettél, amiket mi forgattunk bele, azt nem. Ha kevés a hely rakj fel egy tiszta imaget, de abban nem lesz semmi. Viszont lesz kb 4mb szabad helyed. a 8.1-est úgy forgattuk, hogy belerakjunk minden fontosat és még elférjen mellé pár dolog, utólag telepítve ennyi mindent nem fogsz tudni belerakni az biztos. Ha teljesen saját imaget akarsz forgatni, akkor javaslom a building guide-ot.

"Irható táron" - csak az utólag telepített módosított fájlok mappák vannak. Ha ilyen nincs, akkor nincs mit törölni.

Az openwrt root fájlrendszere úgy működik, hogy van egy read only sqhuashfs partició ez adja az alapot ez csak forgatáskor módosítható. És van egy írható partició úgynevezett overlay partició, ami szintúgy /-be van csatolva ide telepíthetsz te fájlokat mappákat, csomagokat..

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#69567) gombilaci1 válasza vargalex (#69565) üzenetére


gombilaci1
(senior tag)

Oks. Utánanézek majd ,hogy valami nem oké vagy csak benéztem valamit.

Lenne még 1-2 kérdés.

A transmissionhoz, a pl.androidos torrnado ,akkor is tud "távirányítani" , ha nincs fent a webes felület plusszban? Fölöslegesen nem tárolnám a webes részt , ha nem kötelező a távvezérléshez.

Illetve gondolkodtam valamiféle terhelés elosztás dologban.
A transmission és a minidlna ha futtatva van, akkor kb. heti egyszer újraindul a router.(természetesen törekedve arra ,hogy egyszerre csak az egyik legyen kihajtva)
Terhelés szemszögéből melyik lehet a jobbmegoldás?

1.
usb hdd
transmission
minidlna

2.
transmission
cifs --> network hdd
(itt a network hdd egyben a dlna kiszolgáló)

Tehát ha usb kezelés és dlna helyett , kap egy +mountot ahová "dolgozik" , az terhelésben segíthet valamit?
Bizakodom benne ,hogy az utóbbi megoldásban esetleg megszűnhetne a ritka(random) újraindulás.

[ Szerkesztve ]

(#69568) nOvOp


nOvOp
(senior tag)

Sziasztok!
Lucin hol lehet beállítani, hogy egy bizonyos mac cím csak adott napon, adott időpontban, adott sebességgel tudja használni a wifit? Köszi!

(#69569) GAbre


GAbre
(PH! addikt)

Sziasztok!
V1-en hogy tudom használni a gigabytes portot?Ha 1eltalán lehet...
Mivel csak 100-as akármit csinálok.
A wifi is csak 60as sajnos,gondolom erre sincs megoldás.

A céljaid útjában csak 1vmi áll:Önmagad!

(#69570) Doky586 válasza GAbre (#69569) üzenetére


Doky586
(PH! kedvence)

A v1 is gigabites..

(#69571) GAbre válasza Doky586 (#69570) üzenetére


GAbre
(PH! addikt)

Vagy nem.
Ha router nélkül(250-500Mbit) ugyanazzal a kábellel,friss firm-el is csak 100 routeren,akkor nem hiszem,hogy velem van a gond.

A céljaid útjában csak 1vmi áll:Önmagad!

(#69572) Intruder2k5 válasza GAbre (#69569) üzenetére


Intruder2k5
(MODERÁTOR)

Szia!

Ha 1000-es neted van, akkor azt a routert le kell cserélned. Sajnos hiába vannak Gbit-es portjai, a SoC-ja gyenge, nincs benne HW NAT támogatás, így protokoll függvényében max. 80-130Mbps netet képes kezelni, illetve CFW-vel állítólag 3-400Mbps-ig feltornászható.

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#69573) vargalex válasza GAbre (#69571) üzenetére


vargalex
(Topikgazda)

A portjai az összes 1043ND verziónak gigabitesek. Az más kérdés, hogy a v1 hardware NAT hiányában gyári firmware-val DHCP-n kb. 120 Mbps-t tud NAT-olni, PPPoE kapcsolat esetén kb. 100 Mbps-t. Ettől még a belső hálózat (és igen, a WAN port is, hiszen akkor 95 Mbps-nél többet nem tudna) gigabites.
Alap OpenWrt-vel ez feltornázható DHCP esetén 200-240 Mbps-re. Viszont fast path patch-elt LEDE-vel, vagy ath79 target-ű snapshot OpenWrt-vel jóval többre is képes a megvalósított flow offload miatt.

Szerk.: Intruder2k5 megelőzött.

[ Szerkesztve ]

Alex

(#69574) GAbre válasza vargalex (#69573) üzenetére


GAbre
(PH! addikt)

Köszönöm nektek.
Hát nem gondoltam volna.
Vajon ilyen v2 vagy v3-as verzióval megy 100 feletti pppoe esetén?

A céljaid útjában csak 1vmi áll:Önmagad!

(#69575) Dragon3000 válasza GAbre (#69574) üzenetére


Dragon3000
(tag)

V3-mam volt míg meg nem halt, ment vele a netem 800Mbit/s-kel és nem a router korlátozta le, mert közvetlen a gépre kötve se ment többet.

(#69576) iMaverick válasza GAbre (#69574) üzenetére


iMaverick
(PH! addikt)

Igen. 6-rt nem is rossz.

Amikor Bruce Banner bepöccen, átalakul Hulk-ká. Amikor Hulk bepöccen, átalakul Chuck Norris-szá.

(#69577) szasza107


szasza107
(újonc)

Üdv!

Sajnos megint megakadtam és sem a "legjobb barátom", sem a fórum kereső nem segített. Adott egy 1043 v3-as router, rajta suste 0.8.1. verziós OpenWrt. A routerhez wifin csatlakozik 2 médialejátszó, 3 laptop és mobilok. A routerhez még egy 2 TB-es Samsung vinyó csatlakozik USB kábellel, rajta nézegetni valókkal. A médialejátszók és az androidos mobil látja a vinyó tartalmát, míg a laptopok pár nap/hét eltéréssel (win10 alatt) már nem látják a hálózatban a vinyón lévő könyvtárakat, sőt a magát a vinyót sem. A hibakereső és egyéb csatlakoztatási lehetőségek nem jártak sikerrel.

Bizonyára annyira egyszerű megoldásról van szó, hogy csak én nem látom most a megoldást, mint fától az erdőt.

Ha van valakinek ötlete, megoldása akkor szívesen venném. Előre is köszönöm a segítséget. Szép napot!

(#69578) gombilaci1 válasza szasza107 (#69577) üzenetére


gombilaci1
(senior tag)

Mostanában már nem lehet tudni , az ms mit cseszett szét a w10-ben egy frissítéssel.

Mindíg tudnak villantani valamit.
Nekem egy időben az egér tűnt el rendszeresen (az usb is amibe be volt dugva)...

[ Szerkesztve ]

(#69579) akey


akey
(újonc)

Sziasztok,

Egy 500-as DIGI netet szeretnék hasznosítani egy v1.18-as WR1043ND-vel.

OpenWRT-ről váltottam a decemberi fastpath LEDE-re (link), de csak 160 Mbps körül alakul a sebesség.

PPPoE, fastpath
[ ID] Interval Transfer Bandwidth
[ 3] 0.0- 1.0 sec 18.6 MBytes 156 Mbits/sec
[ 3] 1.0- 2.0 sec 18.6 MBytes 156 Mbits/sec
[ 3] 2.0- 3.0 sec 18.8 MBytes 157 Mbits/sec
[ 3] 3.0- 4.0 sec 19.5 MBytes 164 Mbits/sec
[ 3] 4.0- 5.0 sec 18.0 MBytes 151 Mbits/sec
[ 3] 5.0- 6.0 sec 19.1 MBytes 160 Mbits/sec

Tudnátok adni pár tanácsot, mivel tudnám kissé javítani a sebességet?

[ Szerkesztve ]

(#69580) GAbre válasza akey (#69579) üzenetére


GAbre
(PH! addikt)

Állítólag előző rendszereddel tudod csak kihasználni.
Ott 4-500mbitet tud.
Vagy veszel másik routert

[ Szerkesztve ]

A céljaid útjában csak 1vmi áll:Önmagad!

(#69581) Bgovernor válasza xabolcs (#69559) üzenetére


Bgovernor
(újonc)

Helló!

KIRÁLY! Sikerült! A wireless is megy! Köszönöm a segítségeket! :R
Szép napot!

(#69582) Intruder2k5 válasza akey (#69579) üzenetére


Intruder2k5
(MODERÁTOR)

Szia!

Ugye fw csere után nem tartottad meg az előző konfigokat?

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#69583) gduck válasza akey (#69579) üzenetére


gduck
(őstag)

Itt valami nem stimmel, biztos felment a firmware? Ezt látod a status oldalon?

OpenWrt SFE 17.01 r3988-5970e6d466 / LuCI ( 17.01 )

Esetleg egy "Reset to defaults"-ot adhatnál, hogy minden konfigot elfelejtsen és újra állítsál be mindent!

(#69584) akey válasza gduck (#69583) üzenetére


akey
(újonc)

Sziasztok,

factory.bin raktam fel, törlődött minden korábbi beállítás.
Az FW verzió valóban OpenWrt SFE 17.01 r3988-5970e6d466 / LuCI ( 17.01 )
Megpróbálok akkor egy resetet...

(#69585) akey válasza akey (#69584) üzenetére


akey
(újonc)

Sajnos a reset nem hozott mérhető változást.

[ 3] local 192.168.1.199 port 53230 connected with 192.168.1.1 port 5001
[ ID] Interval Transfer Bandwidth
[ 3] 0.0- 1.0 sec 13.2 MBytes 111 Mbits/sec
[ 3] 1.0- 2.0 sec 20.6 MBytes 173 Mbits/sec
[ 3] 2.0- 3.0 sec 20.4 MBytes 171 Mbits/sec
[ 3] 3.0- 4.0 sec 19.6 MBytes 165 Mbits/sec
[ 3] 4.0- 5.0 sec 14.1 MBytes 118 Mbits/sec
[ 3] 5.0- 6.0 sec 19.2 MBytes 161 Mbits/sec

Az lehet, hogy az alaplapi Realtek RTL8168B/8111B PCI-E Gigabit Ethernet Adapter-em a ludas?
Ez a Win10-es driver van feltelepítve: link

[ Szerkesztve ]

(#69586) Doky586 válasza akey (#69579) üzenetére


Doky586
(PH! kedvence)

Légyszives majd számolj be róla hogy melyik CFW amelyikkel "Ott 4-500mbitet tud" ez a router..

(#69587) zsolt501 válasza Doky586 (#69586) üzenetére


zsolt501
(PH! nagyúr)

Semelyik, az 1.8-as verzióban sosem volt HW-NAT eredetileg sem, a HW-NAT a 2.X-es verziótól jött ez alattiak pppoe esetén ezt a sebességet tudják csak amit mutatott, ennél többet csak akkor ha nem pppoe a kapcsolat.

''Mind Így van ezzel aki hasonló időket megélt, de a döntés nem rajta állt neked csak arról kell döntened mihez kezdj az idővel amely megadatik.''

(#69588) Intruder2k5 válasza zsolt501 (#69587) üzenetére


Intruder2k5
(MODERÁTOR)

Ez majdnem így van, de mégse. :)

[link], [link], [link], [link]

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#69589) xabolcs válasza akey (#69585) üzenetére


xabolcs
(senior tag)

Hol fut az iperf szerver?

A Speedtest.net sebessegmero oldalt probaltad mar?

Esetleg a DIGI-et?

aláírás1: csocsó-vesztes vagyok, főleg a Bog és Bocha páros ellen, aláírás2: van mobilarénáskulcstartóm! :D

(#69590) akey válasza xabolcs (#69589) üzenetére


akey
(újonc)

A routeren futtatom az iperf servert.
Sajnos a Digi nettel is baj van (csak 100-as). Holnap ki is szállnak helyszínre.
Addig próbáltam valamit tenni, hogy felkészülten várjam az 500-as netet.

(#69591) petakpa1 válasza Intruder2k5 (#69588) üzenetére


petakpa1
(őstag)

:Y:Y:Y

Ha ezek tényleg v1.x 1043ND-n mért eredmények, akkor valamikor én is átállok majd Lede CFW-re a gyáriról, bár valszeg csak akkor ha UPC emel a mostani 120 Mbites sávszélemen.

Még egy kérdés, ha már v1.x-eknél tartunk: Pár hónapja azt olvastam itt ebben a topicban, hogy v1.x-es routerekre inkább a régebbi firmware-k (pl Vargalex féle build) valók, mert újabbakhoz gyenge a hardver.

Fenti linkeken viszont Lede-vel jönnek az 500 Mbite DHCP kapcsolat esetén, akkor most mégis megéri Lede-t tenni ezekre a régi v1.x-es routerekre?:F

"... Feltalálom a hidegfúziót oszt reszeltek az amcsiknak...":)))

(#69592) suste válasza petakpa1 (#69591) üzenetére


suste
(Topikgazda)

1: Régi fw-k gyorsabban futottak a routereken, így erőből gyorsabban NAT-oltak, mint az újak (pl vargalex és AA-k).

2: A LEDE-bol csináltak egy spéci verziót, ahol egy spéci módon segítve van a NAT-olás szoftveres módon, így ezen verzióval még gyorsabb NAT-olás érhető el, mint a régiekkel.

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#69593) Intruder2k5 válasza petakpa1 (#69591) üzenetére


Intruder2k5
(MODERÁTOR)

Elvileg 120Mbps UPC net már nincs, azt a csomagot 150Mbps-re emelték. Bár lehet még nem mindenkinél...

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#69594) petakpa1 válasza suste (#69592) üzenetére


petakpa1
(őstag)

Értem, és akkor melyik CFW-t javasolt a v1.8-as routeremre?

Alapvetően routerként használom gyári fw-el. Gyári fw szolgáltatásai közül csak wifi, dhcp, port fw, dyndns, remote mgmt, ftp server, USB tároló és IP&MAC binding funkciókat használom.

CFW-től is ugyanez az elvárás, torrentezni nem nagyon akarok vele, viszont az jó lenne ha a 120 mbites neteme non-stop ki tudná hajtani. Speedtest kb. 85-115 Mbit/s között szokott mérni, de az is lehet, hogy ez nem a router/gyári fw hibája hanem egyszerűen sokan vannak UPC-sek a környéken és terhelik a hálózatot, nincs meg minden pillanatban az előfizetésemhez tartozó 120 Mbites letöltési sebesség.

Intruder: áprilisban jár le a hűségem, szerintem majd akkor akarnak átteni engem is 150 Mbit-re nyilván díjemelés mellett...

"... Feltalálom a hidegfúziót oszt reszeltek az amcsiknak...":)))

(#69595) xabolcs válasza akey (#69590) üzenetére


xabolcs
(senior tag)

A routeren futtatott iperf szerver csak annyit mutat meg, hogy milyen eros a router kozponti egysege, a NAT-olo kepessegerol keveset mutat.
Persze, ha mar igy is tudsz gigabites sebesseget merni, akkor orulhetsz. :)

Felkeszulesbol eleg annyi, hogy folteszed a legujabb gwlim-fele LEDE verziot! :)

aláírás1: csocsó-vesztes vagyok, főleg a Bog és Bocha páros ellen, aláírás2: van mobilarénáskulcstartóm! :D

(#69596) vargalex válasza xabolcs (#69595) üzenetére


vargalex
(Topikgazda)

Mondjuk úgy, hogy a NAT képességről semmit nem mutat. Ezt tisztán LAN forgalom a router és a PC között...

Alex

(#69597) xabolcs válasza vargalex (#69596) üzenetére


xabolcs
(senior tag)

Eloszor pont azt szerettem volna irni, amit te is irtal.

Aztan arra gondoltam, hogy azert valamennyi korrelacio van az iperf szerveri teljesitmeny es a NAT teljesitmeny kozott. :)

aláírás1: csocsó-vesztes vagyok, főleg a Bog és Bocha páros ellen, aláírás2: van mobilarénáskulcstartóm! :D

(#69598) vargalex válasza xabolcs (#69597) üzenetére


vargalex
(Topikgazda)

Valamennyi igen. Nyilván a SoC teljesítménye határozza meg mindkettőt...

Alex

(#69599) akey válasza xabolcs (#69595) üzenetére


akey
(újonc)

A Digi kijavította a hibát. Így már 300 Mbps felett mérek a Digis Speedtesttel.

A firmware maradt a fastpath-es LEDE. Vagyis az iperf adhat fals eredményt is?

(#69600) vargalex válasza akey (#69599) üzenetére


vargalex
(Topikgazda)

Nem, csak ahogy eddig is írtuk, az iperf-el nem a WAN-LAN (azaz a NAT) sebességet mérted.

[ Szerkesztve ]

Alex

(#69601) GAbre válasza akey (#69599) üzenetére


GAbre
(PH! addikt)

Nem a vírusirtó, korlátozza,mint nálam is volt?

A céljaid útjában csak 1vmi áll:Önmagad!

(#69602) gduck válasza akey (#69599) üzenetére


gduck
(őstag)

:)

(#69603) nOvOp válasza nOvOp (#69568) üzenetére


nOvOp
(senior tag)

Erre esetleg van megoldás? Köszi.

(#69604) gabe96


gabe96
(senior tag)

A következő problémára keresek most megoldást:

v1.8
OpenWRT-vel szerelve

Szeretnék egy olyan beállítást keresni, amely lehetővé teszi AP üzemmódban(vagy switch, a lényeg, hogy ne szeparált hálózatot alkosson), viszont legyen "internetelérés" a routeren, fusson pl. a Transmission

Tudtok esetleg ebben sgíteni?

(#69605) suste válasza gabe96 (#69604) üzenetére


suste
(Topikgazda)

a kulcsszavak:
-átjáró
-dns
ezek megfelelő beállításával minden ugyanúgy működik, mint router üzemmódban

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#69606) hurjup


hurjup
(újonc)

Sziasztok!
Jopar kerdes foglalkoztat manapsag. Elore is elnezest, szokasom szerint nem leszek rovid...
- A nem epp mai vargalex 1.1.7-be belefert a luci+samba+transmission+minidlna+e2fsprogs+... . Mostanaban reszelgetek egy custom buildet egy wdr4300-ra, es hasonlo portfoliot nem sikerult osszeraknom amikor az elejen kivancsisagbol nekialltam kiserletezni. A csomagok nottek meg, vagy vannak trukkok amiket nem ismerek? (Pedig meg a global build settings -t is allitgatom imitt-amott.) Remelem csak bena vagyok, mert igy az extrootolas fele robogok megint, ami az upgrade-elhetoseg rovasara megy.
- Valaki irta fentebb hogy "Régi fw-k gyorsabban futottak a routereken". Nem csak a csomagmeret de a memoriafoglalas, sot az altalanos eroforrasigeny is megnott? (Naiv vagyok, en az ellenkezojet vartam. Emellett ertem hogy javultak a driverek, jobb lett a throughput, sot mindenfele modokkal meg tovabb novelheto.)
- Targetnek kapasbol az AR7xxx -et valasztottam, de fentebb pont vargalex emlitette az ATH79-et. Es tenyleg, lehet wdr4300-ra is buildelni. De mi a lenyegi kulonbseg? Aminek a neveben kevesebb az 'x' az specializaltabb?
- Nem tudom marketing okokbol epp hol jar a DIGI savszelessegunk. Mivel az egyetlen funkciot ahol *nekem* szamithatna a sebesseg (torrent) diplomaciai okokbol kizarolag a routerre bizom, ez a faktor is kiesik. Ha egyszer megis elkapna a gepszij, jol ertem hogy a mindenfele fastpath es hasonlok csak csomagban elerhetoek? Szoval onnantol gyakorlatilag megint csak az extroot marad ha realisan hozni akarom a "megszokott" funkcionalitast?
- Ha a 4300 helyett (keves flash, sok RAM) leesne mostanaban egy v4-es 1043 (sok flash, szolidabb RAM, egyetlen USB), ott a 64mega memoria a mai LEDE vilagban mennyire korlatozo tenyezo?
Koszi elore is a valaszokat.

[ Szerkesztve ]

(#69607) suste válasza hurjup (#69606) üzenetére


suste
(Topikgazda)

1: kernel és csomagok is nőttek, és ez nem fog változni a másik irányba (sajnos)
a windows se lett sosem kisebb :))

2: ez már csak ilyen, és az egész számtech ilyen, minden program mindig egyre nagyobb, és egyre nagyobb a HW igénye :(
az optimalizáció állati munkaidő igényes dolog, nem igazán térül meg, csak magadnak :)

4: szoftveres NAT segítő dolgok egyik módja csak külön fw-ben található meg (és itt ha jól emlékszem pont nincs teljes kerneles csomag támogatás), másikrésze viszont bele van építve az openwrt-be, így ezt lebuildelheted magadnak....

5: az 1-2-ben már írtam a lényeget. Még talán annyi, hogy LEDE óta már a 64MB RAM a minimum ajánlott, szóval elég kevés ez már.....
viszont a nagy flash is kell, a nagy rendszer és nagy csomagok miatt
(16/128 alatt nem szabad routert venni most már -szerintem)

Openwrt fw-k --> http://logout.hu/bejegyzes/suste/openwrt_barrier_breaker_14_07_sajat_verzio.html --> README.TXT!!!

(#69608) LamaCube


LamaCube
(PH! addikt)

Sziasztok!

Van nekem egy TP-Link WR1043ND V2-es routerem. Ma behúzták az optikát a Digi-től. Eddig 100/100-as volt a netem és most 1000-es lett. Viszont a sebességmérésnél nem megy 109 fölé. Ennyit tudna csak vagy valamit állítanom kellene? Alaplapom elviekben bírja egy Asrock Extreme Z77. Esetleg a biosban kellene valamit állítanom?

Firmware Version:
3.17.38 Build 140613 Rel.55867n
Hardware Version:
WR1043 v2 00000000

HyperCube< ModernWarfare 2 baráti kör >Az elv olyan mint a fing, tartja az ember, amíg bírja...

(#69609) Doky586 válasza LamaCube (#69608) üzenetére


Doky586
(PH! kedvence)

Firm frissítés.. [link]

(#69610) woodworm válasza LamaCube (#69608) üzenetére


woodworm
(PH! addikt)

Ez a sebesség kb. annyi, mint amit a gigabites hálózaton kapnak a 100-as csomaggal rendelkezők. Szerintem még nem aktív az új előfizetés.

(#69611) LamaCube válasza woodworm (#69610) üzenetére


LamaCube
(PH! addikt)

Igen én is így gondolom. Most kihagytam a routert és közvetlen a PC-be dugtam a kábelt és ugyanazt az eredményt kaptam. Pár napot várok és felhívom a Digit, hogy mikor aktiválják.

Doky586 Végső esetben megpróbálom. :R

Köszönöm a választ mindenkinek!

[ Szerkesztve ]

HyperCube< ModernWarfare 2 baráti kör >Az elv olyan mint a fing, tartja az ember, amíg bírja...

(#69612) iMaverick válasza LamaCube (#69611) üzenetére


iMaverick
(PH! addikt)

A firmware frissítést azért nem ártana felrakni, nem véletlenül csinálják azokat a gyártók. (Nekem is V2 van, de már jó ideje custom firmware-rel használom. Atomstabilal müxik.)

Amikor Bruce Banner bepöccen, átalakul Hulk-ká. Amikor Hulk bepöccen, átalakul Chuck Norris-szá.

(#69613) logic13


logic13
(újonc)

Sziasztok,

Melyik firmwaret érdemes felraknom a TP-Link WR1043ND v2-s router-re jelenleg, ha szükségem lenne SZÜLŐI FELÜGYELET opciókra (ip, vagy mac cím szerinti internet korlátozás, oldal korlátozás, stb.)?

(#69614) iMaverick válasza logic13 (#69613) üzenetére


iMaverick
(PH! addikt)

Már a gyári firmware is tudja (Parental Control)

Amikor Bruce Banner bepöccen, átalakul Hulk-ká. Amikor Hulk bepöccen, átalakul Chuck Norris-szá.

(#69615) Zotykoresz


Zotykoresz
(lelkes újonc)

Sziasztok.

Segítséget szeretnék kérni 1043ND v2.1 ügyében.
A videón látható jelenséget tapasztalatom.
Reset megvolt, a legutolsó gyári fw van rajta. Egyébb 3rd fw nem került az eszközre.
Tegnap napközben még működött, estére már nem.

Köszönöm a segítséget!

[ Szerkesztve ]

Nokia 7710 => Samsung Galaxy Mega 6.3 => Lenovo Phab Plus => ???

(#69616) hurjup


hurjup
(újonc)

Apropo, firmware.
Erdemes neha visszaallni gyari firmware-re, es utanna megint vissza openwrt-re? Kerdezem az ilyen es ehhez hasonlo bejegyzesek miatt a gyari oldalon: "Improved wireless performance and fix some minor problem." Mashogy megkerdezve, az openwrt minden esetben sajat wifi drivert hasznal?
Illetve a legfrissebb (EU) firmware-ekkel elofordulhat-e hogy nem tudok factory csomagot feltenni aloluk?

(#69617) iMaverick válasza hurjup (#69616) üzenetére


iMaverick
(PH! addikt)

Lehet megcáfolnak a szakik (vargalex, suste), de szerintem a drivereket ezek beépítve tartalmazzák, tehát semmi értelme vissza-visszarakogatni a gyári firm-et, majd újra rá a CF-et.

Amikor Bruce Banner bepöccen, átalakul Hulk-ká. Amikor Hulk bepöccen, átalakul Chuck Norris-szá.

(#69618) iMaverick válasza Zotykoresz (#69615) üzenetére


iMaverick
(PH! addikt)

Pedig ha "magától" kezdett ilyet produkálni, akkor valszeg kuka...

Tegnap napközben még működött, estére már nem.

Igen, általában így szoktak tönkremenni az eszközök. (Nehogy megsértődj, nem rajtad élcelődök! Csak ezt szoktam hallani a felhasználóktól... Tegnap még működött...)

Amikor Bruce Banner bepöccen, átalakul Hulk-ká. Amikor Hulk bepöccen, átalakul Chuck Norris-szá.

(#69619) Doky586 válasza hurjup (#69616) üzenetére


Doky586
(PH! kedvence)

Nálam 1043 v1 esetén volt nemrég hogy gyáriból csak a legeslegelső volt rajta utána csak WRT, így aztán amikor beütött egy nem bootol gond, nem működött a TFTP helyrerakás. Muszáj volt soros portot építenem bele. Ha feltettem volna még a hiba előtt a friss gyárit akkor ezen szétszedés forrasztgatás nem kellett volna. Azóta az eredeti gyárit is feltettem egyszer, majd vissza a wrt, de azóta nem volt tftp-re szükségem hogy teszteljem.

[ Szerkesztve ]

(#69620) Zotykoresz válasza iMaverick (#69618) üzenetére


Zotykoresz
(lelkes újonc)

Értem én :)
Gondoltam hátha lehet kezdeni vele valamit.
Másik táppal kipróbáltam,ugyan ez a helyzet. 192.168.0.1 be sem töltődik.

Nokia 7710 => Samsung Galaxy Mega 6.3 => Lenovo Phab Plus => ???

(#69621) LamaCube válasza iMaverick (#69612) üzenetére


LamaCube
(PH! addikt)

Értem én, de nincs vele semmi bajom eddig és nem is vagyok nagyon hozzáértő a frissítésben ezen eszközön. Mivel tegnap még nem volt lezárva a munkalap, így maradt a 100/100, de ma reggelre már 865mb/s letöltés és 213 feltöltéssel megy.

HyperCube< ModernWarfare 2 baráti kör >Az elv olyan mint a fing, tartja az ember, amíg bírja...

(#69622) xabolcs válasza Zotykoresz (#69615) üzenetére


xabolcs
(senior tag)

Szerintem TFTP modban van a routered.

Az Osszefoglaloban meg a topicban keress ra a TFTP-s elesztesre.

[ Szerkesztve ]

aláírás1: csocsó-vesztes vagyok, főleg a Bog és Bocha páros ellen, aláírás2: van mobilarénáskulcstartóm! :D

(#69623) Sakab


Sakab
(senior tag)

Sziasztok, van egy 1043ND v1-em amin vargalex féle fw fut kb 8 éve hiba nélkül. Viszont az elmúlt félévben egyre sürübben csinál olyanokat, hogy pl egy weboldal betöltésénél elkezd gondolkozni és mint ha kifagyna. Akár percekig nem történik semmise, majd egyszer magához tér és mint ha semmi sem történt volna betölti az oldalt. Wifin csatlakozva ilyenkor minden elmegy egyszerre, kapcsolat nem szakad meg viszont le áll a torrent, youtube minden. És mivel már nincs szükségem a plusz funkciókra szeretném visszatenni a gyári FW-t hát ha magához térne és nem kellene újjat vennem. Ebben kérném a segítségetek, hogy honnan tudnám letölteni a legújabb stabil fw-t és azt mi módon tudnám fel varázsolni rá.

(#69624) vargalex válasza Sakab (#69623) üzenetére


vargalex
(Topikgazda)

A firmware biztosan nem romlott meg. Inkább a tápban/routerben száradtak ki a kondik. Ilyenkor nem az van, hogy újraindul az eszköz?

Alex

Copyright © 2000-2018 PROHARDVER Informatikai Kft.