Hirdetés

2020. január 18., szombat

Gyorskeresés

Útvonal

Fórumok  »  PROHARDVER! interaktív  »  Bugok a PH! lapcsalád oldalain (kiemelt téma)

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2019-02-14 15:08:27

LOGOUT.hu

Bugok a RIOS PH! motorban (Csak hibajelentések!)

Ide várjuk a PROHARDVER! lapcsaládon tapasztalt bugok (hibák) leírását!
Riport előtt próbáld meg:
● Kapcsold ki a reklámszűrést oldalainkon
● Töröld a böngésződben a sütiket
● Ha nincsenek engedélyezve, akkor engedélyezd őket
● Frissítsd az oldalt Ctrl+F5-tel
● Lépj ki, lépj be
● Próbáld meg másik böngészővel
● Ha így megy, illetve ha egyáltalán nem megy, akkor riportáld:
A bugreporthoz szükséges adatok:
● pontos link a hiba helyéhez
● operációs rendszer és böngésző pontos típusa és verziója
● célszerűen screenshot (képernyőmentés) a hibáról
● a hiba rövid és jól érthető leírása
Kérünk mindenkit, hogy itt ne csevegjen, kritizálja a dizájnt, mondja el, hogy régen minden sokkal jobb volt, tényleg legyen ez egy technikai topik a hibák jelzésére, hogy minél gyorsabban javítani tudjuk őket.
Ötleteket, fejlesztési javaslatokat ide írhatjátok: Javítsuk a Prohardvert!

Összefoglaló kinyitása ▼

Hozzászólások

(#14351) Viktor0610 válasza gzbotii (#14349) üzenetére


Viktor0610
(titán)

Átmeneti megoldás:
A hozzászólás elküldése után szerkesztve a hozzászólást már mennek a formázási dolgok.

Aláírás (nem kötelező megadni) - "googlehater analóg wanabe gdpr remete" <- Nem én!!! :-DDD

(#14352) aryes válasza bot1978 (#14350) üzenetére


aryes
(veterán)

Ismerem, anyám még tudta ezt a kunsztot. Ha így nézzük, tényleg van létjogosultsága... 🤔

(#14353) aryes válasza Viktor0610 (#14351) üzenetére


aryes
(veterán)

Már az sem mindig. De ha mégis: miért nem lehet a küldés előtti script ugyanaz, mint ami a szerkesztés közben fut? Gondolom ez egy régebbi script lehet, ami véletlenül ott maradt... Talán ahhoz kéne akkor visszatérni... Vagy megkeresni, miért működik jól a script szerkesztéskor, és előtte miért nem.

(#14355) gyulaszu


gyulaszu
(aktív tag)

Na ilyen sem fordult még elő eddig...
Puff
FF 70.0.1 (64 bites)
Utána F5-tel minden helyreállt.

gyulaszu

(#14356) Tegla80


Tegla80
(addikt)

Logout.hu n lehetne kezdeni valamit ezzel az emagbf reklammal,mert teljes oldalon barhova probalok kattintani(link,uj hsz,valasz, siman csak a semmibe) akkor is azt a xart tolja az arcomba es tolti be!!!! Ezt a hsz-t is ezert voltam kenytelen gamepod alol +irni,holott a regi feluletett hasznalnam amig van.
Koszi

Sony® & PlayStation®

(#14357) Intruder2k5 válasza Tegla80 (#14356) üzenetére

A probléma nálad lesz, nekem nem tol az arcomba semmit, se üres helyre, se új hsz.-re kattintáskor.

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#14358) Tegla80 válasza Intruder2k5 (#14357) üzenetére


Tegla80
(addikt)

Koszi valaszod.
Mivel En nem allitgattam semmit a telon vagy a bongeszon,de ilyen lett,igy nem magamnal keresnem a hibat. Viszont toroltem a bongeszos adatokat,ujra elfogadtam a sutiket es ugyan az......
Szval remelem holnap magatol megjavul ahogy elromlott mara mivel lekerul a hirdetes.

Sony® & PlayStation®

(#14359) Intruder2k5 válasza Tegla80 (#14358) üzenetére

Ja, hogy teló... Ezt eddig nem írtad, én PC-n próbáltam Win7+Firefox alól. De mindjárt meglesem telefonról is.

szerk.: Igen, ott valóban ez van.

[ Szerkesztve ]

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#14360) Samus válasza Intruder2k5 (#14359) üzenetére


Samus
(addikt)
LOGOUT blog (1)

Nálam is ugyanez a jelenség. Mobilról, Chrome és Fox alatt is (az szűz böngésző). Kissé zavaró, mert munka közben nem tudok fórumozni...

'' Az élet egyszerű. Döntéseket hozol és nem nézel vissza.'' // Tomorrow's just your future yesterday!

(#14361) Tegla80 válasza Intruder2k5 (#14359) üzenetére


Tegla80
(addikt)

Bocsanat az az elsobol tenyleg kimaradt,h telon olvasva es asztali nezetben ilyen. :B

Sony® & PlayStation®

(#14362) Tegla80


Tegla80
(addikt)

Megjavult,koszonom :R

Sony® & PlayStation®

(#14363) idioty


idioty
(tag)

Netflix téma (email) értesítőjéről régóta le szeretnék iratkozni. A levélben kapott linkre kattintva 404 hibát dob az oldal. Ez a link: https://prohardver.hu/muvelet/tema/ertesito.php?id=3014830&notif=0&url=%2Fmuvelet%2Fhsz%2Fuj.php%3Fthrid%3D3014830%26rtoid%3D4254%26url%3D%252Ftema%252Fnetflix%252Ffriss.html
MacOS 10.15.1, Safari 13.0.3

vót de egyelőre nincs

(#14364) lezso6 válasza idioty (#14363) üzenetére


lezso6
(HÁZIGAZDA)
LOGOUT blog

Ez nem iratkoztat le?

STOP RIOS! Állítsuk meg a moderációt!

(#14365) DJ. Ru$y válasza gyulaszu (#14355) üzenetére


DJ. Ru$y
(nagyúr)

Firefox bug... Nagyon idegesítő... Nem csak a PH-t tudja összeomlasztani, minden mást is. Nagyon elkefélték a FF-ot... :((( :(

Keresek külföldi vagy régebbi/ritka Hell energiaitalos dobozokat gyűjteménybe! | Szakmai kérdésekre privátban nem válaszolok! Használd a fórumot! | R.I.P PH!TV!

(#14366) Rimuru válasza DJ. Ru$y (#14365) üzenetére


Rimuru
(addikt)

Kb csak akkor szoktam talalkozni vele amikor frissitem az FF-et es meg nem inditottam ujra vagy elfogy a memoria a gepen es elkezdi kilovoldozgetni az FF processeket az OS. :DDD
Annyit tehettek hogy mindig elkulditek a jelentest, lehet idovel kiderul nalatok mi a gond es megoldjak. :)

Vigyázat, csalok!

(#14367) csako válasza Rimuru (#14366) üzenetére


csako
(addikt)

+1 Én csak akkor láttam párszor nemrégiben, mikor böngészőt indítottam és az új lapos kiegészítővel szemben csatát vesztett :D lehet a dev/béta stabilabb, mint a stabil...

Holnap országszerte 10 fok várható. Ebből 2 Budapesten, 1 Győrött, 2 Miskolcon...

(#14368) Mockingman


Mockingman
(újonc)

Sziasztok!
Előre is elnézést, ha roszz helyre írok, de hirtelen nem tudom hová forduljak segítségért. A PC-m újra lett rakva, és nem tudok belépni a hardveraprón a fiókomba! Most telefonról írok, mert azon még be vagyok lépve. A gondom az, hogy kB 2 éve létrehoztam egy email címet, a fiókom számára, azzal használtam eddig. De most be kellene lépnem, de nem emlékszem a jelszóra! Kiküldi a rendszer a linket az email címre, de oda se tudok belépni, mert mivel nem használom ennek se emlékszem a jelszavára. 😁 Szorgalmasan gyűjtögettem a pozitív véleményeket, nem akarom hogy kárba vesszenek. Előre is köszönöm!

~Nem a probléma a probléma. A probléma a te viszonyulásod a problémához. Érted?~

(#14369) Intruder2k5 válasza Mockingman (#14368) üzenetére

Üdv!

Telefonról le tudod cserélni a belépési email címedet egy létezőre, amire rögtön fogsz kapni egy új jelszót, és utána már azokkal az adatokkal tudsz bejelentkezni.

[ Szerkesztve ]

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#14370) idioty válasza lezso6 (#14364) üzenetére


idioty
(tag)

Sajnos ez is ugyanúgy 404-re fut.

vót de egyelőre nincs

(#14371) Mockingman válasza Intruder2k5 (#14369) üzenetére


Mockingman
(újonc)

Sajnos nem megy a dolog, hiába adom meg az új email címet. Kéri hozzá a mostani jelszót, amit ugye nem tudok.

~Nem a probléma a probléma. A probléma a te viszonyulásod a problémához. Érted?~

(#14372) Intruder2k5 válasza Mockingman (#14371) üzenetére

OK. Akkor viszont egy lehetőséged maradt, írj egy email-t a problémádról a kalandor kukac prohardver pont hu címre, ott kaphatsz segítséget.

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#14373) Intruder2k5 válasza idioty (#14363) üzenetére

Be vagy jelentkezve a prohardver.hu oldalra? Nem lehet, hogy másik portált használsz, és ide meg be sem vagy lépve?

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#14374) darvinya válasza Mockingman (#14368) üzenetére


darvinya
(nagyúr)

Miért nem nézed meg böngészőbe mentet jelszavak között?
Ha meg Chrome-ban van fiókod, akkor automatikusan minden eszközön eléred a dolgokat.

Ugyanez van Opera-nál is.

Xiaomi Mi 8 Pro v9 Fekete… titán üveg hátas, hogy lássam mit kaptam

(#14375) idioty válasza Intruder2k5 (#14373) üzenetére


idioty
(tag)

Ide vagyok bejelentkezve. (mármint felül a böngészőben most is prohardver.hu van kiírva).

[ Szerkesztve ]

vót de egyelőre nincs

(#14376) IntelKiller7


IntelKiller7
(addikt)

Hello.
Mitől lehet az, hogy Safariban hiába upolom a hardverapron lévő eladandó árumat, azt még fél nap elteltével is régebbi időponttal találom meg. Pl most upoltam 10 perce 1 eladó cuccot de még mindig tegnapi dátummal látom valamiért. Chromeban viszont a friss idővel látom.

Battlefield Hungary FB csoport: https://tinyurl.hu/OrvU/ | XO GT: Alwin4K

(#14377) IntelKiller7 válasza IntelKiller7 (#14376) üzenetére


IntelKiller7
(addikt)

Most megnéztem Chromeal. Ott is ugyan ezt csinálja. Viszont, ha kijelentkezek az oldalról akkor a frissített listát látom.
Ez mitől lehet? Csak bejelentkezve rossz.

Battlefield Hungary FB csoport: https://tinyurl.hu/OrvU/ | XO GT: Alwin4K

(#14378) Lauda


Lauda
(félisten)
LOGOUT blog

Találtam egy olyan bugot az új felületen, hogy ha feltöltök egy képet és beillesztem, majd szerkesztem a hozászólást és közben a többi képem felületén kitörlöm a feltöltött képet, a hozzászólásban bent marad. Tehát a képeim között már ott sincs, a hozzászólásból mégsem tűnik el. Onnan is ki kell külön törölni.

(#14379) Intruder2k5 válasza Lauda (#14378) üzenetére

CTRL+F5, a cache lesz a hunyó. Ha törölsz valamit, akkor az nem maradhat ott.

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#14380) DJ. Ru$y válasza IntelKiller7 (#14377) üzenetére


DJ. Ru$y
(nagyúr)

El van állítva a rendezés, az accountod pedig megjegyzi, ezért jó, ha nem vagy belépve. Állítsd át a rendezést.

[ Szerkesztve ]

Keresek külföldi vagy régebbi/ritka Hell energiaitalos dobozokat gyűjteménybe! | Szakmai kérdésekre privátban nem válaszolok! Használd a fórumot! | R.I.P PH!TV!

(#14381) IntelKiller7 válasza DJ. Ru$y (#14380) üzenetére


IntelKiller7
(addikt)

hm, pedig hozzá sem nyúltam, de nem gondoltam volna. Most már patika. Köszi a helpet! :R

Battlefield Hungary FB csoport: https://tinyurl.hu/OrvU/ | XO GT: Alwin4K

(#14382) milangfx


milangfx
(őstag)

Haha. Az elobbi font valtasnal elegge szetcsuszott nalam az oldal. Egy pillanatra azt hittem, hogy csak en neztem be, mert tul keso van. Most visszaallt a regi.

(#14383) aryes válasza lezso6 (#14364) üzenetére


aryes
(veterán)

Már régóta zavar, de most jött el a pillanat, hogy megkérdezzem: a privát üzenet írása ablakot lehetne dizájnban kissé közelebb hozni a mobilarénához? Mert jelenleg így néz ki:

Hint: a hófehér háttér zavar.

És ha már privát üzenet: Mikor válik összecsukhatóvá/kisebbé/kevésbé tolakodóvá/láthatatlanná a sárga mezőben olvasható figyelmeztető szöveg, ami elfoglalja az oldal 1/3-át, és nem vagyok rá kíváncsi 50000000. alkalommal, mert már fejből tudom, amikor megnyitom a privát üzeneteket? Szó volt róla korábban...

[ Szerkesztve ]

(#14384) Lauda válasza Intruder2k5 (#14379) üzenetére


Lauda
(félisten)
LOGOUT blog

Igen ez volt az oka, köszönöm az ötletet!

(#14385) zeon.hu


zeon.hu
(nagyúr)

Mobilról linkelést lehetne javítani?
Ugyanúgy csinálom mindig, mégis rossz a fele minden alkalommal (amikor több linket teszek be).
Itt egy példa

Aha...!?

(#14386) kovy79 válasza kovy79 (#14210) üzenetére


kovy79
(őstag)

Ezt nem lehetne lassan megoldani?
A szerkesztés gomb megnyomása után van, hogy 10-20mp-ig kell várni, mire megjelenik a box...
Minden böngészőben ilyen és általában, de nem mindig csinálja ezt.
Ugyanilyen idegesítő, mikor rányomok a válasz gombra és a szövegboxba másodpercekig (5-10) nem lehet írni.
[kép]
Mod: 25mp-ig vártam a gomb megnyomása után, hogy szerkeszthessek...
[kép]
Logout alatt, a régi felülettel természetesen semmi gond!

[ Szerkesztve ]

''ha annyira NAGY hozzáértő vagy akkor azt is tudnod kell(ene) , hogy a 9550 ugyanaz mint a 9700-as!'' by bandika2006

(#14387) lezso6 válasza kovy79 (#14386) üzenetére


lezso6
(HÁZIGAZDA)
LOGOUT blog

Kiegészítők nélkül meg tudnád nézni? Milyen böngészőkben próbáltad? Legújabb verzió?

[ Szerkesztve ]

STOP RIOS! Állítsuk meg a moderációt!

(#14388) Scorp2011 válasza lezso6 (#14387) üzenetére


Scorp2011
(őstag)

Nekem pl. nincs semmilyen kiegészítő telepítve, Chrome legfrissebb verzió. De ez még ugyanaz a régi probléma, amit már korábban is írtak, "Válasz" gombnál is ugyanez van. Rányomok, hogy válasz, bejön az ablak, de nincs kurzor, és nem reagál semmire. Eltelik x mp, utána már lehet gépelni, addig viszont nem.

𝕊𝕔𝕠𝕣𝕡𝟚𝟘𝟙𝟙

(#14389) DS39


DS39
(veterán)

PH főoldalon mobil nézetben nincs felül csillag + beszédbuborék.
Ez már az átalakítás óta így van. minden más oldalon ott vannak ezek a nagyító ikon mellett.

(PH esetén, csak egy cikkbe/a fórumba lépve jelenik meg)

[ Szerkesztve ]

(#14390) kovy79 válasza lezso6 (#14387) üzenetére


kovy79
(őstag)

Mint írtam (és ahogy Scorp2011 is), minden böngészőben ez van.
Konkrétan Chrom 78.0.3904.108, Opera 65.0.3467.48 és régi, 47-es FF alatt is (IE alatt nem néztem).

[ Szerkesztve ]

''ha annyira NAGY hozzáértő vagy akkor azt is tudnod kell(ene) , hogy a 9550 ugyanaz mint a 9700-as!'' by bandika2006

(#14391) lezso6 válasza kovy79 (#14390) üzenetére


lezso6
(HÁZIGAZDA)
LOGOUT blog

Scorp2011 másról ír, legalábbis ő azt írja, hogy nála az ablak maga bejön, csak kurzor nincs, míg nálad eleve az ablak sem jelenik meg.

Kiegészítők? Valami mindenkinél van. Usercriptek is simán okozhatnak problémát.

Nálam ugyanez a Chrome van, és jó. Firefox-ból a 47-es meg nagyon régi, azt sajnos nem tudjuk támogatni.

[ Szerkesztve ]

STOP RIOS! Állítsuk meg a moderációt!

(#14392) Scorp2011 válasza lezso6 (#14391) üzenetére


Scorp2011
(őstag)

Nálam úgy néz ki, hogy megoldódott, bár ez még csak 1-szeri próba volt részemről. Rányomtam a Válasz gombra, és míg máskor 5-10 mp után már tudtam hozzászólást írni, most percekig semmit nem tudtam csinálni. Se kurzor, se semmi. Az ablak megjelent, de se gépelni nem lehetett, se az alul lévő mozgó ikonokat beszúrni, mert hiába kattintottam rájuk, nem illesztette be azokat se. (Más oldalakon amúgy nem volt ilyen probléma, minden működött ahogy kell eközben is, tehát nem fagyott le a gép vagy a böngésző.) Most jön a lényeg, rányomtam a "Váltás a régi szerkesztőre" gombra, és azonnal lehetett szöveget írni. Utána próbaképpen rányomtam a "Váltás az új szerkesztőre" gombra, és már ott is lehetett egyből gépelni. Most egyelőre úgy néz ki, hogy bármikor is nyomok rá a "Válasz" gombra, már működik egyből, ahogy kell.
(A "Szerkesztés" gomb úgyszintén.)

[ Szerkesztve ]

𝕊𝕔𝕠𝕣𝕡𝟚𝟘𝟙𝟙

(#14393) aryes válasza lezso6 (#14391) üzenetére


aryes
(veterán)

Nagyon szépen köszönöm a régiúj szerkesztőt a többi beutalt nevében is! :R :R :R
Hálából előfizetnék a prémium tagságra, ha nem tettem volna meg már korábban. :DDD

[ Szerkesztve ]

(#14394) Djuree


Djuree
(félisten)

Explorer 11 alatt teljesen szétcsúsznak a hozzászólások, minden hsz után görgetnem kell lefelé egy csomót mire a következő hsz olvasható. ez így használhatatlan.
cookie törlés után is megmarad.

I am Gabriel Angelos, Captain of the Blood Ravens. My chapter is in ruins, the sector is at war. Its worlds under siege. Chaos spreads, consumes us all. Here, we will make our final stand. Here, there will be... Retribution.

(#14395) lezso6 válasza Djuree (#14394) üzenetére


lezso6
(HÁZIGAZDA)
LOGOUT blog

Az IE11 egy 6 éves böngésző, amit minimálisan támogattunk, ameddig lehetett, de kb most következett el az a pont, hogy sajnos nem tudjuk többé támogatni.

STOP RIOS! Állítsuk meg a moderációt!

(#14396) kovy79 válasza lezso6 (#14391) üzenetére


kovy79
(őstag)

Lehet, félreérthető voltam, de a textbox nálam is bejön, csak hiába klikkelek bele, a kurzor hosszú másodpercekig nem jelenik meg.
De úgy néz ki, ez múltidő, mert a Scorp2011 által leírt nálam is működik! :D
Köszi a régi szerkesztőt és köszi Scorp2011 az ötlete! ;) :R
Mod: a szerkesztés is pikk-pakk megy! Juppi! :D
u.i.: lehet tudni, mi okozza ezt a galibát?

[ Szerkesztve ]

''ha annyira NAGY hozzáértő vagy akkor azt is tudnod kell(ene) , hogy a 9550 ugyanaz mint a 9700-as!'' by bandika2006

(#14397) Rimuru válasza kovy79 (#14396) üzenetére


Rimuru
(addikt)

A regi szerkesztoben a ctrl+z eleg rosszul mukodik.

- irj valamit
- szurj be veletlenul pl egy OFF tagot
- ctrl+z -> semmit se csinal

- irj egy mondatod
- ctrl+z -> kitorli az egeszet, nem lehet pl betunkent/szavankent vissza lepkedni.

Regen ezek mukodtek, de ahogy nezem jelenleg logout alatt is elromlott.

Vigyázat, csalok!

(#14398) aryes válasza Rimuru (#14397) üzenetére


aryes
(veterán)

Az valószínűleg a böngésző sara lesz.

(#14399) lezso6 válasza Rimuru (#14397) üzenetére


lezso6
(HÁZIGAZDA)
LOGOUT blog

A régi szerkesztőben mindig is rossz volt, én sokszor használom a Ctrl+Z kombót. De csak akkor van gond, ha előtte valamilyen formázást használtál, s azt próbálod visszavonni.

STOP RIOS! Állítsuk meg a moderációt!

(#14400) lezso6 válasza kovy79 (#14396) üzenetére


lezso6
(HÁZIGAZDA)
LOGOUT blog

Hát ez jó kérdés, hogy mi okozza, mivel az a szerkesztő-választó gomb csak annyit csinál, hogy létrehoz vagy töröl egy sütit. Szóval annak nem kéne megjavítania semmit. :D

STOP RIOS! Állítsuk meg a moderációt!

Útvonal

Fórumok  »  PROHARDVER! interaktív  »  Bugok a PH! lapcsalád oldalain (kiemelt téma)
Copyright © 2000-2020 PROHARDVER Informatikai Kft.