Hirdetés

2019. december 8., vasárnap

Gyorskeresés

Hozzászólások

(#801) kukinyo válasza Zlin50 (#800) üzenetére


kukinyo
(addikt)

Látom nagyon rákattantál a témára. :)
Ahogy átfutottam a linkjeid tartalmát,semmi olyanról nincs bennük szó ami itt nem hangzott volna el.
Evvel a hibával vagy együtt élünk vagy nem veszünk wd vinyót.
A wd megmutatta a nagy világnak az új trendi szerint hogy ő is tud takarékos cuccot gyártani.
Csak éppen a felhasználókkal nem törődtek,pont lesz@rták őket.

(#802) Zlin50 válasza kukinyo (#801) üzenetére


Zlin50
(senior tag)

De van, mert WD20EARX és WD20EURS-ról korábban még senki nem írt. (Talán ha még egyszer elolvasod akkor belátható lesz). Ezek nincsenek benne a wd listájában pedig érintettek. Ma már egyértelműen kiderült, mert kipróbáltam őket. Mind a kettő 8mp-re volt alapban állítva, de az ISO-val sikerült átállítani őket a WD20EARS mellett. Az eredmény kipróbálása és a tapasztalatok gyűjtése még hátra van.

"HA-SIA, HA-SIB, HA-SIC ... AEROTRIGA forever"

(#803) dezz


dezz
(nagyúr)

Jó lenne megnézni, más gyártóknál mi a helyzet ilyen téren... Pl. ha valaki rendelkezik Seagate Greennel, rá tudna nézni ugyanerre a paraméterre? Bár a belsejéről készült fényképen nem látszik hasonló plattereken kívüli fejparkoló alkalmatosság, de ki tudja...

[ Szerkesztve ]

(#804) Zlin50 válasza Zlin50 (#802) üzenetére


Zlin50
(senior tag)

Úgy néz ki mind a három hajlandó együttműködni a sentinellel. Load count nem emelkedik. Az a méterről is hallható idegesítő kattogás megszünt, csak közelebbről (araszon belül) lehet észlelni valami halkabb kiadást, de azt is ritkábban. Az gondolom akkor is lenne ha disabledre állítottam volna, mert ugyanaz az eredmény sentinellel mintha saját maga nem parkolna. Szóval WD20EARS, WD20EARX, WD20EURS is idomítható. Hogy melyiket érdmesebb használni az már technikai meg pénzügyi kérdés. A WD-nek viszont írtam hogy nézzen utána a meghajtóinak melyik mit művel és tudassa a felhasználókkal, mert már a caviar greenre vonatkozó listája is hiányos és akkor még ott van az AV-GP is.

"HA-SIA, HA-SIB, HA-SIC ... AEROTRIGA forever"

(#805) TeeJay válasza Zlin50 (#804) üzenetére


TeeJay
(nagyúr)

írhatnál nekik notivinyó ügyben is :)
WD6400BEVT-22A0RT0
:D nálam az kattog meg állítja le a motort

Mixgyűjteményem + megamixek + saját mixeim egy helyen ---> https://www.mixcloud.com/trance4ever/

(#806) gg72


gg72
(veterán)

quietHDD-t asztali gépben használva a beállított értékek (APM=255) az összes vinyóra érvényesek, bármennyi és bármilyen típus is legyen a gépben? Tudja ezt valaki?

(#807) dezz


dezz
(nagyúr)

(#808) dezz válasza dezz (#807) üzenetére


dezz
(nagyúr)

Elfelejtettem írni, hogy ez Windows alól megy, külső vinyókkal!
Bár elvileg kimondottan a WD Elementshez való, de talán mással is működik.

(#809) chatran


chatran
(őstag)

Van nekem egy WD10EARS winchesterem. Korábban az alablaphoz mellékelt SATA kivezető kábelekkel használtam. Gyakran előfordult, hogy az intézőből eltűnt a winchester, mintha lehúztam volna, pedig hozzá sem nyúltam. A kábelek is rendesen voltak csatlakoztatva. Ilyenkor össze-vissza kattogott.
Gondoltam, ez a kábelek hibája, ezért kipróbáltam egy USB-s SATA rackben. És ugyanezt műveli. Néha csak úgy leválasztódik, majd újracsatlakozik.
Ezt a parancssorból kiadható hókuszpókuszt még nem csináltam meg. Kérdésem, hogy az megoldaná a problémát vagy hibás a winchester?

(#810) dezz válasza chatran (#809) üzenetére


dezz
(nagyúr)

Ez valamiféle tápellátási problémára utal. Nézd meg a feszeket! A 12V nem lehet kevesebb 11.5-nél!
Nem nagyon hiszem, hogy a két dolog összefügg.
Esetleg meg lehet próbálni egy külső tápos rackot. Ha ott is ezt csinálja, akkor valószínűleg hibás. (Hacsak nem az alaplapi vezérlő.)

(#811) spidersoft


spidersoft
(senior tag)

Sziasztok!

Egy ismerősömnél érdekes eset történt:

WinXP-s rendszer alatt egy WD20EARS lett volna az új adattár, tökúj winyó, és mivel nem boot, ezért fontosnak éreztük, hogy rá legyen eresztve a program (ekkor már csak ez a winyó volt a gépben). Azonnal visszaadott egy "invalid time" hibát (és kilépett), majd gépújraindítás után 1000GB-osnak látta a BIOS. Meggárgyult a rajta lévő 2TB-os partíció, és újraformázni is csak egyterásnak lehet (931GB, ugye)...

Valakinek ismerős a probléma? Lehet ez a wdidle3 progitól, vagy valami más okozhatta?

Nem volna humoros, ha megjavulna valamitől, menne pár hónapot, aztán egyszercsak újfent ledobná magáról a partíciót (a sok hasznos adattal együtt)...

Amikor én csináltam a két WD15EARS-jeimen, akkor a progi elég sokat szüttyögött vele (tán fél-egy percet is), és nem azonnal tért vissza... innen gondolom, hogy a winyó biosát patchelni időbe telik, emiatt úgy sejtem, hogy a progi nem írhatott semmit a winyóba -- ezt igazolná a hibaüzenet léte is -- így a problémát szerintem nem ez a progi okozta, hanem valami bármi más. Ezt kéne kitalálni, hogy legközelebb ne legyen adatvesztés...

Több hasonló esetről is olvastam a neten mindenféle winyókkal (wd, samsung, seagate, hitachi...), és megnyugtató választ senki se adott eddig. Hátha majd itt valaki!

Előre is köszönünk bármilyen segítséget! :)

(#812) dezz válasza spidersoft (#811) üzenetére


dezz
(nagyúr)

Nálam egy másodperc alatt végzett az átállítással.

A szüttyögést szerintem nem a program csinálta nálad sem, hanem az ISO van hibásan elkészítve (én nem azt használtam, hanem USB boot + wdidle3.exe), és kilépéskor a floppyról akar valamit olvasni, vagy ilyesmi, a korábbi kommentek alapján.

Az invalid time-ot normális esetben akkor írja ki, ha túl nagy érték van megadva vagy egyéb gondja van vele. Ha az tuti jó volt, hogy úgy néz ki, hibásan olvasta be a gép magát a programot, pl. CD-ről (bizony, van ilyen) és az nem teljesen azt csinálta, amit kellett volna...

Vagy ha nem itt van a gond, akkor esetleg ott, hogy nem lett átállítva IDE módra a SATA interface (régebbi BIOS-oknál: DMA mód letilt.) a program futtatásának idejére. Bár volt, akinek enélkül is ment, de lehet, hogy szerencséje volt.

(#813) chatran válasza dezz (#810) üzenetére


chatran
(őstag)

A SATA Rack külső tápos volt és abban is ugyanezt csinálta. Csak úgy leválasztódott majd megint megjelent.
Úgy vettem észre, ha a winchester folyamatosan használatban van akkor nem jön elő ez a hiba. Egy órán keresztül játszottam le filmet róla, hiba nélkül.

(#814) spidersoft válasza dezz (#812) üzenetére


spidersoft
(senior tag)

Én is pendriveról csináltam anno, és mégis kínozta egy darabig... de a végén aztán jó lett :) A mostani esetben CD-ről ment, és nem szüttyögött, viszont hibát írt ki... szal nem értem :((

Azért egy ilyen jelentőségű proginál illenék egy checksum-alapú önellenőrzést végrehajtani, nehogy télleg valami rosszul beolvasott/kiírt file miatt melléírjon a winyó flashében/eepromjában...

Ezen az alaplapon amúgy összesen annyit lehet állítani a SATA vezérlőket, hogy menjenek, vagy ne menjenek... RAID-et is be lehet kapcsolni, illetve ki. Se Legacy support, se AHCI, se semmi hasonló, ami a vezérlő bármilyen beállítását szolgálná.

Ha gondolod nézz rá a BIOS-ra, a kézikönyv a 30. oldaltól kezdődve taglalja.

Itt most a fő probléma ugye az, hogy 1TB-os lett a winyó. Azért gondolom, hogy a wdidle-től függetlenül lett ilyen, mert pár embernek lett már ilyen gondja *különféle márkájú* winyókkal is, nem csak WD-kkel, ráadásnak látszólag minden külső beavatkozás nélkül, "csak úgy magától". Csak épp eddig még nem olvastam olyat, hogy valakinek orvoslódott is volna a probléma :)

Google it:

2tb 931gb hdd

[ Szerkesztve ]

(#815) dezz válasza chatran (#813) üzenetére


dezz
(nagyúr)

Ezt eddig nem írtad. Így viszont lehet összefüggés, azaz megoldhatja az átállítás.

(#814) spidersoft: Milyen hibát?

Nem nagyon divat az önellenőrzés. Abból gondolom, hogy hibásan töltődhetett be (ami általában hibás kábeltől lehet), hogy invalid time-ot írt ki és utána újraindult a gép.

(#816) spidersoft válasza dezz (#815) üzenetére


spidersoft
(senior tag)

Most kaptam az infót: a winyó se szó, se beszéd újfent 2TB-ossá vált. Vajon mi befolyásolja, hogy épp mekkora, és ha rákerül valamennyi adat, akkor meddig lesz rajta?...

Okozhatja ezt a problémát az, hogy nem épp korszerű az alaplap?...

(#817) Zlin50 válasza dezz (#812) üzenetére


Zlin50
(senior tag)

Akkor szerencsém volt, mert hármat átállítottam AHCI alatt, pedig a samuk (HD204UI fw bug) miatt előtte váltottam IDE-re aztán vissza, mert nem láttam korábban sehol hogy wd-nél is így kéne. A következőnél már inkább megteszem. (bátraké a szerencse , há-há!! - igaz hogy a zabszem bennem volt)

"HA-SIA, HA-SIB, HA-SIC ... AEROTRIGA forever"

(#818) dezz


dezz
(nagyúr)

Most látom, hogy a WD20EARS(-00MVWB0) nem támogatja az APM-et (Advanced Power Management), így nem csoda, ha fittyet hány az ilyen parancsokra.

(Az Accustic Managementet, ill. annak átállítását sem támogatja, az Accustic Level fixen 00h (leghalkabb).)

spidersoft: Lehet, hogy a BIOS ismerte fel hibásan valami zavar miatt, átmenetileg.

Egyébként a #815-ösben említett hibás betöltés kábelhiba miatt valószínűleg csak lemezről olvasásnál, legfőképpen régi meghajtókkal lehetséges, vinyókkal nem, ott van adatátviteli ellenőrzés.

[ Szerkesztve ]

(#819) Zlin50 válasza spidersoft (#816) üzenetére


Zlin50
(senior tag)

Próbáld ki egy másik, lehetőleg korszerűbb gépben. Ha ott is jelentkezik akkor a vinyó problémás.
(Egyébként a tápra nagyon oda kell figyelni, mert kegyetlen dolgokat tud művelni. Másfél éve nálam az alaplapot gyilkolta meg. Addig győzködtek egy másik fórumon mig megvettem egy olyat, amire már azt mondták hogy elmegy)

"HA-SIA, HA-SIB, HA-SIC ... AEROTRIGA forever"

(#820) gedikart


gedikart
(tag)

Egy észrevétel: HD sentinelben a gép bekapcsolása után elindul a quiet hdd és a sentinel is. Sentinel fejlett energiagazdálkosásában ekkor: engedélyezve, érték 96-on.
Ha ezután csinálok egy windows újraindítást, akkor a hd sentinel már így látja a winyót (WD6400BEVT): fejlett energiagazdálkodás letiltva, 254 maximális teljesítmény és fogyasztás.

(#821) dezz válasza gedikart (#820) üzenetére


dezz
(nagyúr)

Ezt inkább a Sentinel topikjába kellene.

(#822) TeeJay


TeeJay
(nagyúr)

én inkább bejelentettem a laptopot szervizbe, hétfőn jönnek érte
és remélem kapok új vinyót ehelyett a kattogós motorleállós helyett...
most néztem 2nap alatt majdnem 200 start/stop count növekedés volt holott jó ha 10órát ment 2nap alatt a notim... ez szerintem piszok sok leállás és hallom is hogy kattan a fej és leáll a motor majd újra felpörög a motor és kattan a fej, pár másodpercig így marad majd újból kattan a fej leáll a motor és újból felpörög és így tovább amíg üresjáratban megy a gép... egyedül akkor nem csinálja ha nyomatok egy kis P2P-t mert ott mindig van I/O művelet másodpercenként így nem tudja leparkolni a fejet a vinyó

Mixgyűjteményem + megamixek + saját mixeim egy helyen ---> https://www.mixcloud.com/trance4ever/

(#823) TeeJay válasza TeeJay (#822) üzenetére


TeeJay
(nagyúr)

fasza...
visszaküldték ugyanúgy a laptopot, állítólag náluk a szervizben nem jelentkezett a kattogós leállós hiba :S

most pontosítsam a leírást :(

Mixgyűjteményem + megamixek + saját mixeim egy helyen ---> https://www.mixcloud.com/trance4ever/

(#824) Core2duo6600 válasza gedikart (#820) üzenetére


Core2duo6600
(veterán)

Mert a quiet hdd boot után bekapcsolja 254 re.

Egy tipp sentinel ben a Fejlett opcoknál az ellenörzés gyakoriságát fel kell tenni 1 mp re, és többet nem parkol és nem le a hdd, hátrány, hogy a wd passport sem áll le.

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#825) Core2duo6600 válasza spidersoft (#811) üzenetére


Core2duo6600
(veterán)

Ott valami egyéb gond lesz a géppel.
Esetleges RAM hiba, vagy táp gond, hibás kábel.

(#812) dezz

NA ne, azért sok ellenörzés van a cd olvasás közben, olvashatatlan lemezek ugye.
De mégha hibásan is olvasná be, satura fagyna a gép azonnal.
Nem hogy rosszat állít be.

(#809) chatran
Ha a tápod jó, és egyéb zavar nincs, akkor ez hdd hiba.

(#811) spidersoft
Nincs semmi patch, egy értéket ír át egy másikra.

(#817) Zlin50
Samu-t milyen progival kell ?

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#826) gedikart válasza Core2duo6600 (#824) üzenetére


gedikart
(tag)

Nem az ellenőrzés gyakoriságával van a baj - az csak a SMART adatokat olvassa ki megadott időközönként. A probléma akkor van, amikor a HDD áramot kap...

Amint bekapcsolom a notebook-ot elindul a windows, a quiet hdd és a sentinel is. Ekkor sentinel szerint az érték 96-on van.
Újraindítom a windowst, ekkor már 254-nek látja sentinel.
Viszont, ha ekkor csinálok egy hibernálást, ami többek között a HDD-t is leállítja, majd felélesztem a gépet (ismét kap áramot a hdd), a 254-es érték 96-ra csökken ismét úgy...

(#827) gedikart válasza gedikart (#826) üzenetére


gedikart
(tag)

Quiet hdd automatikus indulását is kivettem (kiszedtem az indítópultból) és akkor is ezt csinálja, tehát nem az kever be... inkább firmware bugra gondolok.

(#828) brd válasza shteer (#739) üzenetére


brd
(nagyúr)

De sajnos érintett (a WD közleménye - és emiatt a cikkben felsorolt HDD-k listája - nem nagyon érdekel, mert tényekről van szó). Itt a kezemben (gépemben) egy (WD5000BEVT-00ZAT0, Firmware 01.01A01), a nevezett attribútum, LCC, vagy LUCC, ki hogy szereti, ~18000 körül jár, élt kb. fél évet (mármint eddig, mert egyébként semmi baja). Ha az alapértéken kívül bármire állítom, akkor nagyobb adatátvitel után hallhatóan röccen egyet, mintha áramingadozás lett volna (és a SSC is növekszik 1-gyel), de kikapcsolva (/d opció) egyelőre jónak tűnik, nem növekszik a LCC, és az akadozás is megszűnt, ill. a röccenés sem jelentkezik (az APML 128 volt végig és most is annyi, ez csak mellékinfó).
Egyébként most volt a kezeim között egy WD5000AVDS-63U7B1, Firmware 01.00A01 (ez egy Green), ezen gyárilag ki volt kapcsolva a funkció.
Egyébként2: volt még mostanában a kezeim között 3 db WD, egy 3.5"-os Blue, egy Black meg egy RE3, ezeken is ki volt kapcsolva alapból (tudom, nem is írta senki, hogy ezeket is érintené, csak megjegyeztem).

[ Szerkesztve ]

The only real valuable thing is intuition.

(#829) sestertius


sestertius
(őstag)

No ide még vissza kell nézzek olvasgatni kicsit... :U

Régi ph 88 pozitív negatív nélkül, új ph-n azon felül...

(#830) freeapro


freeapro
(senior tag)

Valaki találkozott azzal a gonddal, hogy az induláskor fagy a rendszer (aztán egy reset és akkor már megy).
Ha kiveszem a HDD-t akkor nem csinálja.

(XP, 1,5TB WD Green)

(#831) Loha válasza freeapro (#830) üzenetére


Loha
(veterán)

Ilyet tipikusan akkor csinál a gép, amikor a tápnak van vmi baja, pl elöregedett.
Ugye induláskor a táp még nincs üzemi hőfokra melegedve, nehezebben tudja leadni ugyan azt a teljesítmény, vmint a vinyók felpörgéskor a normál üzemben szokásos 3-6W (Green) helyett hírtelen kérnek vagy 15-20W-ot.

(#832) Telda


Telda
(addikt)

Reggelt!

"Ezután az alaplap BIOS-ában a SATA vezérlő működését IDE módba kell kapcsolni."
No én ezt nem csináltam meg. Lehet neki esek újra, ha átállítottam 5 percre utána ezt az IDE módot állítsam vissza az eredetire?

(#833) Telda válasza Telda (#832) üzenetére


Telda
(addikt)

Lényegtelen, megnéztem és alapból arra volt állítva :).

(#834) Laybee


Laybee
(őstag)

Sziasztok! Van egy ilyen külső vinyóm: WD10EACS-00D6B1
Amikor kijött a hír, akkor kikapcsoltam a parkolást... teljesen. Nincs is vele gond, mert csak adatmentésre használom, ha végeztem kikapcsolom.
Valamelyik nap viszont torrenteztem és nem vettem észre hogy sokáig idle-ben volt, hőmérséklet felment 51 fokra, tartósan 46 fok. Érdekes dolog ez, mert sose ment fel eddig 38 fok fölé.
Szóval mit tegyek? Állítsam vissza az értéket? De sajna már nem emlékszek rá :(

(#835) kukinyo válasza Laybee (#834) üzenetére


kukinyo
(addikt)

Az eredeti érték 4mp.Te viszont evvel a programmal csak 8mp-ig tudod vissza vinni.
Illetve mindjárt utána nézek,mert mintha lenne olyan opció hogy vissza lehetne állítani gyárira.
Nem hiszem hogy a hőfokoknak köze lenne ehhez.
Ha erről a vinyóról torrenteztél akkor amúgy sem parkolgat az állandó igénybe vétel miatt.

(#836) Laybee válasza kukinyo (#835) üzenetére


Laybee
(őstag)

De idle-ben volt, nem volt igénybevétel.

(#837) Laybee válasza kukinyo (#835) üzenetére


Laybee
(őstag)

Nem ez az?
wdidle3.exe/S
Te írtad anno.
Akkor lehet a 8mp-re kellene állítani?

[ Szerkesztve ]

(#838) kukinyo válasza Laybee (#837) üzenetére


kukinyo
(addikt)

Régen foglalkoztam már ezzel :D
Próbáld ki a gyári visszaállítást,teszteld, azután majd meglátjuk.

(#839) PhoenixK válasza Laybee (#837) üzenetére


PhoenixK
(őstag)

A teljes kikapcsolás: "wdidle3.exe /d"

szerk.: [link]
USAGE
WDIDLE3 [/S[<Timer>]] [/D] [/R] [/?]
where:
/S[<Timer>] Set timer, units in seconds. Default=8.0 (8.0 seconds).
Resolution is 0.1 seconds from 8.0 to 12.7 seconds.
Resolution is 30 seconds from 30 seconds to 300 seconds.
Note, times between 12.8 and 30 seconds will be set to 30 seconds.
/D Disable timer.
/R Report current timer.
/? This help info.

[ Szerkesztve ]

"Önérzetem van, de hülye azért nem vagyok!"

(#840) Laybee válasza PhoenixK (#839) üzenetére


Laybee
(őstag)

Tudom ezeket köszi! Csak azt hittem, mivel kikapcsoltam a parkolást, ezért melegedett fel a vinyó. De most már tudom mi a baj. A mai nap hosszabb időre altattam a gépet, úgy hogy be volt kapcsolva a külsó vinyó. 1 óra elteltével indítottam a gépet és a belsó vinyó 30 fok volt a külső 38. Ezt kézzel is éreztem. Ebből azt következtetem le, hogy nem a vinyó melegszik, hanem a külső ház elektronikája és még ezután jön a használatból eredő melegedés.

(#841) kukinyo válasza Laybee (#840) üzenetére


kukinyo
(addikt)

Ezt szépen megfogalmaztad.
Én is így gondoltam. :)

(#842) Laybee válasza kukinyo (#841) üzenetére


Laybee
(őstag)

Köszi! :))
Most már az a kérdés, mindegyik külső házban van elektronika, vagy ha igen, akkor mindegyik így melegszik? Vagy rakjak rá ventit?

(#843) SVPBrekiTibi


SVPBrekiTibi
(csendes tag)

Nekem egy WD3200AAJB Winyóval gyűlt meg a bajom! Ez ugye 320G lenne elivileg.
mégis mindenhol, és minden csak 17G-t lát belőle. Már vagy 100X újraparticionálva meg minden amit el tudtam képzelni vele, de nem hajlandó 17G-tó több lenni.
Ez a hiba egy Win7 fagyás után keletkezett. Kékhalálkor vacakol még vele a Win egy kicsit, h a memória kiírása, meg ilyenek, és utána már csak 17G marat. Hova lett a többi? Vagy inkább hogyan tudom visszanyerni?
Sentinel is csak 17-nek látja a 320-as Winyót :(
"Lemez Tulajdonságok
Lemez sorszám,0
Interfész,IDE/ATA
Lemez vezérlő,Szabványos kétcsatornás PCI IDE-vezérlő (ATA)
Lemez pozíció,"Channel 0, Target 0, Lun 0, Device: 0"
Lemez modelszám,WDC WD3200AAJB-00WGA0
Lemez revízió,00.02C01
Lemez sorozatszám,WD-WCARW2874458
Teljes méret,17225 MB
Energiatakarékossági üzemmód,Aktív"

(#844) Laybee válasza SVPBrekiTibi (#843) üzenetére


Laybee
(őstag)

A többi nincs particionálva, nem?

(#845) SVPBrekiTibi válasza Laybee (#844) üzenetére


SVPBrekiTibi
(csendes tag)

Lemezkezelő, sajátgép, sentinel, bios, mindenhol csak 17G :O

(#846) Laybee válasza SVPBrekiTibi (#845) üzenetére


Laybee
(őstag)

Lemezfelülettesztet végezhetnél. Illetve megnézném egy ubuntu live-cd-vel is, hogy ott is ez van-e.

(#847) SVPBrekiTibi válasza Laybee (#846) üzenetére


SVPBrekiTibi
(csendes tag)

Hát végül is a Sentinel öntesztje az írja ki , hogy sikertelen az olvasó egység hibája miatt, de az a 17G kifogástalanul működik amit még lát a Winyóból.
Xp cdről bootolva (linuxom nincs) sem tudok többet kicsalni belőle, hiába particionálom újra.

(#848) moonguru


moonguru
(őstag)

Sziasztok!

A teljes kikapcsolás: "wdidle3.exe /d"

Ezt nem ajánlatos használni! (legalábbis nálam)

Sajnos bekapcsoltam az új 2 TB-os WD20EARS-00MVWB0 meghajtómnál!

Nem is volt baj addig amíg nem tettem be a rendszerbe egy "hibás" 200GB-s meghajtót (ez is egy külön történet hogy miért lett "hibás") rengeteg bad szektorral (ellenőrzési célzattal)!

Persze a HD Sentinel egyből sikított hogy baj van!

Persze hogy baj van: 0 kondíciós a 200GB-s! :)

Igen ám, de akkor látom hogy a 2TB-sen is lett 35 vizsgálat alatt aló szektor! :((

2 nap múlva még egy!

És egy nap múlva elszállt a partíció! Az is érdekes pont a lejárt HDTune eltávolítása után! :)

Persze a a vizsgálat alatt álló szektorok Off-Line Uncorrectable Sector-ként is megjelentek!

Nem hagyott nyugodni a dolog, wdidle3-mal vissza állítottam 8 másodpercre!

A vizsgálat alatt álló szektorok 0-ra csökkentek egyből! :)

És pár nap múlva, vagyis ma az Off-Line Uncorrectable Sector is 0 lett!

Persze nincs ingyen-ebéd:

DE inkább a 193 számláló növekedjen, mint a kondíció csökkenjen! :)

A visszakapcsolási ötletet egyébként az Off-Line Uncorrectable Sector egyik leírása adta ahol azt írták hogy az a HDD IDLE állapotában kb. 4 óraként lefutó ellenőrzése alapján változik csak!

Monitor Guru!

(#849) brd válasza moonguru (#848) üzenetére


brd
(nagyúr)

Nekem hasonló történt az előbb általam említett WD5000BEVT-00ZAT0-zal: a fejparkoltatás miatt csinált magán egy (mint később kiderült, logikai, azaz teljes felülírás-olvasás után eltűnt) pending sectort. Viszont ez kikapcsolva működik jól (/d opció), meg persze az alapértékén.

The only real valuable thing is intuition.

(#850) Zlin50 válasza moonguru (#848) üzenetére


Zlin50
(senior tag)

Ha úgyis használod a Sentinelt akkor állítsd 8mp-ről 5percre. A Sentinelben meg a Lemez figyelés alatt a HDD kikapcsolás akadályozásánál vidd be a meghajtó sorszámát és többet nem emelkedik a load count, csak a bekapcsolás miatt. Vagy ha nem is állítod be az akadályozást akkor is huszadára lecsökken a count. Én sem állítottam /d-re, csak öt percre, csakúgy mint az EARX vagy EURS esetén. Azóta is mindegyik működik.

"HA-SIA, HA-SIB, HA-SIC ... AEROTRIGA forever"

Copyright © 2000-2019 PROHARDVER Informatikai Kft.