Hirdetés

2019. február 17., vasárnap

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2018-03-12 16:12:00

LOGOUT.hu

Általános információk/segédletek Suste-HeadLess OpenWRT-hez

Összefoglaló kinyitása ▼

Hozzászólások

(#151) osztraksajt válasza suste (#150) üzenetére


osztraksajt
(őstag)

Amint ritkul a cégnél a tömeg, ki fogom próbálni, de most lincselés lenne. :D

(#152) bigdady


bigdady
(PH! nagyúr)

Hali

Melyik readme-t is kéne elolvasnom hogyan kell feltenni gyári szoftver helyett ezt? (archer c5 v1.2)
:R

(#153) suste válasza bigdady (#152) üzenetére


suste
(Topikgazda)

mit szólnál az install-hoz :)

itt van minden readme, és ez a link van a blogban is....

[ Szerkesztve ]

(#154) bigdady válasza suste (#153) üzenetére


bigdady
(PH! nagyúr)

:R (észre se vettem hogy nem readme és txt is :) )

(#155) suste válasza bigdady (#154) üzenetére


suste
(Topikgazda)

a számozás is fontos!!!
menj sorba!

(#156) bigdady válasza suste (#155) üzenetére


bigdady
(PH! nagyúr)

Fent is van, köszi

(#157) bigdady


bigdady
(PH! nagyúr)

Létrehoztam egy guest hálózatot 2.4 ghz-en. Ez vesz el a router jeléből alapból?
Hol tudnám ezt a wifi hálózatot lekorlátozni sebesség ügyileg?

(#158) suste válasza bigdady (#157) üzenetére


suste
(Topikgazda)

ha a 8081-en csináltad, akkor az egyből a korlátozást is beállította
egyébként a luci/hálózat/qos alatt lehet konfigolni
ha a 8081-en csináltad, akkor egyből elindult a vendég háló? kaptak IP-t a vendégre csatlakozó kliensek?

(#159) bigdady válasza suste (#158) üzenetére


bigdady
(PH! nagyúr)

Nem tudom mi az a 8081. Simán nyomtam a wi-fi részben egy Add gombot.

(#160) suste válasza bigdady (#159) üzenetére


suste
(Topikgazda)

Jaaaaaa
Akoor nem vendég wifit csináltál, csak egy 2. Ap-t.
Nagyon nem ua!

(#161) bigdady válasza suste (#160) üzenetére


bigdady
(PH! nagyúr)

Vendég WiFi-t szeretnék mint a gyáriban. Hogyan kell?

(#162) suste válasza bigdady (#161) üzenetére


suste
(Topikgazda)

Folytasd a readme-k olvasását....
Router ip:8081-en sokmindent találsz....

[ Szerkesztve ]

(#163) Robez88


Robez88
(tag)

Sziasztok,

Nagyon rég óta openwrt-t hajtok a TP-Link 842-es routeremen. A suste különösen tetszik, ezt használom kb. 2 hónapja. A korábbi tapasztalatok alapján simán be tudtam mindent állítani (torrent, hdd csatolás, dlna stb) viszont az ftp-vel ellentmondásra jutottam.

Egyszerűen nem tudok a gépről ftp-n keresztül másolni (mappát létrehozni) a routerhez csatlakoztatott hdd-re. Visszafele működik.
Próbálkoztam az irási-olvasási jogokkal variálni, de nem működött.

Tudnátok segíteni?

Nagyon köszönöm :R

[ Szerkesztve ]

(#164) bigdady válasza suste (#162) üzenetére


bigdady
(PH! nagyúr)

Sikerült is köszi. A gond hogy elment tőle a wan-om (pppoe adsl) és nem is akart visszakapcsolódni.
Így ment vissza a backup és újra jó. Nem értem mi baja lehetett na mind1.

(#165) bigdady


bigdady
(PH! nagyúr)

Más: azt nem tudjátok hol látom, hogy melyik eszköz milyen sebességgel kapcsolódik lanon a routerbe? A gigabitet szeretném ellenőrizni. Kösz

(#166) suste válasza Robez88 (#163) üzenetére


suste
(Topikgazda)

Szia!

Az én buildemben elég egyszerű beállítani az ftp-t, ha a leírások szerint haladsz (két lépésben: 8081-esen HDD formázás/csatolás, és ftp jelszó/felhasználó beállítás).
Ha magad csinálsz mindent, akkor elég sok buktató van:
-hdd fájlrendszer
-csatolási pont
-user engedély a mappá(k)ra
-írási/olvasási jogok
-samba config elállítása.
Szóval hogy segítsek, ahhoz kéne tudni a pontos be/elállításaidat.

[ Szerkesztve ]

(#167) osztraksajt


osztraksajt
(őstag)

Működik mindenkinek a v4-ben az IPDNS.HU támogatás? 2 roterre is feltettem most (841N, és 1032NDv2), de egyiken se látom az ipdns.hu-n hogy frissülne. Copy-paste felhasználónév/jelszó, nulláról újra felvétel és többszöri újraindítás megvolt de sajnos semmi. :(

(#168) suste válasza osztraksajt (#167) üzenetére


suste
(Topikgazda)

van egy kis kavarás a wget -tel, ami érintheti az ipdns.hu-s frissítést, de ha BB-t raktál fel, és nem tetted fel a wget csomagot, akkor elvileg kéne működnie

(#169) osztraksajt válasza suste (#168) üzenetére


osztraksajt
(őstag)

Az általad linkelt BB-t tettem fel a 841-re utána mentést, más semmit, az T-online ADSL-en lóg. A 1043-ra pedig a komplett v4 firmware ment fel, semmit nem nyúltam hozzá, csak a webes felületen beállítottam amit be kellett, az egy Digi PPPoE hálózaton. A wget csomag nem szerepel a szoftver fülön egyiknél sem.

(#170) suste válasza osztraksajt (#169) üzenetére


suste
(Topikgazda)

és régebben már ment valamikor az ipdns.hu-s frissítés?
vagy csak most regisztráltál?

(#171) osztraksajt válasza suste (#170) üzenetére


osztraksajt
(őstag)

A 1043v2 a poli27 builddel custom mező beírással működött.

(#172) suste válasza osztraksajt (#171) üzenetére


suste
(Topikgazda)

Családban van egy 842-es, azon a suste@04 van, és működik rendesen az ipdns.hu-s frissítés (most leellenőriztem).
Eddig nem jelezte senki más, hogy baj lenne vele.

Router reboot volt a beüzemelés óta?

[ Szerkesztve ]

(#173) osztraksajt válasza suste (#172) üzenetére


osztraksajt
(őstag)

Írtam is hogy többszöri újraindítás megvolt. Akkor játszok még vele.

(#174) osztraksajt


osztraksajt
(őstag)

Nem frissít sehogy sem. Esetleg én nézek el valamit? Előtte a poli27 firmware-el szépen 3 naponta frissített akkor is ha nem volt IP cím változás, most IP cím változás esetén sem, és 3 naponta sem frissít. :(

[ Szerkesztve ]

(#175) suste válasza osztraksajt (#174) üzenetére


suste
(Topikgazda)

lehet hogy a felhasználónévvel van baj
írj be valami mást, amiben nincsenek speciális karakterek (pl kötöjel)

(#176) donmackó válasza osztraksajt (#174) üzenetére


donmackó
(őstag)

És ha esetleg átállítod hogy ne a hálózattól kérje az IP címet hanem URL-ről? Mint nálam:

Nekem így tökéletesen működik.

Release the cable hounds!

(#177) osztraksajt válasza suste (#175) üzenetére


osztraksajt
(őstag)

Már a kezdetek óta azzal a felhasználó névvel megy.

#176 donmackó
Köszi a tippet, teszek egy próbát. :K

(#178) suste válasza osztraksajt (#177) üzenetére


suste
(Topikgazda)

tudom, hogy az alapbeállítás az ipdns.hu -n ez a fajta felhasználónév (emailcím kötöjelekkel), de elég komoly átalakításon ment keresztül a DDNS script és a WGET az openwrt alatt, ezért ami a "BB trunk"-ban jól működött az a végleges BB-ben sem biztos hogy jó, és a "CC trunk-ban meg aztán biztos hogy nem lesz jó
szóval légyszi próbáld ki, hogy átállítod a felhasználónevet
2 kattintás, szóval nem olyan nagy meló
annak idején én is átállítottam az alapról....lehet hogy pont ez miatt, már nem emlékszem

#176 donmackó
szerintem olyan mindegy hogy honnan szedi az IP címet, de egy próbát persze megér...
viszont ha jól látom, akkor te is egyszerűsítetted a felhasználónevet, ugye?

[ Szerkesztve ]

(#179) osztraksajt válasza suste (#178) üzenetére


osztraksajt
(őstag)

Rajta vagyok az ügyön, mindjárt letelik a 10 perc és jelzek.

(#180) donmackó válasza suste (#178) üzenetére


donmackó
(őstag)

Ez csak természetes. Kinek van kedve mindig beírni az email címét kötőjelekkel ha az a teljes nevéből áll? (ez csak költői kérdés) Lusta vagyok :B

Release the cable hounds!

(#181) osztraksajt válasza suste (#178) üzenetére


osztraksajt
(őstag)

Felhasználónevet átírtam. Kipróbáltam minden létező kombót.

IP cím forrása mindhárom opció kipróbálva, nem reagál.

Custom-ként felvéve egyéni update URL, azon is mindent végigpróbálva sincs semmi eredmény. :(

(#182) suste válasza osztraksajt (#181) üzenetére


suste
(Topikgazda)

szolgáltatást mindíg újraindítotad a próbálkozásnoknál?

a DDNS interfész UP-ra indul, ha jól emlékszem, szóval vagy kell egy WAN reconnect minden kísérletnél, vagy egy reboot

nálam a 842-n a suste@0.4 alatt minden ugyan úgy van beállítva mint nálad (felh.név egy szó), és működik hibátlanul
ennyi a ddns configom:
config service 'myddns'
option ip_source 'network'
option ip_network 'wan'
option check_interval '10'
option check_unit 'minutes'
option force_interval '72'
option force_unit 'hours'
option enabled '1'
option domain 'xxxxx.ipdns.hu'
option username 'suste'
option password 'xxxxx'
option service_name 'ipdns.hu'

[ Szerkesztve ]

(#183) osztraksajt válasza suste (#182) üzenetére


osztraksajt
(őstag)

Persze, router reboot megvolt minden esetben. :K

(#184) suste válasza osztraksajt (#183) üzenetére


suste
(Topikgazda)

a ddns config-ot összehasonlítottad?
megnézheted akár a 8081-es szöveges fájlszerkesztővel, csak ki kell választani a listából...

[ Szerkesztve ]

(#185) osztraksajt válasza suste (#184) üzenetére


osztraksajt
(őstag)

config service 'IPDNS'
option check_interval '10'
option check_unit 'minutes'
option force_interval '72'
option force_unit 'hours'
option service_name 'ipdns.hu'
option password 'XXXXXX'
option domain 'XXXXXX.ipdns.hu'
option username 'hajduvet1'
option enabled '1'
option ip_source 'network'
option ip_network 'wan'

(#186) suste válasza osztraksajt (#185) üzenetére


suste
(Topikgazda)

ez alapján már csak a service név lehet hibás
próbáld meg visszaállítani az eredetit (myddns -kisbetűvel), vagy akár a teljes config fájlt visszaállítani
az eredetit megtalálod a "/rom/etc/config/ddns" címen
és utána újra beállítani, és csak a szükséges dolgokat változtatni (dns név, felh.név, jelszó)

(#187) osztraksajt válasza suste (#186) üzenetére


osztraksajt
(őstag)

Az a fájl (/rom/etc/config/ddns) nekem üres ha megnyitom a 8081 felületen.

A biztonság kedvéért az alapadatok:
Hostnév OpenWrt
Model TP-Link TL-WR841N/ND v9
Tűzfal verzió OpenWrt Barrier Breaker 14.07 / LuCI Trunk (0.12+svn-r10530)
Kernel verzió 3.10.49

[ Szerkesztve ]

(#188) suste válasza osztraksajt (#187) üzenetére


suste
(Topikgazda)

ja, hogy most a 841-en próbálkozol
jobb lenne a teljes buildemen kipróbálnod először (1043?)...én csak azt teszteltem, alap BB-vel nem
a sima BB fw-ben nincsen DDNS, így persze hogy üres az ablak, hiszen nincs is ilyen fájl:)

(#189) bigdady válasza osztraksajt (#167) üzenetére


bigdady
(PH! nagyúr)

Nekem túl erős volt a ddns jelszó es a router fw nem kezelte. Egyszerűbre cseréltem es rögtön ment :)
Próbáld ki hátha

[ Szerkesztve ]

(#190) osztraksajt válasza suste (#188) üzenetére


osztraksajt
(őstag)

Ahhoz kicsit nehezebben férek most hozzá, de az lesz a következő.

(#191) osztraksajt válasza suste (#150) üzenetére


osztraksajt
(őstag)

A 1043ND V2 ipdns.hu támogatás működik. Hogy mitől javult meg fogalmam sincs, de a kötőjeles felhasználó névvel is tökéletesen megy.

Most a 841 V9-ről az infók:
Guest wifi (vendég wifi) létrehozása - Működik, tesztelve
Crontab szerkesztő (wifi időzítés segédlettel) - Működik, tesztelve
Szöveges fájl szerkesztő (fájllista segédlettel) - Működik, tesztelve
ipdns.hu kliens - Nem működik továbbra sem bármit követek el vele.

(#192) suste válasza osztraksajt (#191) üzenetére


suste
(Topikgazda)

Köszi az infókat!!!
841-gyel kapcsolatban már csak arra tudok gondolni, hogy a busybox-ban van valami elállítva az alap openwrt buildeknél, és ezért nem megy azzal.
Ha ez a baj, akkor sajnos csak saját készítésű builddel lehet javítani rajta:(.

A guest wifit tesztelted esetleg a 1043-on is? Ott is működik?
Ezzel még mindíg vannak gondjaim, mert amikor utoljára teszteltem, akkor is olyan volt, hogy létrehozta a megfelelő beállításokat, de mégsem lehetett feljelentkezni a guest hálózatra (nem kaptam ip-t).

841-en is a resetgomb a wps gomb is? Rövid megnyomásra kikapcsolja a wifit?

(#193) osztraksajt válasza suste (#192) üzenetére


osztraksajt
(őstag)

A reset megy, a wifit holnap kipróbálom a 841-en.

A 1043 guest wifit sokára tudom csak tesztelni, de ha arra keveredek akkor sort kerítek rá és beszámolok.

[ Szerkesztve ]

(#194) suste válasza osztraksajt (#193) üzenetére


suste
(Topikgazda)

a reseten melyiket érted?
a sima újraindítást vagy a factory-t?
842, 1043v2, 3500, 3600,4300, archer modelleken 1db sima nyomogomb van (+bekapcs+wifi ki/be), amihez reset/wps van írva
erre a sima nyomógombra van írva egy script, ami megnyomásra a wifit ki/be kapcsolja, 5mp tartásra factory resetet csinál
ha a 841-en lévő reset gomb mostani állapotában normál resetet (újraindítást) hajt végre, akkor nincs mit tesztelni....

(#195) osztraksajt válasza suste (#194) üzenetére


osztraksajt
(őstag)

A factory resetet próbáltam a nyomogombbal, az működött.

(#196) suste válasza osztraksajt (#195) üzenetére


suste
(Topikgazda)

ha van kedved, lehetőséged, akkor kisérletezhetnél egyet
csináltam egy buldet a 841-esekhez, felraktam ide a v9 sysupgrade-et: [link]
elvileg ha most csinálsz mentést, akkor azt gond nélkül visszarakhatod erre
kiváncsi lennék, hogy ezzel megy-e az ipdns.hu....

(#197) donmackó


donmackó
(őstag)

Mit tartalmaz a 10 órával ezelőtt felrakott 3600-as sysupgrade (0.5)?

Release the cable hounds!

(#198) icepeti válasza suste (#196) üzenetére


icepeti
(kvázi-tag)

Nekem megy az ipdns v.04-el is.

(#199) suste válasza icepeti (#198) üzenetére


suste
(Topikgazda)

A komplett fw-n neki is megy (1043), csak a mentéssel nem (841).

#197) donmackó
Blog + changelog is van!

(#200) osztraksajt válasza suste (#196) üzenetére


osztraksajt
(őstag)

Köszi!

Kedden rávetem magam, előbb sajnos nem férek hozzá, ma bolondokháza volt a wi-fi kapcsolót sem tudtam kipróbálni. De kedden azt is pótolom.

[ Szerkesztve ]

Copyright © 2000-2019 PROHARDVER Informatikai Kft.