Hirdetés

2020. október 30., péntek

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2015-12-22 20:35:11

LOGOUT.hu

ASUS WL-500G Premium

Összefoglaló kinyitása ▼

Hozzászólások

(#1) seaky77


seaky77
tag

Úgy látom ennek még nincs topikja úgyhogy hajrá...

Szóval ha valakinek van valami megosztanivalója problémája esetleg próbálta már az

- Oleg [link]
- OpenWRT [link]
- DD-WRT [link]

custom firmwarek egyikét megoszthatná a tapasztalatait.

[ Módosította: radi8tor ]

(#2) Dufresne válasza seaky77 (#1) üzenetére


Dufresne
addikt

Akkor ide válaszolok:)

Kábelnetet használok.
Oleg féle fw-ből meg WL500gp-1.9.2.7-7f-pre4 ez volt fenn:)

Nekem most az 1.9.6.8-as van fenn, de visszarakom a 9-eset sztem.

Fw frissítési hiábt meg simán úgy hogy frissítés közben kihúztam a konnektorból:)

(#3) Dufresne


Dufresne
addikt

El tudnád nekem küldeni a 7-es fw-t, mert asus-nál már nincs fenn.

(#4) Dufresne


Dufresne
addikt

Az openwrt-s fw-k felrakása után sem lehet simán vissaztolni a gyári fw-t?

(#5) seaky77 válasza Dufresne (#4) üzenetére


seaky77
tag

Az OpenWRT-ben van egy beépített parancs (mtd) amivel ujra tudod flashelni az eszközt.


Amúgy nem feltétlen kell CRC-hibát okozni hogy ujra flash-elhesd!
a.) bekapcsoláskor a resetet nyomva tartva recovery módba áll
b.) tftp ami recovery módban érhető el. Ez álltalában akkor segít ha a RecoveryTool sem látja az eszközt.
c.) ha a fentiek nem segítenek akkor vagy az általad írt flash megszakítás vagy doboz felnyit és manuális CRC hiba elöállítása!



(#6) seaky77 válasza Dufresne (#3) üzenetére


seaky77
tag

megpróbálom kibányászni a routerből

(#7) seaky77 válasza Dufresne (#3) üzenetére


seaky77
tag

Elvileg az 1.9.6.8 nak jó(bb)nak kell lennie de az 1.9.6.9-el mi volt a probléma?

[Szerkesztve]

(#8) seaky77 válasza Dufresne (#3) üzenetére


seaky77
tag

kiszedtem a flashből a trx-et ird meg priviben hová küldjem 3.8MB

(#9) seaky77 válasza seaky77 (#8) üzenetére


seaky77
tag

bocs 8MB:)

(#10) Dufresne válasza seaky77 (#5) üzenetére


Dufresne
addikt

Nekem sajna nem áll recovery módba ha resetet lenyomva tartom és közbe dugom be a tápját.

(#11) seaky77 válasza Dufresne (#10) üzenetére


seaky77
tag

Bocs most látom Oleg-el próbálokozol. Oleg custom firmwarenél sajnos ez nem müködik csak OpenWRT meg DD-WRT-nél:(

Viszont a hardver-es CRC mindenhol müködik:)

Illetve még ki lehet próbálni a TFTP-t.

(#12) bbaccsi válasza seaky77 (#11) üzenetére


bbaccsi
tag

Hali!

Én még új vagyok itt.
Tudnátok valamit írni arra hogy az oleges béta miért, minek a használatakor
szokott befagyni vagy hogy honnan lehet működő trx-et szedni más forrásból?

(#13) Dufresne válasza bbaccsi (#12) üzenetére


Dufresne
addikt

Az ''elhalálozás''-nak még csak feltételezett okai vannak, még Oleg művészúr is töri rajta a fejét.:)

Lejebb találsz 1-2 linket ott vannak működőképesebb fw-ek, amik nem trx-ek képében elérhetőek, hanem valami más formában kell őket tee4píteni, erről a kollega többet tud majd mondani, ha benéz ide:)

(#14) bbaccsi válasza Dufresne (#13) üzenetére


bbaccsi
tag

Azért nem hittem volna, hogy standard felületen hivatalos firmware frissítésbe is belebukik :)
A recovery mód sokadik próbálkozásra indult csak be, az is rámhozta a frászt
Aztán recoveryvel a 8-as azóta megy. (ugye alapból 7 volt)
Most látom hogy igazából a linuxos cuccnak csak vinyóval van értelme swap és
a helyhiány miatt. Igaz ez?
Usb-s rackes vinyó rákötése még vagy egy hetet várat magára...

(#15) bbaccsi válasza bbaccsi (#14) üzenetére


bbaccsi
tag

mivel lassan pörög a topic rányomtam a béta 4-et :)
és élvezkedek rajta
imádok ssh-zni :)))
ez ilyen perverzió
amúgy tényleg vinyóval lesz majd értelme
kiváncsi vagyok mikor öli meg a cuccost :)

(#16) seaky77 válasza bbaccsi (#14) üzenetére


seaky77
tag

Sajnos a webes felületen történő firmware update egy kalap kaka (megbizhatatlan kapcsolat stb) inkább használd a RestorationTool-t. Gyorsabb és megbízhatóbb.

Sajnos nem valami stabil a gyári firmware szivtam vele én is eleget most 1.9.6.7-est raktam vissza, de erősen gondolkodom egy custom firmware összerakásán. Tegnap csupán 1.5 órán át tököltem mire rájottem, hogy az usbdrive dögleszti le a vasat. Persze én voltam a farok csak ugyebár ki gondol arra, hogy miután csatlakoztattad az usb drive-ot nem nyomhatsz rögtön save&reboot-ot web-es felületen, mert megdöglik a router. Amin csak a restore segít. Rájöttem, hogy az usbdrive illesztés után kb 1 percig a swap file-t készíti elő (a driveon) s csak utána a samba-t, vsftpd-t:( S ha közben nyomsz reboot-ot. Faszán összeomlik.

Az Oleg fw egyesek szerint igen instabil (én még nem próbáltam) állítólag a flashfs okozza a galibát mivel az eddigiekkel eltérő időzítésekkel dolgozik a wl500gP és a fájlrendszerbe történő iráskor (ami ugyebár mágneses háttértár hiányában flashram) rosszul flush-öl.

Az OpenWRT (4MB-jffs2)-vel semmi gondom nem volt! DD-WRT-e még nem próbáltam még gondolkozom rajta. Amúgy nem feltétlen csak akkor van értelme ha usbrack-es winyót vagy pendrive-ot kötsz a routerre pl:ha felrakod az eatherwake-et akár időzitve kapcsolhatsz be távolról egy számítógépet. Nekem pl: egy ideig igy ment a letöltő gépem. Beállítottam, hogy este kapcsoljon ki és a router pedig reggel felélesztette.
És még számtalan dologra tudod használni van egy jópár package hozzá.

Egy biztos csak akkor vágj bele ha kellően körbeolvasgattad a fórumokat itt belértve a emergency helyzeteket is mert különben izgulhatsz... Amúgy javíthatatlanul döglött routerről még nem olvastam egyik forumon se. A legdurvább a hardveres recovery módba kapcsolás de ez már a legutolsó állomás.

(#17) bbaccsi válasza seaky77 (#16) üzenetére


bbaccsi
tag

Seaky, nagyon kösz a postot! Akkor a kérdések :)

1. restoration tool csak recovery módban találja meg a cuccost, ha jól tudom.
ehhez legegyszerűbb kikapcs resetgomb bekapcs resetgomb még nyomvatart
elenged és connect?
amúgy webes felületen annyit tettem még hogy disconnecteltem a wan-t.
bár csak egyszer történt, de így simán ment. de igazad van, sokkal gyorsabb a rec t.

2. tehát usb cucc rákötése után pár percig nem ajálnott a reboot. jó tudni

3. oleg eddig hiba nélkül megy bár még csak 12 órája és sok mindent nem csináltam ssh installon és pár cucc buherálásán kívül. usb-t nem kötöttem még rá.

4. tehát az eddigi infók alapján amíg csak béta az oleg inkább az openwrt-t ajánlod?
ahhoz is van telepítésre vmi syllabus? olegre találtam egy csomót, openwrt táján
első második és harmadik ránézésre naon misztikusnak tűnt minden.

5. recovery cuccost láttam, hogy az ábrán lévő 9-es pinnel kell csinálni vmit.
azt nem értettem hogy a bekarikázott rész ugyanaz mint a nyíllal jelölt láb?
(az 'ideges kezeknek'-rész)
és akkor azzal mit is kell csinálni? ott rövidre zárni valamit vagy...?

Még 1x big thanks :)

(#18) bbaccsi válasza seaky77 (#16) üzenetére


bbaccsi
tag

Ja és még egy kérdés. Engem ha majd rákötöttem a vinyót leginkább az sftp érdekelne és
az ssh, kívülről is, belülről is. Érdemes kifele nyitogatni, vagy nem annyira ajánlod?

És OpenWRT (4MB-jffs2) = openwrt-brcm-2.4-jffs2-4MB.trx ?

(#19) seaky77 válasza bbaccsi (#17) üzenetére


seaky77
tag



1. restoration tool csak recovery módban találja meg a cuccost, ha jól tudom.
ehhez legegyszerűbb kikapcs resetgomb bekapcs resetgomb még nyomvatart
elenged és connect?
Igy van a RT csak recovery módban találja meg. Vagy akkor aha az nvram settingsben a bootwait be van kapcsolva. Asszem tulajdonképpen tftp-t csinál a háttérben (ha jól olvastam valahol) de ezzel a részével nem nagyon foglalkoztam. Azt tudnod kell hogy Oleg-ből a recovery mod a tapasztalatok szerint nehezen csalható elő a forumon egyesek szerint minden gond nélkül előjön mások küzdenek vele lásd az itteni forumon lévő kollégát


2. tehát usb cucc rákötése után pár percig nem ajálnott a reboot. jó tudni Én szívtam vele az asus saját firmware-énél. Amúgy ps-ben látod a futó processzeknél hogy még szüttyög e? Ha nincs telnet-ed mivel az asus fw csárilag nem tartalmaz akkor a backdoor-page-en keresztül lehet nyomonkövetni a történéseket.

3. oleg eddig hiba nélkül megy bár még csak 12 órája és sok mindent nem csináltam ssh installon és pár cucc buherálásán kívül. usb-t nem kötöttem még rá.
Reboot után izgulj :U akkor szoktak elvérezni. Ha csak felraktad az Oleg-et elvileg nem sokgondnak kéne vele lenni álltalában az nvram cseszegetéssel teszik tönkre. Meg a flashfs be történő commit után érdemes egy picit várni. Amúgy az Oleg fw installja ugyan olyan bonyolult mint az OpenWRT-jé. :DD Csak ugyebár az OpenWRT-nél le van írva hogy a felrakott FW mitől lesz Premium. Az Olegnél meg a forumokból kell kibányászni. Mert ha csak felrakod az Oleg FW akkor ha rápillantasz a free parancs eredményére rögtön szembetűnik hogy a hw-ben lévő 32MB csak 16MB lát. stb amit nvram állításokkal lehet finomhangolni (csak óvatosan)
Tutorial : [link]

4. tehát az eddigi infók alapján amíg csak béta az oleg inkább az openwrt-t ajánlod?
ahhoz is van telepítésre vmi syllabus? olegre találtam egy csomót, openwrt táján
első második és harmadik ránézésre naon misztikusnak tűnt minden.
A forumok alapján az OpenWRT-vel kevesebb gond van
Hogy egy kollégát idézzek: use OpenWRT, as that seems to be more stable
Az install semmivel sem bonyolultabb mint az Oleg-é sőőőőt!!! Az Oleg verziója szerintem bonyolultabb lásd tutorial feljebb.

5. recovery cuccost láttam, hogy az ábrán lévő 9-es pinnel kell csinálni vmit.
azt nem értettem hogy a bekarikázott rész ugyanaz mint a nyíllal jelölt láb?
(az 'ideges kezeknek'-rész)
és akkor azzal mit is kell csinálni? ott rövidre zárni valamit vagy...?

A képen látható 9-es pin-t kell rövidre zárni azaz a földre kötni a tápcsati fekete vezetéke. Majd úgy kell bedugni a powerkábelt és pár másodperc múlva megszüntetni az átkötést.
Müködési elv:
Tulajdonképpen a memória IC legfelső címbitjét kötöd a fixen a földre ami alacsony szintnek felel meg igy CRC ellenőrzéskor nem tud címezni az controller és CRC hibát jelez a CFE(bootloader) felé ami recovery módba kapcsolja a routert. S pár másodpercig fogadja tftp-n az újy firmware-t. Vagy recovery tool-t.
Mivel ez egy TSOP-tok nagyon picik vékonyak a lábak ezért ajánlják a felette lévő vastagabb ón ''göb''-öt a müvelet végrehajtásához.

Tudnod kell, hogy a készülék kinyitása garanciavesztést okozhat, persze ha nem látszik rajta semmi ki venné észre, hogy ki volt nyitva :C



[Szerkesztve]

(#20) bbaccsi válasza seaky77 (#19) üzenetére


bbaccsi
tag

http://wiki.openwrt.org/OpenWrtDocs/Hardware/Asus/WL500GP

te is csak ennyit csináltál operwrtben és frankó volt?

(#21) seaky77


seaky77
tag

-=Mielött bármit configuráltok a routeren (itt a gyári ASUS firmwaresekre gondolok) OLVASSÁTOK EL A MANUAL-t=-

Ezt csak ezért irtam mert végre elővettem a manualokat és átolvastam töviről hegyire a warning-ok és a note-ok hordozzák szokás szerint a legfontosabb információt. És jó pár configurációs lépést magamtól következtettem ki ahelyett hogy belenéztem volna a doksiba. Bár gondolom jó páran mi informatikusok legutoljár a dokumentációt nézzük meg :))

pl:
Warning: Before unplugging the USB storage disk from WL-500gP, you must eject the disk...
Note: Befor applying change and rebooting WL-500gP, make sure all USB applications are disabled...

(#22) seaky77 válasza bbaccsi (#20) üzenetére


seaky77
tag

Nem emelékszem a pontos nvram beállításaimra de a memória beállításokat tuti megcsináltam meg a hálón is kellet valamit állítanom.

Jó tanács csak akkor állíts valamit, ha problémád van... (Tehát nem feltétlenül kell mindent orrba szájba beállítani ami csak fellelhető mert aztán :O lesz a vége)

(#23) bbaccsi válasza seaky77 (#22) üzenetére


bbaccsi
tag

Lehet hogy inkább linuxos kérdés de az /usr/local/sbin-ben a post-bootba ha
berakok valamit akkor az pontosan mikor indul? mikor minden mással végzett
bootoláskor?
igazából nem találtam meg a módját hogy az iptables módosítás minden újrainduláskor
meglegyen, hogy kifelé látszódjon az ssh egy megadott ip felől.
az iptables parancs működik de rebootra nem akar frissíteni.
kösz a segítséget

(#24) Dufresne


Dufresne
addikt

Látom az OpenWrt jó a wl520g-hez is, bár lehet jobb lenne nem kísértenem a sorsot:)
Egyelőre maradok a gyári fw-nél. Amiben csak 1 hiba van, hogy valamiért nemtudom a wifi radio enabled alatti részben megadni, hogy melyik napokon és mettől meddig működjön. Hiába pipálom ki a napokat, adom meg az időt apply után eltűnik a bejelölésem. :F :(((

(#25) seaky77 válasza Dufresne (#24) üzenetére


seaky77
tag

Ezek szerint wl520g az új szerzemény:)

(#26) seaky77 válasza bbaccsi (#23) üzenetére


seaky77
tag

Olegnél van még
/usr/local/sbin/post-firewall
/usr/local/sbin/post-mount
/usr/local/sbin/pre-shutdown

az iptables beállításokat szerintem a /usr/local/sbin/post-firewall-ba rakjad majd ne felejts ed
flashfs save && flashfs commit && flashfs enable





[Szerkesztve]

(#27) bbaccsi válasza seaky77 (#26) üzenetére


bbaccsi
tag

hi
megcsináltam a post firewallt, megx-eltem de mintha nem akarna lefutni
iptables -L nem írja ki restart után
ezekkel a chmodokkal mennie kéne nem?

-rwxr-xr-x 1 admin root 22 Sep 3 14:57 post-boot
-rwxr-xr-x 1 admin root 96 Sep 3 14:56 post-firewall

ha kézzel indítom a post-firewallt akkor megy...
ja, mintha panaszkodtak volna valahol hogy olegnél a post-mount nem indult
automatice, lehet itt is hasonló gond van

(#28) bbaccsi


bbaccsi
tag

!!! új fw, nvram problémákra olegtől

http://wl500g.info/showthread.php?t=6225

(#29) bbaccsi válasza bbaccsi (#27) üzenetére


bbaccsi
tag

ok, béna voltam, a #!bin-es cuccot nem írtam a post-firewall elejére... :)
na nekilátok az új fw feltételének
amúgy a célomat nagyjából elértem már csak vinyó kell rá és be legyen mountolva
mert most már kívülről el tudom érni ssh-ból egy ip-ről és alapból scp is megy.

(#30) seaky77 válasza bbaccsi (#28) üzenetére


seaky77
tag

Yessssssss!

Rögtön le is esett a sávszélesség az oleg oldalán:)

[Szerkesztve]

(#31) bbaccsi


bbaccsi
tag

eeej most meg azzal szívok
hogy tűzfalszabályban ssh destinationnak ugye beírtam a dyndns címemet
aztán ha változik az ip akkor vagy lassan frissíti a dyndnst vagy dns cacheből dolgozik
vagy tűzfal szabályt nem módosítja ennek megfelelően és nem enged be.
megpróbálok dest-nek 0.0.0.0-t beírni.
ha hazaérek. :)

(#32) Dufresne válasza seaky77 (#25) üzenetére


Dufresne
addikt

Nem 520g a régi:)
Nincs is vele semmi baj, csak kicsit komolyabbat szerettem volna ftp server stb:)
Ami egyetlen baj, hogy valamiért a pda nemakar csatakozni hozzá wifi-n. És sajna nemtudom beállítani rajta, amit említettem. Ami fura, hogy laptop pl gond nélkül csatlakozik hozzá, de a pda az nem. Pedig más routerekhez simán.

(#33) bbaccsi válasza Dufresne (#32) üzenetére


bbaccsi
tag

és a pda tutira tudja azt a titkosítást?
és tutira nem rejtetted el az ssid-t mielőtt megismerkedtek volna?
stb. stb.

[Szerkesztve]

(#34) Dufresne válasza bbaccsi (#33) üzenetére


Dufresne
addikt

Hogy rohadna meg, most meg megy WEP64-es titkosítással, hát ezt nemértem.
Amúgy volt, amikor ment WPA+PSK-val is, ezért nem értettem, hogy miért nemtudott aztán csatlakozni, de legalább, most megint jó.:)

(#35) bbaccsi


bbaccsi
tag

7f pre7!!!

''And finally, looks like the problem was due to hangups during nvram commit. Finally, the reason was that this new flash utilize MirrorBit technology which is not directly supported by linux. The flash supplies unexpected values during the query cycle, which are causing extra delays during write cycles. Etc, etc, etc... I've added a ''hack'' to workaround this issues.''

http://wl700g.info/showthread.php?s=23833f4a6e12932c5057cf3c1d704439&t=6225

(#36) seaky77 válasza bbaccsi (#35) üzenetére


seaky77
tag

Látom irtál az Oleg forumba nem megy a web reboot?

(#37) bbaccsi válasza seaky77 (#36) üzenetére


bbaccsi
tag

jaja, szal rebootol, de httpd-vel vagy valamivel gáz van és shell-es reboot után
tudom megint weben baszogatni

(#38) BeYond7807


BeYond7807
csendes tag


Nekem egy wl-500g premium-om van. A különböző fw-ék próbálgatása közben sikerült teljesen elveszíteni a kapcsolatot a routerrel.
A legutóbb használt fw: openwrt-brcm-2.4-jffs2-4MB(2). Ez most is fut a routeren csak nem férek hozzá''nincs telnet, nem találja az eszközt a firmware restoration, a tftp-re +kapok egy idő túllépést''.
Ha tudna valaki segíteni azt nagyon +köszönném.

(#39) seaky77 válasza BeYond7807 (#38) üzenetére


seaky77
tag

- reset volt már?
- tftp úgy próbálod ahogy az OpenWRT oldalán van leírva?
- web-es felület se megy?
- pingelni tudod?
- müködik itt azt értem, hogy route-ol a lan wan között?

üdv,
seaky

(#40) BeYond7807 válasza seaky77 (#39) üzenetére


BeYond7807
csendes tag


Hello!


-Pontosan milyen resetre gondolsz. A restore gombal be lehet jutni debug módba, viszont ennek ellenére a restoration tool nem találja az eszközt.

-tftp {ip cím} put {firmware image.trx} azt nem tudom, hogy ez így helyes-e.

-a web-es felület nem megy

-pingre jön válasz, ha én adok fix ip-t, ha dhcp-re teszem akkor ''kapcsolat korlátozott vagy nem jött létre'' üzenetet kapom

-bekapcsolás után rendesen elindul, aktív a wifi viszont lanról sehogy nem lehet elérni.

(#41) bbaccsi válasza BeYond7807 (#40) üzenetére


bbaccsi
tag

1 és a power led sem villog hanem folyamatosan ég?
2 a router megy csak nem férsz hozzá?
3 a telnet engedélyezve volt csak nem enged be vele?

(#42) BeYond7807 válasza bbaccsi (#41) üzenetére


BeYond7807
csendes tag


1. normál üzemmódban csak világít a power led, restore üzemmódban pedig villog. Tehát úgy néz ki, hogy rendesen műxik

2. pontosan, minden jel arra mutat, hogy a routeren fut az fw, csak semmilyen eszközzel nem lehet hozzáférni. Olyan mintha a portok le lennének választva a br0-ról.

3. a telnet engedélyezve volt, aztán off és a következő bekapcsolásnál már nem engedett be (nem változtattam jelszót)

(#43) bbaccsi válasza BeYond7807 (#42) üzenetére


bbaccsi
tag

akkor pin9 :)

(#44) seaky77 válasza BeYond7807 (#42) üzenetére


seaky77
tag

A hálózati beállításokat (nvram) nem csesztetted?

Véletelenül usb drive nincs csatlakoztatva init scripttel, az most megmentené a router-t a pin9 shortcut-tól!

[Szerkesztve]

(#45) bbaccsi


bbaccsi
tag

Gyors segítség kéne. :)
Rákötöttem a routerre egy 160gigás vinyót.
Akárhogyan csinálok egy nagy partíciót, a formatálás megszakad előbb
vagy utóbb Writing inode tables: Terminated hibaüzenettel
A teljes üzenet az üzi alján.
Googleban találtam rá két postot és mintha valami megoldás is lenne,
de az egyik dán, a másik meg vmi szláv nyelvű :(
Vmi ötlet?
Thx
BB

[admin@(none) root]$ mke2fs -j /dev/discs/disc0/part3
mke2fs 1.38 (30-Jun-2005)
Filesystem label=
OS type: Linux
Block size=4096 (log=2)
Fragment size=4096 (log=2)
19464192 inodes, 38921478 blocks
1946073 blocks (5.00%) reserved for the super user
First data block=0
1188 block groups
32768 blocks per group, 32768 fragments per group
16384 inodes per group
Superblock backups stored on blocks:
32768, 98304, 163840, 229376, 294912, 819200, 884736, 1605632, 2654208,
4096000, 7962624, 11239424, 20480000, 23887872

Writing inode tables: Terminated

(#46) bbaccsi válasza bbaccsi (#45) üzenetére


bbaccsi
tag

seaky77 segítségével megoldódott a probléma, kell legalább 2x memória méretű
swapot particiót csinálni és nem árt egy swapon-t is nyomni rá :)
thx, seaky!

(#47) bbaccsi


bbaccsi
tag

nah jól elpostolgatok magamban, de naon happy vagyok mert végre megy minden.
screen, mc (ipkg nem bírta leszedni, kézzel kellett rátenni és feltenni),
szamba megy frankón (leírásokból hiányzott, hogy nvramban kell local hostname-t
beállítani!).
szal most éppen screenből scpződik egy nagy file, amit már régen vártam hogy
megtörténjen :)
már csak az uptimera vagyok kiváncsi.
mindenkinek ajánlom amúgy a 7pre7-et olegtől, nagyon stabilan irogatja a flasht,
stabilan rebootolgat.

(#48) seaky77 válasza bbaccsi (#47) üzenetére


seaky77
tag

Látom te is el hobbizgatsz frankóóón :))))

Ezek szerint semmi gondod a pre7-el? A hálózati beállítások végeztél finomhangolást vagy nem kellett?

üdv,
s

[Szerkesztve]

(#49) bbaccsi válasza seaky77 (#48) üzenetére


bbaccsi
tag

pre7 nagyon smoothly megy :)
a pre6 viszont gázabb. most nem is emléxem az mire adott megoldást
de ugye írtam hogy webes reboot nem a legjobb és most a reboottol az nvram beallitasok
is nullazodtak...azon szenvedtem hogy hova is tettem az adsl kodomat mire rajottem
hogy flashfs save volt, abbol kibanyaszhato.
hálózaton finomhangolás nagyon nem kellett, mondom nekem csak az kell hogy
kívülről ssh és scp menjen és megy is. egy gond viszont van illetve lesz majd
vele hogy ha túl nagy cuccot akarok lenyomatni akkor ip csere miatt szakad az scp...

az az igazság az asus download managerét még nem próbáltam :)
az frankó és tud szakadás után is tovább tölteni?

a sambával meg az a gondom hogy winnel még nem használtam. mi is a pontos menete?
mert most xp-n egy user van és auto logon pass nélkül. hálózati meghajtó csatlakoztatása,
elérési út, bejelentkezés más névvel, user pass megadása, jelentkezzen be újrainduláskor
DE újrainduláskor már kurvára nem akar bejelentkezni, csak vendégként és be se
lehet írni hogy más névvel akarok így újból meghajtó csatlakoztatás...

(#50) zsozsoka


zsozsoka
csendes tag

Sziasztok!

Router vásárlás elött állok. Az Asus WL520g vagy Asus WL500g premium között billegek.
Az árukat tekintve elég lényeges a különbség, tudásukat tekintve is van különbség, de az 520g-nek is elég magas színtű a tudása. A lényeges az volna, hogy nagyon stabil legyen és 24h-s üzemmódot is és p2p, ftp-t stabilan szakadásmentesen lásson el. Sajnos elég kevés véleményt halottam ezekről a termékekről. Esetleg ha nem ezek a nekm való termékek, akkor írjátok meg légyszi mit ajánlotok helyettük.
Várom hasznos tanácsaitokat. Előre is köszi.

Copyright © 2000-2020 PROHARDVER Informatikai Kft.