Hirdetés

2024. július 22., hétfő

Gyorskeresés

Hozzászólások

(#5501) Starchm válasza pchris (#5500) üzenetére


Starchm
őstag

Volt előtte valami skin berakva?
Próbáld meg a cache/cookiet törölni vagy várni egy napot hátha.

(#5502) pchris válasza Starchm (#5501) üzenetére


pchris
tag

Köszönöm a tippet, bejött. Annyira meglepett, hogy rögtön frissítés után nem töltött be, hogy elfelejtettem logikusan gondolkodni...

(#5503) kenand válasza Gyurka6 (#5498) üzenetére


kenand
veterán

Köszönöm, jóa ajánlat
Mivel 3 hete nem találtam, 3-nak így ASUS-t padavanosítottam. Most egyelőre meg vagyok...

(#5504) gazso75 válasza trance89 (#5499) üzenetére


gazso75
aktív tag

Mitől jobb ez az FW, ennél (3.4.3.9L-100_56960f9) ?

[ Szerkesztve ]

(#5505) trance89 válasza gazso75 (#5504) üzenetére


trance89
őstag

Sok összetevő frissult benne és hibajavításokat is tartalmaz

(#5506) sniphoe válasza trance89 (#5505) üzenetére


sniphoe
aktív tag

Köszi, én feltettem, meglátjuk.

If everything seems under control, you're just not going fast enough.

(#5507) flegga92 válasza trance89 (#5499) üzenetére


flegga92
senior tag

Ezt fel lehet tenni simán böngészőből? 1000 éve nem frissítettem, jelenleg 3.4.3.9L-100_1973760 van rajta.

(#5508) divan válasza flegga92 (#5507) üzenetére


divan
senior tag

Igen, fel, a Firmware Upgrade fülnél.

(#5509) flegga92 válasza divan (#5508) üzenetére


flegga92
senior tag

Köszönöm:R
Sajnos nem sikerült, hibát dob:(

[ Szerkesztve ]

(#5510) lac14548 válasza flegga92 (#5507) üzenetére


lac14548
aktív tag

Nekem is ez a verzió van.
Bár nincs vele gondom, de azért én is kíváncsi lennék az újra, hátha jobb...
De most olvasom, hogy nem megy a frissítés, úgyhogy marad.

/Motorola V2288/Siemens C35/Siemens MT50/Nokia 6600/HTC Touch Cruise/ZTE Blade/Samsung Galaxy S+/Xiaomi Redmi 1S/Xiaomi Redmi 2 Pro/Xiaomi Redmi Note 6 Pro/Realme 8 ...

(#5511) jan herz válasza trance89 (#5499) üzenetére


jan herz
tag

Köszönöm, nálam hibátlanul végigfutott a frissítés! (Szintén 3.4.3.9L-100_56960f9-ről).

(#5512) gazso75 válasza jan herz (#5511) üzenetére


gazso75
aktív tag

Nálam is hibamentesen frissített:

(#5513) Gyurka6 válasza lac14548 (#5510) üzenetére


Gyurka6
őstag

Frissítettem én is, maga a frisítés lement, azonban az entware a maradék 100 megán volt az eltűnt a tárhellyel együtt.
Azt hiszem itt olvastam a létrehozásáról, csak azóta nem találom (aki tudja merre van megköszönöm).

Gyurka

(#5514) woodworm válasza Gyurka6 (#5513) üzenetére


woodworm
veterán

Osztottam meg hasonlót, erre gondoltál?
Nem kell a formázás, elég a scriptet bemásolni a helyére (ha nem maradt volna meg).

(#5515) Gyurka6 válasza woodworm (#5514) üzenetére


Gyurka6
őstag

Igen, pontosan köszönöm!

Gyurka

(#5516) F34R


F34R
nagyúr

Sracok... vettem egy kulso axagon usb3-as kulso hazat, benne p200-as ssd-vel....

Log-ba ezt irja ki...

Dec 21 21:56:06 kernel: scsi 0:0:0:0: Direct-Access     Patriot  P200 512GB       0    PQ: 0 ANSI: 6
Dec 21 21:56:06 kernel: sd 0:0:0:0: [sda] 1000215216 512-byte logical blocks: (512 GB/476 GiB)
Dec 21 21:56:06 kernel: sd 0:0:0:0: [sda] Write Protect is off
Dec 21 21:56:06 kernel: sd 0:0:0:0: Attached scsi generic sg0 type 0
Dec 21 21:56:06 kernel: sd 0:0:0:0: [sda] Mode Sense: 43 00 00 00
Dec 21 21:56:06 kernel: sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
Dec 21 21:56:06 kernel:  sda: sda1
Dec 21 21:56:06 kernel: sd 0:0:0:0: [sda] Attached SCSI disk
Dec 21 21:56:06 usb_modeswitch: no rule for device 174c:1153
Dec 21 21:56:06 kernel: br0: port 1(eth2) entered forwarding state
Dec 21 21:56:06 kernel: EXT4-fs (sda1): couldn't mount RDWR because of unsupported optional features (400)
Dec 21 21:56:07 automount: Unable to mount device /dev/sda1 (ext4) to /media/AiDisk_a1!

Aidisk wizardnal ezt:

You have not plugged any USB Disk or have removed it. Please plug it and use the wizard again.

Mit tudok ezzel kezdeni?

(#5517) dzsordzsó


dzsordzsó
csendes tag

Rég jártam erre.Látom van újabb firm.3.4.3.9L-100_56960f9-en vagyok,külső vinyó csatlakoztatva.Ha frissíteném a routert trance89 által linkelt verzióra akkor a vinyót le kell választani?Utána csatlakoztatva ugyanúgy működne dlna,transmission?Még VPN server,SMBv2-t is használok.Elveszne minden beállítás,újra kellene konfigolni vagy így ahogy van mehet a frissítés,minden megmarad?Rég csináltam már ilyen dolgokat.

(#5518) trance89 válasza dzsordzsó (#5517) üzenetére


trance89
őstag

Így ahogy van mehet, minden beállítás megmarad
Frissítés után egy chrome cache törlés kell csak

(#5519) gazso75 válasza trance89 (#5499) üzenetére


gazso75
aktív tag

Ezzel az új FW-vel egy gondom van. Az USB-re kötött webcam, nem stream-eli a videot :(
A motioneye-nak adom át, de semmi kép, a régivel simán ment.

(#5520) Intruder2k5 válasza gazso75 (#5519) üzenetére


Intruder2k5
MODERÁTOR

Gondolom nem tették bele az UVC driver-t.

Hirdetéseim: https://shorturl.at/L8E51

(#5521) gazso75 válasza Intruder2k5 (#5520) üzenetére


gazso75
aktív tag

és ezt tudom valahogy orvosolni ?

(#5522) Intruder2k5 válasza gazso75 (#5521) üzenetére


Intruder2k5
MODERÁTOR

Legjobb tudomásom szerint nem, mert azt csak fordítás előtt tudod beállítgatni, hogy milyen összetevőket akarsz bele.

Hirdetéseim: https://shorturl.at/L8E51

(#5523) dzsordzsó válasza trance89 (#5518) üzenetére


dzsordzsó
csendes tag

Feltettem,jó lett.Köszönöm szépen! :R

(#5524) Gyurka6 válasza gazso75 (#5521) üzenetére


Gyurka6
őstag

Esetleg entware telepítése?

[ Szerkesztve ]

Gyurka

(#5525) Intruder2k5 válasza Gyurka6 (#5524) üzenetére


Intruder2k5
MODERÁTOR

Első blikkre azt mondanám, hogy az UVC-hez valami kernelmodul is kell, és ha ez így van, akkor azt entware-el nem fogja tudni pótolni.

Hirdetéseim: https://shorturl.at/L8E51

(#5526) gazso75 válasza Intruder2k5 (#5525) üzenetére


gazso75
aktív tag

Visszatoltam a 100ast. Várok még, hátha beleforgatják egy későbbi buildbe.

(#5527) rostiron


rostiron
őstag

Sziasztok.

Kellemes karácsonyt mindenkinek.

Ez az usb-re dugott kamera hogy múködik ? Van egy régi olcsó web kamerám, megoldható hogy a routerba dugva mondjuk telefonon lássam a képet ??

Ezt irta amikor rádugtam.
Dec 24 17:33:16 kernel: usb 1-1: new full-speed USB device number 2 using xhci-hcd
Dec 24 17:33:16 kernel: usb 1-1: New USB device found, idVendor=0c45, idProduct=612a
Dec 24 17:33:16 kernel: usb 1-1: Product: USB camera

[ Szerkesztve ]

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5528) gazso75 válasza rostiron (#5527) üzenetére


gazso75
aktív tag

Igen, ha ismeri a camerat, akkor a routerip:8081 címen eléred az MJPG-streamer oldalt. Az USB portot ilyenkor 2.0-ra kell állítani, mert zavarni fogja a 2.4Ghz wifit. Ne kérdezd miért! :)

(#5529) rostiron válasza gazso75 (#5528) üzenetére


rostiron
őstag

Szia.

Semmi mókólás nem kell ? Melyik FW használod ?

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5530) rostiron válasza gazso75 (#5528) üzenetére


rostiron
őstag

Semmi más beállítás nem kell ? Visszaraktam a 3.4.3.9L-100_1973760 FW-t, de nem jó.

[ Szerkesztve ]

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5531) Headless válasza rostiron (#5530) üzenetére


Headless
őstag

[link]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#5532) rostiron válasza Headless (#5531) üzenetére


rostiron
őstag

Ez nekem kicsit magas, :) de a kamera nincs a listában. Mi az az Entware ? Elég ha így van beállítva ?

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5533) Headless válasza rostiron (#5532) üzenetére


Headless
őstag

entwaret telepítsd ez alapján...

[link]

utána ugyanonnan folytathatod...

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#5534) rostiron válasza Headless (#5533) üzenetére


rostiron
őstag

El tudom végleg rontani a routert, ha valamit rosszul csinálok ?
Tehát megcsinálom amit [linkeltél] utána router restart és a 3. pontól mehetek tovább ?

[ Szerkesztve ]

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5535) golya87 válasza rostiron (#5534) üzenetére


golya87
őstag

A soros port mindig ott van végső mentsvárként! :DDD

(#5536) rostiron válasza golya87 (#5535) üzenetére


rostiron
őstag

Akkor jó, nincs minden veszve. A 3. pontól kell folytatnom?

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5537) rostiron


rostiron
őstag

Az 5. lépés után ez van. Ezek szerint kár folytatni ? Nem ismeri a kamerát ?

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5538) Headless válasza rostiron (#5537) üzenetére


Headless
őstag

a firmware úgy let forgatva, hogy benne van kernel modul?

lsmod |grep -i uvc

kamera be van dugva?

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#5539) rostiron válasza Headless (#5538) üzenetére


rostiron
őstag

" úgy let forgatva... " ezt nem tudom, a kamera be van dugva. Ezt kapom arra amit írtál.

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5540) adabo


adabo
csendes tag

Sziasztok,

Dec 26 18:18:51 kernel: svc: 192.168.2.56, port=55192: unknown version (2 for prog 100003, nfsd)

Eszerint a log szerint az NFS client más verziót használ mint a Server? Ez a firmware van fent: 3.4.3.9L-101_4be603b.

Ilyenkor, hogy dől el melyik verziót használja az nfsd? Ez a log aggodalamra adhat okot? Próbálok utánanézni hogyan tudnám megnézni a config file-t, de ezt kapom: Permission denied, lehet rossz parancsot használok.

nfsd on /proc/fs/nfsd type nfsd (rw,relatime)

drwxr-xr-x 2 Adevi root 0 Dec 26 11:18 /proc/fs/nfsd

Köszi.

(#5541) jeriko2


jeriko2
tag

Sziasztok!
Van egy ilyen routerem kb. 2 éve, és megelégedéssel használom "HeadLess-Lede-18.01 r7190 14 r7190-1b8f3d9" firmware-el. Ma azonban - anélkül, hogy bárki bármit állított vagy hozzányúlt volna - a router elérhetetlenné vált, nem volt net. Hiába húztam ki a kábeleket, majd indítottam újra gépet, rouert - semmi.
Aztán valahogy elkezdett működni kb. fél óra kínlódás után, fogalmam sincs mitől (ipv6-ot próbáltam gépen letiltani). Amikor elkezdett működni, először akkor is baromi lassú volt, pedig csak a gép volt a routerre kötve, internet nem. A system.log ezzel van tele: "Data buffer not 16 bytes aligned: c0523fd8"

Van esetleg ötletetek, hogy mi történhetett, hogy tudnám ennek elejét venni a jövőre nézve?
Illetve ha fel szeretnék tenni egy frissebb firmware-t, akkor azt hogyan tudom legegyszerűbben? (Ha jól tudom ami fent van. az openWrt, nem Padavan - van olyan bináris amit böngészőn keresztül tudok frissíteni? Melyik az ajánlott?
Köszönöm a segítséget!

(#5542) rostiron válasza rostiron (#5539) üzenetére


rostiron
őstag

Én rontottam el valamit, vagy a kamera nem megfelelő ?

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5543) vargalex válasza jeriko2 (#5541) üzenetére


vargalex
félisten

Ezt a hibát már javították, de ahogy olvastam, ez nem okozott problémát (lassulást).

Alex

(#5544) rostiron


rostiron
őstag

Sziasztok.

Segítséget szeretnék kérni.
Megpróbáltam egy másik kamera beüzemelését, de nem akar összejönni. Most az [itt] irtak szerint a "# ls /dev/video*" parancsra nem a "No such file or directory" kaptam , hanem "dev/video0" ezért folytattam a leírás szerint. Elvileg megcsináltam mindent mégse jó.
A router logba azóta a következő ismétlődik folyamatosan :

Jan 3 19:41:10 motion: [1:ml1] [WRN] [ALL] mlp_retry: Retrying until successful connection with camera
Jan 3 19:41:10 motion: [1:ml1] [NTC] [VID] vid_start: Opening V4L2 device
Jan 3 19:41:10 motion: [1:ml1] [NTC] [VID] v4l2_device_open: Using videodevice /dev/video0 and input -1
Jan 3 19:41:10 motion: [1:ml1] [ALR] [VID] v4l2_device_open: Failed to open video device /dev/video0: No such file or directory
Jan 3 19:41:10 motion: [1:ml1] [ERR] [VID] vid_start: V4L2 device failed to open
Jan 3 19:41:10 motion: [1:ml1] [NTC] [ALL] motion_loop: Thread exiting
Jan 3 19:41:11 motion: [0:motion] [NTC] [ALL] main: Motion thread 1 restart
Jan 3 19:41:11 motion: [0:motion] [NTC] [ALL] motion_start_thread: Camera ID: 0 is from /opt/etc/motion/motion.conf
Jan 3 19:41:11 motion: [0:motion] [NTC] [ALL] motion_start_thread: Camera ID: 0 Camera Name: (null) Device: /dev/video0
Jan 3 19:41:11 motion: [1:ml1] [NTC] [ALL] motion_init: Camera 0 started: motion detection Enabled
Jan 3 19:41:11 motion: [1:ml1] [NTC] [VID] vid_start: Opening V4L2 device
Jan 3 19:41:11 motion: [1:ml1] [NTC] [VID] v4l2_device_open: Using videodevice /dev/video0 and input -1
Jan 3 19:41:11 motion: [1:ml1] [ALR] [VID] v4l2_device_open: Failed to open video device /dev/video0: No such file or directory
Jan 3 19:41:11 motion: [1:ml1] [ERR] [VID] vid_start: V4L2 device failed to open
Jan 3 19:41:11 motion: [1:ml1] [WRN] [ALL] motion_init: Could not fetch initial image from camera
Jan 3 19:41:11 motion: [1:ml1] [WRN] [ALL] motion_init: Motion continues using width and height from config file(s)
Jan 3 19:41:11 motion: [1:ml1] [NTC] [ALL] image_ring_resize: Resizing pre_capture buffer to 1 items
Jan 3 19:41:11 motion: [1:ml1] [NTC] [ALL] image_ring_resize: Resizing pre_capture buffer to 4 items

Már visszacsinálni sem sikerül. Pedig egyszer a kamera led-je világított. Mi tévő legyek ? Segitsen valaki . Akár teamviewer keresztül. Le kéne állítani, hogy a log-ba folyamatosan irja a baját.

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5545) rostiron válasza rostiron (#5544) üzenetére


rostiron
őstag

Erre a parancsra, "# /opt/etc/init.d/S99motion start"
Most ezt ismétli , de még mindig nincs kép:
Jan 3 19:57:21 kernel: usb 1-1: USB disconnect, device number 26
Jan 3 19:57:21 motion: [1:ml1] [ERR] [VID] v4l2_capture: VIDIOC_QBUF: No such device
Jan 3 19:57:21 motion: [1:ml1] [ERR] [ALL] mlp_capture: Video device fatal error - Closing video device
Jan 3 19:57:21 motion: [1:ml1] [NTC] [VID] vid_close: Cleaning up V4L2 device
Jan 3 19:57:21 motion: [1:ml1] [NTC] [VID] v4l2_cleanup: Closing video device /dev/video0
Jan 3 19:57:21 kernel: usb 1-1: new high-speed USB device number 27 using xhci-hcd
Jan 3 19:57:21 kernel: usb 1-1: New USB device found, idVendor=145f, idProduct=0187
Jan 3 19:57:21 kernel: usb 1-1: Product: Trust Webcam
Jan 3 19:57:21 kernel: usb 1-1: Manufacturer: Trust Webcam
Jan 3 19:57:21 kernel: uvcvideo: Found UVC 1.00 device Trust Webcam (145f:0187)
Jan 3 19:57:30 motion: [1:ml1] [WRN] [ALL] mlp_retry: Retrying until successful connection with camera
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] vid_start: Opening V4L2 device
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] v4l2_device_open: Using videodevice /dev/video0 and input -1
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] v4l2_device_capability: - VIDEO_CAPTURE
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] v4l2_device_capability: - STREAMING
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] v4l2_input_select: Name = "Camera 1"- CAMERA
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] v4l2_norm_select: Device does not support specifying PAL/NTSC norm
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] v4l2_pixfmt_select: Configuration palette index 17 (YU12) for 640x480 doesn't work.
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] v4l2_pixfmt_select: Supported palettes:
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] v4l2_pixfmt_select: (0) YUYV (YUV 4:2:2 (YUYV))
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] v4l2_pixfmt_set: Testing palette YUYV (640x480)
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] v4l2_pixfmt_set: Using palette YUYV (640x480)
Jan 3 19:57:30 motion: [1:ml1] [NTC] [VID] v4l2_pixfmt_select: Selected palette YUYV

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5546) rostiron válasza rostiron (#5545) üzenetére


rostiron
őstag

Hogy tudom ezt az egész kamera mizériát törölni a routerről ? Ezt a motion valamit.

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5547) Intruder2k5 válasza rostiron (#5546) üzenetére


Intruder2k5
MODERÁTOR

Ha a firmware része, és nem Te telepítetted utólag, akkor sehogy.

Hirdetéseim: https://shorturl.at/L8E51

(#5548) rostiron válasza Intruder2k5 (#5547) üzenetére


rostiron
őstag

Szerintem én telepitettem az itt leírt 6. pont. [link] Előtte nem csinálta ezt a router.

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

(#5549) Intruder2k5 válasza rostiron (#5548) üzenetére


Intruder2k5
MODERÁTOR

Ha csak annyi, akkor...

opkg remove motion

Hirdetéseim: https://shorturl.at/L8E51

(#5550) rostiron válasza Intruder2k5 (#5549) üzenetére


rostiron
őstag

:R :R

Gigabyte B55 Aorus elite v2, Ryzen 5600, 32GB DDR4, RX6600, XFX TS-550,

Copyright © 2000-2024 PROHARDVER Informatikai Kft.