Hirdetés

2024. július 25., csütörtök

Gyorskeresés

Hozzászólások

(#6101) jeriko2


jeriko2
tag

Sziasztok!
Múltkori probléma kapcsán szerintem hozzányúltam a jelszóhoz, vagy a beállításoknál állítottam el valamit, a lényeg, hogy a router ugyan tökéletesen üzemel, de nem tudok belépni. Se web-re, se ssh-val.
Van valami mód arra, hogy ne kelljen teljes reset-et csinálni? Jó lenne ha a beállítások megmaradnának.

(#6102) Intruder2k5 válasza jeriko2 (#6101) üzenetére


Intruder2k5
MODERÁTOR

Szia!

Nem tudok róla... Tomato-ban volt ilyen "trükk", de Padavan-ban én legalábbis nem hallottam.

Hirdetéseim: https://shorturl.at/L8E51

(#6103) avena71


avena71
tag

Üdv!

Szerintetek ez a hibaüzenet, amivel szakad a kapcsolat:
pppd[14743]: LCP terminated by peer (Peer not responding)
pppd[14743]: Connect time 10.0 minutes.
Majd 10 perc múlva:
pppd[14743]: Connection terminated.
pppd[14743]: Connect time 10.0 minutes.
szolgáltatói oldali hiba vagy router?
Digi PPPoE 100/100, MI-R3G Padavan 3.4.3.9L-101_06984e0 FW-vel.

:R

(#6104) vargalex válasza avena71 (#6103) üzenetére


vargalex
félisten

A szolgáltató úgysem fogja elismerni, de a lényeg, hogy szolgáltatói PPPoE concentrator nem válaszol az LCP -Echo-Request-ekre (az is lehet, hogy egyszerűen elveszik a hálózatban valamilyen hibás konfiguráció miatt), ezért a routeren futó PPPoE kliens megszakadtnak minősíti a kapcsolatot. Hogy ez Padavan-ban finomhangolható-e, azt nem tudom.

Alex

(#6105) Intruder2k5 válasza vargalex (#6104) üzenetére


Intruder2k5
MODERÁTOR

Finomhangolási lehetőségről nem tudok, egy ilyen opció van, de én ezt sem próbáltam soha, nekem nem volt eddig problémám ezzel. [link]

Hirdetéseim: https://shorturl.at/L8E51

(#6106) wwenigma válasza avena71 (#6103) üzenetére


wwenigma
Jómunkásember

Adaptive LCP Echo Interval be van kapcsolva? A firm eleg regi, telegrammról legujabbat tudnam javasolni.

Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 Red Bull -> http://bit.ly/1mgtfrd -- | -- Xiaomi RN3SE -> http://bit.ly/2r8DlV7 -- | -- Live Stream: twitch.tv/wwenigma

(#6107) avena71 válasza Intruder2k5 (#6105) üzenetére


avena71
tag

Köszönöm a választ
Az Adaptive LCP Echo Interval ki volt kapcsolva, bekapcsoltam. Mondjuk eddig nem volt ilyen hiba, meglátjuk mi lesz.

vargalex : köszönöm neked is

(#6108) avena71 válasza wwenigma (#6106) üzenetére


avena71
tag

Köszi a tippet :)
Melyik a legújabb fw? Linket kaphatnék?

(#6109) woodworm válasza avena71 (#6108) üzenetére


woodworm
veterán

(#6110) wwenigma válasza avena71 (#6108) üzenetére


wwenigma
Jómunkásember

https://t.me/xiaomi_mi3g a csatorna ahova mindig megy fel a legujabb Alexey-féle.

MI-R3G_3.4.3.9L-101[8af4ea1][10-11-2020_13-14]

[ Szerkesztve ]

Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 Red Bull -> http://bit.ly/1mgtfrd -- | -- Xiaomi RN3SE -> http://bit.ly/2r8DlV7 -- | -- Live Stream: twitch.tv/wwenigma

(#6111) Norby86 válasza Intruder2k5 (#6093) üzenetére


Norby86
őstag

Szia!

Köszönöm! Csak most olvastam amit írtál. :) Akkor ezt így a jelenlegi 3.4.3.9L-101_bbc02c2 firmware verzióra simán frissíthetem menüből ahogy eddig csináltam?
Beállítások megmaradnak?

-Norbi-

(#6112) Intruder2k5 válasza Norby86 (#6111) üzenetére


Intruder2k5
MODERÁTOR

Szia!

A jelenlegi legfrissebb most éppen a tegnapi. Természetesen feltehető meglévő Padavanra, akár a beállítások megtartásával is, bár akkor az entware része nem fog működni. Tehát vagy tiszta lappal kezdesz, vagy esetleg a startup script módosításával megoldható ez a probléma.

Egy korábbi hozzászólásomból ide másolva:

FIGYELEM!
Fontos tudni, hogy az Entware működéséhez szükséges egy mount bind parancs, amit a firmware alapból tartalmaz, de az csak akkor lép életbe, ha flashelés után csinálsz egy reset-et, és tiszta lappal, alapbeállításokkal indítasz. Ha ezt szeretnéd elkerülni, akkor magad is beteheted oda a szükséges pár sort, az is ugyanolyan jó lesz, és így megtarthatók a meglévő beállítások.

### Mount /opt For Entware
mount -o bind /usr/opt /opt

### Create Entware Temp
mkdir -p /tmp/opt/tmp
mount -o bind /tmp/opt/tmp /opt/tmp

Hirdetéseim: https://shorturl.at/L8E51

(#6113) Norby86 válasza Intruder2k5 (#6112) üzenetére


Norby86
őstag

Szia!

Tehát ha jól értem amit írsz akkor ha ezt a parancsot beteszem ebbe az ablakba, majd betallózom a frissítést és update-re nyomok akkor megmaradnak a beállítások és működni fog az entware rész is?

-Norbi-

(#6114) Intruder2k5 válasza Norby86 (#6113) üzenetére


Intruder2k5
MODERÁTOR

Akár lehet ebben a sorrendben is, bár én fordítva csinálnám... Először tehát firmware frissítés, majd az új rendszerben a fenti pár sort bemásolod a startup scriptbe, mint a mellékelt képen van, és persze mented. Ezután kell még egy újraindítás, és elvileg fog menni az entware is, és megmaradnak a beállításaid is.

[ Szerkesztve ]

Hirdetéseim: https://shorturl.at/L8E51

(#6115) gazso75 válasza Intruder2k5 (#6112) üzenetére


gazso75
aktív tag

Tudom láma a kérdés de ez az entware mire is jó ?

(#6116) Intruder2k5 válasza gazso75 (#6115) üzenetére


Intruder2k5
MODERÁTOR

Van benne Midnight Commander, ami ugye egy konzolos filekezelő alkalmazás, ez bármikor jól jöhet ha van valami háttértár kötve a routerre, vagy akár konfigok szerkesztéséhez is. Pl. távoli / remote elérés esetén az admin felületen nem is tudod szerkeszteni a custom scripteket, mert nem enged hozzáférni a rendszer, de SSH-n commenderből simán megy. Ezen kívül van benne curl, ami bizonyos DDNS oldalak frissítéséhez kell, pl. ipdns.hu is ezzel működik. De van nano, htop, mtr, és még egy-két egyéb app ami ezek függőségeként települt, van aki ezeknek is hasznát veszi, bár nyilván nincsenek napi használatban.

[ Szerkesztve ]

Hirdetéseim: https://shorturl.at/L8E51

(#6117) gazso75 válasza Intruder2k5 (#6116) üzenetére


gazso75
aktív tag

Aha tehát hasznos nem nem feltétlenül 0/24-es dolgok.
Bár nano, mc, ssh, htop napi szinten van használatban nálam, ha nem is a router-en.
Árigató

[ Szerkesztve ]

(#6118) Intruder2k5 válasza gazso75 (#6117) üzenetére


Intruder2k5
MODERÁTOR

Lényegében igen. Sokan sokféle firmware összeállítást készítenek, az enyém ebben több, ebben egyedi. :)

Hirdetéseim: https://shorturl.at/L8E51

(#6119) Norby86 válasza Intruder2k5 (#6114) üzenetére


Norby86
őstag

Köszönöm! Frissítettem. :) Most hogy beírtam a scriptet, lementettem a beállításokat és érdemes resetelni? Mert nálam nem a képen látható témával jelent meg, minden maradt a régibe. Vagy ezt a témát külön rá kell tenni? Ha igen, hogyan tudom? Mert eléggé tetszik.

-Norbi-

(#6120) Intruder2k5 válasza Norby86 (#6119) üzenetére


Intruder2k5
MODERÁTOR

Mentett beállítások visszatöltésével a reset semmit sem ér, az olyan, mint ha nem csináltál volna semmit. Vagy manuálisan újra beállítasz mindent, vagy maradhat így. Mondjuk a témát tudod külön reset-elni, a Customization - Buttons/LED oldalon alul, a Reset gombbal.

Hirdetéseim: https://shorturl.at/L8E51

(#6121) Norby86 válasza Intruder2k5 (#6120) üzenetére


Norby86
őstag

Időközben betöltött az új skin, csak a böngésző gyorsítótárába ragadt be a régi kinézet így nem szükséges a reset. :) Azonkívül minden beállítás maradt a régi, aminek örülök. Szóval inkább nem resetelem ha nem szükséges.
Még egy kérdésem lenne, hogy ha én szeretném távolról elérni az itthoni dolgaimat akkor melyik dyndns címet érdemes kiválasztani a listából ami ingyenes és ahol nincs ilyen 30 napos limit, meg tökéletesen működik? Tudsz egyet ajánlani esetleg?

-Norbi-

(#6122) Intruder2k5 válasza Norby86 (#6121) üzenetére


Intruder2k5
MODERÁTOR

Ezt sajnos passzolom, én az ipdns.hu-t használom, az ilyen, de tudtommal ott jelenleg le van zárva a regisztráció, mert elérték a max. limitet, amit ki tudnak szolgálni.

Hirdetéseim: https://shorturl.at/L8E51

(#6123) wwenigma válasza Norby86 (#6121) üzenetére


wwenigma
Jómunkásember

szerintem 30naponta 3 kattintas nem sok. Nekem 6 mert 2 cim van onnan. :DDD

Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 Red Bull -> http://bit.ly/1mgtfrd -- | -- Xiaomi RN3SE -> http://bit.ly/2r8DlV7 -- | -- Live Stream: twitch.tv/wwenigma

(#6124) Norby86


Norby86
őstag

Nem lenne baj a 30 naponkénti kattintás, csak néha elfelejtem. :D Jártam már úgy sokszor sajnos. Erre gondolom nincs valami script hogy helyettem kattintson. :U

-Norbi-

(#6125) Intruder2k5 válasza Norby86 (#6124) üzenetére


Intruder2k5
MODERÁTOR

Régebben volt valami ilyen, ha jól rémlik még én is használtam mikor no-ip-s voltam, de aztán megújult a felületük, és onnantól nem működött. Azt is a routeren futtattam egyébként cron-ból meghívva 28 naponként.

Hirdetéseim: https://shorturl.at/L8E51

(#6126) qqcqqc válasza Norby86 (#6124) üzenetére


qqcqqc
őstag

Akkor használd ezt [link] .
Benne van a Padavanban és nem kér kattintgatást.

(#6127) pn4hvq válasza Norby86 (#6121) üzenetére


pn4hvq
senior tag

Én duckdns-t használok hiba nélkül. Ráadásul 2 domaint ugyanarra az IP-re (az egyiket a gyerek saját minecraft szervere miatt).

(#6128) woodworm válasza Intruder2k5 (#6112) üzenetére


woodworm
veterán

Nem jobb megoldás az opt-mount indítása? Az végigviszi a teljes procedúrát és az init.d is beállításra kerül, úgy emlékszem a múltkor suste-nak még azt is külön be kellett írni, mert nem indultak a szolgáltatásai.

(#6129) Intruder2k5 válasza woodworm (#6128) üzenetére


Intruder2k5
MODERÁTOR

Nem tudom, azt nem használom. Talán egyszer próbáltam, de azt sem tudom, hogy pl. egy reboot után újra felcsatolja-e az /opt partíciót, vagy minden újraindítás után külön le kell futtatni az entware-start-ot, ha használni szeretnéd az abban lévő appokat. Ez így tuti működik, és nem kér többet semmilyen beavatkozást, és az fw-be is be van forgatva, tehát ha reset-et nyomsz a routeren, akkor alapból ott lesz a startup script-ben, csak a beállítások megtartása esetén van ez a kis bonyodalom, ha korábban még nem ilyen fw volt rajta.

Az én entware csomagomnak amúgy nem kell az init.d, ezért sem tettem bele a scriptbe, mert nincs benne olyan app amit indítani kellene a rendszerrel, utólag meg úgyse tudsz rátelepíteni semmit, mert read only az /opt mappa.

Igazából régebben sokkal jobb volt, akkor be lehetett fordítani a trx file-ba úgy a tartalmat, hogy minden az /opt mappában volt, nem kellettek utólagos mountok, meg entware_start-ok, nem igazán értem mi értelme volt, hogy annak a lehetőségnek keresztbe tettek.

[ Szerkesztve ]

Hirdetéseim: https://shorturl.at/L8E51

(#6130) divan válasza qqcqqc (#6126) üzenetére


divan
senior tag

+1. Én is ezt használom vagy két éve, semmit sem kellett tennem azóta vele.

(#6131) gazso75 válasza qqcqqc (#6126) üzenetére


gazso75
aktív tag

+1 több éve használom, nem kell visszatérni. évente 1x 2x ránézek

(#6132) krt-823


krt-823
csendes tag

Valahol be lehet rajta állítani azt, hogy a hanghívásoknak mindig legyen elég sávszéle? Elvileg QoS beállítás lenne. Home office van és néha szaggat a laptopról indított hívásom (egy softphone programon keresztül megy)

(#6133) avena71 válasza wwenigma (#6106) üzenetére


avena71
tag

Úgy tűnik, az LCP Echo Interval bekapcsolása után rendbejött, ez volt a hiba. Már 6 napja nincs megszakadás.
Köszi! :)

(#6134) abranoliver


abranoliver
újonc

Sziasztok!
Kb 3 napja biztosan kínlódok és kéne egy kis help.
Elég régen forgattam a mostani buildem, szóval lehet, hogy előbb utóbb szükséges lesz frissítenem de azért hátha.
Problémám a kövi, fizikailag képtelen vagyok kívülről elérni a routert, kb az összes beállítást átnéztem, kipróbáltam. Az összes gyakran használt portot megvizsgáltam, semmit nem tudok belülről kinyitni.
digi ftb 1000-es netem van közvetlenül, dinamikus ip címet kapok, tehát elvben ez nem lenne megoldhatatlan VPN nélkül
Amiket próbáltam nyitni sikertelenül: 22, 80, 8080, 8443, 51413.... port forwardban hozzáadtam mindet, próbáltam kézzel, automatikus forwarddal, mindenhogy. web acces bekapcsolva, engedélyezve.
Eddig routeren ment a transmission, de a sebességgel voltak gondok, most az átkerült egy openmediavault-al összerakott gépre, és hát mindenképpen jó lenne elérni kívülről is, ha esetleg megosztanám a tartalmaimat a rokonyokkal vidékországban.
A cél az lenne, hogy normálisan lehessen használni ezt a router, portot nyitni, esetleg aktív módon seedelni, bár ez annyira nem fontos a pré miatt. :D
Mit csinálok rosszul???? :W

(#6135) attiati


attiati
veterán

rumiwifi loginnél mi a jelszó?

Behozom a http://192.168.31.1 oldalt.
Már eleve ki van választva loginnek egy XIAOMI_99F8 (Home).

Jelszót nem én állítom be, hanem kér valamit.
admin jelszót nem fogadja el.
Reset után ugyanez fogad:

(#6136) Intruder2k5 válasza abranoliver (#6134) üzenetére


Intruder2k5
MODERÁTOR

Szia!

Minden bizonnyal NAT-olt IP címet kaptál a DIGI-től. Ha az itt látott IP nem egyezik meg azzal a 100-al kezdődő WAN IP címmel amit a routerben látsz, akkor hívd fel őket, és kérj publikus IPv4 címet. Általában pár perc alatt megoldják, aztán fog menni a távoli elérés.

[ Szerkesztve ]

Hirdetéseim: https://shorturl.at/L8E51

(#6137) abranoliver válasza Intruder2k5 (#6136) üzenetére


abranoliver
újonc

Current IP Address: 195.38.99.75 ez látszik kívülről feltételezem
segíts kicsit mivel vessem ezt össze az admin felületen??
IPv4 Address WAN: 100.68.149.47
Az lenne az?
mert akkor elmehet a digi a sunyiba.... :(((

(#6138) Intruder2k5 válasza abranoliver (#6137) üzenetére


Intruder2k5
MODERÁTOR

Igen, a 100.68.149.47 egy NAT-olt cím, hívd a DIGI-t, ők tudják megoldani.

[ Szerkesztve ]

Hirdetéseim: https://shorturl.at/L8E51

(#6139) abranoliver válasza Intruder2k5 (#6138) üzenetére


abranoliver
újonc

Kezd nagyon tele lenni a hópapucsom a digivel. Múltkor a nagy esőzések után 6 napig nem volt vezetékes net bp hatodik kerületében. most meg sem a 1272 nem cseng ki sem az online ügyfélszolgálatot nem lehet elérni mert 500 szerver down hibát ad.... bezzeg a decemberi számlát már ki tudták küldeni.... :(((
Neked mindenesetre hálás köszcsi Intruder :R

[ Szerkesztve ]

(#6140) attiati válasza attiati (#6135) üzenetére


attiati
veterán

Mit rontok el?
Mi a router jelszava?

(#6141) wwenigma válasza abranoliver (#6139) üzenetére


wwenigma
Jómunkásember

Szerintem szivesen várnak, és mehetsz minden optikai kabeluk mellé őrt állni. :U

A NATolás meg alap dolog és semmi perc alatt leveszik, az emberek 95%-nak tokeletes kb....

[ Szerkesztve ]

Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 Red Bull -> http://bit.ly/1mgtfrd -- | -- Xiaomi RN3SE -> http://bit.ly/2r8DlV7 -- | -- Live Stream: twitch.tv/wwenigma

(#6142) attiati válasza attiati (#6140) üzenetére


attiati
veterán

hard reset után oké a jelszó beállítás
rumiwifi-vel tökéletesen megy

még MAC címet is lehet klónozni a router felületén a settings / internet / mac cloning részen (alsó szekció)

kösz a korábbi segítséget mindenkinek! :R

[ Szerkesztve ]

(#6143) attiati


attiati
veterán

300/300-as net csak 100/100-al megy vezetéken

A gyári FW-nek vinni kellene a 300at is? : MiWiFi StableMin 2.24.312

100-as kapcsolat jön létre
3g-s változat a router
kábel oké
Qqs beállítást 1000-re állítottam
Wan port speed is 1000-re van állítva

kifogytam az ötletekből

(#6144) pn4hvq válasza attiati (#6143) üzenetére


pn4hvq
senior tag

Kábelhiba-gyanu, ha 100-as kapcsolatot épített fel.

[ Szerkesztve ]

(#6145) attiati válasza pn4hvq (#6144) üzenetére


attiati
veterán

Két laptopon 1gbs kapcsolatot hoz létre (win7, win10)
Másik kábellel is próbáltam (cat5e).

Valamiért az asztali gépen 100as kapcsolat jön létre, változatlan router beállításokkal. :F
Router nélkül 1gbs van asztalin is.

Ennek köze lehet a router valamelyik beállításához vagy fáradjak át hálózat topikba?

[ Szerkesztve ]

(#6146) xTech válasza attiati (#6145) üzenetére


xTech
tag

Esetleg megpróbálhatod a PC-n is hardcode-olni a beállításokat.

Windows kereső -> "view network connections" -> Realtek kontrollert megkeresed, jobbklikk, Properties -> Configure -> Advanced -> Speed & Duplex beállítást átrakod fix FD/1G-re

(#6147) gazso75 válasza attiati (#6145) üzenetére


gazso75
aktív tag

Router nélkül ugyan azzal a kábellel nézed?
Én is így jártam, mindent kipróbáltam,,lengő UTP vagy 5 felé, aljzatot is cseréltem a falban,külön minden patent volt. A vége falikábel csere volt, és így meggyógyult :) a padláson megcsipkedte az egér a kábelt, éppen csak de pont elég volt

(#6148) Norby86 válasza qqcqqc (#6126) üzenetére


Norby86
őstag

Köszi neked s mindenkinek aki segített olyan dns címet találni ami nem 30 naponta kattingatós. :) Viszont a gond az hogy nem érem el ezeket a címeket, gyanítom a digi miatt, mintha úgy rémlene hogy külön jeleznem kell nekik ha ilyen szándékom lenne. Jól emlékszem? Ha igen, mit kell nekik mondanom hogy távolról elérhető legyen?

-Norbi-

(#6149) attiati válasza gazso75 (#6147) üzenetére


attiati
veterán

Router nélkül egy 10méteres kábellel tudom nézni, távol van az aljzat. Azzal megy az 1g.
És ez a 10m-es kábel megy a routerbe is.

A rövid kábel, a router és az asztali gép is tudja az 1g-t.
De együtt csak 100at tud.

Ha a kombinációban kicserélem az asztali gépet laptopra, akkor szintén megy az 1g.
Itt akkor a router + hálókártya beállításokban van valami kompatibilitási gond? :F

xTech: kipróbáltam. Így is csak 100as jön létre.

Azon gondolkodom, hogy a ruterben MAC cím klónozás van beállítva és bekavarhat? (kénytelen vagyok).
De a laptopon ezzel együtt is megy az 1g.

[ Szerkesztve ]

(#6150) qqcqqc válasza Norby86 (#6148) üzenetére


qqcqqc
őstag

Beraktak NAT-ba. A routeredbe nézd meg a WAN címet. Ha 100.x.x.x, akkor hívd őket hogy vegyenek ki NAT-ból. Nálam gond nélkül működik, FTP, transmission web felület bárhonnan.

Copyright © 2000-2024 PROHARDVER Informatikai Kft.