Hirdetés

2024. március 4., hétfő

Gyorskeresés

Hozzászólások

(#2001) zolnagy válasza Poki79 (#1999) üzenetére


zolnagy
őstag

Köszi, kipróbálom ezt.
Nálam is 30 nap volt ráírva, amit be is tartottak.
De egy rossz szavam se lehet, mert most van egy vadiúj nasom egy jól működő TM-el.

A twonkyról én is olvastam, hogy javítottak rajta, de most nem vagyok benne biztos, hogy én azt használom :F
Nekem szintén Samsung TVm van (UE40F6320), de nem tudom, hogy ez a twonky a felületet jelenti, vagy csak a mögötte lévő kezelő alkalmazást. Csak azért, mert nálam ugyanaz a felület van pl. egy pendrive-ról futtatott filmnél is. Itt kipróbáltam, néztem egy filmet, amibe betekerni se tudtam. Ment egy percig, majd kikapcsoltam a TVt. Amikor visszakapcsoltam újra az elején kezdte, amikor kiválasztottam a filmet (újra ki is kellett keresni a mappákból)

(#2002) zolnagy válasza zolnagy (#2001) üzenetére


zolnagy
őstag

Korán örültem :(
Sajnos a TM nem tölt. Nem tudom mi lehet a gond.
A router egy TP-Link 1043ND v2, UPnP engedélyezve, látszik is a TM TCP és UDP portja
TM port próba szerint OK.
Próbáltam, hogy leállítom TM daemont, majd elindítom, nem jött be.
Magát a NASt is újraindítottam, ua...
Megpróbáltam más portot megadni a TM-nek. Látszólag itt is OK, de nem megy a letöltés.
Jelenleg 3 elindított letöltésem áll, pedig lennének seed kliensek bőven.

Mi lehet a hiba?

(#2003) PistiSan válasza zolnagy (#2002) üzenetére


PistiSan
addikt

Web felületen ha belépsz, nem ír semmi hibát? Lehet nem tudja írni a mappát ahova tölteni akarsz.

(#2004) zolnagy válasza PistiSan (#2003) üzenetére


zolnagy
őstag

Semmi hiba. :(
És tegnap is ugyanez a konfig volt, akkor ment a letöltés vele. több torrent is lefutott, pillanatok alatt.
Most meg órák óta 0%-on áll. Semmit nem változtattam tegnaphoz képest, nem is nyúltam hozzá, csak le akartam tölteni 3 torrentet.
A Public alatt hoztam létre mappákat, tudott oda írni

Megvan
Az alternatív sávszélesség korlát volt beállítva :W
Most már müxik :C

[ Szerkesztve ]

(#2005) zolnagy válasza zolnagy (#2004) üzenetére


zolnagy
őstag

Most már csak a TM-et kellene ütemeznem, hogy éjjel álljon le.
Ekkor a Nas is el tud menni alvó módba, ugye?

Nos ezt írtam a crontab fileba:
6 * * * * transmission-daemon
22 * * * * transmission-stop

Éjjel leállítottam. És reggel 6-kor el kellett volna indulnia, de nem indult.
Mintha vki említette volna, hogy az új fwn nem megy a crontab, ez igaz?
Ha ez nem megy tudna vki megoldást a problémára?

(#2006) flegga92 válasza zolnagy (#2005) üzenetére


flegga92
senior tag

Én az ütemezett alternatív sávszélességnél levettem 0-ra a feltöltést. Működött is, pár perc után lelőtte magát, de költözés után már nem teszi sokszor pörgeti éjszaka is, a hiba okára nem sikerült rájönnöm.

(#2007) Ra3 válasza flegga92 (#2006) üzenetére


Ra3
őstag

Én is ugyanígy lőttem be, és egyelőre működik, de bármilyen eszközt bekapcsolok ami be van kötve a hálóba akkor egyből felkel. Például ha reggel a tabletet bekapcsolom akkor egyből felpörög, csak azért írom mert lehet hogy valami androidos eszköz vagy eszközön futó folyamat tartja ébren.

[ Szerkesztve ]

''...te vagy a Jedi-ből az Onedin Kennedy?''

(#2008) flegga92 válasza Ra3 (#2007) üzenetére


flegga92
senior tag

Akkor lehet nálam is ez a baj. Én még a régi FW-n maradtam, flexgetre gyanakodtam még. De régen is fent volt és csak akkor pörgette amikor talált letöltenivalót.

(#2009) Poki79 válasza Ra3 (#2007) üzenetére


Poki79
tag

Szerintem bármilyen hálózati kérés fel fogja ébreszteni, ha csak kapcsolódik a tablet hozzá, akkor pörög.
Én most ez egyik winyómmal tojokodtam este a PC-n, mert az is pörög, mint a majom, az egész gép meg zúg mint a mosógép miatta (régi már, de nem hibás szektoros, emiatt nem dobom ki). Ha lelövöm hibárnációba, egyből elhalkul a szoba, de mivel azon fut a torrent, így mindig kavar. Ennek külső ház kell, vagy valami gumi csillapítást találok ki.

(#2010) Kroni1 válasza zolnagy (#2004) üzenetére


Kroni1
veterán

Szerk: Semmi, látom közben megoldódott, csak amit irtam az szokott lenni jellemző hiba.

Amikor a TM-ben hozzáadod a torrenteket akkor ott a kis ablakban az alsó sorban mit ír Destination Folder -nél?!

Mert telepítésnél én is a Public-ot állítottam be a leírás szerint, de itt mégis a root/Downloads mappa volt beállítva, ami hamar megtelik és utána már nem tölt, ezért át kellett a TM-ben állítanom a beállítások -> Torrents fül alatt a Download to: menüpontot manuálisan egy megfelelő helyre. Nem a Publicba, hanem egy másik Data nevű helyre töltök, nálam így néz ki: /DataVolume/shares/Data/Movies/

[ Szerkesztve ]

Nikon D3300 DSLR eladó

(#2011) zolnagy válasza flegga92 (#2006) üzenetére


zolnagy
őstag

Nálam meg pont fordítva volt. Én a fel és a letöltést is levettem 0-ra, úgy hogy 23:00-06:00 legyen érvényes. Ennek ellenére már 22:00-kor se töltött le/fel, amikor beállítottam.

@Kroni1, igen rájöttem. Igazából ütemezni szerettem volna, hogy éjjel ne töltsön, de nem veszi figyelembe az időpontot, hanem egyből megszakít mindent.
Az új fwn neked sem megy a crontab? Ha nem, mit használsz helyette?

[ Szerkesztve ]

(#2012) gaga1981


gaga1981
csendes tag

Sziasztok! Valaki segítsen légyszi, mert sajnos sikerült rontanom a legutóbbi helyzetemen. Az volt a problémám, hogy a webui részt nem tudtam elérni, a többi működött minden. (Ezt úgy csináltam, hogy sajnos automatikusan felraktam a kb 1 hónappal ezelőtt az új firmwaret és utána pedig megpróbáltam rá felrakni a transmission-t. Ez kinyírta a webui-mat.)

Eddig ugyanakkor elértem ssh-n (putty-on) keresztül is. Ma pedig gondoltam rányomok egy reset-et....Na ezt nem kellett volna, mert így már sajnos ssh-n keresztül sem érem el. Gondolom, hogy a gyári beállítások kerültek vissza, amelyben ki van véve az ssh. Mit tudok tenni? Hogy tudnám visszahozni a webui-t? Valahogy nem a firmware-t kellene frissítenem? Segítsetek légyszi ,mert teljesen tanácstalan vagyok. Ígérem utána nem buherálom soha többet..nem kell nekem transmission se, csak a gyári, eredeti állapotot kapjam vissza valahogy. Köszi előre is! Üdv: Gábor

(#2013) zolnagy válasza gaga1981 (#2012) üzenetére


zolnagy
őstag

Hogy nyitod meg a webuit, ipvel?
Pl: 192.168.1.x/ui
Ha igen, akkor próbáld így: wdmycloud/ui
Lehet, közben megváltozott az ip vége, ha dhcp volt beállítva (alapbeállítás)

(#2014) gaga1981 válasza zolnagy (#2013) üzenetére


gaga1981
csendes tag

Szia! Sajnos nem ez a baj, nem megy azzal se. Korábban itt a forumban azt olvastam, hogy ha az új firmware-re rakom fel a TM-et akkor előfordulhat ilyen hogy kinyírja a webui-t. Nálam szerintem ez történt. Valahogy egy firmware frissítést kellene csinálnom, hogy minden visszakerüljön gyáriba.

(#2015) Poki79 válasza gaga1981 (#2014) üzenetére


Poki79
tag

Ha használtál apt -get parancsokat v4 fw alatt, mint a régi 3.0 fw esetén még lehetett, akkor az összekuszálja az egészet. Ha a led kék, akkor nagy baj nem lehet. Ha fehér, akkor szopacs és gariba mehet vissza, 1 hónap várás. Üdv a klubban :)

(#2016) gaga1981 válasza Poki79 (#2015) üzenetére


gaga1981
csendes tag

Szia! Igen, használtam apt get funkciót sajnos... De a led még kék. Tudsz esetleg valamilyen megoldást?

(#2017) Poki79 válasza gaga1981 (#2016) üzenetére


Poki79
tag

A hivatalos oldalon néztem gyorsan, de újra építést emlegetnek csak. Ott is próbálj meg keresgélni, hátha van valami okosság ezen kívül.

(#2018) Poki79 válasza zolnagy (#2005) üzenetére


Poki79
tag

Én még sose hallottam erről a cron-ról, így kutakodtam, érdekes dolog ez is:
http://www.tanit.hu/cron-idozitett-feladatok-kezelese
http://community.wd.com/t5/WD-My-Cloud/How-to-run-a-cronjob/m-p/786807/highlight/true#M20504

[ Szerkesztve ]

(#2019) gaga1981 válasza Poki79 (#2017) üzenetére


gaga1981
csendes tag

Hát remélem, hogy nem kell unbrick-elnem....Remélem, hogy van valami egyszerűbb megoldás is...Hátha valaki majd tud segíteni.

(#2020) Kroni1 válasza zolnagy (#2011) üzenetére


Kroni1
veterán

Én régebben azt állítottam be, hogy ne 0-ra hanem 50kbps-re vegye vissza a le és feltöltést éjjel, és az működött simán... Igaz ez még a 2.82-vel volt, az uj FW alatt nem próbáltam. Cron helyett nem használok semmit, ha ujraindul a NAS akkor SSH-n elinditom a tm-et és kész, mást nem kell csinálnom.

Nikon D3300 DSLR eladó

(#2021) kokosmith válasza gaga1981 (#2019) üzenetére


kokosmith
tag

Szia!

Én a helyedben routeren ellenőrizném, hogy most milyen IP-n van a WD, és úgy próbálnám elérni. Illetve a PC-re és telóra való progi is úgy emlékszem kiírja, hogy milyen IP-n van. Ezekkel a programokkal sem éred el a tartalmát?

Ha kék LED van, akkor mázlid van szerintem, tuti lesz itt olyan, aki már vissza hozott így WD-t.

(#2022) gaga1981 válasza kokosmith (#2021) üzenetére


gaga1981
csendes tag

Szia.Igen az megvan. 192.168.1.156. Csak sajnos nem érem el, puttyon próbálkoztam. Sajnos most már telefonon és tabon sem működik, mert a resettel leállította a távoli elérést is így kiírja hogy nincsen engedélyezve. Remélem, hogy valaki tud segíteni....

(#2023) Poki79 válasza gaga1981 (#2022) üzenetére


Poki79
tag

Esetleg reset esetén nem állítja vissza ezt is más IP címre? Ha fix IP volt, és a routerben nincs engedélyezve a DHCP akkor hiába keresi, nem kapja meg. Bár én úgy szoktam, hogy DHCP bekapcs és a mac adress-t lefoglalom az eszköznek, így nem kavarodnak össze.

[ Szerkesztve ]

(#2024) PistiSan válasza zolnagy (#2005) üzenetére


PistiSan
addikt

Mintha vki említette volna, hogy az új fwn nem megy a crontab, ez igaz?
A cron az működik, de mivel a wd letiltott egy csomo mondent, igy crontabbol nem lehet a TM -t vezerelni, egyeb dolgok ugyan ugy lefutnak.

(#2025) kokosmith válasza Poki79 (#2023) üzenetére


kokosmith
tag

Én a helyedben leválasztanék minden eszközt a routerről a PC/laptop kivételével, és visszakapcsolnám a DHCP-t. Ha egy kis idő után sem érhető el a WD, egy áramtalanítás után lehet hogy megtalálná magát.

(#2026) Poki79 válasza PistiSan (#2024) üzenetére


Poki79
tag

De nem a TM-t akarja vezérelni, csak a futtatását. 22 órakor stop, majd reggel 6-kor start. Én is a "csiga" ikont használtam, de persze ez nem kapcsolja le az eszközt hibernált állapotba.

(#2027) Poki79


Poki79
tag

ITT van valami megoldás a sleep funkcióra. De nem vágom az angolt, fordító se pontos, de érdemes átfutni.

(#2028) PistiSan válasza Poki79 (#2026) üzenetére


PistiSan
addikt

Egyszeru, nem szabad az ejfelt at lepnie az alternativ savszelesseg beallitasanak, mert nem kezeli.

(#2029) Poki79 válasza PistiSan (#2028) üzenetére


Poki79
tag

zolnagy üzenete:
"Nos ezt írtam a crontab fileba:
6 * * * * transmission-daemon
22 * * * * transmission-stop"

PistiSan: Akkor szerinted, ha ezt írja, az működik?
6 * * * * transmission-daemon
10 * * * * transmission-stop

Bár, így a délelőtt 10 is kikapcsol, szóval nem igazán járható...

[ Szerkesztve ]

(#2030) Poki79 válasza zolnagy (#2005) üzenetére


Poki79
tag

Egy ilyet találtam más témában:
"First, crontab has a format to follow that specifies when a command is to be run. In the example above, it starts with 15 14 * * *

This means it will run at 2:15pm every day. The 15 is minutes, 14 is the hour (in 24hr format), and the *’s are placeholders for “any” for day, month, and days of the week. If you wanted to run this every night at 3am, for example, you would change it to:
0 3 * * * rsync - ..."
Akkor a Te esetedben ezért nem indul el a TM, hogy:
0 6 * * * * transmission-daemon
0 22 * * * * transmission-stop
lehet a helyes formátum.

[ Szerkesztve ]

(#2031) Poki79


Poki79
tag

Forrásom: https://docs.google.com/document/d/1IciMAd20lda438JFOgvUq6koUMCaGi_FemCMIlpaELk/edit

Megadás értelmezése:

[ Szerkesztve ]

(#2032) zolnagy válasza Poki79 (#2031) üzenetére


zolnagy
őstag

Köszi szépen, ill mindenkinek, aki segített.
Ki fogom próbálni a javaslatokat.
Ha vmelyik beválik, azt megírom.

(#2033) zolnagy válasza zolnagy (#2032) üzenetére


zolnagy
őstag

Nos crontab úgy néz ki nem müxik v4 fwn a TM időzitett indítására/leállítására.
Az előző formátumom nem volt tényleg jó.
Most így próbáltam
09 21 * * * root /usr/local/bin/transmission-stop
22 21 * * * root /usr/local/bin/transmission-daemon

Tehát teljes elérési út, root fh, perc óra megadással, de sajnos nem lövi le.

Az időzitett alternatív sávszéll. viszont most jónak tűnik, előzőleg fordítva adtam meg az időket :B
De majd meglátom, hogy tényleg lelövi-e, ill. elmegy-e alvóba a nas.
Folyt. köv. holnap

(#2034) PistiSan válasza Poki79 (#2029) üzenetére


PistiSan
addikt

A crontab nem működik transmissionel, írtam is hogy az alternatív sávszél beállításra gondoltam, ahogy később más is írta.
[link]

(#2035) gaga1981 válasza Poki79 (#2023) üzenetére


gaga1981
csendes tag

Az ip cím nem változott,ugyanez volt korábban is.Akkor működött rendesen. (Mármint a firmware frissités és TM probalkozàs előtt.)A routeren sem valtozott semmi.Ennek ellenére lehet ilyen probléma?

(#2036) Poki79 válasza gaga1981 (#2035) üzenetére


Poki79
tag

Esetleg próbáld meg újra lefuttatni a setup programot a pc-den. Ha ott se fogja felismerni, akkor nem tudom.
Reset után talán az egész felismerési procedúrát elölről kell kezdeni. Ha a kék led világít nem lehet baja.

(#2037) gaga1981 válasza Poki79 (#2036) üzenetére


gaga1981
csendes tag

Szia.Igen kék a led,el is erem (pl. Laptopon es medialejatszon keresztul is),csak tavoli eleressel nem(mobil v tab),ssh-n es webui-n keresztul nem latom. Probaltam a setupot is ujra lefuttatni,dehat ott sajnos nem lehet beallitani semmit se.Felismeri rendesen laptopon keresztul.Annyit lehetett beallitani,hogy automatikus legyen a firmware upgrade,de gongolom ezzel nem jutok elorebb,mert azt is webuin keresztul kellene jovahagynom,nem?Ha egyebkent lemenne sikeresen egy firm upgrade,akkor az megoldhatna a problemamat szerinted?De ez gondolom nem fog menni magatol,igaz?Koszi elore is!Esetleg mas otlet Neked vagy valaki masnak?Koszi a segitseget!

(#2038) zolnagy válasza Poki79 (#2027) üzenetére


zolnagy
őstag

Átnéztem az írásokat. A javasolt dolgokat kikapcsoltam a webuin. Csak az fut, ami kell: TM és dlna. Tesztelgettem, nézegettem ps-a paranccsal, hogy mi fut. A tapasztalatom: ha fut a tm akkor nem megy alvó üzemmódba. De akkor sem, ha a dlna megy. Tehát mind a TMt, mind a dlnat le kell állítani, csak ekkor megy alvóba. Viszont érdekes módon a tmnek nem mindig volt elég a transmission-stop parancs (pedig kiírta, hogy terminated). Futott utána egy transmission-da folyamat, amit kill paranccsal ki kellett lőnöm. Majd még ennek utánajárok, miért van. De mindenesetre ez így elég fapados megoldás, hogy ki kell lőni a tmt és a dlnat is, hogy el tudjon menni alvóba.

[ Szerkesztve ]

(#2039) Kroni1 válasza zolnagy (#2038) üzenetére


Kroni1
veterán

Nekem a regebbi 3-as fw alatt elment sleepbe tm alatt is, elég volt ha pause-ra allitottam a seedet, vagy ha nem ment semmi.. (Az uj fw alatt nem neztem.)

Nikon D3300 DSLR eladó

(#2040) zolnagy válasza Kroni1 (#2039) üzenetére


zolnagy
őstag

Na, kár volt nekem frissítenem. :(
Tudom, vissza lehet menni 3-ra, meg már csináltam is, de most vhogy nem merem megtenni

DLNA nálad megy?

[ Szerkesztve ]

(#2041) Poki79 válasza zolnagy (#2040) üzenetére


Poki79
tag

Egyébként miért is akarod, hogy alvó üzemmódba menjen? A zajszint a zavaró? Erre mások írták, hogy gumi lapot tettek a lába alá (bicikli gumi belső) és azzal javult a dolog. A fogyasztása minimális.
A zajra még egy bélelt plusz doboz, amiben azért jár a levegő megoldás lehet, de ez már gondolkodósabb, hogy a zaj útját hogyan lehet megtörni, de a tojástartó alakú szivacs nagyon jó hangszigetelő hatású (a szellőzést kell megoldani).

(#2042) PistiSan válasza Poki79 (#2041) üzenetére


PistiSan
addikt

Érdkes kérédés ez, én pl kikapcsoltam az alvó módot a webuin, mert láttam hogy rohadt sokszor leáll, elindul! Tudom hogy ezek a vinyók erre vannak tervezve, de akkor is, biztos nem tesz jók a vinyónak a folyamtos leállítás/elindulás.

(#2043) flegga92 válasza Poki79 (#2041) üzenetére


flegga92
senior tag

Jobb neki, ha folyamatosan megy 24/7?

(#2044) Poki79 válasza flegga92 (#2043) üzenetére


Poki79
tag

Végtére is erre lettek kitalálva. A PC-mben mai napig fut egy IDE winyó, pedig már 10-12 éves is lehet, de még nem igazán kidobandó. Remélhetőleg a WD red winyó a cloudban bírja legalább eddig. A gyenge láncszem az ember a képletben :)

(#2045) zolnagy válasza Poki79 (#2041) üzenetére


zolnagy
őstag

Szerintem nem jó neki, ha állandóan megy, persze az sem, ha túl gyakran elindul és leáll. Ha megy a TM, akkor úgyis megy a vinyó, én azt akarom, hogy naponta egyszer, ha leállítom a tmt (esetleg sikerül ezt automatizálnom), akkor ne menjen már a vinyó, ha semmi nem használja.

Amúgy annyiban előrébb vagyok, hogy be van kapcsolva a dlna, de az összes eszközt leállítom ott a dlna pontnál a webuin, akkor elmegy alvó módba. Most már csak a tmel kell kísérleteznem.

(#2046) Poki79


Poki79
tag

Ma visszakaptam én is a Cloudot, szintén teljes csere volt. Ezt már meg kell becsülni így csak TM lesz rajta.
fel is frissítem a legújabb fw-re, és nem lesz további késztetésem a baxtatására.

(#2047) zolnagy válasza Poki79 (#2046) üzenetére


zolnagy
őstag

Hát csak óvatosan. :)
Én is így vagyok vele. Tm azt csá. Már az sem érdekel, hogy nem megy alvóba (tudom, hogy a tm miatt van)

(#2048) Poki79 válasza zolnagy (#2047) üzenetére


Poki79
tag

Jaja, úgy van ;)
Tegnap felraktam rá gyorsban, de még resetet se nyomtam rá azóta, nehogy behaljon :)
Szépen tölt le fel, és erre kellett egyébként is nekem. Ha bárki többre vágyik, akkor NAS-t kell venni.

(#2049) Poki79


Poki79
tag

Nah, ez a tetű twonky nem akarja az srt filokat lejátszani a film mellé. Mindjárt felrugdosom az új verziót.

OK, megjavult, újra kellett építeni az adatbázist a felmásolás után :) Rugdosás canceled

[ Szerkesztve ]

(#2050) ToxLee


ToxLee
őstag

Érdemes az új fw.-t felrakni? Valami tapasztalat? A cloudon már 300 giga backup van, ezért nem merem felrakni. :D

[ Szerkesztve ]

Copyright © 2000-2024 PROHARDVER Informatikai Kft.