Hirdetés

2020. február 29., szombat

Gyorskeresés

Hozzászólások

(#1) kenand


kenand
(addikt)

Köszönjük a leírást.
Pi-n nem próbáltam, de Amlogic Box+CoreElec komból jóval egyszerűbb, telepíted a HBO addont (Github vagy Moovie shark repo) az magától telepíti majd a legújabb input stream adaptívot. Lehet Pi+LibreElec is megoldja....

(#2) rosejbli válasza kenand (#1) üzenetére


rosejbli
(senior tag)

Elvileg a 18as kodi telepíti magától, de valamiért raspbianon ez nem megy sokaknál.

(#3) kenand válasza rosejbli (#2) üzenetére


kenand
(addikt)

CoreElec 18-as Kodi alapú, ott is azért megy (LibreElecből csak alpha volt Leia (Kodi18) alapon amlogicra)
Ha valakinek csak filmnézésre kell könnyebb a Libre(Core)Elec

(#4) kelemeng


kelemeng
(újonc)

Hm. Én éppen ilyen problémával küzdöttem: Raspbianra Kodi és ahhoz HBOGO plugin. A widevine-t nem tudom felrakni, mert a makepkg parancsot nem ismeri, ami pacman csomag része ami viszont archlinux-ra van...

Neked hogyan sikerült makepkg-t futtatni/felrakni raspbianon?
-------
Kele

(#5) rosejbli válasza kelemeng (#4) üzenetére


rosejbli
(senior tag)

Ha jól emlékszem arra hibát ír ki, de szerintem az van, hogy akkor is működik, ha ez kimarad.
nem vágom még ennyire a linuxot, de ha működik nélküle, akkor ki is veszem a leírásból

(#6) rosejbli


rosejbli
(senior tag)

Most dobott egy olyan hibát az addon, hogy frissíteni akarta a widevine-t, amit tegnap pl elitasítottam és akkor működött rendesen, de ma rányomtam a frissítésre és ugyanúgy sikertelen, mint amikor fel akarta rakni. Kellett neki egy reboot és most megint megy rendesen, de valószínűleg, akinek nem tudta magától telepíteni a widevine-t, annak frissíteni sem fogja tudni.

(#7) rosejbli válasza kelemeng (#4) üzenetére


rosejbli
(senior tag)

Kipróbáltam, megy a makepkg utasítás nélkül is, ki is vettem a leírásból.

(#8) Nyirike


Nyirike
(csendes tag)

Üdv

Ezzel a hibát jelzi film indításkor:
InputStream Adaptive: Unable to load widevine shared library (/home/pi/.kodi/cdm/libwidevinecdm.so)
Pedig ott van a fájl amit nem tud betölteni.

Ütlet?

(#9) rosejbli válasza Nyirike (#8) üzenetére


rosejbli
(senior tag)

Frissítetted a kodit? Utánanézve a neten ez csak akkor jött elő, ha nincs frissítve 18as verzióra a kodi.

(#10) Nyirike válasza rosejbli (#9) üzenetére


Nyirike
(csendes tag)

A legújabb van fent. 18-as

(#11) rosejbli válasza Nyirike (#10) üzenetére


rosejbli
(senior tag)

Ezt futtasd le, hátha valami dependency nyűgje van.
sudo apt-get install -y --force-yes gconf-service libraspberrypi0 libatk1.0-0 libcairo2 libgconf-2-4 libgdk-pixbuf2.0-0 libgtk2.0-0 libnspr4 libnspr4-0d libnss3 libnss3-1d

(#12) Nyirike válasza rosejbli (#11) üzenetére


Nyirike
(csendes tag)

Szia!

Reading package lists... Done
Building dependency tree
Reading state information... Done
gconf-service is already the newest version (3.2.6-4).
gconf-service set to manually installed.
libatk1.0-0 is already the newest version (2.22.0-1).
libatk1.0-0 set to manually installed.
libgconf-2-4 is already the newest version (3.2.6-4).
libgconf-2-4 set to manually installed.
libgdk-pixbuf2.0-0 is already the newest version (2.36.5-2+deb9u2).
libgdk-pixbuf2.0-0 set to manually installed.
libgtk2.0-0 is already the newest version (2.24.31-2).
libnspr4 is already the newest version (2:4.12-6).
libnspr4 set to manually installed.
libnss3 is already the newest version (2:3.26.2-1.1+deb9u1).
libcairo2 is already the newest version (1.14.8-1+rpi1).
libcairo2 set to manually installed.
libraspberrypi0 is already the newest version (1.20190517-1).

Package libnspr4-0d is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package libnss3-1d is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libnspr4-0d' has no installation candidate
E: Package 'libnss3-1d' has no installation candidate

Továbbra sem megy :(

(#13) rosejbli válasza Nyirike (#12) üzenetére


rosejbli
(senior tag)

ebben nézd meg, hogy ha megcsinálod a Linking to the widevine drm részt, akkor működik-e.

(#14) szironyl


szironyl
(újonc)

Ezzel a verzióval folymatosan gondjaim voltak. Raspbianon a widevine miatt sírt folyton, OSMC-n pedig a frissités óta python hibákkal nyomja tele a logot.

Nem igazán volt frissítve jó ideje, így kerestem egy másik alternatívát, nekem ez vált be:
https://github.com/arvvoid/plugin.video.hbogoeu

(#15) Fecogame


Fecogame
(addikt)
LOGOUT blog

Infó: A 18-as Kodi Raspbian Buster alatt még nem elérhető. Ez a rendszer használatos a Raspberry Pi4-hez is.

Lassú mobilinternet? LTE/4G antennák, raktárról ---> http://bit.ly/LTE_Antennak

(#16) heidricha válasza szironyl (#14) üzenetére


heidricha
(senior tag)

ez jó tanács volt, köszi!
csak a pycriptodomx verziót kellett a latest-nél eggyel régebbire venni, mert a legfrissebb nem ment fel valamiért.
viszont akadozik. nem letöltési sebesség, és nem is stream-váltás. sosem vált, vagy nem veszem észre, viszont manuálisan választva stream-et ugyanúgy akadozik.
van, hogy több film is végigmegy gond nélkül (1080) van hogy 3 percenként megakad (5-30mp-re)

valakinek egy ötlete erre?
vagy csak engem keserít ez a jelenség?

rPi2, OSMC, minden rendszeresen frissítve

[ Szerkesztve ]

eladó alig repedt, de használhatalan z1c állványtöltővel, bontatlan szilikon tokkal, üvegfóliával

(#17) rosejbli válasza heidricha (#16) üzenetére


rosejbli
(senior tag)

Érdemes felrakni a hbo go eu addont movieshark repóból, az most úgy néz ki zökkenőmentesebben működik.

(#18) dogi01


dogi01
(tag)

Nagyon gondolkodom hogy beszerzek egy Pi-t HBO Go-hoz.
Egy régi 720p-s tv-t kéne csak meghajtani.
Unom már a laptop HDMI csatlakozójat csak ezért stresszelni, és régóta érdekel hogy mit lehetne kihozni ebből a cuccbol.
Meritek ajánlani youtube, HBO go használatához?
Programozás is megy valamennyire, kütyük is érdekelnek, de gondolkodom H inkább egy régi Apple Mac Mini vagy egy ilyen Pi legyen...

(#19) rosejbli válasza dogi01 (#18) üzenetére


rosejbli
(senior tag)

Erre bőven elég a pi, arra figyelj, hogy ezeket ne böngészőből akard elindítani, hanem inkább kodin keresztül.

(#20) dogi01


dogi01
(tag)

na nemigazán siderül a dolog. Minden települ, látom is az appot, settingsnél be is jelentkezek, de ahogy meg akarnám nyitni a filmet azt írja h nem jó a log in. Probáltam mindehogy, nem enged be. vmi ötlet?

(#21) kenand


kenand
(addikt)

Ugyan Pi-re/HBO Go-ra nincs személyes tapasztalatom, de Amlogic alapú TV box/CoreElecre igen.
Éppen hétvégén küzdöttem én is az egyikkel.....ott nem akart menni, másikon több, mint egy éve használom.
Nekem az segített, hogy nem a -fejlesztéssel leállt- HBO Go Hungary Kodi plugint, hanem a HBO Go EU-t tettem fel. Sokkal job, van egy wizard ami végigvisz, Widevinet is lehet menüből telepíteni, és nem az első film indításnál csinálja meg (ha megcsinálja..)

Copyright © 2000-2020 PROHARDVER Informatikai Kft.