Hirdetés

2024. március 1., péntek

Gyorskeresés

Hozzászólások

(#5001) ArthurShelby válasza Fifi (#4994) üzenetére


ArthurShelby
addikt

Az ilo-nak szerintem semmi köze a xpenology-hoz. Miért lenne rá kényes? :F

A rosszban mindig van valami megtévesztően jó, különben nem választanánk a rosszat

(#5002) Fifi válasza ArthurShelby (#5001) üzenetére


Fifi
őstag

Lehet keverem és System ROM verziót nem lehetett upgradelni már nem emlékszem, több éve volt. :B

(#5003) DBob válasza Fifi (#5002) üzenetére


DBob
őstag

Azt is lehet már egy ideje iLO felületéről.

mod:
Múltkor kikapcsolt gépet frissítettünk system ROM-ot. Nem figyeltük iLO-ból, le van kapcsolva a gép. Fun fact: így is sikerült. Bekapcsolás után megcsinálta.

[ Szerkesztve ]

(#5004) envagyok válasza DBob (#5003) üzenetére


envagyok
veterán

Akkor a 6.0.2 xpenology alatt nyugodta frissíthetem az ilo-t, jól teszem, ha letiltom a naplózást, és az ilo alól menetközben is nyugodtan frissítsem a system romot (bios)?
Esetleg az xpeno 6.2.3 frissítés mikéntjéről van valakinek infója?

Keresek 3dfx és régi ATI, Nvidia videókártyákat, Gravis, Creative hangkártyákat!

(#5005) Fifi válasza DBob (#5003) üzenetére


Fifi
őstag

Tudom. ;)

Most tényleg idegesít, hogy sógornak, amikor kb. 5 éve telepítettem xpenologyt a microserverre, mi volt a gond, mit nem lehetett frissíteni. :U Nem akarok dezinformálni. :(

(#5006) bugizozi válasza spymorass (#4999) üzenetére


bugizozi
őstag

Írj neki és megmondja milyen memóriája van ami jó a Microserverbe. Én pont a múlt héten vettem tőle 2 db 8GB Samsung 1333MHz m391b1g73bh0-yh9 de úgy látom az már elfogyott.

VCP7-DCV, CCNA ||| Ami működik, ahhoz nem szabad hozzányúlni!

(#5007) spymorass válasza bugizozi (#5006) üzenetére


spymorass
csendes tag

Igen, közben beszéltem vele, megpróbálom a 8GB Samsungot, valószínűleg az utolsót én vittem el. :D

(#5008) bugizozi válasza spymorass (#5007) üzenetére


bugizozi
őstag

az 99% jó lesz :K

VCP7-DCV, CCNA ||| Ami működik, ahhoz nem szabad hozzányúlni!

(#5009) envagyok


envagyok
veterán

Hogy lehet elérni az ilo-t?
Régről az rémlik, hogy sima ip címmel, de most nem nagyon akar semmi se bejönni.

Keresek 3dfx és régi ATI, Nvidia videókártyákat, Gravis, Creative hangkártyákat!

(#5010) DBob válasza envagyok (#5009) üzenetére


DBob
őstag

Megpróbálhatod SSH-n is

(#5011) envagyok válasza DBob (#5010) üzenetére


envagyok
veterán

Bakker de hülye vagyok.
Csak vakon dugtam be a sötétbe, és a második lanra dugtam, nem az ilo portra :C
2.53 van rajta
Akkor frissítem is.

[ Szerkesztve ]

Keresek 3dfx és régi ATI, Nvidia videókártyákat, Gravis, Creative hangkártyákat!

(#5012) envagyok válasza envagyok (#5011) üzenetére


envagyok
veterán

ILO frissítve 2.79-re, AHS logolás kikapcsolva, log törlése.
System rom is j06 04/04/2019-re frissítve a 21015-ösről.
Már csak a synot kellene frissíteni 6.0.2-8451 Update 10-ről a lehető legfrisebbre, úgy, hogy az adatok megmaradjanak.
Akkor 6.2.3? és csak betallózom?

Keresek 3dfx és régi ATI, Nvidia videókártyákat, Gravis, Creative hangkártyákat!

(#5013) envagyok válasza envagyok (#5012) üzenetére


envagyok
veterán

Kezdek őszülni.
Betallóztam a 6.2.3-at, amit letöltöttem a synology oldaláról.
Azzal fogadott újraindulás után, hogy valami hibát kell javítania, és reboot után újra ugyanezt.
Ezután felraktam az 1.03b jun féle bootloadert, átírtam a pendrive vid pid értékét, és a mac címet.
Ezzel elindul, be is tudok lépni a webui-ba, látszik is minden, elérhetőek lesznek a fileok is a nasról, aztán egyszer csak kiírja, hogy nem vagyok jogosult a szolgáltatásra, lecsatlakozik a hálózatról, eltűnik a router ui-ján az eszközök közül is :U
Lehet, hogy a synology oldaláról letöltött pat file nem jó?
Találkozott már valaki ilyennel?

Keresek 3dfx és régi ATI, Nvidia videókártyákat, Gravis, Creative hangkártyákat!

(#5014) Mykroft válasza envagyok (#5013) üzenetére


Mykroft
tag

de, minden jó, csak valami jogosultság para lépett fel a fájlrandszerben, amit ssh-h keresztül tudsz javítani.
talán 2019 augusztusban írtam erről egy posztot az xpeno topikban.

(#5015) spymorass válasza bugizozi (#5008) üzenetére


spymorass
csendes tag

A héten upgrade-ként kapott egy i5-3470T processzort, valamint 8GB Samsung 1333MHz M391B1G73BH0-YH9 típusú memóriát. Mindkettő működik!

(#5016) envagyok válasza envagyok (#5013) üzenetére


envagyok
veterán

Írtam az xpeno threadbe is:
"Sajnos most már egyáltalán nem látszik.
Viszont valami más gond lehet.
Én a synology oldaláról töltöttem le a DSM_DS3615xs_25426 csomagot DS3615XS-hez, a jun 1.03b is ahhoz.
Gondoltam megnézem mi van akkor, ha friss telepítést szeretnék.
kivettem a lemezeimet, felírtam a jun 1.03b-t módosított vid piddel, mac-al, és egy generált sn-el. Azzal szépen meg is találta a a synology finder a gépet, telepítésre kattintva letöltött valamit, majd utána újraindult, és megint nem volt sehol semmi.
Utána gondoltam gyalulom a berakott új lemezt, és megpróbálom újra inkább tallózva a file-t, amit letöltöttem.
De akkor már telepíteni se lehet, csak miután újraírom a jun loadert.
Valamit rosszul használok nagyon.
Csak nem tudom mit.
Azt olvastam valahol, hogy ha egy rossz rendszernél kiveszem a lemezeket, és telepítem egy üresre, majd utána bootnál berakom a jelenleg kivett lemezeket is , akkor megjavul."

Tudtok linket adni, melyik pat-ot, melyik loadert töltsem le?
Esetleg nem a windows10 kever be a win32diskimagerrel?
Nem is látja a grubot, csak az ofsmounttal.

Keresek 3dfx és régi ATI, Nvidia videókártyákat, Gravis, Creative hangkártyákat!

(#5017) envagyok válasza envagyok (#5016) üzenetére


envagyok
veterán

Kiderült, mi volt az egyik gond.
A tesztlemezes rendszeren manuálisan beollózva szépen elindult.
Viszont lekapcs után, mikor rácsatlakoztattam a lemezeket, akkor ugyanazt csinálta, mint a múltkor, hogy leállított mindent, de most ott a gép a hálón.
Írta, hogy hiba van az egyik meghajtón, ami az újan telepített.
Aztán megint szépen eltűnt minden, és befagyott a webui.
ssh-n sem érem el.

Lehet olyat csinálni, hogy elindítom a a friss telepítésessel, majd kötetenként engedem vissza?

Keresek 3dfx és régi ATI, Nvidia videókártyákat, Gravis, Creative hangkártyákat!

(#5018) envagyok válasza envagyok (#5017) üzenetére


envagyok
veterán

A lefagyott rendszer után kivett lemezekkel, csak az új telepítéssel sem indul már.
Az elcseszett rendszer belerondít a pendrive-ba? Akkor a háón sem látszik.
Megpróbálom azt, hogy újra rendbe teszem a pendrive-ot, megnézem indul a-e a friss telepítéssel, utána bootnál figyelek arra, hogy arról bootoljon, aztán valahogy rendbe vágom a rendszert.
Edit: Az sehogy se jó, mert gondolom a jun indítja a bootot.
Lehet azt valahogy ott módosítani?

[ Szerkesztve ]

Keresek 3dfx és régi ATI, Nvidia videókártyákat, Gravis, Creative hangkártyákat!

(#5019) Mykroft válasza envagyok (#5018) üzenetére


Mykroft
tag

* rossz topikban írod a kérdéseid. ez inkább xpeno, mintsem Microserver probléma.

(#5020) Galopp válasza spymorass (#5015) üzenetére


Galopp
tag

Proci megvolt? Csak hogy nem a E3-1265L-t választottad.. Bár az elérhetőségükről most nem tudok infót..

(#5021) envagyok válasza Mykroft (#5019) üzenetére


envagyok
veterán

Sikerült a dolog, köszönöm mindenkinek a segítséget.
[link]
Most úgy néz ki, minden okés.
Pedig már kezdtem pánikolni.

Keresek 3dfx és régi ATI, Nvidia videókártyákat, Gravis, Creative hangkártyákat!

(#5022) spymorass válasza Galopp (#5020) üzenetére


spymorass
csendes tag

Xeon procikat nem találtam Magyarországon, külföldről most nem akartam rendelni, mert annyi időt nem akartam várni, ezért esett a i5-3470T-re a választásom.

(#5023) scansat


scansat
tag

Sziasztok.

Néha szörnyű hangokat ad a Gen8-am merevlemeze. Félek nemsokára elhalálozik. Az lenne a kérdésem, hogy mivel rég volt hogy felraktam rá az xpenology-t, már nem emlékezem hogy is van. Az elejébe dugott pendrive-ról indul, de anno valami kódot ki kellet olvassak a pendrive-ból. Szóval ha tönkremegy a merevlemezem, akkor az újra kell valamit telepítsek, vagy csak kihúzom, beteszem az újat és formázás, aztán megy?
Sorozatszám: C7LWN09761
Modellnév: DS3615xs
DSM verzió: DSM 6.1.7-15284 Update 3
1 darab Merevlemez: WD60EFRX-68L0BN1 RAID Group 1
Anno volt egy egész jó kis leírás, hogyan is kell telepíteni az xpenology-t, de most sehol sem találom. :F Ha valaki tudja szépen kérem linkelje be, mert elmenteném, hátha egyszer a pendrive fog tönkremenni.

Előre is Köszi szépen!

(#5024) Zoty4 válasza scansat (#5023) üzenetére


Zoty4
őstag

sinologyt érdemes pendrivera telepiteni és bedugni a gépen belül, szóval ne a vinyon legyen.
Nekem így van ezer éve, én se tudnám már megcsinálni :)

[ Szerkesztve ]

(#5025) Zoty4


Zoty4
őstag

Sziasztok
DSM 5.2-5592 van nekem a Microserveren.

Első kérdésem az volna, éremes újabb dsm verziót használni? Igazából csak tárhelyként használom a gépet, meg a DSget és DSfile amit haszálok hozzá. Videot Zidooval nézek.
Nyújt nekem valami többletet egy újabb verzió?

Második kérdésem, hogy tervezek tárhelyet bővíteni
Jelenleg van 2x1TB Raidbe (adatoknak) meg 1x2TB filmeknek.
Most szeretnék bele venni 4, 6 vagy 8 terrás vinyót
viszont a honlapján ezt találtam:
Maximum internal storage
NHP SATA: 16TB (4 x 4TB) 3.5-inch SATA
Akkor most nem tud 4 terrásnál nagyobb vinyót fogadni?

(#5026) scansat válasza Zoty4 (#5024) üzenetére


scansat
tag

Mint írtam, nekem is van pendrive a gépbe dugva és arról indul. A kérdésem az, hogy ha a merevlemez elhalálozik, akkor csak kiveszem és berakom az újat ezek szerint? Mert ugye a sinology akkor a pendrive-on van? :F

(#5027) kgymac válasza scansat (#5026) üzenetére


kgymac
őstag

A pen csak a boot-hoz kell. De bootolhat hhd-ről is, de akkor el kell rejteni a DSM elől (pl. esxi, de proxmox alóli VM. Persze, a KVM egy csatolt virtuális pennek mindig ugyanazt a vid/pid értéket adja, ami jelenleg nem "közismert", kicsit guglizni kell érte).
Ha a vid/pid a pen-en lévő grubban van, akkor szerinted kell változtatni rajta, ha ugyanazt a pen-t használod a továbbiakban ? Help: a vid/pid nem változik.

(#5028) totoka2 válasza scansat (#5026) üzenetére


totoka2
tag

A DSM minden a gépben lévő HDD elejére felmásolódik. Ha több HDD-t használsz, és egy tönkremegy, akkor csak csere, inicilizálás, és minden megy tovább (felszinkronizálja az új HDD elejére is a DSM-et). Ha csak 1 HDD van/volt benne, akkor újra kell telepíteni a kívánt verziót, és a programokat is. A régi penizéről indulhat, nem kell szerkeszteni (VID/PID ugyanaz a pendrivenak, ahogy kgymac is írja) csak le kell tölteni az esetedben DS3615xs telepítőt a synology-tól, és felrakni.
Azt valaki nálam hozzáértőbb tudja megmondani, hogy tudsz-e most konfigodról backupot csinálni, hogy az új rendszerre visszatöltsd, vagy 0-ról kell minden programot feltelepíteni/beállítani az új HDD-n.

(#5029) kgymac válasza totoka2 (#5028) üzenetére


kgymac
őstag

@scansat:
Ha már meghalt, akkor nem nagyon.
Működő rendszerről lehet a rendszer beállításokat (vezérlőpult), extra telepített csomagokhoz ezt neked kell megoldani (és a visszaállítást is). Új hdd-re új, a korábbival azonos DSM telepítése esetében a mentést vissza tudod tölteni, amit lementett, azt vissza is állítja. Valami érthetetlen okból a tűzfal beállításokat nem menti el (6.1.x), pedig az iptables képes rá.
Kézzel le tudod menteni, majd vissza is tudod állítani (root szükséges). De ugyanez mondható el szinte minden telepített csomagra is.
Verzióváltás esetében (5.2->x, 6.1->6.2) nem nagyon működik, többen furcsa hibákba botlottak, úgy tudom, az ajánlás az újra belakás.
Én eddig 3x állítottam vissza másik nason a konfig mentést, azonos DSM verzióra és hasonló hw konfigra, a gépnév és hálózati adatok maradtak a korábban kézzel beállítottak, a megosztások/felhasználók/csoportok létrejöttek a visszaállítás végén, de természetesen a mappa tartalmak NEM. A konfig klónpzás 6.1.3-mal történt.

(#5030) PpenoO


PpenoO
őstag

Szedtétek már szét a fő ventilátort takarítás/olajozás miatt? Ha lehetne bele kapni utángyártottat, cserélném de így, hogy gyárit is nehéz hozzá szerezni... Mennyire macerás, veszélyes a műtét?

[ Szerkesztve ]

(#5031) dchard válasza PpenoO (#5030) üzenetére


dchard
veterán

Semennyire, itt egy videó: [link]

Benne van a kötési sorrend is, ha nem gyárit vennél, semmibe nem telik átkötni. Arra érdemes vigyázni, hogy hasonló légszállítású ventit vegyél, vagy jobbat mint ami benne van. A venti PWM szabályozású, tehát PWM képeset kell venni.

[ Szerkesztve ]

A kitárulkozó idegenektől mindig elfog a hányinger. [Cornelius]

(#5032) PpenoO válasza dchard (#5031) üzenetére


PpenoO
őstag

Tudtommal a ventilátor hack PWM modeban nem működik, azaz működik csak pont fordítva mint ahogy kéne. Ezért inkább szétszedném, takarítanám a gyárit.

(#5033) Kobak77


Kobak77
aktív tag

Sziasztok!

Előre is elnézést kérek mind a hosszú szövegért, mind azért, ha esetleg egyes részek már ki lettek vesézve. Sok mindent olvastam már itt, de nem frissek az élmények, nagyrészt emlékezetből kérdezek.

Adott esetemben egy közepesen kibővített microserver, napi - családi - használatban.
CPU: 1260L
Mem: 12GB
disk: 2x2 TB raid 1-ben, ill. 2 db disk átmeneti használatban (kikerül).

A géphez kb. 3 éve nem nyúltam hardveresen, a rajta futó OS-eket upgradelem, de az alatt minden "gyári". Most cserére kerülne a 2TB-os tömb egy 6 TB-osra, és ha már hozzányúlok, megcsinálnék pár dolgot. De haladjunk sorjában :).

Disk bővítés:
Lett 4 db 6TB-os natív 4k diskem. Amit eddig sikerült kinyomoznom:
- nem működik együtt az 512-es szektorméretű diskekkel, tehát a raid tömb bővítése (1 disk kivesz, helyette új be -> tömb újraépít -> másik disk kicserél nagyobbra -> tömb újraépít -> filesystem kibővít nagyobb méretre) nem játszik.
- "általában" a hp raid vezérlők raid üzemmódban "nem szeretik" a natív 4k diskeket. AHCI módban viszont mennek.
Erről sajnos közelebbi infót nem találtam gugliban. Jó lenne ha továbbra is tudnám használni a b120i-vel raid1-ben a tömböm. A céljaimra megfelel. Esetleg valaki próbált már 4kn disket használni raidben? Van esetleg tapasztalat?

BIOS és egyéb FW-ek:
Egyrészről az az alapelvem, hogy ami működik, azt ne javítsuk meg, ugyanakkor olvastam itt a fórumon az ILO flash témáról. Nekem eddig nincs vele problémám, pedig jó régi verzió, de gondoltam, hogy megfrissíteném, ha már dolgozom vele. A kérdések a következők:
- nem romolhat el attól, ha elkezdem piszkálni? vagy mindenképp érdemes frissíteni?
- olvastam, hogy maga a javítás sem lett 100%-os. Ismét csak, érdemes frissíteni?

Továbbmenve a ILO flash témától:
Mit frissítenétek meg? A gép nincs kinn neten, csak belső hálózaton van használva és ráadásul az ILO-t sem használom (vhogy elkutyultam a hozzáférését tartalmazó cetlit)

És a technikai kérdés:
SD kártyán vmware esxi fut rajta. Ha jól értem, OS alól (win, linux) így nemigen lehet megfrissíteni. Van vmi ötletetek, hogy hogy lehetne ilo-t, egyebeket (amit javasoltok) frissíteni rajta?

Előre is köszi a tanácsokat!

Kobak

Szerk.: egyelőre szedem össze az infókat, nekiállni két ünnep között fogok :)

[ Szerkesztve ]

(#5034) cucuska79


cucuska79
tag

Sziasztok

Létezik olyan videokártya, ami jó a szerverbe és tudja a 4k kódolást plexhez? Néztem, hogy plexpass előfizetés is kell hozzá, mert a profci nem támogatja.
Chromecast ultraval használnám, nem a vga hdmi-re kötve a tv-t.
Köszi a segítséget.

(#5035) Gabesz84 válasza cucuska79 (#5034) üzenetére


Gabesz84
őstag

Ha a 200w-os tápos szervered van és nincs beleerőltetve 8HDD, akkor létezik low profile 1050ti, ami tud mindent gyorsítani, vagy ami tuti belemegy azok a 1030gt-k de ott korlátozottak az encoder képességei ha jól emlékszem.
PLEX-hez utána kellene nézni mire elég a 1030gt.

(#5036) cucuska79 válasza Gabesz84 (#5035) üzenetére


cucuska79
tag

Köszi az infót, de sajna túl drága ez a kártya. :O

(#5037) LógaGéza válasza cucuska79 (#5036) üzenetére


LógaGéza
addikt

Perpill nincs olyan opció, hogy olcsó VGA... Én is néztem volna H265 decode-ra valami kártyát, de elszállt árak vannak. A proci beépítettjét pedig az ILO implementációja miatt nem lehet használni.

"Go to work, get married, have some kids, pay your taxes, pay your bills, watch your tv, follow fashion, act normal, obey the law, and repeat after me: I AM FREE"

(#5038) Gabesz84 válasza LógaGéza (#5037) üzenetére


Gabesz84
őstag

Na igen, sajnos 1030gt-nél nincs olcsóbb kártya ami tudna h265 decode-ot (pár OEM 1010gt-t leszámítva) , amikor vettem akkor is sokalltam érte a 20k-t, de most 30k de inkább 35k alatt nincs low profile... Nevetséges az egész, pláne hogy a 1030gt játékra minimum kompromisszumos, egy új integrált elveri, bányába meg alkalmatlan...

(#5039) DBob válasza Gabesz84 (#5038) üzenetére


DBob
őstag

Mi volt a gond a 1030GT-ért 20 kHUF-ért? Egy hétvégi bevásárlás nincs meg ekkora összegből.

(#5040) Faby


Faby
senior tag

Kis segítség, tanács kellene.

Előzmény: #4864 Faby
Valamint tegnap rendbetettem az iLO-t, frissítettem, utána írta, hogy degraded, formáztam, kikapcsoltam az AHS logot (újra, mert már korábban is kikapcsoltam), a folyamat része, hogy teljesen áramtalanítani kell a szervert. Visszakapcsolás után előjött megint, hogy nem látja a boot drive-ot. A problémához nincs köze, csak leírtam, mi vezetett az áramtalanításhoz.

A előzményekben linkelthez képest annyival vagyok előrébb, hogy Inteligent provisioninggal rendbe tudom tenni újratelepítés nélkül (OMV van rajta), be kell állítani a smart array karbantatásánál a RAID0-t az SSD-re, és bootolhatóvá tenni. Szerencsére ez nem okoz adatvesztést, inkább csak macera, minden esetben, ha valamiért teljesen áramtalanítani kell a szervert.
Amíg a táp csatlakoztatva van, semmi gond, újra lehet indítani probléma nélkül, de áramtalanítás után mindig előjön.

Igazából itt jön a kérdés: van-e a raidvezérlőnek saját backup eleme, ami elfáradhatott? Ha igen, hol, és milyen?
Lekérdezés alapján az alaplapi RTC elem ok, de nem tudom, ez mennyire megbízható?

root@NAS-OMV5:/proc/driver# cat rtc
rtc_time        : 08:34:14
rtc_date        : 2021-12-29
alrm_time       : 10:54:35
alrm_date       : 2021-12-28
alarm_IRQ       : no
alrm_pending    : no
update IRQ enabled      : no
periodic IRQ enabled    : no
periodic IRQ frequency  : 1024
max user IRQ frequency  : 64
24hr            : yes
periodic_IRQ    : no
update_IRQ      : no
HPET_emulated   : yes
BCD             : yes
DST_enable      : no
periodic_freq   : 1024
batt_status     : okay

Esetleg más tipp, lehetséges megoldás?

[ Szerkesztve ]

A barátok azok, akik jól ismernek és mégis szeretnek Téged!

(#5041) osztraksajt válasza Faby (#5040) üzenetére


osztraksajt
őstag

Szia,

Nálam is pont ugyanez a szitu. Áramtalanításkor elveszti a raid konfigurációt, így nem találja meg a raid0 SSD-t. Újra tömbbe rakva simán bootol. Nálam az AHS gond sem jött elő, mégis ugyanez a jelenség.

(#5042) dchard válasza Faby (#5040) üzenetére


dchard
veterán

Az RTC elemet mérni kell. Ha látnál hozzá feszt azt mondanám, hogy azt talán el lehet hinni, de ebből hogy "okay" semmi nem következik. Egyébként csak a RAID beállítások vesznek? Biztosan nincs külön elem a vezérlőnek, egy elem van a Gen8-ban. Hogy a vezérlőnek van-e különálló flash memóriája, az jó kérdés: a BIOS és az ILO külön chipen vannak, ez biztos.

A kitárulkozó idegenektől mindig elfog a hányinger. [Cornelius]

(#5043) Faby válasza dchard (#5042) üzenetére


Faby
senior tag

Csak és kizárólag a RAID beállítás vész el, legalábbis eddig mást nem tapasztaltam. Azt is simán vissza tudom állítani. Rendszeridőre nem panaszkodik, indításnál, legalábbis onnan, ahonnan látom is a POST-ot, mindig pontos.
Ettől függetlenül majd ránézek az elemre a következő karbantartásnál.

#5041osztraksajt
Az ILO AHS problémát írtam is, hogy nincs köze ehhez.

A barátok azok, akik jól ismernek és mégis szeretnek Téged!

(#5044) Gabesz84 válasza DBob (#5039) üzenetére


Gabesz84
őstag

kb 4 éve vettem ennyiért, nem most.
Magával a kártyával amúgy semmi gond sincs, ilyen feladatokra kiváló.

(#5045) bugizozi


bugizozi
őstag

Sziasztok!

Kb egy hónapja sikerült hozzájutnom egy Intel Xeon E3-1240 v2 processzorhoz, beszereltem, azóta szépen muzsikál. :K
Rengeteget olvastam utána, de végül úgy döntöttem kipróbálom ezt a 69W CPU-t gyári hűtővel, friss pasztával, max ha túlmelegszik eladom. Egyelőre az iLO és a CoreTemp szerint is megfelelőek a hőfokok, bár nem is szoktam maxon járatni, illetve a Turbo-t kikapcsoltam a BIOS-ban. Amiatt vettem, mert a korábbi Celeron már nem bírta kihajtani az új 500 MBit-es internetet és az oprendszer frissítés is elég lassú volt, most ezek a problémák megszűntek :K
Szóval akinek nem extrém felhasználásra kell egy erősebb processzor az szvsz 69W-ban is gondolkozhat.








VCP7-DCV, CCNA ||| Ami működik, ahhoz nem szabad hozzányúlni!

(#5046) zex


zex
aktív tag

Napokban jutott hozzám egy ilyen kis Gen8-as csoda. Az lenne a kérdésem, hogy FW frissítések közül mit ajánlatok felrakni, mert ahogy nézem eléggé le van maradva a kicsike:

Nem tudom, hogy javít-e vagy ront rajta az update.

Jah, és az iLO felületen azt látom, hogy szerver nincs még regisztrálva a HP-nál. Ezt érdemes megtenni, vagy ez csak a terméktámogatás miatt lenne érdekes?

Köszi a helpet.

[ Szerkesztve ]

(#5047) Gabesz84 válasza zex (#5046) üzenetére


Gabesz84
őstag

ILO-t mindenképp frissíts, ha még működik. BIOS is van aszem újabb.
A regisztrációt sztem félreérted, szerintem ILO advanced licensz lesz az. Nem feltétlenül szükséges, ha a távoli elérés ILO-val nem fontos.
Terméktámogatás és HP-t egy mondatban nem tudom értelmezni :DDD

(#5048) zex válasza Gabesz84 (#5047) üzenetére


zex
aktív tag

Rendben van, akkor megkeresem a frissítéseket hozzá.

Ami a regisztrációt illleti erre gondoltam:

(#5049) lakisoft válasza zex (#5048) üzenetére


lakisoft
veterán

Meg tudjátok nekem mondani mi a legújabb bios?

A linkelt doksik alapján:
BIOS - J06 (04/04/2019)
iLO 4 - v2.73 (11/02/2020)
Intelligent Provisioning - v1.71 (20/02/2019)

Nekem ezek vannak fent és sajnos egy ram bővítés után nem bootol be a gép 1018-as errorcode ha jól emlékszem.

[ Szerkesztve ]

(#5050) Fifi válasza lakisoft (#5049) üzenetére


Fifi
őstag

Nekem ezek vannak fent, de nem biztos, hogy ez is uptodate. :B

Szóval a BIOS-on kívül vannak frissebbek, de szerintem ezek nem fogják befolyásolni a RAM kezelést.

Copyright © 2000-2024 PROHARDVER Informatikai Kft.