Hirdetés

2018. augusztus 14., kedd

Gyorskeresés

Hozzászólások

(#151) Zicky válasza DarioRossi (#150) üzenetére


Zicky
(kvázi-tag)

Szia!

Azt írod, hogy hálózat van.

Tehát ha a 841-hez csatlakozol mondjuk egy laptoppal, a speedporthoz pedig egy asztali pcvel, akkor a wds -en keresztül a két gép látja egymást, az adatfolyam létrejön, tudsz fájlokat mozgatni közöttük....
Ebben az esetben lennie kellene internetnek is, én úgy gondolom...

A 841-ben a default gateway: 192.168.1.254
Ezt megadhatod primay dns-nek is...
Az IP címét a 841-nek- esetleg váloztasd meg 192.168.1.255 -re, de arra figyelj, ha a dhcp ki van kapcsolva benne, akkor csak a pc-n ezt az ip címet beállítva -kézi konfigurálással- fogod elérni a menüjét !!!!

Ha belemész a speedport menüjébe, biztos van benne valami állapot kijelző alkalmazás, ami megmutatja, hogy éppen milyen eszközök csatlakoznak hozzá kábellel és wifin keresztül. Ott benne kell lennie a 841-esnek valamilyen módon; eszköznév vagy mac address. Ha nem találsz semmilyen jelenlét jelét a 841-es részéről a speedportban, akkor nem tudnak csatlakozni egymáshoz TP-Link wds-en keresztül. Így jártam én is a UPC-s connetct box-szal, mint ahogy azt már feljebb írtam.

Próba képpen kösd össze őket kábellel, a beállítások változtatása nélkül. Ha nincs igy se net az alrouteren, akkor a beállításokkal van gond. Ha eljutottál odáig, hogy van net kábelen keresztül, akkor megpróbálhatod újra wds-sel. Ha nem jársz sikerrel, akkor nem tud a két router beszélgetni egymással... :( :(
Ilyenkor -ha a kábeles összeköttetés végképpnem megoldható- marad a wifi extender...

(#152) Vegha


Vegha
(senior tag)

Hali,

nekem sehogy sem akar összejönni a cikkben leírtak alapján a WDS funkció.
Fő router: AsusWL-500GP Tomato RAF firmwarrel
alrouter: TP-Link WR741N gyárifw.

Az Asuson nem állítottam semmit, a TP-Linken bekapcsoltam a WDS-t, de a Survey indításánál csak az Asus wifi hálózata jelenik meg. Kapcsolódik, átmásolja a MAC-et, azonosra állítottam a Security adatokat is, újra is indítottam, a TP-Link Statusában a WDS: Run állapotban is van. De a Surveynél továbbra is csak az Asus AP-je jelenik meg, a TP-Link sajátját nem látja. Direkt külön SSID-t állítottam be, hogy lássam hogy mi történik.
Ötlet ?
Az Asus korábban Access Point-ként üzemelt, de van AP+WDS funciója is. Próbáltam utóbbival is, megadtam neki a TP-Link MAC address-ét, de így sem látja. Mi lehet a hiba ?

(#153) Zicky válasza Vegha (#152) üzenetére


Zicky
(kvázi-tag)

Szia!

Lehet, én nem értek valamit, azt írod, hogy a survey után az AP listában "csak az asus wifi hálozata jelenik meg" :F :F Igazából pont ennek kell megjelennie.
A "tp-link a sajátját nem látja" -> nem is kell neki, mert mert sajátmagához nem tud kapcsolódni....

Az asus-nak gondolom adtál egy ssid-t, ennek a TP-Link AP listájában, a survey után szerepelnie kell a mac address-el a channel-lel, a signal-lal együtt egy sorban és ehhez kell konnektálni. Ha ezt így nem látod, akkor reseteld az asust, hogy visszatérjen teljes alapállapotba, majd adj meg benne mindet újra; igazából egy ssid- kell és egy jelszó, amit a wireless interface oldalán kell neki megadni. Az advanced menuben el lehet rejteni az ssid-t lehet ez a gond... :F :F

A tp-linkben a wds -nél az ssid (to be bridged) megegyezik az asus ssid-vel és a és ajelszó is ugyan az amivel az asushoz hozzáférünk. A bssid-nek pedig az asus mac address-ét kell mutatnia, amit a survey után kiválasztunk.

Mint az előző hsz-ben írtam, az asus status menüjében élő kapcsolat esetén ott kell lennie a tp-link -nevezzük úgy - életjelének!!

Itt is javasolom a kábeles összekötést próbaképpen, és ha úgy működik akkor a hálózati beállításokkal nincs gond. Akkor a két router nem ért szót egymással wds-en keresztül...lehet hogy a gyártók között nem jött létre protokoll konszenzus, de nem tudom...én is többször találkoztam ilyen jelenséggel :F :F :F

Esetleg próbáld fordítva, az asusról bekeresni a tp-linket, de a menüjében a wireless-bridge pontban nem látok bekeresési lehetöséget, csak mac address megadást... Egy reset után lehet helyrejön, látatlanban ennyit tudok javasolni.

(#154) Vegha válasza Zicky (#153) üzenetére


Vegha
(senior tag)

Jól érted pedig: azért hiányolom az AP listában a TP-Linket, mert a leírásodban lévő screenshotban is mindkét AP szerepel. Ha jól értelmeztem. De akkor kipróbálom így, hátha.

(#155) Zicky válasza Vegha (#154) üzenetére


Zicky
(kvázi-tag)

Nos, a képen a tplink ssid a szomszédom routere által szórt jel, az én főrouterem a " "- Net1.

Én úgy látom, sokan belekeverednek az elnevezésekbe.

Az AP,ugye egy internet elérési pontot takar. Ha mobilodat ap módba kapcsolod, akkor tudsz a haverodnak internetet adni. Egy router alap esetben AP-is ha rá van csatlakozva a wan porton keresztül a világhálóra. De van olyan, aki nem szeretné, hogy a routerre csatlakozó gépek mindegyike elérje az internetet, de egymással tudjanak társalogni. Ekkor csak útválasztóként használja a készüléket, és megadja melyik mac address kaphat internetet, és/vagy a wifi-s eszközöknek létrehoz egy külön "buborékot", amiben engedi vagy nem engedi az internet hozzáférést azon túl , hogy egymással beszélgethetnek a gépek.
Otthon- úgy gondolom- mindenkinek az a célja, hogy az internet minden készülékén elérhető legyen kábellel is meg wifi-vel is. Ezért egy wifi-s routernek tök alapesetben, a wan portján érkező internetet mindenféle egyéb beállítás nélkül kutya kötelessége tovább szórnia. Ebben az esetben nyitott hálózatként, és modjuk tp-link741n ssid-vel mert még titkosítást és nevet sem állítottunk be.

(#156) DarioRossi válasza Zicky (#151) üzenetére


DarioRossi
(újonc)

A 2 router között nincs kábeles összeköttetés, WDS-en keresztüli próbálkozások:

Telefonnal csatlakoztam a TL-WR841N routerre (192.168.1.100)
- A TL beállításaiba telefonról az IP cím alapján be is tudok lépni.
- Viszont a Speedport (192.168.1.254) beállításait nem érem el a telefonról.

A Speedport "fő" routerhez kábelen van csatlakoztatva az asztali számítógépem.
- Elérem a TL és a Speedport beállításait egyaránt, az IP alapján
- A Speedport eszközlistájában megtalálható a TL router ip címe:

192.168.1.100
64-70-02-A8-93-AA
Static

TL DHCP bekapcsolva, alapértelmezett átjáró: 192.168.1.254

Számítógépről pingelve a telefont
"Válasz: 192.168.1.101: A célállomás nem érhető el"

Kábeles összeköttetéssel minden működik.

:F

[ Szerkesztve ]

(#157) Vegha válasza Zicky (#155) üzenetére


Vegha
(senior tag)

Hát, nekem ez sehogyan sem akar összejönni. Bemásolom a screenshotokat, hátha látsz rajta valami triviális hibát.
A főrouter (Tomato) beállításai:

Az alrouter beállításai:

Érdekes hogy tegnap a Status oldalon a WDS állapota: Run volt (ettől függetlenül mégsem működött). Ma viszont csak Assocziál folyamatosan, de nem tud valamiért csatlakozni rendesen.
Az alrouter Wireless Security részt direkt nem kapcsoltam be, azt hiszem attól fagyott le többször is az elmúlt órákban.

(#158) Zicky válasza DarioRossi (#156) üzenetére


Zicky
(kvázi-tag)

Nos, ez igazából már félsiker, mert a speedport legalább látja wds-en keresztül a tp-linket.
Azt próbáld még meg, hogy a tp-linkben kikapcsolod a dhcp-t, így a speedportnak kell osztania az ip címeket a tp-linkre csatlakozó eszközöknek is. Talán ez segít, bár ha apc-ről eléred a tplink menüjét wds-en keresztül, akkor már megvalósul az adatfolyam, tehát alapesetben a wan-nak vagyis internetnek is kéne lennie...

Szóval, ha kábellel összekötöd a két routert akkor internet is van, vagyis ezt jelenti a minden működik....

Tehát ha kábellel minden működik, akkor a speedport nem ad, nem enged internetet vagy wan hálózatot valami miatt abba a wifis kapcsolati protokoll redszerbe ami a két routert összeköti. Ez lehet valami beállítás is a speedportban de lehet, hogy ilyenre írták ennek a protokoll folyamatnak az algoritmusát a firmware-ben ami sajnos kikerülhetetlen akadályt jelent...

(#159) Zicky válasza Vegha (#157) üzenetére


Zicky
(kvázi-tag)

A képek alapján minden rendben van.

Próba képpen kösd össze őket kábellel. Ha így működik, akkor éppen olyan gond van itt is, mint az előző hsz.-ben írtam.

Két TP-Link között azonnal működik a dolog, de egy más típusú és egy Tp-link között én még nem tudtam wds-t kreálni. Az újabb tplinkeknél meg már a főrouterről kell bekeresni az alroutert és fordítva nem működik...

(#160) Vegha válasza Zicky (#159) üzenetére


Vegha
(senior tag)

Kabelesen semmiképp nem működik a dolog: ha jól sejtem a szomszéd viharkaros routere ez, es a WAN portja meg se nyikkan.
Mindegy, egy próbát megért a dolog. Egyik sem egy mai router erösen megerettek mar a cserere.
Köszönöm szepen a támogatást : )

(#161) DarioRossi válasza Zicky (#158) üzenetére


DarioRossi
(újonc)

A TP-Link DHCP-t kikapcsolva nem kap IP címet wifin keresztül a telefon.
Igen, ha a beállítások módosítása nélkül összedugom a 2 routert kábellel, akkor van internet a TP-Linkről is.

Csatolok néhány képet a beállításokról, hátha valamely beállítás a rossz:

(#162) Zicky válasza DarioRossi (#161) üzenetére


Zicky
(kvázi-tag)

Nos, ez a Telekomos router - sajnos úgy néz ki- képtelen beszélgetni wifin keresztül másik routerrel :( :( :(

Igen, amikor kikapcsolod a tplink-ben a dhcp-t, a speedport nem tud osztani ip-t, mert nincs wifin keresztül kapcsolata a tplink-kel. Kábellel összedugva már van kapcsolat és a tplinken keresztül kap ip-t a telefon a speedporttól és internetet is, mert ez egy szabványos hálózati protokoll algoritmus. Ugyanezt wifin keresztül megcsinálni már bonyolultabb program szükséges. Olyan ez mint a kábeles és vezeték nélküli headset, vagy töltő vagy egér...

A WLAN -os részből például hiányolom a wifin csatlakozó eszközök státusz információit, bár ez lehet a LAN részben van benne, de az valójában a kábeles rendszer szokott lenni, pl. a tplinken is külön van wifi status menürész, az én upc connect box-om is jelzi több féle grafikus módón, hogy milyen eszköz, hogyan és milyen paraméterekkel cstlakozik...

Esetleg még azt kellene megnézni, hogy az 54-es végű wlan mac address van-e a tplink wds bssid(to be bridged) ablakban a survey gomb körül, (bár kétlem hogy az 50-es végű lan mac address-t találná meg, vagy sugározná wifin keresztül).Egyébként a képek alapján nincs hiba...

Ha semmiképpen nem megy wifin keresztül, akkor a speedport mellé tegyél mégegy tplinket kábellel, és azokat kösd wds-be. Mikor még invitel-es voltam az inviteles zte router sem akart wds-en keresztül kommunikálni. Még jó hogy van két tp-link routerem...

(#163) DarioRossi válasza Zicky (#162) üzenetére


DarioRossi
(újonc)

Magának a TP-Linknek oszt IP-t a Speedport WDSen keresztül, csak a TP-Linkre csatlakozó eszközöknek nem. (Ha így értetted, akkor elnézést az okoskodásért!)

Innentől nem értem, hogy a routernek miért tud osztani WDSen keresztül IP címet és az eszközöknek pedig miért nem? Szerintem lenne is internet a TP-n. De nem mivel nem kap egy eszköz se IP címet így nem sokra megyek. (De nagy valószínűséggel tévedek.)

A Wifis eszközök is a LAN listában vannak.
Viszont ott se látszik kiosztott IP pl.: a telefonnak, csak a TP IPje szerepel.

"BSSID (to be bridged): 00-0E-8F-E2-C5-54"

A 2 TP Link sajnos felejtős, csak 1 van. :/
Ha nincs több ötlet, akkor próbálok más megoldást találni.

[ Szerkesztve ]

(#164) JuniorKill válasza DarioRossi (#163) üzenetére


JuniorKill
(újonc)

Próbáltad ugy ahogy én csinaltam a 148-as leírásban?

(#165) Zicky válasza DarioRossi (#163) üzenetére


Zicky
(kvázi-tag)

Aha, tehát wds-en kersztül is van kapcsolat a két router között...

Ez valóban érdekes, hogy nem oszt ip-t a tplinkre csatlakozó eszköznek wifin keresztül, kábelen meg igen.Erre mondom, hogy ez a lehetőség nincs megírva a firmware-ben...
Ezen felül nem tudok más okot felhozni...
A speedport gondolom egyben a modem is a telekomos adslhez, így nem tudod a két egységet megfordítani ahogy a 148 hsz-ben van???

(#166) DarioRossi válasza Zicky (#165) üzenetére


DarioRossi
(újonc)

Ha a TP-Linkre kábelen keresztül kötöm a PC-t, akkor sincs IP.
Nem tudom megfordítani, sőt a Speedportban WDS lehetőséget se találtam sehol.

Akkor a megoldás a firmware?

(#167) Zicky válasza DarioRossi (#166) üzenetére


Zicky
(kvázi-tag)

Fentebb írod, hogy "magának a tp-linknek oszt ip-t a speedport..." Nem, azt az ip-t nem a speedport adja a routernek, az a tplink lan menüben beállított sajátja, azért írja a speedport static-nak, mert nem dhcp-s hanem "kézzel konfigurált" egy router másmilyen nem is lehet.

A 141-es hsz-ben összegezve van a beállítandó dolgok.

Ha két routert kábellel kötöd össze és a wds-t kikapcsolod akkor működik? Fentebb azt írtad "kábelel minden működik"

A tplinkben kikapcsolt dhcp esetén, és ha a két router kábellel és nem wds-sel van összekötve, a tplinkre tudnod kellene csatlakozni kábellel és wifivel is.

Adj meg a tplinkben más ssid-t, például Rossi-Net, ne wlan-150771 legyen ami a speedporté, így jobban látszik a dolog. Ha telefonnal tudsz csatlakozni a Rossi-Net -hez akkor próbáld meg kábel nélkül, wds-en keresztül is. Ha ebben az esetben nem tudsz kapcsolódni a Rossi-Net -hez, akkor a wds kapcsolat nem működik a két router között és nem is fog, bármit csinálsz.

Esetleg még azt lehet megpróbálni hogy a tplinkben bekapcsolod a dhcp-t.
Ekkor minden esetben tudsz csatlakozni a Rossi-Net-hez, mert a tplink osztja a ip-t.
Ha van élő, használható kapcsolat a két router között vezeték nélkül, akkor lennie kell internetnek.
Ha ez nem jön létre, nem lehet vezeték nélküli kapcsolatot létesíteni a két router között, mert nem kompatibilisek.

[ Szerkesztve ]

(#168) DarioRossi válasza Zicky (#167) üzenetére


DarioRossi
(újonc)

A 141-es hozzászólás szerint minden helyes

Kábellel összekötve működik.
A routerek vezetékes összekötésével tudok wifin és kábelen keresztül is csatlakozni a TPre. (TP Linken kikapcsolt DHCPvel internet is van, bekapcsolva nincs)

A TP Linken ha kikapcsolt a DHCP és WDSen keresztül kommunikálnak a routerek, akkor a TPre csatlakozó eszközök nem kapnak IP címet. Viszont ebben az esetben a Speedportra csatlakoztatott számítógéppel meg tudom nyitni a TP Link beállításait, tehát a routerek kommunikálnak, nem?

Ha a TP Linken bekapcsolom a DHCP-t és marad a WDS, akkor kapnak IP címet a rácsatlakozó eszközök. De ebben az esetben nem válaszol az eszköz, ha a Speedportra csatlakoztatott számítógéppel pingelem. Minden esetben csak a TP Linkig jutok, a rá csatlakozó eszközöket viszont már nem érem el.

Azért értetlenkedek csak ennyit, mert a két router között van vezeték nélküli kapcsolat, mivel bármilyen összeköttetés nélkül a Speedportról elérem a TP-t csak beljebb nem jutok.

Ha nincs más gondolat, vagy rendszerileg kihagyott ez a funkció, akkor nagyon szépen köszönöm a segítséget! :)

[ Szerkesztve ]

(#169) Zicky válasza DarioRossi (#168) üzenetére


Zicky
(kvázi-tag)

Akkor ezek szerint a dhcp rutin nem működik wds-en keresztül a speedport felől.
A tplinket meg azért látod és tudod konfigurálni wds-en keresztül, mert a speedport csak egy sima wifis eszköznek látja, csak ilyennek tudja kezelni.
Újabb tanulságos és érdekes esetfeltárás, köszönöm , hogy résztvehettem benne :R :R :R

(#170) Vegha válasza Vegha (#160) üzenetére


Vegha
(senior tag)

Apropó: nem tudja valaki, hogy a 741ND ethernet portjai felcserelhetoek-e valahogyan ?

(#171) JuniorKill válasza Vegha (#170) üzenetére


JuniorKill
(újonc)

Minek kell felcserélni?
Amúgy szerintem nem

[ Szerkesztve ]

(#172) Vegha válasza JuniorKill (#171) üzenetére


Vegha
(senior tag)

Az enyémnek valószínűleg meghalt a WAN portja.

(#173) Zicky válasza Vegha (#172) üzenetére


Zicky
(kvázi-tag)

A WAN portra csak valamilyen ADSL VDSL modem használata esetén van elengedhetetlenül szükség...

Mostanság a telefonos szolgáltatók már olyan routert adnak amiben benne van a modem is és a WAN portjára nem csatlakozik semmi , de a status menüpontban van WAN adat , tehát belül elintéződik a dolog...

Ha csak routernek használod, nem szükséges a WAN port.

Én egyszer csináltam úgy hálózati rendszert, hogy az egyik router LAN-jából az internet a másik WAN-jába ment, de a baj így az volt hogy a második routerre csatlakozó pc-k sehogy sem látták az első routerre csatlakozókat.

A hardveraprón TL-WR-841 van 3500-ért , 340GD 54MBps 1500-ért...

[ Szerkesztve ]

(#174) Vegha válasza Zicky (#173) üzenetére


Vegha
(senior tag)

Ez marha érdekes: a fent bevágott beállítások és a WAN port halottnak nyilvánítása után kikapcsoltam a routert és lemondtam róla teljesen. Most utólsó próba gyanánt (firmware upgraden töröm a fejem) bekapcsoltam és véletlenül vettem észre, hogy megy a WDS és szórja a netet a TP Link.
Átállítom az SSID-t és a titkosítást hogy ugyanazt szórja mint a fő router (remélem így is működni fog).... Az lehetséges hogy ilyen hosszú ideig tartott mire összelőtte a TP Link az Asus hálózatát WDS-be? Most azt írja a Status oldalon hogy frankón "Run" állapotban van.

(#175) Vegha válasza Vegha (#174) üzenetére


Vegha
(senior tag)

Átállítottam a Securityt és az SSID-t a főrouterének megfelelően. Restart után nem tudom elérni a TP Link routerét a 192.168.1.2-n. Mi lehet a gond ?
Közben a Wifi Tool-lal monitorozom a hálózatot a telefonomon: a Tp Link által szórt SSID-hoz sehogyan sem tud csatlakozni. A tulajdonságoknál azt látom hogy az Uptime sosem tud 10 sec-nél feljebb menni. Lehetséges hogy bootloop-ba került volna a router az előző beállítások restartja után ?

(#176) Zicky válasza Vegha (#175) üzenetére


Zicky
(kvázi-tag)

"Restart után nem tudom elérni a TP Link routerét a 192.168.1.2-n."
Ha az asus-ra csatlakozó pc-ről próbálod,akkor a kapcsolat hiánya miatt...
Ha a tplinkre csatlakozva, esetleg kikapcsolt dhcp-vel akkor meg ezért...

Akkor indul el a wds-en a kapcsolat, ha előtte kábelen keresztül megtalálják egymást.

Nekem a TL-WR340GD-vel sikrült wds kapcsolatot létrehoznom a upc boxal a legnagyobb meglepetésemre.
A következő módszerrel:
1- Beléptem a tplink menüjébe
2- Kihúztam a upc box felől jövő kábelt
3- Bekapcsoltam a wds-t , bekerestettem a upc-boxot, megadtam a wds-nek a upc boxot elérő wifi jeészót és resartoltam a routert, mivel minden egyéb beállítás jó volt (dhcp: ki, ip:" jó")
4- Kb. fél percig kerikázott a hálózati tálcaikon, majd végre nem sárga háromszöget adott.
Lemértem a sebességet a 120 Mbps es net a wds-en keresztül 20Mbps -essel hasított.
5 - újraindítottam a pc-t a router lekapcsolása nélkül és ezután már nem tudott többé csatlakozni, és a pc-nek dhcp hiányában automatikusan konfigurált ip-címe lett...
Tehát a dhcp nem működik wds-en keresztül, de statikus, kézi ip-vel sem megy; csak akkor ha a wds bekapcsolása előtt össze volt dugva kábellel és a pc-t nem indítom újra csak a tplinket...
Elég érdekes...

Van hogy a 741nd-m több egyidejű beállítás reboot után meghülyül, ezért minden egyes beállítás után rebootolom...

(#177) Vegha válasza Zicky (#176) üzenetére


Vegha
(senior tag)

Sajnos a TP Link WAN portja nagy valószínűséggel elhalálozott ezért kábelen nem tudtam őket összekötni. Ettől függetlenül működött a WDS frankon, egészen addig mig a TP Link által szórt SSID-t meg nem változtattam ugyanarra mint amit az Asustol vett at.
Most a Wifi Tool-lal latom csak hogy két egyforma SSID van, de a TP Linkhez egyáltalán nem tudok csatlakozni a telefonnal. (a laptop meg egyáltalán nem lat csak egyetlen SSID-t).

(#178) sony309


sony309
(senior tag)

Sziasztok!

Van arról valakinek adata, hogy két darab 1043N és két darab 1043ND wifi-n WDS Bridge-be kötve mekkora sávszélességre képes kb.?

Köszönöm a válaszokat!

(#179) Zicky válasza Vegha (#177) üzenetére


Zicky
(kvázi-tag)

Nem muszály a wan portba dugni a másik routert, a lanba dugva is ugyanúgy működik...

(#180) Zicky válasza sony309 (#178) üzenetére


Zicky
(kvázi-tag)

Az én tapasztalatom, hogy kb. negyedére esik le a sávszélesség wds-sel általánosan...

(#181) sony309 válasza Zicky (#180) üzenetére


sony309
(senior tag)

Köszönöm!
Tehát az N és ND között nincs különbség, kb. 100 Mbps mindkettőnél?

(#182) Zicky válasza sony309 (#181) üzenetére


Zicky
(kvázi-tag)

Az N és az ND között csak annyi különbség van, hogy az ND-nek lecserélhető az antennája...

A sebesség csökkenés nem a router elméleti maximális sebességének csökkenését jelenti, hanem a bejövö internet sebességének csökkenéseként kell érteni. Ha van egy 30Mbps internet sebességed, a wds-sel csatlakozó routeren már csak 8-10Mbps lesz. Ez nekem tapasztalati adat.

(#183) sony309 válasza Zicky (#182) üzenetére


sony309
(senior tag)

Köszönöm!

(#184) Defearon


Defearon
(újonc)

Sziasztok!

Sikerült beállítanom egy WDS-t egy Asus RT-N18U főrouter és egy Tp-link WR841N alrouter között. Internetkapcsolat van, minden kiválóan működik egy dolgot leszámítva, amit nem értek. De előbb tisztázom a beállításokat. A fő router hálózatcíme 192.168.1.1, az alrouter a 192.168.1.2 címet viseli. 10-es channel, mindkét eszközön, ez stimmel. A fő routeren fut a DHCP szerver, és ez lövi szét a WAN portján bejövő internetkapcsolatot. Az alrouteren csak a WDS van bekapcsolva, sem DHCP, sem SSID broadcast, nincs, ugyanis arról csak etherneten csatlakozik rá (eddig csak) az asztali PC-m. Erre a gépre be van állítva a fő routeren, hogy fix IP címet kapjon a hálózaton, méghozzá a 192.168.1.100-asat. Amennyiben WIFI-vel csatlakozom a főrouterre, ez tökéletesen működik, ahogy eddig is. Azonban, ha az ethernet porton kapcsolódok az alrouterre, sajnos teljesen más címet oszt a gépnek, nem a 100-as végűt. De hát a DHCP szerver ki van rajta kapcsolva (az alrouteren). Valamint nem tudom, ennek hogy kellene látszódnia, de hiába van internetkapcsolat a gépemen az alrouter ethernet portjáról, a fő router kliens listáján nem jelenik meg a gépem, csak az alrouter, és hogy az mögül is csatlakozik egy device. Ezekről a beállításokról csatolok pár képet. (btw. ennek lehet így kell látszódnia, csak gondoltam megjegyzem.)
Tulajdonképpen azt szeretném megoldani, hogy a gépem az alrouterről csatlakozva is a 192.168.1.100-as címet kapja, és esetlen közvetlenül jelenjen meg a rő router kliens listáján, mert engedélyezni akarom rajta a WakeOnLan-t. Ezt a WOL csomagot majd a fő router fogja kapni, és abban reménykedem (remélem helyesen), hogy ez az alrouteren keresztül is eljut majd a gép ethernet portjába.
Egyáltalán ez megoldható így? Vagy ilyen esetben a WDS felejtős, és repeater módba kellene kapcsolnom a TP-link eszközt, mondjuk egy DD-WRT-vel?
Alrouter beállítások: [kép]
Főrouter klienslista: [kép]
Főrouter IP foglalás: [kép]
IP config eredménye Etherneten: [kép]
IP config eredménye WiFi-n[kép]

[ Szerkesztve ]

(#185) Zicky válasza Defearon (#184) üzenetére


Zicky
(kvázi-tag)

Milyen szép ez az ASUS router és az árkategóriájából következően egyből szót is ért a TP-Linkkel :R :R

Az alrouteren kikapcsolt DHCP esetében mindíg a főrouter osztja a IP-t és itt a router komolyságából fakadóan ez meg is tudja csinálni. :C

Az IP foglalásnak másik routeren való keresztülvitelének megoldására, vaszleg nem gondolt a derék, szorgos kinai programozó.

Próbáld meg a dolgot úgy, hogy a pc-nek a windows hálozati beállítások-ban fix, kézzel konfigurált IP-t adsz és nem a routerrel próbálod "megnevezni".

WOL esetén az alaplapi hálózati cstolórendszer feszültség alatt van -bár még soha sem néztem - ezért a routernek kikapcsolt pc esetén is látnia kellene, hogy fel tudja ébreszteni :F :F

Ez a DD-WRT egész jó dolog - eddig még nem is találkoztam vele - ki is próbálom a WR741ND-n, hátha úgy szót ért a upc connect box-szal

[ Szerkesztve ]

(#186) Defearon válasza Zicky (#185) üzenetére


Defearon
(újonc)

Szia!

Párszor újra kellett indítani, valamint új IP-t kérni a gépnek, de végtére sikerült. Annyiban tértem el az előző leírásomtól, hogy engedélyeztem az SSID broadcast-ot, ugyanazon névvel és jelszóval. Ezután újraindítottam mindkét routert, és megkapta a gépem a 100-as címet, most már csak ezt kapja kábelen is. Bár a fő routerben még mindig úgy jelzi ki, hogy a TP-Link mögött van egy "ismeretlen eszköz", bár ez nem baj, hiszen minden működik. Pl. TeamSpeak szerver, stb. A WOL-lal még nem volt időm foglalkozni, elvileg az alaplap támogatja. Ezen én is törtem már a fejem, hogy ilyenkor látnia kell-e aktív eszközként a routernek a gépet kikapcsolt állapotban? Vagy elég a WOL packet-et mondjuk a 7-es UDP porton broadcast címre port forwaldolni? Ezen igyekszem most agyalni :).

(#187) jézusom


jézusom
(senior tag)

Sziasztok!

Most akkor, ha ilyen 2 routeres hálózatot szeretnék, akkor a routernek kell tudnia ilyen wds, vagy akármilyen fícsört? Nem elég, ha simán beállítom, ami kell?

Alrouter wifin csatlakozna R1-hez, viszont R2-n fix ipre állított eszközök mennek kábelen. Ez lehetséges?

Pool tartományt kell állítani, ha R2 nem oszt ipt, hanem csak R1-n van dhcp?

Köszi!

Elemlámpa stb. van eladó!

(#188) Zicky válasza jézusom (#187) üzenetére


Zicky
(kvázi-tag)

Szia!

Én még nem tudtam úgy két routert wifin keresztül internet továbbításra és kommunikációra birni egymással, hogy valamilyen -erre a funkcióra kitalált és a router firmwarébe programozott- speciális különfunkciót ne kellett volna aktiválni.
No persze amennyiben tényleg létrejön a kapcsolat a két router között (lásd a fentieket) :))
Ez a funkció a TP-Link routereknél a WDS, de az ASUS is így nevezi...

Ezért szerintem -bár lehet tévedek- nem elegendő, "ha simán beállítod, ami kell" , de nem egészen értem , hogy itt mire gondolsz :F

A fix IP-s beállításnak is működnie kell, de a "Default Gateway" az a R1 főrouter IP-je.

A pool tartománynál a subnet maskra gondolsz ?? ; mert ezzel a kifejezéssel így még nem találkoztam... :(
De alap 24-es netmask esetén is 254 db ip osztható,de mondjuk a tartomány konkrét meghatározásához pedig jól jön egy subnet mask kalkulátor :K

(#189) jézusom válasza Zicky (#188) üzenetére


jézusom
(senior tag)

Ezt a simán beállítom dolgot úgy gondoltam, hogy R2-ben nincs beállítva semmi dsl, meg ilyenek, wan portot nem használom, és vagy nem dhcpzik R2 csak R1, vagy ha mégis, akkor más tartományt oszt. Erre gondoltam, hogy így működnie kellene minden wds nélkül :) Bár a 2 R közötti wifi kapcsolat lehet, hogy így nem megy...

A pool-ról itt kaptam infót, most nem találom a linket, de gyakorlatilag ip-tartományt jelent. Tehát a 2 router más ip táblázatból oszt, és nincs ütközés.

Namost ezt: "alap 24-es netmask" dolgot nem vágom. A netmaskot ugyan arra állítanám, és a tartományt is.

Ja igen azt kifelejtettem, hogy R2-ben ugyan azon jelszavakat, kell használni.

[ Szerkesztve ]

Elemlámpa stb. van eladó!

(#190) Darthforce92


Darthforce92
(tag)

Sziasztok! Adott egy tplink wrt1043nd (v1) és egy tl-wr741nd router, amit össze szeretnék kötni. Minden beállítás stimmel ,de a "survey" menünél nem látja a wifi hálózatom csak mindenféle upc hálózatot és a szomszédokat,de azoknak is a töredékét. Manuálisan beírva a bssid-t statusnál csak "scan..." jelenik meg.

Valakinek ötletek? A routerek egyéb beállításaiban nem vagyok amatőr,de ehhez abszolút nem értek. A két eszköz közel van egymáshoz.

(#191) jézusom válasza Darthforce92 (#190) üzenetére


jézusom
(senior tag)

Egy tartományban van a 2 router?

Elemlámpa stb. van eladó!

(#192) Darthforce92 válasza jézusom (#191) üzenetére


Darthforce92
(tag)

Ip tartományra gondolsz? Az egyik 192.168.1.1 a másik ugyan ez csak 2-esre raktam.

(#193) Darthforce92


Darthforce92
(tag)

Az eggyel nagyobb tesójával (841) egyből ment. Köszönöm azért a segítséget!

(#194) Zicky válasza Darthforce92 (#193) üzenetére


Zicky
(kvázi-tag)

Szia!

Gondolom, a 1043 a főroutered, próbáld erről bekeresni a 741-et, tehát a főrouterben bekapcsolni a wds- funkciót.

Nekem a 741ND főrouterként -kikapcsolt wds-sel- nem akart működni, azaz a 340GD bekereste, de a wds kapcsolat nem jött létre. Viszont, ha a 741ND-n kapcsoltam be a wds-t akkor már főrouterként és alrouterként is működött.

Úgy tudom, a verziószám is beleszól a dologba nekem pl. a 741ND Ver.2

Még meg lehet próbálni egy DD-WRT firmware-t telepíteni [link]

(#195) Grg


Grg
(kvázi-tag)

Sziasztok,

Az lehetséges, hogy engedélyezett MAC szűrővel nem tud kapcsolatot létrehozni két eszköz egymással?
(wr841 fő és wr741 alrouter)

(#196) Zicky válasza Grg (#195) üzenetére


Zicky
(kvázi-tag)

Elképzelhető, de a MAC szűrőnél -úgy tudom- , csak a megadottakat engedi át mást nem. Ha a mac szűrőbe megadod a router címét akkor kellene működnie, de próbáld meg szűrő nélkül, és olyan verziókat is, hogy mindkét router legyen kipróbálva fő és alrouterként is. Próbálj meg olyan esetet is amikor a főrouterről keresteted be az alroutert a wds beállításakor; és fordítva is amikor az alrouterről keresteted be a főroutert. Ez így négy lehetőséga próbára...

(#197) jézusom


jézusom
(senior tag)

A Wireless Network Name az lehet a fő routertől eltérő? Elég ha az ssid ugyan az?Valahogy meg lehet állapítani, hogy melyik hálózaton vagyok? Tehát ha felcsatlakozom az alhálózatra biztos akarok lenni benne, hogy azon vagyok, és mondjuk működik a net :)

DHCP settingsben a Default Domain az mi?
A DNS az a fő router ipcíme?

[ Szerkesztve ]

Elemlámpa stb. van eladó!

(#198) Grg válasza Zicky (#196) üzenetére


Grg
(kvázi-tag)

Kipróbáltam:

A 741-es csak MAC szűrés nélkül hajlandó kapcsolódni a 841-eshez.
Ha viszont a 841-esben kapcsolom be a wds-t akkor az kapásból csatlakozik a 741-eshez MAC szűréssel is, meg anélkül is.

Így viszont az a kérdés adódik, hogy számít-e hogy melyik routerben van bekapcsolva a wds bridge?

(#199) Zicky válasza Grg (#198) üzenetére


Zicky
(kvázi-tag)

Szerintem teljesen mindegy, hogy al, vagy főrouterként használod a 841-est ha jól működik. :K

Én is csak azóta ajánlgatom, hogy a főrouterben kapcsoljuk be a wds-t és az alroutert keressük be, amióta itt valaki ezt megosztotta velünk, hogy neki így működött.
Ott egy 1043-as volt a főrouter és csak úgy indult be a wds kommunikáció, hogy a 1043-ról kerestette be az alroutert.
Lehet a 8-as sorozattól már így van kitalálva... :F

(#200) Zicky válasza jézusom (#197) üzenetére


Zicky
(kvázi-tag)

Egy fontos kérdés, hogy jobban képbe legyek: Milyen tipusú routereket szeretnél összekötni?

Ez azért fontos, mert nem valószínű hogy tudnak egymással kommunikálni, aminek az oka a tapasztalataimból leszűrve valamilyen kezdeti DHCP protokoll hiányából fakad, ami wifin keresztül WDS kapcsolattal nem működik a két router között, de kábeles kapcsolatnál igen... :F :F :F

A Wireless Network Name és az SSID az én megértésemben ugyanazt jelenti.
Vagyis van a főroutered legyen R1, ami szór egy Pl.: "Főnök NET" nevű wifi hálózatot.
Erre az R1-re tudsz kikapcsot DHCP esetén fix IP-kkel csatlakozni, ha ez a szándékod;
(én jobban szeretem az automatikus IP- lekérést, mint minden készülékben külön állítgatni, de végülis azt is csak egyszer kell megcsinálni, bár ha a barátodnak éppen adni akarsz netet, akkor a telefonjában mindent külön be kell állítani, macerás...)
Az R2 alrouterre az ehhez szükséges WDS funkció bekapcsolásával tudsz csatlakozni. Az R2-nek ugyan abban a tartományban kell lennie. Ha az R1 IP-je 192.168.0.1 az R2 NEM lehet pl. 192.168.1.2, de 192.168.0.(2-255) bármi lehet.
Az R2-ben csk a Default Gateway a lényeg ami a R1 -nek az IP címe. A domain -el és a DNS-sel nem kell foglalkozni.
Az SSID-je az R2 -nek lehet azonos a R1-el ekkor van egy megnyújtott wifi hálózatod, egy jelszóval.
Ha az R2-nek más nevet adsz, pl. "Segéd NET" , akkor lesz két külön álló wifi hálózatod, két jelszóval.
A kábellel csatlakozó eszközök, viszont fogják látni egymást, ha a windows otthon csoportban ezt engedélyezed.

Nem vagyok járatos a hálózatépítés mélységeiben, de wds kapcsolat esetén nem fogsz tudni eltérő IP-jű tartományokat megadni.
A csatlakozni tudó eszközök számát a subnet mask-kal tudod növelni. A 255.255.255.0 az 254db host, de a 255.255.252.0 már 1022db host, de gondolom nem egy hotelt vagy koleszt szeretnél lefedni wifivel :))

Subnet calculator

Copyright © 2000-2018 PROHARDVER Informatikai Kft.