Hirdetés

2020. október 26., hétfő

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2018-12-23 00:27:00

LOGOUT.hu

nVidia GeForce GTX 1050 / 1050 Ti (GP107) összefoglaló

Összefoglaló kinyitása ▼

Hozzászólások

(#6501) abdulka1 válasza togvau (#6500) üzenetére


abdulka1
senior tag

Szia!
A Gigabyte kártyákon 1.4-es van. Az Asusnál többféle jelölést láttam. Ott is van 1.4, illetve "(natív) (Normál DP)".
DVI-D -->HDMI kábel, vagy átalakító nem lenne elég?
Ha a hangot is továbbítani szeretnéd rajta, nem kell aktív adapter mert mindkét szabvány digitális, és a hangot is viszi, így elég egy kábel.

[ Szerkesztve ]

Nem az számít, hogy veszítesz vagy győzöl, az számít hogy ÉN veszítek-e vagy győzök.

(#6502) togvau válasza abdulka1 (#6501) üzenetére


togvau
senior tag

a dvi-d elvileg nem tud hangot, gyakorlatban meg eszembe jutott, hogy szabványon kívül a radeon hd 3850-emnél is kiment a hang rajta a hozzáadott dvi-hdmi átalakítón.

Nade most az a problémám, hogy ez a jóképességi nvidia container nevű folyamat, ami a driver valami izéje, pár másodpercenként felbukkan a feladatkezelőben, és 10-20%-ot terhel a procira. Hogy lehet ezt kiiktatni?

hitler, sztálin, micro usb

(#6503) abdulka1 válasza togvau (#6502) üzenetére


abdulka1
senior tag

A hang átvitelt nem a DVI-re értettem, hanem az ott linkelt DP-HDMI kábelre.

A másik dologban, esetleg ez segíthet. LINK

Nem az számít, hogy veszítesz vagy győzöl, az számít hogy ÉN veszítek-e vagy győzök.

(#6504) nelopj


nelopj
csendes tag

Hello

Szeretnék kérdezni tőletek.
Akarok venni egy monitort ,főleg ,Fortnite,CS: GO,játékhoz
nVidia GeForce GTX 1050 Ti kártya van a gépben
A fiam miden áron minél nagyobb ,lehetőleg 240 Hz-legyen
Sajnos nem igazán tudom,hogy érdemes e venni e-hez ilyet
Ti milyen gamer monitort ajánlanátok?
Ha lehet márka,típus
Úgy 150000ft-ig
Köszi

(#6505) csako válasza nelopj (#6504) üzenetére


csako
addikt

Milyen monitort vegyek? topik

Holnap országszerte 10 fok várható. Ebből 2 Budapesten, 1 Győrött, 2 Miskolcon...

(#6506) Submarine


Submarine
aktív tag

Sziasztok!

A 1050 Ti -t eddig egy 1680x1050-es monitorral használtam,, de szeretnék venni egy 1920x1080 -ast. A kérdés, hogy használható lenne-e két monitorral a kártya, ha a korábbi monitoromat meghagynám játék közbeni böngészésre.
Nem létszükséglet, de van egy cím amit könnyebb lenne így játszani (űrszimulátor - sok, csak a neten fellelhető infora van szükség közben).
Valamint filmnézés közbeni szintén neten matatásra lenne használva.
Nem vagyok igazán aktív gamer, a legerősebb gém a Witcher3 volt ami megfordult nálam.
Ilyet bír még a kártya, vagy ez már sok lenne neki?
Esetleg kisebb felbontásban érdemes gondolkodni ilyesmin, vagy mehet a balhé?
Van ezzel valakinek tapasztalata?
Előre is köszi!
:R
/remélhetőleg még jár erre valaki/
;]

Értem én, hogy énekes madár de a kottát, hogy rakta bele?

(#6507) Csupingo válasza Submarine (#6506) üzenetére


Csupingo
addikt

Szerintem egy szolid böngészés nem árt neki. Ha nem harmatgyenge a cpu és elviselsz 3-6 fps csökkenést a játékban, akkor nyugodtan.

Mi a panasz? Víz alatt fullad? Értem. (Maksa) Eszkimó menyasszonya van, mit szórakozik itt? Shakespeare... Főnök, ha zavarja a fogsora, vegye ki! (M-N)

(#6508) Submarine válasza Csupingo (#6507) üzenetére


Submarine
aktív tag

Köszi!
Csak egy i5 4460 de amennyire tudom ez elég ehhez a kártyához.

Értem én, hogy énekes madár de a kottát, hogy rakta bele?

(#6509) Csupingo válasza Submarine (#6508) üzenetére


Csupingo
addikt

Elég, persze. Szerintem akkor nem lesz gond.

Mi a panasz? Víz alatt fullad? Értem. (Maksa) Eszkimó menyasszonya van, mit szórakozik itt? Shakespeare... Főnök, ha zavarja a fogsora, vegye ki! (M-N)

(#6510) _DiEGO_


_DiEGO_
őstag

Topik jelölve kedvencekhez

Mindenki attól különleges, hogy különböző! Szerencsére nem vagyunk egyformák , mások az ízléseink és az értékrendünk.

(#6511) axelcro


axelcro
újonc

Sziasztok!

Következő problémába futottam bele. Alaplapot, procit és VGA-t cseréltem a gépemben. Alaplap egy Asus Z97 Pro Gamer, proci i5 4570, VGA Asus Cerberus GTX 1050 Ti 4GB OC.
Első indításnál bootolt a bedugott win telepítőről, ezért kihúztam a pendrive-ot és újraindítottam a gépet. Azóta nem ad képet se HDMI, se DVI kimeneten. 3 alaplapban próbáltam. Ennek a kártyának nincs külső táp része, úgyhogy a villanyt PCI-e sloton keresztül kapja csak. BIOS frissítést csináltam, de semmi. Másik kártyával tökéletesen működik a lap, illetve az integrált kártya is működik ha nincs bent vga.

Valakinek lenne ötlete, hogy mégis mi lehet a probléma?
Előre is köszi minden segítséget!

[ Szerkesztve ]

(#6512) _DiEGO_ válasza axelcro (#6511) üzenetére


_DiEGO_
őstag

Szia

Gondolom a BIOS a lehető legújabb !

Version 2203
2016/03/31

Tápegységed mikori, mekkora és a Típusa ?

Ezt a mondatot légyszi konkrétabban leírni!

Első indításnál bootolt a bedugott win telepítőről, ezért kihúztam a pendrive-ot és újraindítottam a gépet.

[ Szerkesztve ]

Mindenki attól különleges, hogy különböző! Szerencsére nem vagyunk egyformák , mások az ízléseink és az értékrendünk.

(#6513) Csupingo válasza axelcro (#6511) üzenetére


Csupingo
addikt

Ha másik gépekben se működik, akkor úgy néz ki, hogy pont most halt meg a vga.

Mi a panasz? Víz alatt fullad? Értem. (Maksa) Eszkimó menyasszonya van, mit szórakozik itt? Shakespeare... Főnök, ha zavarja a fogsora, vegye ki! (M-N)

(#6514) axelcro válasza _DiEGO_ (#6512) üzenetére


axelcro
újonc

BIOS frissítés megtörtént, viszont ebben a lapban ment eddig is a kártya, csak a régebbi BIOS-szal.
A tápegység: Cooler Master MPX-6001 ACABW 600W 80+ SILVER.

"Első indításnál bootolt a bedugott win telepítőről, ezért kihúztam a pendrive-ot és újraindítottam a gépet."
Amikor áttettem a lapot, procit és videókártyát, bekapcsoltam a gépet. Mivel bent felejtettem az előlapi USB-ben egy pendriveot, ezért szépen elindult a windows telepítő. Akkor még működött a kártya. Annyi történt, hogy kihúztam a pendriveot, hogy SSD-ről bootoljon a gép, és nyomtam egy reset gombot. Azóta nincs kép.

Vagyis pontosabban: Ezen a lapon vannak állapotjelző LED-ek a proci, ram, chipset és VGA mellett, amik indításkor felvillannak egy pillanatra és elalszanak. Ez szépen sorban végigmegy. Először proci aztán RAM aztán chipset és végül VGA villan fel, és utána jön be a bios logo. Ezzel a 1050 kártyával az történik, hogy minden LED felvillanik szépen sorban, viszont amikor a VGA jön, akkor kb 1 percig égve marad, utána jön az alaplapi speakerből egy csippanás, mint a POST-nál, és utána 640x480-as felbontásban kezd fekete képet adni a kártya.

(#6515) _DiEGO_ válasza axelcro (#6514) üzenetére


_DiEGO_
őstag

Akkor menj be a BIOS-ba és elsődlegesre tedd a PCIe slotot, azaz BIOS azt vegye elsődleges megjelenítőnek ( DVGA) s ne az alaplapira adja ki a képet ! Mert ha átdugnád arra , akkor az ad ki képet !
A GTX 1050 meg amúgy is csak digitális kimenetek vannak, oda min DVI-D kábel kell vagy HDMI- Nem tudom milyen csatik vannak monitorodon. Vagy hogy oldottad meg a D-SUB csatit :F
Ha meg van rajta D-SUB kinenet, akkor vettél egy kamu VGA kártyát, az nem GTX 1050

[ Szerkesztve ]

Mindenki attól különleges, hogy különböző! Szerencsére nem vagyunk egyformák , mások az ízléseink és az értékrendünk.

(#6516) axelcro válasza _DiEGO_ (#6515) üzenetére


axelcro
újonc

Megpróbálom, de amikor bent van bármilyen kártya a PCIe slotban, akkor nem ad képet az alaplapin.

(#6517) axelcro válasza _DiEGO_ (#6515) üzenetére


axelcro
újonc

A kártya PCX.hu-ról van.
Monitoromon HDMI és D-SUB van. Az összekötést HDMI-vel csináltam. Próbáltam másik monitort és TV-t is.
Sajnos a DP-t nem tudom kipróbálni, mert semmilyen eszközömön nincs olyan port.

[ Szerkesztve ]

(#6518) _DiEGO_ válasza axelcro (#6516) üzenetére


_DiEGO_
őstag

Akkor azt automatikusan lekapcsolná, azaz lekapcsolja. Na ez már necces, mert az alaplapod már tudja sztem ezt manuálisan is kapcsolni/vezérelni, sőt alaplapi iGPU-t belehet vonni DVGA mellé .

Próbáltad az alatta lévő PCIe csatikban is ? ? ? van még kettő alatta.

Ha meg tényleg végképp nincs kép akkor valami gebasz lett a VGA-val, egy hőkezelés segíthet rajta.... ucssó eset GPU reballozás, ha jól írom.
De ez nem jellemző GTX 1050-esekre, még nem halottam hogy ezen VGA-k közül bárkinek is gondja akadt volna.

Amikor áttettem a lapot, procit és videókártyát,

Azaz ÚJ házba raktad át ? Vagy csak egy másik használtba ? Nem maradt bent egy távtartó csavar véletlen abban a házban és okozott az valami rövidzárt :F

szerk.:

Jah hogy ÚJ a VGA !

[ Szerkesztve ]

Mindenki attól különleges, hogy különböző! Szerencsére nem vagyunk egyformák , mások az ízléseink és az értékrendünk.

(#6519) axelcro válasza _DiEGO_ (#6518) üzenetére


axelcro
újonc

Próbáltam a többi slotot is. Az első kettőben semmi, a harmadik slotban pedig bekapcsolás után pár másodperccel újraindul a gép.
Az én addig használt házamba lett rakva, amiből kidobtam az alaplapot, és annak a helyére ment. Mivel az micro atx volt, ez pedig atx, ezért plusz 3 távtartót raktam be.

Nem új a VGA!

2,5 éves!

[ Szerkesztve ]

(#6520) _DiEGO_ válasza axelcro (#6519) üzenetére


_DiEGO_
őstag

Nehogy félreérts, csak segíteni akarok. Szóval akkor most 9 csavar van az alaplapban s nem 8 vagy 10 ugye ? Hátlapot levéve lehet kontrollálni. hogy csak kilenc csavarvég van bent láthatóan, a feleslegeset kivetted.

harmadik slotban pedig bekapcsolás után pár másodperccel újraindul a gép.

Akkor végül is a legalsó PCIe slotban elindult, müxik a vga :C

Mindenki attól különleges, hogy különböző! Szerencsére nem vagyunk egyformák , mások az ízléseink és az értékrendünk.

(#6521) axelcro válasza _DiEGO_ (#6520) üzenetére


axelcro
újonc

Nem értem félre, köszönök is minden meglátást!

A darabszámot nem tudom pontosan, de pont annyi, emennyi furat van az alaplapon, és mindegyik alatt távtartó és benne csavar van! :)

Nem tudom, hogy számít e valamit, de a 3. PCIe slot csak 2.0. A többi mind 3.0.
Ennek a külső táp hiányában a teljesítményleadásban lehet szerepe.
Utánaolvastam, hogy a PCIe 2.0 csak 75W-ot tud leadni, míg a 3.0 300W-ot.

[ Szerkesztve ]

(#6522) Biga123 válasza axelcro (#6521) üzenetére


Biga123
őstag

PCI e 2.0 nem lehet gond. Nekem 1.0 ban ment anno a 1050.

---- Elméletileg, az elmélet és a gyakorlat egy és ugyanaz. Gyakorlatilag nem.----

(#6523) _DiEGO_ válasza axelcro (#6521) üzenetére


_DiEGO_
őstag

2 x PCIe 3.0/2.0 x16 ( Single at x16, dual at x8/x8, )
1 x PCIe 2.0 x16 (max at x4 mode, black)

Játék esetén nem nagyon veszed észre... max a VGA áramigénye a tápcsatiból vesz fel többet ha valami OC-s féle, de nem tudom hogy létezik-e ilyen.

GTX 1050 max TDP 75W , azaz max 6,25Ampert vesz vel, de ekkor csutkára kivan pörgetve szerencsétlen, amit sztem sosem fog folyamatosan vinni.

[ Szerkesztve ]

Mindenki attól különleges, hogy különböző! Szerencsére nem vagyunk egyformák , mások az ízléseink és az értékrendünk.

(#6524) Submarine


Submarine
aktív tag

Üdv!
Aki még használja, melyik driver van fenn?
Nálam a 451.67-el akadt az AS Odyssey.
Úgyhogy visszatettem a 445.87-et ami jó volt.

Értem én, hogy énekes madár de a kottát, hogy rakta bele?

(#6525) esikl012 válasza Submarine (#6524) üzenetére


esikl012
tag

Szia!
Asus srtix 1050Ti kártyám van szintén a 445.87-es drivert használom nekem nincs problémám The Witcher 3, Dauntless, Fifa18 játékokkal. Az újabb verziót nem próbáltam.

[ Szerkesztve ]

Sok munka van abba' ám, hogy ennyire félősek, Halottak vezetnek itt riadt kis élőket.

(#6526) Peter_06


Peter_06
tag

Sziasztok! Amikor játszok a Fortnite-al akkor egy olyan 20-30 perc játék után a GPU használat felmegy 100%-ra a CPU ilyen 40% és a hőmérséklet sem magas a CPU-nál és a GPU-nál sem.
A játékot próbáltam alacsonyon is, ott is magas lett. Háttérbe nem futott semmilyen letöltés/alkalmazás ami terhelhetné. :F

(#6527) smc válasza Peter_06 (#6526) üzenetére


smc
őstag

És akad is a játék? Az nem baj ha maxon megy.

i53570-2x4GB-GTX1050TIWF2OC4|MSSURBOOK|IPP12.9|MIMIX2

(#6528) Peter_06 válasza smc (#6527) üzenetére


Peter_06
tag

Ja igen egy 30-40 fps körül de ha kimegyek a menübe lejjebb megy (a kihasználtság) aztán 20-30 perc múlva megint rákezdi.

(#6529) smc válasza Peter_06 (#6528) üzenetére


smc
őstag

Frekvenciát visszaveszi ilyenkor a gpu? Amikor nem akad hány fps-t produkál?
Hány fokos?

i53570-2x4GB-GTX1050TIWF2OC4|MSSURBOOK|IPP12.9|MIMIX2

(#6530) gban válasza smc (#6529) üzenetére


gban
Közösségépítő

Nem lehet hogy játék / driver (vagyis optimalizálási) probléma?

ISA SB kártyák, Matrox VGA, IDE+SATA külső rack az apróimnál. Postázást nem vállalok.

(#6531) Peter_06 válasza gban (#6530) üzenetére


Peter_06
tag

Driver a legújabb

(#6532) Peter_06 válasza smc (#6529) üzenetére


Peter_06
tag

Nem veszi. 120-ra van lekorlátozva.

(#6533) smc válasza Peter_06 (#6532) üzenetére


smc
őstag

Akkor, lemezhadználat, ram használat?
illetve hőfokokat még várunk :)

i53570-2x4GB-GTX1050TIWF2OC4|MSSURBOOK|IPP12.9|MIMIX2

(#6534) Peter_06 válasza smc (#6533) üzenetére


Peter_06
tag

GPU 40 fok CPU 45 fok Lemezhasználat:35% Menübe is 90-100%-al teker a GPU.

[ Szerkesztve ]

(#6535) smc válasza Peter_06 (#6534) üzenetére


smc
őstag

Terhelés alatt ennyi? Víz van rajta? :D

i53570-2x4GB-GTX1050TIWF2OC4|MSSURBOOK|IPP12.9|MIMIX2

(#6536) Peter_06 válasza smc (#6535) üzenetére


Peter_06
tag

Warzone-ba ennyi:

Az fps 50-60 fps szokott lenni

(#6537) smc válasza Peter_06 (#6536) üzenetére


smc
őstag

Ez így okés is. Nem baj ha 100%-on van a gpu, amíg nincs indokolatlan lassulás.

i53570-2x4GB-GTX1050TIWF2OC4|MSSURBOOK|IPP12.9|MIMIX2

(#6538) Peter_06 válasza smc (#6537) üzenetére


Peter_06
tag

fps-emnek 120-nak vagy afölött kéne lennie és most alig megy 60-on

(#6539) smc válasza Peter_06 (#6538) üzenetére


smc
őstag

Én passzolom, de majd hátha valakinek lesz ötlete.

i53570-2x4GB-GTX1050TIWF2OC4|MSSURBOOK|IPP12.9|MIMIX2

(#6540) gabro0 válasza Peter_06 (#6526) üzenetére


gabro0
senior tag

Ilyenkor van változás a VRAM kihasználtságban/közel maxon áll?

(#6541) elder troll


elder troll
aktív tag

1050ti-vel tapasztalt valaki olyan anomáliát, hogy utánhúzás szerű képhibát produkál? (mint a retro videoklippekben, de csak 3-4 réteget húz maga után).
RX miatt volt fent cru (a monitor beállításain kellett módosítani, hogy üresjáratban visszavegye a ram órajelét), így két kattintással (restart64) megoldódik ez a hiba, és teljesen véletlenszerűen csinálja, utoljára kb bő másfél hete produkálta.
Csak ideiglenesnek használom a kártyát az új nv vagy amd szériáig, és utána eladnám. Alapvetően ezért érdekes a dolog, mert nem akarok xart adni.
Más: asus alapverziónál mi a fenének kell a ramok fölé "vastag celofán" réteget rakni, hogy véletlenül se kapjanak a ramok a légáramból? Még nem volt megbontva a kártya, de ez miatt erősen dilemmázok a kártya szétszedésén. Asus-nak voltak hasonló "forradalni" (idióta) húzásai (közvetlenül a levegővel "érintkező" hőcsövek, stb), de ez viszi most a pálmát nálam.

(#6542) elder troll válasza elder troll (#6541) üzenetére


elder troll
aktív tag

Megfejtettem az "anomáliát", a gsync kergül meg a freesync monitorral.
Ha alvó módból visszajön a monitor, akkor szokott főleg ilyet csinálni játék alatt, kikapcsolt gsync-nél azonnal megszűnt. Viszont visszakapcsolásnál érdemes újraindítani a gépet, vagyis ne játék közben kapcsolgassátok :DDD
Amúgy meglepően jól műkdik freesync monitorral, érzetre mintha ritkábbal menne a freesync range fölé driveres limit mellett, amd kártyával fortinte map szélén sokkal többször ment fölé, és dobta el a szinkront.

[ Szerkesztve ]

Copyright © 2000-2020 PROHARDVER Informatikai Kft.