Hirdetés

2019. szeptember 20., péntek

Gyorskeresés

Útvonal

Fórumok  »  Videokártyák  »  VGA hiba

Hozzászólások

(#1) Dravenstorm


Dravenstorm
(tag)

A gépemben egy softmoddolt 9800se csücsül már lassacskán 1éve.
a problémám az lenne, hogy elofordul, teljesen szabálytalan idokozonként, hogy a monitor kikapcsol (windowsba és gamebe egyaránt). Ma is ezt trtént de nyomtam egy alt-tabot véletlen és visszakapcsolt a monitor és a kép és visszajött, de nagyon világos volt, restart megoldotta de nem tom miért csinálja ezt
a másik pedig, hogy játszok pl csével és szintén szabálytalan idokoznként befagy a kép és a hang és cask azt a képet látom befagyva amit utoljára játék kozben, és indithatom ujra a gépet.
remélem sikerül megoldani a bajt, nemtudom monitor vagy vga a ludas :(
kösz előre is a helpeket

(#2) twollah válasza Dravenstorm (#1) üzenetére


twollah
(nagyúr)

En vmi tap problemara tippelnek.

(#3) Toness válasza Dravenstorm (#1) üzenetére


Toness
(őstag)

Nincs nagyon túlhúzva a gpu?

'' A hítpájpos hómméd mennyire müxik kingül? '' by M0Dair

(#4) uzsz válasza Dravenstorm (#1) üzenetére


uzsz
(senior tag)

Ha nincs szoftmoddolva a kártya akkor is csinálja?

Aki viszkető seggel fekszik, büdös ujjal ébred. (Guga kérésére javítva) Az élet az egy nagy cukor, csak meg kell tanulni szopni.

(#5) Nimrod válasza Dravenstorm (#1) üzenetére


Nimrod
(addikt)

Egy memtesztet futass le szerintem. Nekem a játék közbeni fagyás gyanús. Én hasonlóan jártam vagy 5 éve egy nem tuningolt gépen. Repülés közben megfagyott az F15-ösöm. :DDD
Memóriával volt akkor a gondom.

Bocs, hogy befátlankodom a topicodba, de nekem is van egy ''képes'' gondom.
Időnként barna víszszintes csíkok úsznak be a képernyőre jobbról. Régen az egérre tippeltem, hogy annak a mozgását követte, de ma pl. chat ablak ki-be csukogatásánál jött elő. És minden oprendszeren előjött már egyébként, véletlenszerűen. Ötlet, hogy mi lehet a gond? :F

Az internet hülyévé tesz.

(#6) kaplan


kaplan
(csendes tag)

Sziasztok!
Van egy problémám, van nekem egy ecs l4vxa2 alaplapom és egy geforce fx5200-s videókártyám... akitől vettem a gépet azt mondta piszok nehéz volt felszenvedni a gépre a videókártyát (de csak xp-re!) 2000-rem volt azon csodálatosan muzsikált minden erre amikor felrakom az xp-t az egész videókártya részleggel nagy gond van...
Szóval játszani semmit nem tudok és nem is tudom mi lehet a probléma , honnan tudok agp drivert szerezni vagy vmi ilyesmi mert ennyire nem vok benne a témában
Az alaplapom 8* agp driver vagy mi
várom a segítséget előre is köszi:
Kaplan:):)

(#7) Toness válasza Nimrod (#5) üzenetére


Toness
(őstag)

mem túlhúzása miatt szerintem nem fagy, hanem csíkozódik, szétesik a kép, az ilyen fagyások általában a gpu túlhúzása miatt vannak.

A barna csíkok: a vga memóriájit mennyivel húztad meg, próbáltad-e alapon esetleg az alatt járatni a ramokat?

'' A hítpájpos hómméd mennyire müxik kingül? '' by M0Dair

(#8) Toness válasza kaplan (#6) üzenetére


Toness
(őstag)

Mi a pontos probléma? Nem tudsz játszani: nem indul el semmi 3d-s alkalmazás, hibaüzivel kilép? A driver amit felraktál hozzá biztos, hogy nem más windóz verzióhoz készült? Megy-e a desktop magasabb felbontásokon is és lehet-e 32bites színmélységre állítani?
egyelőre kb ennyi
drivert pedig az nvidia oldaláról tudsz leszedni

mod: Bővebben: link
itt van a legújabb nvidia driver

[Szerkesztve]

'' A hítpájpos hómméd mennyire müxik kingül? '' by M0Dair

(#9) kaplan válasza Toness (#8) üzenetére


kaplan
(csendes tag)

köszi,
a driver legújabb xp-hez van bizti , ahogy mondtad semmi 3d alk. nem indúl és hibaüzit ír ki. a színmélység 32bit a legjobb egyszerüen a 3d alkalmazások nem indúlnak el, tudsz segíteni? :F:):U

(#10) kaplan válasza Toness (#8) üzenetére


kaplan
(csendes tag)

ez a driver van fönt ez a 66. vmennyi

(#11) kaplan válasza Toness (#8) üzenetére


kaplan
(csendes tag)

ez a driver van fönt ez a 66. vmennyi

(#12) Toness válasza kaplan (#9) üzenetére


Toness
(őstag)

milyen hibaüzit ír ki, ha nem nagy kérés? volt húzva a vga? lett-e rajta gpu borda cserélve, vvagy memborda leszedve? directx9 fenn van?

'' A hítpájpos hómméd mennyire müxik kingül? '' by M0Dair

(#13) kaplan válasza Toness (#12) üzenetére


kaplan
(csendes tag)

directx9c van fenn és nem volt húzva a többi sem történt + és megnézem mit ír ki.

(#14) kaplan válasza kaplan (#13) üzenetére


kaplan
(csendes tag)

szóval vmiért az 3d open gl ilyesmi nem tetszik neki , az aidában a vga rész-hez semmi nincs írva... szóval tudsz segíteni? :F:F

(#15) Toness válasza kaplan (#14) üzenetére


Toness
(őstag)

Szerintem próbálj meg egy másik drivert hozzá először, pl egy 5x.xx -es sorozatút, bár azok asszem nem annyira jók hozzá, de lehet, hogy menne vele a 3d.
Mást így kapásból nem tudok ajánlani (már késő is van :) ) Hibaüzi jó lenne mert az mondhat valami okosat, ha szoftveres a hiba akkor főleg.

'' A hítpájpos hómméd mennyire müxik kingül? '' by M0Dair

(#16) kaplan válasza Toness (#15) üzenetére


kaplan
(csendes tag)

hát sajna
ha tudsz várni még 30 percet
akkor meg tudom mondani

(#17) Toness válasza kaplan (#16) üzenetére


Toness
(őstag)

Vááh 30 percet? :Y Mingyárt leesek a székről :) ha egy kicsit sietsz akkor esetleg meg tudom várni bár a fáradtságtól már lehet hogy nem jutna el az agyamig, hogy mit is jelenthet az a hiba :( Szerintem holnap reggel megnézem és akkor kitalálok rá valamit vagy megoldja addigra valaki helyettem...

úgydöntöttem megyek aludni, mert igencsak nem akar nyitvamaradni a szemem, bocs ha sürgős lenne, de aludni kell...biztos vannak éjjeli baglyok is és segítenek.

'' A hítpájpos hómméd mennyire müxik kingül? '' by M0Dair

(#18) kaplan válasza Toness (#15) üzenetére


kaplan
(csendes tag)

1. hibaüzi a beyond good&evil-nél: Error while writing into registry.
2. Lock on: itt semmi hibaüzi egysz. nem indúl be.

(#19) Toness válasza kaplan (#18) üzenetére


Toness
(őstag)

Hmm, ez elég fura. Lehet, hogy a windózoddal van a baj? Lehet, hogy jót tenne ha újraraknád úgy, hogy telepítés alatt ne dobjon ki semmi hibát.

[Szerkesztve]

'' A hítpájpos hómméd mennyire müxik kingül? '' by M0Dair

(#20) gézu válasza kaplan (#11) üzenetére


gézu
(őstag)

A driver cserét próbáld így: safe mód- driver uninstall- restart- safe mód- drivercleaner-el takarítás- temp-ek ürítése- kuka ürítése- új driver install- restart normál módban.
És az 52.16 v. az 53.03-at tedd fel.

Tévedni emberi dolog, de ha igazán el akarsz rontani valamit, számítógépre van szükséged.

(#21) Nimrod válasza Toness (#7) üzenetére


Nimrod
(addikt)

Nincsenek húzva a ramok, gyári értékeken megy.

Az internet hülyévé tesz.

(#22) Dravenstorm


Dravenstorm
(tag)

nah vagyok
softmod nélkul nemtudom, hogy csinálja e mert amiota megvan kb 1éve azota csak softmoddal használom..
memtest megmár futot le és semmi hiba nem volt
amugy se vga se mem nincs huzva

(#23) kaplan válasza gézu (#20) üzenetére


kaplan
(csendes tag)

Safe mód-ba , hogy megyek bele, ja és nemhiszem , hogy a windowsal lenne a gond, bár sajnos 2 windows van a gépen egy 2000 és egy xp. Nem tudom leszedni a 2000-t , és arra drivert se tudok rakni, szóval teljes a zűrzavar.

(#24) FlasH-BacK válasza kaplan (#23) üzenetére


FlasH-BacK
(senior tag)

Bootolásnál nyomogasd a control-t vagy az F8-at és a menüböl tudod kiválasztani a csökkentett módot. Miért nem tudsz a 2000-re drivert rakni? Ha azon megy, miért nem azon játszol? Szerintem a 2000is van olyan jó átlagos felhasználásra, minnt az xp.:U

(#25) kaplan válasza FlasH-BacK (#24) üzenetére


kaplan
(csendes tag)

a 2000 most használhatatlan ennyi , megpróbálom köszi
aztán ha az se mey , hogy a mari nénibe szedem le teljesen az egész gépet xp, 2000 minden lemenjen róla és újra lehessen formázni.

(#26) kaplan válasza kaplan (#25) üzenetére


kaplan
(csendes tag)

Ezt aztán megmondtam :)

(#27) kaplan válasza gézu (#20) üzenetére


kaplan
(csendes tag)

drivecleanert hol találtom?

(#28) kaplan válasza kaplan (#27) üzenetére


kaplan
(csendes tag)

Na szóval belementem a safe módba DE , hogy kell uninstallozni a driver-t ez a driverclenert hol találom?

(#29) Toness válasza kaplan (#25) üzenetére


Toness
(őstag)

Egyszeű. DOS-ba indítod a gépet pl egy bootlemezzel és leformázod a vinyót :)

'' A hítpájpos hómméd mennyire müxik kingül? '' by M0Dair

(#30) Dravenstorm válasza Toness (#29) üzenetére


Dravenstorm
(tag)

én nyitottam és az enyémre senki nem válaszol :DDD :C

(#31) Nimrod válasza Dravenstorm (#30) üzenetére


Nimrod
(addikt)

Ne aggódj, még én is függőbe vagyok. :DDD

Az internet hülyévé tesz.

(#32) gézu válasza kaplan (#28) üzenetére


gézu
(őstag)

Vezérlőpult - programok telepítése,törlése...Nv driver uninstall

Tévedni emberi dolog, de ha igazán el akarsz rontani valamit, számítógépre van szükséged.

(#33) gézu válasza kaplan (#27) üzenetére


gézu
(őstag)

Bővebben: link

Tévedni emberi dolog, de ha igazán el akarsz rontani valamit, számítógépre van szükséged.

(#34) kaplan válasza Toness (#29) üzenetére


kaplan
(csendes tag)

Akkor nem lehet megoldani sehogy a problémám jobb lenne, mert egyedül nem tom megcsinálni a telepítést és aztán most anyám elutazik ezért ő se tudja.... szóval pls

(#35) Petrov09


Petrov09
(csendes tag)

Szevasztok!!! Ma vagyok itt először de már egy kis segítségre lenne szükségem.
Ma vettem egy Xpertvision 9600 pro 256ram videokártyát. Be is izzítottam DE! Első alkalommal el is indult a windows xp de miután feltelepítettem a drivert újraindítás után mikor kellene jönnie az üdvözlő képernyőnek nagy sötétség a monitor kikapcsol és kb 10 mp után bevillan valami összevisszaság és meghal az egész. Ez van 2000 alatt is. Ha VALAKI tudja a gyógyírt akkor legyen szíves és válaszoljon. Előre is köszönöm. Üdv: Petrov09

(#36) rdi válasza Petrov09 (#35) üzenetére


rdi
(veterán)

szia és csökkentett módban próbűltad már ?

Fej! Tor! Potroh!

(#37) pomazskates


pomazskates
(csendes tag)

szevasztok!

Most kaptam egy Asus A9250 256MB Gamer Edition videókártyát. Beraktam, de ekkor a képernyő tök fekete maradt, nem érzékelt semmilyen bejövő jelet... mindent próbáltam, ide-oda dugdostam a képernyőt, semmi... kivettem a videókártyát és visszadugtam az alaplap integrált videókártyájához (Ati radeon 9100 IGP) és akkor működött, bár a játékok nem futnak, az egész gép be van lassulva és meg nemtom, mit tegyek... valaki nem tudna segíteni?

(#38) KKrisz!


KKrisz!
(tag)

CSá Mindenkinek!!

Egyik haveromnak volt egy rossz gépe és benne egy jó vga (Radeon 9000), amit már vagy fél éve nem használt (ott pihent a rossz gépben).
Ja a gépnek csak táp baja van.
Na az történt, hogy tesztelés céljából bekértem tőle a karit. A Windows rendesen bootolt. Úgy hittem minden rendben, de mikor elindult a 3Dmark, akkor textúrahibás volt a kép (olan mintha tuningolva lenne és nem bírná). Megnéztem, de nem volt tuning rajta (GPU: 250MHz, VRAM: 400MHz)
Ja és a 3DM-ből való kilépés után befagyott.
RESET! Utánna már a Windows háttere is ''textúrahibás'' volt!! Éskb egy perc után ismét befagyott. Rossz lenne a kari, vagy drivert kellett volna cseréljek a teszt előtt (Catalist 5.9)????

Celeron 1,8Ghz, 768MB RAM, ATi Radeon 9600pro

(#39) _cirmos_ válasza pomazskates (#37) üzenetére


_cirmos_
(őstag)

BIOS-ban állítsd át, hogy ne az integrált vga-ra küldje a képet bekapcsolásnál.

(#40) _cirmos_ válasza KKrisz! (#38) üzenetére


_cirmos_
(őstag)

driver nem lehet gond, próbáld ki egy másik gépben is, de nagyon valószínű hogy valamelyik ram-modul nyugdíjazta magát :(.

(#41) _cirmos_ válasza Dravenstorm (#30) üzenetére


_cirmos_
(őstag)

amíg nem próbálod meg softmod nélkül addig nem leszünk okosabbak. tipp: tanuld meg stabilan produkálni a hibát, aztán softmod kikapcs, és próba úgy is.

(#42) KKrisz! válasza _cirmos_ (#40) üzenetére


KKrisz!
(tag)

Hali!!

Én is arra gyanakodtam, hogy a kari rossz..., de reméltem hogy nem...de sajna ez van :(

Celeron 1,8Ghz, 768MB RAM, ATi Radeon 9600pro

(#43) _cirmos_ válasza KKrisz! (#42) üzenetére


_cirmos_
(őstag)

ez akkor fog kiderülni ha kipróbálod egy másik gépben is, addig bármi lehet...

(#44) adamov


adamov
(csendes tag)

Üdv!
Volna egy kis problémám egy x800gt-vel.A hibajelenség a
következő:mikor elindítok egy játékot(pl.:Quake 4)a betöltés végén,
vagy mikor átviszek egy pályát,kilép a játékból.
Az asztal fényerő maxra állítódik.Lehet memória hiba?
A kártya új,nincs húzva,a win jó,a driverek újak.

A64 3000+ 2x512Mb Gigabyte GAK8NF-9 HIS X800GT 256/128 Mb

(#45) VogrOn.


VogrOn.
(tag)

hi!

Most vettem egy Inno 3D GeF. 6600 256MB-os vid karit és ilyeneket produkál játék közben...

[link]
[link]
[link]

vélemény?

AMD Atlon XP 3200+ ; MSI K7N2 Delta ILSR ; 2x512 Kingston 400MHz DDR, 200Gb+120Gb+20Gb HDD; ATI Radeon 9800PRO; LG DVD-RW 16X

(#46) t1 válasza VogrOn. (#45) üzenetére


t1
(addikt)

lehet hogy a kari rosz...
a kártya nincsen húzva?

(#47) VogrOn. válasza t1 (#46) üzenetére


VogrOn.
(tag)

huzva én anélkül is ilyet produkál, amugy meg a hűtést jól megoldottam szal nem lehet az vele a gond....

AMD Atlon XP 3200+ ; MSI K7N2 Delta ILSR ; 2x512 Kingston 400MHz DDR, 200Gb+120Gb+20Gb HDD; ATI Radeon 9800PRO; LG DVD-RW 16X

(#48) t1 válasza VogrOn. (#47) üzenetére


t1
(addikt)

vid vissza gariba hogy nézzék meg aztán lhet hogy kapsz helyette egymásikat

(#49) VogrOn. válasza t1 (#48) üzenetére


VogrOn.
(tag)

most perpilll fater bevitte a boltba és most a régi oldschool fx 5500al tolom :))
Csak még nemtom h mi a helyzet...h kicserélték-e

AMD Atlon XP 3200+ ; MSI K7N2 Delta ILSR ; 2x512 Kingston 400MHz DDR, 200Gb+120Gb+20Gb HDD; ATI Radeon 9800PRO; LG DVD-RW 16X

(#50) VogrOn.


VogrOn.
(tag)

nah bevittem csütörtökre hoznak egy zsír uj karit :)

AMD Atlon XP 3200+ ; MSI K7N2 Delta ILSR ; 2x512 Kingston 400MHz DDR, 200Gb+120Gb+20Gb HDD; ATI Radeon 9800PRO; LG DVD-RW 16X

Útvonal

Fórumok  »  Videokártyák  »  VGA hiba
Copyright © 2000-2019 PROHARDVER Informatikai Kft.