Hirdetés

2019. augusztus 18., vasárnap

Gyorskeresés

Hozzászólások

(#1) n0_gAboR


n0_gAboR
(őstag)

Ez az elso irasom. Remelem tetszeni fog / haszos lesz valakinek.
Ha barmi hiba van benne, szoljatok nyugodtan.

(#2) cizoe válasza n0_gAboR (#1) üzenetére


cizoe
(őstag)

Grat, hasznos lesz sokaknak! :R

Viszont én próbáltam notebookra telepíteni, mindent úgy amúgy ahogy itt is leírtad, vagy poweriso-val bemount, stb. Fel is ment hibaüzi nélkül a másolás, újraindult, mindent szépen elvégzett. Ám amikor a rendszernek kellett volna indulnia, csak a BusyBox-ig jutott a betöltés semmi tovább. Mitől lehet?

[ Szerkesztve ]

(#3) n0_gAboR válasza cizoe (#2) üzenetére


n0_gAboR
(őstag)

wiki.ubuntu.com/WubiGuide 'Known Issues'-részében szereplő dolgok nem jöhetnek szóba?

[ Szerkesztve ]

(#4) cizoe válasza n0_gAboR (#3) üzenetére


cizoe
(őstag)

Próbáltam de semmi. Egy másik fórumon olvastam, hogy régebbi ubiknál volt hasonló, ott még acpi-off oldotta meg, most megpróbálom a 2őt együtt...

(#5) cizoe válasza cizoe (#4) üzenetére


cizoe
(őstag)

na sikerült. az volt a baj, hogy a boot-nál az "irqpoll" elé tettem egy /-t :DDD Én barom .. :)

(#6) n0_gAboR válasza cizoe (#5) üzenetére


n0_gAboR
(őstag)

Gutsy-ig nekem is kellett az a rohadt irqpoll, ez mar megy szerencsere nelkule. Neked milyen alaplapod van hogy kell?

(#7) cizoe válasza n0_gAboR (#6) üzenetére


cizoe
(őstag)

clevo m22/d27 :)

(#8) cizoe


cizoe
(őstag)

Na ami fontos volt fel is raktam. Jó ez a 8.04, a FF 3.0b5-ért pedig pluszpont. :)
Desktop

[ Szerkesztve ]

(#9) cett


cett
(csendes tag)

Telepítés/frissítés hasonló élményei:
http://cettblogja.blogspot.com/2008/04/egy-opercis-rendszer-frisstse.html

CETT / http://cettblogja.blogspot.com/

(#10) JoeYi


JoeYi
(őstag)

köszi az írást! Annyival még kiegészíthetnéd, hogy a monitort hogy lehet kalibrálni, illetve mi van, ha vki már alapból elfelejti a jelszavát :D

Igen-igen, mindkettő nálam előfordult probléma, de míg utóbbira találtam megoldást, addig az előbbinél addig jutottam, hogy megvan az x11.conf fájl, és az is, hogy mit kell átírni benne, hogy 100 hertzen menjen a Samsung 765MB monitorom, de ott már elakadok, hogy csak root jogokkal lehet hozzáférni. Beírtam concoleba, hogy sudo su, de még ígyse engedi szerkeszteni :(

(#11) cizoe válasza JoeYi (#10) üzenetére


cizoe
(őstag)

részemről telepítés után auto bejelentkezés on, jelszo kérés kilő, és nincs probléma. :)
úgyse használja más a gépet, az adatok meg nem üzletiek szóval lophatják :)

(#12) shev7 válasza JoeYi (#10) üzenetére


shev7
(veterán)

en ezt ugy szoktam, hogy konzolba sudo gedit x11.conf

''Gee, Brain, what do you want to do tonight?'' ''The same thing we do every night, Pinky: Try to take over the world!''

(#13) JoeYi válasza cizoe (#11) üzenetére


JoeYi
(őstag)

na ez jol hangzik, ezt meg keresem, hogy hol lehet beallitani :) (most veszem eszre, hogy nincsenek magyar gombjaim :D na meg ezt is megkell keresnem)

(#14) Male


Male
(veterán)

Ahogy olvasgatom, virtuális CD-re sincs szükség, csak a wubi.exe mellé oda kell tenni az ISO-t.

Természetesen nálam ez sem működik, ahogy az előző Ubuntu (7.10) sem.

CD-re kiírtam (AMD64 verzió), bedobom a gépbe, kiválasztom a windowsos telepítést. Szépen csinál is mindent, az ISO másolós résznél 100%-nál kivágja, hogy "Could not access the CD, please make sure...". Nyomtam egy retry-t, de persze akkor is.
Rövid guglizással megvan a megoldás: a wubi.exe mellé simán tegyem oda az ISO-t, és indítsam el... és igen, így tényleg megcsinálta. Gépet újraindítom, bootmenüben szépen ott is van az Ubuntu, kiválasztom... megy a csík kicsit, aztán fekete képernyő... kb 3 percig cseszteti a vinyót, közben semmit nem látok. Eztuán kivág valami Network Manager-es hibaüzenetet... időm sincs elolvasni, mert már indítja is újra a gépet.
Ekkor megint kiválasztom az Ubuntut... és ez fogad: "Error22 : No such partition."

Amúgy a 7.10-nél a CD-ről indítva jódarabig töltöget, majd elsötétül a monitor, a másodlagosat bekapcsolja (a Matroxon) kivág rá egy hibaüzenetet, hogy nem talál megfelelő drivert, majd azt a monitort is lekapcsolja, és ennyi.

8.04 a CD-ről indítva majdnem ugyan ez... csak hibaüzenet sincs... egyszerűen fekete lesz mindegyik monitor, és kész. ...de ez legalább csökkentett video módban elindul azért (A 7.10-en ez sem segített).

Gépem az adataimnál... semmi ritka HW... ok, a két VGA esetleg lehet gond, de ezt igazán lekezelhetné :U

Na nem mintha a másik Linux (Fedora 8 volt azthiszem) megbírkózott volna ezzel a hatalmas problémával... ha a másodlagos VGA-hoz nincs drivere, akkor miért nem használja az amúgy is elsődlegeset???

[ Szerkesztve ]

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#15) JoeYi válasza shev7 (#12) üzenetére


JoeYi
(őstag)

igen, ez mar nekem is megvan es atszerkesztettem a fajlt, de zero hatasa van

(#16) Elbandi


Elbandi
(aktív tag)

akinek boot kozben lehal a linux: amikor eljon a grub, akkor az E(dit) gombbal szerkeszteni kell az aktualis bejegyzest, ott a kernel nevu sort. a sor vegerol le kell torolni a quiet es a splash szavakat, igy "szofoso" lesz a linux. aztan a B(oot) gombbal elinditani a bootolast.

ha meg lehat valahol akkor pl le lehet fenykepezni a kepernyot, akkor talan tudunk segiteni, keves emberben fejlodott ki a tavlatas kepessege :U

(#17) Male válasza Elbandi (#16) üzenetére


Male
(veterán)

Mostmár kezdhetem elöröl... mert nem bootol ugyanis "elveszítette" a partíciót...

Lefényképezném én, csakhogy annyi időm se volt, hogy elolvassam, és már indította is újra a gépet :U

(mostmajd újra felteszem, és eleve így indítom... köszi!)

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#18) Chaser


Chaser
(titán)
LOGOUT blog

Feltelepítettem a lin-t, nethez hogy tudok csatlkaozni? ADSL netem van

_tejesen'® joálapotpan'™_

(#19) MaTTeS


MaTTeS
(senior tag)

ugye nem vágja tönkre a Boot-ot ha netán letörlöm az ubuntut?

(#20) Male válasza MaTTeS (#19) üzenetére


Male
(veterán)

Nem... a boot.ini-ből kitörlöd és kész... (de ha ottmarad sincs semmi gond).

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#21) cizoe válasza Chaser (#18) üzenetére


cizoe
(őstag)

DSL-t nem vágom, tv kábelesnél felismeri és beállítja magától, még annak ellenére is hogy USB-vel használom a modemet. :) Windóznál meg driver kell hozzá, ami napi 2x kékhalálozik. :((

(#22) Csoky


Csoky
(csendes tag)

na fiúk nekem már csak a megfelelő löket hiányzott :DDD mostmár tuti megy fel az XD mellé :K (XP)
köszönöm! :R

[ Szerkesztve ]

Legalábbis én így gondolom.

(#23) Chaser válasza cizoe (#21) üzenetére


Chaser
(titán)
LOGOUT blog

Használtam már lint, kábeltv-t nekem is felismerte..XP-n csak az USB megoldást kellett telepíteni, de azzal se volt gond. Net nélkül nem sokra megyek az Ununtuval :U Valaki esetleg?

_tejesen'® joálapotpan'™_

(#24) Male válasza Male (#17) üzenetére


Male
(veterán)

No, felcsináltam újra :)

Első indításnál Esc, aztán kiválasztom a csökkentett grafikus módot, akkor van kép is végig.
Végigmegy a telepítés, majd újraindul... és akkor ennyit ír:

root (hd3,4)/ubuntu/disks

Error 22: No such partition.

Szóval fogalmam sincs mit csináljak...

[ Szerkesztve ]

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#25) cizoe válasza Male (#24) üzenetére


cizoe
(őstag)

ezt találtam

edit c:\ubuntu\disks\boot\grub\menu.lst

replace (hd1,1) with (hd0,1)

(#26) Male válasza cizoe (#25) üzenetére


Male
(veterán)

Jaja, köszi!

Közben én is megtaláltam, hogy több vinyó esetén elcseszheti a számozást...

Esetemben (hd3,4) helyett (hd2,4) kellett... a 2-t még értem, mert ez a harmadik a vinyók sorában, de a 4??? Ez az első partíció rajta...
Na mindegy, a lényeg, hogy elindult :))

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#27) cizoe válasza Male (#26) üzenetére


cizoe
(őstag)

Hát érted.. 2 meg 4 átlaga az 3... :DDD

[ Szerkesztve ]

(#28) Lortech válasza Chaser (#23) üzenetére


Lortech
(addikt)

sudo pppoeconf terminálról. De GUI is van rá már elvileg, hálózat ikonnál elérhető a beállítás. Milyen "usb megoldás"? Félszavakból sajnos nehéz. A hálókártyádat nem ismeri fel?

[ Szerkesztve ]

(#29) Male válasza cizoe (#27) üzenetére


Male
(veterán)

:DDD

...nade sokáig nem örülhettem. Engedélyeztem a zárt nVidia drivert... és újraindítás után a monitor szépen kiírja, hogy "no signal". Kiszedtem ezt a quiet meg splash bigyót... a szöveg alapján minden ok, szépen végigfut, majd amikor jönne a bejelentkező ablak, akkor a monitor lekapcsol.

Lortech: Gondolom USB-n van a gépre kötve a modem nála és nem hálókártyával.

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#30) Lortech válasza Male (#26) üzenetére


Lortech
(addikt)

Extended partíciók 4-es számozásról indulnak, függetlenül attól, hogy megelőzi-e elsődleges.

megjegyzésedre: én is ilyesmire gondolok, csak nem írta le egyértelműen és nem írt részleteket, addig meg nem tudok segíteni.

[ Szerkesztve ]

(#31) Male válasza Lortech (#30) üzenetére


Male
(veterán)

Oh, na ezt nem tudtam... így már kijön :)

Még a VGA gondot kell valahogy megoldanom... a Matroxon nincs jel, a 7600GT DVI kimenetén sincs... lehet, hogy ennek az analóg kimenetelére teszi... délután ezt még kipróbálom.

OK :)

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#32) n0_gAboR válasza Lortech (#30) üzenetére


n0_gAboR
(őstag)

Jaja igy van:
maximum 4 elsodleges particio letezhet: ezek a 0, 1, 2, 3.
kiterjesztettre, meg 4-tol lehet hivatkozni.

Egyebkent olvassatok el a Wubi Guide "Known Issues" reszet...pl szoftveres raid-re se megy fel!

(#33) n0_gAboR válasza Male (#31) üzenetére


n0_gAboR
(őstag)

Matroxot szerintem ideiglenesen szedd ki a gepbol, tegyel ugy egy probat...
Ahogy olvasom azutan jott a gond hogy engedejezted binaris NVIDIA drivert. Hat nvidia fiuk nem hiszem hogy kiteszteltek vna ugy hogy mas kartyat teszel melle...raadasul az NVIDIA driver alapbol mas implementaciot hasznal a tobbmonitoros megjelenitesre, nem az Xorg-et.

Nekem is 7600GT-m van, es eddig SEMMILYEN linuxal nem volt problema, ment a sima nyilt forrasu driverrel is, meg a zart forrasu nvidia driverrel is.

[ Szerkesztve ]

(#34) n0_gAboR válasza Chaser (#23) üzenetére


n0_gAboR
(őstag)

Tettem rá utalást az írásban.
'Network manager' ikonra rakattintasz, majd manual configuration. Itt kivalasztod valahol hogy PPPoE legyen a kapcsolat, majd beirod felhasznaloi nev es jelszo. Ennyi. Meg terminalozni sem kell.
Ugyanitt kell beallitani a Wireless kapcsolatokat is.
Felul meg tudod menteni a kapcsolatot profilokba, ahol 1 kattintassal lehet valtani. Jol jon ha laptoppal kuldi az ember, es kulonbozo netkapcsolatokat hasznal rendszeresen.

(#35) n0_gAboR válasza JoeYi (#13) üzenetére


n0_gAboR
(őstag)

Alapbol az Xorg csak 85 Hz-ig engedi feltornazni a monitort, 100Hz-hez manualisan kell betenni a modline-okat az /etc/X11/Xorg.conf-ba (ami az uj Xorg 7.3 miatt szinte csak 1-2 sor mivel ez mar mindent automatikusan konfigural).
Regen vmi programmal generaltam le a modline-okat, de mar nem emlekszem a nevere:)

Az hogy a rendszered magyar legyen a System > Administration > Language Settings alatt kell allitani, ha atallitod magyarra, letolt mindenhez nyelvi fileokat, majd ujrainditas utan magyar lesz a cucc.

(#36) Male válasza n0_gAboR (#33) üzenetére


Male
(veterán)

Hááát... na ez az amit nem szeretnék.... ez egy fél napos szerelés (be van építve az asztalba félig + rohadt nagy ez a kártya, így szedhetem ki a vinyókat miatta, stb.), és közben kellene a gép. (ráadásul ha nélküle megy, azzal csak megtudtam, hogy ez a gond, de ez nem megoldás, mert szükség van rá...)

Az is elég lenne, ha vissza tudnám kapcsolni a nyílt drivert, amivel még működött... de nem tudom ezt hogyan kell.

No, lehúztam a kivetítőt róla, és van kép a monitoron :)

Akkor csak ennyi volt a gond... valahogy engedélyezni kellene, hogy mindkettőn legyen, és máris minden ok :)

[ Szerkesztve ]

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#37) n0_gAboR válasza Male (#36) üzenetére


n0_gAboR
(őstag)

System > Administration > Hardware Drivers : itt kiveszed a pipát, es kész:)

Elvieg az nvidiának van saját beállító panele. Valszeg menuben is benne van, de elinditod:
nvidia-settings es bejon.
Itt is lehet allitani mindenfelet a tobbkepernyos megjelenitesrol.
Meg a System > Settings -ben is a monitor baszkuralasnal.

(#38) erdoke


erdoke
(titán)

Simán felment, és eddig a pozitívumok bőséges listája. El már nem indul, "File not found". Kitöröltem a végéről a "quiet splash"-t, de nem látok semmi plusz infót.
Valószínűleg itt is partíciós probléma lesz, de semmi kedvem a Vista bootmanagerében turkálni. Linuxot csak ezer éves, 1 HDD/1 partíció gépre érdemes rakni? :F

[ Szerkesztve ]

Not addicted to sugar and grain anymore...

(#39) n0_gAboR válasza erdoke (#38) üzenetére


n0_gAboR
(őstag)

Valami esetleg innen ?

Ha rendesen installalod akkor oda kell figyelni par dologra:
Ahova telepul a GRUB (rendszertolto), ahonnan be van allitva a boot BIOS-bol, onnantol o azt fogja hd0-nak latni, es a tobbit hd1, hd2 stb nek.
Erre figyelni kell. Ez nem a linux, grub hibaja, ez a PC meg a BIOS meg az MBR sajatossaga, mas rendszerek felhasznaloi mindig is rohogtek ezen az oskovulet megoldason...ez van.

[ Szerkesztve ]

(#40) n0_gAboR


n0_gAboR
(őstag)

Frissítettem a Tippek részt, csekkoljátok!

(#41) student


student
(őstag)

valaki el tudná magyarázni, hogy mér jó az nekem ha egy mükődő xp mellé ezt felraknám? mi értelme?

(#42) erdoke válasza n0_gAboR (#39) üzenetére


erdoke
(titán)

DIrekt ugyanarra a HDD-re tettem, amiről a Vista is indul, csak másik partícióra. Gondolom, 0 ill. 1. Biztosan nem a linux hibája, hanem az enyém, csak valahogy a Vista megoldotta magának, hogy onnan indul, ahova telepítettem...

Not addicted to sugar and grain anymore...

(#43) n0_gAboR válasza student (#41) üzenetére


n0_gAboR
(őstag)

Ki tudod probalni anelkul hogy particiot csinalnal neki es arra raknad.

(#44) bbazsy


bbazsy
(őstag)

hali

wubi támogatott valami hasonlot, mint vmwarenél a shared folder ?
értem ezalatt, h egy könyvtárat mind2 rendszer lát egyszerre..

mod: vagy akárhogy be tudom mountolni vindózból a linuxos fájlrendszert?

[ Szerkesztve ]

..

(#45) n0_gAboR válasza erdoke (#42) üzenetére


n0_gAboR
(őstag)

Szerintem ebbe ne menjunk bele...mivel az XP pl annyira patentul kezeli ezeket a dolgokat, hogy csak (hd0)-rol hajlando indulni, ezert ha atcserelem a winyokat, akkor a GRUB-ban at kell map-elni a winyokat hogy atverje az XP-t, es hajlando legyen elindulni.
map (hd0) (hd1)
map (hd1) (hd0)

(#46) n0_gAboR válasza bbazsy (#44) üzenetére


n0_gAboR
(őstag)

/host alol ered el azt a windowsos particiot ahova telepitve van.
Egyebkent meg ugyanugy latsz minden particiot is.

Ilyenkor nem windows alol fut, csak a windows particiojara rakott flat file-t mountolja fel root particionak. Tehat ugyanugy fut nativan.

(#47) Chaser válasza Lortech (#28) üzenetére


Chaser
(titán)
LOGOUT blog

Így sikerült, már linről vagyok:) :R Az USB dolog a kábelmodemnél volt régen, csak hsz-re reagáltam, most ADSL kellett LAN csatival.

#34 n0_gAboR: ezzel a módszerrel viszont nem ment, hiába állítottam be, net nyista

_tejesen'® joálapotpan'™_

(#48) bbazsy válasza n0_gAboR (#46) üzenetére


bbazsy
(őstag)

értem, köszi.

fordítva is megy esetleg? (vindózból látni ubit)

[ Szerkesztve ]

..

(#49) cizoe válasza bbazsy (#48) üzenetére


cizoe
(őstag)

Sajnos nem, mármint látni a root.disk nagy dög fájlt a particio:\ubuntu mappában, de nem tudsz vele win alól mit kezdeni.

Én pl mivel egy particiom van, mindent a HOST\ ba mentek, ugyanoda, ahová win-ről is (c:\), doksik letöltések stb mind látható mind2 os-ről, nekem ez így több mint jó. :)

[ Szerkesztve ]

(#50) n0_gAboR válasza bbazsy (#48) üzenetére


n0_gAboR
(őstag)

Hát ez a WUBI-s dolog viszonylag új cucc (ez az elso kiadas ami hivatalosan tamogatja, es ugye 3 napja jott ki:) ), ugyhogy arrol nincsenek infoim.

Ha rendesen telepitetted, akkor Ext2FS-nevu cuccot telepitsd, ez egy EXT2 IFS (Installable File System) Windowshoz. Vezerlopultbol lehet mountolni.

Copyright © 2000-2019 PROHARDVER Informatikai Kft.