Hirdetés

2019. október 20., vasárnap

Gyorskeresés

Hozzászólások

(#1) Lezli25


Lezli25
(csendes tag)

Sziasztok!

Körülnéztem, de nem találtam konkrét M2 SSD-vel foglalkozó topikot.
Szóval nyitottam egyet, mert segítségre lenne szükségem: Építettem egy Ryzen gépet és az M2 SSD-vel meggyűlt a bajom. Az alaplap egy Asus Rog Strix B350-F Gaming legfrissebb bios. Az ssd pedig egy Western Digital WDS256G1X0C. Nos ugye ez Nvme ssd PCIe Gen3 interface-el.

Beépítem a gépbe, elindítom, és a biosban sehol semmi, csak a boot prioritáshoz rakja be, de az M2 portnál N/A- van
Úgy sikerült életre keltenem hogy a sima satás SSD-m is csatlakoztatva volt és magától Raidben tudott települni csak. És a win 10 is úgy írta hogy SCSI drive. Ez így nem jó, mert nem raidben akarom működtetni. Nos, lehúztam a sima ssd-t és csak az M2-es maradt a lapban. Úgy viszont akármit is csináltam, állítottam egyszerűen lehetetlen volt hogy lássa normálisan. A boot prioriti-ben ott van, de ennyi. A win 10 telepítő semmi kép nem látja. Amikor így raid módban elindul, a windowsban elindítanám a gyári karbantartó progiját nem tölt be, nem észleli a hardvert.

Az alaplap gyári oldalán megnéztem miket támogat, de mint sima sata alapú M2, szóval totál nem tiszta már a dolog hogy milyet tudnék működtetni a lapommal.

Gondoltam rá hogy esetleg nem szereti a lapom, vagy rossz lenne az ssd. Nem tudom.

Már nézelődtem nagyon sokat neten, de nem találtam épkézláb megoldás. Nagyon örülnék ha tudna segíteni valaki

Köszönöm! :R

Copyright © 2000-2019 PROHARDVER Informatikai Kft.