Hirdetés

2024. május 28., kedd

Gyorskeresés

Hozzászólások

(#1) UnA


UnA
Korrektor

A PlayOnLinuxból nem ment volna egyszerűbben? Nekem feldobja, hogy telepíthető (a "testing" scriptek között), de persze nekem nincs accountom hozzá, hogy kipróbáljam.

(#2) Neil Watts


Neil Watts
veterán

Szia!

A PoL fejleszteset (es kozossegi aktivitasat) evek ota nem tartottam kielegito utemunek, es ahogy latom ez nem valtozott az elmult idoben sem. A Lutris legalabb aktivan fejlesztett frontend, kiterjedt kozossegi tamogatassal. Meg Discord szerveruk is van. :D

Udv. core2

(#3) mickeyleus82


mickeyleus82
újonc

Sziasztok

A laptopomon"Lenovo B51 80" Linuxmint 18 Sarah 64bit cinnamon rendeszer volt és végigcsináltam a leirást és simán ment a wow az integrált grafikus kártyával.
"display
description: VGA compatible controller
product: HD Graphics 520
vendor: Intel Corporation"

Viszont nemrégiben frissítettem az operácios rendszert Linux mint 19 Tara 64bit cinnamon rendszerre és a leirást a friss rendszeren nem tudtam végigcsinálni!!!

Az a lépés amikor ez következik ,idézem. :

"A Lutris-t ind\tsuk el, es lepjunk be az elobb regisztralt felhasznalonkkal.

Ezutan latogassunk el az alabbi linkre, es nyomjunk a Dox fele scriptnel az Install gombra.

A telepito a windowshoz szokasos modon, "Next-Next-Finish" modon vegigvezet a telepitesi eljarason, melynek kereteben - nyelvvalasztas utan - feltelepul a Battle.net kliens."

Itt nem jön el a nyelvválasztásos rész!A Lutris-ban megjelenik a battle net script de nem megy végig a telepítés ezmiatt ..... Ha a script-re ráklikkelek akkor ezt irja :
"....Games/Battlenet/driver_c/Program Files(x86)/Battle.net Launcher.exe could not be found"
És végignéztem a launcher.exe file nincs sehol a gépen!
Próbáltam többször telepíteni sőt még Tara Mate rendszert is telepítettem pont ezmiatt de a jelenség ugyan ez.
Nem találja a launchert ami ugye érthető is hogyha nem megy végig az az install a Dox féle scripten teljesen..........

Arra gondolok hogy mivel friss a rendszer a laptopomon ezért nincs telepítve valami olyan összetevő ami a régi rendszeren volt és talán hiányzik valami hogy a tepítés végbe tudjon menni.
Sajnos nem vagyok nagy Linuxos még, csak nemrégóta ismerkedem vele.
Ha esetleg valakinél volt ez a jelenség és meg tudta oldani akkor légyszives irja meg.
Köszönöm előre is.

[ Szerkesztve ]

(#4) Neil Watts válasza mickeyleus82 (#3) üzenetére


Neil Watts
veterán

Szia!

Bocsi a kesei valaszert!
Dolgozom rajta. :)
Intel HD Graphics-os laptopon nalam is "erdekesen" viselkedik.

Udv. core2

(#5) mickeyleus82 válasza Neil Watts (#4) üzenetére


mickeyleus82
újonc

Semmi baj :)
Remélem sikerül rájönni minél hamarabb a megoldásra.
Ha esetleg lessz valami áttörés és kell tesztelni akkor irjálcsak és írom mire jutok vele :)
Addig is sok sikert a megoldáshoz.

[ Szerkesztve ]

(#6) Neil Watts válasza mickeyleus82 (#5) üzenetére


Neil Watts
veterán

Ma, (0-rol felhuzott Ubuntu 18.04.1-en) kivaloan, hiba nelkul telepul a leirasom alapjan, Intel Core i5-6300U (HD Graphics 520) laptopra.

A Mint nem tudom mennyivel lehet masabb jelenleg. :(

Udv. core2

(#7) szaszab válasza Neil Watts (#6) üzenetére


szaszab
aktív tag

Szintén frissen húzott Ubuntu 18.04-re pikk-pakk felment. A játék is 85-90 fps-sel megy. Két dolog zavar:
1. a battle.net kliens így néz ki a telepítés óta.
2. A config.wtf fájlban meg kellett adnom, hogy windowed módban fusson a játék, mert fullscreen esetében csak állóképet látok. Pl. a bevezető videó is egy stabil kép, a hang megy szépen. :D Illetve alt+tab hatására a "thumb" már mozgó kép.

Igazság szerint egyik sem zavaró, mert az első esetben csak a play gomb kell nekem, a másodikban pedig... Világ életemben windowed módban játszottam :D

Ettől függetlenül találkozott már bárki ilyennel? Ha igen, hogyan javítható?

[ Szerkesztve ]

Copyright © 2000-2024 PROHARDVER Informatikai Kft.