2024. április 14., vasárnap

Gyorskeresés

MFM hdd segítség!

Írta: | Kulcsszavak: mfm . 286 . st225

[ ÚJ BEJEGYZÉS ]

A tegnapi napra összeállt egy AT rendszerű 286-os pc.
A táp javításra várat még, így atx-es tápot használtam átalakító kábellel az indításhoz.
A hdd felpörög, két apró csippanással/nyikkanással jelzi, hogy működik.

A Biosban beállítottam az St-225-ös CHS értékeit.

Alacsony szintű formázásra nincs lehetőség.
Ezután indítottam egy dos telepítő lemezzel.

A dos 6.22 jelzi, hogy nem telepíthető.
Ezután F3 és Fdsik következett hibával.

Sejthető volt, hogy nem lát hdd-t.
Oké ezt egy format c: is megerősítette.

Majd jött volna a debug parancs lefutása.

Nem jártam eredménnyel, mivel tovább nem jutott a parancs kiadása után.
Ennél a képnél a rendszer megállt a világ végezetéig.
Más debug utasítással is ugyanez a végkifejlet.
Vakargattam a fejem, hogy mi lehet a hiba oka, nem jöttem rá.
A vezérlőkártyáról készítettem fotókat, hátha látja valaki a hiba okát és a megoldást is egyben.
Furcsa, hogy nincs egyetlen jumper sem a vezérlőn, viszont a stason.org-on található infó alapján szükséges lenne-lehetne.
[link]







A segítségetek előre is köszönöm.

Hozzászólások

(#1) joghurt


joghurt
addikt

Ugyanez a vinyó egy másik gépben/vezérlővel? Vagy ez a gép egy másik MFM vinyóval?

A tej élet, erő, egészség.

(#2) Rive


Rive
veterán

A vinyónak a széles kábeléről tudnál lőni egy 'egészalakos' képet? Tuti a jó kábelt használod?

Debug helyett SpeedStor vagy HDInit?

[ Szerkesztve ]

/// Nekünk nem Mohács, de Hofi kell! /// Szíriusziak menjetek haza!!!

(#3) hcl


hcl
félisten
LOGOUT blog

Szép cucc :) :R
Akartam mondani, hogy másik vezérlő/stb. A jumperek meg kelleni fognak, mert ezeken nem dísznek vannak. A vezérlő doksijában meg kéne lennie a jumperes beállításoknak. (Amúgy a stason.org-on ott is van.) A MFM elég háklis valami volt mindig :)

@Rive : És erre a kártyára rá lehet dugni a kábelt fordítva...

[ Szerkesztve ]

Mutogatni való hater díszpinty

(#4) Goose-T


Goose-T
veterán

Hú, egyszer volt nekem egy XT-m, amiben kicseréltük az alaplapot egy 286-osra, de az MFM vinyó maradt. Megszenvedtünk, mire sikerült működésre bírni, és valamiért még úgy is sokkal lassabban ment, mint az XT-ben. Hogy képbe helyezzelek a lassúsággal: az XT-ben a benchmark valami 300 kB/s sebességet mért, a 286-ban pedig 80-at. :D Ez körülbelül 30 éve volt, és ez volt az első számítógépemnek az első upgrade-je, amit nem is én csináltam, hanem az, akitől vettem az alaplapot.

Nem tudom, mond-e neked valamit az, hogy ezek még nem voltak plug'n'play gépek, minden erőforrást kézzel kellett beállítani a BIOS-ban és jumperekkel a kártyákon. Ezeknek a beállításához pedig nem árt a kézikönyv, vagy jön a találgatás a jumperekkel. :D

Szerk.: még annyit hozzátennék, hogy az MFM vinyók annyira régiek, hogy ha még sikerülne is beállítani a kártyát meg minden vackot, nagy valószínűséggel már úgyis döglött a vinyó, vagy döglődik. CompactFlash-IDE adaptert szoktak használni a régi gépekben a vinyók helyett.

[ Szerkesztve ]

Eladó gitáros cuccok: http://tinyurl.com/94uy6j9b *** Rockbandám: https://fb.me/scharlotterhodes *** Gitárelektronikai műhelyem: https://www.fb.me/goosetgitar

(#5) tthom


tthom
senior tag

Ha jól rémlik, néha magán az MFM winchin is voltak jumperek, hogy kiválaszd hányadik a sorban.. Nem tudom ez pontosan milyen fajta. :)

Szóval jah, keress egy marék jumpert.. Meg vigyázz, nehogy fordítva kösd be, mert akkor simán meg lehet ölni vagy a kártya, vagy a hdd vezérlőrészét.

De szép hangjuk is volt ezeknek az eszközöknek.. a szomszédban is hallottad, ahogy seekel. :)

(#6) hcl válasza tthom (#5) üzenetére


hcl
félisten
LOGOUT blog

+lezáró ellenállás mint a SCSI-n.

Mutogatni való hater díszpinty

(#7) moongoose válasza joghurt (#1) üzenetére


moongoose
őstag
LOGOUT blog

Ez még visszavan, egyelőre ezt a kombinációt szeretném működésre bírni.

Mindenki jó valamire. Ha másra nem, hát elrettentő példának. "Chasing Spiders and overheat"

(#8) moongoose válasza Rive (#2) üzenetére


moongoose
őstag
LOGOUT blog

Délután megfotózom és beillesztem ide a képet.
Ahogy hozzám került a gép, úgy abban az állapotában szereltem össze(vissza) mindent.
Ahogy láthatod a hdd-nél lévő kábeleket is jelöltem festékkel mielőtt széthúztam a csatlakozókat.
Úgy nem bontok semmit, hogy meg ne jelöljem az eredeti felállást.
Természetesen nem tudom ez e a helyes kábel csatlakozási mód.
A speedstor még vissza van, ha nem megyek előrébb a problémával.
A furcsa az egészben, mintha a vezérlő és a hdd is megfelelő működésű lenne, ám a debug valamiért megáll.
Még olvastam a neten némi hírmorzsát, amiben megjegyzésként annyit írtak, elképzelhető, hogy a vezérlőnek nincs romja, és ezáltal nem látja az st225-öt.

Mindenki jó valamire. Ha másra nem, hát elrettentő példának. "Chasing Spiders and overheat"

(#9) moongoose válasza hcl (#3) üzenetére


moongoose
őstag
LOGOUT blog

A stason-on látom én is a jumperek jelzését, azonban a működési elvüket a USER CONFIGURABLE SETTINGS-nél nem értem, mit mire kell jumperelni.
A kártyán is úgy hagytam mindent ahogy szétszedtem a gépbelsőt.
A kép szerint az 1-es tű a piros jelzése a kábelnek, ez látható a beillesztett fotón.

Mindenki jó valamire. Ha másra nem, hát elrettentő példának. "Chasing Spiders and overheat"

(#10) moongoose válasza tthom (#5) üzenetére


moongoose
őstag
LOGOUT blog

Az eredeti tulaj a gépben szintén hagyott jelzéseket, hogy mit mivel kell összekötni.
A kábeleken tixo-ra írt adatokkal különböztette meg a kábeleket.
A hdd-re felírta zöld filccel a chs értékeket, a type típusát és a kapacitást is.
Elég figyelmes volt, ebből adódóan gondolom, hogy nem a bekötésekkel lesz problémám.
A jumperek hiánya viszont elgondolkodtató.
Persze ettől függetlenül ahány kézen már átmehetett a gép, ki tudja mit hogyan állítgatott, hogy működésre bírja.
Azért is írtam be ennyi infót, hátha valaki rájön a hibára.

Mindenki jó valamire. Ha másra nem, hát elrettentő példának. "Chasing Spiders and overheat"

További hozzászólások megtekintése...
Copyright © 2000-2024 PROHARDVER Informatikai Kft.