Hirdetés

2019. október 16., szerda

Gyorskeresés

Útvonal

Fórumok  »  HDD/SSD, CD/DVD írók/olvasók  »  Sata2 és xp telepítés (kiemelt téma)

Hozzászólások

(#1) szszsz


szszsz
(csendes tag)

üdv

adott samsung sata2 250gb, 80 gb pata, msi p4n diamond, p4 630, 2gb pqi ddr2, msi 6800gt. minden alapon semmi sincs húzva.

a probléma, hogy a vinyót sp2-es xpben particionálva-formázva, telepítenék rá xp-t, de odáig sem jut el a telepítés, hogy felajánlja a driver telepítését. ha pata-ra probálok telepíteni, akkor gond nélkül felmegy az xp. a sata2-es vinyót kipróbáltam, az xp látja, de telepíteni nem lehet rá.ha nincs vinyó bekötve akkor a telepítő elindul, csak nem talál ugye vinyót.

bios: 1,3/ default ertekekkel
lba: auto ( auto es disabled van)
sata az alaplapon: engedelyezve, vegig neztem sata1-4 ig
ide: probaltam letiltani hatha.

korábbi ötletek:
-ghostolás... nem hiszem, hogy egy új rendszert csak ghostolva lehet felállítani.
-nlite:... szintén nem hiszem...
-telepítsek patára: az csak kölcsön van

utolsó tippem, hogy törlöm a kész particiókat, talán úgy elindul a telepítő
és megcsinálom újra.

vkinek ötlete, tippe, tapasztala?


(#2) GD válasza szszsz (#1) üzenetére


GD
(őstag)

ne futó win alól partícionálj
xp telepítéssel hozd létre a partíciókat
valószínűleg nincs primary partíciód azért nem megy fel oprendszer

(#3) szszsz válasza GD (#2) üzenetére


szszsz
(csendes tag)

elsődleges: 24,41 gb ntfs (aktív)
kiterjesztett:logikai: 3*48,83 gb ntfs, 61,99 gb ntfs

(#4) somodisoma válasza szszsz (#3) üzenetére


somodisoma
(senior tag)

Milyen lappal próbálkozol?

A Világ IQ-ja állandó, csak egyre többen vagyunk rá!

(#5) szszsz válasza somodisoma (#4) üzenetére


szszsz
(csendes tag)

msi p4n diamond, nforce4 intel editon 1,3 bios defaulton minden

próbáltam a sata150 módot is, az sem segít :(

(#6) bigN válasza szszsz (#5) üzenetére


bigN
(csendes tag)

Az nforce4 et nem nagyon ismerem, de nem véletlenül csak driver problémád van?
Amikor indul a WinXp telepítése F6 más gyártótól származó illesztőprogram telepítése, persze kell a megfelelő driver egy floppyn.

Csak egy tipp...

(#7) GD


GD
(őstag)

ettől függetlenül megpróbálnám a xp telepítés közben minden partíciót lezúzni és újra létrehozni.. ja, kérdés, sata drivert floppyról beadagolod neki? f6?
xp telepítő látja a vinyót ahogy kell?

(#8) tomcs


tomcs
(őstag)

ha a telepito eleve sp2-es akkor nem tudom, mindenesetre eredeti xp telepitoben nincs sata driver es ugy emlekszem meg az sp1-ben sincs, a telepites elejen ilyen ''nyomd meg az Fxx-et es tedd be a flopit'' modszerrel lehet amikor kulso driverlemezt ker

azt viszont en is kerdezem, hogy az sp2-es xp telepiton van-e mar sata driver, mostansag lenne aktualis ujratelepiteni mert selejteznem le a regi pata rendszerwinyot viszont floppym nincs

Négy éve két új autónk volt. Most csak egy van, meg egy négy éves. Rosszabbul élünk, mint négy éve.

(#9) szszsz válasza bigN (#6) üzenetére


szszsz
(csendes tag)

igen ez lenne a megoldás, ha odáig eljutna a telepítés... de nem látom azt a képernyőt amin megjelenne. lehet, hogy megy a telepítés csak (nem látom)? de vakon nem akarom telepíteni.

a floppy itt van, ugyis próbáltam h csak simán beteszem és cdról bootol. az eredmény ua.

ha csak a pata+cd van benne, vagy csak cd akkor indul normálisan a telepítés.

[Szerkesztve]

(#10) bigN válasza szszsz (#9) üzenetére


bigN
(csendes tag)

boot az xp cd-ről
első képrnyő telepítő betöltödik kb. 2-4 másodperc
második képernyő alján található ''lenne'' a F6-más külső gyártótól származó...
itt kellene F6-ot nyomni
majd folytatódik a telepítés, és pár perc mulva kéri a telepítő hohy helyezze be a floppy lemezt és válassza ki a megfelelő drivert

(#11) szszsz válasza bigN (#10) üzenetére


szszsz
(csendes tag)

igen a második képernyő már nem töltődik be, hanem fekete képernyő. tehát nem látom alul, hogy nyomjam meg az F6-t a külső... és erre írtam h lehet a telepítés megy, de vakon nem praktikus.

(#12) bigN válasza szszsz (#11) üzenetére


bigN
(csendes tag)

Hát igen, ez egy nagyon érdekes probléma... :F

(#13) rollins


rollins
(őstag)

Ez is csak egy tipp: Pata -n lévő WinXP -t, amelyik tartalmazza az alaplapi drivereket, Norton Ghost -tal lemented, majd ezt másolod vissza N. Ghost-tal Sata hdd -re.

(#14) szszsz válasza rollins (#13) üzenetére


szszsz
(csendes tag)

'' korábbi ötletek:
-ghostolás... nem hiszem, hogy egy új rendszert csak ghostolva lehet felállítani.
-nlite:... szintén nem hiszem...
-telepítsek patára: az csak kölcsön van''

és ha mindent originál csomagolásból bontok ki akkor esélyem sincs?

ha nem működik a partició eltávolítás, telepítővel újra particionálás akkor marad a ghost...

(#15) Armahun


Armahun
(addikt)

Nekem csak úgy sikerült sata2-re telepítenem, hogy lehúztam a patás vinyókat.
A biosban keress olyat, hogy kompatibilis mód
Utánna állíts be úgy, hogy sata+pata asusnál igy működik a kettő együtt.


[Szerkesztve]

Jó étvágyat evés előtt illik kívánni. A már evő embert ezzel étkezévében megszakítani igen nagy illetlenség.

(#16) somodisoma válasza szszsz (#14) üzenetére


somodisoma
(senior tag)

hehh, akkor ott valami hardware-es dolog kell, hogy legyen, hisz az N-force 4 alapból ismeri a serial ata-t, nem kell neki driver sem! Kábelek, leszed, visszarak volt már?

A Világ IQ-ja állandó, csak egyre többen vagyunk rá!

(#17) somodisoma


somodisoma
(senior tag)

Még egy lehetőség, hogy tedd be valami ismerős, azonos chipsetes gépébe, és nézd meg ott!

A Világ IQ-ja állandó, csak egyre többen vagyunk rá!

(#18) szszsz


szszsz
(csendes tag)

arni: régebbi alaplapnál abit is7 volt ilyen opció, de ebben még nem találtam ilyet.

somodisoma: de a patan lévő xpben tudtam particionálni formázni, írni, olvasni. a bios látja, csak a telepítő nem indul.

nincs másik nf4 ie-s ismerősöm, vagy nem elérhető távolságban, vagy olyan akinek legalább sata2-t támogató lapja lenne.

most következik a particiók törlése hátha ez segít.

[Szerkesztve]

(#19) Baake


Baake
(csendes tag)

Sziasztok! Van a havernak egy Hitachi Deskstar 7k80 as winchije,ne kérdezzétek hogy Sata 1 vagy 2 mert nemtom. Az a gond hogy a gyárilag futott XP beszart erre formatáltam újra particionáltam NTFS-be és az XP azt írja nincs merevlemez!:(:( Szedtem le vmi SATA drivert, mert Asrock k8Upgrade NF3 az alaplap,de nem megy! Esetleg adnátok vmi linket driverre vagy vmi ötletet? THX

(#20) Geli válasza Baake (#19) üzenetére


Geli
(senior tag)

elotte rendesen mukodott?ugyanazzal az xp cd-vel telepitetted?
mert lehet h az elozobe mar alapbol be volt egetve a sata driver,és azért ismerte fel.

[link]

itt a featur tool-al tudod beallitani a sata1/sata2-t! rakd egyesre.

nem valoszinu h serult volna a winyo,ha csak nem manualisan formaztad;]:DDD:DD ,de azer egy driver fitness testet lefuttathatsz!

(#21) Coolmat


Coolmat
(őstag)

Sata vinyóra úgy érdemes telepíteni, hogy minden más pata vinyót le kell húzni a telepítés előtt, mert énis úgy jártam, hogy MBR (Master Boot Record) lett a Pata vinyó, és ha azt kiveszem a gépből, akkor nem bootol be, hiába a Satán van a win. Ha így se lehet rá telepíteni, akkor nézd meg nincs-e véletlen Raid-re állítva a Biosban a Sata vinyó, nekem Abit AI7-es lapon IDE-ként kezeli (meg gondolom a többi másikon is). Hogy SATA1, avgy SATA2 sztem sokat nem jelent...

(#22) szszsz


szszsz
(csendes tag)

végre! :C partició törlése xpben -> particonálás cd-vel -> formázás -> telepítés

eddig nem volt ezzel gond :((( kösz a tippeket! :R

[Szerkesztve]

(#23) Baake válasza Geli (#20) üzenetére


Baake
(csendes tag)

Szevasz!Elötte müködött,de gyárilag lett telepítve,most meg megvagyunk löve.Alaplapi cd-n nincs driver:(((

(#24) God Vazzeg válasza Baake (#23) üzenetére


God Vazzeg
(veterán)

''Alaplapi cd-n nincs driver''
Olyan nincs, csak te nem találod :D
Keress egy olyan fájlt hogy: oemsetup.txt
Innen minden fájlt, könyvtárastól másolj egy floppyra, úgy, hogy az oemsetup.txt a gyökérben legyen ;)

Voilá :D :C

Ps: cd-n keresd a driver/sata könyvtárban, vagy ilyesmiben ;)

Erősáramú találmány gyártási joga eladó! Érd: priviben!

(#25) Volkov


Volkov
(aktív tag)

Hali!
kéne gy kis segítség:

Sulinet-es Linux-os gép:
feladat: XP-t tenni rá
vmi MSI lap, SATA vinyóval, XP telepítője nem ismeri fel... flopyt kér: nincs flopy meghajtó a gépben...

ÖTLET?? :O

:)

(#26) lazydog válasza Volkov (#25) üzenetére


lazydog
(addikt)

Floppz meghajtó vásárlása/kölcsönkérése.. :)

Quick brown fox jumps over the lazy dog - but can't the Gigabyte!

(#27) lazydog válasza Volkov (#25) üzenetére


lazydog
(addikt)

Floppy meghajtó vásárlása/kölcsönkérése.. :)

Quick brown fox jumps over the lazy dog - but can't the Gigabyte!

(#28) Volkov válasza lazydog (#26) üzenetére


Volkov
(aktív tag)

jaj.. kimaradt h nem lehet megbontani a gépet... gari miatt
egyéb 5let??

:)

(#29) lazydog válasza Volkov (#28) üzenetére


lazydog
(addikt)

Létezik olyan XP telepítő CD, amelyben benne van a SATA driver is.

[Szerkesztve]

Quick brown fox jumps over the lazy dog - but can't the Gigabyte!

(#30) Volkov válasza lazydog (#29) üzenetére


Volkov
(aktív tag)

na ezt bővebben... abban tuti benne lesz egy új lapnak is a sata-ja?

vagy én bele tudom vhogy operáli ennek a lapnak a driverét? mert a lemez megvan, másik gépen ha lehetséges vhogy, megcsinálom... :U

:)

(#31) lazydog válasza Volkov (#30) üzenetére


lazydog
(addikt)

Te tudod beletenni: [link]

Quick brown fox jumps over the lazy dog - but can't the Gigabyte!

(#32) Volkov válasza lazydog (#31) üzenetére


Volkov
(aktív tag)

:R
köxi mester... nem így, de hasonló módón, beleintegrálva, egy nlite nevű progival sikerült :)
mégeccer thx a segítséget ;)

:)

(#34) Freeenky87


Freeenky87
(csendes tag)

Összerakattam egy gépet az egyik pc boltban!Van benne egy Western Digital Caviar 250 Gigás Sata vinyó!Felosztottam egy 20 és egy 230 Gigásra!Eljutottam addig ,amikor az xp-t befejezné,vagyis a beállítások mentése és ezt és ehhez hasonlóakat dob be:A rendszer működéséhez nélkülönezhetetlen folyamat vagy szál váratlanul megszakadt vagy le lett állítva!........................kapcsolja ki a biosban lévő memóriabeállításokat,például a gyorsítótárazást és az árnyékolást!

(#35) kraftxld válasza Freeenky87 (#34) üzenetére


kraftxld
(nagyúr)

SP2-es xp cd?
Mondjuk leírhatnád milyen gépről is van szó :U

MCSE+M/S, MCITP, VCP6.5-DCV - ''Soha ne becsüld le az autópályán száguldó DAT kazettákkal megrakott teherautó sávszélességét''

(#36) Freeenky87


Freeenky87
(csendes tag)

Heló!Igen SP2-es!Intel core 2 duo,Sapphire HD2600Pro,1Giga Kingmax Ram DDR II,250 Giga Western Digital Caviar vinyó,FSP 350 Watt táp!

(#37) kraftxld válasza Freeenky87 (#36) üzenetére


kraftxld
(nagyúr)

Alaplap?

MCSE+M/S, MCITP, VCP6.5-DCV - ''Soha ne becsüld le az autópályán száguldó DAT kazettákkal megrakott teherautó sávszélességét''

(#38) elfelejtette


elfelejtette
(veterán)

Ejnye fiúk!
Miért kellett felmelegíteni egy 20 hónapja alvó topicot?
Nem fért volna el mondjuk itt:
SATA II [link]
vagy itt:
SATA merevlemez problémák [link]
Üdv.

"Mint a leszakított haldokló virág, mint az ötmillió magyar, akit nem hall a nagyvilág" Ismerős Arcok - Nélküled ### LG Q6

(#39) Shadows válasza elfelejtette (#38) üzenetére


Shadows
(senior tag)

de legalább nem nyitott újat :U

Csak a cabriozás ad erőt és mindent elsöprő lendületet

(#40) elfelejtette válasza Shadows (#39) üzenetére


elfelejtette
(veterán)

Igaz! :R

Üdv.

"Mint a leszakított haldokló virág, mint az ötmillió magyar, akit nem hall a nagyvilág" Ismerős Arcok - Nélküled ### LG Q6

(#41) KIRKJE


KIRKJE
(csendes tag)

Egy kis segítségre szorulnék:

Vettem egy 250GB SATA2-es WD vinyót, 5 órás szenvedés után felment rá a WinXP, miután a biosban mindent visszaállítottam az gyári adatokra, viszont ha procit és ramokat szeretném húzni nem hajlandó bebootolni, egyszerűen lefagy a gép a WinXP betöltő képernyőjénél, ha biost visszaállítom, bootol simán... ötletek?

(pata vinyóval simán megy a cpu+ram magasabb órajelen)

(#42) hutapali


hutapali
(csendes tag)

Sziasztok!
Nekem az lenne a problémám,h a BIOS látja a SATAs vinyót de a XP telepítő nem :-( Boot alkalmával felismeri a SAMSUNG SP2504C SCSI Disk Device (250 GB, 7200 RPM, SATA-II)-t de a XP Reborn telepítő nem :( Ötleteket szeretnék kérni, hogy miként tudnám a XPt telepíteni. FDD meghajtóm nincs, a lap egy Asus K8U-X.
Válaszokat előre is köszönöm!

dns

(#43) hutapali válasza hutapali (#42) üzenetére


hutapali
(csendes tag)

egy másik XP telepítésével megoldódott a problémám! Gond nélkül felismerte a HDDt.

dns

(#44) pigatt


pigatt
(őstag)

Az normális, hogy SATA2 vinyónál a tálcára lerakja a hardver biztonságos eltávolítása ikont,m int a pen drive-oknál?

i9 / 2080Ti / G-Sync

(#45) (Kolombusz) válasza pigatt (#44) üzenetére


(Kolombusz)
(veterán)

Igen.

(#46) pigatt válasza (Kolombusz) (#45) üzenetére


pigatt
(őstag)

Nem lehet ellene valamit tenni?

i9 / 2080Ti / G-Sync

(#47) lúzer válasza pigatt (#46) üzenetére


lúzer
(veterán)

én nem tettem fel anno az nvidia ide driver, ha az fenn volt kivágta az ikont

vagy letiltod eszközkezelőben - sajna akkor pendrájvnál sincs

MO. RIP. - az utolsó kapcsolja le a villanyt.

(#48) pigatt válasza lúzer (#47) üzenetére


pigatt
(őstag)

Viszont a DVD íróm az még ATA-s ha nem rakom fel az ide drviert attól az működni fog?

i9 / 2080Ti / G-Sync

(#49) lúzer válasza pigatt (#48) üzenetére


lúzer
(veterán)

igen - szinte biztos, nálam is jó volt
van is ajánlás, ha megy akkor jó az alaplapi

ezek szerint nvidia?

MO. RIP. - az utolsó kapcsolja le a villanyt.

(#50) pigatt válasza lúzer (#49) üzenetére


pigatt
(őstag)

igen nvidia és működik tényleg!

i9 / 2080Ti / G-Sync

Útvonal

Fórumok  »  HDD/SSD, CD/DVD írók/olvasók  »  Sata2 és xp telepítés (kiemelt téma)
Copyright © 2000-2019 PROHARDVER Informatikai Kft.