Hirdetés

2019. április 24., szerda

Gyorskeresés

Hozzászólások

(#1) puttputt


puttputt
(őstag)

Nekem is volt egy szép élményem nemrég AHCI-IDE (-oda) tologatás miatt.
Az ismerősnek váratlan "kicsúszott" a rendszer a gépe alól (igen, XP.., mert ősrégi laptopot használ még).
Egyik pillantról a másikra nem bootolt, a(z újra)telepítő pedig azt írta ki, hogy "nincs azonosítható meghajtó a számítógépben". Miután mindent feladtam, mivel gyanakodtam valami fájlrendszeri csúnyaságra, utolsóként átraktam AHCI-ról IDE-re (fogalmam sincs, ki és milyen megfontolásból rakta erre anno, de működött vele.. ezek szerint..). Rögvest betöltött a rendszer, aztán még finomhangoltam neki és gyorsabb mint újkorában. :)

:LKBK-Inventor / * Mindig más nő mellett ébredek ... a buszon. ///////////////////////

(#2) Klaus Duran


Klaus Duran
(senior tag)
LOGOUT blog

Live Linux nagyon hasznos, főleg ha usb3-as. :))

A Doctor nem hal meg, csak átalakul. / M7 :) -> Lumia 950 :( -> HTC 10 :) -> Huawei Mate 20 Pro :l / https://www.youtube.com/watch?v=m7CVOQUO1mw

(#3) wetomi válasza puttputt (#1) üzenetére


wetomi
(fanatikus tag)
LOGOUT blog

Ezek után már én se fogom lebecsülni az IDE-AHCI váltás jelentőségét, ha gyanús nembootolásról van szó.

(#4) bambano


bambano
(Jómunkásember)

ha a linuxod nem élt túl egy ahci-ide-ahci menetet, akkor rosszul volt felrakva. az uuid-os rendszerben ezt már észre sem veszi.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#5) wetomi válasza bambano (#4) üzenetére


wetomi
(fanatikus tag)
LOGOUT blog

Most, hogy nézem, az fstab-ot eszközazonosító alapján vannak csatolva a partíciók, nem UUID alapján. A Grub device mapban is eszköz id-t vélek felfedezni. Ez lenne a baj?

Ezek szerint ez az alapértelmezett, a mostani telepítéskor nem nyúltam bele, mert számomra megfelelőnek tűntek a beállítások.

(#6) bambano válasza wetomi (#5) üzenetére


bambano
(Jómunkásember)

igen. a régebbi kernelek az ide cuccokat hda,hdb, stb néven nevezték, az scsi-t meg sda,sdb, stb. néven.
ettől feküdt meg, hogy az ahci-t egyfajta sata buszon tunnelezet scsi-ként értelmezi a kernel, ezért az ahci diszk az sda, az ide diszk meg hda.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#7) wetomi válasza bambano (#6) üzenetére


wetomi
(fanatikus tag)
LOGOUT blog

Akkor apránként utánajárok és rendbe teszem. Bár azt már megtanultam, hogy ami működik, azt fölöslegesen nem piszkáljuk. Ha valamit elszerencsétlenkedek, úgyis megírom okulásként. De előtte igyekszek kérdezni.

(#8) kraftxld válasza wetomi (#3) üzenetére


kraftxld
(PH! félisten)
LOGOUT blog

0x0000007B a hibakód ami alapján egyértelműen meg lehet állapítani.

MCSE+M/S, MCITP, VCP6.5-DCV - ''Soha ne becsüld le az autópályán száguldó DAT kazettákkal megrakott teherautó sávszélességét''

(#9) sto1911


sto1911
(PH! kedvence)

Miert kellett resetelni a biost? Nem volt billentyuzeted? :D Eleg lett volna csak a vgat visszaallitani, nem?

(#10) wetomi válasza kraftxld (#8) üzenetére


wetomi
(fanatikus tag)
LOGOUT blog

Köszi, igyekszem megjegyezni.
A Windows a betöltő képernyő alatt csak eldobta magát és újraindult, csökkentett módban pedig már nem néztem mennyire bőbeszédű. Ugyanakkor az indítási javító lehet, hogy írt hibakódot, de már nem emlékszem. A Grubból sem tudtam többet kisajtolni.

(#9) sto1911
Jogos, furcsa módon éppen nem emlékeztem fejből a bios menüjének pontos szerkezetére, így az egyszerűbb megoldást választottam, meg is lett az eredménye :D

(#11) bambano válasza kraftxld (#8) üzenetére


bambano
(Jómunkásember)

nem olyan egyértelmű az, merthogy sehol nem ír ki ilyen *hibakódot*.
mielőtt nekiállnátok szőrszálat hasogatni, a bsod-n nincs hibakód felirat, stop: 0x... felirat van, ami átlagembernek nem hibakód.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#12) puttputt válasza bambano (#11) üzenetére


puttputt
(őstag)

Esetemben az volt a furcsa, hogy azonnal "elkapta" a BSOD képét..., azaz esélyem nem volt elolvasni, hacsak nem villászemű "Joe" vagyok. :D
Persze, az is egy jel.. Mármint, ha boot közben restartol és efféle a jelenség, akkor vagy a BIOS-t kell újraberhelni vagy OS-remount (i.e. reinstall). Persze, logikus módon gondolni kellene a memóriára vagy alaplapra is, mindenesetre az előbbi 2 mindenképp pénztárcakímélőbb, gyorsabb és kompromisszumkészebb mint a komolyabb beavatkozások. Szerencsére.

:LKBK-Inventor / * Mindig más nő mellett ébredek ... a buszon. ///////////////////////

(#13) bambano válasza puttputt (#12) üzenetére


bambano
(Jómunkásember)

én nem értek a windowshoz, erősen kapálózok, hogy ne is értsek, de ha nekem azt írja ki valami, hogy stop: 0x.. akkor az nálam a megállás helyét jelenti. ha azt akarja Bill, hogy azt a feliratot hibakódként értelmezzem, akkor azt írja oda, ne azt, hogy stop.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#14) puttputt válasza bambano (#13) üzenetére


puttputt
(őstag)

No igen, azok a jó kis hibakódok... Volt olyan céges gép - webszerver-jelleggel -, amin muszáj volt letiltani azt, hogy hagyja meg a BSOD-t, mert úgy legalább volt némi esély arra, hogy restart után újra felálljon a rendszer, legalábbis a webapp. Igaz, ott a hibák oka - mint kiderítettem - nem akármi volt, hanem az alulfeszelés. :) Egyébként, igen.. Ember legyen a talpán, aki Bill hibakódjain állandó jelleggel kiigazodik, pláne, ha 1-1 nem csupán 1 területet érinthet. Szerencsére azért vannak tipikusabbak; pl. a már említett 0x0000007B. Egyébként, amióta kifutogat az XP, már egész ritkán lehet velük találkozni. Legalábbis, a mondhatni.. atomstabil céges 430-asomat nem sikerült rávennem pályafutása során - amíg használatban volt nálam -, hogy bekéküljön. Persze, ez sem mindenképp az e-MeSe érdeme. :D

:LKBK-Inventor / * Mindig más nő mellett ébredek ... a buszon. ///////////////////////

(#15) palyti


palyti
(újonc)

Sziasztok! Van egy AHCI-ban telepített windows 7, amit registryben átállított IDE-re, ez működik is, elindul IDE módban a windows, viszon elromlott a windows aktiválás és nem is tudom aktiválni sehogy sem. Hogy lehet ezt megoldani?

(#16) wetomi válasza palyti (#15) üzenetére


wetomi
(fanatikus tag)
LOGOUT blog

Látom, hogy közben írtál már a Win 7 topicba, ott biztosan többet tudnak segíteni.

A bejegyzés alapján a kérdésedre válaszolva, sajnos nincs ötletem mi lehetett a gond, én annak idején nem találkoztam ilyen problémával. Még mindig tisztán él benne az a szívás... :)

Emlékeim szerint az aktivált Windows az alaplap cserére lehet csak kényes, az minősül(t) olyan alapvető alkatrész cserének, amivel elveszthette az aktiválást, vagy valami ilyesmi... Az IDE/AHCI mód változtatásnak viszont csak nem kéne ilyen szinten bekavarni. Bár sose lehet tudni

De mondom a Win 7 topicban, biztosan akadnak többen is akik képben vannak, én már alig berhelem a Windows, csak használom.

(#17) palyti válasza wetomi (#16) üzenetére


palyti
(újonc)

Egyenlőre még nem kaptam választ.
Most hogy így mondod, valóban egy másik gépben indítottam ezt a windowst, de hiba nélkül elindult (az aktiválást leszámítva), viszont ugyanez a windows egy harmadik gépben meg gond nélkül megy, ott nem romlott el az aktiválás.

Copyright © 2000-2019 PROHARDVER Informatikai Kft.