Hirdetés

2024. július 25., csütörtök

Gyorskeresés

Hozzászólások

(#2551) Oldman2 válasza divan (#2545) üzenetére


Oldman2
veterán
LOGOUT blog

Shift + Q -val kilépsz, majd az ifconfig parancs kiírja:

user@prometheus:~$ ifconfig

ens33 Link encap:Ethernet HWaddr 00:0c:29:eb:f2:d2
inet addr:192.168.1.221

[ Szerkesztve ]

(#2552) divan válasza Boby8709 (#2548) üzenetére


divan
senior tag

Itt volt a kutya elásva. Minden be volt pipálva, többek között a wireless adapter is, ahonnan valószínűleg egész más ip címet kapott, valószínűleg ez kavart be. DE még nincs vége a kálváriámnak. Olvasgattam a fórumot, bár még nem értem a végére, de ezzel még nem találkoztam. Megcsinálta a mentést, a jelzett hibaüzenettel, újrakezdtem a flashelést, és megint hibaüzenet.

Bocs, általában nem vagyok ilyen béna, de téglásítani nem akarok. :R

(#2553) tarat válasza divan (#2552) üzenetére


tarat
tag

Ez volt nekem is.De ott van a végén, hogy normal behavior. Szóval tovább engedtem.

(#2554) divan válasza tarat (#2553) üzenetére


divan
senior tag

Köszönet mindenkinek. :R Felment, és működik. :C

(#2551) Oldman2
Köszi, kiírta, de addigra már jó volt. :)

[ Szerkesztve ]

(#2555) ginola


ginola
addikt

Sziasztok

UPC Happy homehoz sajnos adnak UPC-s Connect boxot, ami nagyon gyér hatótávú, mit kéne tennem ahhoz, hogy a Xiaomi szórja a wifit.
Miket kéne és hol beállítanom, sajnos nem értek hozzá túlzottan.

(#2556) Laza... válasza ginola (#2555) üzenetére


Laza...
addikt

A CB-t rakd modem üzemmódba (192.168.100.1)

Never give up!

(#2557) ginola válasza Laza... (#2556) üzenetére


ginola
addikt

Szia

Leírnád úgy, mint egy 5 évesnek, tényleg nem értek hozzá.

(#2558) BB9000 válasza ginola (#2557) üzenetére


BB9000
senior tag

Itt van leírva 5 éveseknek, hogy hogyan kell csinálni.

[ Szerkesztve ]

(#2559) hardline válasza ginola (#2557) üzenetére


hardline
senior tag

Lehetetlen dolgot kérsz. Egy 5 éves nem tud olvasni.
Ha mégis tud olvasni, akkor valószínűleg magától is rájön 2 másodperc alatt, hogy két kattintás az egész.

[ Szerkesztve ]

(#2560) F34R


F34R
nagyúr

Sracok volt akinek egyaltalan nem erkezett meg a router? :(

(#2561) qqcqqc válasza F34R (#2560) üzenetére


qqcqqc
őstag

Nekem az ebay-ről, de visszakaptam a pénzt.

(#2562) greenw88


greenw88
csendes tag

Sziasztok!

Eddig egy 64 gb-os pendrive volt bedugva a routerbe, de elég lassan érem el róla a hálózaton átmásolt filmeket egy LG Smart Tv-n. Lassan tölti be,stb.

Böngészve a fórumot, olvastam, hogy HDD ajánlott, ha jól értem. Kérlek erősítsétek meg, vagy ez csak a torrentre vonatkozik?

Ha HDD-t vennék, van bármilyen típus ami ajánlott?

Köszönöm a segítségét előre is.

Szép hétvégét.

(#2563) Headless válasza greenw88 (#2562) üzenetére


Headless
őstag

Először tisztázzuk a két eszköz közötti átvitelt, wifi (2,4, 5 GHz, távolság, környezet), kábel, tesztelted mindkettőt? milyen méretű filmről van szó?

Hdd a torrentre vonatkozik inkább.

Milyen protokollal használod dlna, ftp, smb, nfs?

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2564) greenw88 válasza Headless (#2563) üzenetére


greenw88
csendes tag

Köszönöm a segítségedet.

A tv kábellel van rákötve a routerre (ezért is furcsa, hogy lassan nyitja meg a tartalmat) - DLNA-n keresztül érem el egyébként a pendriveot. A film mérete kb 8-10 gb (1080p), többet is próbáltam.

DLNA helyett esetleg ajánlott más protokollt használni? Nem tudom, hogy a tv-m mit kezel még esetleg.

(#2565) Headless válasza greenw88 (#2564) üzenetére


Headless
őstag

Próbáld meg esetleg egy másik eszközzel is, de valószínűleg itt sem a hálózat sem az usb a lassító tényező. hanem maga a TV. (TV-k általában DLNA-n kívül nem tudnak kezelni más protokollt, csak a külső média lejátszók).

Amúgy ha egyszer megnyílt már stabilan megy, vagy meg-meg áll?

milyen fájlrendszert használsz a pen driveon?

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2566) greenw88 válasza Headless (#2565) üzenetére


greenw88
csendes tag

Ha már elindul akkor stabilan megy, nincs vele probléma. Most a fájlrendszerre gyanakszom, mert az ntfs...Most találtam meg, hogy az nem ajánlott.

Lehetséges, hogy ez lenne a probléma forrása?

(#2567) Headless válasza greenw88 (#2566) üzenetére


Headless
őstag

Nézd meg, hogy pc-n milyen sebességgel tudod olvasni a pen drive-ot de igen ez tud lassítani a helyzeten, de amúgy szerintem élj együtt a "lassan" betöltéssel gondolom nem több 5-10 másodpercnél...

De természetesen formázni mindenképp formáznám.

[ Szerkesztve ]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2568) Szoszo94 válasza greenw88 (#2566) üzenetére


Szoszo94
őstag

Szia!

LG49UH6207 típusú TV, USB3.0 külső házas 7200rpm-es HDD ext4-re formázva: maximum 5mp mire elkezdi a filmet lejátszani, onnantól pedig meg sem áll. Kábelen rákötve a routerre, de anno 5GHz-en is teszteltem, 100mbps-os 4K HDR tesztvideóval, ott is ugyan így viselkedett :)
Én 40GB alatt nem töltök veszek filmet, BD50 vagy 4K HDR ha van, nálam hiba nélkül üzemel.
Mi a TV pontos típusa? Az FHD LG-k csak kétmagos procival rendelkeznek, az UHD-k néggyel, ebből kifolyólag is lehet a sokáig tartó előtöltés, megnyitás. Kérdezz be az LG TV fórumba, hogy a te tévéddel rendelkezők is tapasztalják-e ezt, de ha nem 4K képes a TV, akkor valószínűleg az erőkülönbség lesz az oka ennek.
A lényeg úgyis az, hogy film közben ne buffereljen, mert az az igazán zavaró :K

[ Szerkesztve ]

Lexus IS250 Sport Mark Levinson // Renault Mégane II PH2 Grandtour 2.0dCi

(#2569) emeritusz válasza Szoszo94 (#2568) üzenetére


emeritusz
csendes tag

Szerintem próbálja direktben a tvre dugott pendrive-ról, hogy onnan mennyivel gyorsabb.

(#2570) Szoszo94 válasza emeritusz (#2569) üzenetére


Szoszo94
őstag

Ez is egy jó ötlet, de lehet, hogy a hálókártyája a tévének is gyengébb abban a modellben, úgy pedig az is lehet a gyenge láncszem. Mindenesetre nálam Padavan alatt még az overkill 4k sample videók sem röccennek meg vagy töltenek sokat, úgyhogy ennek a résznek elvileg jól kell működnie nála is. :)

Lexus IS250 Sport Mark Levinson // Renault Mégane II PH2 Grandtour 2.0dCi

(#2571) emeritusz válasza Szoszo94 (#2570) üzenetére


emeritusz
csendes tag

Tuti hogy csak 100mbit a nic, de a dlna lassabb procin biztosan hozzáad még valamennyit. Jó lenne tudni, mennyi a buffer méret, azt mindenképp át kell tuszkolni akármivel nézi. Ha van rá ideje/lehetősége, tesztelhetné 100mbites pc-vel is (persze azokban már gigabit az esélyes).

(#2572) Sándor -P20-


Sándor -P20-
senior tag

Üdv ismét sírok. :O

A xiaomin (HeadLess-Lede-18.01) nem érem el a TP-Link AP-mat.
Amíg régi tecnhikoloron kapcsolódtam, bekrampácsoltam a címét (http://192.168.0.254) és simán bejelentkezett a cuccos.
A DHCP servere ki van kapcsolva, tehát a xiaomi osztja ki a netet. A rajta keresztül felkapcsolódott eszközöket a xiaomin a kábelen kapcsolódó eszközök listájában látom.
Vajon mit rontottam el (nem állítottam még be), hogy most nem jelentkezik be a kezelő felülete?
A MAC cím szűrésén kellene módosítanom.

#2453) Headless
Köszönöm a tippet, és a leírást. A port forwandig problémáimat valószínűleg a technicolor csinálta.
"Sajnos" ( :DDD ) a múlt héten elhalálozott ( :C )
Kaptam helyette egy Arris (ARRIS-D40A ?) kábelmodemet.
A leírásod alapján két pillanat alatt beállítottam. :R
Fix IP, DMZ zóna, Wi-Fi off.
Van egy olyan jelölőnégyzetem, hogy Routing Enabled. Ha innen kiveszem a pipát az nem lenne elegendő?
Nem ezzel kapcsolnám az egész cuccost Bridge módba?

[ Szerkesztve ]

40 feletti kornak megvan az előnye és hátránya... Igaz, a betűket csak közelről látod, viszont az idiótákat már messziről észreveszed.

(#2573) Headless válasza Sándor -P20- (#2572) üzenetére


Headless
őstag

Hova van kötve a tp link AP? Milyen címtartományok vannak?

Kicsit katyvasz amit írsz egy topológiát mutass teglalapokkal ábrázolva. Mi hova hogyan van kötve...

Más: elkészült a Wireguardhoz az egyszerűsített beállító felület is. két router (hálózat) összekapcsolásához ideális. sokkal gyorsabb mint az openvpn.
[kép]
[kép]

[ Szerkesztve ]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2574) Sándor -P20- válasza Headless (#2573) üzenetére


Sándor -P20-
senior tag

Kábel modem: -> Xiaomi -> Bidge -> Minden más. (2db pc; NAS; AP) + a wifis cuccok
A xiaomi által használt címek: (amit automatán kioszt) 192.168.1.xxx
Az AP is a gyári beállításait használja, csak a DHCP serverét kapcsoltam ki, + a MAC cím szűrése van használva. (a címe elméletileg 192.168.0.254.)

Mod:
Minden szépen műxik, belső hálózat megy, csak az AP-kezelő felületét nem érem el.

[ Szerkesztve ]

40 feletti kornak megvan az előnye és hátránya... Igaz, a betűket csak közelről látod, viszont az idiótákat már messziről észreveszed.

(#2575) Headless válasza Sándor -P20- (#2574) üzenetére


Headless
őstag

hát így jó hogy nem éred el...

csatlakozz közvetlen az AP-ra és állíts be egy fix ip címet a laptoppal/PC-vel a 192.168.0.X tartományból ekkor el fogod érni az AP-t utána állíts be az AP-n egy 192.168.1.Y címet ami még nincs használva. ezután a gépedet rakd vissza dhcp-re és innentől kezdve az 192.168.1.Y címen el fogod érni...

Ebben a felaállásban az AP-re csatlakozó eszközöknek nem igazán lehet internete...

[ Szerkesztve ]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2576) Sándor -P20- válasza Headless (#2575) üzenetére


Sándor -P20-
senior tag

Köszi. :R
Amint végzek az akváriumokkal és ha szervező bizottság nem talál ki mást kipróbálom. :D
Ezek szerint az a gond, hogy az AP címe kívül esik a xiaomi által használt címtartományon.
Ha jól gondolom ez csak a LAN oldalra érvényes, mert a xiaomi WAN oldalára kapcsolódó Ariston modemet elérem a 192.168.0.1 -es címen.

Mod:
Az érdekes az, hogy jelen pillanatban is szépen kapcsolódik minden az AP-n keresztül, csak a kezelő felületét nem érem el.
A telefonom most pl azon kapcsolódik, és szépen megy..
Ha nem menne, már kitört volna a palotaforradalom...
Az AP-n keresztül van net a WC-n, és webrádió a konyhában... ;]

[ Szerkesztve ]

40 feletti kornak megvan az előnye és hátránya... Igaz, a betűket csak közelről látod, viszont az idiótákat már messziről észreveszed.

(#2577) Headless válasza Sándor -P20- (#2576) üzenetére


Headless
őstag

Valahogy így.

De remélem az AP-nek csak LAN portja van tehát nem egy router amit AP-ként használsz. Ebben az esetben a Xiaomit és az AP-t LAN-LAN porton kösd össze.

Valószínű az is gondot okoz, hogy a modem és az AP-nek is hasonló a alhálózatot használ. lehet ez eddig nem így volt ezért ment. de a biztos az, ha nincsenek ütköző címek/címtartományok, csináld meg amit mondtam és jó lesz.

[ Szerkesztve ]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2578) Sándor -P20- válasza Headless (#2577) üzenetére


Sándor -P20-
senior tag

Az AP DHCP servere ki van tiltva, tehát sima swith-kén működik. (ha jól gondolom.)
A xiaomin csak 1 lan port van használva. Ide egy Ethernet Switch van dugva. Onnan mennek a kábelek a számítógépekbe a NAS-ba, és az AP-be.
A xiaomin a DHCP leases listában láton az AP-n keresztül felkapcsolódó Wi-fis eszközöket is.
Alatta az Associated Station listában látom a Xiaomi Wi-fijén keresztül kapcsolódó eszközöket.

40 feletti kornak megvan az előnye és hátránya... Igaz, a betűket csak közelről látod, viszont az idiótákat már messziről észreveszed.

(#2579) enginev3.0


enginev3.0
félisten

Hogy kell beállítani, hogy újraindítás után ne tűnjön el a network traffic?

A sas száll ide - száll oda, de a szálloda nem sas ide - sas oda || Logitech <3 || Xiaomi 4 Pro gen2 <3

(#2580) Headless válasza enginev3.0 (#2579) üzenetére


Headless
őstag

Milyen fw-t használsz? melyik network traffic?

amúgy valószínűleg valami adatbázis helyet kell módosítani hogy egy maradandó tárolóba mentsen. ha lehet ilyet.

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2581) enginev3.0 válasza Headless (#2580) üzenetére


enginev3.0
félisten

prometheus van fent, és az adatmennyiség számlálót szeretném hogy örökre megmaradjon

A sas száll ide - száll oda, de a szálloda nem sas ide - sas oda || Logitech <3 || Xiaomi 4 Pro gen2 <3

(#2582) vargalex válasza Headless (#2575) üzenetére


vargalex
félisten

De, az AP LAN címének nincs köze a rá csatlakozó eszközök net eléréséhez, ha ő valóban csak egy bridge.
A többi stimmel.:)

Alex

(#2583) Ramoskaa


Ramoskaa
senior tag

Sziasztok!
Leírom ide is a problémámat Tenda n6-ot váltottam erre a készülékre, viszont jelenleg a Tenda jobb volt.Ideiglenesen wifi-t vagyok kénytelen használni letöltéskor. Ez jelenleg egy laptop. 2,4-et használja az 5-öt nem is találja. Amint elkezdek torrenten tölteni nem lehet böngészni, mert az internetet annyira belassítja. A Gond csak az ,hogy ez azért nem normális, mert a Tendánál nem csinálta szintén kétsávos. Mit lehetne tenni vele? köszönöm

Ha elolvastad az üzenetem, kérlek vedd a fáradságot és válaszolj!

(#2584) emeritusz válasza Ramoskaa (#2583) üzenetére


emeritusz
csendes tag

Milyen firmware?

(#2585) Ramoskaa válasza emeritusz (#2584) üzenetére


Ramoskaa
senior tag

A gyári alapverzió.

Ha elolvastad az üzenetem, kérlek vedd a fáradságot és válaszolj!

(#2586) emeritusz válasza Ramoskaa (#2585) üzenetére


emeritusz
csendes tag

Nekem igy gond nélkül megy. A dual band okozhatja gondot, én kikapcsoltam. Használd a mobil appot a konfighoz.

[ Szerkesztve ]

(#2587) greenw88 válasza Headless (#2567) üzenetére


greenw88
csendes tag

Köszönöm szépen, a formázás megoldotta. :) :R

(#2588) Ramoskaa válasza emeritusz (#2586) üzenetére


Ramoskaa
senior tag

Kikapcsoltam. De sajnos nem változott. Mobil appot használom.

Ha elolvastad az üzenetem, kérlek vedd a fáradságot és válaszolj!

(#2589) csako válasza Ramoskaa (#2588) üzenetére


csako
veterán

Az 5 GHz akkor kerül elő, ha a kínai webes felületen a csatornát 149 alá viszed.
A mobil app-ban (is) bekapcsolhatod a QoS-t hátha javít a torrent melletti netezésen.

Holnap országszerte 10 fok várható. Ebből 2 Budapesten, 1 Győrött, 2 Miskolcon...

(#2590) Ramoskaa válasza csako (#2589) üzenetére


Ramoskaa
senior tag

Még csak mobilon próbáltam a beállításokat. . Megnézem pc-n is.qos-t megpróbálom ha hazaérek. Iphone egyből az 5-ös sávra csatlakozott. A többinél csak 2,4. Ha 2,4en toltok akkor termeszetesen az iphone (5-ös sávon)gond nélkul szuperál .Köszönöm

[ Szerkesztve ]

Ha elolvastad az üzenetem, kérlek vedd a fáradságot és válaszolj!

(#2591) Shummo


Shummo
aktív tag

Sziasztok. Megjött a router. A flashben a Puttynal tartok. kék a led. Puttyba belépés után kéri a jleszót, de nem tudok írni. Egy dolog, ha egérrel jobb klikket nyomok akkor kiirja hogy access denied.

Hogy tudok ebbe a parancssorba irni. Valakinek van ötlete? 2 gépen is próbáltam se nincs változás :(

Szerk: Ha a rootot kihagyva indítom, akkor a rootot be tudom írni, de utána a jelszót már nem engedi.

[ Szerkesztve ]

(#2592) sniphoe válasza Shummo (#2591) üzenetére


sniphoe
aktív tag

A jelszót nem látni amikor írod be, a jobb klikkel meg a vágólapról bemásolja ami éppen benne van.

If everything seems under control, you're just not going fast enough.

(#2593) Shummo válasza sniphoe (#2592) üzenetére


Shummo
aktív tag

Akkor rossz a jelszó? Azt irtam oda amit a root után láttam. Beillesztéssel

(#2594) divan válasza Shummo (#2593) üzenetére


divan
senior tag

Az a jelszó kell, amit a xiaomi oldalán kaptál, az ssh file letöltésekor.

(#2595) jackal79


jackal79
aktív tag

Sziasztok!
Valaki leírná, hogy LEDE-ről, hogy lehetne áttérni Padavanra?
Köszi!

(#2596) feccco


feccco
csendes tag

Sziasztok,

Felmerült pár topik, amire keresem a választ:

- openwrt (headless-lede) :
1. wifinél a "did not acknowledge authentication response" hibát hogyan lehet orvosolni? így nagyon instabil
2. miért eszi a wifi erőteljesen a CPUt(brdiged AP módban is)?
3. 2,4 Ghz auto ch módot életre lehet kelteni?

-gyári FW:
1. 2 eszközöm van, mindkettőre más számú FW-r rakott fel "ota"-ról
2. frissítés után nem lehet EU régiót beállítani, csak kínát, így magas csatornákon megy az 5Gghz. Erre van megoldás?

Köszi Előre is.

Ui: Tegnap kb 1 hét használat után "lefagyott" a Hl-Lede... :( (log nyílván nincs...)

[ Szerkesztve ]

(#2597) feccco válasza jackal79 (#2595) üzenetére


feccco
csendes tag

Olvass vissza.....
-gyári devel fw vissza pendrive-os helyreállítással(flag-et is mókolni kell)
-utána ssh felrakás pendrive--ról
-aztán továáb a leírás alapján

[ Szerkesztve ]

(#2598) Headless válasza feccco (#2596) üzenetére


Headless
őstag

Szia!

A héten nem nagyon tudok foglalkozni ezzel (14. hét...)

1. milyen kliens? valószínűleg egy olyan klienst fogtál ki ami nem épp barátkozott meg az mt76 driverrel,meg milyen távolságról van szó? térerő milyen? TX power fixre állítva? 20 vagy 40 mhz? milyen környezet? szokásos wifi kérdések...

2 ezt nem egészen értem... ha az a gond, hogy lassú a wifi, akkor az nem procit eszi, hanem egyszerűen lasabb a wifi, n-es szabvány 2,4GHz-en nem sokra képes... max 100-110 mbps ezzel a routerrel.

3. Működik az, csak beállítás után kell egy network restart. már korábban volt róla szó a lede fórumban...

(crash) melyik verzió? 12-essel nekem sem stimmelt valami... azóta már 13-ast használo ezt még nem raktam fel drivera... Eddig 3 napja megy nála ez.

log van ha fájlba logolsz egy pen-re hdd-re. :)

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2599) Shummo


Shummo
aktív tag

Külső vinyot exfat vagy ext4re érdemesebb formázni. Esetleg van e különbség sebességben vagy proci terhelesben?

(#2600) vargalex válasza Headless (#2598) üzenetére


vargalex
félisten

2. Annyit tennék hozzá, hogy 150 Mbps-es linksebesség esetén igaz, amit írsz. A DIR-860L-en 300 Mbps linksebességgel jóval többet mértem.

[ Szerkesztve ]

Alex

Copyright © 2000-2024 PROHARDVER Informatikai Kft.