Hirdetés

2024. július 25., csütörtök

Gyorskeresés

Hozzászólások

(#2101) Oldman2 válasza Headless (#2100) üzenetére


Oldman2
veterán
LOGOUT blog

Akkor az kavart meg, hogy eddig nem volt egyértelmű, hogy a Padavan az egy OpenWrt változat.

(#2102) woodworm válasza Headless (#2098) üzenetére


woodworm
veterán

(#2097) Szabadh
(#2099) Oldman2

Headless leírta a lényeget. Lehet padavan alatt az Administration - Firmware Upgrade frissíteni a meglévő rendszert. Aki a megadott dátum után forgatta a rendszerét azoknak dátumtól függően lehet, hogy downgrade bizonyos szempontból, mert nem volt még időm a legfrissebb forrásból megismételni a módosításokat.
A wifi egy ideje frissebb drivert kap, mint mondjuk a 860l, a fontosabb módosítás a kernel konfigban engedélyezett egyedi power limit fájlok használata. Lehet placebo, ez openwrt alatt sem volt mindig egyértelmű javulás, de ki lehet próbálni mindenkinek.

(#2101) Oldman2
Nem openwrt változat. A padavan az asus fw módosítása, nem sok közös pont van. A lényeg, az fw-vel magasabb órajelen jár a processzor és a wifi határértékei magasabbra vannak állítva. Tehát nem a régiónként limit érvényesül, hanem a hardver limitációja.

[ Szerkesztve ]

(#2103) aicon válasza Headless (#2096) üzenetére


aicon
senior tag

kipróbáltam a builded, de ezzel is gondom a VPN-el
Már annyival előrébb vagyok, hogy tudok kapcsolódni udp-n is, kilát az internetre, de nem látja a belső hálót.
openvpn

config openvpn 'myvpn'
option enabled '1'
option dev 'tun'
option port '1195'
option proto 'udp'
option verb '3'
option ca '/etc/openvpn/ca.crt'
option cert '/etc/openvpn/my-server.crt'
option key '/etc/openvpn/my-server.key'
option dh '/etc/easy-rsa/keys/dh2048.pem'
option server '10.8.0.0 255.255.255.0'
option log '/tmp/openvpn.log'
option keepalive '10 120'
option persist_tun '1'
option persist_key '1'
option ifconfig_pool_persist '/tmp/openvpn-vpn0-ipp.txt'
list push 'redirect-gateway def1'
list push 'dhcp-option DNS 8.8.8.8'
list push 'dhcp-option DNS 192.168.1.1'

network részlet:

config interface 'vpn0'
option ifname 'tun0'
option proto 'none'
option auto '1'

firewall részlet:

config rule
option name 'Allow-OpenVPN-Inbound'
option target 'ACCEPT'
option src '*'
option proto 'udp'
option dest_port '1195'

config zone
option name 'vpn'
option input 'ACCEPT'
option forward 'REJECT'
option output 'ACCEPT'
option network 'vpn0'
option masq '1'

config forwarding
option src 'lan'
option dest 'vpn'

config forwarding
option src 'vpn'
option dest 'lan'

config forwarding
option src 'vpn'
option dest 'wan'

pppoe módban van a router

ez nem világos:
[kép]
Kell még valamit csinálni, vagy csak leírja, hogy mit csinál a script közben?
Fő router mögé bármelyik eszközön működik a VPN, kívülről, sőt belső lanról is.

Bármilyen segítséget szívesen fogadok, köszi

[ Szerkesztve ]

======== Sim kártyás routerek olcsón ======== https://hardverapro.hu/tag/aicon#aprohirdetesei

(#2104) Headless válasza aicon (#2103) üzenetére


Headless
őstag

wan interfész van pppoe üzemmódban vagy csak valami módosított valami? Mert úgy érzékeli mintha switchként lenne konfigurálva.

Abban az ablakban ha kinagyítod írja hogy éppen mit csinál vagyis a kulcs generálásokat. Ca,dh,server cert, key, kliens cert,key 2048 bites diffle-hellman generálás jó fél óra.

Esetleg egy team viewert küldj és ránézhetek amjd kicsit később.

[ Szerkesztve ]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2105) Headless válasza Headless (#2104) üzenetére


Headless
őstag

Sajnos lejárt a szerkesztési időm. A teljes forgalom routeolását nem teszteltük, de a sima csak lan elérést a vpn csatornán keresztül tegnap teszteltük, annak mennie kell, ezt ha megnéznénk és kitalálnánk mi a hiba, akkor fullos lenne a dolog.

Akkor sikerül kapcsolódnod végülis ha jól értem az ip címed a router WAN ip címére változik, csak a lant nem éred el ügye? Amúgy szükséges a route-all traffic megoldás? Mint írtam csak a lan elérése az biztos működik.

Most jut eszembe a az ipv4 forward engedélyezve van a kliens eszközön?
Linux/android, stb alatt:
Lekérdezni:
cat /proc/sys/net/ipv4/ip_forward
engedélyezni
echo 1 >/proc/sys/net/ipv4/ip_forward
windows alatt talán egy megoldás:[link]

Csak nem nyugszik a lede csapat, ahogy a 860-nál is a 4.14-es kernel behozta a network-flow-offloadot. épp most forog egy build remélem a hdd korrupciós bug már nem lesz mint a 4.9-es kernellel. dchard kolléga 900mbps-t mért 860l-el PPPoE kapcsolaton keresztül míg eközbe a terhelés 10-12% volt. Majd jelentkezem hogy vannak-e előnyös hatásai pl transmission esetében.

[ Szerkesztve ]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2106) aicon válasza Headless (#2105) üzenetére


aicon
senior tag

pppoe üzemmódban van a wan, nem switch
ipv4 forward volt az első amit ellenőriztem, rendben van

config openvpn 'myvpn'
option enabled '1'
option dev 'tun'
option port '1194'
option proto 'tcp'
option verb '3'
option ca '/etc/openvpn/ca.crt'
option cert '/etc/openvpn/my-server.crt'
option key '/etc/openvpn/my-server.key'
option dh '/etc/easy-rsa/keys/dh2048.pem'
option server '10.8.0.0 255.255.255.0'
option log '/tmp/openvpn.log'
option keepalive '10 120'
option persist_tun '1'
option persist_key '1'
option ifconfig_pool_persist '/tmp/openvpn-vpn0-ipp.txt'
option push 'route 192.168.1.0 255.255.255.0'

kipróbáltam, ezzel megy, úgy néz ki a full route a gond

======== Sim kártyás routerek olcsón ======== https://hardverapro.hu/tag/aicon#aprohirdetesei

(#2107) Headless válasza aicon (#2106) üzenetére


Headless
őstag

most voltam túl egy bricken, nah nem baj.Teljesen szépen szét lehet szedni az eszközt, sőt az usb port feletti részen egy kicsit szorulva, de ki lehet vezetni a soros portokat. batár nagy hűtőborda van ezen... :O És még így is melegszik nem gondoltam volna... Majd megnézzük valamikor, jó lenne, ha nálad megnézhetnénk. nem akarom a saját vpn-emet állítgatni :)

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2108) Szabadh válasza woodworm (#2102) üzenetére


Szabadh
tag

Köszönöm a választ! Engem érdekel a tuning, ha javit a Transmission sebességen.
Szóval ha a webes felületen betallózom a MI-R3G_3.4.3.9-099.trx fájlt, akkor elindul a frissítés, és az általad
átírt módosításokkal indul újra a router?
Vagy ennél kicsit bonyolultabb...!?

[ Szerkesztve ]

(#2109) aicon válasza Headless (#2107) üzenetére


aicon
senior tag

na egy kicsit játszadoztam a beállításokkal
ami ha engedélyezve van az openvpn-ben nem csatlakozik a lan-hoz (lehet van más is de nem próbáltam):

option compress 'lz4-v2'
option compress 'yes'
list push 'route 192.168.1.0 255.255.255.0'
list push 'redirect-gateway def1 bypass-dhcp'
list push 'compress lz4-v2'

semmilyen tömörítést vagy full route-t nem tolerál

az ovpn fájl se szereti:

comp-lzo
cipher AES-256-CBC

ezek persze ha a VPN a router mögött van, akár egy másik R3G-n nem okoznak gondot
gondolom valami a tűzfal szabályokkal lesz, de nem jövök rá mi
majd vargalex....ha lesz rá kedve meg ideje
nálam is már be van élesítve, de tartaléknak azért fut egy VPN a NAS-on is
én annyit csináltam még, hogy az egész easy-rsa könytárt átmásoltam az /etc/config mappába és kapott a symlinket, ott biztos nem törlődik egy sysupdate során, ha megőrzöm a beállításokat, bár betehetném a kivételekhez is...

======== Sim kártyás routerek olcsón ======== https://hardverapro.hu/tag/aicon#aprohirdetesei

(#2110) woodworm válasza Szabadh (#2108) üzenetére


woodworm
veterán

Minimális a tuning, érdemben nem fog gyorsítani szinte semmit. A frissítés úgy működik, ahogy elgondoltad, még a beállítások is megmaradnak.

(#2111) Headless válasza aicon (#2109) üzenetére


Headless
őstag

Hát pedig megvan az összes zóna átirányítás ami kellhet...

LAN -> VPN
VPN -> LAN
VPN -> WAN

esetleg tényleg a tűzfalat indítsd el ssh-n keresztül/ run commandba, hátha ír valami gépelési híbát stb.

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2112) Szabadh válasza woodworm (#2110) üzenetére


Szabadh
tag

Én látok ebben a tunningban rációt. Nekem a fájó pont a Transmission letöltési sebesség. Pedig jó a hardver.
De 1 magot használ csak a 2 ből.
A húzás segíthet. 100% on úgy sem fog pörögni ez a két mag sosem. Kérdés meddig lehet feltornázni az órajelet, hogy megmaradjon a stabilitás is

(#2113) Headless válasza Szabadh (#2112) üzenetére


Headless
őstag

nincs több opció mivel ezt u-boot módosítással csinálják a nagyok ez a +20 mhz ~ 2% az össz. nem olyan egyszerű ezt hogy belépsz biosba azt állítasz rajta, aztán visszaálítod, ha nem bootol be... Örüljetek, hogy egyáltalán ez van mint opció. Ez padavan specifikus, u-bootot más rendszerek nem cserélnek. Bár mondjuk egy kicsit kiváncsi lennék mi történne, ha flasheljük a padavanost, de az a baj, ha nem megy onnantól csak a chip kiforrasztásával lehet helyrehozni.

[ Szerkesztve ]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2114) suste válasza Headless (#2113) üzenetére


suste
veterán

Ez a +20mhz eddig is benne volt mindegyik padavanos uboot -ban, nem?
Más routereknél is meg volt alapból.

(#2115) aicon válasza Headless (#2111) üzenetére


aicon
senior tag

Nem dob semmi hibát, úgy néz ki pppoe módban ez így működik. Switch módban nincs semmi gond.

Egyébként a 9092 felületet kibányásztam a legutolsó sysupdate-ból és feltettem egy 1043nd v1-re minden gond nélkül. Nem néztem, hogy mindent le tud-e kezelni, de a VPN-t biztos tudja.
Nincs feltéve külön mentésként valahova, hogy az is feltehesse aki nem igazán jártas ezen a téren?

[ Szerkesztve ]

======== Sim kártyás routerek olcsón ======== https://hardverapro.hu/tag/aicon#aprohirdetesei

(#2116) Headless válasza aicon (#2115) üzenetére


Headless
őstag

igazából a sysupdate csak azoknak készül, aki a mi fw-inket használja, aki nem a mienket azoknak vannak a többi kiegészítők, mint a basic, stb mentések ezek közvetlenül luciból feltelepíthetők beleturkálások nélkül. nem tartalmaznak fw specifikus dolgokat.[link]. A mentések automatikus készülnek suste routeréről, akkor is ha nincs változás.

Annyi, hogy pl suste mostanság nem másolt le tőlem pár fájlt még, így az fw-ben az RSS-ből,VPN-ből, minidlna thumbnail make-ből frisebb van.

amúgy épp tesztelem a network flow offloados buildet, 1-2 nap múlva ha nem okoz problémát, akkor felrakom. Azért tud segíteni főleg pppoe kapcsolatnál dchard mérései alapján a gigabitet simán hozza 10-12%-os cpu terheléssel.

[ Szerkesztve ]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2117) DarthFater


DarthFater
tag

Sziasztok!

A Transmission-ön keresztül megy a letöltés... baromi lassú, de megy.. :DDD
A Remote GUI-t letöltöttem hozzá.. Viszont nem tudom bekonfigolni valamiért..
Tudnátok nekem ebben segíteni?

Seagate M3 1TB-os külső HDD-t tettem a Routerre. Mivel volt rajta sok adat már, ezért nem szerettem volna formázni, ezért hagytam NTFS -en a fájlrendszert, csak létrehoztam egy "transmission" mappát a root-nál és az adminon "Enable Transmission", aztán megy is a letöltés.. Jelenleg kb 150 KB/s-al megy, illetve 500 KB/s-nál nagyobb sebeséget nem láttam eddig, szóval nem valami gyors.. Igaz csak vissza-seedelésre szükséges nekem, de akkor is, na.. :D :N

Szóval, a Remote GUI valahogy nem műxik..

Távoli host: 192.168.1.1
Port: 9091
RPC útvonal: transmission/rpc

Majd mikor ezeket megadtam, kidobta a következő hibát:
"401: Unauthorized
Unauthorized User"

Mit lehet tenni ilyenkor?

Köszönöm előre is :)

[ Szerkesztve ]

Fotózásért, filmezésért keress privátban :)

(#2118) ozzi


ozzi
csendes tag

Sziasztok!

Telepítettem a padavan firmware-t a leírtak szerint, csak az a nagy probléma, hogy nekem csak mi 3-m (nem 3G) van és ezt csak utólag vettem észre.
Minden szépen lefutott, települt, majd újra indítás után semmit nem csinált... jelenleg se kép se hang a router állapota.
Narancssárgán világít, nem tudok semmilyen módon csatlakozni rá, a resetre nem reagál, vissza raknám usb-n keresztül az eredeti FW-t de azt sem tudom, mert nem kezd hozzá. Van valakinek valami tippje, hogy mit kellene csinálni?

Előre is köszönöm a segítséget.

(#2119) szaboi6512 válasza DarthFater (#2117) üzenetére


szaboi6512
őstag

Elsőként megnézném milyen ip címen érhető el a router felülete. Elképzelhető hogy csak erről van szó. A sebesség gondra ez nem megoldás,de a transmisi gu-ra az lehet.
Nálam így elérhető.

[ Szerkesztve ]

ASUS RT-AX58U "Ez kizárt dolog,mert nem tudom!"

(#2120) pripus


pripus
csendes tag

Sziasztok,

Ti is tapasztaltatok olyat, hogy a Padavan után nem jönnek a megszokott értékek?

Digi 1000-res, routeren keresztül (anélkül 960 Mbps simán jött)

(#2121) Headless válasza DarthFater (#2117) üzenetére


Headless
őstag

Sebesség nem lesz jobb csak ha natív fájlrendszert használsz, pl ext4.

ozzi: Ha szerencséd van és a bootloader érintetlen maradt, akkor talán még életet lehet lehelni bele, de csakis soros porton keresztül ha a bootloader nem működik, akkor "egyszerű" megoldás nincs, ha nem foglalkozol amúgy is az életben ilyenekkel. (Flash chip kiforrasztása, felírása,visszaforrasztása)

De mivel a hardver sem ugyanaz (MT7620 vs MT7621) valószínűleg van egy papírnehezéked.

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2122) F34R válasza Headless (#2121) üzenetére


F34R
nagyúr

Akkor ugy nez ki hogy ez a hardware (xiaomi) nem olyan konnyen unbrickelheto mint a dir860?

(#2123) Headless válasza F34R (#2122) üzenetére


Headless
őstag

Hát padavan-t rakott fel ami elviekben tartalmaz egy bootloadert a 3G verzióhoz ami 7621 egy olyan verzióra ami 7620A ez most holyan mintha egy i7 vagy i5 paraméterezéseit felcserélnéd frekvencia/fesz/mikrokód. Nála az a baj, hogy nem egyezik a hw. Ha a bootloader módosítatlan lenne nem lenne gond.

Ha vissza olvasol pont tegnap írtam hogy brickeltem a routeremet egy 2,2 mb-nál nagyobb kernellel. Soros portozni kellett. Persze nem bonyolult, de ezt sem csinálja meg mindenki, meg nincs mindenkinek kéznél egy usb-ttl hiába 500 ft. Az a baj, hogy a hibás kernel nem töltött be és nem írta felül a flag_try_sys2_failed változót ezt nekem soros porton keresztül u-boot command promptjába kellett megtennem, hogy a gyári kernel bebootoljon és adja az usb-s recoveryt.

Amúgy láttam a soros konzolban van tftp load/flash az ubootban szóval elvileg lehet, hogy ha elő lehet csalogatni valahogy pl a reset gombal, akkor működik, nem próbáltam úgy őszintén.

[ Szerkesztve ]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2124) F34R válasza Headless (#2123) üzenetére


F34R
nagyúr

Ertem.

Peldual ha a LEDE stable-t akarom hasznalni akkor elvileg nem tudom teglasitani?
lehet beszerzek a biztonsag kedveert egy ilyen kabelt mire megerkezik hozzam is a router.

(#2125) Headless válasza F34R (#2124) üzenetére


Headless
őstag

lede stable nincs nagyon én csináltam egy image-t stable-ből de nem volt 100%-ios pl a sysupgrade nem ment. Az általunk megosztott image-ek nem igazán okozhatnak ilyet. elvégre ez is kibukott nálam. Tegnap este persze. szétszedés hamar megvolt meg az unbrick, csak mire kihalásztam a routert az eredeti helyéről gépemnek netet vezettem máshogy, visszarakni mindent ahogy volt az volt sok idő... meg bénáztam a forrasztással is picit, de amint az megvolt kb perc összeköt, putty indít 4 parancs kiadása reboot és már várja is miwifi.bin-t penen...

de olyan rendesek még fel is írták, hogy melyik pin melyik, nem a usernek kell megkeresni neten/ kitalálni melyikek, mint a régi szép időkben...

[ Szerkesztve ]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2126) woodworm válasza Headless (#2121) üzenetére


woodworm
veterán

A gyári és a padavan mentéseiben összehasonlítva az uboot partíciót, nincs eltérés. A config és a bdata partíción tárolt beállítások változnak, ezeket a padavan is használja.

(#2127) F34R válasza Headless (#2125) üzenetére


F34R
nagyúr

ja hogy ez forrasztos.... azt hittem valami tus megoldas... vegulis annyira nem para.

(#2128) DarthFater válasza szaboi6512 (#2119) üzenetére


DarthFater
tag

Hát 192.168.1.1-et beírva tudok bejutni a routerbe...
Aztán a többi minden az alapérték amit találtam azon a helyen, vagy amit logikus beírni. (Pl 9091 és az ip is).. de holnap lehet megpróbálom az 1.2-vel...
Am ezt melyik alkalmazás felületéről screenshotoltad? :)

[ Szerkesztve ]

Fotózásért, filmezésért keress privátban :)

(#2129) holden72


holden72
tag

Sziasztok,

Sok jót olvastam a routerről. Szeretnék én is rendelni egyet. Szimpatikus a Padavan fw is.
Egy gyors kérdés: Látom, hogy a FW frissités után 192.168.1.1 címen érhető el a router.
Úgye ez a belépés után tetszőlegesen átállítható másik cimtartományra?
Köszi!

[ Szerkesztve ]

(#2130) kajla_


kajla_
csendes tag

Sziasztok,

Felraktam a Padavant a Mi Router 3G-re, de valami nem stimmel, mert nekem így fest a felülete:

ASUS logó mit keres ott? Elrontottam volna valamit?

Köszi!

(#2131) szaboi6512 válasza DarthFater (#2128) üzenetére


szaboi6512
őstag

Nekem azért 1.2 mert azon az ip.-címen érem el a router felületét.
A transmission Gui felületéről való a screenshoot..

kajla_ Mindem ok, a skin része az Asus logó is. A customization fül alatt ezek közül választhatsz,feltételezve hogy az összes skint telepítetted.

holden72 Tetszőlegesen állítható.

[ Szerkesztve ]

ASUS RT-AX58U "Ez kizárt dolog,mert nem tudom!"

(#2132) Oldman2 válasza holden72 (#2129) üzenetére


Oldman2
veterán
LOGOUT blog

Igen, átállítható bármely címtartományra.

(#2133) 2thletme2day


2thletme2day
őstag

Üdv

A segítségetekre lenne szükségem. Elakadtam. Leszedtem a dev firmware, felraktam a routerre, ssh fájlt felflasheltem de a PUTTY minden alkalommal azt írja ki, hogy "Network error: Connection refused". Visszaolvastam a hozzástólások között de eddig nem jutottam egyikkel sem semmire csak talán közelebb a megoldáshoz. Amiket eddig próbáltam. 3 pendrive mindkettő fat32-re formázva. Először ssh filet még azelőtt megcsináltam, hogy a dev fimrware felment volna a routerre. Utána csináltam egy másikat is az update után. (nem tudom ennek van-e jelentősége de valaki a topicban azt írja, hogy van). Először csak úgy ahogy lejött az ssh fájl rámásoltam a frissen formázott pendrivera majd a hozzászólásokat olvasgatva rájöttem, hogy átkéne írni csak simán miwifi.bin-re és úgy próbálni felflashelni de ezek szerint még ez sem segített mert a PUTYY folyamatosan ugyanezt a hibát dbja. Nem tudom már mit csinálok rosszul. Flashelés folyamata ahogy csináltam.

pendrive routerbe bedug --> áramtalanít --> reset gomb nyom --> router áramaláhelyezése --> sárga led villog majd reset gomb elengedése után folyamatosan világít.

Mit csinálok rosszul? :F

[ Szerkesztve ]

(#2134) Oldman2 válasza 2thletme2day (#2133) üzenetére


Oldman2
veterán
LOGOUT blog

Milyen ip-n keresztül próbálkozol?

(#2135) 2thletme2day válasza Oldman2 (#2134) üzenetére


2thletme2day
őstag

192.168.31.1

(#2136) szaboi6512 válasza 2thletme2day (#2133) üzenetére


szaboi6512
őstag

A puttyban jó név root jelszó ssh jelszó amit letöltöttél párost adtál meg?

[ Szerkesztve ]

ASUS RT-AX58U "Ez kizárt dolog,mert nem tudom!"

(#2137) 2thletme2day válasza szaboi6512 (#2136) üzenetére


2thletme2day
őstag

Hol kell megadni a jelszót és a kódot? Szerintem odáig én nem jutok el, hogy be kéne loginolni. Beírom az IP-t és, hogy a 22-es portot akarom elérni, rányomok az openre és a fekete képernyő megjelenése után pár másodperccel kiírja a hibát. Nem kér sehol felhasználót és jelszót.

[ Szerkesztve ]

(#2138) szaboi6512 válasza 2thletme2day (#2137) üzenetére


szaboi6512
őstag

Itt kellene

ASUS RT-AX58U "Ez kizárt dolog,mert nem tudom!"

(#2139) Headless válasza 2thletme2day (#2137) üzenetére


Headless
őstag

először is frissen formázd a a pen drive-ot fat32-re ne legyen rajta több partició csak az az egy.

A refused-ot a jelszó előtt után kéri azt ne is keresd.

developer fw-nek kell fent lennie már és a neve a fájlnak amit felraksz miwif_ssh.bin legyen. a miwifi.bin az egész fw-hez kell... Elsőnek csekkold le, hogy milyen fw routeren ha nem developer hiába próbálkozol.

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2140) holden72 válasza Oldman2 (#2132) üzenetére


holden72
tag

Nagyon köszi!

(#2141) 2thletme2day válasza Headless (#2139) üzenetére


2thletme2day
őstag

Frissen formáztam mind a 3 pendrive-ot és nincs partíciókra bontva. A dev fw-nek a neve amit letöltöttem miwifi_r3g_firmware_0a271_2.26.3. A routeren lévő fw szintén 2.26.3 verziójú szóval gondolom akkor a dev fw van jelenleg a routeren. Megpróbálom, hogyha átírom a fájl nevét változik-e a helyzet.

Szerk.

A név miwif_ssh.bin legyen ahogyan vagy a letöltött fájl neve ami miwifi_ssh.bin?

(#2138) szaboi6512

Nálam csak a kis színes négyzet jelenik meg. Azon kívül semmi a fekete képernyőn. A hibaüzenetet külön ablakba dobja.

[ Szerkesztve ]

(#2142) Headless válasza 2thletme2day (#2141) üzenetére


Headless
őstag

természetesen az eredeti miwifi_ssh.bin én csak elgépeltem.

De ott a bibi....
a 2.26.3 az nem developer. hanem a sima, annál hiába fogod dugdosni a pen-t sosem lesz jó.
2.25.122 a developer, ahogy én is leírásomban írtam, hogy a jobb oldali oszlopban vannak a developer fw-k de igazából, chrome fordítóval meg a nevéből is látszik...

[ Szerkesztve ]

LEDE - R3G/DIR860l -> https://tinyurl.hu/Ntkb/

(#2143) szaboi6512 válasza 2thletme2day (#2141) üzenetére


szaboi6512
őstag

Közben megírták a helyes választ.

[ Szerkesztve ]

ASUS RT-AX58U "Ez kizárt dolog,mert nem tudom!"

(#2144) Oldman2 válasza 2thletme2day (#2135) üzenetére


Oldman2
veterán
LOGOUT blog

Én anno azzal szívtam egy pillanatig, hogy a stabil rendszeren 192.168.1.1 -et állítottam be és elsőként a fejlesztői firmware-en, az ssh-t a 192.168.31.1 címen akartam megszólítani.

Maradt a 192.168.1.1, ott figyelt is a lelkem becsületesen.

(#2145) 2thletme2day válasza Headless (#2142) üzenetére


2thletme2day
őstag

:W mea culpa.... Pár óra kínlódást és kutatómunkát csináltam magamnak a figyelmetlenségemmel. :U Köszönöm szépen a választ neked is és mindenkinek aki hozzászólt a dologhoz. :R Sikerült az operáció. Mostmár padavannal üzemel a router.

(#2146) greenw88


greenw88
csendes tag

Sziasztok!

Arra esetleg van valami utalás (gearbest-ről rendeltem), vagy ki lehet következtetni, hogy mikor küldik "China Telekom" felirattal a routert, és mikor nélküle? Vagy ez teljesen random?

(#2147) stifi82


stifi82
aktív tag

Sikerült a padavant feltenni kis segítséggel nagyon hálás vagyok érte Boby8709 és a többieknek akik itt a forumon keresztül segítetek. :R :C . Lenne egy kérdésem hogy van e valami alkalmazás hozzá iphonra amin keresztül tudom koordinálni a routert mint ami volt eredetileg a xioamihoz?

(#2148) erzol válasza greenw88 (#2146) üzenetére


erzol
őstag

Két hete érkezett gearbesttől a routerem és nem volt rajta semmilyen matrica. :)

(#2149) PNP válasza greenw88 (#2146) üzenetére


PNP
őstag

Nekem decemberben matricásan jött. Van jelentősége?

(#2150) stifi82 válasza PNP (#2149) üzenetére


stifi82
aktív tag

Milyen matrica? Dobj 1 fotót!

Copyright © 2000-2024 PROHARDVER Informatikai Kft.