Hirdetés

2022. november 26., szombat

Gyorskeresés

Hozzászólások

(#51) ace666 válasza P41N (#50) üzenetére


ace666
tag

A Crossfiret hol lehet kapcsolgatni? Van rá valami explicit beállítás valahol elrejtve a radeon szoftverben?

*** Alfa 155 ***

(#52) P41N válasza ace666 (#51) üzenetére


P41N
senior tag

Radeon Software-ben. Itt részletesen le van írva minden amit tudni érdemes róla. :)

steamcommunity.com/id/P41N_Official

(#53) ace666 válasza P41N (#52) üzenetére


ace666
tag

Köszi!
Nem tudom, hogy nem sikerült megtalálnom ezt a cikket... :B

[ Szerkesztve ]

*** Alfa 155 ***

(#54) P41N


P41N
senior tag

Nagyon úgy néz ki, hogy másik hűtési megoldást kell kitalálnom. 84 fokog megy fel, de csak azért, mert ugye a bios-ban le van korlátozva, hogy 85-ig mehet fel. Le venni meg nem akarom, mert akkor teljesítmény szempontjából kaka lesz. Lehet valahogy megkéne próbálni vizezni

steamcommunity.com/id/P41N_Official

(#55) Tybee


Tybee
tag

Sziasztok!

Vettem én is ilyen szörnyeteget....:)

Lenne pár kérdésem:
- A miniDP port gyári bios-al nem ad képet, ez normális? Fontos lenne, hogy működjön a miniDP, ez melyik biossal megy? UEFI van, CMS nincs, POSTnál csipog a gép, hogy nincs VGA.
- Win11-re nem ment fel a gyári driver, 182-es hibát írt... ( 22.2.1 V4 ) Adrenalin GCN DCH (Mantle API, Split Kernel Support) drivert szedtem le és telepítettem. Ez jó hozzá? Feladatkezelőben látom a 2 új GPU-t, de játékok nem futnak vele. EnableMsHybrid-et is beállítottam. GPU-z-ben is látom a kártyákat, de a render test a másik (nvidia) videókártyáról megy mindig....Grafikai beállításoknál is kiválasztottam melyik GPU-t használja, de hiába.

Nagy segítség lenne, ha valaki megírná melyik BIOS-t és drivert használjam, ha szeretném a miniDP-t használni, és csak az S9300-as VGA lenne a gépben.

Köszönöm szépen!

[ Szerkesztve ]

(#56) MasterDeeJay válasza Tybee (#55) üzenetére

minidp porthoz ahogy tudom r9 nano bios kell

Driverből frissítettem a leírást

Win11-nél nem kell registry módosítás.

Ha az integráltod most valamilyen Vega8 vagy valamilyen ryzenes megoldás akkor külön fel kell rakni eszközkezelőből kitallózva a ryzenhez tartozó drivert, mert a nimez féle moddolt driverben nincs benne a ryzenes de szerencsére fel lehet rakni külön, de ez csak akkor kell ha nem menne a dp port a moddolt biossal sem.

[ Szerkesztve ]

The Glorious Xeon Gaming Master Race :) Master of chinese x79/x99

(#57) P41N válasza Tybee (#55) üzenetére


P41N
senior tag

Kicsit tekerj feljebb, ott linkeltem egy R9 Nano bios-t, azzal van kép miniDP-ről mindenhol. Változtatásokat a bios-ban ne csinálj, mert ha változik a bios checksum, se biosban, se bootolás közben nem fog képet adni, csak amikor már a windows-ban vagy. Driver-ből nekem a windows 10 által felrakott van (21.10.2).

[ Szerkesztve ]

steamcommunity.com/id/P41N_Official

(#58) XuChi válasza P41N (#20) üzenetére


XuChi
addikt

A linken nincs semmi. Legalábbis nekem azt írja.... Valahonnan máshonnan esetleg a módosított AtiFlash-t ? :R

[ Szerkesztve ]

(#59) Tybee válasza MasterDeeJay (#56) üzenetére


Tybee
tag

Köszi szépen, felment a driver, eszközkezelőben látszódik, nincs hibában, de továbbra sem tudom működésre bírni. Ugye a v21 kernelt kell használni?

NVS295 a megjelenítő VGA, de windowsban hiába választom ki, hogy adott alkalmazás melyik GPU-t használja, mindig a megjelenítésre használt VGA-n fut.

R9 nano BIOSt feltúrom rá este, ha lesz időm, jó lenne ha működne a miniDP és csak 1 VGA lenne a gépben. :)

(#60) Tybee válasza XuChi (#58) üzenetére


Tybee
tag

Nekem sem jön be sajna.
Techpowerupon csak olyan R9 nano biosokat találtam, amin nincs UEFI support...

(#61) P41N válasza Tybee (#60) üzenetére


P41N
senior tag

Sajna törölve lett a OneDrive megosztás (pedig maga Miyconst osztotta meg). Én ezt
az R9 Nano biost raktam fel, ebben van UEFI támogatás, és megy a miniDP is.

steamcommunity.com/id/P41N_Official

(#62) ace666 válasza XuChi (#58) üzenetére


ace666
tag

(#63) Tybee válasza P41N (#61) üzenetére


Tybee
tag

Szuper, köszi szépen!!!

(#64) P41N


P41N
senior tag

Közben ügyködtem a hűtésen is kicsit. Ráraktam az első gpu-re egy ID-Cooling Frostflow 120-at (ez még a régi változat), idle-ben 30 fokos, viszont csak Crysis 2-vel próbáltam, max beállitás 1440p-ben, ott 60 fokig ment fel. Másik gpu viszont kemény 70 fokon volt, úgy, hogy nem is csinált semmit :D Raktam a második gpu-re egy 12 centis ventit (kisebb most nincs), a második gpu 32 körül mozgott, viszont az első 40-50 között. Másikat is mindenképp vizeznem kell, mert ez így nem lesz jó. Szerzek majd egy blokkot, vagy egy AIO-t, amiből csak a pumpa blokk kombót használom fel. Aztán meg kéne próbálni azt is, hogy a pcb-re forrasztom a 4 pines ventit (vagy csinálok egy csatlakozót). Ennek mondjuk már nem nagyon merek nekiállni :))

Jelenleg ez a végleges kinézete, ha már a másik gpu is vizezve lesz meg minden, akkor megcsinálom a rendes burkolatot is hogy illeszkedjen, úgy azért mégis jobban fog kinézni.

steamcommunity.com/id/P41N_Official

(#65) XuChi válasza ace666 (#62) üzenetére


XuChi
addikt

THX :R :D

(#66) Tybee


Tybee
tag

Amdvdflashwin-nél látom a két kártyát, egyik MS, másik SL, csináltam backupot mindkettőről.
"Load Image"-nél betallózom a nano biost majd "program"? Ugyanazt a biost töltsem rá mindkét GPU-ra? Ennyi az egész ugye? RX580-akat flasheltem már így, de nem tudom, hogy a 2GPU-s kártya mennyire különbözik attól, van-e jelentősége annak BIOS íráskor, hogy MS vagy SL?

(#67) P41N válasza Tybee (#66) üzenetére


P41N
senior tag

Elvileg igen, én mondjuk csak a konzolos verziót használtam, így az aplikáció számomra kicsit rejtély. Igen, mindkét gpu-ra ugyanazt a biost rakd rá. A master az első vga a slave pedig a második.

steamcommunity.com/id/P41N_Official

(#68) ace666 válasza Tybee (#66) üzenetére


ace666
tag

Nekem csak a parancssorossal ment, a windowsos felülettel nem...
A discordon próbálkoztak a Pro Duo biosával, amiből ugye van MS és SL. Ott ha felcserélte az illető a biosokat, nem adott képet a kártya - csak ha a mastert töltötte a megfelelő helyre.

Más:
Még nem szedtem szét ezt a kártyát.
Van ezen elvileg ventilátor kimenet, vagy legalább a helye, ahol az rpm és signal jelre rá lehetne csatlakozni?
Az alaplapon nincs ilyen kimenet...

Vagy tegyek egy halkító potmétert a blowerre és kész? :D

*** Alfa 155 ***

(#69) P41N válasza ace666 (#68) üzenetére


P41N
senior tag

Van, kettő is. A probléma csak az, hogy itt nincs meg a csatlakozó mint a MI8 esetén, szóval neked kell rá varázsolnod.

[ Szerkesztve ]

steamcommunity.com/id/P41N_Official

(#70) MasterDeeJay válasza Tybee (#66) üzenetére

Master slave csak azt jelöli hogy melyik kártyán van kimenet. A masterre vannak kötve a kimenetek és cf nélkül azon fut minden. Nincs jelentősége amúgy.
Master ahogy tudom a portokhoz közeli gpu.

[ Szerkesztve ]

The Glorious Xeon Gaming Master Race :) Master of chinese x79/x99

(#71) Tybee


Tybee
tag

GUI-n nem megy fel a BIOS, lefagy....
CLI-be próbáltam, feltöltötte, de a végén hibát dobott, SSID mismatched.
Mit csinálok rosszul?

[ Szerkesztve ]

(#72) Tybee válasza Tybee (#71) üzenetére


Tybee
tag

mósodított ATIFlasht használtam...

(#73) Tybee válasza Tybee (#71) üzenetére


Tybee
tag

-passid=0B35 vagy -passid=0B36 parancsot is bele kellene írnom?

(#74) MasterDeeJay válasza Tybee (#72) üzenetére

A moddolt atiflash az nem lehet hogy csak a dosos verzióra vontakozik és a windowsos nem moddolt?

The Glorious Xeon Gaming Master Race :) Master of chinese x79/x99

(#75) Tybee válasza MasterDeeJay (#74) üzenetére


Tybee
tag

Kipróbáltam amdvbflash.exe-vel is win alatt, de ugyanaz... vagy DOS-ba kéne bebootoljak hozzá? :Y

62-es HSZben levő flashert szedtem le.
[link]

[ Szerkesztve ]

(#76) MasterDeeJay válasza Tybee (#75) üzenetére

Én is töltöttem többfélét, nekem sem ment de dosban nem próbáltam lehet az lesz a megoldást. Freedossal bootolva.

The Glorious Xeon Gaming Master Race :) Master of chinese x79/x99

(#77) ace666 válasza Tybee (#71) üzenetére


ace666
tag

-fp helyett -f paramétert használj!

*** Alfa 155 ***

(#78) Tybee válasza ace666 (#77) üzenetére


Tybee
tag

:R
Köszi!
Felment! :))

(#79) P41N válasza Tybee (#71) üzenetére


P41N
senior tag

Látom közbe megoldódott :) -fp parancs ha jól tudom a dos-os verzióban van, bár nekem az nem működött.

[ Szerkesztve ]

steamcommunity.com/id/P41N_Official

(#80) fatpingvin válasza ace666 (#10) üzenetére


fatpingvin
senior tag
LOGOUT blog

az enyém. a Mester meg megcsinálta :DDD

A tipikus munkafolyamat legjobb tesztszimulációja a tipikus munkafolyamat. A "napi anti-corporate hsz"-ok felelőse :)

(#81) Tybee válasza P41N (#79) üzenetére


Tybee
tag

Megoldódott, minden megy, BIOS-ban is van kép, CF is megy, játékok hasítanak.
Mindenkinek köszönöm a segítségét.
Hűtést kell még megoldanom, de szerintem kihajlíthatom a borda felső részét és ráteszek 2db 92mm ventit, amiket az alaplapról fogok szabályozni.
Melyik hűtés hatékonyabb, 2 venti a bordára vagy 1 venti oldalról ami egy tölcséren keresztül hűti?

(#82) fatpingvin válasza Tybee (#81) üzenetére


fatpingvin
senior tag
LOGOUT blog

a tölcséres mindenképpen kulturáltabb és egy nagy légszállítású ventivel üzemszerűbb is.

A tipikus munkafolyamat legjobb tesztszimulációja a tipikus munkafolyamat. A "napi anti-corporate hsz"-ok felelőse :)

(#83) ace666 válasza fatpingvin (#80) üzenetére


ace666
tag

Mit mondjak… köszi, rendes tőled! :DDD :R

*** Alfa 155 ***

(#84) ace666 válasza P41N (#69) üzenetére


ace666
tag

Köszi! Ezt a forrasztást talán bevállalom.
Csak jó lenne tudni melyik a “masterhez” tartozó…

*** Alfa 155 ***

(#85) ace666 válasza Tybee (#81) üzenetére


ace666
tag

Ezt azt R9 nano uefi biost tetted fel?
Gpu-z megy nálad?

Nálam az valamiért elkressel, vagy kékhalált okoz. Amúgy megy minden, mindkét mag.

*** Alfa 155 ***

(#86) fatpingvin válasza ace666 (#83) üzenetére


fatpingvin
senior tag
LOGOUT blog

amúgy az elején tényleg én nyomtam a pedált hogy kerüljön terítékre ez a kártya is... tudod, más f*szával mindig mókásabb püfölni a csalánt :D

A tipikus munkafolyamat legjobb tesztszimulációja a tipikus munkafolyamat. A "napi anti-corporate hsz"-ok felelőse :)

(#87) P41N válasza ace666 (#84) üzenetére


P41N
senior tag

Ha jól emlékszem, az egyik J200 a másik J201, számozás alapján a 200-as lehet a masteré, a másik a slaveé. Sajnos maga a forrasztási pontok nagyon kicsik, ilyenhez pont nem jó a forrasztóm (nem lehetetlen, de sokkal nehezebb). Majd ha már vizezve lesz a másik gpu is, teszek vele egy próbát.

[ Szerkesztve ]

steamcommunity.com/id/P41N_Official

(#88) P41N


P41N
senior tag

Felhúztam a core-t 1100Mhz-re, és bírja a kicsike :C Csak FurMark-nál érte el a 60 fokot, Fire Strike és Time Spy-nál alatta maradt. Másik gpu meg le lett "butitva", hogy ne melegedjen annyira idle-ben, bár kicsit így is az, de nem vészes.

Fire Strike (3dmark.com)
Time Spy (3dmark.com)




steamcommunity.com/id/P41N_Official

(#89) Tybee válasza ace666 (#85) üzenetére


Tybee
tag

Igen ezt a BIOSt, megy a GPU-z, render test is fut rajta... Nem tudom, hogy mennyi köze van hozzá, de Win11-et használok, Asus prime H510m-a és 10400f.
Mester által linkelt drivert tettem fel a 21-es kernellel.
Esetleg próbáld meg azt, hogy csak ez a GPU legyen a gépben, tiltsd le az integráltat ha van, hátha... jobb ötletem sajnos nincs.

(#90) XuChi


XuChi
addikt

A moddolt atiflash-nél kell ezt is: AMDVBFlashDriverInstaller.exe ? Mert ezt nem találom benne. Vagy ennél nem kell... :DD ?

(#91) Tybee válasza XuChi (#90) üzenetére


Tybee
tag

Igen, kell futtatni az installert, flash előtt feltelepíteni, utána uninstallálhatod.
[link]
Innen le tudod tölteni, a 3.31-et szedtem le, az tartalmazza az installert.
Utána a módosított atiflashel flasheld CLI-ből rendszergazdaként.

(#92) ace666 válasza XuChi (#90) üzenetére


ace666
tag

Én nem használtam, szerintem ha az amdvbflash -i paraméterrel látja a biosokat, akkor nem kell külön driver...

*** Alfa 155 ***

(#93) XuChi


XuChi
addikt

Sikerült. Köszönöm mindenkinek. Most már nem kell a modd-olt driver sem :R

(#94) Tybee válasza XuChi (#93) üzenetére


Tybee
tag

Melyik drivert használod? Nekem a quake championsnál (kb 5fps-el fut, mintha nem is használná a GPU-t, 0% a terheltsége) és a witcher 3-nál (villog a kép és fekete-fehér) vannak problémáim.

(#95) XuChi válasza Tybee (#94) üzenetére


XuChi
addikt

Amit az AMD oldala adott az R9 Fury-hoz.

21.5.2 [link]

(#96) XuChi válasza Tybee (#94) üzenetére


XuChi
addikt

Witcher 3 most települ Epic-ről. Tesztelés után nyilatkozom :D

(#97) XuChi válasza Tybee (#94) üzenetére


XuChi
addikt

Nálam semmi hiba nincs az említett driver-rel :)

(#98) Tybee válasza XuChi (#97) üzenetére


Tybee
tag

Szuper! Felrakom én is ezt a drivert ha hazaértem.
Lehet ezért ilyen gyenge a teljesítményem is, FC New Dawn benchben csak 85FPS az average 1080p high-on... 580x 8GB-al 78 volt, többet vártam tőle, de lehet az új driverrel jobb lesz... CF megy amúgy.

[ Szerkesztve ]

(#100) XuChi válasza Tybee (#98) üzenetére


XuChi
addikt

Nálam a hűtés elégtelensége miatt throtlingol a kártya. Hiába tolja neki 2cm-ről 2 14cm-es venti az áldást szinte maxon :(

Copyright © 2000-2022 PROHARDVER Informatikai Kft.