Hirdetés

2019. március 21., csütörtök

Gyorskeresés

Hozzászólások

(#1) salaud


salaud
(fanatikus tag)

Ha jól látom, ez egy E30-as gép, erre vagy AIX Version 4.2-őt, vagy Windows+ NT Server 3.51 (PowerPC(TM) Edition)-t tudsz tenni. Egyik sem az a játékbarát rendszer. Az a baj, erre még linux sem nagyon van.
Sima Quake-ből van AIX-on futó verzió, azt rábűvölheted, de...

Láttál már unix-ot közelről?

Biztos megéri a sok munka amit beleteszel?

A Linux nem ingyenes. Meg kell fizetni a tanulópénzt. Az emberek 66 százaléka nem tud számolni! Gondoljatok bele, ez majdnem a fele!!

(#2) bacsis válasza salaud (#1) üzenetére


bacsis
(Közösségépítő)
LOGOUT blog

Attól függ mit jelent az a sok munka... Van valami elérhetőséged az adott oprendszerekhez amit említettél?

(#3) Tamás88


Tamás88
(őstag)
LOGOUT blog

A vicc az, hogy erre a rendszerre pont van Quake 2. Amúgy egy Windows 98-al próbálkoznék, az talán elindulna.

(#4) bacsis válasza Tamás88 (#3) üzenetére


bacsis
(Közösségépítő)
LOGOUT blog

Nem véletlen említettem a Quake2-t :)
Viszont ez a cumó RISC.. azaz marhára nem x86 alapú.. Windows kihúzva egy az egyben (Esetleg az NT4.0 RISC verziója jöhetne szóba)
A vidiben is AIX fut a gépen...

(#5) salaud válasza Tamás88 (#3) üzenetére


salaud
(fanatikus tag)

A rendszerre (AIX) van, csak a konkrét gép kevés neki. A videóban másik modell van, nem E30.

Bacsis:

Az AIX nm ingyenes, ahogy a Windows sem. Én nem tudok segíteni a beszerzésében.

[ Szerkesztve ]

A Linux nem ingyenes. Meg kell fizetni a tanulópénzt. Az emberek 66 százaléka nem tud számolni! Gondoljatok bele, ez majdnem a fele!!

(#6) UnA válasza bacsis (#4) üzenetére


UnA
(Korrektor)

Hát AIX... szervernek jó volt valaha, de ma már arra se nagyon használnék. Linux volt rá, de a telepítés problémás.

(#7) 8Ball válasza bacsis (#4) üzenetére


8Ball
(tag)

PPC NT csak PReP platformon fut, az RS6000 nem az, illetve vele megegyező a hardver, de a firmware nem jó neki. OpenFirmware vs PReP firmware.
Platform info: [link] [link]
Korai NT ISO-t winworldpc.com-on a Library alatt találsz, de ez AIX only gép lesz szvsz.

[ Szerkesztve ]

Haters gonna hate...

(#8) 8Ball


8Ball
(tag)

Más is próbálkozott :))
[link]

Haters gonna hate...

(#9) flymi


flymi
(őstag)
LOGOUT blog

Beröffentésben nem tok segíteni, de kíváncsi lennék milyen vga lapul benne?
Nekem van egy IBM GXT4500 Excalibur kártyám, ami elvileg pont ebbe a modellbe való. Egy kis kondi letört róla, asztali teszgépben (nem pci-x foglaltú9 csak addig jutottam vele, h a venti felpörgött, de képet nem adott.
Frescho szerint csak rs6000-ben lehetne életre lehelni, de egy ilyen komplett gép egyébként is ritka és az ára sem piskóta. Nincs is vele tele a Hapró.

Vadiúj 120L villanybojler eladó! /// "A félelmet lazán arcul csapom és fricskát nyomok az orrára" (T.B.A)

(#10) bacsis válasza 8Ball (#7) üzenetére


bacsis
(Közösségépítő)
LOGOUT blog

Hát sajna egyelőre az van hogy sem FDD-ről sem ODD-ről nem bootol be a cucc.. próbálkozik, majd vissza dob Boot select képernyőre...
Valszeg akkor az lesz hogy túrok hozzá egy AIX-et :R
flymi! Egy kemény 1MB-os S3 Trio van benne :DDD

[ Szerkesztve ]

(#11) 8Ball válasza bacsis (#10) üzenetére


8Ball
(tag)

:R
AIX van ott [link]
5.1-3 és 4.3.3 Dokumentációval együtt

[ Szerkesztve ]

Haters gonna hate...

(#12) bacsis válasza 8Ball (#11) üzenetére


bacsis
(Közösségépítő)
LOGOUT blog

Az 5.1-es AIX telepítő elindult CD-ről.. szóval nekivágok :)

(#13) 8Ball válasza bacsis (#12) üzenetére


8Ball
(tag)

:C
kiváncsian várom mire jutsz. Tőzsgyökeres NT-sként nagyon idegen a *nix

[ Szerkesztve ]

Haters gonna hate...

(#14) bacsis válasza 8Ball (#13) üzenetére


bacsis
(Közösségépítő)
LOGOUT blog

NAhh hát... Voltak szívások, de jelentem működik a cucc AIX5.2-vel...
Ami érdekes volt, hogy egy 1MB-os S3 Trio volt a gépben, és miután betöltött az OS, eléggé szétesett kép fogadott... 5 másik VGA-val, szintén S3-ak hadával próbálkoztam, de egyikkel sem adott képet... Csak ami benne volt...
Jobb híján azt felbővítettem 2MB-ra és így lám tök jó lett a képe...
Szóval a lényeg a lényeg, hogy működik a gép... Lehet nyomkodni, elindítani a naptárat, a számológépet, ilyesmi.. és kb ennyi, itt ki is fújt :DDD Szóval nem túl sok mindenre jó, de legalább működik

(#15) flymi válasza bacsis (#14) üzenetére


flymi
(őstag)
LOGOUT blog

BRSZK-ra elviszem az Excaliburt, az majd rendbe vágja, már ha lesz egy fél órád, h kipróbáljuk. :B
Rohadtul kíváncsi vagyok, h működik-e egyáltalán vagy csak egy kupac kondenzátort és darab nyákot dédelgetek csak.

[ Szerkesztve ]

Vadiúj 120L villanybojler eladó! /// "A félelmet lazán arcul csapom és fricskát nyomok az orrára" (T.B.A)

(#16) bacsis


bacsis
(Közösségépítő)
LOGOUT blog

(#17) 8Ball válasza bacsis (#14) üzenetére


8Ball
(tag)

:R

Haters gonna hate...

(#18) bacsis válasza 8Ball (#17) üzenetére


bacsis
(Közösségépítő)
LOGOUT blog

Valszeg ki fogom vinni a kiállításra :))

(#19) Frawly válasza bacsis (#16) üzenetére


Frawly
(PH! addikt)

Quake2 hogy megy rajta?

Egyébként ha nem AIX, akkor az Ubuntu 16.04 még támogatta a 32 bites PowerPC-s procikat (és 2021-ig támogatott LTS verzió ráadásul). Vagy Gentoo, de annak a telepítése akkora munka lehet annak, aki nincs benne, hogy lehet neked annyit nem ér meg.

Vagy amit írtak, valami BSD, ezek közül talán a NetBSD a legkarcsúbb, leguniverzálisabb.

Attól is sok minden függ, hogy a Quake2-nek milyen implementációját töltöd le rá, és milyen proci van a gépben pontosan.

„No keyboard detected... Press F1 to run the SETUP”

(#20) bacsis válasza Frawly (#19) üzenetére


bacsis
(Közösségépítő)
LOGOUT blog

133MHz-es a proci VGA 2MB... marad az AIX, ez legalább működik, és már nem kell vacakolni vele.. Quake még nem került rá, az majd későbbiekben lesz megpróbálva

(#21) Vladi válasza bacsis (#2) üzenetére


Vladi
(PH! nagyúr)

JPedig jó móka és tapasztalat lenne neked. Mindig w98-at telepítgetni...

Valami korabeli linux disztró kellene neked. Azok már elviselhetőek kezelhetőségben.
De az a proc az kb p1 korabeli, tehát a maximum az 2003-2004-ben megejelent disztrók amik még elnyöszögnek rajta. :DDD

Debian például, vagy valami nagyon korai ppc-s fedora, ilyen 2-3 körüli, vagy még korábbi redhatok. Ha érdkeel segítek felkutatni.

Jani másszál fel! Maradj a kompon!

(#22) Frawly válasza bacsis (#20) üzenetére


Frawly
(PH! addikt)

Arra tényleg nem lesz jó a 16-os Ubi. Ha nem AIX, akkor NetBSD, az van még olyan kicsi, hogy nem okoz neki gépet a nagyon régi gép. Bár ha Xorg-ot raksz fel grafikus felülettel, az mindenképp betérdelteti azt a gépet már.

„No keyboard detected... Press F1 to run the SETUP”

(#23) salaud válasza bacsis (#20) üzenetére


salaud
(fanatikus tag)

Emlékeim szerint az E30-as gépben 233 Mhz-es proci is volt. Akkor ez az első, asszem 1996-os verzió, a 133 Mhz-es. '97-től volt PowerPC 604e, ami 233 MHz-et is tudott. De fene sem emlékszik már, rég is volt, kölyök is voltam még akkor. Így pláne felejtős a Quake2.

A Linux nem ingyenes. Meg kell fizetni a tanulópénzt. Az emberek 66 százaléka nem tud számolni! Gondoljatok bele, ez majdnem a fele!!

(#24) bacsis válasza Vladi (#21) üzenetére


bacsis
(Közösségépítő)
LOGOUT blog

Jahh mondasz valamit :K
Igen érdekel, de erre térjünk vissza kiállítás után... ha van egy-egy szabad fél órám a kiállítást kell nyomni már ezerrel :U kísérletezgetésbe nem szívesen fektetnék most időt :B

(#25) Vladi válasza bacsis (#24) üzenetére


Vladi
(PH! nagyúr)

ha 20+ évet tudtál várni, hogy valami unix szerűt láss, ez a pár hét már nem oszt nem szoroz. :DDD

Jani másszál fel! Maradj a kompon!

Copyright © 2000-2019 PROHARDVER Informatikai Kft.