Hirdetés

2019. november 22., péntek

Gyorskeresés

Hozzászólások

(#751) ~DD~ válasza Freddy TNT (#750) üzenetére


~DD~
(tag)

Értem.. kár :( Köszi.

All of this has happened before, and will happen again.

(#752) gabor128


gabor128
(aktív tag)

Üdv!
Asszem ez a legmegfelelőbb téma a kérdésemre:

Van nékem egy MSI P4P800-E Deluxe; Van néki 2db IDE csatorna, 1 RAID.
1.IDE: rajta van a 2 DVD (iro/olvaso)
2.IDE: rajta van 160/200GB samsung

Továbbá van egy 80GB Maxtor.
Minden PATA.

Ezt a maxtort szeretném rárakni a raid-re, mivel már csak oda fér, rack-be.
Első egynéhány alkalommal sikerült is, asszem raid0-ban winfos felismerte 80GB-ot, tudtam rá másolni,stb.
Azonban újabban NEM ismeri fel akármit is csinálok vele, kénytelen voltam leszedni az egyik DVD-ROM-ot és annak a helyére be.

Ezt a 80-at sima adathordozóként használnám, nekem nem kell maga a RAID funkció, csak mivel nincs több csati erre tudom rárakni.
Mondták hogy vegyek IDE-(RAID) vezérlő kártyát, de az ugyanazt tudja mint az alaplapi, nem?

Szóval az a kérdés, hogy ha egy ilyen 80-as, vagy más winyot be akarok tenni a gépbe, azt hogy oldhatnám meg, hogy ne kelljen mást lehúzni???

JA: van rajta SATA csati, de az nem érdekel




[Szerkesztve]

(#753) Freddy TNT válasza gabor128 (#752) üzenetére


Freddy TNT
(őstag)

A RAID vezérlők tudak működni sima PATA (vagy SATA) módban is. De biztos, hogy te nem RAID 0-ban használtad.
Ha egyszer már működött,akkor mennie kell. Talán letiltottad biosban, vagy kikapcsoltad egy jumperrel az alaplapon.

Azért mondták, hogy vegyél egy olcsó raid kártyát,mert az is pont ezt tudja. Ha nem kell a RAID funkciója, akkor rá tudsz tenni 4 vincsit.

(#754) gabor128 válasza Freddy TNT (#753) üzenetére


gabor128
(aktív tag)

Na pontosan ezt kérdezném, hogy hogyan?
Mert ahhoz, hogy egyáltalán használhassam a Raid ide kábeleket Bios-ban be kell állítanom a Raid funkciót, nem?
Ha beállítottam, akkor lehet választani, hogy milyet akarok. Asszem azt irja ki, hogy Stripe 1+0.
Erre a kábelre két winyot tudnék rárakni.

Az lenne akkor mégegyszer a kérdésem, hogy Raid funkció nélkül hogy tudom használni ezen a kábelen a winyot? Milyen beállításokkal?

Köszi

(#755) steve@prhw válasza Freddy TNT (#719) üzenetére


steve@prhw
(őstag)

Kicsit megkésve (sok a meló...) reagálnék: Sata 1-es vezérlőre direkt válogatta Az SATA 2-es vincsiket ?

A lap tulajdonságai szerint a 3 GB-s átvitel (póriasan és helytelenül sata II) ismerete emelt szintű óvodai feladat ennek a lapnak....

Intel ICH7R South Bridge:
1 x UltraDMA 100/66/33
4 x Serial ATA (3Gb/s)
RAID 0, RAID 1, RAID 5, RAID 10 és Intel Matrix tároló technológia.
ITE 8211F vezérlő:
2 x UltraDMA 133/100/66 két merevlemez támogatással
Silicon Image 3132 vezérlő:
1 x belső Serial ATA (3Gb/s
1 x külső Serial ATA (3Gb/s)
RAID 0, RAID 1, JBOD, RAID 0, 1, 10, 5 további port szorzóval


A tapasztalat szerint meg mégsem teljesen...:F

''Egy bármilyen Annál jobb hogy új és Fényképezős!'' by Rolabola

(#756) Freddy TNT válasza gabor128 (#754) üzenetére


Freddy TNT
(őstag)

Silicon image-nél konkrétan semmit sem kell beállítani. Ha kártya, akkor csak be kell tenni és rádugni, majd a RAID beállításokat nem piszkálni. Ha integrált,akkor az alaplapon Jumperrel vagy a biosban engedélyezni kell, majd szintén nem piszkálni a RAID beállításokat. A win alá driver (van direkt RAID-es és nem raid-es a silicon image-hez pl. Utána már lehet is használni.

Nem szokott csak úgy elromlani/elállítódni. Talán valaki elpiszkálta.

(#757) Freddy TNT válasza steve@prhw (#755) üzenetére


Freddy TNT
(őstag)

Talán majd egy új RAID biosz-al kijavítják ezt a kis hibát. ;)

(#758) CocooN-z


CocooN-z
(őstag)

NF4 ultra integrált sata raid jében mentek le ezek a tesztek két Hitachi 80 as sata 2 es vinyókkal Sripe ban (raid0), sztetek milyennek mondthatók az eredmények?

[link]
[link]

BRSZK 6.0 - 2020.05

(#759) Freddy TNT válasza CocooN-z (#758) üzenetére


Freddy TNT
(őstag)

nagyon jók

(#760) _seth_


_seth_
(veterán)

Sata raid0 és sata 2 raid 0 között van sebességbeli különbség?

(#761) Freddy TNT válasza _seth_ (#760) üzenetére


Freddy TNT
(őstag)

Én nemrég használom ki az SATA II funkcióit a két samsungomnak.....semmi különbség leszámítva, hogy egyszerrre akár több mindennel is foglalkozhatok. Asszem a TCQ és NCQ-nak köszönhető, vagy csak simán a jobb raid vezérlőnek.

A silicon image-el ha másoltam másik vinyórol, vagy oartíciórol partícióra,akkor elég nehézkesen lehetett megnyitni újjabb mappákat. Most azonbn szinte zsonglőrködök másolgatás,cd írás,turkálás, dc-zés és egyebekkel egyidőben. Sebességre azonban változatlan. Sőt ha nagyon kukacoskodni akarok akkor 3-4 megával lassabb :DDD

(#762) _seth_ válasza Freddy TNT (#761) üzenetére


_seth_
(veterán)

Értem :)

nForce 4 SLI Intel Edition + 2x 120 GB Seagate SATA lesz Raid 0-ban :)

(#763) _seth_


_seth_
(veterán)

Már készen is vagyok :) Raid 0.

Nem volt egyszerű de csak a floppy, win telepítés F6 része... nem akarta a floppyról beolvasni a drivert.

(#764) _seth_


_seth_
(veterán)

Az mitől lehet, hogy most is pl csak 33mb/sec az átlag sebessége a 2x 120 GB seagate 7200.7-es vinyóknak raid0-ban???

(#765) _seth_ válasza _seth_ (#764) üzenetére


_seth_
(veterán)

Most pl már 85mb/sec az átlag de ingadozik, ez mitől lehet?

(#766) Freddy TNT


Freddy TNT
(őstag)

80 akárhány már jónak számít. Az ingázásra nem tudok magyarázatot adni... :U hacsak nem gyorstesztet csinálsz,mert azok szoktak ingázni. A hosszabb tesztek meg ''stabillabbak''

(#767) Comanche


Comanche
(tag)

Sziasztok!

Az a nagy gondom (már másfél napja olvasgatok...) szerettem volna csinálni egy RAID0-át!
A számítógép viszont nemszeretné,hogy én szeressem: Nagynehezen sikerült egy tömbbé varázsolnom a két winyót(2xSamsung 80GB SATA) Már ezt is csak a via raid toolsal sikerült, mert a raid biosába, vagy mibe nem negyon sikerül belépnem! Van hozzá, egy gyári kislemez RAID célra, de nem akar működni! Bootolásnál meg kiírja A: error B:error elvileg egy kislemez van benne, de a win is kettőt lát és csak az egyiket lehet használni! Telepítésnél kiválasztom az xp-hez való drivert, továbbengedem, fel is másolja a fájlokat, elkezdené telepíteni, eztán egyszercsak írja, hogy hibás, sérült a kislemez vagy a cd! És akármit csinálok, itt vége... Az XP eredeti, és már vagy 15x fel lett telepítve, tökéletesen működik! A kislemezről meg elötte rendesen dolgozik! Akkor mi a nem jó? A vis raid tools-al 60k-s ra csináltam a tömböt, nemtudom, az jó e! A BIOS-ban rendesen látja via raid 0 nak egyben a kettőt, de nem tudom, mi a gond! Pedíg csináltam másik kislemezt is, leszedtem a gyártó oldaláról, de az sem megy! Az igaz, hogy nem tudom hol kellene, vagy kelene e egyáltalán a BIOS-ba átállítani, vagy engedélyezni a RAID-et, meg a kislemezre is irt valamit, nincs egy hetes a lapm és ebben nem igazán találom ezeket a beállításokat! Mi lehet a gondja? Mit rontottam el?

Nem tudtam, hogy lehetetlen, ezért megcsináltam.

(#768) Comanche


Comanche
(tag)

Na sikerült megcsinálnom, úgyhogy tárgytalan...

Nem tudtam, hogy lehetetlen, ezért megcsináltam.

(#769) 10GoBall


10GoBall
(aktív tag)

Egy kis okosítást, ha kérhetnék!

Adott egy IC7 lap, 2 db azonos SATA vinyó. A lap 2 db sata csatival rendelkezik. A cél egy raid0-ás felállás lenne.
Azt több helyen olvastam, hogy a raid0-nak csak akkor van értelme, ha külön csatornán van a két vinyó. A mostani használatban a 2 hdd egy csatornán, mint master és slave látható.
Ezen felállás alkalmas-e érdemleges raid0-ás kialakításra?

Minden segítséget előre is köszönök.

A temető is azokkal van tele, akiknek igazuk volt.

(#770) need válasza Freddy TNT (#761) üzenetére


need
(addikt)

csatlakozom a véleményedhez és szerintem megéri a RAID rendszer van pár kép ami érdekes..rar teszt..dvd irás..a szokásos mérések és everest is..!

[link]

[Szerkesztve]

D750+Tami 24-70..Nikon 70-200 f/2.8 vrII....Diablo3 Battletag: norennord#2734

(#771) code1005 válasza 10GoBall (#769) üzenetére


code1005
(senior tag)

Véleményem szerint tartózkodni kellene a Master/Slave felállástól. Egy SATA RAID kártya beszerzése megoldaná a problémád.

plata o plomo

(#772) Comanche


Comanche
(tag)

Ha érdekel valakit, bár lehet már leírták, tegnap összehoztam, 13 perc alatt fent volt win, elötte meg a 150 Gb-ot vagy 4 perc alatt megformázta! Elég szimpatikus a dolog, bár még nem volt mindent idő mkipróbálni!

Nem tudtam, hogy lehetetlen, ezért megcsináltam.

(#773) 10GoBall válasza code1005 (#771) üzenetére


10GoBall
(aktív tag)

Valami hasonlótól tartok én is. Bár az alaplap támogatja a raid0-át, gondolom mint alaplapi sata vezérlő, de külön raid vezérlővel nem rendelkezik.

A temető is azokkal van tele, akiknek igazuk volt.

(#774) donw3ga válasza CocooN-z (#758) üzenetére


donw3ga
(senior tag)

szerintem nem sata II módban mennek a vinyók, ha abban mennének magasabbnak kéne lennie a burstspeed-nek :U

(#775) code1005 válasza 10GoBall (#773) üzenetére


code1005
(senior tag)

Így van, inkább csak egy SATA vezérlőnek lettek kitalálva.

plata o plomo

(#776) Comanche


Comanche
(tag)

Lejebb olvastam a hőmérséklet kérdésében, valaki jutott már valamire? mármint, hogy akkor ugye a kettő winyót egynek érzékeli a rendszer és akkor az everest például milyen hőmérsékleti értéket mutat? valyon a kettőből jön ki neki valami átlagszerű, vagy mégis csak az egyik egyikét méri?

Nem tudtam, hogy lehetetlen, ezért megcsináltam.

(#777) need válasza Comanche (#776) üzenetére


need
(addikt)

nekem az everest semmit nem mutat...((!

D750+Tami 24-70..Nikon 70-200 f/2.8 vrII....Diablo3 Battletag: norennord#2734

(#778) mr_ricsi válasza 10GoBall (#769) üzenetére


mr_ricsi
(veterán)

''A mostani használatban a 2 hdd egy csatornán, mint master és slave látható. ''
A SATA vinyók mindig külön csatornán vannak, és nincs belőlük master és slave.
A biosban az a kiírás csak megszokásból, a gyengébbek kedvéért van úgy.

Sokkal kellemesebb úgy hibát keresni, ha tudod, hogy másban kell!

(#779) need válasza mr_ricsi (#778) üzenetére


need
(addikt)

kiegésziteném azzal hogy ha az nVidia raiddel csinálod akkor igen is kell elöször álitgatni a biosban még pedig ezek az opciok közül kell beálitani..és utánna hozzuk létre a RAID 0 tömböt..!
IDE Primary Master RAID
IDE Primary Slave RAID
IDE Secundary Master RAID
IDE Secundery Slave RAID
First SATA Master RAID
Second SATA Master RAID

Third SATA Master RAID
Fourth SATA Master RAID

a kivastagitottat kellett enabledre rakni...!!





[Szerkesztve]

D750+Tami 24-70..Nikon 70-200 f/2.8 vrII....Diablo3 Battletag: norennord#2734

(#780) vazzz válasza CocooN-z (#758) üzenetére


vazzz
(őstag)

Hát ez nem túl fényes... Szerintem is csak sima sata-ként mennek. A burst speed gyengusz, többnek kellene lennie.
Nekem is ugyanilyenek vannak, nf4 sli lapban: [link]

(#781) vazzz válasza need (#779) üzenetére


vazzz
(őstag)

De csak akkor, ha az 1-es és 2-es csatira rakod.... :)

(#782) Comanche válasza need (#777) üzenetére


Comanche
(tag)

Azt nem tudom,miért lehet, nekem mutat, nem is rossz értéket, csak nem tudom, mennyire higyek neki?! Bár elég rendesen meg vannak hűtve! ...21fok

Nem tudtam, hogy lehetetlen, ezért megcsináltam.

(#783) need válasza vazzz (#781) üzenetére


need
(addikt)

hát ja..valóban..!:)
és tudod mi a poén hogy te montad hogy mit és hová meg mire:))

D750+Tami 24-70..Nikon 70-200 f/2.8 vrII....Diablo3 Battletag: norennord#2734

(#784) vazzz válasza need (#783) üzenetére


vazzz
(őstag)

:) Amúgy most jöttem rá, hogy HDTach is csal egy kicsit.... illetve függ a mérési eredménye a proci órajelétől is. Pl. eddig 2300mhz-en ment a proci, és az előbb belinkelt eredményhez hasonlót mutatott, viszont húztam tovább 2500-ra és a burst speed értéke nőtt.
[link]

(#785) need válasza vazzz (#784) üzenetére


need
(addikt)

nekem most 2200-on van...épp csak húzva..2000 röl...2400 jó vagyok én is...de hogy jobb legyen az eredmény én nem basztatom...olyan mint ha magamat csapnám be..!:))

D750+Tami 24-70..Nikon 70-200 f/2.8 vrII....Diablo3 Battletag: norennord#2734

(#786) Comanche


Comanche
(tag)

Az lenne a kérdésem:

A bekapcsolás után, a felvillanó boot képernyőt, ez követi:

Raid
Array 0 RAID 0 Normal
Serial CH O Master Sammsung....
Serial CH 1 Master Sammsug

Non Raid
Non Define
Press / TAB / Key into user Windo

Ez most akkor jó?
Mit jelent?

Nem tudtam, hogy lehetetlen, ezért megcsináltam.

(#787) Freddy TNT


Freddy TNT
(őstag)

Valaki tud valami épkézláb ötletet adni, hogy miért nem kúszik a burst speed-em 100Mb/s főlé ? :((( 2*Samsung SATA II 160GB + promise fastrak tx2300.

Egyébként minden klaffol. Bár ha jobban meggondolom, akkor a régebbi két 80-as vincsim sem kúszott 100Mb/s fölé (burst speed)
Talán az alaplappal van valami gond ? :U :((( :(( :F

(#788) vazzz válasza Freddy TNT (#787) üzenetére


vazzz
(őstag)

Szerintem a lapod nem tud tobbet.

(#789) _seth_ válasza Freddy TNT (#787) üzenetére


_seth_
(veterán)

[link]
(a nagy ''szakadékok'' itt azért vannak mert amikor screenshototo csinálok leesik 50mb/secre a sebesség, egyébként stabilan 100-110 fölött megy)
Nekem ennyit tud burst speeddel de nélküle még mindig ingadozik 60-75-100 között, erre azt mondták, hogy a block mérettől függ a sebesség.

Azt, hogy neked miért nem megy 100 fölé nem tudom :(

[Szerkesztve]

(#790) Freddy TNT válasza _seth_ (#789) üzenetére


Freddy TNT
(őstag)

Én bármit csinálok atomstabilan 75-80 Mb/s körül marad. Average 80MB/s fölé nem megy sajnos, pedig illene :(( . Viszont érezhető a TCQ&NCQ hatása, na meg a jobb raid vezérlő ugyanis szinte agyonüthetetlen több egy idejű file-művelet esetén is.
Az integrált silicon image vezérlővel csak másolni + esetleg cd-t írni lehetett egy időben de semmi többet. Most meg bármibe belekezdek bírják a vinyók.

A burst speed viszont az Istennek sem megy 100 MB/s fölé. (98Mb/s jelenleg.) Ezt még egy UDMA 6-os vincsi is felülmúlja. :O

Jó volna valami azonos típusú alaplappal összemérni,de sajnos nem ismerek senkit itt a Ph-n sem, akinek ilyenje van+RAID0 :U :F

szerk: silicon image-el 4 vagy 8 kilobyte-os volt a blokkméret most meg 128. De ugyan annyit teljesítenek... :F

[Szerkesztve]

(#791) _seth_ válasza Freddy TNT (#790) üzenetére


_seth_
(veterán)

Nekem ha jó pillanata van akkor burst nélkül is eléri a 101-105 közötti tartományt.
''TCQ&NCQ hatása'' na ez az ami nekem nincs pontosabban az egyik vinyó (amit múlt héten vettem) NCQ-s de a másik nem (az pedig kb akkor lett vásárolva amikor 160gb volt a plafon vinyókból).
Ha elkezdek pl 3 másolást akor kb 8mb/secre áll be mindegyik, 1 másolásnál ez kb 18-19mb/sec (a raid0 tömbön belül persze, most nincs másik vinyóm) de ha egyszerre azaz egymás után végigkattintok a gyorsindításnál lévő ikonokon így is sokkal gyorsabban behozza a progikat.
Nekem is 128K a blokkméret a tömbben, 64/128 között lehetett választani a létrehozásakor.

(#792) Comanche


Comanche
(tag)

A kérdésemre senki nem tud mondani semmit? Vagy minek kérdezősködöm, ha megy rendesen? :B

Nem tudtam, hogy lehetetlen, ezért megcsináltam.

(#793) Freddy TNT válasza Comanche (#786) üzenetére


Freddy TNT
(őstag)

Lövésem sincs, hogy ez milyen RAID menü.....
Non Raid
Non Define
Ez valahogy szúrja a szememet. Most akkor RAID-ben van vagy nem ? :F

De mindegy is, ha működik :D

(#794) Comanche válasza Freddy TNT (#793) üzenetére


Comanche
(tag)

Igen, engem is ezek a Non dolgok bosszantottak, úgynézem működik, de még próbálgatom, köszi....

Nem tudtam, hogy lehetetlen, ezért megcsináltam.

(#795) Criton


Criton
(veterán)

Hi !
Lehet hülye kérdés de érdekel :) Az alaplap P4c800 , tudja raid-et. Adott egy SataII 250gb os samsung meg egy PATA 250GB os samsung, így megoldható a raid vagy 2 sata vinyó kell ?

Előre is köszönöm a választ

(#796) vazzz válasza Criton (#795) üzenetére


vazzz
(őstag)

Hát ez nem fog menni... vagy 2 sata, vagy 2 pata.

(#797) code1005 válasza vazzz (#796) üzenetére


code1005
(senior tag)

NF4-es lapon menne, ott lehet keverni... :U De úgy látom az inteles.

plata o plomo

(#798) Freddy TNT válasza code1005 (#797) üzenetére


Freddy TNT
(őstag)

Tök mind1,mert nem lesz teljes értékű RAID.

(#799) code1005 válasza Freddy TNT (#798) üzenetére


code1005
(senior tag)

Persze hogy nem, nem is látom értelmét miért tette bele ezt a lehetőséget az Nvidia.

plata o plomo

(#800) Matthew


Matthew
(senior tag)

Üdv raid guruk!

Eddig 2x36 raptorom volt 0-ás tömbben de nemrég elpasszoltam az egyiket és már hiánbyzik, azonban támadt egy fura 5letem. Mi lenne ha 2 db 30/40 GB-os laptop (2,5'') vinyót kötnék raid0-ba? Szerintetek mennyire lenne gyors?

Copyright © 2000-2019 PROHARDVER Informatikai Kft.