Hirdetés

2020. január 23., csütörtök

Gyorskeresés

Útvonal

Fórumok  »  Notebookok  »  Notebook hibák

Hozzászólások

(#14851) embe válasza spyduck (#14850) üzenetére


embe
(nagyúr)

Attól félek hogy telepíteni kell. Nem is a rendszer miatt, hanem van rajta 1-2 olyan marhaság, amivel ellehet szöszölni pár órát.

".... a Kádár-rendszerben születtem, de nem akarok annak primitív paródiájába beleöregedni.."

(#14852) chatran


chatran
(őstag)

Sziasztok,

Adott egy Lenovo Thinkpad, amiben volt egy M.2 SSD. A probléma úgy indult, hogy lefagyott a gép, majd nyomtam neki egy kikapcsológombot.
Bekapcsolás után ezt írja ki:

2101: Detection error on HDD1 (Mini SATA)

Ha Esc-et nyomok, akkor csak a HDD-t meg az ODD-t látja.

Mi lehet a gond, kipurcant az M.2 SSD?

(#14853) choco01


choco01
(addikt)

Hali.

Az egyik laptopba(Toshiba Sat.) leállt a hűtés, 6-7 perc után már 90 fok a proci hőm., a külső bordák meg 60-70 fokosak.
Mivel lehet kizárni hogy még javítható a venti, vagy nem magának a motornak van baja? :U

:R :R

Weblap,Hálózat,IP Kamerrendszer fejlesztés » https://petanetwork.hu

(#14854) embe válasza choco01 (#14853) üzenetére


embe
(nagyúr)

A venti maga a motor tulajdonképpen. Át lett pasztázva, ki lett takarítva?
Nem szorul a kosztól esetleg, vagy nem ragadt be a "csapágy"?

".... a Kádár-rendszerben születtem, de nem akarok annak primitív paródiájába beleöregedni.."

(#14855) spyduck válasza chatran (#14852) üzenetére


spyduck
(nagyúr)

Adata SP900 ? Ha igen, akkor SSD hiba, sajnos a regebbi SP900 szeriahibas volt.

[ Szerkesztve ]

(#14856) spyduck válasza choco01 (#14853) üzenetére


spyduck
(nagyúr)

Így ne hasznald tovabb! A venti ebay-rol 1000-2000ft-os tétel. Javaslok majd egy ujrapasztazast is!

(#14857) choco01 válasza embe (#14854) üzenetére


choco01
(addikt)

Szedtem már szét laptipokat,és pasztáztan is, de ez nehezebbnek tűnik mert nagyon feszüll a billentyűzet szalagkábele, és félek hogy eltépem, vagy nem tudom visszatenni összerekástól. :(
Van erre jó módszer, videó esetleg?

Weblap,Hálózat,IP Kamerrendszer fejlesztés » https://petanetwork.hu

(#14858) Bomc


Bomc
(aktív tag)

Mikrofonról szakadozottan vesz fel a gép, mi lehet a baja?

(#14859) pvt.peter


pvt.peter
(őstag)

Sziasztok,

Egy kis segítséget szeretnék kérni, nem tudom, hogy ez a legmegfelelőbb topik-e a problémámnak.
Amikor be szeretném kapcsolni a laptopomat, akkor felvillannak a ledek, elindul a ventilátor, de a képernyő csupa fekete marad és hiába várok nem történik semmi.
Ilyenkor újra kell indítani, és akkor általában jól bekapcsolódik.
Találkozott már vki hasonló tüneteket produkáló laptoppal?
Ha igen, akkor mi volt a megoldás?

Előre is köszi,
Peti

Ez egy .50-es rombolópuska, elég szép visszarúgással.

(#14860) spyduck válasza pvt.peter (#14859) üzenetére


spyduck
(nagyúr)

Szia,

Találkoztam. Idővel fokozódik és sokadjara kell ki/be kapcsolni es csak utana tudsz belepni, legvegul pedig mar be sem tudsz lepni. Alaplapot csereltunk legutobb, az megoldotta.

(#14861) pvt.peter válasza spyduck (#14860) üzenetére


pvt.peter
(őstag)

Szia,

Ertem, koszonom szepen a segitseget,
Szerencsere decemberig garancias :)

Ez egy .50-es rombolópuska, elég szép visszarúgással.

(#14862) Adams15


Adams15
(tag)

Sziasztok!

A segítségetekre lenne szükségem. Van egy kb 5 éve vásárolt Dell Inspiron N5010-es gépem. Sokáig nem volt használva, mert van egy asztali gépem, de most újra szükségem lenne rá. Amikor elővettem azt csinálta, hogy bekapcsoltam, HDD led ugyanúgy világított, mint korábban, de a képernyő tök fekete maradt, és egyszer felvillant ez a tipikus videokari error kép (lilás sárgás négyzetek, tök hibás kép) és restart.. Ezt párszor csinálta, de aztán valahogy magához tért, és használható volt egy hétig.
Tegnap böngészés közben jöttek elő ilyen hibák a képernyőn, csak 1-2, majd egyre több kis lilás négyzet, hiba. Ilyenkor ki-ki írta, hogy az AMD illesztőprogram leállt, majd újraindult. Ezt egyre gyakrabban kezdte el csinálni, ezért frissítettem egy drivert (AMD HD 5650 van a laptopban). Elindult a gép, de ismét hamar jött az illesztőprogram leálllása. Ezután a legelső probléma jött megint. Bekapcs gomb, totál fekete képernyő (nem is kapcsol be a képernyő), HDD led u.úgy világít, mintha jó lenne. BIOS nem jön be, csökkentett módot sem tudok így behozni, csak a fekete képernyő van, illetve most is kis várakozás után a lilás négyzetekkel a felvillanás, aztán restartol magától, és kezdődik az egész újra. Annyit csináltam még, hogy rádugtam egy monitort, ilyenkor annyi változás van, hogy a laptopon a felvillansákor a monitoron hosszabb ideig mutat valamit. Ez szerintem egy BSOD, egy szomorú jel látszik: :(, emelett, hogy a rendszer hibát észlelt, leállt, az error pedig: Video_TDR_Failure (atikmpag.sys). Eddig tudtam eljutni, tudtok kérlek segíteni? WIN10-es, 64bites oprendszerem van (annak idején alkalmasnak találta a gépemet a win10-re a windows update).

Remélem tudtok segíteni, vagy javaslatot adni!
Előre is köszönöm a válaszaitokat! :R

Ádám

(#14863) Energie X válasza Adams15 (#14862) üzenetére


Energie X
(senior tag)
LOGOUT blog

Dell N5010-es típushibád lesz valószínűleg (VGA IC behal). Tudom ajánlani Duree mestert, nekem is ő csinálta meg a Dell N5010-esem, azóta is hálás vagyok érte :)

Lenovo Palmrest jó áron! >>> https://hardverapro.hu/tag/energie_x.html

(#14864) Adams15 válasza Energie X (#14863) üzenetére


Adams15
(tag)

Wow, hát ez zseniális :D

Köszi a segítséget, bemásolom neki egy PÜ-be az infokat.

:R

(#14865) DaveNo1


DaveNo1
(veterán)

Szervizben volt a gépem hétvégén (asus n56 vz) venti csere miatt, ma hoztam haza, félóra használat után összeomlott a képernyő, csikozódás stb. Ha tippelnem kéne elszállt a gpu. Jól gondolom? És ezt hogy sikerült összehozniuk? Sík ideg vagyok.

You are not prepared.

(#14866) Duree válasza DaveNo1 (#14865) üzenetére


Duree
(veterán)

Ez a hiba biztosan már korábban is megvolt de a szétszedést követöen jött elö.Sajnos nálam is előfordultak,ez ellen nem lehet semmit sem tenni.é

Notebook javítás alaplap szinten, csatlakozók , chipset , smd csere. Kijelző és káva javítás, csere

(#14867) DaveNo1 válasza Duree (#14866) üzenetére


DaveNo1
(veterán)

Jó de mi a hiba? Gpu?

You are not prepared.

(#14868) KisTücsök


KisTücsök
(addikt)

Üdv!

Lenovo G50-45-nél a webkamera nem működik. Nem ad képet. Működött, aztán egyszer csak már nem. A led világít, de csak a kép fekete. Mi lehet a gond? Driverek elvileg jók. De hát... semmi baja nem volt eddig.

(#14869) Duree válasza DaveNo1 (#14867) üzenetére


Duree
(veterán)

Igen a Gpu a hibás

Notebook javítás alaplap szinten, csatlakozók , chipset , smd csere. Kijelző és káva javítás, csere

(#14870) Duree válasza KisTücsök (#14868) üzenetére


Duree
(veterán)

Lehet a kamera is hibás de lehet a kábel is,ha a driver biztosan jó.

Notebook javítás alaplap szinten, csatlakozók , chipset , smd csere. Kijelző és káva javítás, csere

(#14871) zsolty1


zsolty1
(csendes tag)

Üdvözlet,

Először is:
Hozzám került egy Lenovo Y700 15ISK laptop, ami.
Konfig:
Intel core i7 6700HQ
8Gb ddr4
nVidia Geforce GTX960M 4gb gddr5, + Intel HD530 1Gb videokártyák
1TB hdd sata3

Másodszorra, jelenség:
A gond, hogy bármilyen Windows alatt az nVidia kártya nem akar működni.
1.Ha a gyári drivereket rakom fel, akkor belassul a gép, és 15-20mp-ént kiírja, hogy az nVidia vezérlő összeomlott, majd helyreállt. Nincs teljesítmény, fagy be a gép, vagy összeomlik az Explorer. Elég sokszor Kékhalál Win7 alatt / win8.1-Win10 alatt: Watchdog _Violation, vagy Driver_Power_State_failure, vagy Video_TDR_Failure. Játékok nem mennek egyártalán.
2. Ha letöltöm az nVidia oldalról a megfelelő drivert, akkor elfogadja azt, feltelepíti, de újraindítást követően nem enged bele az nVidia Control Panel-be, kiírva, hogy: Jelenleg nem csatakozik megjelenítő az nVidia GPU-hoz, és a Control Panel nem elérhető. Ez esetben nincs Kékhalál, sem a többi összeomlások. A gép rendesen működik. Az eszközkezelő látja a GTX kártyát, nincs ütközés, nincs hardverhiba érzékelése. A játékok mennek, ha az Integrált videokártyát rakom alapértelmezettnek. Ha az nVidiát, akkor összekapja a képernyőt kis felbontásra,majd pár mp. után kiíja hogy hibát talált a játék indítása során, majd kilép, és visszaugrik a képernyő normál módba. Aida 64 alatt Windows megjelenítőnél csak az IntelHD530-at látja 3x, a PCI expressnél viszont mindkettőt. Érdekes módon OPEN GL 1.0 a max. :) , de a játékok mennek még nagy felbontáson is.

Harmadszorra, a kérdés:
Normális EZ? lehet, hogy az Intel HD530 intézi az nVidia Optimus technologiáját? lehet ez Hardver Hiba? (értem én ezt a nVidiára) Lenovo szerint ha nem lát hardverhibát, akkor ez nem az ők dolguk, hiszen FREE-DOS-al érkezett a gép.
Első perctől, újkora óta ez a jelenség. Csak Intel HD530-al tudom használni a gépet. No nVidia.....
Jelentkezett ez a jelenség már valakinél?
válszokat, tippeket előre is köszönöm!

[ Szerkesztve ]

olyanok vagyunk akar a kisgyerekek.....mindig az a "jatek" kell, ami mas tulajdonaba van! ha megszereztuk, mar nem is olyan erdekes.....

(#14872) dugo_ válasza zsolty1 (#14871) üzenetére


dugo_
(veterán)

Pucold le az ehhez kapcsolódó drivereket, aztán rakd vissza chipset -> intel igp -> nvidia sorrendben.

(#14873) zsolty1 válasza dugo_ (#14872) üzenetére


zsolty1
(csendes tag)

Kösz a tippet, de sajnos ugyanaz a hibajelenség...
1.chipset--> Intel HD530-->nVidia driver-->ugyanolyan kivéve, hogy nincs kékhalál.... :)

Nem tudom, hogy szabad-e ide képet feltölteni, de sikerült PrtSc-et készítenem...

ez akkor, ha nVidia az alapértelmezett GPU játék esetén.
Ha Intellel használom minden OK.

ez akkor, ha megnyítom az nVidia vezérlőpultot...
Viszont AIDA 64 szerint most OPEN GL 4.4-ig támogat. (de telepítés után, és újraindítás előtt OPEN GL 4.5 is 100%volt...)

A jelenlegi 373.06-os driver pedig nem nyílik meg ugyanúgy, viszont a 372.90 se, meg a 372.70-es se megy.
Raktam már rá a legöregebbtől a legújabb BIOS verzióig mindet. A legöregebb, gyárilag Flash-elt BIOS a legstabilabb. (CDCN30WW)

További ötlet?

olyanok vagyunk akar a kisgyerekek.....mindig az a "jatek" kell, ami mas tulajdonaba van! ha megszereztuk, mar nem is olyan erdekes.....

(#14874) dugo_ válasza zsolty1 (#14873) üzenetére


dugo_
(veterán)

BIOS-ban letiltható az IGP? Esetleg az Optimus-os megoldás megkerülve megnézhetnéd, hogy csak nVidia-val megy-e egyáltalán.

Dobd fel az IdeaPad Y topikban is, az pörög és több Y700 tulaj is jelen van, ahogy láttam.

(#14875) zsolty1 válasza dugo_ (#14874) üzenetére


zsolty1
(csendes tag)

Ok, átnézek oda is.

BIOS-ba csak a Swichable Graphic, és az Integrated Graphics között lehet választani, tehát vagy Mindkettő, vagy csak az Intel lehet...

Próbáltam Vezérlőpultban letilatni az Intel HD-t. Az a jelenség, hogy csökkentett üzemben vissza kelett kapcsolnom a gépet, mert lefagyott, és vissza kelett kapcsolnom az Intel GPU-t.

Kösz a tippet, mindenképp.

olyanok vagyunk akar a kisgyerekek.....mindig az a "jatek" kell, ami mas tulajdonaba van! ha megszereztuk, mar nem is olyan erdekes.....

(#14876) bizoonik


bizoonik
(tag)

Sziasztok!
Lenovo IdeaPad 700-15ISK notebookom van, és az a bajom vele, hogy mikor bedugom a töltőt (gyári) előfordul, hogy nem tölti, most pedig kidob egy olyan ablakot, hogy "A paraméter nem megfelelő."

Találkozott már valaki ezzel a problémával, tudtok erre megoldást?
A gép alig használt, szeptemberben vettem.

Köszönöm a segítséget előre is! :R

(#14877) Duree válasza bizoonik (#14876) üzenetére


Duree
(veterán)

Elöfordulhat ha 65W töltöt használsz mert ez a típus 90 w használható.

Notebook javítás alaplap szinten, csatlakozók , chipset , smd csere. Kijelző és káva javítás, csere

(#14878) Duree válasza zsolty1 (#14871) üzenetére


Duree
(veterán)

Nagyon gyanús, hogy hibás az Nvidia.

Notebook javítás alaplap szinten, csatlakozók , chipset , smd csere. Kijelző és káva javítás, csere

(#14879) Bagira01


Bagira01
(veterán)

Sziasztok!
Van egy kb 1,5 éves Fujitsu A544-es notim. A probléma az, hogy az egér meghülyült. Kattintás nélkül is, csak úgy random állandóan a jobb egégomb kattintása elérhető menüt dobálja ki a képernyőre. Volt windows újratelepítés. Egér menübe kikapcsoltam a dupla kattintása menü feldobás olciót, de így is állandóan ezt csinálja.

Hirdetéseim: http://goo.gl/TfNH1d

(#14880) zsolty1 válasza Duree (#14878) üzenetére


zsolty1
(csendes tag)

Kösz az infót. Gyanítom én is, de előbb mások véleményét is akartam látni.
Kösz

olyanok vagyunk akar a kisgyerekek.....mindig az a "jatek" kell, ami mas tulajdonaba van! ha megszereztuk, mar nem is olyan erdekes.....

(#14881) Szili966


Szili966
(csendes tag)

Sziasztok!
Van egy Lenovo Thinkpad x200-es gépem, pontosan nem tudom mennyi idős.. Olyan problémám lenne hogy, tápkábelről tökéletesen működik, azonban az aksira azt írja hogy 0%-os, csatlakoztatva, nem töltődik, pontosabban egyszer azt írja hogy töltődik egyszer azt hogy nem töltődik ( nincs mozgatva, 99% hogy nem érintkezési hiba). Próbáltam újrarakni a drivereket az eszközkezelőben. Próbáltam hogy kihúztam mindent kiszedtem az aksit, és 30mp-ig nyomtam a bekapcsológombot, semmi nem történt. Elméletileg az akkumulátor használtsági szintje 29%. Mi lehet akkor a probléma?? Vennem kéne egy új aksit? És ha mégsem az aksi hibája?

(#14882) Duree válasza Szili966 (#14881) üzenetére


Duree
(veterán)

Lehet az akksiban egy cellazárlat is.Gyári töltöt használsz ,mert bizonyos utángyártott töltöknél fennáll ez a hiba.

Notebook javítás alaplap szinten, csatlakozók , chipset , smd csere. Kijelző és káva javítás, csere

(#14883) Szili966 válasza Duree (#14882) üzenetére


Szili966
(csendes tag)

Gyári a töltő, a cellazárlat valahogy ellenőrizhető? Érdemes lenne az aksit az autónak az aksitöltőjével feltölteni?

(#14884) Duree válasza Szili966 (#14883) üzenetére


Duree
(veterán)

Szia
Felkeresed őket elviszed a régi akksit és 2 perc alatt megmondják ,hogy hibás e az akksi vagy nem, illetve itt tudsz venni újat.Szerintem ez tipikusan akksi hiba az elsö cella zárlatos lett, azért nem tud töltést felvenni.

Notebook javítás alaplap szinten, csatlakozók , chipset , smd csere. Kijelző és káva javítás, csere

(#14885) phoenix64


phoenix64
(senior tag)

Sziasztok.

Adott egy asus G73SW lapos, amiben meghalt a gtx460m, illetve az alaplappal volt szervizben ic csere tortent, illetve vmi zarlatot okozott azt kikuszoboltek. Mivel a vga eleg draga lett volna magyarorszagon, ezert aliexpressrol rendeltem egy GTX 560M et 3gb 192bit, ami meg is jott szepen. Most miutan beszereltuk el is indul a lalpos szepen, viszont a rendszer a vga ra csak annyit ir h szabvany vga hardware, es GPU-Z sem ismeri fel. Driver sem megy fel hozzá, mert azt irja h nem talal kompatibilis nvidia eszkozt... Szerintetek, akkor a vga a sz*r?

Koszi, phx. :R

(#14886) Duree válasza phoenix64 (#14885) üzenetére


Duree
(veterán)

Vagy nem szerepel a biosz id listájában habár az Asus erre nem érzékeny.Lehet a kártya is szar, én is rendeltem innét és volt benne hibás böven.

Notebook javítás alaplap szinten, csatlakozók , chipset , smd csere. Kijelző és káva javítás, csere

(#14887) phoenix64 válasza Duree (#14886) üzenetére


phoenix64
(senior tag)

Esetleg nem kellene biosban atkapcsolni integraltrol a vgara? Bar nem talaltam ilyen opciot, alig van barmi lehetoseg

[ Szerkesztve ]

(#14888) Duree válasza phoenix64 (#14887) üzenetére


Duree
(veterán)

Nincs ilyen opció benne.

Notebook javítás alaplap szinten, csatlakozók , chipset , smd csere. Kijelző és káva javítás, csere

(#14889) phoenix64 válasza Duree (#14888) üzenetére


phoenix64
(senior tag)

Ertem koszi,akk valszeg a vga a sz*r. :( Na mind1 open dispute a kinaival es kesz. :P

(#14890) mikehf


mikehf
(csendes tag)

Sziasztok!

Egy Lenovo G510 (i7 4700MQ 8GB ram) notebookban lévő AMD Radeon M230 R5 videókártyával lenne egy olyan problémám hogy amint elindítok egy játékot, felpörög a ventillátor és a GPU hőmérséklet felugrik 70-80 fokra. Nyilván nem várok csodát ettől a kártyától de hogy egy worms word party kaliberű játék esetén is ezt csinálja az sztem nem normális dolog. Valami ötlet hogy mitől lehet ez? Driverek fent vannak próbáltam már régebbivel frissebbel is, mindegyiknél előjött ez a hiba.

(#14891) zsolty1 válasza mikehf (#14890) üzenetére


zsolty1
(csendes tag)

Szia,
volt már takarítva a ventillátor/hütőborda, újrapasztázva a gép? Ha nem, akkor lehet ez a gond is... Sok esetben megoldja a gondot.
A kis GPU igényü játékokat tudod játszani Intel GPU-val is, ha beállítod hogy "azt az xxxxx" játékot nem a dedikált, hanem az integrált GPU nyissa meg. Legalábbis nVidiánál ezt lehet.... ( a játék parancsikonjára jobb klikk--> megnyitás ezzel a grafikus vezérlővel-->válaszd erre a játékra alapértelmezettnek az integráltat, vagyis az intelt.) talán segít...
Sok szerencsét!

[ Szerkesztve ]

olyanok vagyunk akar a kisgyerekek.....mindig az a "jatek" kell, ami mas tulajdonaba van! ha megszereztuk, mar nem is olyan erdekes.....

(#14892) phoenix64 válasza phoenix64 (#14889) üzenetére


phoenix64
(senior tag)

Sziasztok!

Az alábbi képeken látható pontosan a hiba, esetleg ha valakinek lenne bármi tippje, akkor írjon. :(

(#14893) sajmon8282


sajmon8282
(csendes tag)

Sziasztok !

Gondoltam hogy megkérdezek töllem okosabb embereket :)

Lenne egy Toshiba L300 tipusu laptop ami szépen beindul de amikor a windows telepités végére ér akkor vagy kék vagy fehér vagy fekete lessz a háttér de már többször is probálkoztam de semmi :O

https://youtu.be/fu5Kr2as6E4

(#14894) Robika1899


Robika1899
(csendes tag)

Sziasztok!
Par napja csak 14 billentyu reagalt a laptopom. Kesobb mar be sem kapcsolt. Mi lehet a baj?

Acer aspire 5742g. (4gb ddr3,intelcore i5-480m,1 gb nvidia gforce gt540m)

(#14895) NEMO1968 válasza sajmon8282 (#14893) üzenetére


NEMO1968
(őstag)

Szia!
Gyanús a GPU,vagy hibás a telepítőd.
Érdemes megpróbálni másik telepítővel, vagy másik OP rendszerrel.
Live Linux alatt is kipróbálhatod, úgy van-e kép rendesen.

CNC-s aranyköpés: Mnden program jó, csak néha útban van az anyag!!!

(#14896) sajmon8282 válasza NEMO1968 (#14895) üzenetére


sajmon8282
(csendes tag)

Szia !

A linuxot még nem probáltam de megnézem és irok hogy mi ujság (köszönöm a segítséged :R )

(#14897) Duree válasza Robika1899 (#14894) üzenetére


Duree
(veterán)

Hát erre így nem egyszerű válaszolni.

Notebook javítás alaplap szinten, csatlakozók , chipset , smd csere. Kijelző és káva javítás, csere

(#14898) sajmon8282 válasza NEMO1968 (#14895) üzenetére


sajmon8282
(csendes tag)

Szia !

Ugyan az a probléma sajna nem bírok vele :(

(#14899) Dell XPS válasza Robika1899 (#14894) üzenetére


Dell XPS
(veterán)

Több hiba is okozhatja, de bevizsgálás nélkül: vedd ki a merevlemezt és
[link]

(#14900) NEMO1968 válasza sajmon8282 (#14898) üzenetére


NEMO1968
(őstag)

Próbálkozhatsz még HDD, RAM kivételével,csere berével, de szerintem már túl sok mindent nem tehetsz.
Fura, hogy nem a kék halállal áll le.
Szerintem szerviz, bevizsgálással jársz a legjobban.

CNC-s aranyköpés: Mnden program jó, csak néha útban van az anyag!!!

Útvonal

Fórumok  »  Notebookok  »  Notebook hibák
Copyright © 2000-2020 PROHARDVER Informatikai Kft.