Hirdetés

2019. november 21., csütörtök

Gyorskeresés

Útvonal

Fórumok  »  Notebookok  »  Notebook hibák

Hozzászólások

(#13501) syC válasza Muerte (#13500) üzenetére


syC
(addikt)

Ez így biztos? Csak mert este még egy kicsit utána olvastam a ledvilogásnak, és 1-szeresen villog, ami állítólag cpu hibát jelent. Csak azért kérdem, mert akkor nem rendelek új cput hozzá.

(#13502) Muerte válasza syC (#13501) üzenetére


Muerte
(addikt)

Szerintem arra kb.1% az esély hogy a cpu rossz,de meg lehet próbálni egy másikkal azért ha valaki tud kölcsön adni annyi időre egyet,venni így látatlanból másikat szerintem rossz döntés lenne.Na de várjál először is milyen proci van benne?A vga csak az integrált HD vagy valami ATI is van a lapon?mert ha nincs akkor természetesen csak a proci lehet a ludas,azon belül is a saját grafikus processzora.

[ Szerkesztve ]

(#13503) syC válasza Muerte (#13502) üzenetére


syC
(addikt)

pavilion dv 6 1110 eh a noti, integrált van a lapon, egy athlon x2 QL64 van a gépben, nem mai csirke, 6 éves sacc / kb

[ Szerkesztve ]

(#13504) Muerte válasza syC (#13503) üzenetére


Muerte
(addikt)

Hát így látatlanból még mindig a vga ami meghalt szerintem.

(#13505) kreten67 válasza syC (#13501) üzenetére


kreten67
(senior tag)

Ne rendelj mert alaplapi chipset hiba.

(#13506) Dell XPS válasza syC (#13501) üzenetére


Dell XPS
(Ármester)

Szerintem is alaplap hiba (északi híd); nem érzékeli "megfelelően" a processzort és ezért jelzi be a hibakódot. Ez nagyon gyakori hibajelenség a szériánál, ettől függetlenül szívesen leküldöm a hirdetett processzort (amit kértél !), de nem fogja orvosolni a problémát. Sajnos. :K

[ Szerkesztve ]

(#13507) kreten67 válasza mezis (#13498) üzenetére


kreten67
(senior tag)

Nem nem lehetséges a vga jelet a saját kijelzőn megjeleníteni,egyébként se érné meg foglalkozni a dologgal mert a mostani is csak átmeneti állapot hamarosan már a külsőre se ad majd képet.
Sajnos a géped vga hibás,bár az 550 elég jól viseli ennek a javítását.

(#13508) mezis válasza kreten67 (#13507) üzenetére


mezis
(nagyúr)

Porkifújás céljából kiszedtem HDD-t, ODD-t, felfeszegettem a Power, WiFi kapcsolót tartalmazó fedlapot. Ilyen állapotban minden bekapcsoláskor sikeresen megjelent a kép a saját kijelzőjén.

Por aliv volt. ODD-t, Pow.WiFi fedlapot visszarakva minden bekapcsolás sikeres. Ubuntu ODD-ről indítva rendben működik.
HDD-t visszarakva, kép nem jelenik meg a kijelzőjén. HDD takarólapját eltávolítva RENDBEN INDUL !
Win7 működik, HDSentinel 100/91%-osnak (van még 1000 nap hátra, volt majd 9000 ki/be kapcsolás 300 napnyi üzemóra)

Lehet olyan eset, hogy a HDD vagy csatlakozója, vezérlője "belepiszkít" a kijelző vonalába ?

(Évek óta elő - elő fordult ez a megjelenítési probléma, de eddig néhány kapcsolási kísérletre sikeresen elindult, illetve az utóbbi hetekben már nem volt kikapcsolás, csak alvó állapotba helyezés. De legutoljára már a felélesztés során sem jelent meg kép a kijelzőn.)

[ Szerkesztve ]

mezis

(#13509) syC válasza Dell XPS (#13506) üzenetére


syC
(addikt)

Köszönöm a válaszokat. 50k ért lehetne eredeti új garis lapot rendelni hp-től bele, ráfizetős lenne a történet, nem meglepő.

(#13510) syC


syC
(addikt)

Csináltam pár képet: [link] [link]

Amúgy ez

alapján cpu hibát érzékel, viszont akkor ami érzékeli a procit, valójában az a hibás. Csodás :)

[ Szerkesztve ]

(#13511) kreten67 válasza mezis (#13508) üzenetére


kreten67
(senior tag)

Bga forrasztási kontakt hiba,a hdd a helyén kicsit torzit az alaplapon és nem érintkezik ,amikor kint van akkor meg igen.Legalábbis erre lehet következtetni. Gondolom másik hdd-vel is ez a helyzet?

(#13512) Dell XPS válasza syC (#13510) üzenetére


Dell XPS
(Ármester)

Igen, a középen levő chip felelős érte (chipset - északi híd) : BGA hiba

Pasztázva volt thermalpad helyett, és a tápáramkör is ?

szerk: VRAM is..

[ Szerkesztve ]

(#13513) syC válasza Dell XPS (#13512) üzenetére


syC
(addikt)

A gyári (?) padok megvoltak mindenhol, nem a hűtéssel/hővezetéssel van/volt gond szerintem, a cpu hűtő is viszonylag tiszta.

[ Szerkesztve ]

(#13514) Dell XPS válasza syC (#13513) üzenetére


Dell XPS
(Ármester)

Jó lett volna lecserélni (időben) a_gyári_padokat, mert jelentős szerepük van a hűtésben. Termelődik hő gazdagon a notiban (AMD komponensek), így kiszáradnak, elveszítik hőátadó tulajdonságukat. A sok meleg megteszi hatását, rideggé válnak az anyagok, érintkezési problémák jelennek meg az alaplapon (BGA).

Természetesen sok olyan laptop van ahol gyárilag alultervezett a hűtés, így bármit teszel, pár múlva boritékolható a hibajelenség.

[ Szerkesztve ]

(#13515) mezis válasza kreten67 (#13511) üzenetére


mezis
(nagyúr)

Elkezdtem vizsgálódni a HDD környékén. Látok egy lapos kábelt tekeregnim ott, amit akár a HDD is "pettingelhet". Próbáltam nyomkodni, de ettől maradt a kép a kijelzőn.
Attól tartok én is, hogy az alaplapon lesz forrasztási gond.

Az alaplapot kiszedni meg lehet igen kockázatos is. (Egy FuSi laptopnál már csak egy kétoldalas ragasztó fogta, ami az alaplap egyik nagyobb IC-jéhez tapadt. Volt rá esély, hogy az alaplap elválik, de az IC marad !)

Ha meg ráadásul BGA forrasztással van gond, azt hiszem donor lesz a laposból.

mezis

(#13516) chatran


chatran
(őstag)

Van egy régi laptopom, amiben döglött az akku, de hálózatról eddig tökéletesen ment. Most azt csinálja, ha be akarom kapcsolni, felvillannak a ledek, mintha egy tizedmásodpercre elindulnának a ventik, aztán azonnal leáll. Másodszori kapcsolásra semmi nem történik. Lehúzom a tápkábelt, majd vissza. Mutatja a led, hogy töltődik, de ha be akarom kapcsolni ugyanazt csinálja, amit fentebb leírtam.
Szerintetek mi lehet a baja? Zárlatos valahol?

(#13517) mezis válasza chatran (#13516) üzenetére


mezis
(nagyúr)

Próbáld akku nélkül.

mezis

(#13518) kazimir2


kazimir2
(újonc)

Sziasztok!

Frissen vásárolt Toshiba Satellite L50-B-27N (PSKTQE) típusú notebookal lenne problémám. Próbáltam rákeresni itt és más oldalakon is, de nem találtam olyan megoldást ami segített volna.

Tehát a probléma az, hogy a gép kb. 5-10 másodpercenként inaktiválja az aktív ablakot, ilyenkor csak az ablakra kattintva lehet újból aktiválni azt. Ezzel teljesen ellehetetleníti a használatot, legfőképpen a gépelést.

Először azt hittem a touchpaddal van valami, de egérrel sem jobb. A Toshiba honlapon található drivereket felraktam rá, sajnos nem tudom megmondani hogy konkrétan melyik driver telepítésétől kezdődve él a probléma (vagy esetlegesen már a win7 felrakása óta). Intel Core i5 5200U processzor, AMD Radeon R7 M260 videókártya. Vírus nincs rajta, zsír új a gép, de azért az Avast és a Malwarebytes keresőjét is lefuttattam, semmi találat.

A másik problémám, hogy a touch padon nincs két ujjas görgető funkció, zoomolás és a társai. A Synaptic driver fel lett telepítve. Gondolom kellene működnie, de nem akarja a jót.

Esetleg van ötlete ezekre valakinek?

Előre is köszönöm!

[ Szerkesztve ]

(#13519) Amador


Amador
(újonc)

Sziasztok!

Adva van egy Lenovo R500-as. Pár napja a kijelzőjén megjelent egy-két csík, majd elment az egész kép. Mellékelt fotón látható, hogy hogyan. De nem állandó a hiba, mert néha megjavul (ezt a hozzászólást is a gépről írom.Illetve ami még segíthet a diagnosztikában, hogy a VGA kimenetre kötve mindig van képr, függetlenül a laptop monitorán megjelenő hibajelenségtől.

A kérdésem az lenne, hogy mi a hiba oka, illetve lehet e javítani. A javítás nagyságrendileg mennyi lehet?

).

[ Szerkesztve ]

(#13520) NEMO1968 válasza Amador (#13519) üzenetére


NEMO1968
(őstag)

Szia!
Sz.v .sz LCD panel hiba.
Kijelzőcsere oldhatja meg a dolgot.

CNC-s aranyköpés: Mnden program jó, csak néha útban van az anyag!!!

(#13521) mezis válasza Amador (#13519) üzenetére


mezis
(nagyúr)

Külső monitoron ilyenkor rendben a kép ?

mezis

(#13522) Amador válasza mezis (#13521) üzenetére


Amador
(újonc)

Igen.
Tévére kötöttem rá, a vga kimeneten keresztül.
Tökéletesen működik.

(#13523) gixxergabi válasza kreten67 (#13466) üzenetére


gixxergabi
(senior tag)

Bakker ez komoly?
Nekem is ez volt az első gondolatom, hogy a win10 vágta haza a gépem (Acer e640), de aztán elhessegettem. (jobban meghajtja, vagy miért?)
Frissítés után még használtam pár órát, (online motogp nézés, meg böngészés) majd kikapcs után már nem volt bekapcs csak a kék led...
Most 28ért raknak bele új csippet :((
De most ezek után hogy merjek be bootolni win10-re? :F

(#13524) Kocsis8282


Kocsis8282
(csendes tag)

Sziasztok,
Volna itt 2 db HP gép és kérdés hogy alaplaphibásak vagy még van más lehetőség....

HP eliteBook 6930p
Bekapcsol, sotet a kep, majd 6 masoderc utan kikapcsol es ujra bekapcsol es ez cilikus.

HP Compaq 6910p
Bekapcsolás után bejön a HP logo és utána ujraindul, ezt ciklikusan. Mivel a boot menu es a setup stabilan megjon ha belepek, azt gondoltam valamiert nem tud bootolni, de akkor sem kellene szo nelkul ujraindulnia es probaltam mas HDD-vel is, azzal sem jo.

HP compaq nx6310
Bekapcsolás után felporog de leall, kep semmi. Lehuztam a HDD-t, DVD-t, kivettem a RAM-ot. Ekkor annyi valtozott, hogy nekapcsol felporog de nem all le, csak porog fekete kepernyovel. Berakok masik RAM-okat, mindegyikkel az elso jelenseg.

Memoriakat mindegyikben teszteltem es csereltem, nem segitett.

Ha valakinek van meg otlete mit nezzek meg az megkoszonom.
Üdv,
Laci

www.kocsisinformatika.hu - Több mint 4000 átadott premium üzleti laptop, garanciával

(#13525) 007spider007


007spider007
(csendes tag)

Gép: Dell Insiron N5110
előzmény: ismerős felkért, hogy rakoncátlankodó(szektorhibás) hddjét cseréljem le, egy SSD-t is rakjak bele.
Minden ok, windows fent, viszont gép csak úgy leállt. újra bekapcsolva venti hírtelem beindult (addig nem ment). gyors kikapcs, lehűtés. Teszt megint viszont venti nem megy. Amióta nálam volt nem is néztem, konkrétan, hogy megy-e. Előzőleg is nála előfordult leállások, de nem tudtuk hogy miért. Csináltam bios update-et is még telepítés előtt, de nem az volt a probléma. Szétszedtem kábel rendbe, venti tiszta, 1 éve volt pucolva kicsit túl tiszta is.

Hiba: venti nem megy.
Vélekedés: Már rég óta nem mehet a ventije, olyan mintha csak nagyon ritkán indulna be, mert nálam túlmelegedés után ez volt, aztán semmi. Windows-ban (speedfan) nem lát semmilyen hűtőt.

Vélemény? Valami lehetséges megoldás, vagy vihetem a szervizbe.

kép:
kép 1
kép 2

(#13526) amdathlonxp válasza Kocsis8282 (#13524) üzenetére


amdathlonxp
(aktív tag)

Szia
Az elsőnél típikus bga hiba .a másodiknál szerintem megfelelő hűtés hiánya is okozhat ilyet,ellenőrizni kellene a hűtését,,,a 3.esetben szintén alaplap esetleg bekapcsoláskor próbálj nyomást gyakorolni a touch pad feletti részen vagy környékén nem emlékszem pontosan hol,ezzel sem érsz el sok mindent de elvileg lehet hogy úgy fog képet adni...

Általában az a hiba hogy a chip hő hatására elválik az alaplapról,normálisan viszonylag drága a javítása az említtet gépeknél nem bíztos hogy megéri.esetleg próbálkozz házi praktikákkal ime egy 20 ft os javítás,ami azóta is tőkéletessen üzemel

veszteni valód végül is nincs... :)

Amador: Az hogy külső monitoron add képet nem zárja ki az alaplap hibát...szerintem tesztelés előtt ne vegyél lcd-t bele

[ Szerkesztve ]

Whatsapp on keresetek légyszi!! +4915175260023

(#13527) Gyuszi83


Gyuszi83
(tag)

Sziasztok !

Van egy Acer Aspire 5732Z notebook-om. Az utóbbi 1-2 napban volt mikor csak gondolt egyet és újraindult vagy kikapcsolt. Proci hőfok az szerintem jó volt, mert néztem és 50-60 fok körül mozgott... Aztán észre vettem, ha egy kisebb rázkódás vagy ha megütögettem a billentyűzet felett bal oldalt akkor vagy újra indult vagy a kijelző kikapcsolt, gondoltam szétszedem, hátha szétcsúszott valami benne vagy érintkezési gond van ( nem először szedem szét )... Mikor összeraktam már csak annyit csinált, hogy a ventilátor felpörög Kb.: 2 mp-re és leáll. A kijelző nem reagál semmit, a bekapcsolva jelző led az világít folyamatosan, addig még nem áramtalanítom. A BIOS elemet kivettem, hátha, de semmi. Minden mást lehúzgáltam róla, csak az alaplap és kijelzővel próbáltam, de ugyan az.
Windows 10 használtam, ha ez számít valamit.
Szerintetek mi lehet a gond ?

(#13528) Kocsis8282 válasza amdathlonxp (#13526) üzenetére


Kocsis8282
(csendes tag)

amdathlonxp koszonom a valaszt.

A 6310 eseteben ha kiveszem a bill--t, akkor a ram es a venti kozott van egy hutolemez (ami nem csatlakozik csore) es alatta egy chip. Ezt a lemezt kene lenyomnom? Mert van egy intel chip kicsit lejebb is a touchPAd alatt, de az hutes nelkuli.

A 6910p eseteben ami a HP logo utan ujraindulgat az van, hogy ha teljesen aramtalanitom, tehat a BIOS elemet is lehuzom, akkor elindul tokeletesen, de csak 1x. Leallitom, ujraindotom maris ujra kezdi a ciklikus rebootot. Tehat a bios reset elvileg segit neki de mire masodjara indulna addigra ujra nem jo.

A hazi praktikanal az ermenek nem kell hogy vezeto legyen ugye? Csak a leszoritast szolgalja...

www.kocsisinformatika.hu - Több mint 4000 átadott premium üzleti laptop, garanciával

(#13529) syC válasza syC (#13513) üzenetére


syC
(addikt)

Miután a szervíz az 50k-s alaplap árat közölte, gondoltam magamban: összerakom a lomot, legyen legalább egyben a szemétkupac. Azért mégiscsak mindent kipucoltam, kifújtam, hűtést újrapasztáztam, padokat megigazgattam, összeraktam, majd jött a csoda: megy! :)

Mondtam is a tulajának, hogy ezentúl beszélgessen a gépéhez.

(#13530) amdathlonxp válasza Kocsis8282 (#13528) üzenetére


amdathlonxp
(aktív tag)

Szia igen ez a hűtés nélküli lesz azt hiszem,csak leszorítást szolgálja de valami jobb hővezető anyagot keress pl réz

amelyik újra indul nem tudom mi lehet

Whatsapp on keresetek légyszi!! +4915175260023

(#13531) letepem


letepem
(aktív tag)

Sziasztok!
Lenne egy hp 8510p notebook, amin a gazdája a hp heath *** (hp saját felügyeleti progija) program jelzésére biost frissítet! Így került hozzám, nos azóta POST-nál újraindul a gép! Hogyan tudnám ezt helyrehozni? Alap dolgokkal próbálkoztam már (hard reset,etc), valamint phoenix recovery-vel is kevés sikerrel!
Tudnátok segíteni merre induljak el?
Előre is köszönöm!

[ Szerkesztve ]

látok, hallok, érzek és gondolkodom.

(#13532) tserrof77 válasza letepem (#13531) üzenetére


tserrof77
(senior tag)

Kérdés, hogy odáig eljut-e, hogy F9-cel tudsz-e boot menüt indítani? Ha igen, pendrive-ra meg kell a flash-t csinálni, és úgy visszafrissíteni.

(Na, ezt jól megaszondtam)

Két informatikus beszélget: Neked milyen hosszú volt az eddigi legjobb kapcsolatod? Válasz: 8Mbites DSL 2 év hűségnyilatkozattal :)) Laptopszerviz (is)

(#13533) letepem válasza tserrof77 (#13532) üzenetére


letepem
(aktív tag)

Valamiért nem tudok bemenni a biosba f9-cel (ezt sem értem igazán hogy sikerült így elbaltázni), ezért próbálom valamilyen recoveryvel helyrehozni!

látok, hallok, érzek és gondolkodom.

(#13534) tserrof77 válasza letepem (#13533) üzenetére


tserrof77
(senior tag)

Nem, F10-zel tudnál biosba bemenni, F9-cel a bootmenu-t tudod előcsalni. Már ha engedi...

Két informatikus beszélget: Neked milyen hosszú volt az eddigi legjobb kapcsolatod? Válasz: 8Mbites DSL 2 év hűségnyilatkozattal :)) Laptopszerviz (is)

(#13535) letepem válasza tserrof77 (#13534) üzenetére


letepem
(aktív tag)

Igaz, igaz! Nem tudok bemenni nem reagál rá sajnos!

látok, hallok, érzek és gondolkodom.

(#13536) tserrof77 válasza letepem (#13535) üzenetére


tserrof77
(senior tag)

Pff.. az úgy már gáz, valahogy félrement ez a flash akkor. Meg lehet "külsőleg" csinálni, de ahhoz le kell műteni a chipet a lapról... :U

Két informatikus beszélget: Neked milyen hosszú volt az eddigi legjobb kapcsolatod? Válasz: 8Mbites DSL 2 év hűségnyilatkozattal :)) Laptopszerviz (is)

(#13537) NEMO1968 válasza tserrof77 (#13536) üzenetére


NEMO1968
(őstag)

Elkúrt BIOS frissítéssel úgy tudom,meg sem nyikkan az alaplap,nemhogy POST-ig elmenjen.
Az nem lehet,hogy csak másik billentyűkkel kell a BIOS-ba belépni?
Javasolhatnám pl. ESC,DEL,stb. billentyűk szorgalmas nyomkodását is?

CNC-s aranyköpés: Mnden program jó, csak néha útban van az anyag!!!

(#13538) letepem válasza NEMO1968 (#13537) üzenetére


letepem
(aktív tag)

Most próbáltam másik billentyűzettel.... "megérti" hogy nyomtam neki f9-f10et, de sajnos a biosba/bootmenube nem lép be hanem kikapcsol!

látok, hallok, érzek és gondolkodom.

(#13539) Kocsis8282


Kocsis8282
(csendes tag)

Nekem teljesen hasonló gond van HP 6910p-vel. POST-nál ujraindul ciklikusan, de ha lehuzom a BIOS elemet, akkor 1x elindul. De csak 1x. A masodik indulasnal mar megint ujraindulgat. :/

www.kocsisinformatika.hu - Több mint 4000 átadott premium üzleti laptop, garanciával

(#13540) syC


syC
(addikt)

Hali!

2 éves Dell Inspiron notinál tegnap óta azt írja ki tooltipben az akksi ikonra húzva egeret (win7), hogy csatlakoztatva, az akkumulátor nem töltődik. Az akksi tuti jó, kábel nélkül megy vele a gép, még mindig 8 óra az üzemideje vele, akksi nélkül töltővel is megy a gép. Hard reset nem segít. Mi lehet a hiba?

(#13541) xpeke


xpeke
(csendes tag)

Valaki nem tudja hogy minden bekapcsolásnál, fiókba jelentkezésnél miért jön elő egy svchost.exe nevű program és eszik 100% cpu-t? (win 10)

(#13542) gixxergabi válasza syC (#13540) üzenetére


gixxergabi
(senior tag)

tesóm Dell-jénél van most ugyanez, ha nem a saját töltővel van töltve akkor csak "szintentart" de nem tölt.
úgy tudom a Dell töltőkben van egy plusz szál a töltésvezérlésnek.
próbáld ki egy tuti jó Dell töltővel...

(#13543) syC válasza gixxergabi (#13542) üzenetére


syC
(addikt)

:U inkább le se írom mi a probléma

össze lett cserélve a töltője egy hp töltővel ...

(#13544) rErEaT


rErEaT
(aktív tag)

Valaki találkozott már olyannal, hogy combo jackes a laptopom és ahhoz vettem egy elosztót, hogy faszán tudjak hozzá fülest csatlakoztatni, na ott a gond, hogy nem stereoban hallom hanem csak a jobb felét hallom szólni:S
- Driver problémára gondolok ezért ha valaki esetleg tud rá megoldást, örömmel hallgatom:D

(telefonnal kipróbáltam az elosztót és működik hibátlanul)

(#13545) ricsike81


ricsike81
(aktív tag)

Segítségeteket szeretném kérni. Dell inspiron n5520 latopom van. Áramtalanitás után bekapcsolva 5 ször csipog, és nem jön be semmi sem ha kikpacsolom a csipogások során után normálisan betölt, és elindul, és működik tökéletesen a gép. A dátum idő megmarad. Mit tegyek, mi lehet a hiba, hogyan lehet orvosilni a hibát ?Várom válaszotokat!Előre is köszönöm!

(#13546) peterson1190


peterson1190
(tag)

Sziasztok!

HP 250 G1<--- Erről a típusról mit lehet tudni? (hiba ügyileg). Jellemző hibák stb.

ZTEBlade 3>Xperia X8>Lenovo S650>LG G2>Lenovo vibe X2>Honor 6>Sony Z2>Huawei Mate 7>OnePlus One>Galaxy S6 edge>Honor 8>Galaxy S7>Galaxy S8>Mi Mix 2S>iphone8>Iphone11

(#13547) szpot


szpot
(csendes tag)

Üdv, sok oldalt végigolvastam de nem találtam konkrétan ilyet. Van egy Acer Emachines e640g -s laptopom nem rég váratlanul kifagyot majd mikor újra indítottam volna még a boot közben kifagyot majd semmi se jött be harmadik inditásra kb 2 nap múlva megpróbáltam ismét a boot közben fagyott ki majd ismét egy újra indítás és semmit se töltött be kb 10p enként a boot olás feléig megy és kifagy majd semmit se tölt be 2. próbálkozásra. Szerintetek mi lehet a baja? Hol keresendő a hiba?
Előre is köszönöm a válaszolat. Üdv szpot!

(#13548) MR!! válasza syC (#13499) üzenetére


MR!!
(aktív tag)

Hali !

off :N

[ Szerkesztve ]

miszter

(#13549) #81562624


#81562624
(törölt tag)

sziasztok,
lehet nem jó helyen járok, de egy próba:
hp elitebook kijelzőjének nekicsapódott a kensington zár elég nagy erővel, és bizony a kijelzőn nagyon apró (kb. 0,5-1 mm) nyoma maradt, de elég zavaró tud lenni így is. elszineződés nincs, de sérült a képernyő.
el lehet valahogy tüntetni, esetleg szépíteni rajta valamivel...?
köszi.

[ Szerkesztve ]

(#13550) pw12345


pw12345
(tag)

Üdv!
LCD kijelző gondom lenne, ha valaki esetleg tud rá valami konstruktívat.
Leszögezném, hogy nem vagyok műszerész, sem PC szerelő, sem TV szerelő, de még villamos mérnök sem.
Netről összedobtam pár hobby áramkört, amik túlnyomórészt működtek, de ennyi, és az is rég volt már.
Nem tudok jobb fotókat kérésre sem, Alcatel f0s, ennyit tud.

Van egy retro laptop, szürkeárnyalatos kijelzővel. Sokat mondok, ha egy fél órát ment.
Először csak időnként kissé sötétedett/világosodott a kép, meg kissé beégett volt koránál fogva, ezt betudtam az eltelt
időnek, de aztán teljesen kifehéredett. Oldalról nagyon halványan lehet látni, hogy ad képet, bekapcsoláskor még párszor visszajött a kép, de már nem. :(
Mi lehet a probléma?

Külső monitorra ad színes képet, tehát nem VGA. A fénycső látszólag egyenletesen világít, tehát valószínűleg az LCDpanel fényesedik ki valami miatt. Szétkaptam, hogy hátha az elkók, de csak 1 db SMD elkó van az inverter panelen, meg egy műanyag (fólia?) kondi és fekete, téglatest (szilárdtest?) kondik.
A szalagkábelek könnyen lejöttek, kimértem szakadás vizsgálóval, nem kontaktosak. Hogy a csatlakozókkal, forrasztásokkal mi a helyzet az már más kérdés, ezzel nem foglalkoztam, ránézésre nem látszik rajtuk semmi. Magát az inverter-LCDpanel kábelkorbácsot sikeresen eltörtem, ócska pöckös csatlakozóval volt rögzítve, egyik oldalt kijött, a másikon letört a csatlakozó műanyag része. Majd ragasztópisztollyal megpróbálom rendbe tenni. Hasonló szemét rögzíti a mostani laptopom tápaksiját is, azt is kínszenvedés levenni, de az masszívabb, nem ilyen kis xir-xar. Aki kitalálta, egész
nap ilyet szereltetnék vele. :W Mellesleg, ha már szétkaptam a gépet, kipucoltam nagyjából a klaviatúrát, kidobtam a BIOS elemet, meg beforrasztottam és beragasztottam a hiányzó modem helyére egy CR2032-es elemtartót, csak úgy.

Az LCD panelről nem sokat tudok mondani, nem kaptam szét, nem is tudnék hozzá szólni, ha az lenne a hibás.
Magát az inverterpanelt jobban szemügyre véve, látszólag az SMD elkótól feketedés indul ki, mintha égett lenne, vagy megmarta volna valami a nyákot. Magán az elkón nem látszik semmi, nem púpos. Van vele szemben egy fekvő téglatest kondi (nem tudom mi lehet, szilárdtest kondi?), abból nem tudom folyhatott-e valami, vagy égethetett-e.
Megpróbáltam alkohollal lemosni az "égést" a nyákról, de nem jött le, úgy néz ki, mintha magukat a nyákvezetékeket érintené a sérülés, hasonlóan, mint mikor a CMOS elem rohad rá a lapra. Majd kimérem, hogy egyáltalán vezetőképesek-e.
Láttam már sokféle döglött elkót, gyárilag préshibást, nyomottat, puffadtat, cafatokra robbantat, olyat, ami kinyílt, mint egy virág, de, ilyen égésnyomost még nem. Lehet, hogy ennek cseréjével rendbe jön a kép, vagy ez a fénycsövet vezérli és inkább ne bolygassam, mert más a gond :F

Útvonal

Fórumok  »  Notebookok  »  Notebook hibák
Copyright © 2000-2019 PROHARDVER Informatikai Kft.