Hirdetés

2021. március 8., hétfő

Gyorskeresés

Útvonal

Fórumok  »  Notebookok  »  Notebook hibák

Hozzászólások

(#11851) Dell XPS válasza Recon666 (#11847) üzenetére


Dell XPS
veterán

" kondició 100% HD -Sentinel szerint, úgyhogy ez kicsukva. "

Ez sajnos nem így néz ki a gyakorlatban. Mindenesetre örülök, hogy újra tudod használni a laptopot. :)

Dell XPS

(#11852) Dickassman


Dickassman
csendes tag

Helló, olyan hibám van hogy a laptop nem indul töltőről, ha rádugom, akkor elindul. (Win8.1) Eleinte lefut valami diagnosztika, utána hibajavítás, mondja hogy indítsam újra és utána elindul minden jól. Az aksit nem tudom külön kivenni de van egy kis reset nyílás az aksihoz, ezt is benyomtam, elindult a boot de utána ki is kapcsolt. A merevlemezt kivettem mostanában, remélem nem ez a gond. : S
Lehet vele valamit kezdeni?
A gép egy Acer M3

(#11853) Joci42


Joci42
tag

Sziasztok! Az acer aspire timeline 1810tz laptopom nem kapcsol be. Tegnap szétszedtem, mert meg kellet néznem, hogy milyen gombelem van az alaplapon. Ehhez ki kellett emelnem az alaplapot. Utánna osszeraktam, úgy ahogy szétszedtem, ügyelve, hogy minden kábel vissza legyen dugva stb. Mostmár nem kapcsol be, a venti felpörög és a ledek is világtanak ahogy szoktak, de a monitor fel sem villan és a boot sem kezdődik meg. Amikor áram alatt van a gép a visszajelzőled nem világít. Szerintetek mi lehet a baja?

(#11854) ati012 válasza Joci42 (#11853) üzenetére


ati012
senior tag

Szerintem ne bántsd tovább.

Lehet sztatikus kisüléssel tönkrevágtad, lehet csak szét kéne szedni és összerakni újra.

acer aspire timeline 1810tz cmos battery keresőszó + Google segített volna.

[ Szerkesztve ]

(#11855) Anaren91


Anaren91
senior tag

Sziasztok. Van egy Dell Inspiron m 5010 es laptopom ami a következő hibát csinálja: Amikor be akarom kapcsolni akkor van, hogy normálisan elindul. Viszont mostanába elég gyakran csinálja azt, hogy fekete a képernyő, és 8 at csipog (elvileg vga probléma a dell leírása szerint), van hogy van kép és elindul minden rendbe de ugyan úgy csipog 8 at majd szünet aztán megint csipog. Valakinek valami ötlet hogy miért lehet ez? már szétszedtem párszor minden kábelt megmozgattam, újrapasztáztam a vgat procit stb.

(#11856) Dell XPS válasza Anaren91 (#11855) üzenetére


Dell XPS
veterán

Északi híd hibás a noti (chipset), és erről olvasol a neten szinte mindenhol, mert típusbetegség sajnos. Nálad ugyan 8 -at csipog (ez is nagyon gyakori visszajelzése), de 7 beep néven "világhírű" a DELL M5010/5030 széria.

[ Szerkesztve ]

Dell XPS

(#11857) angel8585


angel8585
újonc

Dell Latitude D630

Sziasztok!
Nemrég vásároltam egy ilyen típusú laptopot. Semmi baja nem volt, kifogástalanul működött. Windows 8 operációs rendszer van rajta. Kb 2 napja azt csinálja hogy amikor bekapcsolom beadja a dell-t, be is tölt de már nem megy el a jelszó beírásáig, hanem full sötét az egész. Tudnátok segíteni hogy mi lehet a baja?? Nagyon szeretem ezt a laptopom és nem szeretném hogy bármi baja legyen. Köszönöm

(#11858) Dell XPS válasza angel8585 (#11857) üzenetére


Dell XPS
veterán

Videokártya: nvidia quadro?

Dell XPS

(#11859) Anaren91 válasza Dell XPS (#11856) üzenetére


Anaren91
senior tag

Legszebb az egészbe, hogy 3 év után a garancia lejárta előtt 3 nappal bedöglött az egész és elvileg cserélték a komplett alaplapot... Rá egy évre elkezdett csíkozni a kép, mondom szétszedem, hát a hűtőpaszta kb beton keménységű volt rajta... Akkor kb ennyit a Dell garanciáról hogy egy teljesen újra cserélt lap 1 évig bírta.. Esetleg lehet ezzel valamit kezdeni? elég unalmas 50x ki be kapcsolgatni, hogy elinduljon.

[ Szerkesztve ]

(#11860) Dell XPS válasza Anaren91 (#11859) üzenetére


Dell XPS
veterán

Gap-pad -ot is cserélned kellett volna az észak hídnál, mert az is igen kemény lehetett már. DE bármit csinálsz vele, akkor is behal a chip sajnos x idő után - tapasztalatból mondom.

Egy BGA-reflow segíthet rajta, más nem nagyon.

Dell XPS

(#11861) Zsolt!!


Zsolt!!
aktív tag

Sziasztok!

Következ problémám van: nagyon lassú a gépem pár napja.Ránéztem egy progival és 800 Mhz-en megy a proci 2300 Mhz helyett. Processzor hiba? Elsőre hűtésre gondoltam h talán nem jó ezért visszavesz az órajelből már ha egyáltalán van ilyen :D , de a ventilátor működik. Tavaly kicserélték az alaplapot benne még garanciálisan.Tipus: Dell Inspiron M5030
Lehet vmit kezdeni vele vagy kuka?:( Köszönöm a segitséget!

(#11862) Anaren91 válasza Dell XPS (#11860) üzenetére


Anaren91
senior tag

Gondolom a proci alatti chipről van szó amin ilyen szilikonos anyagú cucc van. Akartam én azt is cserélni csak Miskolcon egyik üzletbe se kaptam olyat. De tényleg az a poén h amikor megvettük akkor 3 évig bírta, utánna cserélték kompletten az alaplapot és 1 évre rá beszarik... am nem volt kemény a gappad rajta. Meg amikor sikerül elindítani a gépet akkor utána ha 3 napig nem kapcsolom ki akkor 3 napig semmi baja. Csak ha kikapcsolom utánna szarakodni kell vele hogy újra elinduljon.

(#11861) Zsolt!! Pont most írtam h nekem is egy éve cseréltek alaplapot egy m5010 be és 1 évre rá be is krepált és kőkemény volt a hűtőpaszta...szal semmit nem jelent h ki lett cserélve szedd szét és pasztázd újra. Gondolom valahol a raktár mélyén találtak még ehhez a típushoz alaplapot ránéztek lefújták róla a 10 centi vastag porréteget és "jó lesz ez a parasztnak" felfogással beletették.

[ Szerkesztve ]

(#11863) Zsolt!! válasza Anaren91 (#11862) üzenetére


Zsolt!!
aktív tag

Ez lehet a probléma?Még laptopot nem szereltem de lehet ránézek.:)

(#11864) Dell XPS válasza Zsolt!! (#11861) üzenetére


Dell XPS
veterán

Igen, lehet processzor hiba is, esetleg BIOS/OS probléma, érdemes az adaptert is kizárni a hibakörből. Elképzelhető még CPU-tápáramkör, az az alaplap hiba is.

Dell XPS

(#11865) Zsolt!! válasza Dell XPS (#11864) üzenetére


Zsolt!!
aktív tag

:((( Elég sok hiba lehet. Legkönnyebben a töltőt lehetne kipróbálni, de ezért vegyek egyet aztán lehet nem is ez a probléma. Biosba nem állitottam semmit.Ha alaplap a hiba mennyi lehet kb a javitás??

[ Szerkesztve ]

(#11866) Dell XPS válasza Anaren91 (#11862) üzenetére


Dell XPS
veterán

Valóban a szilikonos anyagú cuccról lenne szó, de ha nem volt kiszáradva akkor nem indolt a cseréje. Hozzáteszem: nagyon alkalmatlan a videovezérlővel integrált chipset hűtésére (!).

Leírásod is erősíti a BGA -hibát, ergo bemelegedve nincs probléma, van megfelelő érintkezés.

Dell XPS

(#11867) Anaren91 válasza Zsolt!! (#11863) üzenetére


Anaren91
senior tag

Sok szerencsét amikor először szedtem szét az enyémet aztem agyvérzést kapok:D kb 20 csavar van benne. Jó tanács a billentyűzetet valszeg ott is ki kell szedni a helyéről, 4 kis pöcök tartja amit be kell nyomni és akk kijön az egész alatta lesz még vagy 4 csavar. Szal nem elég csak az aljáról kiszedni mert nem fogod tudni szétkapni. De lehet az a legjobb ha nézel egy youtubos videót a szétszedéséről.

(#11868) Dell XPS válasza Zsolt!! (#11865) üzenetére


Dell XPS
veterán

Ezért töltőt nem kell venni, valamilyen lehetőséget keresve egy másikkal kellene ellenőrizni. Azért írtam, hogy vezérlési hiba vagy tápellátási probléma, mert fix 800MHz-en tartja az órajelet, így nem függ össze semmiképpen throttling-al, órajel visszavétellel. Természetesen egy tisztítás, portalanítás sosem árt a notinál. Nem tudsz elállítani semmit a Setup-ban, de Bios is sérülhet akár csak a Windows rendszerfájlok, így szerepe lehet egy ilyen hibajelenségnek.

Dell XPS

(#11869) Zsolt!! válasza Dell XPS (#11868) üzenetére


Zsolt!!
aktív tag

Koszi!
A toltot valahol kiprobálom, ha nem ez a hiba akkor laptopos pályafutásom véget is ér.Asztali ősoreg gépem is meghalt veszek egy újat játékra stb netezesre meg vmi olcso tabletett amit nem sajnalok eldobni 2 ev után, de ez egy ilyen jatek :(

(#11870) Dell XPS válasza Zsolt!! (#11869) üzenetére


Dell XPS
veterán

Azért ne add fel, lehet hogy BIOS frissítéssel, vagy processzor cserével megúszod a javítást. Egy adapter csere sem örült kiadás (használtan 4k), szóval végig kell menni a felsoroltakon.

Amennyiben kell segítség adapter ügyben (még proci is van), nagyon szívesen segítek! :K

[ Szerkesztve ]

Dell XPS

(#11871) Zsolt!! válasza Dell XPS (#11870) üzenetére


Zsolt!!
aktív tag

Köszönöm! végigpróbálom a lehetőségeket!

(#11872) kreten67 válasza Anaren91 (#11862) üzenetére


kreten67
senior tag

Nekem van szinte bármilyen dell notihoz új alaplapom ,többek-közt m5010 gyári bontatlan csomagban és az ára is elfogadható.
Az n5010 és az m5010 notiknál a hűtő hővezetőcsöve kiszárad (széria hiba) és szinte alig viszi a hőt a radiátor irányába ami végül a bga hibát okozza .
Az alaplap cserénél azt is cserélni kellet volna!
Aki ilyen gépet használ ajánlott időnként ellenőrizni a hűtést mielőtt vége a lapnak.
Tipikus: a proci egy sima windows élményindex futtatása közben 90-95 fokig melegszik(rosszabb esetben kikapcsol a gép),de a radiátornál a kifújt levegő csak alig langyos.
A kiszerelt hőcső proci felőli végét melegítve kézzel tapogatva alig néhány centin terjed a hő a hibásoknál ,míg a hibátlan hűtő csövén szinte azonnal végig rohan a meleg a radiátorig.

Ja igen én is Miskolcon lakom!

[ Szerkesztve ]

(#11873) kreten67 válasza Anaren91 (#11867) üzenetére


kreten67
senior tag

Esetleg a reballozást is megcsinálhatom a lapodon,bár a dell gépeknél inkább az új lapot szokták kérni a relatíve olcsó ára miatt.

(#11874) Zsolt!! válasza Dell XPS (#11870) üzenetére


Zsolt!!
aktív tag

Az előbb kapcsoltam be a gépet és most jó! Érdekes jelenség.Tegnap 2 óra hosszáig 800 mhz-en ment.Nos ebből lehet valamire következtetni. Személy szerint a tápra gyanakszok, mert az akksi kukás már, de van amikor kiírja h töltődik van amikor nem. Sajnos Bios frissítés nem megy mert 10%-os töltöttség kellene hozzá.

(#11875) Dell XPS válasza Zsolt!! (#11874) üzenetére


Dell XPS
veterán

Még nyitott a kérdés, főleg hogy "hidegen" egyből megfelelően működik. Természetesen félrevezető is lehet a "jelenség", de a legközelebbi esetnél vedd ki az akksit, és úgy is ellenőrizd le. Adaptert ki kell zárni, kölcsönbe bármelyik jó ha lenne rá lehetőséged: 65W, 90W,

Dell XPS

(#11876) Zsolt!! válasza Dell XPS (#11875) üzenetére


Zsolt!!
aktív tag

Már egy órája megy és még jó rendben kipróbálom.

(#11877) Dell XPS válasza Zsolt!! (#11876) üzenetére


Dell XPS
veterán

Szuper! Készíts elő egy Hiren's BootCD-és pendrive-ot is, és boot-olj be róla ha alapra kerül ismét az órajel. Linux-alapú lemezen megtalálod a CPU_Z - diagnosztikai programot, így szintén ellenőrizhető proci, kizárva minden Windows meglepetést.

Dell XPS

(#11878) Zsolt!! válasza Dell XPS (#11877) üzenetére


Zsolt!!
aktív tag

Lehet h rosszat mutat a windows alatt? Nem hinném mert érezhető is a gépen h lassabb. Most már lassan képbe vagyok mi is az a Hiren boot cd negyedóra olvasgatás után. :D

(#11879) Anaren91 válasza kreten67 (#11872) üzenetére


Anaren91
senior tag

Észrevettem én is hogy elég vacak a hűtése a notinak, és a legszomorúbb az, hogy az alján kb semmi szellőző nincs így hiába van alatta notihűtő kb a teli műanyagot fújja... Ezt megoldottam azzal, hogy nem raktam vissza a ram fedelet így talán valami levegő be is áramlik. Igazság szerint ez a barátnőm notija, és nem tudom hogy akarunk e még erre az őskövületre költeni...Gondolom az új lap is legalább egy huszas körül van azt meg már akkor inkább egy új gépbe fektetjük bele. Talán még megpróbálom majd a cihppet hőlégfúvóval kicsit megmelegíteni, hátha kibírja addig amíg tudunk venni egy gépet.

[ Szerkesztve ]

(#11880) Zsolt!! válasza Zsolt!! (#11876) üzenetére


Zsolt!!
aktív tag

Újrainditás után 800 MHZ és most nem töltödik az akku..hmm de most nem érek rá játszadozni vele.

(#11881) arnisrac


arnisrac
csendes tag

Sziasztok!

Évek óta boldog tulajdonosa vagyok egy MSI Wind U100-as netbooknak. Mikor vettem, a kijelző már kontakthibás volt, ami abban jelentkezik, hogy a kijelző a legtöbb állásában sötét marad, de többszöri kinyitás-becsukás után elég élhető pozíciókban működik. Bár ilyenkor sem illik nagyon sokat hajtogatni, mert esetleg megint elmegy a kép. :)
Ez engem egészen eddig nem zavart, mert ritkán használtam, és akkor is türelemmel, de most el szeretném adni.
Abban szeretném a segítségeteket kérni, hogy szerintetek javíttassam meg, vagy dobjam fel így az apróra? Árban hogy jövök ki jobban? Nem tudom mennyibe kerülhet a javítás, vagy hogy egyáltalán lehetséges-e, de ezeknek a használt netbookoknak 25-30k körül mozog az áruk. Gondolom hibásan ennél olcsóbban tudom csak eladni.
Előre is köszi a segítséget.

Üdv:
Arnold

(#11882) omarion23


omarion23
tag

Sziasztok!

Van egy HP NW9440 gépem, eddig tudtam, hogy vga baja volt. Legalábbis a mai napig azt hitttem.
Ugyebár ott kezdődött, hogy hozzámkerült ment sokáig, aztán olyat csinált, hogy elkezdett csíkozni.
Letöröltem a driverét, és ilyen gyengített módban működött tovább, 1920x1200as felbontás helyett a max csak 1600x1200 volt asszem. Meg ilyen 16bites színárnyalat, vagy nem is tudom.

Ezzel ment egy darabig. Később meg már nem adott képet. Csak ha ment egy darabig, újraindítottuk, utána bejött rendesen. Már akkor próbáltam külső monitoron, de semmi. Csíkozott. Ha feltettem a drivert, csíkozott.
Odaadtam öcsémnek, mert neki jó volt így is. Használta kb 2 hónapot. És két hete már semmi nem jött be rajta, akármeddig ment. Szétszedtem, és láttam volt olyan kedves, hogy nem takarította, így a hűtőbordák között szépen megtelepedett a kosz. Kitakarítottam, de nem segített neki.

Ebayről rendeltem egy ugyan olyan vga-t mint ami eddig volt benne (nvidia quadro fx1500m), megjött, kicseréltem, paszta, minden. De semmi, ugyan úgy bekapcsolom, felvilágít a kijelző, de képet nem mutat, csak világít, mint eddig. Rádugtuk egy monitorra, ott fekete fehér képet adott, meg össze vissza volt mosódva. De nem olyan, mint a régi kártyával volt.

Most kicsit tanácstalanul állok, mert elvileg a videókártya működik
.
Nem lehet, hogy valahol az alaplapon van a hiba? Vagy esetleg a kijelző lenne rossz?(amit kizártnak tartok)
remélem tudtok segíteni! Szerviz még nem látta.

Köszi előre is :R

(#11883) kreten67 válasza omarion23 (#11882) üzenetére


kreten67
senior tag

Nekem még nem sokszor sikerült működő használt mxm vgát vennem az ebay-röl ,mert a mocsok német és angol ugyanúgy átver mint a magyar a vaterán.

(#11884) omarion23 válasza kreten67 (#11883) üzenetére


omarion23
tag

ez amerikábol jött, az eladonak meg tiz ezer feletti értékelés és 99,1% os, innem gondoltam, csak nem ver át :)
de hátha van még valami lehetséges variácio a hibára.

(#11885) devergo74


devergo74
aktív tag

Sziasztok.
Adott egy ibm t43-as laptop, kérdésem vele kapcsolatban a következő: Kitakaritottam, ujrapasztáztam a procit, és mégis kb 10-perc elteltével már 70-80 fokon van, a venti meg 4700-as fordulaton pörög. Szerintetek ideje lenne egy venti cseréhez? Másik kérdés: A kijelző zsanérján lehet valahogy álitani, mert a kijelzőnek van kb 0,5cm játéka. Tudom nem mai darab a gép.

[ Szerkesztve ]

(#11886) omarion23 válasza devergo74 (#11885) üzenetére


omarion23
tag

Nem terheli le valami a processzorod?
Nézd meg a feladatkezelőben, hogy mi hány %-on használja a processzort.

Egy laptoppal én is így jártam, a rendszermegszakítások kb 60-70%-ban terhelte folyamatosan a processzort, és iszonyatosan melegedett. Aztán miután azt kiküszöböltem, azóta mindig langyos a gép :)

(#11887) Tim82 válasza devergo74 (#11885) üzenetére


Tim82
nagyúr

Nem terheli agyon valami, pl. feleslegesen futó svchost?

A zsanér csavarjain lehet, hogy lehet húzni, de ez egy 9 éves noti, valószínűleg kikopott már annyira a zsanér belül, hogy ez se legyen érdemleges megoldás.

"You're going to negotiate with a girl, who thinks she's a space station? - When you put it like that, it does kinda sound crazy." - JVC HA-S500 fejes, desktop DDR2 modulok, mobil i3-4000M proci eladó - https://tinyurl.com/Tim82HA

(#11888) Dell XPS válasza arnisrac (#11881) üzenetére


Dell XPS
veterán

Valószínűleg szalagkábel hiba okozza a jelenséget, próbáld így eladni valamennyivel olcsóbban (5-6k). :)

Dell XPS

(#11889) Dell XPS válasza omarion23 (#11882) üzenetére


Dell XPS
veterán

Leírás alapján sanszos, hogy ez a videokártya sem jó. Mondjuk ebből a típusból használt, hibátlan darabot találni nem kis eredmény.

Dell XPS

(#11890) omarion23 válasza Dell XPS (#11889) üzenetére


omarion23
tag

Mint írtam az eladó értékeléseit elnézve választottam.
Hogy tudnám leellenőrizni, hogy biztosan működik-e a kártya?

(#11891) Dell XPS válasza omarion23 (#11890) üzenetére


Dell XPS
veterán

100%-ra csak úgy tudod ha kipróbálod másik laptopban.

Dell XPS

(#11892) RedCactus


RedCactus
senior tag

Hozzám került egy HP 550-es gép. A hibajelenség nagyon egyszerű, nem kapcsol be egy váratlan áramszünet óta. Semmit nem csinál, a ventilátor sem pörög fel.A legegyszerűbb dolgokat kipróbáltam, mint memóriák kivétele, cserélgetése, HDD kivétele, akku és hálózatból kihúzva nyomni a bekapcsoló gombot a statikus kisütés miatt, másik töltő, de semmi eredmény.
Ami érdekes, hogy hálózati töltőre dugva bekapcsolásnál fel sem villan a bekapcsoló gomb led-je, csak ha akksiról megy, de akkor is csak 2-3 mp-re és elalszik.
Lehet, hogy alaplapot kéne cserélnem, de ehhez a típushoz nem igazán találtam. Asztali gépen könnyebben megoldanám, de laposokban nem turkáltam még.
Van esetleg valakinek ötlete, merre induljak el? (Tudom, tudom a szerviz felé...)

Aquila non captat muscas

(#11893) devergo74 válasza Tim82 (#11887) üzenetére


devergo74
aktív tag

Megnéztem a kijelző zsanérban levő müanyag van megkopva. Nem lehet húzni rajta, marad igy, tartani tart rendesen. A proci melegedésére még nem jöttem rá. Mondjuk a ventin levő hőelvezető csövek eléggé megkoptak. Lehet hogy azok nem müködnének rendesen?

[ Szerkesztve ]

(#11894) Dell XPS válasza RedCactus (#11892) üzenetére


Dell XPS
veterán

Amit szerviz nélkül lehet azon mind végigmentél (SMBus.reset, komponensek nélkül, és cserebere), így mindenképpen az alaplapot kell a továbbiakban mérni, vizsgálni (tápáramkör). :)

Dell XPS

(#11895) Tim82 válasza devergo74 (#11893) üzenetére


Tim82
nagyúr

Nem hiszem, hogy magukkal a csövekkel lenne gond, akkor már inkább nem ártana egy újrapasztázás a processzor és a hűtő között. Nem emlékszem már, hogy a videovezérlőt mi köti össze a hűtővel - szintén paszta vagy hőelvezető lapka ("gap pad"), de egy kilenc éves gépnél szerintem mindenképpen ajánlott ott is a hőelvezető anyag cseréje, legyen a kettő közül bármelyik.

"You're going to negotiate with a girl, who thinks she's a space station? - When you put it like that, it does kinda sound crazy." - JVC HA-S500 fejes, desktop DDR2 modulok, mobil i3-4000M proci eladó - https://tinyurl.com/Tim82HA

(#11896) arnisrac válasza Dell XPS (#11888) üzenetére


arnisrac
csendes tag

Okés, köszi a választ. Akkor nem érdemes megjavíttatni, és úgy eladni, ezek szerint.

(#11897) devergo74 válasza Tim82 (#11895) üzenetére


devergo74
aktív tag

Köszi az infókat. Költeni már nem akarok rá, viszont eladni sem szeretném potom pénzért, hátha lesz még belöle valami. Holnap veszek valami pasztafélét procihoz. Remélem egy kicsit hüvösebb lesz majd az ( öreg) szive :-)

(#11898) RedCactus válasza Dell XPS (#11894) üzenetére


RedCactus
senior tag

Köszi a segítséget, azt hiszem megvan a jövőheti programom. :)

Aquila non captat muscas

(#11899) Dell XPS válasza arnisrac (#11896) üzenetére


Dell XPS
veterán

Szvsz nem, különben javasoltam volna. :)

(#11898) RedCactus : Szívesen! Alaplap javítás áramköri szinten nem olcsó mulatság, kérjél javaslatot és árajánlatot mindenképpen. :K

[ Szerkesztve ]

Dell XPS

(#11900) Dell XPS válasza omarion23 (#11890) üzenetére


Dell XPS
veterán

Közben gondolkoztam még a problémádon; ha vezérlési hiba lenne az alaplapon (áramkör), akkor mindkettő modullal ugyanazt a jelenséget produkálna a noti.

Dell XPS

Hirdetés

Útvonal

Fórumok  »  Notebookok  »  Notebook hibák
Copyright © 2000-2021 PROHARDVER Informatikai Kft.