Hirdetés

2023. február 4., szombat

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2021-08-17 20:43:18

LOGOUT.hu

Mikrotik routerekkel foglalkozó téma. Mikrotik router típusok, hardverek, router beállítások, programozás (scriptek írása), frissítés, és minden Mikrotik routerrel kapcsolatos beszélgetés helye.

Összefoglaló kinyitása ▼

Hozzászólások

(#7001) mrzed válasza ssarosi (#7000) üzenetére


mrzed
senior tag

Capsman datapath konfigurációjában pipáld ki a client to client forwarding -ot.

(#7002) brickm válasza dmc (#6999) üzenetére


brickm
őstag

Ha zavar a hosszú cím és amúgy is van(meg meg is hayod a) dyndns-ed átirányíthatod azt a domain a mikrotik domainedre (nálam is volt egy darabig) A dyndns néha sz rul frissítette le a címet nekem is, vagy szimplán nem frissítette, csak akkor ha manuálisan beleírtam valami random IP-t, akkor észhez tért, hogy ja nem is jó címet akar fordítani.
(jelenleg inkább NOIP-t használok, de mondom ha van dyned és ragaszkodsz is hozzá, irányítsd át azt a mikrotik cloud-ra)

[ Szerkesztve ]

(#7003) Szpilu__25


Szpilu__25
tag

Sziasztok, olyan kérdésem volna: WIFI N-es AC-s beállításokhoz van-e leírás, hogy melyik opciók a legjobbak
finomhangolásban illetve teljesítményben?

Egyébként RB4011-hez lenne.

köszi.

[ Szerkesztve ]

(#7004) #42556672 válasza Szpilu__25 (#7003) üzenetére


#42556672
törölt tag

A Mikrotik szabványos eszközöket gyárt ami a country settings-ben megadott országban megengedett csatornákat és adóteljesítményt használja.

A finomhangoláshoz egy leírás: LINK

(#7005) Szpilu__25 válasza #42556672 (#7004) üzenetére


Szpilu__25
tag

Az megvan, köszi,ezt a fine tune-t megnézem.

(#7006) Zwodkassy válasza Zwodkassy (#6967) üzenetére


Zwodkassy
senior tag

Hát úgy néz ki user error volt a dolog. RSTP miatt (pusztán tesztelés, kíváncsiság) játszottam kicsit itthon a Mikikkel (RB3011 , WapAc , HapAc). Ennek kapcsán belefutottam a Bridge témakörbe, azon keresztül a CAPsMAN témába. Volt 1-2 dolog ami nem tetszett, számomra nem úgy volt logikus, szép megoldás. Kijavítottam, átalakítottam. Ez volt néhány napja. Most másolok Wifi-n keresztül a NAS-ra/NAS-ról és 40-44 MB/s :-)))
Amit nem tudok (nem emléxem), hogy eleve "rosszul" konfigoltam évekkel ezeleőtt a CAPsMAN részt anno a 2011-ben, vagy amikor áttértem a 3011-re, akkor kutyulódott el valami. 95%-ban szépen átment a konfig, de néhány apróságot kézzel kellett helyre tenni.
Ez a sebesség most ezen az útvonalon ment :
1. Dell Precision 7710 (laptop), Intel Wireless-AC 8260
2. HapAc mint CAP a laptoptól 1-2 méterre
3. RB3011-RM
4. NAS : Synology DS218Play

(#7007) Szpilu__25 válasza Zwodkassy (#7006) üzenetére


Szpilu__25
tag

Mennyire van a 3011-->>>Hap AC-tól?

(#7008) Zwodkassy válasza Szpilu__25 (#7007) üzenetére


Zwodkassy
senior tag

Légvonalban, vagy kábel hosszban?

(#7009) ssarosi válasza mrzed (#7001) üzenetére


ssarosi
tag

Köszönöm, jó lett. :R

Mi a különbség a local forwardig és a client to client között?
A szavakat értem, csak a működésével nem vagyok tisztában.

Még egyszer köszönöm.

(#7010) mrzed válasza ssarosi (#7009) üzenetére


mrzed
senior tag

Szívesen.
Alapértelmezett capsman konfigurációnál a master routerről állíthatod az össze cap-ot, viszont erőforrással is ennek kell ellátnia az egészet. Ha local forwarding-et állítasz, akkor átteszed a cap-okra a saját vezérlésüket, saját erőforrásból, viszont így mindegyikhez külön be kell lépegetni az állítgatáshoz.

(#7011) Zwodkassy válasza mrzed (#7010) üzenetére


Zwodkassy
senior tag

Félig meddig.
CAPsMAN-Forwarding : minden forgalom áthalad a CAPsMAN-on, így nagyrészt azt terheli.
Local-Forwarding : a munka javát az adott CAP végzi. Ebben az esetben a CAPsMAN csak konfigurációt küld, authentikál, szabályok alapján enged, tilt.

(#7012) Zwodkassy válasza ssarosi (#7009) üzenetére


Zwodkassy
senior tag

Client To Client : az adott AP-hoz csatlakozó kliensek beszélhetnek-e egymással, vagy sem.

(#7013) grabber


grabber
addikt

hAP ac2-nél mennyinek kéne lennie wifin a max sebességnek?
Nekem 25MB/s kb 200Mbit/s körül tudok csak letölteni vele a gigabites nas-ról. Ennyit az N szabvány is tud és szerintem valami nem jó az ac-nál.
Olvastam a Mikrotik forumot és másoknak is volt ilyen hibájuk,csak ott sokkal kevesebbel ment. De a legújabb SW ezt javította,de akkor is szerintem ez a sebesség még mindig kevés.

(#7014) Szpilu__25 válasza Zwodkassy (#7008) üzenetére


Szpilu__25
tag

légvonalban,köszi :D

Viszont, más: Sajnos a ház amiben élünk könnyűszerkezetes és tele van az oldalfalak mennyezet hőtükör fóliával, plusz a gipszkarton fém U profilokon ül.

mit ajánlotok a Wifi kiterjesztésére? Azon kívül hogy nem szeretném behgozni a routert a Rackszekrényből.
Amin gondolkodtam, hogy a nappaliban vagyunk leginkább így ide hoznék be kábelen/ egy AP-t ami aztán itt szórja tovább. Ez? vagy CAPsMan HAP AC-val?

[ Szerkesztve ]

(#7015) Zwodkassy válasza Szpilu__25 (#7014) üzenetére


Zwodkassy
senior tag

Légvonalban kb 12 méter. Bár szerintem ez semmit nem számít, mivel ethernet-en keresztül kapcsolódnak egymáshoz (máshogy nem is tudnának).
1-2 AP-hoz nem biztos hogy megéri a CAPsMAN.
Nekem is csak azért van CAPsMAN, mert évekkel ezelőtt amikor megjelent, kíváncsiságból beállítottam. Azóta is úgy van. Mivel nem piszkálom naponta/hetente, talán évente 1-2 alkalommal, így nálam elég kihasználatlan a dolog.
Jelenleg három CAP van rajta, de bőven elég lenne kettő is. Évekig kettő volt, pár hónapja kísérlet jelleggel beraktam egy harmadikat is. Azóta is úgy van 😁

(#7016) Szpilu__25 válasza Zwodkassy (#7015) üzenetére


Szpilu__25
tag

Igen akkor ez esetben mindegy hány méter :D, lehet akkor marad az a megoldás, hogy

RB4011-->ETH-->AP--> és akkor SSID/Password ugyan az. csak így sajnos,nem fog váltani AP->Master router között. Jól látom?

(#7017) Zwodkassy válasza Szpilu__25 (#7016) üzenetére


Zwodkassy
senior tag

Hát erről is kerengenek teóriák a neten. Nekem a CAPsMAN előtt egy két szintes házban két AP volt. Az egyik ebből router-ként is üzemelt. Nekem anno az akkori laptopom simán váltott a két AP között : elindítottam egy Ping-et, és sétálgattam a laptoppal. Ping kiesés nélkül váltott az AP-k között, oda és vissza.
Persze a roaming a kliens döntése alapvetően (jelen ismereteim szerint).

(#7018) Jonesy84 válasza Zwodkassy (#7006) üzenetére


Jonesy84
tag

Ez már mindjárt barátibb sebesség :) így most már nincs semmilyen aggályom a cserével kapcsolatban.

(#7019) grabber válasza Zwodkassy (#7006) üzenetére


grabber
addikt

Neked,hogy van beállítva a wifi? FT is be van kapcsolva?
Nem tudom wifin feljebb vinni a sebességet NAS-ról másolva. 25MB/s a max 560Mbit-et ír a kapcsolatra a win. Ugyanannyit tud a wifi kártyád mint az enyém,nem ott lehet a hiba.

(#7020) Zwodkassy válasza grabber (#7019) üzenetére


Zwodkassy
senior tag

Az FT gondolom a FastTrack akarna lenni. Én nem használom, mert ilyenkor sok mindent kikapcsol, bypass-ba rak.

(#7021) Zwodkassy válasza grabber (#7019) üzenetére


Zwodkassy
senior tag

A "javult" értékek egy RB3011 = CAPsMAN + HapAc = CAP felállásban volt. Van még WapAc is a házban, de az alapjaiban megegyezik a HapAc-val (majd ha lesz kedvem és időm, ezen is mérek).
Játszogattam egy HapAc2-vel is - stand-alone AP, de igen gyengén muzsikát : ~ 20MB/s. A link itt is 780-867 Mbps közötti volt, mint a HapAc-nál.

[ Szerkesztve ]

(#7022) grabber válasza Zwodkassy (#7021) üzenetére


grabber
addikt

Akkor hAP ac2-vel lehet a gond,mert nekem is az van.

(#7023) Zwodkassy válasza Zwodkassy (#7020) üzenetére


Zwodkassy
senior tag

Egyébként jut is eszembe : mivel itt belső forgalomról beszélünk, ami ugye bridge-en megy keresztül, a FastTrack nem oszt, nem szoroz.

(#7024) grabber válasza Zwodkassy (#7023) üzenetére


grabber
addikt

Akkor már ötleten nincs,hogy miért nem tud többet. Raktam auto frekire,raktam manuálisra. 20/40/80 mhz van kiválasztva,5GHz csak ac. Ugyanennyit tudott n szabványon is.

(#7025) bb.bocs


bb.bocs
őstag

sziasztok, üdv közöttetek :)routerboard435g-hez hol tudnék házikót venni? láttam pár érdekes cuccot sima egyszerűt,és olyat ami tele van antennás megoldással. mindkettő érdekelne, de nem nagyon jutottam tovább a képeknél :(
köszönöm a segítséget.
(esetleg a RB433, RB433AH, RB433UAH. hoz való case is jó lehet hozzá? ahogy nem talán jó lenne ha kapható.)

[ Szerkesztve ]

(#7026) bambano válasza bb.bocs (#7025) üzenetére


bambano
titán

én már évek óta nem találok 435g specifikus házat, csak ilyen univerzális böszme kockákat sok pénzért.

Egy átlagos héten négy hétfő és egy péntek van (C) Diabolis

(#7027) #42556672 válasza bb.bocs (#7025) üzenetére


#42556672
törölt tag

ITT tudsz venni.

(#7028) bb.bocs válasza bambano (#7026) üzenetére


bb.bocs
őstag

hát a semminél jobb bármi :)

(#7029) bb.bocs válasza #42556672 (#7027) üzenetére


bb.bocs
őstag

köszi szépen. 5-ből megúszom a böszmével :) vékony kiadás nincsen? :) (bár első sorban ezt akartam :) antennához nem értek viszont, milyet kellene majd egyszer vennem hozzá? :) )

[ Szerkesztve ]

(#7030) #42556672 válasza bb.bocs (#7029) üzenetére


#42556672
törölt tag

Az antennánál van pár dolog amit nem árt figyelembe venni :-)

Sugárzási karakterisztika, nyereség, csatlakozó, impedancia.

Itt is szétnézhetsz: LINK

(#7031) bb.bocs válasza #42556672 (#7030) üzenetére


bb.bocs
őstag

köszi. ha jól nézem a szabvány rp-sma :) 2.4-5GHz között lenne a történet, de ez nekem még kicsit új dolog :)

(#7032) bb.bocs válasza bb.bocs (#7031) üzenetére


bb.bocs
őstag

azt esetleg tudjátok hogy arra van e lehetőség hogy adapterrel újabb kártyákat i belelehessen tenni? illetve milyen választási lehetőségeim vannak?

(#7033) #42556672 válasza bb.bocs (#7032) üzenetére


#42556672
törölt tag

5 db. MiniPCI slot-od van. Kevés lesz? Milyen kártyákat akarsz használni vele?

(#7034) bb.bocs válasza #42556672 (#7033) üzenetére


bb.bocs
őstag

az 5db nem kevés :D kérdés hogy r52n és r52-350, r52 kívül van e még ami beletud menni :) hogy őszinte legyek most ismerkedek a dologgal. Éppen egy online tanfolyamot végzek mikrotikből, részben ezért is vettem meg ezt a cuccot. érdekelne melyik kártya igazából miért jó mire használható, miben kül., milyen lehetőségeim vannak még fejlesztés szempontjából :)

[ Szerkesztve ]

(#7035) #42556672 válasza bb.bocs (#7034) üzenetére


#42556672
törölt tag

Hát, a jobb kártyák MiniPCI-E formátumúak, én -mondjuk nem is kerestem- nem láttam MiniPCI-ben AC-s kártyát Mikrotikhez. Írj a supportnak!

(#7036) bb.bocs válasza #42556672 (#7035) üzenetére


bb.bocs
őstag

köszi :) valószínű ez az "ez van" kategória. igazából wifinél nem lényeges a történet, a lan része ami fontos, ott pedig gigás :)

(#7037) bb.bocs válasza bb.bocs (#7036) üzenetére


bb.bocs
őstag

R5SHPn,R52HnD. talán még ezek. 3g modem meg usbn keresztül, bár az nem kell :)

(#7038) Ablakos


Ablakos
őstag

Van valamilyen spec. beállítás a winbox részére, aki Wine alól futtatja? Wine (3) feltelepítve tárolóból centos 7 alatt és elindítom a winboxot, de csak ugrál a borospohár és utána semmi. (se hiba, se elindulás)

(#7039) vargalex válasza Ablakos (#7038) üzenetére


vargalex
félisten

Arch Linux alatt AUR-ból telepítve semmi varázslat nem kell.

Alex

(#7040) ekkold válasza vargalex (#7039) üzenetére


ekkold
Topikgazda

XUbuntu-n is probléma nélkül fut. Egy barátomnál OSx-alatt szintén hibátlan.

(#7041) vargalex


vargalex
félisten

Lenne egy kérdésem is: gondoltam tanulási, ismerkedési céllal hosszú évek OpenWrt használata után (persze azt nem hagyom el teljesen) megveszem életem első Mikrotik routerét egy HAP AC2 képében. Természetesen ez már egy valóban csak 128 MB RAM-al szerelt példány, de remélhetőleg elég lesz.
A kérdésem az lenne, hogy ugye az interface-okat csak bridge-be tudom szervezni (pl. szokványos LAN miatt). Ilyenkor a LAN forgalom is átmegy a CPU-n, vagy okosan a switch-et config-olja a háttérben (látom, korábban volt master port megadási lehetőség is)?

Alex

(#7042) mgabi


mgabi
senior tag

Sziasztok,

Digi 1000-s nethez keresnék egy izmos routert. Jelenleg 1043ND v4-t használok, ami eddig elég is volt HW NAT gyorsítással, de most a Openwrt került rá, így elég gyenge lett még flow-offloadingos juppin féle OpenWRT-vel is. Wifi adóteljesítmény szabályozás miatt kell rá, hogy a ház előtt is legyen net. Torrent sebesség 80-100MB/secről 30-35-re csökkent, és gyakran lefagynak a torrentek majd újra indulnak. Így az az ötletem támadt, hogy leminősítem only-Wifire a 1043-t, és elékötök egy izmos vezetékes routert. Régi beidegződésem szerint vennék egy Hexet elé, de ahogy utána néztem már 3 éve nem frissítették, és elég gyengus lett a hardware a hAP ac²-höz képest, főleg ha azt nézzük, hogy csak 3 ezerrel kerül többe. Egy hátránya csak, hogy a 128MB memóriát picit keveslem. AZ RB450Gx4 36 ezerért ugyanezt tudja (CPU ugyanaz), csak a ramja 1GB. Jól érzem, hogy most a hAP ac² a best-buy számomra, és nem igazán érdemes vesződnöm még a 450Gx4-gyel sem? Vagy van ennél jobb megoldás is Mikrotiken belül?

Hálózat topológia: Digi 1000 lan kábel -> Router: ethernet: PC, media box, tv, 1043ND v4 wifi-router (3db telefon + iPad), 50m2-s panel.

Köszi!

(#7043) #42556672 válasza mgabi (#7042) üzenetére


#42556672
törölt tag

Gigabitre elég a HAP AC2. A memória kapcsán: Miket akarsz futtatni ami miatt kevésnek érzed a memóriát?

(#7044) mgabi válasza #42556672 (#7043) üzenetére


mgabi
senior tag

400-500 torrent seed, 10 aktív fel-le. Mellette csgo, pubg, asszony netezik, youtubet néz, spotify stream.

(#7045) #42556672 válasza vargalex (#7041) üzenetére


#42556672
törölt tag

A HAP AC2 1 db. switch chipet tartalmaz:

A portokat Bridge-ekbe tudod szervezni, ami kb. azt jelenti, hogy önálló switch-eket tudsz kialakítani amiket teljesen külön tudsz kezelni. Itt találsz leírást a switch chip-ről: LINK[link]

A Switch chip egy 2Gbit/sec -es porton kapcsolódik a CPU-hoz is!

[ Szerkesztve ]

(#7046) vargalex válasza #42556672 (#7045) üzenetére


vargalex
félisten

Ez teljesen világos, természetesen a block diagrammot is néztem. Illetve a switch-et is ismerem, hiszen ugyan ez van pl. a TP-Link TL-WR1043ND v2/v3-ban is.
A kérdés arra irányult, hogy mit csinál a RouterOS. Ugye pl. alap konfiguráció szerint az eth2-eth5 és a wlan1, wlan2 interface-ok bridge-be vannak szervezve (ez lesz a LAN). Ha ezt a RouterOS az eth portok esetében nem a switch konfigurációjával éri el, hanem valóban egy hagyományos értelemben vett bridge-et hoz létre (azaz fizikai interface-okat software-osan 1 logikai interface-ba szervez), akkor bizony a közvetlen forgalom (pl. eth2 és eth3-ra csatlakoztatott 2 gép között) feleslegesen a CPU-n keresztül fog menni. Azt, hogy ez ne így legyen, csak a switch konfigurációjával lehet elérni.

Alex

(#7047) #42556672 válasza vargalex (#7046) üzenetére


#42556672
törölt tag

A Switch chip HW offload-dal nem küldi át a CPU-n a forgalmat hanem maga a switch chip Layer-2 -ben lekezeli. Ebből aztán lehetnek problémák mert rossz konfig esetén a filter rule-ok nem működnek, a packet sniffer nem lát forgalmat stb.

Azonban vanak limitációk, sok eszköz csak 1 bridge esetében tud HwOffload-ot ami a wire speed-et biztosítja a 2. 3.... esetében már nem. A CRS3xx sorozatú switch-eknél tudsz szabadon garázdálkodni.

(#7048) vargalex válasza #42556672 (#7047) üzenetére


vargalex
félisten

És azt hol állítod be, hogy legyen-e hw offload? Meg nyilván meg kellene valahol mondani a switch chip-nek, hogy mely portok között...

Szerk.: Most néztem a log-ban, hogy induláskor látszik, hogy a hardware offloading-ot valóban aktiválja a bridge ethernet portjaira.

[ Szerkesztve ]

Alex

(#7049) #42556672 válasza vargalex (#7048) üzenetére


#42556672
törölt tag

Amikor hozzáadod a portokat a bridge-hez. Pl így:

/interface bridge
add name=bridge1
/interface bridge port
add bridge=bridge1 interface=ether2 hw=yes
add bridge=bridge1 interface=ether3 hw=yes
add bridge=bridge1 interface=ether4 hw=yes
add bridge=bridge1 interface=ether5 hw=yes

(#7050) vargalex válasza #42556672 (#7049) üzenetére


vargalex
félisten

Igen, köszi, közben megtaláltam.

Alex

Copyright © 2000-2023 PROHARDVER Informatikai Kft.