Hirdetés

2023. február 7., kedd

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2021-08-17 20:43:18

LOGOUT.hu

Mikrotik routerekkel foglalkozó téma. Mikrotik router típusok, hardverek, router beállítások, programozás (scriptek írása), frissítés, és minden Mikrotik routerrel kapcsolatos beszélgetés helye.

Összefoglaló kinyitása ▼

Hozzászólások

(#3001) bambano válasza mgy (#2996) üzenetére


bambano
titán

kérdés, hogy mennyire régi a router.
a nagyon régi routerekben régi a licensz kulcs is, azokat nem lehet frissíteni addig, amíg a licenszet nem frissíted. ha egyáltalán lehet még ilyet.

a licensztől függ, hogy melyik szoftvert lehet az agyába tölteni, a license leveltől függően a router kiadásától számított egy vagy két főverzió ugrást tolerál.

ha van pl. egy 3-as licenszű routered 3-as routeros-sel, akkor vége van a dalnak.

szóval nézd meg, hogy mi a router típusszáma, milyen licensz van benne és milyen verziójú a szoftvere.

Egy átlagos héten négy hétfő és egy péntek van (C) Diabolis

(#3002) poli27 válasza bacus (#2995) üzenetére


poli27
veterán

hali

jha mindegyiken az új van, és érdekes, nem kap dhcp-t.... most fix ipcímet állítottam be, eddig a dhcp osztott fixet, így működik, nem tom mi lelte...
már az ipv6 is működik faxán...


Még az nem tiszta, hogy az rb450 re kapcsolódó 2 wifi apnak, amit capsman vezérel, kell e az ipv6 hoz valami beállítás, kábellel működik faxán az ipv6 telefonon egyenlőre nem akar (android galaxy s6)

[ Szerkesztve ]

(#3003) lcdtv


lcdtv
tag

tudja valaki hogyan lehet letiltani a youtube-ot , próbáltam layer 7-be de ha beállítom akkor a teljes googlet letiltja

(#3004) mgy válasza bambano (#3001) üzenetére


mgy
senior tag

No, annyira nem is régi a router... :) 750GL, 4-es licensz és sikerült 6.38.1-ra frissíteni.
Viszont most meg nem megy Chrome alól a bejelentkezés. IE igen, Chrome nem, a hibaüzenet: "Not found"

(#3005) nyilasmisi válasza poli27 (#2991) üzenetére


nyilasmisi
tag

Magicbook-ban találtad ezt?

(#3006) nyilasmisi válasza Zwodkassy (#2993) üzenetére


nyilasmisi
tag

"Lan oldali bridge interfészen : 2a01:36d:3001:513e::xy/64"

Ezt hogyan sikerült neked?

Szó szerint ugyan így csináltam én is, de a bridge-local akár mit csinálok nem hajlandó felvenni a címet.

Nem tudnád kiexportálni a /ipv6 alatti beállításaidat?

(#3007) Zwodkassy válasza nyilasmisi (#3006) üzenetére


Zwodkassy
senior tag

IPv6 / Addresses / +

Eredmény : 2a01:36d:3001:513e::81/64

[ Szerkesztve ]

(#3008) poli27 válasza nyilasmisi (#3005) üzenetére


poli27
veterán

? ezt hogy érted?

(#3009) bacus válasza Zwodkassy (#3007) üzenetére


bacus
őstag

upsz, állj mi ez a hang? (kérdezte a sztahanovista favágó, mikor a japán szervizes beinditotta a motoros fűrészt) :))

Kössünk egyezséget, megegyezős egyezséget... https://www.paypal.me/engiman/30

(#3010) bacus válasza bacus (#3009) üzenetére


bacus
őstag

egy pillanatra azt hittem, hogy ez megoldás lesz az androidos problémára (mármint, hogy változtatok a beállitásokon), de először csak sikerült win7 alatt is kinyirnom, majd visszaált ugyanaz a helyzet, windows faxán meg megy, de androidon, no gateway. :(

Kössünk egyezséget, megegyezős egyezséget... https://www.paypal.me/engiman/30

(#3011) poli27


poli27
veterán

Vajon miért nincs dns szerver az ipv6 nál?Mikinél hol lehet megadni, az ipv6 dns szerver mondjuk a google legyen? nem találom sehol se...

[ Szerkesztve ]

(#3012) Zwodkassy válasza poli27 (#3011) üzenetére


Zwodkassy
senior tag

Sajnos a Miki Dhcpv6 nem küld DNS címeket :-(
Erre a Router Advertisement üzenetekben teszi közzé. Viszont ezt meg a Windows nem veszi figyelembe :-)

(#3013) nyilasmisi válasza Zwodkassy (#3007) üzenetére


nyilasmisi
tag

Nálam sajnos nem lesz ez az eredmény.
Egyéb 5leted esetleg?

(#3014) Zwodkassy válasza Zwodkassy (#3012) üzenetére


Zwodkassy
senior tag

https://en.m.wikipedia.org/wiki/Comparison_of_IPv6_support_in_operating_systems

(#3015) nyilasmisi válasza Zwodkassy (#3014) üzenetére


nyilasmisi
tag

Ezzel mit kezdjek?

(#3016) poli27 válasza Zwodkassy (#3012) üzenetére


poli27
veterán

nincs dhcpv6 szerver, anélkül megy az ipv6. amúgy ez a 6.38.1 et nagyon megbántam, ez egy búghalmaz, azóta nem megy a dhcp se rendesen, folyamatosan ez a dhcp offer üzenet van, és nem tudnak az eszközök ipcímet kérni... meg ez is érdekes :

Komolyan azóta csak xopok mióta frissítettem a boardokat... lehet kéne egy teljes reset és újra beállítani? nah ennek nem akarok nekiállni...

[ Szerkesztve ]

(#3017) Zwodkassy válasza nyilasmisi (#3015) üzenetére


Zwodkassy
senior tag

"Ezzel mit kezdjek?"
Itt találsz megoldást arra, hogyan működjön a Windows és a RouterOS IPv6 szépen. Azaz kapjál DNS címeket.

(#3018) Zwodkassy válasza poli27 (#3016) üzenetére


Zwodkassy
senior tag

"meg ez is érdekes"
A dupla IP cím zavar (v4 + v6)? Azt ugye tudod, hogy ez állítható a WinBox-ban?
Hoppá! Látom van ott más is :-)

[ Szerkesztve ]

(#3019) nyilasmisi válasza Zwodkassy (#3017) üzenetére


nyilasmisi
tag

Az ok, de itt a probléma még nem ez, hanem az hogy LAN oldalra a bridge nem veszi fel normálisan a címet.

Amíg ez nem történik meg addig senkinek nem hirdeti le rendesen.
Ez majd a következő lépcső lenne.

(#3020) bacus válasza nyilasmisi (#3019) üzenetére


bacus
őstag

Ez nálam is elő tud állni, ilyenkor a dhcp client disable/enable -re szépen megjavul.

sajnos reboot után is elő tud állni ez a helyzet, egyelőre megbizhatatlanul működik az a rész is ami működik.

Én egy időre felfüggesztettem az ipv6-al való bohóckodást, ez a rész nem működik (szerintem) rendesen.

Kössünk egyezséget, megegyezős egyezséget... https://www.paypal.me/engiman/30

(#3021) nyilasmisi válasza bacus (#3020) üzenetére


nyilasmisi
tag

Sajnos ez az enable/disabled ki-be kapcsolás nálam nem oldja meg.
Egyáltalán nem képes címet a bridge-local felvenni.

Volt már teljes legyalulás 0ból manuális felhúzás meg minden, de ez az egy hogy felvegye ez nem működik.

Már 5 különböző helyen 5 különböző mikrotiken is néztem és semmi.
Egyelőre felfüggesztem én is, várni kell erre hogy megcsinálják a szoftvert rendesen.

(#3022) Zwodkassy


Zwodkassy
senior tag

Ez a Disable/Enable a Dhcp-v6 kliensen régebben (amikor elkezdtem kísérletezni az IPv6-al) nekem is kellett :-)
Most egy ideje nem nézegetem :-)

(#3023) poli27


poli27
veterán

Valaki segítsen már ezt mi okozza, mert kezd elegem lenni belőle.. Egyszercsak gondolnak egyet az eszközök, eddig csak a 2 miki ap nem tudott ipcímet kérni az alábbi hibával, de már pl a samsung tévé is elkezdte ezt, hol keressem a hibát, csak a frissítés óta van ez!

[ Szerkesztve ]

(#3024) poli27 válasza poli27 (#3023) üzenetére


poli27
veterán

Megoldottam... Régebben, amíg nem voltak mikrotik ap-k addig, nem volt bridge létrehozva a routeren, az eth5 volt a master port, az address listben az eth5 hoz volt a 20-as címtartomány rendelve.Ez amióta van bridge így működött a frissítésig, és valamiért a frissítés óta nem ment, most átraktam home bridgre az eth5 ról a 20-as címtartományt, és működik...

(#3025) poli27


poli27
veterán

Már csak ez az egy hiba van, ezt vajon mi okozhatja, hogy rossz ipcímet lát a winbox discovery, míg magában a routerben, jól látja?Ez is a frissítés óta van...

(#3026) Zwodkassy válasza poli27 (#3024) üzenetére


Zwodkassy
senior tag

Hát igen! Ha egy Ethernet interfész egy Bridge-hez tartozik, akkor úgy tudom, hogy a Bridge-hez kell konfigurálni az IP címet. Én legalábbis, így csinálom évek óta. De javítsatok ki, ha tévedek!
És természetesen ha még DHCP szervert használunk, akkor tersmészetesen azt is a Bridge-re konfiguráljuk. DHCP Server csak érvényes IP címmel rendelkező interfészen lehet!!!

(#3027) Zwodkassy válasza poli27 (#3025) üzenetére


Zwodkassy
senior tag

Nem lehetséges, hogy a MikroTik AP-1 (RB941-2nD) eszközödben 2db IP cím is van definiálva?
Ha egy eszköznek több IP címe van - ami természetesen lehetséges és megengedett, miért is ne találhatná meg azt a WinBox. Persze ehhez "látnia" is kell azt :-)

(#3028) poli27 válasza Zwodkassy (#3027) üzenetére


poli27
veterán

Csak egy van, azt is dhcpvel kapja...

(#3029) bambano válasza Zwodkassy (#3026) üzenetére


bambano
titán

nem jól tudod. az ip címet mindig oda konfiguráljuk, ahol arra szükség van.

Egy átlagos héten négy hétfő és egy péntek van (C) Diabolis

(#3030) Proxy2 válasza poli27 (#3024) üzenetére


Proxy2
aktív tag

a 6.38.1 egy rakás szar.

Proxy5

(#3031) poli27 válasza Proxy2 (#3030) üzenetére


poli27
veterán

akkor ezt nem csak én mondom jelenleg.,.... :W

(#3032) bacus válasza Proxy2 (#3030) üzenetére


bacus
őstag

Miből gondolod? Nekem nincs bajom vele pár 10 routeren. (az ipv6-t hagyjuk.)

Kössünk egyezséget, megegyezős egyezséget... https://www.paypal.me/engiman/30

(#3033) Proxy2 válasza bacus (#3032) üzenetére


Proxy2
aktív tag

Sajna saját tapasztalat, bár elismerem, aggaszt, hogy másnak máshol simán megy.
Mivel akkor mit rontunk el. Elemeztük már ezt a kérdést kollégával is, de nem találtuk meg a magyarázatot.

Sajnos nem mondanám, hogy behatárolható a hiba, de valami nem kerek.
Ha csak az otthoni ccr1009-et nézem, sajnos ott is előjött a gond.

Jelenség, 4db Cambium E400 AP van, mindegyik kulon ETH lábon, ETH-k azonos bridgeben, a bridgenek van IP címe, van rajta DHCP, 6.37.3-al minden rendben, 6.38.1-el ha a WiFi eszköz AP-t vált, irtó lassan (70-115 sec) kap ujra IP-t, bár addig is megvan az IP-je, de még a gatewayt se tudja pingelni. DHCP bérlet 2 nap.

6.37.4 is bug-os, L2TP IPSec táján van valami, mert uprgrade után nám áll össze a tunel.

Downgrade 6.37.3-ra, és minden megy.

Ennyi.
Bocs a helyesírási hibákért.

[ Szerkesztve ]

Proxy5

(#3034) Zwodkassy válasza Proxy2 (#3033) üzenetére


Zwodkassy
senior tag

Nem lehet, hogy az Stp/Rstp konfig kavar be neked. Ui írtad, hogy a portokat Bridge-el fogod össze (több porton is látja az adott Wifi-s eszközt).

[ Szerkesztve ]

(#3035) bacus válasza Proxy2 (#3033) üzenetére


bacus
őstag

Ahogy előttem is írta Z...y :), rstp beállítást meg kellene nézni, sőt engedélyezni mindenhol.

Amit tapasztalsz az egyébként szerintem nem valós hiba, nem fogják kijavítani. Amikor még az 5.x ROS volt, és több AP-t használtam valahol, ott a wds hálózatot még másként kellett felhúzni, messze nem ment olyan jól mint a capsman-al, főleg ott volt a baj, ahol a két ap átfedte magát és kapcsolgatott.

Nos ahol ilyen probléma nem volt, mert mondjuk nem igen volt átfedés, pl két iroda egymástól messze volt, más emeleten stb. ott van ahol nem frissitek. A fene a lusta pofámat, de ami jól működik azt minek elrontani?
Ugyanis a 6.27 verzióig ezek a konfigok vígan muzsikálnak, de utána mindet át kell alakitani capsman-ra, mert a régi konfig nem jól megy, ledobálják az eszközöket, stb. :(
De ettől még nem mondom, hogy a 6.27 volt az utolsó jó verzió, mert az a konfig azzal megy jól.

Kössünk egyezséget, megegyezős egyezséget... https://www.paypal.me/engiman/30

(#3036) bacus


bacus
őstag

tegnap egy úriembernek itt a fórumról segítettem beállítani egy optikai tcom-os gigabites netet, ami egy tcomos router után volt kötve.

A kapott jelszóval belépve a konfigba nem lehet állítani (le van szürkítve) a bridge mód, azaz csak router üzemmód választható. Kizárólag net jön neki ezen, a kérdés, hogy van meg lehet szüntetni a dupla natolást?
se telefon, se iptv nincs és nem is lesz rákötve..

Kössünk egyezséget, megegyezős egyezséget... https://www.paypal.me/engiman/30

(#3037) kammler válasza bacus (#3036) üzenetére


kammler
aktív tag

Miféle típus az a Telekomos router? Új telepítésnél már bridge mód van alapból. Viszont a régi Huawei-nél nekem is dupla NAT volt emiatt. Nem lehetett állítani. Még admin jelszóval se. Megszereztem. Megtaláltam a service manualját ott egy szervíz szoftverrel lehetett állítani ami szürke volt. Ez volt a Huawei8245. Most H-s végű van, az IPV6-os, és bridge módot tudja úgy hogy a telefon is megy rajt, de a mikrotik csinálja a PPPoE-t.

(#3038) bambano válasza bacus (#3035) üzenetére


bambano
titán

"rstp beállítást meg kellene nézni, sőt engedélyezni mindenhol.": azt akartad mondani, hogy kikapcsolni mindenhol.

mert ha az ap-in fut stp vagy rstp, akkor elvben előfordulhat, hogy a mikrotik lelövi az egyik ethernet portot, mert másképp áll össze a net (egyébként nem, mert a wifi path costja magasabb, mint az etherneté, tehát ez elvileg nem fordulhatna elő).

Egy átlagos héten négy hétfő és egy péntek van (C) Diabolis

(#3039) bacus válasza bambano (#3038) üzenetére


bacus
őstag

Important note!!!
RouterOS v6.38 contains STP/RSTP changes which makes bridges compatible with IEEE 802.1Q-2014 by sending and processing BPDU packets without VLAN tag.
To avoid STP/RSTP compatibility issues with older RouterOS versions, upgrade RouterOS to v6.38 on all routers in Layer2 networks with VLAN and STP/RSTP configurations.
The recommended procedure is to start by upgrading the remotest routers and gradually do it to the Root Bridge device.
If after upgrade you experience loss of connectivity, then disabling STP/RSTP on RouterOS bridge interface will restore connectivity so you can complete upgrade process on your network.

Akarom mondani igen, de miután upgradelte, visszakapcsolhatja, szerintem sem fordulhat elő, hogy az AP-ken lelövi az ethernet portot. De igazad van.

Kössünk egyezséget, megegyezős egyezséget... https://www.paypal.me/engiman/30

(#3040) poli27 válasza bacus (#3036) üzenetére


poli27
veterán

igen kitörlöd a pppoe adatokat, rádugod az egyes portra a mikit, és beállítod a pppoe adatokat, így a miki fog tárcsázni passtrought módban! lehet a menüben is engedélyezni kell nézd meg a passtrought engedélyezve van e!

[ Szerkesztve ]

(#3041) kammler válasza poli27 (#3040) üzenetére


kammler
aktív tag

Egyáltalán nem biztos. ez a Huawei 8245-nél nem működött próbáltam. De ha más típus simán lehet hogy működik. Meg kell próbálni. Egy ppoe scant kell csinálni, ha az egyes porton talál valamit akkor jó lesz.

[ Szerkesztve ]

(#3042) poli27 válasza kammler (#3041) üzenetére


poli27
veterán

mert csak a h végződésűvel működik...

(#3043) bacus válasza poli27 (#3042) üzenetére


bacus
őstag

ez egy H végződésű (hg8245h), most futottunk vele még egy kört, de nem megy :(
a bejelentkezés a 3play (ha jól emlékszem) névvel megy, de mintha ezzel nem lenne az ember admin az eszközön. Az egyetlen amit állitani lehet a wan részen, az a pppoe név és jelszó.

Ha van ötlet, ne kiméljetek !!

[ Szerkesztve ]

Kössünk egyezséget, megegyezős egyezséget... https://www.paypal.me/engiman/30

(#3044) kammler válasza poli27 (#3042) üzenetére


kammler
aktív tag

Igen, nálam így telepítették a H-sat. Bridge mód.

(#3045) kammler válasza bacus (#3043) üzenetére


kammler
aktív tag

Azt töröld ki jelszó felh. név. Ennek mennie kell, így van az enyém is. Okézd le, utána egyes portba LAN kábel. Mikiből utána mennie kell. Ha nyávog, hogy neki pedig kell jelszó meg felh. név akkor reset. Az tuti törli.

[ Szerkesztve ]

(#3046) bacus válasza kammler (#3045) üzenetére


bacus
őstag

Itt nem ment. Továbbra is dhcp-n ad belsö ip cimet. Status fülön a pppoe disconnected, azaz sikerül kitörölni. Igaz, huawei reboot nem volt. Miki meg csak vár vár, de nem lát pppoe servert.

Kössünk egyezséget, megegyezős egyezséget... https://www.paypal.me/engiman/30

(#3047) kammler válasza bacus (#3046) üzenetére


kammler
aktív tag

Szerintem reseteljétek. Vagy hát szólhat a T-nek is az illető. Technikailag tuti működnie kell, képes rá. Én nem nyúltam hozzá, de a DHCP server megy az enyémen is amúgy.

(#3048) kammler válasza bacus (#3046) üzenetére


kammler
aktív tag

Nálam.

[ Szerkesztve ]

(#3049) poli27 válasza bacus (#3043) üzenetére


poli27
veterán

Optikai internetkapcsolat esetén az ONT-ban van bridge mód? Saját routert szeretnék használni. Melyek az ajánlott beállítások?
Csak kösd a saját routered WAN portját az ONT LAN1 portjára, és máris fel tud jelentkezni a saját eszközöd. Tamas92 által leírtak alapján könnyen elvégezhető a beállítás. Az említett lépések után az ONT-ból töröljétek a felhasználót és jelszót, különben előfordulhat, hogy nem fog a saját routered feljelentkezni.

A dhcp-t is ki kell kapcsolni rajta.
Ha itt kérdezel jobban segítenek Telekommal kapcsolatban : [link]

[ Szerkesztve ]

(#3050) ederk


ederk
csendes tag

Sziasztok! Tudna valaki segíteni ebben a problémámban?

https://logout.hu/tema/re_tp-link_tl-wr1043nd_okositas/hsz_501-550.html#msg537

Copyright © 2000-2023 PROHARDVER Informatikai Kft.