Hirdetés

2023. január 27., péntek

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2021-08-17 20:43:18

LOGOUT.hu

Mikrotik routerekkel foglalkozó téma. Mikrotik router típusok, hardverek, router beállítások, programozás (scriptek írása), frissítés, és minden Mikrotik routerrel kapcsolatos beszélgetés helye.

Összefoglaló kinyitása ▼

Hozzászólások

(#17001) E.Kaufmann válasza gidacska (#17000) üzenetére


E.Kaufmann
addikt

Huhh Kicsit tömör.
A cAP AC centire egy AC2 (ugyanaz a chipset és még talán az antennái sem különbek), csak kevesebb porttal és USB nélkül (bár utóbbiból mintha lenne több memóriával szerelt változat is)
Elvileg ki tudsz váltani egy Routert és egy AP-t is vele, de nem lesz jobb szerintem a Wifi része.
Én pont csak routernek (Wifi OFF) szereznék be egy ilyen cAP AC-t, mert valaki olcsón ígérte (ha nem jön össze, megyek tovább AC2-re).
AP/Router csere helyett ki kéne próbálnod az újabb ROS 7.2 bétákat, hátha jobb vele a Wifi (új kernel/driver).

Le az elipszilonos jével, éljen a "j" !!!

(#17002) Reggie0 válasza gidacska (#17000) üzenetére


Reggie0
félisten

Elvileg kompatibilis, de a PoE uzemmodokat nem talaltam meg online, igy lehet, hogy a PoE switch es a PoE eszkozok kozott cross-link-nek kell a csatlakozokat krimpelni, hogy megkapjak a tapot.

Ha falra szereled fel a cap AC-t, akkor szamolj azzal, hogy a fal fele nem fog sugarozni erdemben.

[ Szerkesztve ]

(#17003) net84


net84
őstag

Sziasztok!

Van valami olyan rendszer, amivel figyelni lehetne a routerben a különböző bejelentkezési kísérleteket? Magyarán, valami, ami elemzi a LOG-ot ilyen téren (pptp/l2tp/stb.)? ...és természetesen riasztást is tud küldeni kiugró érték esetén.
Óránként van 5-10 csatlakozási kísérlet különböző user nevekkel, illetve jó lenne jelzést kapni, ha valamely kollégánál hiba van pl. a VPN kapcsolatban, esetleg kikerült hitelesítő adat illetéktelen irányba.
Persze ott van minden a LOG-ban, de ahhoz be kell jelentkezni, aktívan figyelni és lapozgatni kell azt.
PRTG - Mikrotik monitorozásban esetleg van valakinek gyakorlata?

Read only...

(#17004) Reggie0 válasza net84 (#17003) üzenetére


Reggie0
félisten

Ha nem felsz attol, hogy kitalaljak a jelszavad es nem jelent szamottevo proci/savszel terhelest, akkor kar vele foglalkozni.

(#17005) net84 válasza Reggie0 (#17004) üzenetére


net84
őstag

Attól kevésbé, hogy kitalálják valamelyik user (admin) nevet a routeren, de lehetetlen ugyebár nincs.
Röviden visszapörgettem, nem egészen 3 óra alatt 25+ bejelentkezési kísérlet. Csak az utolsó 1 órában 8... Ez teljesen természetes, nem nevezhető soknak?
Nagy gondunk szerencsére eddig nem volt, de a felhasználói hibát sosem lehet kizárni. Pl. ezért lenne jó a VPN-es csatlakozásokat is monitorozni valamilyen formában. Ezzel azért nagyobb az esély a bejutásra...

Read only...

(#17006) TOZOLI72


TOZOLI72
csendes tag

Kitették a 7.2 Stable -t, elég komoly changeloggal. [link]
Valaki nyomogatta az rc-ket, megéri feltenni a 7.1.5 helyett a stable 7.2-t?

(#17007) Ad@m válasza TOZOLI72 (#17006) üzenetére


Ad@m
csendes tag

Fogalmam sincs melyikbol volt elbranchelve a 7.2 de nekem ugy nez ki mintha az itt felsorolt dolgokbol eleg sok a 7.1.x nek a része is volt mar

I am more than a fish, I am more than a man, Death will rise, from the tide! I am murloc!

(#17008) TOZOLI72 válasza Ad@m (#17007) üzenetére


TOZOLI72
csendes tag

Valószínűsítem, hogy ez az új irány, elég sokminden kerül ezzel a fő ágba vissza, megpersze az eddigi javítások is. Nem várnám, hogy régi hibák visszajönnek, de a fő routerem (rb5009) többször is említésre kerül a változásoknál (bár az IPv6-ot és a swith chip-et sem használom még).
Én nem tettem fel sehova rc-ket, de bizonytalan vagyok egy ekkora váltásnál, 7.1 elején iszonyatot szívtam, drága tégla lett volna hathatós segítség és netinstall nélkül.

(#17009) Shkiz0 válasza Reggie0 (#17004) üzenetére


Shkiz0
nagyúr

És arról van valami infó, hogy az miért van, hogy ha be vagyok loginolva akkor 0 kísérlet van a bejelentkezésre, amint kilépek elkezdenek megint megjelenni a logban a próbálkozások?

Új hardverek számlával, garanciával érd PM.

(#17010) E.Kaufmann válasza Shkiz0 (#17009) üzenetére


E.Kaufmann
addikt

Nem a böngésződ hülyéskedik valami gyorsítótárazással? A Chrome-nak voltak/vannak ilyen hülyeségei.

Le az elipszilonos jével, éljen a "j" !!!

(#17011) Shkiz0 válasza E.Kaufmann (#17010) üzenetére


Shkiz0
nagyúr

Winboxra értem. (amúgy is csak FF-ot használok se IE, se Chrome)
Ha belépek az adott eszközbe akkor látszik a logba, hogy van minimális de folyamatos próbálkozás. De ameddig belépve maradok winboxba addig nem keletkezik új bejegyzés a logba ezen a téren. Ha ki loginolok és mondjuk 15-20p múlva vissza már újra látszik a próbálkozás.

[ Szerkesztve ]

Új hardverek számlával, garanciával érd PM.

(#17012) Reggie0 válasza net84 (#17005) üzenetére


Reggie0
félisten

Ahh, semmiseg. Hozzam sokkal tobb probalkozas jon.

#17009 Shkiz0: Jo kerdes, nem lepodnek meg, ha vmi egyeb oka van. Probald meg tuzfalbol loggolni a packeteket, ne a service logjat nezzed, lehet csak valamiert nem jegyzi be.

(#17013) Zwodkassy válasza TOZOLI72 (#17006) üzenetére


Zwodkassy
senior tag

Jó hosszú a ChangeLog !

(#17014) Reggie0 válasza TOZOLI72 (#17006) üzenetére


Reggie0
félisten

*) wireless - fixed frequency range information for IPQ4019 interfaces;

Ez amennyire jo is lehet, annyira rossz is. Lehet inkabb nem rakom fel Audience-re.

(#17015) TOZOLI72 válasza Reggie0 (#17014) üzenetére


TOZOLI72
csendes tag

rb5009-en nincs wifi antenna, de megértelek az audience-vel kapcsolatban.
Ezt nem merem még fellőni és a cap ac-t sem, ami a wifi antennája cap-ként.
Egy rb750Gr3-ra és egy hAP ac3-ra felpuffantottam, meglátom, ezek nem élesek, kicsit nyomkodom. Elsőre nem hasalt el :)
Ha valaki rb5009-re vagy nagyobb cuccra feltolja, várnék véleményeket :)

(#17016) TOZOLI72 válasza Zwodkassy (#17013) üzenetére


TOZOLI72
csendes tag

Ijesztően, de sok benne a korábbiakból (7.1.*) ismételt sor :)
Az újdonságokat meg aki használja is, az tudja igazán értékelni.

(#17017) brickm


brickm
őstag

Sziasztok!

7.5.1-es RouterOS-t használok jelenleg.
A story röviden:
2-3éve használtam Norton DNS szervereket, olyan módon, hogy az IP : DNS menüpontban a routerben alapvetően meg volt adva a 8.8.8.8 és a 8.8.4.4-es cím, illetve a digi pppoe kapcsolatban engedélyezve volt a peer DNS használata. NAT szabályt hoztam létre, ami figyelte a belső hálózati címen közlekedő UDP 53as port kéréseket, és DST natolta a norton szerver felé.Tökéletesen működött is a dolog.

Most viszont, ha átirányítom pl a saját DNS szerveremre az 53as UDP kéréseket(kivétel a szerverét) akkor megszűnik a DNS névfeloldalás, sem az átirányított irányba, sem az IP DNS menüben megadott irányba nem múködik. A DNS szerverem jó, ha az IP DNS menüben állítom be, vagy direktben a klienseket, akkor tökéletesen működik :D
Illetve, ha csak csinálok egy UDP 53 redirect to 53 szabályt, mi annyit csinálna, csinált régen, hogy a klienseket beállított DNS szerver címet is átirányítja a router saját DNS címe felé, na az sem működik. Találkoztatok már esetleg ilyesmivel?
Neten rákerestem, hátha én emlékszem rosszul és nem így csináltam, de ezt találtam fórumokon is.

(#17018) ekkold válasza TOZOLI72 (#17015) üzenetére


ekkold
Topikgazda

Feltettem a 7.2-t néhány eszközre: RB951G, cAPac, hAPac2. Eddig nincs semmi különösebb gond vele.

(#17019) ekkold válasza ekkold (#17018) üzenetére


ekkold
Topikgazda

Felraktam a 7.2-t az RB5009-re is. Azóta ha fix 1400MHz-re állítom akkor warningol, és ez kerül a logba:
system,info,critical cpu not running at default frequency
Csak akkor nincs warning ha auto-n áll a frekvencia, ami azért furcsa, mert ezt a routert úgy árulják, hogy 1400MHz-es a proci, (ha "auto"-n áll a frekvencia akkor lassúbb a router).
A cAPac esetében is ugyanez a helyzet, csak auto frekvencia beállítás esetén nincs warning, minden más esetben reklamál.

Még annyit fűznék a dologhoz, hogy annak ellenére, hogy 1400MHz-ről 350MHz vagy 700MHz-re csökkenti az órajelet, a router nem lesz lényegesen hűvösebb. Fix 1400MHz-en 44°C-os a router, auto beállítás esetén 43°C és 44°C között ingadozik... Pedig ennek igazából pont az lenne az értelme, hogy energiát spóroljon és kevésbé melegedjen.

[ Szerkesztve ]

(#17020) Lenry válasza Lenry (#16861) üzenetére


Lenry
nagyúr

és most 7.2-re frissítéskor ugyanez. :(

Gvella Glan! | There are two types of people: Those who can extrapolate from incomplete data

(#17021) Lenry válasza Lenry (#17020) üzenetére


Lenry
nagyúr

2-3 restart után meg jó.

Gvella Glan! | There are two types of people: Those who can extrapolate from incomplete data

(#17022) Reggie0 válasza TOZOLI72 (#17015) üzenetére


Reggie0
félisten

A kerdes az, hogy a regulation-t frissiti-e, mert most senegal orszaggal DFS es CAC mentes az 5 gigas sav.

(#17023) TOZOLI72 válasza ekkold (#17019) üzenetére


TOZOLI72
csendes tag

Köszönöm a felrakott frissítést rb5009-re. Jelenleg is auto-n van a freki-m, (nem éreztem lassúságot miatta). Úgy érzem várok még kicsit, hátha javítják a warningot is, hogy aki fix-en használja annak is jó legyen.

(#17024) TOZOLI72 válasza Reggie0 (#17022) üzenetére


TOZOLI72
csendes tag

Hát én sem pipáltam be a DFS-t :) , a CAC-t meg most néztem meg micsoda, tehát nem használom :) Capsman-ből megy a wifi, 5GHz-t 200-280 között mozog a cap ac-n szórt jel, 2-3 m távolságból.. ennyit tudok most kihozni belőle (lehet, hogy lehetne rajta még hangolni, de ez legalább biztos, mobiloknak elég, pc nem kapcsolódik wifin nálam).

(#17025) Ablakos


Ablakos
őstag

Az miért van, hogy ha 5200-as csatornát állítok be a 5ghz wifi-re akkor 17dBm, ha 5260-ra váltom, akkor feljebb emeli 23 dBm-re az erősséget a capsman a WAP AC-on? Az explicit beállított erősséget egyáltalán nem veszi figyelembe. Mitől függ a teljesítmény?

[ Szerkesztve ]

(#17026) E.Kaufmann válasza Ablakos (#17025) üzenetére


E.Kaufmann
addikt

Milyen ország van beállítva?

Le az elipszilonos jével, éljen a "j" !!!

(#17027) Audience válasza Ablakos (#17025) üzenetére


Audience
junior tag

Az 5GHz-es sáv fel van bontva több tartományra ahol a megengedett effektív adóteljesítmény eltér. Ezt követi le a Mikrotik a beállításokban.

LINK

[ Szerkesztve ]

(#17028) Ablakos válasza E.Kaufmann (#17026) üzenetére


Ablakos
őstag

Semmilyen.

(#17029) Reggie0 válasza TOZOLI72 (#17024) üzenetére


Reggie0
félisten

wifiwave2-nel nem rajtad mulik a DFS.

(#17030) Reggie0 válasza Ablakos (#17028) üzenetére


Reggie0
félisten

Ha nincs orszag beallitva, akkor kb. ugy allitja, hogy barhol is jo legyen europaban, ami miatt sokszor jelentosen lekorlatozza a teljesitmenyt.

(#17031) Ad@m válasza ekkold (#17018) üzenetére


Ad@m
csendes tag

Nekem is probléma nélkul felment a 7.2 a HAP AC3-ra és eddig nem tapasztaltam anomaliat a mukodeseben

I am more than a fish, I am more than a man, Death will rise, from the tide! I am murloc!

(#17032) Reggie0 válasza Ad@m (#17031) üzenetére


Reggie0
félisten

Wifiwave2-vel hasznalod?

(#17033) E.Kaufmann válasza Reggie0 (#17032) üzenetére


E.Kaufmann
addikt

Tényleg a WifiWave2-nél örökre megmarad a 256 MByte RAM only kitétel, vagy dolgoznak a fiúk valami kevésbé csomagon, mint ahogy az OpenWRT-sek is tették?

[ Szerkesztve ]

Le az elipszilonos jével, éljen a "j" !!!

(#17034) Zwodkassy


Zwodkassy
senior tag

6.48.x és/vagy 6.49.x-ről megy a frissítés 7.2-re szerintetek?

(#17035) Tamarel válasza Zwodkassy (#17034) üzenetére


Tamarel
senior tag

7.1.5-re ment egy lépésben.

(#17036) Reggie0 válasza E.Kaufmann (#17033) üzenetére


Reggie0
félisten

Nem tudok rola, hogy terveznek.

(#17037) Beniii06 válasza Zwodkassy (#17034) üzenetére


Beniii06
őstag

Ha van elég szabad helyed, akkor igen.

"Got any other secret weapons?"

(#17038) Zwodkassy válasza Tamarel (#17035) üzenetére


Zwodkassy
senior tag

Köszi!

(#17039) Zwodkassy válasza Beniii06 (#17037) üzenetére


Zwodkassy
senior tag

Köszi, neked is!

(#17040) yodee_


yodee_
őstag

TFTP-t használ valaki? Még openwrt-n kezdtem és áthoztam mikrotikre is. Szépen teszi a dolgát, de valamiért mindegy egyes betöltéskor hiba jelenik meg a logban:

Vajon mi lehet a baja? A gép szépen betölti a tftp boot-ot.

Huawei P30 Pro | Lenovo Thinkpad X280 | Lenovo Thinkcentre M800

(#17041) Ablakos


Ablakos
őstag

Capsman-ben alatt a virtuális interfész aktív marad akkor is, ha lekapcsolom a master interfészt, amihez kötve van. A kliensek azonban így már nem tudnak konnektálni a virtual wifihez. Ez így üzemszerű vagy valami beállítási hiba okozhatja?

(#17042) amargo válasza Ablakos (#17041) üzenetére


amargo
addikt

Bár nem vagyok mikrotikes guru. Viszont, ha a master-t lekapcsolod, akkor az egyértelműen (számomra) viszi magával a virtuális részt is. Hiszen nincs már master aminek lenne egy virtuális kiterjesztése.

“The workdays are long and the weekend is short? Make a turn! Bike every day, bike to work too!”

(#17043) amargo


amargo
addikt

Sziasztok!

Lenne egy kérdésem, nem egészen mikrotik, de itt sokan szerelnek is.
CAT6-os SFTP kábelhez egy ilyen fali panel megfelelő: [link]
Családi házban lenne, ebbe belement a sima CAT6-os utp is?
Vagy inkább a keyStone-os megoldás? és akkor ott az sftp-nek kell csak megvenni az sftp keystone-t.

Köszi előre is!

“The workdays are long and the weekend is short? Make a turn! Bike every day, bike to work too!”

(#17044) E.Kaufmann válasza amargo (#17043) üzenetére


E.Kaufmann
addikt

Én keystone-oztam, nekem szimpibb és nem kell betűző szerszám, csak valahogy össze kell "csukni" :D. Bár nem életszerű, hogy "elromoljon"/rongálódjon egy csati egy patch panelen, de egy keystone-t egyszerűbb cserélni.

[ Szerkesztve ]

Le az elipszilonos jével, éljen a "j" !!!

(#17045) amargo válasza E.Kaufmann (#17044) üzenetére


amargo
addikt

Köszönöm, akkor keystone-oe megoldás felé megyek. Látom elírtam és az sftp cat6A.

A "kínai" keystone-ok is megfelelőek?

“The workdays are long and the weekend is short? Make a turn! Bike every day, bike to work too!”

(#17046) E.Kaufmann válasza amargo (#17045) üzenetére


E.Kaufmann
addikt

Melyik nem az :D én Keline-t használtam, de hátha tudnak jobbat itt. Ne félj harapófogóval rásegíteni :DDD , de talán van erre is hivatalos célszerszám, viszont én anélkül csináltam.

Le az elipszilonos jével, éljen a "j" !!!

(#17047) SzM1103


SzM1103
csendes tag

Sziasztok!
Kezdő vagyok mikrotik ügyben.
Vásároltam egy Mikrotik hAP ac2 (RBD52G-5HacD2HnD) routert.
Digi modemet bridge modba raktam és beállítottam a routert. Nem default a gyári beállításokat használtam.

Minden tök jó működik, kivéve a cloud.
/ip/cloud> print
ddns-enabled: yes
ddns-update-interval: none
update-time: yes
status: updating...
Ideig jut és nem tovább.
Már azt is megpróbáltam, hogy reset után a gyári beállításokat használtam, semmi pluszt, csak a Digi-pppoe klienst beállítva.
De akkor is hiába vártam nem történt semmi, csak "updating".

Itt http://checkip.dyndns.org/
ugyan azt az ip látom mint ip/addresses menüpontban, ez ugye azt jelenti hogy nincs natolva az internet nálam.

OpenVpn - t használom no-ip dns sel. az is jól működik.

Ebben kérem segítségeteket! Esetleg valami ötlet?
Előre is köszönöm!

(#17048) gidacska


gidacska
csendes tag

Sziasztok. Küzdök a CAPsMAN -al mint malac a jégen sajnos. Több helyen láttam, hogy a router saját wifi -ét is be lehet tenni a CAPsMAN -ba de hiába állítok be mindent nem jelenik meg a CAP Interface listában. Az alábbi leírást használtam a Step #2, setup CAPsMAN -tól.
[link]
Engedélyezve van minden ami a leírásban szerepel. A beépített wifi CAP beállításinál a discover interface -t a bridge a bridge beállításnál szintén bridge -t állítok be. Hiába engedéylezek mindent az ssid nem látszik.

(#17049) gidacska


gidacska
csendes tag

Elnézést a dupláért de a tűzfal fogta meg. A megoldás hátha valaki más is belefutna.
/ip firewall filter
add action=accept chain=output dst-address=127.0.0.1 port=5246,5247 protocol=\
udp src-address=127.0.0.1
add action=accept chain=input dst-address=127.0.0.1 port=5246,5247 protocol=\
udp src-address=127.0.0.1
/interface wireless cap
set caps-man-addresses=127.0.0.1 enabled=yes interfaces=wlan1

és volt egy ilyen szabályom amit nem engedélyezek most.
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN

Igy működik :)

[ Szerkesztve ]

(#17050) Reggie0 válasza SzM1103 (#17047) üzenetére


Reggie0
félisten

Tuzfalbeallitasok kiszurhetik a csomagot.

Copyright © 2000-2023 PROHARDVER Informatikai Kft.