Hirdetés

2023. február 4., szombat

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2021-08-17 20:43:18

LOGOUT.hu

Mikrotik routerekkel foglalkozó téma. Mikrotik router típusok, hardverek, router beállítások, programozás (scriptek írása), frissítés, és minden Mikrotik routerrel kapcsolatos beszélgetés helye.

Összefoglaló kinyitása ▼

Hozzászólások

(#16001) yumme


yumme
csendes tag

XS+DA0001 működne RB5009 és CRS326-24G-2S+RM között?

sajna ebbe a magic táblázatba nem találom ...

(#16002) jerry311 válasza yumme (#16001) üzenetére


jerry311
nagyúr

Pedig benne van mint támogatott, csak fasz volt aki a táblázatot készítette: SFP28 1m/3m DAC

League of Legends: spambox

(#16003) yumme válasza jerry311 (#16002) üzenetére


yumme
csendes tag

köszönöm!

meh, ez leeshetett volna, ... ráadásul még a táblázatot is elfejelejtettem linkelni :DDD

(#16004) Audience válasza ekkold (#15998) üzenetére


Audience
junior tag

Nem tudok gyári támogatásról WireGuard-hoz egyelőre. Nem elképzelhetetlen, hogy a store-ba valaki feltesz egy 3rd party fejlesztést amivel megoldódik.

Van GUI a Synology-hoz ha ez volt a kérdés.

(#16005) betyarr válasza ekkold (#15998) üzenetére


betyarr
veterán

az összefoglalóban van a script a mókoláshoz: [link]

(#16006) GNorb15


GNorb15
újonc

Sziasztok,

Egy olyan problémával fordulok hozzátok, hogy van egy mikrotik hap ac 2 routerem, home dual ap-n használom 2,4 ghz és 5 ghz wifivel. Kábelen leteszteltem Digis netet 780 Mbps jön viszont wifin csak 60-100 MBps között jön. Frissítettem OS-t FW-t de még mindig ugyanez a helyzet.

Van valami megoldásotok rá, hogy hogyan lehetne ezt növelni ? Tudtommal ez a router 80-90% ban vissza kellene adnia wifin azt amit kábelen is.

Előre is köszönöm a segítséget!

(#16007) user12 válasza GNorb15 (#16006) üzenetére


user12
őstag

Tudtommal ez a router 80-90% ban vissza kellene adnia wifin azt amit kábelen is.
Na az szép lenne... :D

Mármint a kijelzett linksebesség van 60-100 Mbps között vagy az effektíven elért sebesség (pl letöltés böngészőben, stb)

[ Szerkesztve ]

Rendszergazda vagyok....ha röhögni lát, mentsen ( https://www.it-info.hu/ )

(#16008) GNorb15 válasza user12 (#16007) üzenetére


GNorb15
újonc

speedtest a diginél mutatja ezt a sebességet, de kábelen is ezzel teszteltem és ott 700 mbps- körül van és hát wifin a 60-100 mbps az elég csekély.

hát azért esett erre a választásom mert mindenhol azt írták meg láttam is teszteket, hogy 700 mbps kábeles neten 300-400 at simán vissza kellene adnia.

(#16009) Reggie0 válasza GNorb15 (#16008) üzenetére


Reggie0
félisten

Kb. kene, de sok baja is lehet. Pl. sok a zavar a kornyekeden(tarsashazban pl.), vagy pont azon a csatornan van sok AP, amelyiket te is hasznalod.

Mobilteloval nezd meg, hogy mennyire telitett az eter es melyik csatorna a legkevesbe terhelt.

[ Szerkesztve ]

(#16010) GNorb15 válasza Reggie0 (#16009) üzenetére


GNorb15
újonc

Mobilteloval nezd meg, hogy mennyire telitett az eter es melyik csatorna a legkevesbe terhelt.

Ezt hol tudom megnézni ?

(#16011) amargo válasza GNorb15 (#16010) üzenetére


amargo
addikt

Pl: Wifi analyzer: [link] (link javítva)

[ Szerkesztve ]

“The workdays are long and the weekend is short? Make a turn! Bike every day, bike to work too!”

(#16012) user12 válasza GNorb15 (#16008) üzenetére


user12
őstag

Nem biztos, hogy rossz
Ha gyenge a vétel, nagy az interferencia vagy szimplán csak annyit tud a wlan kártya, akár jó is lehet.
Valamilyen wlan scanner programmal tudod megnézni, hogy mennyire vagy körbevéve wifi hálózatokkal. Töltsd le egyet az alkalmazásboltodból és futtasd le.
praktikus a saját csatornáidat olyan értékre állítani, ami a környéken nincsen vagy csak gyengén fogható. Az is jelenthet pár mbps-t pluszban.

Rendszergazda vagyok....ha röhögni lát, mentsen ( https://www.it-info.hu/ )

(#16013) Reggie0 válasza GNorb15 (#16010) üzenetére


Reggie0
félisten

Meg egy otlet: speedtest kozben monitorozd a router procikihasznaltsagat. Ha felmegy 100%-ra akkor valoszinu, hogy a proci limitel mert valamilyen beallitas miatt megeszi.

(#16014) GNorb15 válasza Reggie0 (#16013) üzenetére


GNorb15
újonc

megnéztem és nem igazán van körülöttem olyan ami azon a frekvencián lenne, alapból szerencsére sok wifi hálózat sincs körülöttem.

(#16015) Mr Dini válasza pzoli888 (#15994) üzenetére


Mr Dini
addikt

Köszönöm, ez volt a megoldás! :R

Sose köss bele az antikvitásba!

(#16016) yodee_ válasza GNorb15 (#16014) üzenetére


yodee_
őstag

Csak a felesleges további gondolkodás elkerülése végett, milyen wifi eszközzel próbáltad a mérést?

Huawei P30 Pro | Lenovo Thinkpad X280 | Lenovo Thinkcentre M800

(#16017) user12 válasza GNorb15 (#16014) üzenetére


user12
őstag

Nyilván az se mindegy, hogy milyen messze vagy az eszköztől és hogy van elhelyezve. Nem elhanyagolható szempont a falak anyaga se ha a kliens és az eszköz között fal van.

Rendszergazda vagyok....ha röhögni lát, mentsen ( https://www.it-info.hu/ )

(#16018) vkp válasza Proxy2 (#15999) üzenetére


vkp
aktív tag

ccr1016-on megy hiba nélkül, 7.1 van rajta.

(#16019) Reggie0 válasza Proxy2 (#15999) üzenetére


Reggie0
félisten

ccr1009-7g-1c-1s+-rm es gond nelkul megy, viszont a telepiteseknel, foleg az RC-nel sokszor fordult elo, hogy brickelte es soros konzollal kellett netinstallt vegezni.

[ Szerkesztve ]

(#16020) kis20i válasza GNorb15 (#16006) üzenetére


kis20i
csendes tag

Tök véletlen nem a 2.4-es hálózaton méred? Ott szerintem reális a 60-100. Ha viszont 5 gigán ennyi, akkor valami nem kerek.

(#16021) iceQ!


iceQ!
addikt

Valaki esetleg próbáltam már a WireGuard-ot beállítani telón(android)? Próbáltam gyakorlatozni, de nem jött össze.

Amiből lekvárt lehet főzni abból pálinkát is! A csavargó embert nem lehet munkára fogni! Samsung S21 Ultra Dual SIM | Notebook: HP Omen | Car: Volkswagen Passat B6 1.9 PD TDi BLS

(#16022) amargo válasza iceQ! (#16021) üzenetére


amargo
addikt

1x én is rászántam egy 5-10 percet és csak belső hálózaton jutott el a router-ig a kérés. Valamiért a külső címemet nem akarta megtalálni így nem foglalkoztam vele tovább.. pont nem rég volt itt is kérdés.

“The workdays are long and the weekend is short? Make a turn! Bike every day, bike to work too!”

(#16023) Fleto93 válasza iceQ! (#16021) üzenetére


Fleto93
tag

Nekem működik, mi a kérdés? Egyébként ugyanolyan konfiggal megy mint a desktop.

(#16024) iceQ! válasza Fleto93 (#16023) üzenetére


iceQ!
addikt

Tudsz egy konfigot exportálni senitive adatok nélkül? Kíváncsi vagyok hogy neked hogy van beállítva.

Amiből lekvárt lehet főzni abból pálinkát is! A csavargó embert nem lehet munkára fogni! Samsung S21 Ultra Dual SIM | Notebook: HP Omen | Car: Volkswagen Passat B6 1.9 PD TDi BLS

(#16025) Horvi válasza iceQ! (#16024) üzenetére


Horvi
őstag

Ez a rész engem is érdekelne. Jelenleg a wireguard szerver nekem a NAS-on megy egy docker-ben. De ha már a miki tudja akkor lehet azon lőném be.

Hello darkness, my old friend...

(#16026) szuszinho válasza Horvi (#16025) üzenetére


szuszinho
őstag

Szintén így használom. Sebességben gondolom jobb, csak tudtommal a site-to-site nem működik így. Használod az utóbbi megoldást?

(#16027) Horvi válasza szuszinho (#16026) üzenetére


Horvi
őstag

A site-to-site-ot még én sem tudtam összelőni de mostanában nem volt vele időm foglalkozni. Majd mostanában újra nekiugrok. Az IPsecet akarom vele kiváltani.
A dockeres megoldás csak arra van, hogy telóról bejelentkezek és elérem az otthoni dolgaimat.

Hello darkness, my old friend...

(#16028) Marcelldzso


Marcelldzso
tag

Sziasztok,

Ha nem megy ma az L2TP windows kliensen keresztül akkor ezt a frissítést kell hozzá leszedni:
KB5009543

(#16029) Fleto93 válasza iceQ! (#16024) üzenetére


Fleto93
tag


Remélem nem hagytam ki semmi relevánsat. Egyébként az itthoni hálózatom két másik helyre is csatlakozik a mikrotikon keresztül linux szerverekkel kommunikálva és azok a kapcsolatok is hibátlanul működnek (az egyik site dyndns-el van megoldva, oda kell egy netwatch script, hogy automatikusan újracsatlakozzon IP csere esetén).

[admin@MikroTik] > /interface/wireguard export hide-sensitive
# jan/12/2022 16:44:58 by RouterOS 7.1.1
# software id = SBPW-I6QN
#
# model = RB4011iGS+
# serial number = D4440D4E0521
/interface wireguard
add listen-port=13231 mtu=1420 name=wireguard-server
/interface wireguard peers
add allowed-address=192.168.9.2/32,fdf1:e8a1:8d3f:9::2/128 comment=desktop interface=wireguard-server public-key="xxx"
add allowed-address=192.168.9.3/32,fdf1:e8a1:8d3f:9::3/128 comment=mobile interface=wireguard-server public-key="xxx"

[admin@MikroTik] > /ip/address export hide-sensitive
# jan/12/2022 16:47:07 by RouterOS 7.1.1
# software id = SBPW-I6QN
#
# model = RB4011iGS+
# serial number = D4440D4E0521
/ip address
add address=192.168.9.1/24 interface=wireguard-server network=192.168.9.0

[admin@MikroTik] > /ip/firewall export hide-sensitive
# jan/12/2022 16:47:58 by RouterOS 7.1.1
# software id = SBPW-I6QN
#
# model = RB4011iGS+
# serial number = D4440D4E0521
/ip firewall filter
add action=accept chain=input comment="accept wireguard" dst-port=13231 protocol=udp

Mobil konfig (minden keresztül megy a VPN-en):

[Interface]
Address = 192.168.9.3/32, fdf1:e8a1:8d3f:9::3/128
PrivateKey = xxx
DNS = 192.168.9.1
[Peer]
PublicKey = xxx
PresharedKey = xxx
AllowedIPs = 0.0.0.0/0, ::/0
Endpoint = wg.xxx.hu:13231

Desktop konfig (split tunnel):

[Interface]
Address = 192.168.9.2/32, fdf1:e8a1:8d3f:9::2/128
PrivateKey = xxx
DNS = 192.168.9.1
[Peer]
PublicKey = xxx
PresharedKey = xxx
AllowedIPs = 192.168.2.0/24, 192.168.5.0/24, 192.168.9.0/24, fdf1:e8a1:8d3f:9::0/64
Endpoint = wg.xxx.hu:13231

(#16030) GNorb15 válasza kis20i (#16020) üzenetére


GNorb15
újonc

Ezt 5 GHz-en mértem és nem igazán kerek ez így ahogy mondod. Mindent néztem már közvetlenül a router elől is ugyanez a szitu. itt van tőlem alapból nem messze. OS-t FW-t is frissítettem a routeren, de még nmindig nem kerek nincs zavaró jel sem, nincs sok másik router a közelben ezen a frekin.

Szóval tanácstalan vagyok

(#16031) GNorb15 válasza yodee_ (#16016) üzenetére


GNorb15
újonc

Telefonon is néztem meg asztali számítógépemen amihez direkt vettem olyan wifi adaptert ami bőven tudná a 300-400 at ami kellene. Közvetlenül a router előtt max 100 mbps 5ghz-nél az azért csekély ha kábelen 780 mbps

(#16032) pitiless válasza GNorb15 (#16030) üzenetére


pitiless
senior tag

Ugyanaz az SSID az 5Ghz-es hálózatnak, mint a 2.4-esnek? Ha igen, szedd szét.

(#16033) GNorb15 válasza pitiless (#16032) üzenetére


GNorb15
újonc

Mikrotik 2,4ghz és mikrotik 5 ghz a két név

(#16034) Mr Dini


Mr Dini
addikt

Üdv!

adika4444 csodaszkriptjének hála sikerült belőni az IPv6-ot itthon rendesen és tényleg azt tapasztalom, hogy minden csodásan működik, de valóban igaz, amit mindig mondanak az MT-ről, hogy IPv6 fronton nincs hw offload és ezért marha gyenge. Nos nekem stabilan hozza a 30 MB/s-t, de soha nem megy gigabit közelébe a sebesség.

Az okát viszont nem teljesen értem, hiszen úgy tudtam, hogy ezeknek az "olcsó" home grade routereknek a NAT okoz jelentős procihasználatot, sokan nem is tudják szoftverből megoldani, ezért használ a legtöbb gyártó mindenféle zárt modult hwnat címszó alatt és így hozza ki a gigabitet a router. Ezt a Mikrotik is tudja fasttrack címszóval és IPv4-en remekül megy a gigabit.

Viszont v6-on nincs NAT... Még csak v6 to v4 translationra se tudok gondolni, mint lassítő tényező, mivel a routeros7-ben láttam pár v6-ot érintő funkciót, akkor csak újraírták volna, ha olyan régi a backend...

A kérdés adott. Mi korlátozza ennyire a v6-ot Mikrotik alatt? Mert valóban, ha v6-on speedtestelek, egy magot teljesen ki is pörget. :F

Sose köss bele az antikvitásba!

(#16035) ekkold válasza Mr Dini (#16034) üzenetére


ekkold
Topikgazda

"....Viszont v6-on nincs NAT.."
Ha szükséges akkor van, csak nem feltétlenül kell. Nézz szét kicsit a mikrotik menüjében.

(#16036) Mr Dini válasza ekkold (#16035) üzenetére


Mr Dini
addikt

Ha szükséges, akkor valóban lehetséges, de alapesetben nincs és a setupomon sincs. Illetve végignéztem a menüben, amúgy sehol nem találtam NAT opciót az IPv6 menüben (nincs is rá szükségem). A NAT-ot csak mint okot írtam a v4 lassúsága kapcsán és arra számítottam, hogy mivel v6-on eleve nincs NAT-om, legalább ugyanolyan gyors lesz, mint a v4.

Sose köss bele az antikvitásba!

(#16037) jerry311 válasza Mr Dini (#16036) üzenetére


jerry311
nagyúr

Az a helyzet, hogy ha nincs HW offload, akkor CPU kell de rendesen. Valamit valamiért.

League of Legends: spambox

(#16038) Mr Dini válasza jerry311 (#16037) üzenetére


Mr Dini
addikt

Ezzel tisztában vagyok, de pontosan mihez is kéne a hw offload ebben az esetben, vagy az, hogy ennyire pörögjön a CPU? Sehol nem láttam ezt említve a mikrotik doksiban.

Beüzemeltem korábban egy Asus routert és az röhögve vitte az ipv6-ot hw offload nélkül is, csak az ipv4 nat okozott komolyabb gondot neki sebesség tekintetében.

Sose köss bele az antikvitásba!

(#16039) betyarr


betyarr
veterán

ezt eltudnátok nekem magyarázni,hogy itt a src adresseknél a portok miért jönnek egyesével sorban?ez normális dolog?

(#16040) jerry311 válasza Mr Dini (#16038) üzenetére


jerry311
nagyúr

Hogyhogy mihez?
A csomag nem megy csak úgy A-ból B-be magától.

League of Legends: spambox

(#16041) lionhearted válasza jerry311 (#16040) üzenetére


lionhearted
őstag

Ez a switchingre is igaz, mégse egy liga a kettő.

Tegnap még működött...

(#16042) Reggie0 válasza Mr Dini (#16034) üzenetére


Reggie0
félisten

Ezert is jo a CCR1xxx router, mert nem kell hw offload :D

(#16043) jerry311 válasza lionhearted (#16041) üzenetére


jerry311
nagyúr

A routing is csak switching.
Layer 3 switching. :P

League of Legends: spambox

(#16044) lionhearted válasza Reggie0 (#16042) üzenetére


lionhearted
őstag

De a single thread TCP az single thread CPU-n is.

Tegnap még működött...

(#16045) jerry311 válasza betyarr (#16039) üzenetére


jerry311
nagyúr

Mit szkennelsz? :DDD

League of Legends: spambox

(#16046) Reggie0 válasza lionhearted (#16044) üzenetére


Reggie0
félisten

Azert ez nem ennyire egyertelmu. Max a header feldolgozasa nem parhuzamosithato vegtelensegig, de az adat pakolgatasa a memoriaban mar igen.

(#16047) lionhearted válasza Reggie0 (#16046) üzenetére


lionhearted
őstag

Ez önmagában igaz is lehetne, viszont ezek kiemelten TCP csomagok, mivel történhet bármilyen sorrendben, egy helyen össze is kell illeszteni. Egyébként piszok nehéz úgy dolgozni a memóriával, hogy közben azt bármelyik másik szál módosíthatja.

Tegnap még működött...

(#16048) Reggie0 válasza lionhearted (#16047) üzenetére


Reggie0
félisten

Mondjuk abban nem vagyok biztos, hogy sima routinghoz mennyire kell osszeilleszteni. Szerintem semennyire, ahogy ipv4-nel sem kell. Meg is halnanak a szolgaltatok, mert nem gyoznek a router-memoriaval.

De hogy visszaterjunk a CCR-hez. Round robin load balancingot, ami parhuzamositott, az audience (4x700MHz procival) 100% load mellett tud 2Gbitet. CCR-nel ehhez a sebesseghez kb. 1% load tartozik.

[ Szerkesztve ]

(#16049) jerry311 válasza Reggie0 (#16048) üzenetére


jerry311
nagyúr

Sima továbbításhoz felesleges.
Akkor érdemes ha valamilyen szűrés kell.

League of Legends: spambox

(#16050) Reggie0 válasza jerry311 (#16049) üzenetére


Reggie0
félisten

Ahhoz is eleg ritkan. Azert az emberek nem content filterrel a routerukben szoktak netezni. Plane, hogy az SSL-el burkolt mai vilagban, szinte mar felesleges is.

[ Szerkesztve ]

Copyright © 2000-2023 PROHARDVER Informatikai Kft.