Hirdetés

2019. július 19., péntek

Gyorskeresés

Útvonal

Fórumok  »  OS, alkalmazások  »  macOS PC-re

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2019-04-07 22:53:27

LOGOUT.hu

A rendelkezésünkre álló információk alapján, a szoftver PC-re való telepítése Magyarországon nem minősül illegális cselekménynek. Ettől függetlenül a szoftver módosítása továbbra sem megengedett, ezért a továbbiakban az ilyen verziókra történő bárminemű utalástól kérjük mindenki tartózkodjon!

Tartalomjegyzék

I. macOS Mojave telepítő készítése Clover bootloader segítségével
II. A telepítés menete
III. PC-s billentyűzet beállítása
IV. macOS Mojave .iso készítése
V. Hasznos programok (társtopikból a hasznos programok és hasznos apróságok címek alatt)

Összefoglaló kinyitása ▼

Hozzászólások

(#28001) szuszinho


szuszinho
(őstag)

Nem működik rendesen az USB 3-as portom, sőt nem minden 2-es sem. Napok óta szenvedek vele. Már mindenhova betettem az usbinject kextet, de semmi.

(#28002) szuszinho válasza szuszinho (#28001) üzenetére


szuszinho
(őstag)

Élnek a portok:
kext patch AppleUSBXHCIPCI

Find 83BD8CFEFFFF10
Replace 83BD8CFEFFFF16

A sebesség egyelőre nem tudom, hogy jó-e.

(#28003) rooney8 válasza Smiley (#27998) üzenetére


rooney8
(fanatikus tag)

igen, a "normálisan megírt smbios"-nál bukik a dolog. szerintem fogalma sincs, hogy milyen egy normálisan megírt smbios, így mutattam neki egy alternatívát, ha esetleg nem menne az előző módszer :)

(#28004) r3dsnake


r3dsnake
(PH! nagyúr)

Sziasztok!

Feltettem az OSX-et PC-re, minden működik hibátlanul, azonban két gondom akad.

Minden 3. alkalomra bootol körülbelül, a többinél elakad a bejelentkező képernyőnél (egérre, billentyűzetre nem reagál).

A másik pedig, hogy megoldható-e valahogyan, hogy kelljen folyton pendrive-ról clover-rel bootolni a rendszert, hanem egyből így induljon ssd-ről?

Köszi!

(#28005) mgaben válasza r3dsnake (#28004) üzenetére


mgaben
(senior tag)

a másodikra tudom a választ. az első hozzászólásban ott van leírva, hogy telepítés után telepíteni kell a winyóra/ssd-re is a clovert, majd ott is konfigurálni, stb...

Nem mondtam, hogy nem bízom benned, de azt sem, hogy igen, pedig nem...

(#28006) r3dsnake válasza mgaben (#28005) üzenetére


r3dsnake
(PH! nagyúr)

Köszi, ez összejött. A másik dologról pedig azóta kiderült hogy nincs lefagyva a gép csupán nem érzékeli az egeret/billentyűt a hagyományos 2.0-s portokban, a 3.0-s usb-nél viszont megy. Erre esetleg van valami ötlet? Asus P8H77-M az alaplap. Köszi!

(#28007) r3dsnake


r3dsnake
(PH! nagyúr)

Úgy tűnik ez is megoldótt. Magyar PC billentyűzet kiosztást lehet valahogy telepíteni hozzá? Találtam neten egy csomagot, de sajnos a link már nem él. Köszi!

(#28008) rooney8 válasza r3dsnake (#28007) üzenetére


rooney8
(fanatikus tag)

a régi topik összefoglalóban van egy magyar billkiosztás. én is azt használom

(#28009) tlac válasza rooney8 (#28008) üzenetére


tlac
(Topikgazda)

jah, azt még én csináltam :)
[link]

(#28010) rooney8 válasza tlac (#28009) üzenetére


rooney8
(fanatikus tag)

:R köszi, kezdetek óta használom

[ Szerkesztve ]

(#28011) r3dsnake válasza tlac (#28009) üzenetére


r3dsnake
(PH! nagyúr)

:R

Köszi mindenkinek a segítséget! Tuti jövök még. :D

(#28012) r3dsnake


r3dsnake
(PH! nagyúr)

Total Commander szerű fájlkezelőből mit ajánlotok? Rákeresve találtam csomó félét, de mindegyik béna volt eddig. Fontos, hogy tudjon ftp-t is.

Köszi!

(#28013) tlac válasza r3dsnake (#28012) üzenetére


tlac
(Topikgazda)

mucommander-t, meg a double commander-t nézd meg
az előbbi tud ftp-t is, de évek óta nem frissült
az utóbbit pedig linux-on használtam, de úgy látom osx-re is van, én ezt próbálnám ki először

(#28014) Clickbait


Clickbait
(fanatikus tag)

Sziasztok!

Feldobtam 10.11.5 El Capitant Cloverrel. Minden szuper, kivéve a hang.
Restart után elszáll a hang, Terminálba elő tudom varázsolni újra, illetve egy appal ami kb ugyan azt csinálja csak kattintásra. Ez nem túl elegáns módszer, ráadásul nem is automatikus mert az app csak sleep-awake-re működik automatikusan, restartra nem.

Egy Asus Maximus VII Hero deszkáról lenne szó, Yosemite-Chimera kombóval semmi ilyen problémám nem volt.

A hangot megoldottam egy ALC 1150 peccsel AppleHDA-val meg egy HDA Enabler-7-tel. De restart után elszáll.

Próbáltam a Codec Commandert, mindenhova próbáltam bezsúfolni, EFI-be, Extensionsbe, próbáltam Kext Wizarddal, de az még bemásolni sem volt hajlandó a helyére wtf.

Ha esetleg valaki tudna segiteni, az hatalmas lenne. :R

You got clickbaited.

(#28015) Clickbait válasza Clickbait (#28014) üzenetére


Clickbait
(fanatikus tag)

Meg is odlottam, túl lett bonyolitva.. :)

Az elkövetkezendő generációknak akik megoldást keresnek:

Legelső alakommal is próbáltam Multibeasttel az ALC 1150-et felrakni, de restart után nem volt hang, ezért kezdtem új megoldások felé nézelődni (HDA Enabler, mókolt Apple HDA, Codec Commander stb.stb.)

Most valamiért azonban restart után volt hang, hozzá kell tennem, hogy teljesen újrahúztam üres merevlemezre a rendszert, tehát az összes audio kext szűz volt.

Szimplán Multibeast, beraktam az ALC1150-et és kész is volt. Nem szoktam alvóba rakni a gépet, ezért egyelőre azt nem tudom, hogy működik -e, de minden esetre restart után már van hang, és ez volt a cél. :R

You got clickbaited.

(#28016) gazso007


gazso007
(kvázi-tag)

panic code 255 tud valaki valamit ? :R

0630 3224557

(#28017) gazso007


gazso007
(kvázi-tag)

Nem is értem ezt az egészet mi f.......változott Január óta ? Semmi.

Minden ugyan az ugyan ugy csinálok mindent VM alatt megcsinálom a Pendrivot a leírások szerint a bios jo l van beállítva.

És mi történik a nagy semmi

Hiba üzenetek mindenhol.

minden flag ki van kapcsolva
és mégsem jutok el odáig hogy telepítsek ki vagyok már megint :W :W :W :W

0630 3224557

(#28018) tlac válasza gazso007 (#28017) üzenetére


tlac
(Topikgazda)

mutass egy képernyőképet

(#28019) gazso007 válasza tlac (#28018) üzenetére


gazso007
(kvázi-tag)

0630 3224557

(#28020) Smiley válasza gazso007 (#28019) üzenetére


Smiley
(őstag)

Tutira nem jo a fakesmc...

Én mondol, Maga mondol, Én mondol. Így kell normál beszélgetni...

(#28021) gazso007


gazso007
(kvázi-tag)

Most ott tartok hogy, normal boot mellet csak tekeredik a szines cursor de semmi, tehat most lassunak bizonyul nem tom miert.

Msi gaming 3 H97
Intel i3 4550
Ssd
Nvidia kari vagy sima alaplapi hd 4400
4gb ram

0630 3224557

(#28022) gazso007 válasza Smiley (#28020) üzenetére


gazso007
(kvázi-tag)

Az adott oldalrol toltottem le

0630 3224557

(#28023) Smiley válasza gazso007 (#28022) üzenetére


Smiley
(őstag)

Akkor masold be az Other mappaba is, es probald meg ugy.

Én mondol, Maga mondol, Én mondol. Így kell normál beszélgetni...

(#28024) gazso007 válasza Smiley (#28023) üzenetére


gazso007
(kvázi-tag)

Ok probalom. Amugy meg thx

0630 3224557

(#28025) gazso007 válasza Smiley (#28023) üzenetére


gazso007
(kvázi-tag)

Thx. Most mar teliptem, szerintem meg a dual bootal kapcsolatban lesz majd kerdesem csak eggyenlore ez sikeruljon.
Ōrok halam

0630 3224557

(#28026) zsnorbi21


zsnorbi21
(tag)

Sziasztok!

KB 1 hónapja próbáltam feltenni az El capitan-t(vmware alól csináltam meg a telepítőt), kifagyott már a telepítő előtt.
Aztán próbáltam a yosemite-t, az tökéletesen feltelepult, viszont utána voltak problémáim. A felbontast nem tudtam beállítani, hang nem volt, wifit nem érzékelte. Egy éjszakát szenvedtem vele, utána hagytam mert kellett a gép. A kérdésem az lenne, hogy érdemes vele szenvedni, vagy esélytelen hogy működjön rendesen?

A laptop egyébként Acer aspire 5733, Intel i3 380M, 8gb ram, Intel HD graphics. 500 gb-s hdd-re menne fel, már ketté van osztva (az egyik particion a win 7 van).

Köszi előre is a segítséget!

(#28027) Clickbait válasza zsnorbi21 (#28026) üzenetére


Clickbait
(fanatikus tag)

Mivel készitetted el a telepitőt? :) Clover avagy legacy (Chimera pl.)

You got clickbaited.

(#28028) r3dsnake válasza Clickbait (#28027) üzenetére


r3dsnake
(PH! nagyúr)

Amúgy melyikkel érdemesebb? Én Cloverrel telepítettem, és úgy tűnik most egész rendben van.

Update-ekkel mennyire kell vigyázni? Főleg főverzióváltásnál. A Sierra-t rá szabad majd engedni?

(#28029) Clickbait válasza r3dsnake (#28028) üzenetére


Clickbait
(fanatikus tag)

Egyértelműen Clover. Tonymacék is áttértek arra. UEFI gépekre nincs is más lehetőség.
És onnantól kezdve BIOS vs UEFI a kérdés, természetesen lehet a legacyt használni UEFI gépeken, de minek? Lassabb, nekem nem volt hajlandó kezelni a Windows bootloadert sem. Támogatás terén pedig jóval frissebb információk vannak róla, leirások, tutorialok meg fórumok.
Semmivel sem nehezebb Clovert használni + valamivel gyorsabb a boot. :DDD

Őszintén még nem updateltem Cloverrel rendszert, most a legfrissebb .5 pörög, de úgy láttam, hogy kb semmi akadálya, ellenben a Chimera megoldással.

A Sierrát mindenképpen fel fogom rakni, de nem a kiadás napján, és nem update-tel, hanem tisztán előről.
Kitudja miben hoz újitást az a rendszer, lehet hoz magával egy csomó inkompatibilitást, annak meg csak sirás lesz a vége. Megéri várni egy kicsit, amig meg nem jelennek róla a leirások.

You got clickbaited.

(#28030) r3dsnake válasza Clickbait (#28029) üzenetére


r3dsnake
(PH! nagyúr)

Köszi szépen a részletes választ!

tlac-nek pedig a commander ajánlásokat.

Amúgy nagyon pozitív a tapasztalatom. Windows + Premier Pro-val a 4K vidi vágása/stabilizálása használhatatlanná fagyasztotta a gépet, OSX + Final Cut esetében pedig simán lehet válogatni közben a többi anyagot, vagy bármit mást csinálni a gépen.

Viszont az SMS/Call forwarding megszűnt működik iPhone és OSX közt, pedig amikor feltelepítettem még ment.

(#28031) r3dsnake


r3dsnake
(PH! nagyúr)

Amúgy a gépben lévő ramokat system info-ban 1333mhz-esnek írja. A clover configuratorban bekapcsoltam az XMP-t, de így is marad ennyi. Erre van valami féle megoldás? Valamint ilyenkor tényleg ilyen órajelen megy, vagy rendesen 1600-on csak rosszul mutatja?

Köszi!

(#28032) Clickbait válasza r3dsnake (#28031) üzenetére


Clickbait
(fanatikus tag)

Tudtommal annyin megy, Windowson sem irja át sehol, UEFI-ben megy az XMP. Benchmarkoknál viszont kiirja.
Talán OSX re a Geekbench ami irja, de eddig csak Cinebenchet futtattam ott.

You got clickbaited.

(#28033) zsnorbi21 válasza Clickbait (#28027) üzenetére


zsnorbi21
(tag)

Na most vissza kellett néznem a videót ami alapján csináltam, mert nem emlékeztem. Unibeast-tel csináltam meg a telepítőt, viszont a videót követve UEFI boot módot választottam a telepítő elkészítésénél. Holnap megpróbálom a legacy boot-os verziót. Attól függetlenül tudok rá varázsolni wi-fit meg videódrivert?

(#28034) Clickbait válasza zsnorbi21 (#28033) üzenetére


Clickbait
(fanatikus tag)

A régi Yosemite Unibeastnél volt valami laptop Support, ezzel találkoztál? Utánajárok a mai nap folyamán. Laptopnál sosem egyszerű, de biztosan lehet ügyködni.

Kezdésnek: [link]

[ Szerkesztve ]

You got clickbaited.

(#28035) zsnorbi21 válasza Clickbait (#28034) üzenetére


zsnorbi21
(tag)

Nem találkoztam még vele, egyelőre nem tudok vele foglalkozni. De ezt a fórumot olvasgatom,koszi,hogy linkelted. Valóban ahogy írják benne,ha legalább a wifit életre tudnám kelteni,sokkal könnyebb lenne a dolog.

(#28036) RaZroX


RaZroX
(PH! addikt)

Hát én hiába csinálom meg az smbiost clover configurator-rel, ugyan úgy iMac-nek hiszi magát.. :D
Szépen beállítottam a Mac Pro 3.1-et, mert elvileg az kell. Kimentettem a boot.plist-et asztalra, majd azt beraktam a régi helyére az EFI/CLOVER-be.

Amúgy érdekesség, hogy nekem a rendszer partíción van az efi mappa, nem látok külön efi partíciót. Ez így normális ?

[ Szerkesztve ]

(#28037) ThuG4LifE válasza RaZroX (#28036) üzenetére


ThuG4LifE
(senior tag)

Clover configuratorban mountold az EFI partíciót.

''I'm seein nuttin' but my dreams comin' true while I'm starin' at the world through my rearview ...'' RIP 2Pac

(#28038) mccchelp válasza RaZroX (#28036) üzenetére


mccchelp
(tag)

Nem jó fájlt próbálsz szerkeszteni, a boot teljesen más. EFI/Clover/Config.plist-et kell. A Clover-t pedig ajánlott az EFI partícióra rakni, indítsd el a telepítőjét, és "Install Clover in ESP" legyen bejelölve. Ez után az EFI/Clover mappát átmásolhatod az EFI partícióra, amit a Clover configurator-ban lehet megtalálni:

[ Szerkesztve ]

(#28039) RaZroX


RaZroX
(PH! addikt)

Jaj basszus...

*config.plist

bocsánat elírtam :DDD

(#28040) mccchelp válasza RaZroX (#28039) üzenetére


mccchelp
(tag)

Rakd át EFI partícióra a Clover-t, nem szeret HFS+-on lenni, nálam is voltak már problémák belőle. Fel tudod tölteni a config.plist-et valahová?

(#28041) RaZroX


RaZroX
(PH! addikt)

Mountoltam az EFI partíciót, beraktam oda a config.plistet és most már jó, megy az AppStore-om is köszi szépen ! :R

Boot-hoz mit írjak be ?
Csak ez a "HDD" nevű vinyó van a gépben, de nem adja fel lehetőségként, hogy onnan autómatikusan induljon.

Szerk.:
(#28040) mccchelp: Persze
config.plist

[ Szerkesztve ]

(#28042) mccchelp válasza RaZroX (#28041) üzenetére


mccchelp
(tag)

Ezt nem teljesen értem, bootoláskor nincs ott a Clover menüjében, vagy nem magától indul, hanem enter-t kell nyomni?

(#28043) RaZroX válasza mccchelp (#28042) üzenetére


RaZroX
(PH! addikt)

Entert kell nyomni, nem kezd el vissza számolni. Ugye a configurator-ben meg nem adja fel lehetőségnek, hogy kiválasszam a "HDD"-t.

(#28044) mccchelp válasza RaZroX (#28043) üzenetére


mccchelp
(tag)

Default boot volume-hez be lehet írni a HDD-t, default loader maradjon üresen, timeout-hoz pedig hogy másodpercekben mennyit várjon.

(#28045) RaZroX válasza mccchelp (#28044) üzenetére


RaZroX
(PH! addikt)

Hát ez egyszerű volt. Köszi :D :R

(#28046) zsnorbi21


zsnorbi21
(tag)

Sziasztok!

Nekifutottam mégegyszer, Legacy módban készítettem a telepítőt Unibeasttel. Be is jön a Clover, majd elindítom a telepítőt, elindul az Apple logó, majd a következő kép fogad:

Ezután újraindul. A gép még mindig Acer 5733.

Ötlet?

(#28047) Smiley válasza RaZroX (#28041) üzenetére


Smiley
(őstag)

kapcsold be a fix sata patch-et is, mert a sarga ikon nehany helyzetben okozhat gondot.

Én mondol, Maga mondol, Én mondol. Így kell normál beszélgetni...

(#28048) Clickbait válasza zsnorbi21 (#28046) üzenetére


Clickbait
(fanatikus tag)

Flagekkel mi a helyzet? Ill hol áll meg a telepités? (verbose mód)

You got clickbaited.

(#28049) tlac válasza Smiley (#28047) üzenetére


tlac
(Topikgazda)

hol okozhat gondot?

(#28050) Smiley válasza tlac (#28049) üzenetére


Smiley
(őstag)

Konkretan olyat csinalt, hogy single user vagy safe mode bootja alatt, leallitotta az osszes disket, tokolt egy 10 percet, ujra elinditotta mindet, es csak ez utan fejezodott be a boot. Meg valamikor a 10.6.7 korul jott ez elo nalam.

Én mondol, Maga mondol, Én mondol. Így kell normál beszélgetni...

Útvonal

Fórumok  »  OS, alkalmazások  »  macOS PC-re
Copyright © 2000-2019 PROHARDVER Informatikai Kft.