Hirdetés

2020. november 25., szerda

Gyorskeresés

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2020-05-13 19:58:01

LOGOUT.hu

Külső 2,5'' mobil rack-ek topikja
Kérdezés előtt, kérjük olvasd el az alábbi összefoglalót!

Összefoglaló kinyitása ▼

Hozzászólások

(#1501) Blaise válasza King Unique (#1499) üzenetére


Blaise
veterán

Első körben ezt néztem ki:

RAIDSONIC IB-250StU3-BH Fekete

(#1502) Blaise válasza Blaise (#1501) üzenetére


Blaise
veterán

Illetve ezt néztem még, ami olcsóbb, bár itt nem látom, hogy lenne-e hozzá kábel.

RaidSonic ICY BOX IB-273StU3

[ Szerkesztve ]

(#1503) Cold5


Cold5
senior tag

Sziasztok,

Külső 2,5" házat keresnék a következő felhasználásra:

- Routerre lesz kötve, USB 2.0 porton, 24h-ban menni fog, kis fájlok lesznek rajta, maximum pár megabyte (doc, xls, pdf, jpg (scannel dokumetumok)
- Egy 320GB (7mm) HDD lesz benne, ha jól emlékszem SATA2-es, de ennek majd utánajárok

Bélabácsi részletes tesztjére hagyakozva erre gondoltam: RaidSonic ICY BOX IB-268StU3-B

Mit gondoltok megfelelő lesz?

[ Szerkesztve ]

kérnék 8 bacardit, 4be, 2 kólával...

(#1504) King Unique válasza Mauzes (#1500) üzenetére


King Unique
Topikgazda

Igen ez 2.0 Mini-B aljzat és hozzá is ilyen kábel kell. Amúgy jókat hallottam erről a Thermalteke rackről, elég minőségi úgy tudom.
Gyári kábelével vmi probléma van, van Y megoldás, esetleg hosszabbítás miatt kell hozzá másik?

(#1501) Blaise: mind2 jóféle, minőségi darab, de a IB-250StU3-BH és BH15 különlegessége, h 12,5 és 15 mm vastag HDD is tehető bele, a külön beépítőkeretnek köszönhetően. Persze 9,5 mm vinyó is tökéletesen illeszkedik az alap keretbe. IB-273StU3 egy új modell, a topikban a 268StU3-B típusról vannak tesztek és képek, ha fejjebb pörgetsz. Szal ez se rossz, vsz a 268 továbbfejlesztett változata lehet.

(#1503) Cold5: célnak megfelelhet, aluházban vinyó sem fog megfőni, 7 mm SATA II HDD is tehető bele és amúgy is csavarozós belső rögzítési lehetősége van a tesztek alapján. Vannak külön vékonyabb, csak 7 mm-es vinyót kezelő slim rackek is, de abba nem tehető vastagabb később, ha arra van szükség, így jó lesz a normál is.

[ Szerkesztve ]

(#1505) Cold5 válasza King Unique (#1504) üzenetére


Cold5
senior tag

Van most egy Raidsonic-om, amibe csak 7mm tehető ezüst színű alu ház. Nem rossz, csak egy kicsit rövid és merev a kábele és egybe van építve az elektronikával!

Ezt írtad fentebb: IB-273StU3 ez is jó lenne?

Ha tudsz valamit még ajánlani, meghallgatom szívesen...

[ Szerkesztve ]

kérnék 8 bacardit, 4be, 2 kólával...

(#1506) King Unique válasza Cold5 (#1505) üzenetére


King Unique
Topikgazda

273-at nem ismerem, de vsz nagyban hasonló, mint a 268, bár gyártói oldal szerint előbbi nem full alu, hanem részben műanyag is... Biztosan tehát, csak a 268-at tudom ajánlani, a másik, próba szerencse. :)
Van fentebb többféle rack is megemlítve, de szerintem ezek is megfelelnének a célnak.

(#1507) Mauzes válasza King Unique (#1504) üzenetére


Mauzes
őstag

Jól működik, csak pluszba veszek egy kábelt, hogy ne kelljen kihúzogatni a NAS-ból.

(#1508) Blaise válasza King Unique (#1504) üzenetére


Blaise
veterán

Köszi, végül egy olcsósitott 268 lett a vége :)

(#1509) Soma01 válasza batagy (#1452) üzenetére


Soma01
veterán

Megjött már pár napja a kínai külső ház.

Egy kis beszámolót írok róla:
A borítás aluminium ami bepattanósan rögzül amit egy gombbal kehet oldani egy oldalon, de akkor sem oldódik teljesen, kicsit piszkálni kell, hogy lejöjjön. Először azt hittem van valami baja, hogy nem, jön szét, de kicsit durvábbra véve a feszegetést, (körömmel) lejött. Mindkét oldala lejön amúgy és egy keret marad csak ilyenkor, ami műanyag. A behelyezett vinyó pont belepasszol a keretbe, kicsit feszül is benne. Befelé ezt is kicsit erőltetni kell, de így passzos, nem esik ki a keretből, ha a fedőlapokat nem teszem rá, akkor sem. Összeszerelve elég stabil, nem lötyög. Az USB 3.0 Micro-B csatija stabil, sima USB 3-as kábellel adják, nem kell neki Y, de maga a nyák, az elektronikával kicsit lötyög a műanyag keretben. Meg amikor teszed bele a vinyót, ez még jól is jön, mert nagyon passzos a vinyó bele, hossz irányban. A belle lévő chip initio INIC-3619 PI jelölésű. A Windows egyből felismerte gond nélkül. HD Sentinel is felismerte SMART adatokat is kiolvassa (hőmérsékletet is). "A valósidejű teljesítménymérés nem támogatott ezen a lemezen." (nem kinlódtam vele) Én egy 500-as WD Blue-val használom, nem tudom mekkora méretig kezeli a vinyókat. Mivel ez alacsony vinyó, ezért tennék szívem szerint bele egy kis szivacsot a fedlap és a vinyó közzé, hogy kitámassza. Összerakva stabil, minőségi érzetet kelt. Közelebbről nézve még lehetett volna csiszolgatni a lekerekített részeknél az alut, de nem vészes. A sima felületek szépek.
A bekapcsolást egy kék színű LED jelzi, használatkor villog. Szerintem ez kicsit erős fényű, de nem kell nézegetni. Én le fogom ragasztani... A házhoz adott kábel is jó minőségű amúgy.
Sebességek CrystalDiskMark 3_0_3b-vel, 95/96 , 30/45 , 0,342/0,819 , 0,515/0,932
Szerintem a vinyó ennyit tud. A ház egyenletesen meleg, a hőt jól leadja.
Ennyi pénzért nekem megérte, legalább is eddig.

(#1510) King Unique válasza Soma01 (#1509) üzenetére


King Unique
Topikgazda

Ha leválasztod Windowsban a tálcán, akkor HDD-t leállítja benne, illetve üresjáratban leállítja :F

Köszönjük a beszámolót! :R

[ Szerkesztve ]

(#1511) Soma01 válasza King Unique (#1510) üzenetére


Soma01
veterán

Ha leválasztom, leáll. Ki sem kell húzni, de már áll.
Mennyi idő múlva kellene magától leállnia üresjáratban? Most bedugva hagyom tétlenül és várok, hogy leáll-e.

(#1512) bul07 válasza Soma01 (#1509) üzenetére


bul07
nagyúr

Pont ilyet rendeltem én is(11napja, még nem jött meg) , mondjuk én színesben
Meg is nyugodtam hogy jól választottam
W8.1-el próbáltad?

A ledet ne ragaszd le hanem mondjuk fekete alkoholos filccel fesd be , így eléred hogy épphogy de látszani fog

[ Szerkesztve ]

( ͡° ͜ʖ ͡°) Samsung Galaxy A70 / Samsung UE48H6400 / Touran 1.9PDTDI 90LE (2005)(BRU) ( ͡° ͜ʖ ͡°)

(#1513) Soma01 válasza bul07 (#1512) üzenetére


Soma01
veterán

Win 7-tel próbáltam csak.

Úgy néz ki, hogy leáll, de nem biztos, még tesztelem...

(#1514) Soma01 válasza King Unique (#1510) üzenetére


Soma01
veterán

Leállítja x perc után. De még nem tudom hány perc.
1 perc és leáll, de nagyon hamar újra indul... Alig veszem észre, csak ha odatartom a fülemhez, úgy udom, mikor áll le és mikor indul.

[ Szerkesztve ]

(#1515) King Unique válasza Soma01 (#1511) üzenetére


King Unique
Topikgazda

Tehát biztonságos leválasztás után leáll az ok. Alvó mód az, amikor megy, nem választod le, hanem üresjáratban energiatakarékból kb. 5-15 perc után leállítja a vinyót. Ezek szerint ez is működik, ok.
Kösz az infókat!

(#1516) Soma01 válasza King Unique (#1515) üzenetére


Soma01
veterán

Az nem gáz, hogy ilyen hamar kikapcsol? 1 perc! Nekem kevésnek tűnik. De ha nem gond a vinyónak, akkor nekem megfelel.

(#1517) King Unique válasza Soma01 (#1516) üzenetére


King Unique
Topikgazda

Mármint, ha üresjáratban ténylegesen 1 perc után küldi alvóba, az nem a legjobb, mert akkor túl gyakran fogja leállítani, felpörgetni, ami hosszútávon vinyó élettartamára nézve talán nem a legoptimálisabb. Legtöbb gyártónál ez default 10-15 perc szokott lenni, 1 perc kicsit rövid időtartam...

[ Szerkesztve ]

(#1518) batagy válasza Soma01 (#1509) üzenetére


batagy
őstag

Teljesen fasza ez a rack! Kitűnő választás. Köszönjük szépen a beszámolót, beleírjuk az összefoglaló táblázatba. :R
Ez a chip típus is új nekünk, de megbízhatónak tűnik. Nekem USB2-esből van Initio chipem, azzal sincs gond.

[ Szerkesztve ]

(#1519) Soma01 válasza King Unique (#1517) üzenetére


Soma01
veterán

Sőt, a fejet 10 másodperc múlva kiparkoltatja. Vagy valami ilyesmi, mert minden hozzáférés után van egy nagyobb kattanás 10 másodperc múlva.

(#1520) King Unique válasza Soma01 (#1519) üzenetére


King Unique
Topikgazda

Fejparkolás az már a Scorpio Blue sajátossága, ezen a gyártó programjával lehet változtatni, rackből kivéve SATA-ra dugva [topik].
Azért ez az 1 perces Idle Timer kicsit fura, de majd elválik.

(#1521) sanyi_kacsa


sanyi_kacsa
újonc

Sziasztok!

Van nekem egy ilyen külső házam:
http://www.gembird.com/item.aspx?id=6523&lang=hu

Asm1053-as chip van benne.

A problémám az, hogy USB 3.0 portra csatlakoztatva véletlenszerűen disconnectel - reconnectel. Van hogy 15 perc után, van hogy akár pár 10 másodperc után.

FW-t nem sikerült frissítenem (de ahogy olvasom, egyelőre nem is nagyon lehet), a gépen a driver elvileg jó (3.0-ás 32 GB-od pendrive gyorsan és stabilan működik, egyébként legfrissebb Intel driver van telepítve)

Gépen energiagazdálkodásnál ki van kapcsolva a portok lekapcsolásának lehetősége.

Valakinek valamilyen ötlet, tanács, tapasztalat?

Előre is köszönöm!
Sanyi

(#1522) Poplacsek


Poplacsek
senior tag

Az mitől lehet, hogy a PC (Win7 x64 friss telepítés) indulást követően nem látja a LogiLink UA0106A-ba helyezett WD Scorpio Blue HDD-t, csak ha a futó win mellett csatlakoztatom a PC-hez?
USB2-es csatiba van csatlakoztatva.

Windows USB driver hiba, vagy valami BIOS beállítás befolyásolhatja, vagy Logilink firmware beállítási kérdés? :F

(#1523) King Unique válasza sanyi_kacsa (#1521) üzenetére


King Unique
Topikgazda

Szia!

Igen, 1053 chip ilyen téren szívás, mert nincs hozzá való firmware még...
10-15 perc után egy gyárilag beállított alvó mód normális, bár teljesen nem tűnik el olyankor se a rendszerből a meghajtó. Ha nálad random le/fel csatlakozik, azt okozhatja akár nem megfelelő csatlakozás (belül SATA - HDD, kívül USB csatlakozó - aljzat), kábelhiba is. Vagy a vezérlőchip és adott OS inkompatibilitása, amin tényleg csak firmware frissítés javíthat, esetleg Win7 esetében USB 3.0 driver frissítése. (nálad akkor W7+ up to date driver?)

USB 2.0 portokban, más gépen/ oprendszeren/ 3.0 porton is ezt csinálja??

(#1522) Poplacsek: 2.0 portban nem kell külön driver, azt a Windows natívan tartalmazza, illetve ha eszközkezelőben nem ír hibát a rack illesztőprogramjánál, akkor nem az gond. Marad firmware és BIOS. Bizonyos (pl.ASUS) alaplapoknál előfordul, h gyári beállítások miatt, géppel indítva az OS a külső vinyóról akar bootolni és az bekavarhat. Nálad beállítások azon része ok? Amikor nem látja, akkor lemez és eszközkezelőben sem látszik?

(#1524) Poplacsek válasza King Unique (#1523) üzenetére


Poplacsek
senior tag

Húú, köszi! Bátyám gépe, majd csak holnap tudom megnézni, de most felnyitottad a szemem, mert pont azt mondta tesóm, hogy ha be van dugva pendrive, akkor nem is bootol be a gép. Akkor tuti, hogy a BIOS boot sorrend beállítás lesz csak a gond! :R

(#1525) King Unique válasza Poplacsek (#1524) üzenetére


King Unique
Topikgazda

Ha menet közben rádugva minden ok (eszközkezelő, lemezkezelő, intéző, HDS stb.) és csak bootnál jelentkezik, ha rá van dugva, akkor igen, sanszos, h ott lehet a hiba. :K

(#1526) sanyi_kacsa válasza King Unique (#1523) üzenetére


sanyi_kacsa
újonc

Köszönöm válaszod!
Igen, jelenleg W7 + up-to-date driver van a gépen. Ubuntu alatt még rosszabb volt (bár 12.04 alatt eleve nem egyszerű történet az U3).

Volt próbálva W8.1 alatt is, (az egy másik gép volt) ott is így viselkedett. (egyébként nem altatja a lemezt, hanem a rendszerből is eltűnik, majd ismét megjelenik, mintha kihúztam volna, majd vissza)

USB 2.0-án minden gépen és OS-en jól működik.

A kábelre már magam is gondoltam, de hogy miért nem próbáltam még másikkal, az egy jó kérdés.

Amúgy most, kb. 15 perce felcsatlakoztatva van, és jól viselkedik. Szóval elég rapszodikus.

(#1527) King Unique válasza sanyi_kacsa (#1526) üzenetére


King Unique
Topikgazda

Ha 8.1 alatt is csinálja, ami natív 3.0 driveres, akkor W7-nél nem a driver lehet a probléma. Ha 2.0-n stabil, akkor az alaplapi USB 3.0 vezérlőchip és a rackben lévő chip esetleges kicsi inkompatibilitása okozhatja. Bár ASMedia 1053 chipes rackje másnak is van és nem igazán panaszkodtak ilyen hibára, bár nyilván lehet firmware függő is.
Másik lehetséges ok, egy hibás kábel, tehát másikkal is meg kellene próbálni.

(#1528) Poplacsek


Poplacsek
senior tag

Nem értem, itt a topicban azt írjátok, hogy ASM1053-as chiphez nincs firmware, ezért még ha az újabb MP Tools tudja is kezelni, upgradelni ill. átkonfigurálni firmware nélkül nem lehet.

De ezen az oldalon ezek mik?:
Firmware ASM1053 [ASM-1053-VID-0x0BC2-PID-0xA013-0xA014-120720.90.26.09.bin] ; ASM-1053-120720.90.26.09.rar; size: 17 597 bytes
Firmware ASM1053 [ASM-1053-VID-0x0BC2-PID-0xA013-120720.90.04.12.bin] ; ASM-1053-120720.90.04.12.rar; size: 17 350 bytes
Firmware ASM1053 [ASM-1053-VID-0x0BC2-PID-0xA0A4-120720.90.05.0B.bin] ; ASM-1053-120720.90.05.0B.rar; size: 17 593 bytes

Egyáltalán mi köztük a különbség?

(#1529) King Unique válasza Poplacsek (#1528) üzenetére


King Unique
Topikgazda

Mi is nemrég bukkantunk rá ezen az oldalon, a 3 új 1053-as firmware-re, de még nem tesztelte senki, nem próbáltuk ki, így nem is reklámoztuk. Ha akarod, lehetsz te innen az az első és beszámolhatsz róla, működik-e? :)

(#1530) Poplacsek válasza King Unique (#1529) üzenetére


Poplacsek
senior tag

Lehet én leszek a kísérleti alany, mert közben vettem egy Raidsonic ICY BOX IB-252StU3 rack-et és jobban tetszene, ha leállítaná a HDD-t miután leválasztottam.
De mi lehet a különbség a három darab 1053-as firmware között? :F
Egyébként korrekt cucc, sokkal jobb, mint a Logilink UA0106, igaz kicsivel drágább is.

Rövid jellemzés:
Raidsonic ICY BOX IB-252StU3:
ASM1053 chip, a Win7 x64 eszközkezelőben: "ASMT 2105 USB Device"
+ masszív alu ház max 9,5mm-es HDD-nek.
+ a HDD nem csavarosan rögzíthető, de tökéletesen beszorítják a ház végében lévő szivacsdarabkák, semmilyen irányban nem lötyög a WD Scorpio Blue 500GB.
+ a kábele 90cm hosszú és viszonylag rugalmas, nem olyan merev, mint a Logilink kábele.
+ a dobozban a rack, USB 3.0 kábel és csavarok mellett, tartalék fekete gumi gyűrűk és csavarhúzó is jár!
- leválasztás után nem állítja le a HDD-t.
- nem megy el alvóba a HDD
Összegezve ajánlható darab, főleg ha működni fog a firmware frissítés, mert akkor bekonfigurálható lesz a HDD leállítás és nekem semmi kifogásom nem lesz ezzel a kütyüvel szemben.

képek:
ASM1053:


MP Tools kiolvasás, gyári alapállapot:


CrytalDiskMark teszt WD Scorpio Blue 500GB HDD-vel:

Logilink UA0106:
A chipet nem látni, mert takarásban van a műanyag alatt, szétszedni pedig csavarosan nem lehet, mert ragasztva van, így csak a Win7 x64 eszközkezelőre hagyatkozom ami szerint: "asmedia ASMT1053 USB Device"
- A HDD nem csavarosan rögzíthető. Az alumínium ház rendben van, de a műanyag végeken alapból nincs szivacs, ami tartaná a HDD-t, hogy ne lötyögjön, így csak a Sata csati tartja azt.
- A házban kicsit lötyögni tud a 9,5mm-es HDD.
- USB 3.0 kábele kb 50-60 cm hosszú és eléggé merev.
- leválasztást követően nem áll le a HDD és alvóba se megy el ha a beállított időt meghaladja az inaktivítás.
A legnagyobb problémám az vele, hogy a rendszer indulással nem látja a Win7 a meghajtót. Ki kell húzni és újra csatlakoztatni, hogy lássa, onnantól viszont stabilan működik. Ezt a hibát semmi féle BIOS módosítással nem tudtam orvosolni. Más gépben nem próbáltam.
Összességében nézve az ára ellenére nem ajánlom, de ha működni fog a firmware frissítés azzal a legnagyobb hibáit lehet, hogy ki lehet szűrni, a HDD lötyögés megszüntetése meg csak egy apró barkácsolás kérdése.

[ Szerkesztve ]

(#1531) Poplacsek


Poplacsek
senior tag

Itt is arról ír a tag, hogy több ASM1053-as firmware-t update-elt. Működni fog az! :B

[ Szerkesztve ]

(#1532) King Unique válasza Poplacsek (#1530) üzenetére


King Unique
Topikgazda

Érdekes darab ez az IB-252StU3 is, maga a ház kívülről gondolom csavaros, a gumigyűrűk meg tulajdonképpen gumitalpak szerepét töltik be.
UA0106 értékelésed alapján kevésbé jó, bootnál adódó gikszer meg gépfüggő, más vason, más BIOS beállítások esetében vsz nem fordulna elő.
HD Sentinel chipek alapján gondolom felismeri mind a kettőt.

A 1053 chip firmware frissítése ezidáig azért volt problémás, mert az MP Tool beleflashelni nem engedett, csak a 1051 esetében és előbbihez firmware sem volt, hivatalos gyártói oldalakon meg pláne nem... Ha a tagnak sikerült vmi spéci firmware-rel, az ok, de kérdés többi rackhez is jók-e ezek a firmware-ek.
Próbáld ki valamelyikkel, aztán meglátjuk müxik-e! :)

Köszönjük a dupla beszámolót, hasznos infók ezek mindkét rack esetében! :R

[ Szerkesztve ]

(#1533) Poplacsek válasza King Unique (#1532) üzenetére


Poplacsek
senior tag

"Érdekes darab ez az IB-252StU3 is, maga a ház kívülről gondolom csavaros, a gumigyűrűk meg tulajdonképpen gumitalpak szerepét töltik be."
Igen, ez a video jól bemutatja.

Úgy célszerű összerakni, hogy elektronika kicsavaroz, HDD-re rányom, keretbe együtt vissza, elektronika becsavaroz, keret betol a házba, két csavarral rögzít.

[ Szerkesztve ]

(#1534) King Unique válasza Poplacsek (#1533) üzenetére


King Unique
Topikgazda

Igen, látom, csavarok végülis a belső keretet, NYÁK-ot rögzítik a házhoz, keret műanyagnak néz ki.
LogiLink rackhez nem Y kábelt adnak, mert azok szoktak a + tápvonal miatt olyan merevek lenni?

A 1053 chip és firmware próbáról meg majd várjuk az infókat. :K

(#1535) Poplacsek válasza King Unique (#1534) üzenetére


Poplacsek
senior tag

A logiLink-hez olyan kábel van, aminek mindkét vége normál USB-A csatlakozós, és nem Y-os, hanem szimpla.
Holnap lepróbálom a firmware frissítést a Raidsonic-on, remélem nem vágom vele majd haza! :))

Az egyébként mitől lehet, hogy mint az a saját fotómon is látszik a chip ASM1053, a Win7-ben meg "ASMT 2105"?

[ Szerkesztve ]

(#1536) Poplacsek


Poplacsek
senior tag

Itt is egy bizonyíték ASM1053-as frissítésre. Mondjuk a firmware-t nemtom hol találta, de nem lehetetlen a küldetés.
Na most nézem csak, hogy ez a firmware: 120919_11_00_00.bin a ruszki oldalon ASM1051-esnek van jelölve. Akkor most mivan?? Nem lehet, hogy ezek ASM105x-es firmware-k és jók mindkét típushoz? Mindenesetre holnap első körben ezt fogom megpróbálni az enyémre feltolni, mert annak is 11_00_00 a fw alverziója és ez csak jelent valamit :).

[ Szerkesztve ]

(#1537) Poplacsek


Poplacsek
senior tag

Na megpróbáltam, sajnos negatív :( :
A kütyüm gyári fw-e: 110922_11_00_00
A nem 11-es verziójú firmware-ekkel alapból nem is engedi a FW upgrade-t: "Chip and FW don't match" üzenetet ad. Igaz ez a 3db ASM1053-as fw-re is.
A 11-es alszámú firmeknél (120416_11_1B_04.bin, 120919_11_00_00.bin, 130409_11_DA_01.bin) továbbmegy ezen és elindul a progress bar, de aztán FAIL-al elszáll a frissítés. Vszínű azért mert aztán rájön, hogy ez 1051-re való anyag :)
Szerencsére a rack nem téglásodott ettől! :))

(#1538) batagy válasza Poplacsek (#1536) üzenetére


batagy
őstag

Érdekes az a PDF amit linkeltél! Az ember az MP Tool Unlockolása után átírja a Product Stringet ASMT1051-ről ASMT1053-ra, úgy tűnik így verte át az MPToolt! Ezt is próbáltad?

Megpróbálom majd én is, a közösség érdekében.

[ Szerkesztve ]

(#1539) Poplacsek válasza batagy (#1538) üzenetére


Poplacsek
senior tag

Igen úgy próbáltam. ;)
Azzal a firmware-vel ami abban az anyagban van el is indul minden, csak a végén nem PASS-PASS-PASS, hanem FAIL-FAIL-FAIL az "eredmény"..

[ Szerkesztve ]

(#1540) batagy válasza Poplacsek (#1539) üzenetére


batagy
őstag

Értem.

Közben csekkolni kezdtem, de rájöttem, hogy nekem nincs 1053-as chipes rackem, csak 1051-es. Megvezetett, mert a 1051-es a leválasztásnál nekem is azt írja ki hogy "AS2105". Szóval ebből még lehet rá következtetni. A VID PID az én 1051-esemnél "VID: 174C, PID: 5106"

kép

A tied "VID: 174C, PDI: 5136", ezek szerint az lenne a 1053-as chip?

Eddig három féle merült föl:
VID: 174C, PID: 5106
VID: 174C, PID: 5136
VID: 174C, PID: 55AA

Jó lenne ezt egyszer rendberakni, hogy melyik melyik.

Egyébként még meg lehet próbálni átírni a Product ID-t is az MPtoolban, esetedben 5136-ra.

(#1541) batagy


batagy
őstag

Egyébként azt sem értem, hogy ezen az oldalon a 3 db ASM1053-as írott firmware nevében miért szerepel a belül egy másik VID PID: Ez a 3 fájl:
ASM-1053-120720.90.04.12.rar
ASM-1053-120720.90.04.12.rar
ASM-1053-120720.90.26.09.rar

Ha kibontjuk, akkor a fájlnévben VID: 0BC2, PID: A013 szerepel, ami nem is ASMedia. Ezek közül valamelyiket próbáltad?

(#1542) batagy


batagy
őstag

Itt is van egy hasznos infó oldal, VID PID-ekkel kapcsolatban.

Próbáltam összeszedni amit eddig látok, de nem esküszüm meg mindenre, mert eléggé zavaros:

VID: 174C, PID: 55AA = ASM1051 A0 (?? néven jelenik meg)
VID: 174C, PID: 5106 = ASM1051 A1 (AS2105 néven jelenik meg)
VID: 174C, PDI: 5136 = ASM1053 (ASMT 2105 néven jelenik meg)

De a linkelt oldal olyat is ír, hogy firmware update után némely PID átváltozik 5106 -ról 55AA -ra.

Nekem volt korábban egy 55AA chipes rackem , de azt eladtam, és már nem emlékszek mit írt ki az USB leválasztásnál. Most 5106 PID-es rackjeim vannak, amelyik ASmediás.

Poplacsek, neked ha leválasztod, akkor mit ír ki lent az óra mellett, "ASMT 2105 USB Device"?

[ Szerkesztve ]

(#1543) batagy


batagy
őstag

Próbáltam a "VID: 174C, PID: 5106" azonosítós 1051-es rackemet update-elni, de nekem sem megy. Néztem MPtool 1.10, 2.0.2, 2.0.4-gyel is, 5106 és 55AA PID-del is, és többféle firmware-rel, de egyiket sem eszi meg. Némelyik firmware-nél eleve kiírja hogy a firmware nem megy a chiphez, másnál elkezdi, de FAIL lesz.

(#1544) Poplacsek válasza batagy (#1543) üzenetére


Poplacsek
senior tag

"Egyébként még meg lehet próbálni átírni a Product ID-t is az MPtoolban, esetedben 5136-ra."
Eleve így (csak így) próbáltam.

"Ha kibontjuk, akkor a fájlnévben VID: 0BC2, PID: A013 szerepel, ami nem is ASMedia. Ezek közül valamelyiket próbáltad?"
Nem, eddig csak a 174C / 5136 párossal kísérleteztem.

"neked ha leválasztod, akkor mit ír ki lent az óra mellett, "ASMT 2105 USB Device"?"
A leválasztásnál ez van: Kiadás: AS2105
A Win7 x64 Eszközkezelő / Lemezmeghajtó részben pedig ez: ASMT 2105 USB Device
gondolom ez azt jelenti, hogy a Windows ezzel a driverrel működteti a racket. Ennek a drivernek egyébként a verziószáma nálam: 6.1.7600.16385 de azt nézem a neten, hogy létezik újabb ASMT 2105 64bit-es driver is 6.2.8400.0 verziószámmal, csak nem tudom, hogy ez mennyire megbízható, nem-e valami vírusos xar...

Viszont az, hogy nálad a 1051-essel ugyanezt csinálja most az MPTool kicsit felcsillantotta a reményt, mert akkor valami közös probléma lehet még a beállításokkal. Szerintem a 11-es alverziójú firmeknek fel kell mennie a 1053-asra rendben, úgy, ahogy a mellékelt pdf-ben is bemutatták, csak valamit még nem jól csinálok (csinálunk). Nem lehet hogy a 64 bites rendszer a gubanc?

[ Szerkesztve ]

(#1545) batagy válasza Poplacsek (#1544) üzenetére


batagy
őstag

"létezik újabb ASMT 2105 64bit-es driver is 6.2.8400.0 verziószámmal".

A 6.1 az Win7, a 6.2 a Win8, a 6.3 pedig a Win8.1 driver számozását jelenti. A 8400 pedig a driver aktuális száma. Nem biztos hogy a Win7-re fel tudod tenni a Win8-as drivert. De ez a leállítás dolog amúgy is inkább a firmware-től függ, nem a drivertől.

"Viszont az, hogy nálad a 1051-essel ugyanezt csinálja most az MPTool kicsit felcsillantotta a reményt, mert akkor valami közös probléma lehet még a beállításokkal."
Annyira ne reménykedj, mert az a 1051-es chipből is kétféle van, az A0 és az A1, utóbbit úgy tűnik nem lehet frissíteni.

"Szerintem a 11-es alverziójú firmeknek fel kell mennie a 1053-asra rendben"
Eddig a verziózásban a dátum utáni első kétjegyű számot, amit írsz, nem néztem én se, de igazad van, valamilyen alverziót jelent.

"Szerintem a 11-es alverziójú firmeknek fel kell mennie a 1053-asra"
Nekem az 5106 PID-es 1051-esre a 91 és 11-es alverzióra kiírja hogy nem a chiphez illik. A 00, 01, 05 és 81-es alverziósokat elkezdi rátölteni, de FAIL lesz. A jelenlegi firmware-em 00-ás rajta. ha igaz.

A te 1053-asodon valóban 11-es alverzió van.

Más ötletem nincs hogy még mit lehetne tesztelni.

(#1546) King Unique válasza Poplacsek (#1537) üzenetére


King Unique
Topikgazda

Itt a topikban a 1053-ast még nem nagyon tudta senki se flashelni, se frissíteni....az ilyen orosz ás társai oldalakra felmókolt firmware verziók, meg koránt sem biztos, h működnek.
Látom nem nagyon akar ez összejönni, még egy valamit lehet megpróbálni, ami egyeseknek 1053 chip esetén működött:

USB3-SATA-UASP1 Sleep and Large Volume Firmware Update

Ez automatikus lefut és 10 perces alvó módot, valamint a HDD leválasztás utáni leállítását + egyebeket is beállít.
Persze csak saját felelősségre, mert a gyári firmware visszaállítható-e utána, azt nem tudom.

(#1547) Poplacsek válasza King Unique (#1546) üzenetére


Poplacsek
senior tag

Sajnos ez is sikertelen. Update Config-ot bepipálva el se indul, anélkül csak Update FW-el FAIL-t ad.

(#1548) Poplacsek


Poplacsek
senior tag

Innen lehet letölteni a komplett csomagot (firmware + MPTool + leírás) az alább linkelt Anker-es ASMT1053 frissítéshez.
Sajnos mindenhogyan FAIL-t kapok, feladtam! :O

(#1549) batagy válasza Poplacsek (#1548) üzenetére


batagy
őstag

Egyébként érdekes megfigyelés, hogy ebben az útmutatóban , annak ellenére hogy 1053-as chipról ír, de a PID az 55AA.
A King által linkelt helyen úgyszintén 55AA a PID.

A kiírt VID/PID szerintem a benne lévő firmware-től függ. Biztos van valami szabályszerűság hogy milyen chipre milyen firmware tehető bele, csak sajnos erre nem jöttünk még rá.

Ebben a hozzászólásban vittorio7-nak a chipje 1053-as (konkrétan a feliratot látta), és mégis 1051-est ír ki neki a Windows. Írtam neki, hogy csekkolja a VID/PID-et és a firmware verziót.

(#1550) King Unique válasza Poplacsek (#1547) üzenetére


King Unique
Topikgazda

Pedig többeknél működött, pl. ASM1053-as chipes 3,5" Sharkoon Rapid-Case racknél is.
De ez a 1053 chip mindenképpen szívás ebből a szempontból, mint mondtam is... amúgy nem tudom, h mért így állítják be ASMédiánál, se alvó mód, se leválasztás utáni vinyó leállítás nincs?? A JMicron chipes rackeknél ez sokszor gyárilag be van állítva, illetve kompakt külső vinyóknál is dafault ezen 2 funkció működése.
Na persze olyan user is akad, akinek pont ezek hiánya az optimális. :)

Copyright © 2000-2020 PROHARDVER Informatikai Kft.