Hirdetés

2019. december 11., szerda

Gyorskeresés

Útvonal

Fórumok  »  HDD/SSD, CD/DVD írók/olvasók  »  Ide2 slave dma-gond (téma lezárva)

Hozzászólások

(#1) efi99


efi99
(senior tag)

Adott az alábbi felállás:
IDE1 master HDD 40G
IDE1 slave HDD 80G
IDE2-n 2 eszköz: Asus CD-RW és LG DVD-író

A gond az volna, hogy az IDE2-n a slave-n nem, csak a masteron állítható be a DMA-mód, és ez teljesen független attól, hogy melyik optikai meghajtó a master és melyik a slave. (Akármelyik is a master ott beállítható mindkettõre a DMA.)

Annyit dolgozom, hogy lassan már az ivás rovására megy.

(#2) Trak válasza efi99 (#1) üzenetére


Trak
(addikt)

Milyen nalaplap?
IDE2-n melyik eszköz a Master?

''Mielőtt megszólalsz, gondold végig, szebb-e, mint a csend, amit megtörsz vele...''

(#3) efi99


efi99
(senior tag)

Alaplap: Gigabyte GA-7N400-L (nForce2), Win98Se op.rendszer. BIOS-ban IDE2:auto.
Most épp a DVD-író a master, de mint írtam mindegy, hogy melyik az,a masteron mindig aktiválható a DMA, a slave-ből újraindítás után mindig kiszedi a pipát, és persze emiatt lassabb is.

Annyit dolgozom, hogy lassan már az ivás rovására megy.

(#4) Trak válasza efi99 (#3) üzenetére


Trak
(addikt)

Gondoltam, hogy nForce 2:) Milyen nForce driver van fent hozzá?

''Mielőtt megszólalsz, gondold végig, szebb-e, mint a csend, amit megtörsz vele...''

(#5) efi99


efi99
(senior tag)

Miből gondoltad. Amúgy 2.41 van fönn.
A következőképpen sikerült megoldani a problémát: Ide controller eltávolítás a Control Panel/System-ből, reboot után újra felismeri, telepíti, utána már nem vette ki a pipát. Azért furcsa.

Annyit dolgozom, hogy lassan már az ivás rovására megy.

(#6) Trak válasza efi99 (#5) üzenetére


Trak
(addikt)

Te jó isten:) 2.41?:) Minumim egy 2.45 öst próbálj ki, vagy a legújabbat az nvidia honlapról.
Azért gondoltam, hogy nForce2, mert annak szokott rossz lenni az IDE kezelése, ha nincs minden rendben a driverrel.

''Mielőtt megszólalsz, gondold végig, szebb-e, mint a csend, amit megtörsz vele...''

(#7) efi99 válasza Trak (#6) üzenetére


efi99
(senior tag)

Azért olyan nagyon nem voltam lemaradva, júli 19-ig ez volt a legfrissebb hivatalos.
http://www.nvidia.com/object/nforce_udp_win9xme_archive.html

Annyit dolgozom, hogy lassan már az ivás rovására megy.

(#8) Trak válasza efi99 (#7) üzenetére


Trak
(addikt)

Egy kicsit elnézted.
2003 május 19 ig volt az a legújabb:)
2004 júli 19.-én jött ki a 4.27 es.

''Mielőtt megszólalsz, gondold végig, szebb-e, mint a csend, amit megtörsz vele...''

(#9) efi99 válasza Trak (#8) üzenetére


efi99
(senior tag)

Így van.
Tehát 2004 júli 19-ig melyik volt a legfrissebb elérhető driver?

Annyit dolgozom, hogy lassan már az ivás rovására megy.

(#10) Trak válasza efi99 (#9) üzenetére


Trak
(addikt)

Soroljam?:)

2.45
3.13
4.24

Ezek.
Szerintem a linken, csak az első és az utolsó dátumát írja.

Én tavaly októberben szedtem le a 2.45-öst.

/Szerk: közben megtaláltam a táblázatot:
[L]http://www.nvidia.com/object/nforce_udp_winxp_archive.html[/L]

[Szerkesztve]

''Mielőtt megszólalsz, gondold végig, szebb-e, mint a csend, amit megtörsz vele...''

(#11) efi99


efi99
(senior tag)

Windows98-ról van szó. Igaz az elején nem írtam, így jogos az észrevétel, hogy volt újabb (XP-re). A linkemből viszont kitűnik.

Annyit dolgozom, hogy lassan már az ivás rovására megy.

(#12) efi99 válasza efi99 (#11) üzenetére


efi99
(senior tag)

Ja, most látom, hogy már a (3)-ban írtam. Á, mindegy.
Közben feltettem az újat. Direkt írják, hogy graphics driver-t először szedjük le. Jó. Erre kiderül, hogy az újban meg nincs. Gratula.
Amúgy nem ez volt az oka. Külföldi fórumon olvastam a tippet és lőn.

Annyit dolgozom, hogy lassan már az ivás rovására megy.

(#13) Trak válasza efi99 (#12) üzenetére


Trak
(addikt)

Bocs, nem is feltételeztem a win98 at...
Nem bírja ez a gép az XP-t? Azon azért jobb a driver.

Milyen tipp volt a külföldi fórumon?

''Mielőtt megszólalsz, gondold végig, szebb-e, mint a csend, amit megtörsz vele...''

(#14) efi99 válasza Trak (#13) üzenetére


efi99
(senior tag)

Bírná, de jobb szeretem, ha minden fut.
A tipp az volt, amit én is csináltam, merevlemez-vezérlő eltávolítás a Windowsból, újraindítás, automatikusan felismeri, telepíti és már lehet is pipálgatni mindenhol a DMA-t és benn marad a pipa reboot után is. A hiba okáról nem írtak.

Annyit dolgozom, hogy lassan már az ivás rovására megy.

(#15) Trak válasza efi99 (#14) üzenetére


Trak
(addikt)

Aha.
Szerintem manapság már az a minden jobban fut XP-n.:)
Kivéve talán a régebbi játékokat. Mi az ami nem fut rajta?

''Mielőtt megszólalsz, gondold végig, szebb-e, mint a csend, amit megtörsz vele...''

(#16) zsommi


zsommi
(senior tag)

nekem volt épp ma egy olyan gondom, hogy valami inteles b*szásba berakrtam a vincsim, hogy az majd milyen gyors lesz, de nem....úgy kb. 2500 kb-al(+-200kb) másolt...

A gép:
Intel Celeron 1700 Mhz, samsung 120 gb 7200 rpm(ide), ati 9600se(mondjuk ez nem fontos), a lap típusár nem tudom...

a vinyóm: Maxtor 120 gb 7200 rpm (ide)

próbáltam azt hogy külön ide kábelra dujam a vinyókat, de semmi ...
akkor biztos az ide driver...
kipróbáltunk úgy 3 ide driver-t, de még mindig csak 2500kb/s

a gép és a vinyó is az elmúlt hetekben lett véve...
mi lehet vele??

Útvonal

Fórumok  »  HDD/SSD, CD/DVD írók/olvasók  »  Ide2 slave dma-gond (téma lezárva)
Copyright © 2000-2019 PROHARDVER Informatikai Kft.