Hirdetés

2020. október 26., hétfő

Gyorskeresés

Hozzászólások

(#1651) kranazoli válasza AtHoS (#1650) üzenetére


kranazoli
senior tag

"A probléma azért ott kezdődik, hogy"

Igen, vmi ilyesmire gondoltam Én is. De ettől függetlenül ugyanúgy nem látom sok értelmét azoknak az alkalmazásoknak, amik azt írtam Én teljesen mellőzném a használatukat és a hardver-eket is. :)

"bár furcsa, hogy mindig böngészés közben jött csak elő"

Én manapság 90% böngészőt használok, a maradék 10%-ban vmi mást. (játék; filmek; stb...) Lehet ez hasonlóképp van Nálad is így nem meglepő, hogy pl. mp3 hallgatás közben nem jelentkezett a fagyás. (ha csak böngészés közben nem játszott le mp3-at a gép) :D

"Első körben memória problémára gondoltam, így órajelcsökkentés, feszállítgatás terhe mellett mentek a tesztelgetések. memtest órákat futott, IBT szintúgy és közben problémának nyoma sem volt. Sajna a jelenség megmaradt, így kezdtem a proci környékén foganatosítani a különböző extrák kikapcsolgatását (pl. turbo core, internal pll overvoltage, stb...)"

Memóriára Én is tippeltem volna. Igaz, Nekem másfajta G.Skill RAM-jaim vannak, de a főbb paraméterei megegyeznek és manapság szerintem a legjobb RAM-ok a G.Skill RAM-ok. Ettől persze lehet hibás, de nem hiszem. Ráadásul 1,5V-os fincsi jószágok.

A többi állítgatásnak nem látom ám értelmét. Egy i5-ös; vagy i5K-s proci-nak alap órajelen, ill. az alap BIOS Turbo 3,7Ghz-ig minden további nélkül illik működnie. Nem kell ide zsonglőrködés. Persze aki 4Ghz és fölötte gondolkodik az már más kérdés. Legfrissebb BIOS-t feldobni mindig van értelme (Beta BIOS-okban van talán némi rizikó). RAM-okat belőni (XMP profil); nem használt integrált motyókat tiltani és minden másnak stabilnak kell(ene) lennie. (ha maradunk az alap órajelek mellett...)

Én még mindig az alaplapi CD-n lévő lan driver-t használom. Mintha pl. a usite.hu-n lévő lan realtek chipset nem is akart volna felkúszni úgy emléxem. De már nem foglalkozom vele, mert ha ez jó ráadásul dátumra is friss akkor teljesen felesleges frissíteni. (nem is nagyon lehetne, mert valóban friss a CD-n lévő driver)

Bízom benne a lan kártya megoldja majd ezeket a fagyásokat, mert ez a jelenség amit írtál nagyon nem egészséges. Nekem pillanatok alatt felcsűrné az agyam, hogy van egy nap 1-2 órám gépezni, erre kifagy egy új konfig. Legalábbis Nekem(!) új. :)

Mind1, majd idővel kiderül. :) Ill így vagy úgy, de meg fog oldódni ez a probléma. A kérdés már csak a hogyanon van. :D

btw: Azért ha lesz időd egy korrekt OS reinstall-t Én beiktatnék a helyedben. Megvan az hamar Seven-nél már. Előtte töltsd le a Service Pack-ot és akkor azzal se megy az idő, rögtön lehet rátolni.

[Windows 7 Service Pack 1 (SP1) x86; x64]

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1652) AtHoS válasza kranazoli (#1651) üzenetére


AtHoS
nagyúr

Kösz az SP1 linket :R szedem is le. Majd kerítek egy útmutatót, hogyan lehet sp1-es telepítőt varázsolni így nem kell utólag pakolgatni, bár SSD-vel hamar megvan így is

Az új hálókarival azóta is jó a gép. :C

Ráérdeklődtem lehet-e router-hálókari összeakadás jelensége a tapasztalt anomália, de 1% esélyt adnak rá, hogy ebből adódna a probléma ill. javasolták, hogy nézzem meg router nélkül mit mutat. Ha nem produkciózik továbbra sem a pci-os hálókártyával, akkor egyértelműsíthető lesz a hiba forrása és majd megnézem router nélkül az alaplapival hátha mégis benyeltem az 1%-ot.
Nekem az alaplapi CD-n lévő driver 2010-es, míg realtekéknél 2011 augusztusi-t lehet leszedni, bár az is inkább július végi.

Egyelőre élvezem a "luck up" mentes géphasználatot, bár most is szaladgálok és túl sok időm nincs egyhuzamban a gép előtt ülni.

Egyébként nálam jelenleg a gép előtt töltött időből bőven 90% fölött van a böngészési idő az anomália tapasztalása óta, mivel túrom a külföldi fórumokat hátha találok értelmes infót valahol. Bár az angol nem megy túl jól, azért ha lassan is, de a lényeget ki tudom venni a leírtakból.

Tuninggal egyelőre nem foglalkozom, van így is elég gondom a rendszerrel :((( bár talán most már megoldódni látszik

Vistaboy: "Nem kell, ugyanis nem lesz DNF-em. A demó alapján felejtős" válasz rá KKaresz45-től: "Ez van, ha gyorsan összecsapnak valamit"

(#1653) Beard982


Beard982
csendes tag

Asus Sabertooth P67-es alaplapot tervezek venni. A specifikálciót alapján DDR3 1866MHz-es modulokat támogat. Azt tudom, hogy ha nagyobb órajelű DIMM modulokat rakok az alaplapba, mint amiket max. támogat, olyan órajelen mennek, mint amit az alaplap max. támogat. Érdemes ilyen 2133MHz-s modulokat az alaplapra rakni? Elölre is köszönöm.

[ Szerkesztve ]

(#1654) Gabesz144 válasza Beard982 (#1653) üzenetére


Gabesz144
senior tag

Nekem is Sabertooth lapom van nagyon király kis lap.
Szerintem ha játékra lesz használva a gép meg netezésre és nem tesztprogikat futtatsz akkor teljesen felesleges 1600MHz feletti ramokat venni bele.
Csak tesztprogramokban van jelentősége mindennapi felhasználó nem vesz észre semmi külömbséget.

Xbox Gamertag: Gabesz14415

(#1655) kranazoli válasza AtHoS (#1652) üzenetére


kranazoli
senior tag

Hol van az a frissebb Lan driver, mert Én nem lelem.

Ezt teszi fel a CD-ről:

És ezeket találtam Realtek-nél a 8111E lan driver szekcióban:

Veziószámban sem ezt, de frissebbet sem találok.

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1656) AtHoS válasza kranazoli (#1655) üzenetére


AtHoS
nagyúr

Ott van az csak realtekék 7.046-nak írják, ami ugye 7.46 ergo újabb a 7.37-nél.
De dátum alapján is láthatod, hogy a realtek oldalán 2011/08/03-as míg amit feltettél a lemezről 2010/12/29

Amúgy újrahúztam a win7-et+a letöltött SP1-et, miután kidobáltam minden bővítőkártyát (VGA és Audigy2 maradt csak benn)
SSD-t átdobtam a Sata2-es portba (szürke Sata3-asban volt eddig)
Minden le van tiltva BIOS-ban, kivéve a hálókarit és a lap lemezéről telepítettem hozzá a meghajtót.
Sajnos mire végzett el kellett jönnöm otthonról, de ha este hazaérek megy a böngészgető teszt ezerrel.

Csak driverek és gondolom még a maradék WinUpdate lesz telepítve. Böngészőből is egy USB-s verziót fogok futtatni.

Amit feltettem drivert:
- intelinfinst 1031-es csomag
- alaplapi lemezről csak a LAN driver-t tettem fel
- 11.8-as catalyst
- Audigy-hez még nem tudtam telepíteni, majd este, ha otthon leszek

RST-t hanyagolom :B

Kíváncsi vagyok mire jutok így

Vistaboy: "Nem kell, ugyanis nem lesz DNF-em. A demó alapján felejtős" válasz rá KKaresz45-től: "Ez van, ha gyorsan összecsapnak valamit"

(#1657) kranazoli válasza AtHoS (#1656) üzenetére


kranazoli
senior tag

Áhámm. Igaz, azt nem néztem csak annyit, hogy 0 volt a 7-es után. :)

Lehet ám dettó ugyanaz, mint a CD-n lévő, csak publikálták újra frissebb dátummal. Letöltöttem, feltettem kiderül fagy-é; vagy sem.

"SSD-t átdobtam a Sata2-es portba"

Fejvakarás... Az melyik?! :) Nekem minden eszközöm a sötétkék SATA csatikon van. Azok ha jól emléxem SATA3-asok. A szürke az kézikönyv szerint úgy emléxem a Marvell Chipset-es SATA6, vagy az a világoskék - már fingom sincs szorry... Már elfeledtem. :)

Helyedben Én a sötétkék SATA-kra dugtam volna, hiszen SATA3-as SSD-d van.

A Chipset driver Ok. Audigy2-höz Én ezt a driver-t használtam: [Creative Sound Blaster Audigy 2.18.0017 (42MB) ]

Chipset driver-nek pedig most ez van fent: [
Intel Chipset Install Utility 9.2.2.1031 (2.94MB) ]

De ez szerintem ugyanaz, mint amit feltettél Te is. Én általában mindig Usite-ról gyűjtöm be a driver-eket és progikat is.

Én meg akkor ugyabár lecseréltem a lan driver-t, arra ami Neked volt - remélem nem fog fagyni ha mégis, akkor megvan a ludas. :)

[ Szerkesztve ]

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1658) AtHoS válasza kranazoli (#1657) üzenetére


AtHoS
nagyúr

No most próbálgattam 60+ oldal egyidejű újratöltögetésével.
Legelső indításkor volt egy kis anomália, mert eldobta a hálózati kapcsolatot, de az lehet a win7 beépített tűzfalának nyilvános hálózati hozzáférése miatt volt. Minden esetre nem fagyott és újra megtalálta a hálózati hozzáférést.

Azóta újraindítottam többször a böngészőt és az OS-is, majd frissítgettem egyszerre az összes oldalt a böngészőben, de eddig ok.

Megnéztem milyen verziójú meghajtót tett fel a lemezről és régebbi, mint amit Te linkeltél:
ver. 7.31.1025.2010
date 2010.10.25.

Ami a te lemezeden volt valahogy át tudnánk varázsolni hozzám?

Alaplapi sata csatik leosztása fentről lefelé:
2db sötétkék: Marvell Sata3
2db szürke: Intel Sata3
4db világoskék: Intel Sata2

Az SSD-m Sata2-es

Vistaboy: "Nem kell, ugyanis nem lesz DNF-em. A demó alapján felejtős" válasz rá KKaresz45-től: "Ez van, ha gyorsan összecsapnak valamit"

(#1659) kranazoli válasza AtHoS (#1658) üzenetére


kranazoli
senior tag

"Legelső indításkor volt egy kis anomália, mert eldobta a hálózati kapcsolatot, de az lehet a win7 beépített tűzfalának nyilvános hálózati hozzáférése miatt volt. "

Mármint driver telepítés utáni első indítás, vagy mikor?!
Az teljesen normális, hogy ilyenkor egy pillanatra megszakad a kapcsolat. (hiszen egy pillanatra megszűnik létezni a lan. driver frissítéskor is)

"Megnéztem milyen verziójú meghajtót tett fel a lemezről és régebbi, mint amit Te linkeltél:
ver. 7.31.1025.2010
date 2010.10.25."

Nem, szerintem ugyanez volt Nekem is. :) De most már a 2011.es van fent. Egész duán szólt a háttérben a YT semmi probléma vele. Most este meg fórumozgatok.

Ja, de most nézem valóban, annál frissebb van(volt) Nekem. Elküldöm PÜ-ben.

SATA-k: Jahhh-jahhh. Jogos! Valóban. Persze, hisz ezért is tettem a világoskék SATA2-esekbe Én is. (úgy emlékeztem azok a sötétkékek) :)

Így van. Marvell ugyebár disabled; SATA3-at szintén nem használom. Jahhh. Bocsika!

Küldöm a PÜ-t. FÁKKK! Mindig összekeverem az SG-t; meg a PH-t ebben. Itt nem lehet fájlt küldeni. Küldöm a mail címedre.

[ Szerkesztve ]

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1660) AtHoS válasza kranazoli (#1659) üzenetére


AtHoS
nagyúr

Ez a rendszer reinstall asszem jótékony hatással volt, mert azóta sem tapasztaltam problémát, bár teljes mellszélességgel nem tudom tesztelni, mivel egyéb elfoglaltságaimat is el kell intézzem :DDD

Az előző rendszerhez képest, kidobtam a gépből a pci-os hálókarit (bár ennek vajmi köze sem volt a problémához, de hát ugye nincs szükségem 2 hálókarira), kidobtam a pci-e-es sata raid kártyát, lekapcsoltam a heatmaster panelt, amit egyébként USB-n keresztül kötöttem előzőleg belső USB csatira.
BIOS-ban a proci Turbo-t újra engedélyeztem, minden integrált cuccot letiltottam kivéve a hálókarit.

Hálókarihoz a lap lemezén lévő driver van most fent (ez régebbi, mint amit átküldtél) egyelőre gond nélkül üzemel a gép, ill. az előzőleg írt meghajtók vannak telepítve.

Amit a WinUpdate ajánlott telepítésre azt hagytam települni, amit opcionálisan kínált azt egyelőre nem telepítettem

Folyamatosan teszteltem böngészővel amiben egyszerre frissítettem a megnyitott 40...60 oldalt. Winyóra helyezett cache mellett. Először flash és java nélkül, majd problémamentesség után Adobe.Flash.Player-10.3.183.5_FF_OPERA és java 1.6u26 telepítésével.

Mivel nem tapasztaltam problémát, így egyesével telepítettem a következő alkalmazásokat. Minden egyes alkalmazás telepítését követően újra tesztelés következett . Ha nem volt gond (szerencsére nem volt), akkor jött a következő alkalmazás.

- Audigy2-höz a 3.8-as DanielK meghajtót tettem fel (ez már bevált nálam)
- Qsoft Ramdisk (itt a böngésző cache-t átraktam a ramdiskre)
- HDSentinel 3.60
- cfosspeed 6.60 final (beta verziót hanyagoltam)
- OSS 7.5 július 8-án letöltött telepítőcsomag ezzel nem volt gondom a régi géppel (7.5.1-et hanyagoltam, mivel naponta dobnak ki belőle csendben változatlan verziószám mellett újabb telepítőket)
- ImgBurn 2.5.5 (ki kellett írnom pár lemezt, így ez felment bár nem hinném, hogy ez okozna problémát)
- Foxit Reader 5.02.0718

Egyelőre itt tart a rendszer és kopp-kopp-kopp nincs probléma. Logitech G15-höz kellene még feltenni a meghajtót.
Win7-et még nem aktiváltam (bár azzal szívtam megint, mivel az előző win7 még 5850-el volt telepítve, most meg 6950-el, így lehetett telefonálgatni. Szerencsére az automata vonal működik hétvégi ünnepnapon is :DDD , tehát az aktiváló kódom megvan már csak nem írtam még be)

Vistaboy: "Nem kell, ugyanis nem lesz DNF-em. A demó alapján felejtős" válasz rá KKaresz45-től: "Ez van, ha gyorsan összecsapnak valamit"

(#1661) kranazoli válasza AtHoS (#1660) üzenetére


kranazoli
senior tag

Szuper! Akkor lehet vmelyik alaplapi extra fícsör kavart be, vagy azok driver-ei.
Látom csak-csak ragaszkodsz ezekhez a progikhoz. :D

Nekem meg még mindig a 2011-es lan driver van fenn hiba nélkül + Firefox 7.0 béta 1 + Adobe Flash Player 11 beta 2 x64-es verzió.

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1662) Gabesz144


Gabesz144
senior tag

Sziasztok!
Lenne egy olyan kérdésem hogy az Asus sabertooth P67-es laphoz kaptam 2db SATA2-es és 2db SATA3-as kábelt.
A 2db SATA2-es 2db HDD-be van.
A SATA3-as csati kompatibilis visszafelé?
Mert találtam itthon egy sima SATA HDD-t csak nem tudom hogy jó lenne e SATA3-as kábellel.

Xbox Gamertag: Gabesz14415

(#1663) ETOM


ETOM
addikt

hali

biosban mit érdemes letiltani a gyorsabb indulásért pl? régi gépemnél is kilőttem a dolgokat amiket nem használok.. de itt kicsit máshogy van. Marvellt gondoltam kikapcsolom mert nem használom még mik vannak?

köszi

(#1664) keke69 válasza ETOM (#1663) üzenetére


keke69
őstag

Ez engem is nagyon érdekelne! :D

Soha ne vitatkozz idiótákkal,mert lesűllyedsz az Ő szintjükre és legyőznek a rutinjukkal!

(#1665) kranazoli válasza Gabesz144 (#1662) üzenetére


kranazoli
senior tag

Hát próbáld ki. :) Ha nem jó, asszem 500-800 pénz egy SATA kábel. :)

ETOM:

Ne mondd már, hogy nem indul gyorsan?!

Ha nem használod ezeket mind teheted disabled-re, de szerintem ettől nem fog gyorsabban indulni. :)

- USB3;
- Marvell Chipset;
- Soros port;
- Bluetooth

Ill. attól függ használod-é, vagy sem:

- integrált audio (pl. hangkártya esetén)

[ Szerkesztve ]

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1666) Gabesz144 válasza kranazoli (#1665) üzenetére


Gabesz144
senior tag

Na igen de ha nem jó igy akkor ha a lapon a SATA2-be dugok egy sima SATA kábelt azzal jó lesz ?

Xbox Gamertag: Gabesz14415

(#1667) ETOM válasza kranazoli (#1665) üzenetére


ETOM
addikt

De a régi gyorsabban indult itt keresgél vmi meghajtót sztem :DDD

- Marvell Chipset;
- Soros port;
- Bluetooth

ezeket nem használom kilövöm őket! köszi a tippet
am persze gyorsan indul nem is annyira azért, csak kikapcsolom ami nem kell :)

(#1668) ETOM válasza ETOM (#1667) üzenetére


ETOM
addikt

Nah kész bluetooth hagytam még hátha kell.

Van még egy ilyen a biosba:

Post report ezt lehet kisebbre állítani lehet ezért vár 5 másodpercet?

(#1669) kranazoli válasza ETOM (#1668) üzenetére


kranazoli
senior tag

Igen. Ill. még a IEE1394-es vezérlőt is teheted disabled-re.

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1670) ETOM válasza kranazoli (#1669) üzenetére


ETOM
addikt

köszi mindent pont az IEE1394 akartam még kérdezni :R :R
akkor kész is :))

(#1671) AtHoS válasza kranazoli (#1661) üzenetére


AtHoS
nagyúr

"Látom csak-csak ragaszkodsz ezekhez a progikhoz"

Tudod hogy van, a beidegződések :DDD

Azt hiszem frissítem a LAN drivert a 2011-esre én is. Nálam már az alap cd-ssel is jelentkezett a gond, ami most szerencsére nincs jelen.

Vistaboy: "Nem kell, ugyanis nem lesz DNF-em. A demó alapján felejtős" válasz rá KKaresz45-től: "Ez van, ha gyorsan összecsapnak valamit"

(#1672) kranazoli válasza AtHoS (#1671) üzenetére


kranazoli
senior tag

Szerintem frissítheted nyugodtan, de ha nem teszed akkor sem lesz semmi probléma. Nekem még az van fenn, de nem hinném, hogy vmi nagy különbség lenne közöttük.

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1673) JoceeHunt


JoceeHunt
őstag

nekem az ieee1394 nem megy. A capture progik nem látják rajta a kamom :SSS. Most veszek ezért digitalizáló kártyát :SSS

joceehunt felhasználónak 60 pozitív és 0 negativ értékelése van a fórumon! http://phmegbizhatosag.atw.hu/phtabla.php?nev=joceehunt

(#1674) polgi803


polgi803
őstag

Sziasztok!

Nekem is ilyen lapom van...Megy bele majd egy 2500K, 2x2 giga Corsair Vengeance 1600-as ram,meg egy Sapphire 5870 Vapor-X.Azt szeretném megkérdezni,hogy kell-e valamit állítgatni majd a BIOS-ban, vagy frissíteni,vagy valami,hogy minden rendben menjen és teljes kompatibilitás legyen...nem fogom húzni,de szeretném,hogy klappoljon minden.Nem volt dolgom még ilyen konfiggal,ezért kérnék egy sorrendet,ha kell valamit csinálnom majd.Köszi,ha segítetek ebben! :B :R

(#1675) wutuka válasza polgi803 (#1674) üzenetére


wutuka
aktív tag

Látom nem nagyon pörög a topik...
A te lapoddal a BIOS-ban mindenféle állítgatás nélkül is tökéletes lesz minden :))

Lionel Messi : The Best !

(#1676) kranazoli válasza polgi803 (#1674) üzenetére


kranazoli
senior tag

Ha XMP profil-osak a RAM-ok, akkor az Ai Tweaker-ben állítsd be az XMP profilt. Corsair Vengeance amennyire Én tudom 1,5V-os de ezt ellenőrizd le, hogy milyen RAM feszt állít majd be.

BIOS-t frissítheted Windows alól is. A 1850-es Beta BIOS (legfrissebb) de Én hiba nélkül használom.

Esetleg még annyit tudsz állítani BIOS-ban, hogy a nem használt integrált dolgokat letiltani. Visszaolvasom és rálelsz melyek ezek...

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1677) JoceeHunt


JoceeHunt
őstag

Érdemes már BIOSt frissíteni? Nekem még mindig a 1305 van a gyári, gond nélkül.

joceehunt felhasználónak 60 pozitív és 0 negativ értékelése van a fórumon! http://phmegbizhatosag.atw.hu/phtabla.php?nev=joceehunt

(#1678) kranazoli válasza JoceeHunt (#1677) üzenetére


kranazoli
senior tag

Én azt mondom BIOS-t mindig van értelme frissíteni.

Version 1503

1. Display warning message when press F12 and there is no usb flash plug in
2. fixed the TPM setup item displays abnormally after load-default
3. fixed the CPU/turbo ratio is wrong after clear CMOS
4. fix mouse cursor may be drift if there is a joystick plug in
5. fixed that xhci legacy support function fail if there is another PCIE usb3.0 addon card on the system
6. Change the maximum value of CPU (turbo)ratio to 1-core maximum turbo ratio.

Beta Version 1608

1. Enhance support for Game Port on old audio cards.
2. Enhance SATA compatibility
3. Enhance mouse/keyboard support under UEFI
4. Enhance USB2.0 / 3.0 legacy support
5. Enhance PCIE compatibility
6. Enable support of CAS = 4 DDRIII-1333 modules

Version 1704
1. 2.2TB or larger HDD can be supported under RAID mode.
(Need to install IRST 10.5 version driver first, you can find it under "SATA" catalogue)

Beta Version 1850

1. Improve system stability.

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1679) Gabesz144 válasza JoceeHunt (#1677) üzenetére


Gabesz144
senior tag

Nekem is a 1305-ös van fenn és minden gond nélkül működik igaz nekem egy Sabertooth lapom van.

Xbox Gamertag: Gabesz14415

(#1680) JoceeHunt válasza kranazoli (#1678) üzenetére


JoceeHunt
őstag

Nekem eddig csak annyi a bajom, hogy ha a HDMI be van dugva (TV miatt) akkor induláskor ha bemegyek a BIOS-ba, csak a felét látom :S

joceehunt felhasználónak 60 pozitív és 0 negativ értékelése van a fórumon! http://phmegbizhatosag.atw.hu/phtabla.php?nev=joceehunt

(#1681) kranazoli válasza JoceeHunt (#1680) üzenetére


kranazoli
senior tag

HDMI-hez a monitor-on kell állítani. Némelyik modellnél van olyan, hogy PC mód. De gondolom már abban van, ha Windows-ban OK.

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1682) JoceeHunt válasza kranazoli (#1681) üzenetére


JoceeHunt
őstag

Igen, windowsban minden ok, úgy mükszik mintha még 1 asztalom lenne, de azokon nincs ikon, nem is rakja át szerencsére őket, a media playert áthúzom ott dupla klikk és megy a film :)

joceehunt felhasználónak 60 pozitív és 0 negativ értékelése van a fórumon! http://phmegbizhatosag.atw.hu/phtabla.php?nev=joceehunt

(#1683) polgi803 válasza kranazoli (#1678) üzenetére


polgi803
őstag

Akkor ezeket érdemes sorban frissíteni...nem tudom melyiket kell..nem csináltam még sosem...Egyébként sikerült közben egy jó I7 2600-ast beszereznem az I5 2500K helyett...ehhez már érdemes frissíteni azt írta valaki...

(#1684) JoceeHunt válasza polgi803 (#1683) üzenetére


JoceeHunt
őstag

k-sat????? hmmm. Én is arra pályázok :)

joceehunt felhasználónak 60 pozitív és 0 negativ értékelése van a fórumon! http://phmegbizhatosag.atw.hu/phtabla.php?nev=joceehunt

(#1685) polgi803 válasza JoceeHunt (#1684) üzenetére


polgi803
őstag

Nem...2500K helyett egyenlőre sima 2600-at...de jó az egyenlőre...ha sikerül majd véglegesítek egy K-sal...

(#1686) SkyS1gn


SkyS1gn
nagyúr

Szevasztok rég jártam itt :D
Cm 692 házam van, ha hot-swap ra állítottam biosban azt a portot ami a ház tetején lévő dokkolóhoz tartozik akkor működés közben is használható?

[YT:https://goo.gl/Px2Pem]

(#1687) JoceeHunt válasza polgi803 (#1685) üzenetére


JoceeHunt
őstag

Ahha. Grat!

joceehunt felhasználónak 60 pozitív és 0 negativ értékelése van a fórumon! http://phmegbizhatosag.atw.hu/phtabla.php?nev=joceehunt

(#1688) SkyS1gn válasza polgi803 (#1685) üzenetére


SkyS1gn
nagyúr

vegyetek k-sat érdemes :D

[YT:https://goo.gl/Px2Pem]

(#1689) ETOM válasza SkyS1gn (#1688) üzenetére


ETOM
addikt

Annyira nem érdemes 2500K lett volna nekem is, de olcsón szerváltam egy i7 2600-t ezeket a procikat nem nagyon lehet megfogni hétköznapi felhasználásnál. Fölös az OC.

[ Szerkesztve ]

(#1690) polgi803 válasza SkyS1gn (#1688) üzenetére


polgi803
őstag

De én nem vagyok ráállva a tuningra...én csak azért akarok 2600-ból k-sat majd,mert nem nagyon szeretnék 3-4 évig fejleszteni...de ha majd kelleni fog,akkor meg tudjam húzni a bajszát...

(#1691) kranazoli válasza polgi803 (#1683) üzenetére


kranazoli
senior tag

Nem kell sorban. Elegendő csak a legfrissebb verziót feltenni. Nekem a 1850-es Beta BIOS van fenn, problémám semmi.

Teljesen véletlen tettem fel, ui, qrvára nem szúrt szemet a bal felső sarokban a piros felirat, hogy Beta Bios :)

Csak utána derült ki asszem itt olvastam, hogy a 1850 az Béta. Ja?! Megnéztem, valóban. :) Mivel probléma nulla, ezért maradt is fenn.

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1692) polgi803 válasza kranazoli (#1691) üzenetére


polgi803
őstag

Köszi,akkor azt frissítem majd... :R :R :R

(#1693) SkyS1gn válasza kranazoli (#1691) üzenetére


SkyS1gn
nagyúr

Ja érdemes frissíteni? Mert nekem szuperül megy a masina, de olyat is hallottam hogy az újabb biosban csökkentették a OC-ben pl a maximális szorzót, ez igaz?

[YT:https://goo.gl/Px2Pem]

(#1694) kranazoli válasza SkyS1gn (#1693) üzenetére


kranazoli
senior tag

Nem tudom, nem foglalkozom OC-vel, csak amit a BIOS defaults is alapból nyújt: 3,7Ghz
(Nekem a stabilitás fontosabb. Gyors ez alapból is)

Ha mégis így lenne semeddig sem tart visszatenni a régebbi BIOS-t.

PS: Mivel hűtöd a @4,5Ghz-en működő i5-öt?

[ Szerkesztve ]

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1695) SkyS1gn válasza kranazoli (#1694) üzenetére


SkyS1gn
nagyúr

OK, de van valami indok hogy frissítsem? mert amúgy is jól megy :)
Egy mezei cm hyper TX3-al :D

[YT:https://goo.gl/Px2Pem]

(#1696) kranazoli válasza SkyS1gn (#1695) üzenetére


kranazoli
senior tag

Indok?! Minek kellene ide indok?! Gondolom nem azért adnak ki BIOS frissítéseket, mert unatkoznak. Indok nincs. Ha akarod frissíted, ha akarod nem. Nekem teljesen mind1 kinek milyen verziójú BIOS van a lapján. :)

AsRock Z77 Extreme4 | Intel Core i7 3770K | Kingston HyperX Fury Blue 32GB 1600MHz DDR3 | MSI GeForce® GTX 1070 GAMING Z 8G | A-DATA 384GB SSD | XFX XTR Series 650W | LG-24MP57VQ-P IPS 24" | Windows 10 WST x64

(#1697) polgi803


polgi803
őstag

Még 1 uccsó kérdés...ezekkel kompatibilis szerintetek a lap?

(#1698) jeni válasza polgi803 (#1697) üzenetére


jeni
félisten

HA ez szerepel a memória supportban akkor igen.

Corsair CMX4GX3M2B1600C9 XMS3 Class 9

Seasonic Prime Ultra 550 W Gold bontatlanul nagyon hosszú garanciával eladó!

(#1699) polgi803 válasza jeni (#1698) üzenetére


polgi803
őstag

hát az M2A van M2B helyett...de a A-s 1.65V-os de az a Sandy-nem nem frankó...

[ Szerkesztve ]

(#1700) jeni válasza polgi803 (#1699) üzenetére


jeni
félisten

Ezt is választhatod

De lement az ára,a franccba.......... :U

Esetleg ezt

Jóval olcsóbbak mint a Corsair ramok. :R ;]

Seasonic Prime Ultra 550 W Gold bontatlanul nagyon hosszú garanciával eladó!

Copyright © 2000-2020 PROHARDVER Informatikai Kft.