Hirdetés

2019. október 14., hétfő

Gyorskeresés

Hozzászólások

(#1) jenicel


jenicel
(tag)

Az említett alaplap elviekben támogatja az UDMA66-ot, de nálam valamiért csak 33-ban használja a Quantum AS 30GB-os vinyómat. :( Oda-vissza átnéztem a BIOSt, de nem találtam semmi érdekeset. Természetesen az UDMA engedélyezett, Kíndózban a DMA pipálva.
Mi lehet még az oka? Help, please!

Tisztelem az egyenes embereket.

(#2) LordX válasza jenicel (#1) üzenetére


LordX
(veterán)

Ha Kindóz kétezer az a Kindóz, akkor csak alapból UDMA33 müxik. Valami registry beállítás kell, vagy telepíteni valamit.

(#3) jenicel


jenicel
(tag)

WinME, nem 2k. És az XP mit szól majd hozzá?

Tisztelem az egyenes embereket.

(#4) zotyesz01


zotyesz01
(tag)

Nem biztos, hogy támogatja, úgy tudom, hogy az acorpokra egy régebbi verziós southbridge-t raktak, ami csak az udma33-at támogatja. Az újabb Asus P5-A-kon volt udma66 támogatás!

(#5) guest


guest
(veterán)

Milyen ATA kábelt használsz? Ha csak 40pines akkor kell egy ATA66-os(80pin). Nekem is alaplapom
volt és win98 alatt tökéletesen működött
Melkor

prohardver vendég

(#6) jenicel válasza guest (#5) üzenetére


jenicel
(tag)

Mi? Akkor tényleg kétféle IDE kábel létezik? Már hallottam vhol, de nem akartam elhinni. Köszike, majd keresek egyet, hátha lehet kapni vhol.

Tisztelem az egyenes embereket.

(#7) Panther


Panther
(HÁZIGAZDA)

Na most amikor megláttam ezt a témát, az IDE kábel volt az első amire gondoltam. Amúgy nem 80 pines kell, mivel olyan nincs :) ).
Lényeg a lényeg, hogy ugyanúgy 40 érintkezője van az UDMA66/100-as kábelnek, de 80 vezeték fut rajta amiből minden második csak arra van, hogy ne zavarják egymást a ténylegesen használt vezetékeken áramló adatok. Szóval "zavarszűrő". Könnyen felismerhető, mivel sokkal vékonyabbak az egyes vezetékek, de az egész együtt ugyanakkora. na és még valami: A kék csatlakozót kell az alaplapra, a feketét a Masterbe, a szürkét pedig a Slave-be dugni. Nem tudom hogy tényleg fontos-e, de minden UDMA66/100-as alaplap könyvében benne van. Ja, és minden ilyen alaplaphoz jár egy UDMA66/100-as kábel is! Legalábbis én eddig csak ilyennel találkoztam...

Panther

[ RIOS Release 5 – multiportal engine by Panther ]

(#8) Panther


Panther
(HÁZIGAZDA)

Jajj, a lényeget kihagytam :) : Ahhoz hogy egy winyó UDMA66/100-ban működjön, három dolog szükséges:
1. Hogy az IDE vezérlő (jelen esetben az alaplap) támogassa
2. Hogy a winyó támogassa
3. Hogy az adatkábel VÉGIG 80 vezetékes legyen. (Pl. ha van közben egy régi kivehető keret, max. UDMA33 lesz.)
Na most mikor bekapcsolod a gépet, az IDE vezérlő figyelembe véve e 3 körülményt, a winyót a lehető leggyorsabb módban vezérli. Tehát ha az alaplap is UDMA133-as, meg a winyó is UDMA133-as, de a kábel akár egy kis darabon is csak 40 vezetékes, UDMA33 lesz az eredmény.

Panther

[ RIOS Release 5 – multiportal engine by Panther ]

(#9) jenicel válasza Panther (#8) üzenetére


jenicel
(tag)

Nagyon köszi az infot! Most már tudom, h a rackemben mért olyan vékonyak a kábelek. Há mer támogatja az UDMA66-ot! Mégeccer kösz! :DD

Tisztelem az egyenes embereket.

(#10) adiana


adiana
(csendes tag)

Ez az alaplap tamogatja az 66, nekem most eppen ez megy, de..
30Gb WD master winyo, 40 Gb slave vinyo(rackben), 66-os kabel, 33-as rack es megis 66-on megy, na erre varjatok gombot.

(#11) Panther


Panther
(HÁZIGAZDA)

Hát... lehet hogy úgy ellenőrzi az alaplap a kábelt, hogy átküld néhány adatot, és megnézi hogy jól jön-e vissza. Na most ha elég rövid szakaszon van 40 eres kábel, lehet hogy "nem megy át" a zavarás... De ezt tényleg nem tudom biztosan. Én azért inkább nem próbálom ki. Mi van ha egyszer mégiscsak zavar keletkezik...?

Panther

[ RIOS Release 5 – multiportal engine by Panther ]

(#12) jenicel


jenicel
(tag)

Nah! Beszereztem új IDE kábelt UDMA66/100. Szép vékony vezetékek. Kék csati az alaplapon, fekete a master vinyón, a szürke üres/UDMA66 racken/4000 éves Lion Optics XC600-as CDROM-on van. Mindhárom esetben UDMA 33-ban megy! :((
A kézikönyv szerint ez a déli híd támogatja az UDMA 66-ot. Ellenőriztem a lapon. Megnézem Acorpéknál, hátha van vmi a honlapon, bár nem hiszem... :(

Tisztelem az egyenes embereket.

(#13) bundee_rk


bundee_rk
(csendes tag)

Halihó!

Nekem is 5ALi61-em van, de az UDMA33-as verzió. Viszont őkelme nem hajlandó se Win98/ME se Win2000 alatt UDMA-ban működtetni a Seagate 40GB-s vinyómat, se az ASUS CD-S500/A-mat.Ez a kettő egy kábelen van, meg a secondary porton van még egy Philips 4x4x24x max mode4-ben dolgozó cdíró. Ez zavarhat be (bár nem hiszem)?
Ehhez szóljatok! Persze drága Acorp már nagyívben sz@rik erre a termékére, új driver sehol.

Előre is kösz!

(#14) bundee_rk


bundee_rk
(csendes tag)

Jah majd elfelejtettem. Olvastam erről a Win2000 - UDMA66 problémáról a Terminál-on. Tényleg registry buherálás kell hozzá.

A link:

http://www.terminal.hu/newsread.php?id=26201410010700

Egy misét megér

(#15) Panther


Panther
(HÁZIGAZDA)

"CDROM-on van. Mindhárom esetben UDMA 33-ban megy!"
Ez azért van, mert a CD-ROM-od csak az UDMA/33-at támogatja. Ezen ne keseredj el, ez mindegyiknél így van. (Legalábbis a sok CD-ROM-ból amit láttam egy sem támogatott UDMA66/100-at.) Ennek pedig az az oka, hogy a CD-ROM-ok átviteli sebessége úgy egy 220x-os változatnál haladná meg a 33MB/s-et, amit az UDMA/33 nyújtani tud. Ezért egyszerűen nincs rá szükség.

[ RIOS Release 5 – multiportal engine by Panther ]

Copyright © 2000-2019 PROHARDVER Informatikai Kft.