2020. október 26., hétfő

Gyorskeresés

AHCI mód engedélyezése IDE módban telepített rendszeren legegyszerűbben

[ ÚJ BEJEGYZÉS ]

Ezen rövid trükkel száz százalékosan megoldhatjuk registry piszkálás, kékhalál, vagy újratelepítés nélkül az IDE módról AHCI módra való váltást.

A lépések:
- Parancssor futtatása rendszergazdaként
-Csökkentett mód kikényszerítése a következő paranccsal: bcdedit /set {current} safeboot minimal
-Újraindítjuk a pc-t, majd biosba lépve a sata vezérlőn az IDE módot AHCI-re váltjuk
-A windows (10) csökkentett módban újraindul. A start menün jobb kattintással parancssor rendszergazdaként futtatása
-Töröljük a csökkentett módot a következő paranccsal: bcdedit /deletevalue {current} safeboot
-Újraindítást követően a PC már AHCI módban fog indulni.

Aki kétségbe vonja ezt a cikket, hülyeséget beszél, hiszen, a feltelepített windowsomon is ezt a módszert alkalmaztam. Kékhalált kaptam, mivel az ssd-men ide módba lett feltelepítve a windows 10, majd utólag AHCI-re állítottam a windowst, így ez már nem működött...
Visszaállítottam hát IDE módra, ahogy a leírásban szerepel, és a problémám megoldva!

Szerk.: Intel alatt működik problémamentesen a módszer, AMDvel már nem, oda kellenek a registry hackelések.

Hozzászólások

(#1) sanzi89


sanzi89
addikt

Erre befizetek. Ha működik, megy a virtuális sör!

"Mindent azért kell tudni mert kérdezik, nem azért mert hasznos."

(#2) kraftxld válasza sanzi89 (#1) üzenetére


kraftxld
nagyúr

Nem fog menni :)

🇳🇿 | MCSE+M/S, MCITP, VCP6.5-DCV - ''Soha ne becsüld le az autópályán száguldó DAT kazettákkal megrakott teherautó sávszélességét''

(#3) bobalazs válasza kraftxld (#2) üzenetére


bobalazs
veterán
LOGOUT blog

Ugyan már, ne hülyéskedj.
Nem viccből írtam ide, tapasztalatból.
Nekem működött, már miért ne működne.

(#5) Bazsa74


Bazsa74
tag

Tökéletesen működik. Most próbáltam ki és hibátlan. Köszi a segítséget, már mindent próbáltam. :R

Off

(#6) bobalazs


bobalazs
veterán
LOGOUT blog

win10x64 egy nagyon erős új, Intel-es gépen, meg egy "régebbi" AMD-sre, IDE módban lett telepítve.
Az Intel-esen gond nélkül működik ez a módszer, viszont az AMD-sen már nem, ott muszáj volt törölni a Regsitry-ből.

(#7) Tison


Tison
tag

Inteles gépen, tökéletesen működik. :)
Köszönöm.

(#8) b_elmondo


b_elmondo
csendes tag

Nem egyszerűbb Win + R gombbal msconfig-ot kérve ott bekapcsolni a safe boot-ot?
Ugyanazt éred el vele és talán egyszerűbb.
Sőt, szerintem elég az is, ha újraindítást úgy kérsz a start menüben, hogy lenyomva tartod a shift-et, majd kiválasztod a hibaelhárítás - spec lehetőségek - indítási beállítások - újraindítást, majd BIOS, restart és F4.

Akkor ráadásul visszaállítani sem kell a safe boot opciót, csak egy sima újraindítás kell a csökkentett módból.

Az ötletért amúgy köszi, egyszerűbb, mint a regedit, bár az sem veszélyes művelet.

[ Szerkesztve ]

(#9) Szab02 válasza b_elmondo (#8) üzenetére


Szab02
aktív tag

Sőt, szerintem elég az is, ha újraindítást úgy kérsz a start menüben, hogy lenyomva tartod a shift-et, majd kiválasztod a hibaelhárítás - spec lehetőségek - indítási beállítások - újraindítást, majd BIOS, restart és F4.

Boven elég így is :K

http://www.panoramio.com/user/szab02

(#10) csaba951 válasza bobalazs (#3) üzenetére


csaba951
addikt

Előtte a Fast Startup ki volt kapcsolva a gépeden?

További hozzászólások megtekintése...
Copyright © 2000-2020 PROHARDVER Informatikai Kft.